<!doctype html>

<!--[if lt IE 7]> <html class="no-js ie ie6 lt-ie10 lt-ie9 lt-ie8 lt-ie7" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie ie7 lt-ie10 lt-ie9 lt-ie8" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie ie8 lt-ie10 lt-ie9" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9 lt-ie10" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <!--<![endif]-->

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>What you’re reading: The most popular books at Hennepin County, Ramsey County and St. Paul libraries | MinnPost</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="shortcut icon" href="/sites/default/themes/siteskin/favicon.ico" type="image/x-icon" />

<!-- OAS HEADER SETUP begin -->
<script type="text/javascript">
  /* <![CDATA[ */
  // Configuration
  var OAS_url = '//oasc17.247realmedia.com/RealMedia/ads/';
  var OAS_sitepage = 'MP' + window.location.pathname;
  var OAS_listpos = 'Middle,TopLeft,Right1,x01,x02,x03,x04,x05,x06,x07,TopRight,Top';
  var OAS_query = '';
  var OAS_target = '_top';
  
  var OAS_rns = (Math.random() + "").substring(2, 11);
  document.write('<scr' + 'ipt type="text/javascript" src="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '">' + '<\/script>');
  
  function OAS_AD(pos) {
    if (typeof OAS_RICH != 'undefined') {
      OAS_RICH(pos);
    }
  }
  /* ]]> */
</script>  
<!-- OAS HEADER SETUP end --> 

<meta name="description" content=".mp .chart {margin-bottom:0;} .mp .credit {margin:0; padding:0;} After years on the beat as a Minneapolis Police detective and a stint as a Minnesota Bureau of Criminal Apprehension agent, Lucas Davenport is working with the U.S. Marshals Service, tracking a drug cartel in Biloxi, Mississippi." />
<meta name="keywords" content="Books,Libraries" />
<link rel="canonical" href="https://www.minnpost.com/arts-culture/2017/08/what-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau" />
<meta name="revisit-after" content="1 day" />
<meta name="twitter:site" content="@minnpost" />
<meta property="twitter:card" content="summary_large_image"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="What you’re reading: The most popular books at Hennepin County, Ramsey County and St. Paul libraries"/>
<meta property="og:url" content="https://www.minnpost.com/arts-culture/2017/08/what-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau"/>
<meta property="og:site_name" content="MinnPost"/>
<meta property="og:description" content="Detective Lucas Davenport is one of the most popular characters in the Twin Cities these days, at least by one measure.
"/>
<meta property="og:image" content="https://www.minnpost.com/sites/default/files/images/articles/booksoctych640.png"/>
<link rel="apple-touch-icon" href="/sites/default/themes/siteskin/inc/images/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="manifest" href="manifest.json" />
<meta name="google-site-verification" content="zCD68AT7rjVZjQv5EGO0nEEk-NfEeAqevpJMlw5iIOs" />
  <link type="text/css" rel="stylesheet" media="all" href="https://www.minnpost.com/sites/default/files/css/css_0f321704929bca18360202432de69c21.css" />
<link type="text/css" rel="stylesheet" media="print" href="https://www.minnpost.com/sites/default/files/css/css_0edbb2ed619015560d20bf2977629f75.css" />
<link type="text/css" rel="stylesheet" media="screen" href="https://www.minnpost.com/sites/default/files/css/css_48ba1abf99d39131a63bf3567de0caea.css" />
  <!--[if IE]>
      <link rel="stylesheet" href="/sites/default/themes/derma/inc/css/ie.css?p" type="text/css">
  <![endif]-->
    <script type="text/javascript" src="https://www.minnpost.com/sites/default/files/js/js_4caf317d7c39d50fc7c57555d2783e36.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"combineBlocks":[["#block-views-most_viewed_by_taxonomy-block","#block-views-most_commented_articles-block_1"],["#block-views-most_viewed_by_node_type-block","#block-views-most_commented_blogs-block_1"],["#block-views-most_viewed_by_node_type-block","#block-views-most_commented_articles-block_1"]],"minnpost_accounts":{"messages":"","user":{"loggedin":false},"page":{"q":"node\/103205"}},"minnpost_directedmessages":{"page":{"isnode":"103205","isarticle":true,"nodetype":"article","nid":"103205"}},"minnpost_mailchimp":{"loading_image":["sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif"]},"CToolsUrlIsAjaxTrusted":{"\/arts-culture\/2017\/08\/what-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau":[true,true,true,true,true,true,true,true,true,true]},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"chartbeat":{"authors":"Greta Kaul","sections":"Arts \u0026 Culture","title":"What you\u2019re reading: The most popular books at Hennepin County, Ramsey County and St. Paul libraries"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'has_js=1; path=/';
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(function() { Authcache.init(); });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_domain_name = ".minnpost.com";window.google_analytics_uacct = "UA-3385191-1";
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-3385191-1", {"cookieDomain":".minnpost.com"});var user_status = '';
var userinfo = Drupal.settings.minnpost_accounts.user;
if (typeof userinfo !== 'undefined' && userinfo.loggedin === true && userinfo.member === true) {
user_status = userinfo.memberlevel;
} else if (userinfo.loggedin === true) {
user_status = 'Logged In Non-Member';
} else {
user_status = 'Not Logged In';
}

ga('set', 'dimension1', user_status);ga("send", "pageview");
//--><!]]>
</script>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right section-arts-culture section-arts-culture-id-2017 section-arts-culture-id-2017-id-08 section-arts-culture-id-2017-id-08-what-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau one-sidebar sidebar-right">
  <div id="skip-nav"><a href="#content-top">Skip to Content</a></div>
      <div id="leaderboard-top" class="region region-leaderboard"><div id="leaderboard-top-inner" class="clear-block">  <div id="block-minnpost_ads-TopRight" class="block block-minnpost_ads region-odd odd region-count-1 count-27 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-TopRight "><script type="text/javascript">OAS_AD("TopRight");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-Top" class="block block-minnpost_ads region-even even region-count-2 count-28 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-Top "><script type="text/javascript">OAS_AD("Top");</script></div>    </div>

  </div>
</div>
  <div id="block-menu-menu-support" class="block block-menu region-odd odd region-count-3 count-29 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Support MinnPost</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="leaf first last"><a href="/support" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;Header&#039;,&#039;Become A Member&#039;]);" class=" link-support link-donate-to-minnpost-now">Donate to MinnPost now</a></li>
</ul>    </div>

  </div>
</div>
</div></div>
    <div id="page"><div id="page-inner">
    <a name="top" id="navigation-top"></a>
    <div id="header" class="clear-block"><div id="header-inner" class="clear-block">
              <div id="header-blocks" class="region region-header">  <div id="block-minnpost_ads-TopLeft" class="block block-minnpost_ads region-odd odd region-count-1 count-3 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-TopLeft "><script type="text/javascript">OAS_AD("TopLeft");</script></div>    </div>

  </div>
</div>
</div>
            <div id="navbar">
        <h1 id="site-name">
                              <a href="/" title="Home" rel="home" class="sitename">MinnPost</a>
                  </h1>

                  <div id="secondary"><ul class="links"><li class="menu-1602 link-columns link-columns first"><a href="/columns" title="Columns" class=" link-columns link-columns">Columns</a></li>
<li class="menu-3489 link-weather link-weather"><a href="/weather" class=" link-weather link-weather">Weather</a></li>
<li class="menu-1357 link-events link-events"><a href="/events" class=" link-events link-events">Events</a></li>
<li class="menu-5983 link-support link-support-us last"><a href="/support" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;Header&#039;,&#039;Support Us&#039;]);" class=" link-support link-support-us">Support Us</a></li>
</ul></div>
        
                  <div id="primary" class="clear-block collapsible-nav"><span class="primary-nav-label collapsible-nav-label">Sections</span><ul class="links"><li class="menu-555 link-id--front link-home link-num-1 link-num--10 first"><a href="/" class=" link-id--front link-home link-num-1 link-num--10">Home</a></li>
<li class="menu-789 link-politics-policy link-politics-policy link-num-2 link-num--9"><a href="/politics-policy" title="Politics &amp; Policy" class=" link-politics-policy link-politics-policy link-num-2 link-num--9">Politics &amp; Policy</a></li>
<li class="menu-790 link-health link-health link-num-3 link-num--8"><a href="/health" title="Health" class=" link-health link-health link-num-3 link-num--8">Health</a></li>
<li class="menu-791 link-education link-education link-num-4 link-num--7"><a href="/education" title="Education" class=" link-education link-education link-num-4 link-num--7">Education</a></li>
<li class="menu-792 link-environment link-environment link-num-5 link-num--6"><a href="/environment" title="Environment" class=" link-environment link-environment link-num-5 link-num--6">Environment</a></li>
<li class="menu-794 link-arts-culture link-arts-culture link-num-6 link-num--5"><a href="/arts-culture" title="Arts &amp; Culture" class=" link-arts-culture link-arts-culture link-num-6 link-num--5">Arts &amp; Culture</a></li>
<li class="menu-793 link-business link-business link-num-7 link-num--4"><a href="/business" title="Business" class=" link-business link-business link-num-7 link-num--4">Business</a></li>
<li class="menu-795 link-sports link-sports link-num-8 link-num--3"><a href="/sports" title="Sports" class=" link-sports link-sports link-num-8 link-num--3">Sports</a></li>
<li class="menu-1600 link-news-region link-news-by-region link-num-9 link-num--2"><a href="/news-region" title="By Region" class=" link-news-region link-news-by-region link-num-9 link-num--2">News by Region</a></li>
<li class="menu-1513 link-perspectives link-perspectives link-num-10 link-num--1 last"><a href="/perspectives" title="Perspectives" class=" link-perspectives link-perspectives link-num-10 link-num--1">Perspectives</a></li>
</ul></div>
        
                  <div id="featured-login" class="clear-block">
                          <div id="login-menu"><div class="item-list"><ul><li class="first">Hello, visitor</li>
<li class="last"><a href="/user/login?destination=%2Farts-culture%2F2017%2F08%2Fwhat-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau">Log In</a> or <a href="/user/register">Register</a></li>
</ul></div></div>
                                  </div>
        
                  <div id="network-search" class="clear-block">
                          
    <div class="minnpost-weather minnpost-weather-top" style="display:none"></div>
                                        <div id="network-nav"><ul class="menu"><li class="leaf first"><a href="https://www.minnpost.com/subscribe" class="subcribe link-https-www-minnpost-com-subscribe link-subscribe">Subscribe</a></li>
<li class="leaf"><a href="http://twitter.com/MinnPost" title="Follow us on Twitter" class=" link-http-twitter-com-minnpost link-twitter">Twitter</a></li>
<li class="leaf"><a href="http://www.facebook.com/MinnPost" title="Join us on Facebook" class=" link-http-www-facebook-com-minnpost link-facebook">Facebook</a></li>
<li class="leaf"><a href="http://www.youtube.com/minnpost" title="Watch us on YouTube" class=" link-http-www-youtube-com-minnpost link-youtube">YouTube</a></li>
<li class="leaf last"><a href="/rss" title="Subscribe to our RSS feeds" class=" link-rss link-rss-feeds">RSS Feeds</a></li>
</ul></div>
                                      <div id="search-box"><form action="/arts-culture/2017/08/what-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search this site: </label>
 <input title="Search" class="form-text form-search inputhelp" type="search" id="edit-search-theme-form-1" name="search_theme_form" value="" size="15" maxlength="128" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
</div>
                      </div>
        
              </div>
    </div></div>

          <div class="mp_classification clear-block">
        <div class="breadcrumb"><a href="/arts-culture">Arts &amp; Culture</a></div>              </div>
            <div id="main-row"><div id="main-row-inner" class="clear-block with-navbar">
      
      <div id="main-col"><div id="main-col-inner">
        <a name="content-top" id="content-top"></a>
                  <div id="content-top" class="region region-content_top">
            <div  class=" sponsorship fieldlayout node-field-field_sponsorship"><p><a href="http://www.ordway.org" target="_blank">Ordway Center for the Performing Arts</a> generously supports MinnPost's Arts &amp; Culture coverage.&nbsp;<a href="https://www.minnpost.com/ordway-center-performing-arts-proud-sponsor-arts-culture">Learn why</a>.</p></div>          </div>
        
                  <div id="content-header">
                                                              <h1 class="page-title">What you’re reading: The most popular books at Hennepin County, Ramsey County and St. Paul libraries</h1>
                                  </div>
        
        
        <div id="content-area">
          <div class="clear-block node node-type-article published node-detail node-type-article-detail node-has-region-before node-has-region-soft-left node-has-region-body node-has-region-bottom node-has-region-after node-has-region-page-pre-content-top" id="node-103205"><div class="node-inner">
  <div  class="clear-block fieldlayout-region fieldlayout-region-before fieldlayout-region-before-detail"><div  class=" node-share service-links service-links-top fieldlayout node-field-service_links_top"><div class="service-links"><ul class="links"><li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email first"><a href="https://www.minnpost.com/forward?path=node/103205" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Farts-culture%2F2017%2F08%2Fwhat-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau&amp;t=What+you%E2%80%99re+reading%3A+The+most+popular+books+at+Hennepin+County%2C+Ramsey+County+and+St.+Paul+libraries" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Farts-culture%2F2017%2F08%2Fwhat-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau&amp;text=What%20you%E2%80%99re%20reading%3A%20The%20most%20popular%20books%20at%20Hennepin%20County%2C%20Ramsey%20County%20and%20St.%20Paul%20libraries" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-arts-culture-2017-08-what-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/arts-culture/2017/08/what-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau" class="service-links-print service-links-minnpost-print link-arts-culture-2017-08-what-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul></div></div><div  class=" byline fieldlayout node-field-submitted">By <a href="/author/greta-kaul">Greta Kaul</a> | 03:09 pm</div></div>  <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-detail"><div class="field field-type-filefield field-field-main-image">
    <div class="field-items">
            <div class="field-item odd">
                    <img src="https://www.minnpost.com/sites/default/files/imagecache/article_detail/images/articles/booksoctych640.png" alt="" title="" width="640" height="480" class="imagecache imagecache-article_detail imagecache-default imagecache-article_detail_default"/>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-detail"><div  class=" node-body fieldlayout node-field-body"><div class="mpdm-wrapper"><link rel="stylesheet" href="https://s3.amazonaws.com/data.minnpost/projects/minnpost-styles/0.0.6-alpha/minnpost-styles.min.css" type="text/css">

<style>
	.mp .chart {margin-bottom:0;}
	.mp .credit {margin:0; padding:0;}
</style>	

<p>After years on the beat as a Minneapolis Police detective and a stint as a Minnesota Bureau of Criminal Apprehension agent, Lucas Davenport is working with the U.S. Marshals Service, tracking a drug cartel in Biloxi, Mississippi.</p>

<p>The slender, dark-haired maverick with “forgiving” blue eyes and a “raffish” scar across his face is the protagonist of thriller novelist John Sandford’s “Prey” series. Davenport is also one of the most popular characters in the Twin Cities these days, at least by one measure.</p>

<div class="float-left"><div class="minnpost-ads-ad minnpost-ads-ad-Middle "><script type="text/javascript">OAS_AD("Middle");</script></div></div>

<p>Sandford's “Golden Prey,” the 27th book in the former Pioneer Press reporter's popular series, was published earlier this year, and it's quickly become one of the most checked-out books at local libraries, according to circulation data from the Hennepin and Ramsey County libraries and the St. Paul Public Library (Minneapolis libraries are within the Hennepin County system, whereas St. Paul has its own libraries distinct from the county’s).</p>

<p>MinnPost obtained data on the top five most circulated adult print books at each of the three aforementioned library systems. Here’s what the Twin Cities are reading:</p>

<div class="mp" style="margin-bottom: 10px;">
  <div class="component-label">Hennepin County's most checked-out library books (41 locations)</div>
  <div class="component-caption">The most checked-out adult print books in the last month.</div>
  <div class="chart chart-hennepin"></div>
  <div class="credit">Source: Hennepin County Library</div>
</div>

<div class="mp" style="margin-bottom: 10px;">
  <div class="component-label">Ramsey County's most checked-out library books (7 locations)</div>
  <div class="component-caption">The most checked-out adult print books so far this year.</div>
  <div class="chart chart-ramsey"></div>
  <div class="credit">Source: Ramsey County Library</div>
</div>

<div class="mp" style="margin-bottom: 10px;">
  <div class="component-label">St. Paul's most checked-out library books (15 locations and a bookmobile)</div>
  <div class="component-caption">The most checked-out adult print books in the last month.</div>
  <div class="chart chart-sppl"></div>
  <div class="credit">Source: St. Paul Public Library</div>
</div>


<h4>Local books and politics</h4>

<p>Dashing Davenport isn’t the only Minnesotan, real or imagined, locals are reading about these days.</p>

<p>Also popular on library shelves is U.S. Sen. Al Franken’s “Giant of the Senate,” and local author David Housewright's “What the Dead Leave Behind,” the latest in the Rushmore McKenzie series about a former St. Paul detective solving mysteries, said Katy Schultz, who has been a materials selection librarian at the St. Paul Public Library for about a decade.</p>

<p>Since the election, Schultz and other St. Paul librarians have noticed more interest in political books.</p>

<p>“I get the sense that a lot of our patrons are really trying to understand the political situation right now, and are reading kind of social justice, political science books,” she said.</p>

<p>Some recently popular titles of that ilk include, like Franken’s book and “Hillbilly Elegy,” a memoir and treatise on what ails parts of middle America, George Orwell’s “1984” and a Bloomberg reporter’s biography on Steve Bannon, “Devil’s Bargain: Steve Bannon, Donald Trump, and the Storming of the Presidency.”</p>

<p>“The political climate has made kind of a little mini-trend … but people are always going to read the thrillers and the mysteries,” Schultz said.</p>

<p>Indeed, the most circulated book between the three libraries was “Into the Water,” a thriller about a town shrouded in mystery when women keep disappearing in the same body of water and the second novel by Paula Hawkins, whose smash hit debut novel “The Girl on the Train” <a href="https://www.minnpost.com/arts-culture/2016/05/which-books-are-most-popular-twin-cities-libraries">was big last year</a>.</p>

<p>While it’s fun to look at the books that are flying off the shelves, it's worth remembering that the top 50 adult print books represent just 1 percent of library circulation, Schultz said.</p>

<p>“It’s tip of the iceberg, kind of, in terms of what people are reading,” she said. “Sometimes when we think about ‘what is St. Paul reading,’ they're reading a lot of stuff. Lifelong learning, nonfiction, kid stuff is huge in circulation for us.”</p>

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script type="text/javascript" src="https://code.highcharts.com/highcharts.js"></script>
<script type="text/javascript" src="https://code.highcharts.com/modules/exporting.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/data.minnpost/projects/minnpost-styles/0.0.6-alpha/minnpost-styles.highcharts.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/data.minnpost/js/underscore-1.4.4/underscore-min.js"></script>
<script type="text/javascript" src="https://s3.amazonaws.com/data.minnpost/projects/minnpost-styles/0.0.6-alpha/minnpost-styles.formatters.js"></script>


<script type="text/javascript">
MP.highcharts.makeChart('.chart-hennepin', $.extend(true, {}, MP.highcharts.barOptions,{
  legend: { enabled: false },
    
  xAxis: {
    categories: ['"Golden Prey" by John Sandford','"Into the Water" by Paula Hawkins', '"The Fix" by David Baldacci', '"16th Seduction" by James Patterson and Maxine Paetro', '"Camino Island" by John Grisham']
  },
  
  yAxis: {
    title: {
      text: 'Check-outs'
    }
  },
  
 tooltip: {
    formatter: function(){
      return "<b>" + this.x + "</b><br>" +
      this.y + " check-outs";
      }
  },
  
  series: [
    {
      name: 'check-outs',
      color: '#FF6633',
      data: [461, 369, 322, 289, 280]
    }  ]

}));

MP.highcharts.makeChart('.chart-ramsey', $.extend(true, {}, MP.highcharts.barOptions,{
  legend: { enabled: false },
    
  xAxis: {
    categories: ['"Hillbilly Elegy: a Memoir of a Family and Culture in Crisis" by J.D. Vance', '"Into the Water" by Paula Hawkins', '"Camino Island" by John Grisham', '"A Gentleman in Moscow" by Amor Towles', '"Al Franken: Giant of the Senate" by Al Franken']
  },
  
  yAxis: {
    title: {
      text: 'Check-outs'
    }
  },
  
 tooltip: {
    formatter: function(){
      return "<b>" + this.x + "</b><br>" +
      this.y + " check-outs";
      }
  },
  
  series: [
    {
      name: 'check-outs',
      color: '#55307E',
      data: [272, 174, 167, 164, 57]
    }  ]

}));

MP.highcharts.makeChart('.chart-sppl', $.extend(true, {}, MP.highcharts.barOptions,{
  legend: { enabled: false },
    
  xAxis: {
    categories: ['"Golden Prey" by John Sandford', '"Into the Water" by Paula Hawkins', '"Camino Island" by John Grisham', '"Al Franken: Giant of the Senate" by Al Franken', '"What the Dead Leave Behind" by David Housewright']
  },
  
  yAxis: {
    title: {
      text: 'Check-outs'
    }
  },
  
 tooltip: {
    formatter: function(){
      return "<b>" + this.x + "</b><br>" +
      this.y + " check-outs";
      }
  },
  
  series: [
    {
      name: 'check-outs',
      color: '#1D8C47',
      data: [83, 61, 60, 52, 52]
    }  ]

}));

</script></div></div></div>      </div>
            <div  class="clear-block fieldlayout-region fieldlayout-region-bottom fieldlayout-region-bottom-detail"><div  class=" node-share service-links service-links-bottom fieldlayout node-field-service_links_bottom"><div class="service-links"><ul class="links"><li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email first"><a href="https://www.minnpost.com/forward?path=node/103205" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Farts-culture%2F2017%2F08%2Fwhat-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau&amp;t=What+you%E2%80%99re+reading%3A+The+most+popular+books+at+Hennepin+County%2C+Ramsey+County+and+St.+Paul+libraries" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Farts-culture%2F2017%2F08%2Fwhat-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau&amp;text=What%20you%E2%80%99re%20reading%3A%20The%20most%20popular%20books%20at%20Hennepin%20County%2C%20Ramsey%20County%20and%20St.%20Paul%20libraries" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-arts-culture-2017-08-what-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/arts-culture/2017/08/what-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau" class="service-links-print service-links-minnpost-print link-arts-culture-2017-08-what-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul></div></div><div id="block-minnpost_mailchimp-0" class="block block-minnpost_mailchimp region-odd odd region-count-1 count-1 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Get MinnPost's top stories in your inbox</h2>
      
    <div class="block-content">
      <form action="/arts-culture/2017/08/what-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau"  accept-charset="UTF-8" method="post" id="minnpost-mailchimp-newsletter-signup-block-form" class="minnpost-mailchimp-newsletter-signup">
<div><input type="hidden" name="minnpost_mailchimp_js_form" id="edit-minnpost-mailchimp-js-form" value="true"  />
<input type="hidden" name="minnpost_mailchimp_js_form_action" id="edit-minnpost-mailchimp-js-form-action" value="newsletter_subscribe"  />
<div class="form-item" id="edit-minnpost-mailchimp-firstname-wrapper">
 <label for="edit-minnpost-mailchimp-firstname">First Name: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_firstname" id="edit-minnpost-mailchimp-firstname" size="60" value="" required="required" placeholder="First Name" class="form-text required minnpost-mailchimp-name" />
 <div class="description">Enter your first name.</div>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-lastname-wrapper">
 <label for="edit-minnpost-mailchimp-lastname">Last Name: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_lastname" id="edit-minnpost-mailchimp-lastname" size="60" value="" required="required" placeholder="Last Name" class="form-text required minnpost-mailchimp-name" />
 <div class="description">Enter your last name.</div>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-email-wrapper">
 <label for="edit-minnpost-mailchimp-email">Email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_email" id="edit-minnpost-mailchimp-email" size="60" value="" required="required" placeholder="Email address" class="form-text required minnpost-mailchimp-email" />
 <div class="description">Enter the email you would like to sign up with.</div>
</div>
<div class="form-item">
 <label>Subscribe to these regular newsletters: </label>
 <div class="form-checkboxes"><div class="form-item" id="edit-minnpost-mailchimp-groups-Daily-newsletter-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Daily-newsletter"><input type="checkbox" name="minnpost_mailchimp_groups[Daily newsletter]" id="edit-minnpost-mailchimp-groups-Daily-newsletter" value="Daily newsletter"  checked="checked"  class="form-checkbox" /> Daily newsletter</label>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-groups-Sunday-review-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Sunday-review"><input type="checkbox" name="minnpost_mailchimp_groups[Sunday review]" id="edit-minnpost-mailchimp-groups-Sunday-review" value="Sunday review"  checked="checked"  class="form-checkbox" /> Sunday review</label>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter"><input type="checkbox" name="minnpost_mailchimp_groups[Greater Minnesota newsletter]" id="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter" value="Greater Minnesota newsletter"   class="form-checkbox" /> Greater Minnesota newsletter</label>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-groups-D.C.-Memo-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-D.C.-Memo"><input type="checkbox" name="minnpost_mailchimp_groups[D.C. Memo]" id="edit-minnpost-mailchimp-groups-D.C.-Memo" value="D.C. Memo"   class="form-checkbox" /> D.C. Memo</label>
</div>
</div>
</div>
<button type="submit"  name="op" class="button next choose">Subscribe Now</button>
<input type="hidden" name="form_id" id="edit-minnpost-mailchimp-newsletter-signup-block-form" value="minnpost_mailchimp_newsletter_signup_block_form"  />
<div class="honeypot-textfield"><div class="form-item" id="edit-url-wrapper">
 <label for="edit-url">Leave this field blank: </label>
 <input type="text" maxlength="128" name="url" id="edit-url" size="20" value="" class="form-text" />
</div>
</div>
</div></form>
    </div>

  </div>
</div>
<div  class=" clear-block fieldlayout node-field-field_related_content"><div class="field field-type-nodereference field-field-related-content">
      <div class="field-label">Related Content:&nbsp;</div>
    <div class="field-items">
            <div class="field-item odd">
                    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-97714"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/arts-culture/2016/05/which-books-are-most-popular-twin-cities-libraries" class="imagecache imagecache-thumbnail imagecache-linked imagecache-thumbnail_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/thumbnail/images/thumbnails/articles/top-books_thumb.png" alt="" title="" width="130" height="85" class="imagecache imagecache-thumbnail"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Arts &amp; Culture        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/arts-culture/2016/05/which-books-are-most-popular-twin-cities-libraries">Which books are most popular at Twin Cities libraries?</a></h3><div  class=" byline fieldlayout node-field-submitted">By <a href="/author/greta-kaul">Greta Kaul</a> | 05/18/16</div><div class="field field-type-text field-field-teaser">
    <div class="field-items">
            <div class="field-item odd">
                    <p>The list of the top books checked out in metro-area libraries contains some surprises.</p>
        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
        </div>
        </div>
</div>
</div><ul class="links inline node-links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-103205-comment-form-login-a-or-a-href-user-register-destination-node-103205-comment-form-register-a-to-post-comments first"><span class=" link-id link-id--a-href-user-login-destination-node-103205-comment-form-login-a-or-a-href-user-register-destination-node-103205-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/103205#comment-form">Login</a> or <a href="/user/register?destination=node/103205#comment-form">register</a> to post comments</span></li>
<li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email"><a href="https://www.minnpost.com/forward?path=node/103205" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Farts-culture%2F2017%2F08%2Fwhat-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau&amp;t=What+you%E2%80%99re+reading%3A+The+most+popular+books+at+Hennepin+County%2C+Ramsey+County+and+St.+Paul+libraries" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Farts-culture%2F2017%2F08%2Fwhat-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau&amp;text=What%20you%E2%80%99re%20reading%3A%20The%20most%20popular%20books%20at%20Hennepin%20County%2C%20Ramsey%20County%20and%20St.%20Paul%20libraries" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-arts-culture-2017-08-what-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/arts-culture/2017/08/what-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau" class="service-links-print service-links-minnpost-print link-arts-culture-2017-08-what-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul><h4 class="term-title">Related Tags: </h4><div  class=" terms clear-block fieldlayout node-field-terms"><ul class="links inline"><li class="taxonomy_term_4690 link-category-keywords-books link-books first"><a href="/category/keywords/books" rel="tag" title="" class=" link-category-keywords-books link-books">Books</a></li>
<li class="taxonomy_term_6163 link-category-keywords-libraries link-libraries last"><a href="/category/keywords/libraries" rel="tag" title="" class=" link-category-keywords-libraries link-libraries">Libraries</a></li>
</ul></div></div>  </div>
  <div  class="clear-block fieldlayout-region fieldlayout-region-after fieldlayout-region-after-detail"><h3 class="author-title">About the Author: </h3><div  class=" article-authors fieldlayout node-field-field_op_author"><div class="field field-type-nodereference field-field-op-author">
    <div class="field-items">
            <div class="field-item odd">
                    <div class="clear-block node node-type-author published node-teaser node-type-author-teaser node-has-region-soft-left node-has-region-body" id="node-97300"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-author-photo">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/author/greta-kaul" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/author/GretaKaul225.png" alt="Greta Kaul" title="" width="75" height="100" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><h3  class=" node-title fieldlayout node-field-title"><a href="/author/greta-kaul">Greta Kaul</a></h3><div class="field field-type-text field-field-teaser">
    <div class="field-items">
            <div class="field-item odd">
                    <p>Greta Kaul is MinnPost's data reporter. She can be reached at <a href="mailto:gkaul@minnpost.com">gkaul@minnpost.com</a>.</p>
        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
        </div>
        </div>
</div>
</div></div></div></div>
        </div>


              </div></div>

      
              <div id="sidebar-right" class="sidebar"><div id="sidebar-right-inner" class="region region-right">
            <div id="block-minnpost_ads-Right1" class="block block-minnpost_ads region-odd even region-count-1 count-4 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-Right1 "><script type="text/javascript">OAS_AD("Right1");</script></div>    </div>

  </div>
</div>
            <div id="block-minnpost_ads-x01" class="block block-minnpost_ads region-odd odd region-count-1 count-5 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x01 "><script type="text/javascript">OAS_AD("x01");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x02" class="block block-minnpost_ads region-even even region-count-2 count-6 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x02 "><script type="text/javascript">OAS_AD("x02");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x03" class="block block-minnpost_ads region-odd odd region-count-3 count-7 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x03 "><script type="text/javascript">OAS_AD("x03");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x04" class="block block-minnpost_ads region-even even region-count-4 count-8 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x04 "><script type="text/javascript">OAS_AD("x04");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x05" class="block block-minnpost_ads region-odd odd region-count-5 count-9 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x05 "><script type="text/javascript">OAS_AD("x05");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x06" class="block block-minnpost_ads region-even even region-count-6 count-10 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x06 "><script type="text/javascript">OAS_AD("x06");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x07" class="block block-minnpost_ads region-odd odd region-count-7 count-11 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x07 "><script type="text/javascript">OAS_AD("x07");</script></div>    </div>

  </div>
</div>
            <div id="block-views-mp_spills-block_1" class="block block-views region-odd odd region-count-1 count-19 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="view view-mp-spills view-id-mp_spills view-display-id-block_1 view-dom-id-45df45da9d942b96ffbf31606a3bba14" >
    
  
  
      <div class="view-content">
      
  <div class="views-row views-row-1 views-row-odd views-row-first views-row-last" >
    <div class="clear-block node node-type-spill published node-teaser node-type-spill-teaser node-has-region-body node-has-region-bottom" id="node-68272"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
                        <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><h3  class=" node-title fieldlayout node-field-title"><a href="/arts-culture">More in Arts &amp; Culture</a></h3></div>      </div>
            <div  class="clear-block fieldlayout-region fieldlayout-region-bottom fieldlayout-region-bottom-teaser"><div class="view view-mp-spill-content view-id-mp_spill_content view-display-id-teaser view-dom-id-1e53a6f79365d869a0bbbe4137e422ed" >
    
  
  
      <div class="view-content">
      

  <div class="views-row views-row-1 views-row-odd views-row-first" >
      
  <div class="views-field views-field-field-department-nid">        <span class="field-content">Artscape</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/artscape/2017/08/big-week-patricks-cabaret-ferguson-documentary-whose-streets-lagoon">A big week for Patrick&#039;s Cabaret; Ferguson documentary &#039;Whose Streets?&#039; at the Lagoon</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even" >
      
  <div class="views-field views-field-field-department-nid">        <span class="field-content">Artscape</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/artscape/2017/08/i-am-somali-mia-steve-sack-talk-stacks">&#039;I Am Somali&#039; at Mia; Steve Sack at Talk of the Stacks</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd" >
      
  <div class="views-field views-field-field-department-nid">        <span class="field-content">Artscape</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/artscape/2017/08/conversation-creator-holler-sessions-and-spoiler-alert">A conversation with the creator of ‘The Holler Sessions,’ and a spoiler alert</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last" >
      
  <div class="views-field views-field-field-department-nid">        <span class="field-content">Artscape</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/artscape/2017/08/knight-arts-challenge-finalists-named-walker-present-star-studded-sound-silents">Knight Arts Challenge finalists named; Walker to present a star-studded &#039;Sound for Silents&#039;</a></span>  </div>  </div>
    </div>
  
  
  
  
  
</div></div>  </div>
  </div></div>
  </div>
    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
  <div id="block-views-recent_stories-block" class="block block-views region-even even region-count-2 count-20 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Recent Stories</h2>
      
    <div class="block-content">
      <div class="view view-recent-stories view-id-recent_stories view-display-id-block view-dom-id-98a8cf008ec1047016406028008ac93e" >
    
  
  
      <div class="view-content">
      
  <div class="views-row views-row-1 views-row-odd views-row-first" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-103202"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/politics-policy/2017/08/southwest-lrt-project-passes-two-more-milestones-and-gets-giant-wall" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/SWFreightRailCorridorProtectionThumb.png" alt="Southwest LRT project passes two more milestones" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Politics &amp; Policy        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/politics-policy/2017/08/southwest-lrt-project-passes-two-more-milestones-and-gets-giant-wall">Southwest LRT project passes two more milestones — and gets a giant wall</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-2 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-103199"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/artscape/2017/08/big-week-patricks-cabaret-ferguson-documentary-whose-streets-lagoon" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/ControlledBurnThumb.jpg" alt="" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Artscape        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/artscape/2017/08/big-week-patricks-cabaret-ferguson-documentary-whose-streets-lagoon">A big week for Patrick&#039;s Cabaret; Ferguson documentary &#039;Whose Streets?&#039; at the Lagoon</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-3 views-row-odd" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-103193"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/community-voices/2017/08/presidents-body-language-post-charlottesville" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/TrumpBothSidesSpeech640.jpg" alt="" title="" width="75" height="46" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Community Voices        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/community-voices/2017/08/presidents-body-language-post-charlottesville">The president&#039;s body language, post-Charlottesville</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-4 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-103196"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/new-americans/2017/08/after-bloomington-mosque-bombing-muslim-leaders-minnesota-organize-efforts-rep" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/MohamedOmarThumb.jpg" alt="Mohamed Omar" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    New Americans        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/new-americans/2017/08/after-bloomington-mosque-bombing-muslim-leaders-minnesota-organize-efforts-rep">After Bloomington mosque bombing, Muslim leaders in Minnesota organize efforts to report hate crimes </a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-5 views-row-odd" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-103201"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/politics-policy/2017/08/after-two-years-declines-reported-hate-crimes-were-minnesota-last-year" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/AlFarooqCenterThumb.png" alt="Reported hate crimes were up in Minnesota last year" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Politics &amp; Policy        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/politics-policy/2017/08/after-two-years-declines-reported-hate-crimes-were-minnesota-last-year">After two years of declines, reported hate crimes were up in Minnesota last year</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-6 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-103207"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/twin-cities-business/2017/08/it-has-been-heartbreaking-have-make-these-changes-qa-greater-twin-citie" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/sarah_thumb.jpg" alt="" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Twin Cities Business        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/twin-cities-business/2017/08/it-has-been-heartbreaking-have-make-these-changes-qa-greater-twin-citie">‘It has been heartbreaking to have to make these changes’: A Q&amp;A with Greater Twin Cities United Way chief Sarah Caruso</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-7 views-row-odd views-row-last" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-103205"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/arts-culture/2017/08/what-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked active"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/booksoctychthumb.png" alt="Twin Cities library patrons show interest in politics, local writers" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Arts &amp; Culture        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/arts-culture/2017/08/what-you-re-reading-most-popular-books-hennepin-county-ramsey-county-and-st-pau" class="active">What you’re reading: The most popular books at Hennepin County, Ramsey County and St. Paul libraries</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
  <div id="block-views-most_commented_articles-block_1" class="block block-views region-odd odd region-count-3 count-21 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="view view-most-commented-articles view-id-most_commented_articles view-display-id-block_1 view-dom-id-17d257d69cdfedfe018be235768021e5" >
    
  
  
      <div class="view-content">
      <div class="item-list">      <h3>Most Commented</h3>
    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/eric-black-ink/2017/08/trump-plays-distraction-card-statue-removal-remarks">Trump plays distraction card with statue-removal remarks</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">47 comments</span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/eric-black-ink/2017/08/what-bob-dole-could-teach-trump-about-racists-gop">What Bob Dole could teach Trump about racists in the GOP</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">38 comments</span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/eric-black-ink/2017/08/few-points-about-consistency-trumps-historically-bad-approval-ratings">A few points about the consistency of Trump&#039;s historically bad approval ratings</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">17 comments</span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/glean/2017/08/zebra-mussels-found-minnesota-river">Zebra mussels found in Minnesota River</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">11 comments</span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/eric-black-ink/2017/08/trump-could-take-lesson-kennedys-crystal-clear-warning-about-cuban-missile-si">Trump could take a lesson from Kennedy&#039;s crystal-clear warning about Cuban missile sites</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">8 comments</span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
        </div></div>
      
    </div></div>

    <div id="footer" class="clear-block"><div id="footer-inner" class="clear-block">
      <div id="footer-columns" class="region region-footer clear-block">  <div id="block-views-hp_sponsors-block_1" class="block block-views region-odd even region-count-1 count-24 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Thanks to our major sponsors</h2>
      
    <div class="block-content">
      <div class="view view-hp-sponsors view-id-hp_sponsors view-display-id-block_1 view-dom-id-a8305b692c04fc3a4067751298af3200" >
    
  
  
      <div class="view-content">
      
  <div class="views-row views-row-1 views-row-odd views-row-first" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-68654"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="http://www.houseofcharity.org/">Sponsor of Mental Health and Addiction</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="http://www.houseofcharity.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="136" height="68" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/houseofcharitylogo.jpg?1449607030" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-2 views-row-even" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-227"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="/community-sketchbook">Sponsor of Community Sketchbook</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/community-sketchbook" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="49" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/mplsfndlogo.gif?1454536249" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-3 views-row-odd" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-228"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="http://www.ucare.org/">Sponsor of Second Opinion</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="http://www.ucare.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="58" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/UCare-2-PMS-logo-tagline.gif?1485882661" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-102842"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="https://ordway.org/">Sponsor of Arts & Culture</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="https://ordway.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="52" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/ORDWAY-red_dk.gif?1500322685" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
  <div id="block-block-6" class="block block-block region-even odd region-count-2 count-25 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">MinnPost Staff</h2>
      
    <div class="block-content">
      <ul><li>CEO: Andrew Wallmeyer</li><li>Editor: Andrew Putz</li><li>Managing Editor: Susan Albright</li><li>Web Editor: Corey Anderson</li><li>Director of Advertising &amp; Sponsorship: Sally Waterman</li><li>News Editor: Tom Nehil</li><li>Project Editor: Roger Buoen</li><li>User Experience Engineer: Jonathan Stegall</li><li>Director of Development: Tanner Curl</li><li>Advertising Operations Director: Brian Perry</li><li>Director of Finance &amp; Operations: Adrian Doerr</li><li>Advertising &amp; Membership Assistant: Laura Lindsay</li><li>Board Chair: Jill Field</li><li>Chair Emeritus: Lee Lynch</li><li>Co-founders: Joel &amp; Laurie Kramer</li></ul><p>MinnPost is a nonprofit, nonpartisan enterprise whose mission is to provide high-quality journalism for news-intense people who care about Minnesota.</p>    </div>

  </div>
</div>
  <div id="block-block-7" class="block block-block region-odd even region-count-3 count-26 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Thanks to our generous donors</h2>
      
    <div class="block-content">
      <ul><li>David &amp; Debbie Andreas</li><li>Blandin Foundation</li><li>Carla Blumberg</li><li>Otto Bremer Trust</li><li>Burdick Family Fund of The Minneapolis Foundation</li><li>Bush Foundation</li><li>Central Corridor Funders Collaborative</li><li>Bill &amp; Sharon Clapp</li><li>Sage &amp; John Cowles</li><li>Jay &amp; Page Cowles</li><li>David &amp; Vicki Cox</li><li>Toby &amp; Mae Dayton</li><li>Jack &amp; Claire Dempsey</li><li>Ethics and Excellence in Journalism Foundation</li><li>Jill &amp; Larry Field</li><li>Great River Energy</li><li>Sam Heins &amp; Stacey Mills</li><li>The Joyce Foundation</li><li>Tom &amp; Marlene Kayser</li><li>Kim &amp; Garry Kieves</li><li>John S. and James L. Knight Foundation</li><li>Joel &amp; Laurie Kramer</li><li>Lee Lynch &amp; Terry Saario</li><li>Martin and Brown Foundation</li><li>Bill and Amy McKinney</li><li>The McKnight Foundation</li><li>The Minneapolis Foundation</li><li>Northwest Area Foundation</li><li>Jeremy Edes Pierotti &amp; Kathryn Klibanoff</li><li>Susan &amp; David Plimpton</li><li>Pohlad Family Foundation</li><li>Jeff Ross</li><li>The Saint Paul Foundation</li><li>John &amp; Linda Satorius</li><li>Rebecca &amp; Mark Shavlik</li></ul><p>Donations and pledges totaling $25,000 or more have been made by each of the families and foundations listed. For a list of all donors by category, see our most recent <a href="/inside-minnpost/2016/01/2015-minnpost-year-end-report">Year End Report</a>.</p>    </div>

  </div>
</div>
</div>      <div id="footer-blocks" class="region region-footer clear-block">  <div id="block-menu-menu-footer-primary" class="block block-menu region-odd even region-count-3 count-30 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Footer Primary</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="collapsed first"><a href="/about" title="About Us" class=" link-about link-about-us">About Us</a></li>
<li class="leaf"><a href="/advertise" title="MinnPost Advertising Information" class=" link-advertise link-advertise">Advertise</a></li>
<li class="leaf"><a href="https://www.minnpost.com/support/member-benefits" title="MinnPost Member Benefit Information" class=" link-https-www-minnpost-com-support-member-benefits link-member-benefits">Member Benefits</a></li>
<li class="leaf"><a href="/help" title="Help" class=" link-help link-help">Help</a></li>
<li class="leaf last"><a href="/contact-us" title="Contact MinnPost" class=" link-contact-us link-contact">Contact</a></li>
</ul>    </div>

  </div>
</div>
  <div id="block-menu-menu-footer-secondary" class="block block-menu region-even odd region-count-4 count-31 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Footer Secondary</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/careers" title="Careers at MinnPost" class=" link-careers link-careers">Careers</a></li>
<li class="leaf"><a href="/terms-of-use" title="Terms of Use" class=" link-terms-of-use link-terms-of-use">Terms of Use</a></li>
<li class="leaf last"><a href="/privacy" title="Privacy Policy" class=" link-privacy link-privacy-policy">Privacy Policy</a></li>
</ul>    </div>

  </div>
</div>
</div>
      <div id="footer-message" class="clear-block">MinnPost | 900 6th Avenue SE | Minneapolis, MN 55414 | 612.455.6950</div>
    </div></div>

  </div></div>

  
  
  <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":27923,"domain":"minnpost.com","useCanonical":true,"noCookies":false}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _qevents = _qevents || [];(function() {var elem = document.createElement("script");elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-ddPr1r_sBVpOs"});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>

    <script>
    /* <![CDATA[ */
    var google_conversion_id = 1002275927;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
    </script>
    <script src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
    <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&amp;guid=ON&amp;script=0"/>
    </div>
    </noscript>
  
  

<!-- Authcache Footer JSON -->
<script type="text/javascript">
var authcacheFooter = {"info":{"page_render":626.57,"cache_render":"-1","cache_time":1503108584},"ajax":{"q":"node\/103205"}};
</script>
</body>
</html>
