<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>&#8216;Everybody’s happy here, and it’s great to play for happy people&#8217;: Taking in the live music scene at the Minnesota State Fair | MinnPost</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNkdFuwzAIRX9oLqq6VtrDtE+ZHJsmrGAs42jK34923bRI1ZQ3EJcDXOCzBiqJ54wGyQwyWYeBNV0C09BiW8D6wrgTKjsXPIF3JC0dS4fK80jFwGulqvUgKAM2m6hCNMP+zXxQDufmjIAlbwOftUmoTROaaQsSidNEshrzP1Lm8EP9wF5juoBontnvtik2zDHn5RZSGbd0v7tvYJoocmAd1VbJ1h2ui9/jX/n6IdH9csBjYp9Q8I9PHNuo94+59k1e98fT6fByOO6fvwAt6rnC' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/css/popups.css?m=1562789972g' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1564369767g' type='text/css' media='print' />
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener('load', function() {
									navigator.serviceWorker.register(
						"https:\/\/www.minnpost.com\/?wp_service_worker=1",
						{"scope":"\/"}					);
							} );
		}
	</script>
	<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1s8qLE0tqtQtLUhJLEkt0s+CixjrmegZ6uVm5ullFevok6IzNzO9CCgENMEACCEm2OfaGpqaGZlbWFqamWYBAKDkMF0='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1562817502'></script>
<script type='text/javascript'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
				});
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??/wp-content/themes/minnpost-largo/assets/js/modernizr-custom.min.js,/wp-content/plugins/arcads-dfp-acm-provider/assets/js/intersection-observer.min.js?m=1564369767j'></script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=1564369767'></script>
<script type='text/javascript'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel='https://api.w.org/' href='https://www.minnpost.com/wp-json/' />
<link rel="canonical" href="https://www.minnpost.com/arts-culture/2019/08/everybodys-happy-here-and-its-great-to-play-for-happy-people-taking-in-the-live-music-scene-at-the-minnesota-state-fair/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Farts-culture%2F2019%2F08%2Feverybodys-happy-here-and-its-great-to-play-for-happy-people-taking-in-the-live-music-scene-at-the-minnesota-state-fair%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Farts-culture%2F2019%2F08%2Feverybodys-happy-here-and-its-great-to-play-for-happy-people-taking-in-the-live-music-scene-at-the-minnesota-state-fair%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/app/v1/web-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico" type="image/x-icon">

		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-76x76.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-120x120.png">
		<link rel="icon" sizes="128x128" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-128x128.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png">
		<link rel="icon" sizes="192x192" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-192x192.png">

		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/mp.svg" color="#5bbad5">
		<meta name="msapplication-TileColor" content="#da532c">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml">
		<meta name="theme-color" content="#ffffff">

		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/arts-culture/2019/08/everybodys-happy-here-and-its-great-to-play-for-happy-people-taking-in-the-live-music-scene-at-the-minnesota-state-fair/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="&#8216;Everybody’s happy here, and it’s great to play for happy people&#8217;: Taking in the live music scene at the Minnesota State Fair | MinnPost">
							<meta name="description" content="&quot;This is a chance to see some amazing music in a really fun setting,&quot; says Nate Dungan, the Fair’s live music booker.">
			<meta property="og:description" content="&quot;This is a chance to see some amazing music in a really fun setting,&quot; says Nate Dungan, the Fair’s live music booker.">
			<meta property="twitter:description" content=""This is a chance to see some amazing music in a really fun setting," says Nate Dungan, the Fair’s live music booker.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2019-08-23T11:12:27-05:00">
		<meta property="article:modified_time" content="2019-08-23T11:12:27-05:00">
							<meta property="twitter:card" content="summary_large_image">
									<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0023_Thumb.jpg">
		
										
		
							
		
		
		<!-- Begin WP Analytics Tracking Generator analytics.js code -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3385191-1', 'auto');
			ga( 'set', 'dimension3', '603331' );
			ga( 'set', 'dimension4', 'Arts &amp; Culture' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-603331 single-format-standard tribe-no-js tribe-bar-is-disabled">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div>
			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-leaderboard',
					slotName: 'dfp_default',
					dimensions: [[728,90],[970,90],[300,50]],targeting: {"id":"603331","url_type":"post"},
				});
			</script>
					</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" role="img" title="Heart" class="icon icon-heart" viewBox="0 0 32 28" data-reactid="190"><path d="M16 5s-.516-1.531-1.49-2.51c-1.534-1.542-3.663-2.49-6.01-2.49s-4.472.951-6.01 2.49c-1.539 1.538-2.49 3.663-2.49 6.01s.951 4.472 2.49 6.01l13.51 13.49 13.51-13.49c1.539-1.538 2.49-3.663 2.49-6.01s-.951-4.472-2.49-6.01c-1.538-1.538-3.663-2.49-6.01-2.49s-4.476.948-6.01 2.49c-.974.979-1.49 2.51-1.49 2.51z" data-reactid="191"></path></svg>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<span>Menu</span>
				</button>
				<ul id="primary-links" class="menu"><li class="home"><a href="https://www.minnpost.com">Home</a></li><li><a href="https://www.minnpost.com/politics-policy">Politics & Policy</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li class="active-parent  current-post-ancestor current-post-parent"><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li><li><a href="https://www.minnpost.com/perspectives">Perspectives</a></li><li><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li><a href="/events">Events</a></li><li><a href="https://www.minnpost.com/about">About Us</a></li><li class="search"><a href="/?s=">Search</a><form role="search" method="get" class="search-form" action="https://www.minnpost.com/">
	<fieldset>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li></ul>			</nav><!-- #site-navigation -->
										<div id="navigation-featured-account-access">
															<nav id="navigation-user-account-access" class="m-secondary-navigation">
						<ul id="user-account-access" class="menu"><li><a href="https://www.minnpost.com/user/login/?redirect_to=/arts-culture/2019/08/everybodys-happy-here-and-its-great-to-play-for-happy-people-taking-in-the-live-music-scene-at-the-minnesota-state-fair/">Log in</a></li><li><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul>					</nav><!-- #navigation-user-account-access -->
									</div>
			
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">
	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-603331" class="m-post post-603331 post type-post status-publish format-standard hentry category-arts-culture tag-minnesota-state-fair tag-music">

			<div class="m-post-classification">
							<div class="a-breadcrumb"><a href="https://www.minnpost.com/arts-culture/">Arts &amp; Culture</a></div>								</div>
			
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">&#8216;Everybody’s happy here, and it’s great to play for happy people&#8217;: Taking in the live music scene at the Minnesota State Fair</h1>
						<div class="m-entry-share m-entry-share-top">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-email sd-button share-icon" href="https://www.minnpost.com/arts-culture/2019/08/everybodys-happy-here-and-its-great-to-play-for-happy-people-taking-in-the-live-music-scene-at-the-minnesota-state-fair/?share=custom-1557446851" target="_blank" title="Click to share on Email"><span style="background-image:url(&quot;https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/icons/email.png&quot;);">Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-603331" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/arts-culture/2019/08/everybodys-happy-here-and-its-great-to-play-for-happy-people-taking-in-the-live-music-scene-at-the-minnesota-state-fair/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-603331" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/arts-culture/2019/08/everybodys-happy-here-and-its-great-to-play-for-happy-people-taking-in-the-live-music-scene-at-the-minnesota-state-fair/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/arts-culture/2019/08/everybodys-happy-here-and-its-great-to-play-for-happy-people-taking-in-the-live-music-scene-at-the-minnesota-state-fair/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			
			
							<div class="m-entry-meta">
					By&nbsp;<a href="https://www.minnpost.com/author/jim-walsh/" title="Posts by Jim Walsh" class="author url fn" rel="author">Jim Walsh</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2019-08-23T11:12:27-05:00">11:12 am</time></span>				</div>
			
		
	</header><!-- .m-entry-header -->

	
	<div class="m-entry-content">
		<p><span style="font-weight: 400;">It was 8:40 p.m. on Thursday, and playing simultaneously on stages across the Minnesota State Fairgrounds were: Barenaked Ladies (the Grandstand); Nooky Jones (Schell’s stage); Belinda Carlisle (Leinie Lodge Bandshell); the Big THROWDOWN, a cover band doing Rolling Stones songs in a gyros joint; and several others lighting up the night up and down Dan Patch Avenue.  </span></p>
<p><span style="font-weight: 400;">It all made for one extremely joyful noise at the end of the first day of music at the Fair, which started at 10:30 a.m. Thursday and won’t stop until Labor Day.</span></p>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
<p>			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-x100',
					slotName: 'dfp_default',
					dimensions: [[300,250]],targeting: {"pos":"x100","id":"603331","url_type":"post"},prerender: window.addLazyLoad,
				});
			</script><br />
			<span style="font-weight: 400;">MinnPost took in the first day sounds, in words and photos:</span></p>
<p><figure id="attachment_603341" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603341" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0023_640.jpg?resize=640%2C515&#038;strip=all" alt="" width="640" height="515" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0023_640.jpg?resize=640%2C515&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0023_640.jpg?resize=640%2C515&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0023_640.jpg?resize=640%2C515&#038;strip=all?w=621&amp;strip=all 621w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0023_640.jpg?resize=640%2C515&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0023_640.jpg?resize=640%2C515&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0023_640.jpg?resize=640%2C515&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0023_640.jpg?resize=640%2C515&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0023_640.jpg?resize=640%2C515&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><span style="font-weight: 400;">“My name is </span><a href="http://www.sarahmorrismusic.com"><span style="font-weight: 400;">Sarah Morris</span></a><span style="font-weight: 400;">, and I love the Minnesota State Fair,” Morris told the overflow crowds for her and her band’s Thursday sets on the Schell’s stage. She later elaborated: “I got to the Fair today at 8:45 a.m. I played the Fair in 2014 and 2016, and I played it with the Home Fires in 2017 and 2018. I’m playing this year, today, and Friday at the Wolf 102 stage, and then with the Home Fires on Sunday. You see people you don’t expect to see, it smells good, and the Fair people treat us all so well. I grew up six blocks from the Fair, so this is a very big deal to me.”   </span></p>
<p><figure id="attachment_603342" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603342" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9939_640.png?resize=640%2C701&#038;strip=all" alt="" width="640" height="701" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9939_640.png?resize=640%2C701&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9939_640.png?resize=640%2C701&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9939_640.png?resize=640%2C701&#038;strip=all?w=456&amp;strip=all 456w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9939_640.png?resize=640%2C701&#038;strip=all?w=365&amp;strip=all 365w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9939_640.png?resize=640%2C701&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9939_640.png?resize=640%2C701&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9939_640.png?resize=640%2C701&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9939_640.png?resize=640%2C701&#038;strip=all?w=119&amp;strip=all 119w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><span style="font-weight: 400;"> </span><span style="font-weight: 400;">Minnesota music ephemera can be found everywhere at the Great Minnesota Get-Together, including Lizzo seed art.</span></p>
<p><figure id="attachment_603344" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603344" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9884_640.png?resize=640%2C508&#038;strip=all" alt="" width="640" height="508" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9884_640.png?resize=640%2C508&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9884_640.png?resize=640%2C508&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9884_640.png?resize=640%2C508&#038;strip=all?w=630&amp;strip=all 630w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9884_640.png?resize=640%2C508&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9884_640.png?resize=640%2C508&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9884_640.png?resize=640%2C508&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9884_640.png?resize=640%2C508&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9884_640.png?resize=640%2C508&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><span style="font-weight: 400;">Ninety-two-year old Minnesota piano legend Cornbread Harris played Jim Croce’s “Bad, Bad Leroy Brown” at the AFL-CIO stage Thursday morning.</span></p>
<p><figure id="attachment_603345" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603345" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0093_640.jpg?resize=640%2C477&#038;strip=all" alt="" width="640" height="477" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0093_640.jpg?resize=640%2C477&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0093_640.jpg?resize=640%2C477&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0093_640.jpg?resize=640%2C477&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0093_640.jpg?resize=640%2C477&#038;strip=all?w=80&amp;strip=all 80w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0093_640.jpg?resize=640%2C477&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0093_640.jpg?resize=640%2C477&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0093_640.jpg?resize=640%2C477&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0093_640.jpg?resize=640%2C477&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><a href="https://www.markmallman.com/index.html"><span style="font-weight: 400;">Mark Mallman</span></a><span style="font-weight: 400;"> and Sean “</span><a href="http://www.harmarsuperstar.com"><span style="font-weight: 400;">Har Mar Superstar</span></a><span style="font-weight: 400;">” Tillmann fight over the last Sweet Martha’s cookie in the cone. “I just love the Fair in general” said Tillman. “I love all the insane foods; I love the deep fried ravioli and the corn, and there’s so many free stages scattered across the Fair with all great music.”</span></p>
<div class="acm-ad ad-x101" id="acm-ad-tag-x101"></div>
<p>			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-x101',
					slotName: 'dfp_default',
					dimensions: [[300,250]],targeting: {"pos":"x101","id":"603331","url_type":"post"},prerender: window.addLazyLoad,
				});
			</script><br />
			<span style="font-weight: 400;">Said Mallman: “My favorite food are these Sweet Martha cookies, and for lunch I had something called a peanut butter and jelly sausage, which was actually really good. We just went in a haunted house, a rock and roll-theme funhouse, and another funhouse that will remain nameless. I’m playing here three times this year, and I love the sound systems here, the fans, and the diversity of the crowd. Everybody’s happy here, and it’s great to play for happy people.”</span></p>
<p><figure id="attachment_603346" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603346" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0170_640.png?resize=640%2C480&#038;strip=all" alt="" width="640" height="480" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0170_640.png?resize=640%2C480&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0170_640.png?resize=640%2C480&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0170_640.png?resize=640%2C480&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0170_640.png?resize=640%2C480&#038;strip=all?w=80&amp;strip=all 80w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0170_640.png?resize=640%2C480&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0170_640.png?resize=640%2C480&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0170_640.png?resize=640%2C480&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0170_640.png?resize=640%2C480&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><span style="font-weight: 400;">Rock and roll funhouse on the Midway.</span></p>
<p><figure id="attachment_603347" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603347" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0006_640.jpg?resize=640%2C515&#038;strip=all" alt="" width="640" height="515" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0006_640.jpg?resize=640%2C515&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0006_640.jpg?resize=640%2C515&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0006_640.jpg?resize=640%2C515&#038;strip=all?w=621&amp;strip=all 621w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0006_640.jpg?resize=640%2C515&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0006_640.jpg?resize=640%2C515&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0006_640.jpg?resize=640%2C515&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0006_640.jpg?resize=640%2C515&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0006_640.jpg?resize=640%2C515&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><span style="font-weight: 400;">Nate Dungan, the Fair’s live music booker, talent buyer and leader of local honky-tonk heroes </span><a href="http://trailertrashmusic.com"><span style="font-weight: 400;">Trailer Trash</span></a><span style="font-weight: 400;">. “Right now it’s like, top of the rollercoaster,” he said. “It’s everything we’ve done all year long in preparation for this moment, and staying on top of what comes up. We’ve got all our stages up and running, and there’s nothing like a free stage at a fair because some people don’t get to hear live music. Their idea of entertainment is American Idol, The Voice, going to the mall. This is a chance to see some amazing music in a really fun setting. I think music sounds best outdoors.</span></p>
<p><span style="font-weight: 400;">“Highlights? Sharon Jones and the Dap Kings, transcendent. Belinda Carlisle, on the bandshell stage, just consummate. The Polka Family Band. Tommy Emmanuel, one of the greatest guitar players in the history of the world, and he played here two years. This year, there’s a group you’ve got to see: The War and Treaty, Monday and Tuesday. It’s gospel rock, South Carolina. That’s the one off the top of my head, but that’s just a start. Actually, in this day and age, when people are so overly-entertained, it’s nice to be able to reach people at the Fair with the power of live music.”  </span></p>
<p><figure id="attachment_603350" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603350" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9863_640.png?resize=640%2C508&#038;strip=all" alt="" width="640" height="508" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9863_640.png?resize=640%2C508&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9863_640.png?resize=640%2C508&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9863_640.png?resize=640%2C508&#038;strip=all?w=630&amp;strip=all 630w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9863_640.png?resize=640%2C508&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9863_640.png?resize=640%2C508&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9863_640.png?resize=640%2C508&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9863_640.png?resize=640%2C508&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9863_640.png?resize=640%2C508&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><span style="font-weight: 400;">This year’s Grandstand line-up includes concerts by Hall &amp; Oates, Brandi Carlile, Lionel Richie, ZZ Top with Cheap Trick, and Thursday’s kick-off: Barenaked Ladies and Hootie and The Blowfish.</span></p>
<p><figure id="attachment_603351" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603351" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0068_640.png?resize=640%2C480&#038;strip=all" alt="" width="640" height="480" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0068_640.png?resize=640%2C480&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0068_640.png?resize=640%2C480&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0068_640.png?resize=640%2C480&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0068_640.png?resize=640%2C480&#038;strip=all?w=80&amp;strip=all 80w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0068_640.png?resize=640%2C480&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0068_640.png?resize=640%2C480&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0068_640.png?resize=640%2C480&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0068_640.png?resize=640%2C480&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><span style="font-weight: 400;">Like the sign says, part of what makes the Great Minnesota Get-Together great is the abundance of live music stages, many of which are free.</span></p>
<p><figure id="attachment_603352" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603352" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0152_640.png?resize=640%2C480&#038;strip=all" alt="" width="640" height="480" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0152_640.png?resize=640%2C480&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0152_640.png?resize=640%2C480&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0152_640.png?resize=640%2C480&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0152_640.png?resize=640%2C480&#038;strip=all?w=80&amp;strip=all 80w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0152_640.png?resize=640%2C480&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0152_640.png?resize=640%2C480&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0152_640.png?resize=640%2C480&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0152_640.png?resize=640%2C480&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><span style="font-weight: 400;">Zydeco vets Chubby Carrier &amp; the Bayou Swamp Band got fairgoers swinging at the Leinie Lodge.</span></p>
<p><figure id="attachment_603354" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603354" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0184_640.jpg?resize=640%2C430&#038;strip=all" alt="" width="640" height="430" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0184_640.jpg?resize=640%2C430&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0184_640.jpg?resize=640%2C430&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0184_640.jpg?resize=640%2C430&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0184_640.jpg?resize=640%2C430&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0184_640.jpg?resize=640%2C430&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0184_640.jpg?resize=640%2C430&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0184_640.jpg?resize=640%2C430&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><span style="font-weight: 400;"> </span><span style="font-weight: 400;">Joyann Parker and band the Schell’s stage on the West End Market.</span></p>
<p><figure id="attachment_603355" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603355" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0112_640.png?resize=640%2C328&#038;strip=all" alt="" width="640" height="328" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0112_640.png?resize=640%2C328&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0112_640.png?resize=640%2C328&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0112_640.png?resize=640%2C328&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0112_640.png?resize=640%2C328&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0112_640.png?resize=640%2C328&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0112_640.png?resize=640%2C328&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0112_640.png?resize=640%2C328&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><span style="font-weight: 400;">Indie-swank rockers The Intoxicats revved up the Schell’s stage.</span></p>
<p><figure id="attachment_603356" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603356" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0081_640.jpg?resize=1024%2C699&#038;strip=all" alt="" width="1024" height="699" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0081_640.jpg?resize=1024%2C699&#038;strip=all?w=2211&amp;strip=all 2211w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0081_640.jpg?resize=1024%2C699&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0081_640.jpg?resize=1024%2C699&#038;strip=all?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0081_640.jpg?resize=1024%2C699&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0081_640.jpg?resize=1024%2C699&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0081_640.jpg?resize=1024%2C699&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0081_640.jpg?resize=1024%2C699&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0081_640.jpg?resize=1024%2C699&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0081_640.jpg?resize=1024%2C699&#038;strip=all?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0081_640.jpg?resize=1024%2C699&#038;strip=all?w=2000&amp;strip=all 2000w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><span style="font-weight: 400;">Lee Marcucci, retired sound engineer and Conrad Sverkerson, First Avenue manager. “You gotta love the free music,” said Sverkerson. “I remember seeing Los Lobos and so many… It’s great to be outside checking out the music. It’s not in a black box, as our [</span><a href="http://www.startribune.com/live-nation-previews-its-fillmore-minneapolis-concert-venue-it-s-not-just-a-black-box/528169861/"><span style="font-weight: 400;">Live Nation] friends would say</span></a><span style="font-weight: 400;">.”</span></p>
<div class="acm-ad ad-x102" id="acm-ad-tag-x102"></div>
<p>			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-x102',
					slotName: 'dfp_default',
					dimensions: [[300,250]],targeting: {"pos":"x102","id":"603331","url_type":"post"},prerender: window.addLazyLoad,
				});
			</script><br />
			<span style="font-weight: 400;">“I worked the [Bob] Dylan show at the Grandstand in ’92 or ’93, and he wanted no lighting on so it was basically like looking at a shadow the whole show,” said Marcucci. “I remember working this small stage with this act called Two Jacks and John. They were like a comedy-music act and they were hammered every time they were on. They were very entertaining.”</span></p>
<p><figure id="attachment_603357" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603357" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0284_640.jpg?resize=640%2C701&#038;strip=all" alt="" width="640" height="701" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0284_640.jpg?resize=640%2C701&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0284_640.jpg?resize=640%2C701&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0284_640.jpg?resize=640%2C701&#038;strip=all?w=456&amp;strip=all 456w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0284_640.jpg?resize=640%2C701&#038;strip=all?w=365&amp;strip=all 365w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0284_640.jpg?resize=640%2C701&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0284_640.jpg?resize=640%2C701&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0284_640.jpg?resize=640%2C701&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0284_640.jpg?resize=640%2C701&#038;strip=all?w=119&amp;strip=all 119w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><figure id="attachment_603358" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603358" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9935_640.png?resize=640%2C677&#038;strip=all" alt="" width="640" height="677" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9935_640.png?resize=640%2C677&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9935_640.png?resize=640%2C677&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9935_640.png?resize=640%2C677&#038;strip=all?w=473&amp;strip=all 473w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9935_640.png?resize=640%2C677&#038;strip=all?w=378&amp;strip=all 378w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9935_640.png?resize=640%2C677&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9935_640.png?resize=640%2C677&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9935_640.png?resize=640%2C677&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9935_640.png?resize=640%2C677&#038;strip=all?w=123&amp;strip=all 123w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><figure id="attachment_603359" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603359" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9940_640.png?resize=640%2C789&#038;strip=all" alt="" width="640" height="789" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9940_640.png?resize=640%2C789&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9940_640.png?resize=640%2C789&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9940_640.png?resize=640%2C789&#038;strip=all?w=406&amp;strip=all 406w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9940_640.png?resize=640%2C789&#038;strip=all?w=324&amp;strip=all 324w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9940_640.png?resize=640%2C789&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9940_640.png?resize=640%2C789&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9940_640.png?resize=640%2C789&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_9940_640.png?resize=640%2C789&#038;strip=all?w=105&amp;strip=all 105w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><span style="font-weight: 400;">Tributes to Prince can be spotted throughout the Fair, including a Prince tree, seed art, and crafts in the Agriculture building.</span></p>
<p><figure id="attachment_603360" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603360" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0107_640.png?resize=640%2C480&#038;strip=all" alt="" width="640" height="480" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0107_640.png?resize=640%2C480&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0107_640.png?resize=640%2C480&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0107_640.png?resize=640%2C480&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0107_640.png?resize=640%2C480&#038;strip=all?w=80&amp;strip=all 80w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0107_640.png?resize=640%2C480&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0107_640.png?resize=640%2C480&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0107_640.png?resize=640%2C480&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0107_640.png?resize=640%2C480&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><span style="font-weight: 400;"> </span><span style="font-weight: 400;">University of Minnesota teacher Tim Gustafson played folk and rock songs at the Golden Gopher stage Thursday afternoon.</span></p>
<p><figure id="attachment_603361" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603361" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0060_640.png?resize=640%2C490&#038;strip=all" alt="" width="640" height="490" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0060_640.png?resize=640%2C490&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0060_640.png?resize=640%2C490&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0060_640.png?resize=640%2C490&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0060_640.png?resize=640%2C490&#038;strip=all?w=80&amp;strip=all 80w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0060_640.png?resize=640%2C490&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0060_640.png?resize=640%2C490&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0060_640.png?resize=640%2C490&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0060_640.png?resize=640%2C490&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><span style="font-weight: 400;"> </span><span style="font-weight: 400;">Gary West played country standards at the Frontier Saloon.</span></p>
<p><figure id="attachment_603362" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603362" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0243_640.jpg?resize=640%2C459&#038;strip=all" alt="" width="640" height="459" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0243_640.jpg?resize=640%2C459&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0243_640.jpg?resize=640%2C459&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0243_640.jpg?resize=640%2C459&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0243_640.jpg?resize=640%2C459&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0243_640.jpg?resize=640%2C459&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0243_640.jpg?resize=640%2C459&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0243_640.jpg?resize=640%2C459&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><span style="font-weight: 400;">Nooky Jones lit up the night as the Ferris wheel’s lights came on at twilight.</span></p>
<p><figure id="attachment_603363" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603363" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0248_640.png?resize=640%2C480&#038;strip=all" alt="" width="640" height="480" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0248_640.png?resize=640%2C480&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0248_640.png?resize=640%2C480&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0248_640.png?resize=640%2C480&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0248_640.png?resize=640%2C480&#038;strip=all?w=80&amp;strip=all 80w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0248_640.png?resize=640%2C480&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0248_640.png?resize=640%2C480&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0248_640.png?resize=640%2C480&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0248_640.png?resize=640%2C480&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><span style="font-weight: 400;">The Big THROWDOWN got dancers outside the Space Tower rocking to their version of the Rolling Stones’ “Brown Sugar.”</span></p>
<p><figure id="attachment_603364" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-603364" src="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0312_640.jpg?resize=640%2C677&#038;strip=all" alt="" width="640" height="677" srcset="https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0312_640.jpg?resize=640%2C677&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0312_640.jpg?resize=640%2C677&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0312_640.jpg?resize=640%2C677&#038;strip=all?w=473&amp;strip=all 473w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0312_640.jpg?resize=640%2C677&#038;strip=all?w=378&amp;strip=all 378w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0312_640.jpg?resize=640%2C677&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0312_640.jpg?resize=640%2C677&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0312_640.jpg?resize=640%2C677&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/08/IMG_0312_640.jpg?resize=640%2C677&#038;strip=all?w=123&amp;strip=all 123w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Jim Walsh</div></figcaption></figure><span style="font-weight: 400;">Fairchild waves in another few thousand fairgoers through the gates as Belinda Carlisle takes the Leinie Lodge stage Thursday night at the Minnesota State Fair.</span></p>
	</div><!-- .m-entry-content -->

				<div class="m-entry-share m-entry-share-bottom">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-email sd-button share-icon" href="https://www.minnpost.com/arts-culture/2019/08/everybodys-happy-here-and-its-great-to-play-for-happy-people-taking-in-the-live-music-scene-at-the-minnesota-state-fair/?share=custom-1557446851" target="_blank" title="Click to share on Email"><span style="background-image:url(&quot;https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/icons/email.png&quot;);">Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-603331" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/arts-culture/2019/08/everybodys-happy-here-and-its-great-to-play-for-happy-people-taking-in-the-live-music-scene-at-the-minnesota-state-fair/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-603331" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/arts-culture/2019/08/everybodys-happy-here-and-its-great-to-play-for-happy-people-taking-in-the-live-music-scene-at-the-minnesota-state-fair/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/arts-culture/2019/08/everybodys-happy-here-and-its-great-to-play-for-happy-people-taking-in-the-live-music-scene-at-the-minnesota-state-fair/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			
					<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="d5a2abfaf1">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="mailchimp_user_id" value="">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
						<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="redirect_url" value="https://www.minnpost.com/arts-culture/2019/08/everybodys-happy-here-and-its-great-to-play-for-happy-people-taking-in-the-live-music-scene-at-the-minnesota-state-fair/">
		
	<!-- humans should not fill these in and expect good things -->
<div class="m-subscribe-field-shift" aria-label="Please leave the following three fields empty">
	<label for="mhp_name">Name: </label>
	<input type="text" name="mhp_name" tabindex="-1" value="" placeholder="Mni Sota Makoce" id="mhp_name">
	<label for="mhp_email">Email: </label>
	<input type="email" name="mhp_email" tabindex="-1" value="" placeholder="mnisota@makoce.com" id="mhp_email">
	<label for="mhp_comment">Comment: </label>
	<textarea name="mhp_comment" tabindex="-1" placeholder="Please comment" id="mhp_comment"></textarea>
</div>
	
	<div class="m-form-container">
				<h3 class='a-signup-title'>Get MinnPost in your email inbox:</h3>
		<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>		<fieldset>
			<div class="a-input-with-button a-button-sentence">
				<input type="email" name="email" value="" placeholder="Your email address" required>
				<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
			</div>
		</fieldset>
		<p>You can also <a href='/subscribe/'>learn about all our free newsletter options</a>.</p>
	</div>
</form>
	
	
	<aside class="a-related-tags"><h4>Related Tags:</h4><ul><li><a href="https://www.minnpost.com/tag/minnesota-state-fair/" rel="tag">Minnesota State Fair</a></li><li><a href="https://www.minnpost.com/tag/music/" rel="tag">music</a></li></ul></aside>
		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<h3 class="a-about-author">About the author:</h3>
		<figure class="a-archive-figure a-author-figure a-author-figure-author-teaser"><img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/asset/j/jbkl8k/jbkl8k.jpg?fit=75%2C9999&amp;strip=all" class="attachment-author-teaser size-author-teaser" alt="" /><figcaption><h3 class="a-author-title"><a href="https://www.minnpost.com/author/jim-walsh/">Jim Walsh</a></h3><p>Jim Walsh, a former City Pages music editor and award-winning columnist for the Pioneer Press, writes about music and local culture. He is the author of the oral history "The Replacements: All Over but the Shouting."</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
	
<section id="comments" class="o-comments-area o-comments-area-post">

				<h3 class="a-comments-title">No comments yet</h3>
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="a-comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts-culture/2019/08/everybodys-happy-here-and-its-great-to-play-for-happy-people-taking-in-the-live-music-scene-at-the-minnesota-state-fair/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.minnpost.com/user/login/?redirect_to=https://www.minnpost.com/arts-culture/2019/08/everybodys-happy-here-and-its-great-to-play-for-happy-people-taking-in-the-live-music-scene-at-the-minnesota-state-fair/">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</section><!-- #comments -->

</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-default" id="acm-ad-tag-halfpage-default"></div>
			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-halfpage-default',
					slotName: 'dfp_default',
					dimensions: [[300,600]],targeting: {"id":"603331","url_type":"post"},
				});
			</script>
				</div>

	
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
				<script type="text/javascript" src=""></script>			</div>
									<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><div class="m-widget-contents"><ul><li><a href="https://www.minnpost.com/environment/2019/08/elizabeth-warren-comes-out-against-line-3-and-twin-metals-and-minnesota-construction-unions-are-not-happy-about-it/" title="Elizabeth Warren comes out against Line 3 and Twin Metals, and Minnesota construction unions are not happy">Elizabeth Warren comes out against Line 3 and Twin Metals, and Minnesota construction unions are not happy</a> (48)</li><li><a href="https://www.minnpost.com/eric-black-ink/2019/08/trumps-favorite-lie-everything-was-bad-under-obama/" title="Trump&#8217;s favorite lie: Everything was bad under Obama">Trump&#8217;s favorite lie: Everything was bad under Obama</a> (36)</li><li><a href="https://www.minnpost.com/eric-black-ink/2019/08/are-we-in-a-constitutional-crisis-or-is-it-just-a-period-of-constitutional-rot/" title="Are we in a constitutional crisis? Or is it just a period of &#8216;constitutional rot&#8217;?">Are we in a constitutional crisis? Or is it just a period of &#8216;constitutional rot&#8217;?</a> (33)</li><li><a href="https://www.minnpost.com/glean/2019/08/omar-tlaib-to-speak-in-st-paul-about-israel-travel-restrictions/" title="Omar, Tlaib to speak in St. Paul about Israel travel restrictions">Omar, Tlaib to speak in St. Paul about Israel travel restrictions</a> (9)</li><li><a href="https://www.minnpost.com/community-voices/2019/08/international-travel-provides-a-new-perspective-on-minneapolis-homeless-population/" title="International travel provides a new perspective on Minneapolis’ homeless population">International travel provides a new perspective on Minneapolis’ homeless population</a> (8)</li></ul></div></section><section id="minnpostspills_widget-30" class="m-widget m-minnpost-spills-widget more-in-arts-culture"><h3 class="a-widget-title"><a href="/arts-culture/">More in Arts &#038; Culture</a></h3><div class="m-widget-contents">
					<!-- the loop -->
							<article id="602807" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Artscape</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/08/club-book-to-feature-bram-stokers-great-grand-nephew-and-the-author-of-a-doctor-zhivago-thriller/">Club Book to feature Bram Stoker’s great-grand-nephew and the author of a ‘Doctor Zhivago’ thriller</a></p>
				</article>
							<article id="602403" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Artscape</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/08/fine-arts-performing-arts-bands-and-butter-arts-at-the-fair/">Fine arts, performing arts, bands and butter: Arts at the Fair</a></p>
				</article>
							<article id="601907" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Artscape</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/08/theater-mus-hot-asian-doctor-husband-is-two-plays-in-one-but-thats-ok/">Theater Mu’s ‘Hot Asian Doctor Husband’ is two plays in one, but that’s OK</a></p>
				</article>
							<article id="601080" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Artscape</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/08/in-jay-myself-a-photographer-downsizes-jearlyn-steele-at-crooners/">In ‘Jay Myself,’ a photographer downsizes; Jearlyn Steele at Crooners</a></p>
				</article>
						<!-- end of the loop -->

			
		
		</div></section><section id="rpwe_widget-34" class="m-widget m-widget-rpwe-widget m-widget-recent-posts-extended"><h3 class="a-widget-title">Recent Posts</h3><div class="m-widget-contents rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/08/polar-boor-greenland-episode-shows-trump-at-his-usual-worst/" title="Permalink to Polar boor: Greenland episode shows Trump at his usual worst" rel="bookmark">Polar boor: Greenland episode shows Trump at his usual worst</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/education/2019/08/ten-candidates-four-seats-a-preview-of-the-st-paul-school-board-race/" title="Permalink to Ten candidates, four seats: A preview of the St. Paul school board race" rel="bookmark">Ten candidates, four seats: A preview of the St. Paul school board race</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/economic-vitality-in-greater-minnesota/2019/08/in-a-tight-labor-market-greater-minnesota-businesses-think-creatively-about-how-to-hang-on-to-workers/" title="Permalink to In a tight labor market, Greater Minnesota businesses think creatively about how to hang on to workers" rel="bookmark">In a tight labor market, Greater Minnesota businesses think creatively about how to hang on to workers</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/metro/2019/08/st-pauls-most-competitive-council-race-is-focused-on-crime-development-and-bringing-a-new-approach-to-city-hall/" title="Permalink to St. Paul&#8217;s most competitive council race is focused on crime, development — and bringing a new approach to city hall" rel="bookmark">St. Paul&#8217;s most competitive council race is focused on crime, development — and bringing a new approach to city hall</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/08/theater-mus-hot-asian-doctor-husband-is-two-plays-in-one-but-thats-ok/" title="Permalink to Theater Mu’s ‘Hot Asian Doctor Husband’ is two plays in one, but that’s OK" rel="bookmark">Theater Mu’s ‘Hot Asian Doctor Husband’ is two plays in one, but that’s OK</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2019/08/having-adult-children-can-increase-emotional-well-being-if-theyre-out-of-the-house-study-finds/" title="Permalink to Having adult children can increase emotional well-being — if they&#8217;re out of the house, study finds" rel="bookmark">Having adult children can increase emotional well-being — if they&#8217;re out of the house, study finds</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/cityscape/2019/08/how-is-minnesota-allocating-its-47-million-from-the-volkswagen-settlement/" title="Permalink to How is Minnesota allocating its $47 million from the Volkswagen settlement?" rel="bookmark">How is Minnesota allocating its $47 million from the Volkswagen settlement?</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/mnopedia/2019/08/the-minneapolis-founded-american-indian-movement-responded-to-the-needs-of-urban-american-indians/" title="Permalink to The Minneapolis-founded American Indian Movement responded to the needs of urban American Indians" rel="bookmark">The Minneapolis-founded American Indian Movement responded to the needs of urban American Indians</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2019/08/routine-hits-to-the-head-not-just-concussions-may-cause-brain-damage-in-football-players-study-finds/" title="Permalink to Routine hits to the head, not just concussions, may cause brain damage in football players, study finds" rel="bookmark">Routine hits to the head, not just concussions, may cause brain damage in football players, study finds</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/08/are-we-in-a-constitutional-crisis-or-is-it-just-a-period-of-constitutional-rot/" title="Permalink to Are we in a constitutional crisis? Or is it just a period of &#8216;constitutional rot&#8217;?" rel="bookmark">Are we in a constitutional crisis? Or is it just a period of &#8216;constitutional rot&#8217;?</a></p></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></section>		</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-columns-one"><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="136" height="63" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Great River Energy logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 136px) 100vw, 136px"></figure></a></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="150" height="40" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="UCare logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="http://www.ywcampls.org"><figure><img width="136" height="68" src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo.gif" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="" location="footer"></figure></a></li><li class="a-sponsor"><a href="https://www.minnpost.com/community-sketchbook"><figure><img width="150" height="49" src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Minneapolis Foundation logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="150" height="50" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Otto Bremer Trust logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
							<header class="m-membership-intro m-membership-support-intro">
				<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
			</header>
				<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
									<p>If you believe in and value our in-depth reporting, will you make it possible with a tax-deductible member donation?</p>
					
		<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
											<span class="a-fast-select-intro">I want to give</span>
										<span class="a-fast-select-currency">&dollar;</span>
					<div id="amount-item" class="m-form-item">
												<input id="amount" min="1" name="amount" value="10" type="number">
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Per Month</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Per Year</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One-time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Give Now</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://minnpost.com/support/member-benefits">Member Benefits</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li class="twitter"><a href="https://twitter.com/MinnPost">Twitter</a></li><li class="facebook"><a href="https://www.facebook.com/MinnPost">Facebook</a></li><li class="instagram"><a href="https://www.instagram.com/MinnPost">Instagram</a></li><li class="rss-feeds-list"><a href="https://www.minnpost.com/rss-feed-list">RSS Feeds List</a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | 635 9th Street SE Suite 220 | Minneapolis, MN 55414 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>
		</div>
	</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 27923;
			_sf_async_config.domain = "minnpost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-dH02eEdc5vC76"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-dH02eEdc5vC76.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><!-- Jetpack Search took 80 ms, ES time 6 ms --><script type='text/javascript' src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1559853160g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201934'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-in-body, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyFj0EOwjAMBD9EGlGpqBwQbwmpmzokTmS7QvyeXCrlgODq3ZmV7asaX0iB1Na0BySx7eTIpbeiF6Ps/BMpmAAE7LSwdSKgYuPfplm5qQ3QMmSkIcrJfplrEdUiatbC2VQuHkQanB0mv2Gu3eBPoW6QofMlx6F08BH0LJJP+wLHN5AfcLjv+XaeLtM4j9d5jB9mfW93'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201934.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'150509612',post:'603331',tz:'-5',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '603331' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"51a9741afb","applicationID":"191772526","transactionName":"MVVVZ0dZC0ZYUE0PWAgfdlBBUQpbFkBQCFAKVQ==","queueTime":0,"applicationTime":807,"atts":"HRJCEQ9DGBkbUhtcTBtN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
