<!doctype html>

<!--[if lt IE 7]> <html class="no-js ie ie6 lt-ie10 lt-ie9 lt-ie8 lt-ie7" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie ie7 lt-ie10 lt-ie9 lt-ie8" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie ie8 lt-ie10 lt-ie9" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9 lt-ie10" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <!--<![endif]-->

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Three questions with playwright Christina Ham; &#039;Mamma Mia!&#039; at the Orpheum | MinnPost</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="shortcut icon" href="/sites/default/themes/siteskin/favicon.ico" type="image/x-icon" />

<!-- OAS HEADER SETUP begin -->
<script type="text/javascript">
  /* <![CDATA[ */
  // Configuration
  var OAS_url = '//oasc17.247realmedia.com/RealMedia/ads/';
  var OAS_sitepage = 'MP' + window.location.pathname;
  var OAS_listpos = 'Middle,TopLeft,Right1,x01,x02,x03,x04,x05,x06,x07,TopRight,Top';
  var OAS_query = '';
  var OAS_target = '_top';
  
  var OAS_rns = (Math.random() + "").substring(2, 11);
  document.write('<scr' + 'ipt type="text/javascript" src="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '">' + '<\/script>');
  
  function OAS_AD(pos) {
    if (typeof OAS_RICH != 'undefined') {
      OAS_RICH(pos);
    }
  }
  /* ]]> */
</script>  
<!-- OAS HEADER SETUP end --> 

<meta name="description" content="Christina HamPlaywright Christina Ham is in a good place, career-wise. Starting tonight, two of her plays will be on stage in St. Paul theaters. Both are back by popular demand." />
<meta name="keywords" content="Arts,Dance,Music,Theater,Craft of Writing,Magers &amp; Quinn,Minnesota Orchestra,Park Square Theatre" />
<link rel="canonical" href="https://www.minnpost.com/artscape/2017/02/three-questions-playwright-christina-ham-mamma-mia-orpheum" />
<meta name="revisit-after" content="1 day" />
<meta name="twitter:site" content="@minnpost" />
<meta property="twitter:card" content="summary_large_image"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Three questions with playwright Christina Ham; &#039;Mamma Mia!&#039; at the Orpheum"/>
<meta property="og:url" content="https://www.minnpost.com/artscape/2017/02/three-questions-playwright-christina-ham-mamma-mia-orpheum"/>
<meta property="og:site_name" content="MinnPost"/>
<meta property="og:description" content="ALSO: Benjamin Percy: “Thrill Me: Essays on Fiction” at Hamline Midway Library; Michael Tisserand at Magers &amp; Quinn; and more."/>
<meta property="og:image" content="https://www.minnpost.com/sites/default/files/images/thumbnails/articles/christina-ham_thumb_0.jpg"/>
<link rel="apple-touch-icon" href="/sites/default/themes/siteskin/inc/images/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="manifest" href="manifest.json" />
<meta name="google-site-verification" content="zCD68AT7rjVZjQv5EGO0nEEk-NfEeAqevpJMlw5iIOs" />
  <link type="text/css" rel="stylesheet" media="all" href="https://www.minnpost.com/sites/default/files/css/css_ac05b7197f847d24df9d16837632f6aa.css" />
<link type="text/css" rel="stylesheet" media="print" href="https://www.minnpost.com/sites/default/files/css/css_f2a95b4663fc3ab83d4f81fdd20032a5.css" />
<link type="text/css" rel="stylesheet" media="screen" href="https://www.minnpost.com/sites/default/files/css/css_a9940507997e2de13b82fbc2d5340c86.css" />
  <!--[if IE]>
      <link rel="stylesheet" href="/sites/default/themes/derma/inc/css/ie.css?f" type="text/css">
  <![endif]-->
    <script type="text/javascript" src="https://www.minnpost.com/sites/default/files/js/js_626de066ee3256a70075c6c7490b9d0b.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"combineBlocks":[["#block-views-most_viewed_by_taxonomy-block","#block-views-most_commented_articles-block_1"],["#block-views-most_viewed_by_node_type-block","#block-views-most_commented_blogs-block_1"],["#block-views-most_viewed_by_node_type-block","#block-views-most_commented_articles-block_1"]],"minnpost_accounts":{"messages":"","user":{"loggedin":false},"page":{"q":"node\/100978"}},"minnpost_directedmessages":{"page":{"isnode":"100978","isarticle":true,"nodetype":"article","nid":"100978"}},"minnpost_mailchimp":{"loading_image":["sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif"]},"CToolsUrlIsAjaxTrusted":{"\/artscape\/2017\/02\/three-questions-playwright-christina-ham-mamma-mia-orpheum":[true,true,true,true,true,true,true,true,true,true,true,true,true,true]},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"chartbeat":{"authors":"Pamela Espeland","sections":"Artscape","title":"Three questions with playwright Christina Ham; \u0026#039;Mamma Mia!\u0026#039; at the Orpheum"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'has_js=1; path=/';
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(function() { Authcache.init(); });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_domain_name = ".minnpost.com";window.google_analytics_uacct = "UA-3385191-1";
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-3385191-1", {"cookieDomain":".minnpost.com"});var user_status = '';
var userinfo = Drupal.settings.minnpost_accounts.user;
if (typeof userinfo !== 'undefined' && userinfo.loggedin === true && userinfo.member === true) {
user_status = userinfo.memberlevel;
} else if (userinfo.loggedin === true) {
user_status = 'Logged In Non-Member';
} else {
user_status = 'Not Logged In';
}

ga('set', 'dimension1', user_status);ga("send", "pageview");
//--><!]]>
</script>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right section-artscape section-artscape-id-2017 section-artscape-id-2017-id-02 section-artscape-id-2017-id-02-three-questions-playwright-christina-ham-mamma-mia-orpheum one-sidebar sidebar-right">
  <div id="skip-nav"><a href="#content-top">Skip to Content</a></div>
      <div id="leaderboard-top" class="region region-leaderboard"><div id="leaderboard-top-inner" class="clear-block">  <div id="block-minnpost_ads-TopRight" class="block block-minnpost_ads region-odd even region-count-1 count-30 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-TopRight "><script type="text/javascript">OAS_AD("TopRight");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-Top" class="block block-minnpost_ads region-even odd region-count-2 count-31 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-Top "><script type="text/javascript">OAS_AD("Top");</script></div>    </div>

  </div>
</div>
  <div id="block-menu-menu-support" class="block block-menu region-odd even region-count-3 count-32 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Support MinnPost</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="leaf first last"><a href="/support" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;Header&#039;,&#039;Become A Member&#039;]);" class=" link-support link-donate-to-minnpost-now">Donate to MinnPost now</a></li>
</ul>    </div>

  </div>
</div>
</div></div>
    <div id="page"><div id="page-inner">
    <a name="top" id="navigation-top"></a>
    <div id="header" class="clear-block"><div id="header-inner" class="clear-block">
              <div id="header-blocks" class="region region-header">  <div id="block-minnpost_ads-TopLeft" class="block block-minnpost_ads region-odd odd region-count-1 count-5 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-TopLeft "><script type="text/javascript">OAS_AD("TopLeft");</script></div>    </div>

  </div>
</div>
</div>
            <div id="navbar">
        <h1 id="site-name">
                              <a href="/" title="Home" rel="home" class="sitename">MinnPost</a>
                  </h1>

                  <div id="secondary"><ul class="links"><li class="menu-1602 link-columns link-columns first"><a href="/columns" title="Columns" class=" link-columns link-columns">Columns</a></li>
<li class="menu-3489 link-weather link-weather"><a href="/weather" class=" link-weather link-weather">Weather</a></li>
<li class="menu-1357 link-events link-events"><a href="/events" class=" link-events link-events">Events</a></li>
<li class="menu-5983 link-support link-support-us last"><a href="/support" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;Header&#039;,&#039;Support Us&#039;]);" class=" link-support link-support-us">Support Us</a></li>
</ul></div>
        
                  <div id="primary" class="clear-block collapsible-nav"><span class="primary-nav-label collapsible-nav-label">Sections</span><ul class="links"><li class="menu-555 link-id--front link-home link-num-1 link-num--10 first"><a href="/" class=" link-id--front link-home link-num-1 link-num--10">Home</a></li>
<li class="menu-789 link-politics-policy link-politics-policy link-num-2 link-num--9"><a href="/politics-policy" title="Politics &amp; Policy" class=" link-politics-policy link-politics-policy link-num-2 link-num--9">Politics &amp; Policy</a></li>
<li class="menu-790 link-health link-health link-num-3 link-num--8"><a href="/health" title="Health" class=" link-health link-health link-num-3 link-num--8">Health</a></li>
<li class="menu-791 link-education link-education link-num-4 link-num--7"><a href="/education" title="Education" class=" link-education link-education link-num-4 link-num--7">Education</a></li>
<li class="menu-792 link-environment link-environment link-num-5 link-num--6"><a href="/environment" title="Environment" class=" link-environment link-environment link-num-5 link-num--6">Environment</a></li>
<li class="menu-794 link-arts-culture link-arts-culture link-num-6 link-num--5"><a href="/arts-culture" title="Arts &amp; Culture" class=" link-arts-culture link-arts-culture link-num-6 link-num--5">Arts &amp; Culture</a></li>
<li class="menu-793 link-business link-business link-num-7 link-num--4"><a href="/business" title="Business" class=" link-business link-business link-num-7 link-num--4">Business</a></li>
<li class="menu-795 link-sports link-sports link-num-8 link-num--3"><a href="/sports" title="Sports" class=" link-sports link-sports link-num-8 link-num--3">Sports</a></li>
<li class="menu-1600 link-news-region link-news-by-region link-num-9 link-num--2"><a href="/news-region" title="By Region" class=" link-news-region link-news-by-region link-num-9 link-num--2">News by Region</a></li>
<li class="menu-1513 link-perspectives link-perspectives link-num-10 link-num--1 last"><a href="/perspectives" title="Perspectives" class=" link-perspectives link-perspectives link-num-10 link-num--1">Perspectives</a></li>
</ul></div>
        
                  <div id="featured-login" class="clear-block">
                          <div id="login-menu"><div class="item-list"><ul><li class="first">Hello, visitor</li>
<li class="last"><a href="/user/login?destination=%2Fartscape%2F2017%2F02%2Fthree-questions-playwright-christina-ham-mamma-mia-orpheum">Log In</a> or <a href="/user/register">Register</a></li>
</ul></div></div>
                                  </div>
        
                  <div id="network-search" class="clear-block">
                          
    <div class="minnpost-weather minnpost-weather-top" style="display:none"></div>
                                        <div id="network-nav"><ul class="menu"><li class="leaf first"><a href="/subscribe" title="Subscribe to our daily newsletters" class=" link-subscribe link-newsletters">Newsletters</a></li>
<li class="leaf"><a href="http://twitter.com/MinnPost" title="Follow us on Twitter" class=" link-http-twitter-com-minnpost link-twitter">Twitter</a></li>
<li class="leaf"><a href="http://www.facebook.com/MinnPost" title="Join us on Facebook" class=" link-http-www-facebook-com-minnpost link-facebook">Facebook</a></li>
<li class="leaf"><a href="http://www.youtube.com/minnpost" title="Watch us on YouTube" class=" link-http-www-youtube-com-minnpost link-youtube">YouTube</a></li>
<li class="leaf last"><a href="/rss" title="Subscribe to our RSS feeds" class=" link-rss link-rss-feeds">RSS Feeds</a></li>
</ul></div>
                                      <div id="search-box"><form action="/artscape/2017/02/three-questions-playwright-christina-ham-mamma-mia-orpheum"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search this site: </label>
 <input title="Search" class="form-text form-search inputhelp" type="search" id="edit-search-theme-form-1" name="search_theme_form" value="" size="15" maxlength="128" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
</div>
                      </div>
        
              </div>
    </div></div>

          <div class="mp_classification clear-block">
        <div class="breadcrumb"><a href="/artscape">Artscape</a></div>              </div>
            <div id="main-row"><div id="main-row-inner" class="clear-block with-navbar">
      
      <div id="main-col"><div id="main-col-inner">
        <a name="content-top" id="content-top"></a>
                  <div id="content-top" class="region region-content_top">
            <div  class=" sponsorship fieldlayout node-field-field_sponsorship"><p>Artscape is made possible by support from more than 150 individual donors. Join them by <a href="https://www.minnpost.com/support?campaign=701F0000000xGlLIAU">making a donation</a> today.</p>
</div>          </div>
        
                  <div id="content-header">
                                                              <h1 class="page-title">Three questions with playwright Christina Ham; &#039;Mamma Mia!&#039; at the Orpheum</h1>
                                  </div>
        
        
        <div id="content-area">
          <div class="clear-block node node-type-article published node-detail node-type-article-detail node-has-region-before node-has-region-body node-has-region-bottom node-has-region-after node-has-region-page-pre-content-top" id="node-100978"><div class="node-inner">
  <div  class="clear-block fieldlayout-region fieldlayout-region-before fieldlayout-region-before-detail"><div  class=" node-share service-links service-links-top fieldlayout node-field-service_links_top"><div class="service-links"><ul class="links"><li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email first"><a href="https://www.minnpost.com/forward?path=node/100978" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2017%2F02%2Fthree-questions-playwright-christina-ham-mamma-mia-orpheum&amp;t=Three+questions+with+playwright+Christina+Ham%3B+%27Mamma+Mia%21%27+at+the+Orpheum" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2017%2F02%2Fthree-questions-playwright-christina-ham-mamma-mia-orpheum&amp;text=Three%20questions%20with%20playwright%20Christina%20Ham%3B%20%27Mamma%20Mia%21%27%20at%20the%20Orpheum" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-artscape-2017-02-three-questions-playwright-christina-ham-mamma-mia-orpheum link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/artscape/2017/02/three-questions-playwright-christina-ham-mamma-mia-orpheum" class="service-links-print service-links-minnpost-print link-artscape-2017-02-three-questions-playwright-christina-ham-mamma-mia-orpheum link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul></div></div><div  class=" byline fieldlayout node-field-submitted">By <a href="/author/pamela-espeland">Pamela Espeland</a> | 08:06 am</div></div>  <div class="node-contents">
                  <div class="node-body clear-block   ">
                        <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-detail"><div  class=" node-body fieldlayout node-field-body"><div class="mpdm-wrapper"><div class="image float-right"><img class="imagecache-article_detail" src="/sites/default/files/imagecache/article_detail/christina-ham_300.jpg" alt="" title="Christina Ham" /><div class="credit"></div><div class="caption">Christina Ham</div></div><p>Playwright Christina Ham is in a good place, career-wise. Starting tonight, two of her plays will be on stage in St. Paul theaters. Both are back by popular demand.</p><p><b>“Ruby! The Story of Ruby Bridges,”</b> which opened Friday (Feb. 3) at the <a href="http://www.steppingstonetheatre.org/">SteppingStone Theatre</a>, is there for the third time. The 2013 production was (still is) the best-selling show in the theater’s history, and last year’s return was also successful. The musical tells the true story of a young girl who integrated an all-white school in New Orleans in 1960.</p><p><b>“Nina Simone: Four Women,”</b> which opens tonight (Tuesday, Feb. 7) at the <a href="http://parksquaretheatre.org/" target="_blank">Park Square Theatre</a>, set box-office records in 2016. A play with music, it imagines the moment when Simone went from being an artist to being an artist-activist and a leading voice in the civil rights movement. It was originally set to close Feb. 26; on Monday, Park Square extended it another week.</p><div class="minnpost-ads-ad minnpost-ads-ad-Middle minnpost-ads-ad-article-middle"><script type="text/javascript">OAS_AD("Middle");</script></div><p>A core writer at the Playwrights’ Center, Ham is also playwright-in-residence at Pillsbury House, supported by a three-year, $197,000 Mellon Foundation residency.</p><p>We spoke by phone on Monday morning. Ham was in California, visiting her mother.</p><p><b>MinnPost: Two plays, both back by popular demand, running simultaneously. How does that make you feel?</b></p><p><b></b><b>Christina Ham:</b> Of course, it’s an incredible opportunity and I’m thrilled. Both plays talk to each other. Not intentionally, but they do. We see two dynamic women during the burgeoning of the civil rights movement. Nina Simone, in 1963, was at the heart of it, and Ruby Bridges, in 1960, right at the beginning. Their struggles speak to the embodiment of women who were in the movement, both willingly and not so planned.</p><p><b>MP: You’re known for tinkering with your plays. What’s new or different for each this time around?</b></p><p><b></b><b>CH:</b> For “Nina,” it was adding two new songs and going deeper into her canon, particularly her civil rights songs. One is “Old Jim Crow,” which is not as well-known as some of her other songs but was just as important in terms of speaking to the movement. The other is “Brown Baby,” an Oscar Brown Jr. song that Mahalia Jackson covered as well. It was one of Nina’s first civil rights songs.</p><p>I deepened the relationships between the four women, and I became more clear about how Nina felt about having to live someone else’s goals and dreams, and her struggle to become her own musician on her own terms. Her mom wanted her to be a classical pianist, and Nina took that on and made it her own. Not getting into the Curtis Institute caused lifelong damage to her. Her husband, who was her manager, wanted her to be like Aretha Franklin, writing hit songs and getting away from what he considered protest music. She was always trying to live up to other people’s expectations but butting up against that as well.</p><p>For “Ruby Bridges,” this is the third production SteppingStone has done, so we didn’t make any changes. It’s going to be published, and it’s pretty much as is. My composer [Gary Rue] and I found a happy medium. Once you’ve done that, it’s good to know when not to mess with it anymore.</p><div class="image" style="margin-bottom: 10px;"><img class="imagecache-article_detail" src="/sites/default/files/imagecache/article_detail/ruby_main.jpg" alt="" title="“Ruby! The Story of Ruby Bridges”" /><div class="credit">Photo by Dan Norman</div><div class="caption">“Ruby! The Story of Ruby Bridges”</div></div><p><b>MP: Both plays are set in the civil rights era. Both are more political than they were a year ago, or that’s how they will be perceived. Given our current times, what do you see as the core message of each play?</b></p><p><b>CH:</b> “Ruby Bridges” talks about how hate is something adults spread. It’s something children have to learn; it’s not something they’re born knowing. Adults have to stop spreading hatred to their children. “Ruby Bridges” sums that up well, that we have to work very hard so our children don’t learn those bad lessons about hatred of others who don’t look or act like we do.</p><p>“Nina Simone” looks at how she shifts from being an artist to being an artist and an activist. Once the bombing of the 16th Street Baptist Church happened, she could no longer sit on the sidelines. She had to get actively involved in the movement. For me, “Nina Simone” asks us all, “How do we get involved?” I don’t know one person who hasn’t thought very carefully about how they won’t sit by idle anymore with what’s happening in our country. I think the play asks us all to choose a side.</p><p><i>“Ruby! The Story of Ruby Bridges” continues through Feb. 26, with shows Wednesdays-Fridays at 10 a.m. and noon (3 p.m. Saturdays and Sundays). <a href="http://www.steppingstonetheatre.org/series/ruby/" target="_blank">FMI and tickets</a> ($12/16). Recommended for grades 1-6. “Nina Simone: Four Women” is in previews tonight through Thursday and opens Friday. <a href="http://parksquaretheatre.org/box-office/shows/2016-17/nina-simone-four-women/" target="_blank">FMI and tickets</a> (previews $27/37, regular run $40/60).</i></p><p><i>This interview has been edited and condensed.</i></p><h4><b>The picks</b></h4><p>Starts tonight at the <a href="https://hennepintheatretrust.org/theatres/orpheum-theatre/">Orpheum</a>: <b>“Mamma Mia!”</b> The smash hit musical with all those ABBA songs is at the Orpheum for the eighth time. This is the farewell tour, so catch it before it slips through your fingers. 7:30 p.m. tonight. <a href="https://hennepintheatretrust.org/events/mamma-mia-broadway-tickets-orpheum-theatre-minneapolis-mn-2017/" target="_blank">FMI and tickets</a> ($39-144). Buy in person at the State Theatre box office, save on fees. Ends Feb. 12.</p><div class="image" style="margin-bottom: 10px;"><img class="imagecache-article_detail" src="/sites/default/files/imagecache/article_detail/mamma-mia_main.jpg" alt="" title="The Company of the MAMMA MIA! Farewell Tour" /><div class="credit">Photo by Kevin Thomas Garcia</div><div class="caption">The Company of the “Mamma Mia!” Farewell Tour</div></div><p>Wednesday at <a href="http://www.sppl.org/about/locations/hamline-midway" target="_blank">Hamline Midway Library</a>: <b>Fireside Reading Series: Benjamin Percy: “Thrill Me: Essays on Fiction.”</b> Are literary and genre fiction mutually exclusive? Uh, no, says the novelist and short story writer who wrote so-called literary fiction, then penned a werewolf novel called “Red Moon.” His next horror novel, “The Dark Net,” is due out in August. “Thrill Me” is a book about craft, and it should be fascinating to hear Percy talk about his own evolution. 7 p.m. in a library with a working wood-burning fireplace.</p><p>Thursday in <a href="https://campusmaps.umn.edu/lind-hall" target="_blank">Lind Hall at the U of M</a>: <strong>“ ‘I’m</strong><b> a poet, and I know it:’ The Literary Bob Dylan.” </b>This summer, the U’s English Department will offer a course called “The Literary Bob Dylan.” Because Nobel Prize. On Thursday, instructor and Ph.D. candidate Katelin Krieg will give a free preview. If you’d like to know what literary forms and devices Dylan uses in his lyrics, this is for you. It could be illuminating for those who cheered when Dylan won the Nobel, and also those who went “Huh?” 4 p.m. Free and open to the public.</p><p>Thursday at <a href="https://secure.magersandquinn.com/" target="_blank">Magers &amp; Quinn</a>: <b>Michael Tisserand presents “Krazy: George Herriman, A Life in Black and White.”</b> A finalist for the National Book Critics Circle Award, Tisserand’s latest is a biography about the creator of the iconic Krazy Kat comic strip. Tisserand lives in New Orleans, but he grew up in Alexandria and graduated from the U of M. 7 p.m. Free.</p><p>Thursdays-Sundays at <a href="http://www.lyricarts.org/" target="_blank">Lyric Arts Main Street Stage</a>: <strong>"</strong><b>The Drawer Boy."</b> First, it’s not about a boy in a drawer; it’s about a boy who draws. Canadian playwright Michael Healey’s award-winning play about a young playwright and two bachelor farmers, both World War II vets, encompasses friendship, storytelling, forgotten memories and the power of theater to heal, change and tell the truth. TIME magazine named it a Top 10 play of 2001. <a href="http://www.lyricarts.org/on-stage/the-drawer-boy" target="_blank">FMI and tickets</a> ($16-30). Ends Feb. 19.</p><h4><b>Hot tix</b></h4><p>Big news for classical music fans: <strong>Superstar cellist Yo-Yo Ma will perform with the Minnesota Orchestra on June 13.</strong> The tickets won’t actually go hot until March 20, when renewing and new classical season subscribers can buy them along with their 2017-18 season packages. Single tickets (if any are left) will be available starting May 12. If you’re on the fence about season tickets, this might be enough to tip you over.</p></div></div></div>      </div>
            <div  class="clear-block fieldlayout-region fieldlayout-region-bottom fieldlayout-region-bottom-detail"><div  class=" node-share service-links service-links-bottom fieldlayout node-field-service_links_bottom"><div class="service-links"><ul class="links"><li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email first"><a href="https://www.minnpost.com/forward?path=node/100978" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2017%2F02%2Fthree-questions-playwright-christina-ham-mamma-mia-orpheum&amp;t=Three+questions+with+playwright+Christina+Ham%3B+%27Mamma+Mia%21%27+at+the+Orpheum" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2017%2F02%2Fthree-questions-playwright-christina-ham-mamma-mia-orpheum&amp;text=Three%20questions%20with%20playwright%20Christina%20Ham%3B%20%27Mamma%20Mia%21%27%20at%20the%20Orpheum" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-artscape-2017-02-three-questions-playwright-christina-ham-mamma-mia-orpheum link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/artscape/2017/02/three-questions-playwright-christina-ham-mamma-mia-orpheum" class="service-links-print service-links-minnpost-print link-artscape-2017-02-three-questions-playwright-christina-ham-mamma-mia-orpheum link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul></div></div><div id="block-minnpost_mailchimp-0" class="block block-minnpost_mailchimp region-odd odd region-count-1 count-1 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Get MinnPost's top stories in your inbox</h2>
      
    <div class="block-content">
      <form action="/artscape/2017/02/three-questions-playwright-christina-ham-mamma-mia-orpheum"  accept-charset="UTF-8" method="post" id="minnpost-mailchimp-newsletter-signup-block-form" class="minnpost-mailchimp-newsletter-signup">
<div><input type="hidden" name="minnpost_mailchimp_js_form" id="edit-minnpost-mailchimp-js-form" value="true"  />
<input type="hidden" name="minnpost_mailchimp_js_form_action" id="edit-minnpost-mailchimp-js-form-action" value="newsletter_subscribe"  />
<div class="form-item" id="edit-minnpost-mailchimp-firstname-wrapper">
 <label for="edit-minnpost-mailchimp-firstname">First Name: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_firstname" id="edit-minnpost-mailchimp-firstname" size="60" value="" required="required" placeholder="First Name" class="form-text required minnpost-mailchimp-name" />
 <div class="description">Enter your first name.</div>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-lastname-wrapper">
 <label for="edit-minnpost-mailchimp-lastname">Last Name: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_lastname" id="edit-minnpost-mailchimp-lastname" size="60" value="" required="required" placeholder="Last Name" class="form-text required minnpost-mailchimp-name" />
 <div class="description">Enter your last name.</div>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-email-wrapper">
 <label for="edit-minnpost-mailchimp-email">Email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_email" id="edit-minnpost-mailchimp-email" size="60" value="" required="required" placeholder="Email address" class="form-text required minnpost-mailchimp-email" />
 <div class="description">Enter the email you would like to sign up with.</div>
</div>
<div class="form-item">
 <label>I would like to receive the following Newsletters: </label>
 <div class="form-checkboxes"><div class="form-item" id="edit-minnpost-mailchimp-groups-Daily-newsletter-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Daily-newsletter"><input type="checkbox" name="minnpost_mailchimp_groups[Daily newsletter]" id="edit-minnpost-mailchimp-groups-Daily-newsletter" value="Daily newsletter"  checked="checked"  class="form-checkbox" /> Daily newsletter</label>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-groups-Sunday-review-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Sunday-review"><input type="checkbox" name="minnpost_mailchimp_groups[Sunday review]" id="edit-minnpost-mailchimp-groups-Sunday-review" value="Sunday review"  checked="checked"  class="form-checkbox" /> Sunday review</label>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter"><input type="checkbox" name="minnpost_mailchimp_groups[Greater Minnesota newsletter]" id="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter" value="Greater Minnesota newsletter"   class="form-checkbox" /> Greater Minnesota newsletter</label>
</div>
</div>
</div>
<button type="submit"  name="op" class="button next choose">Subscribe Now</button>
<input type="hidden" name="form_id" id="edit-minnpost-mailchimp-newsletter-signup-block-form" value="minnpost_mailchimp_newsletter_signup_block_form"  />
<div class="honeypot-textfield"><div class="form-item" id="edit-url-wrapper">
 <label for="edit-url">Leave this field blank: </label>
 <input type="text" maxlength="128" name="url" id="edit-url" size="20" value="" class="form-text" />
</div>
</div>
</div></form>
    </div>

  </div>
</div>
<div  class=" clear-block fieldlayout node-field-field_related_content"><div class="field field-type-nodereference field-field-related-content">
      <div class="field-label">Related Content:&nbsp;</div>
    <div class="field-items">
            <div class="field-item odd">
                    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-100799"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/books/2017/02/sherlock-holmes-pays-stealth-visit-mayo-clinic-larry-millett-s-new-mystery" class="imagecache imagecache-thumbnail imagecache-linked imagecache-thumbnail_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/thumbnail/images/thumbnails/articles/eisendorf_thumb.jpg" alt="" title="" width="130" height="85" class="imagecache imagecache-thumbnail"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Books        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/books/2017/02/sherlock-holmes-pays-stealth-visit-mayo-clinic-larry-millett-s-new-mystery">Sherlock Holmes pays a stealth visit to the Mayo Clinic in Larry Millett’s new mystery</a></h3><div  class=" byline fieldlayout node-field-submitted">By <a href="/author/amy-goetzman">Amy Goetzman</a> | 02/06/17</div><div class="field field-type-text field-field-teaser">
    <div class="field-items">
            <div class="field-item odd">
                    <p>In Millett's latest, Holmes investigates a series of murders that may have begun in Munich with a mastermind who eluded him more than 20 years earlier.</p>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
        </div>
              <div class="field-item even">
                    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-100950"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/artscape/2017/02/everyone-should-see-baldwins-i-am-not-your-negro" class="imagecache imagecache-thumbnail imagecache-linked imagecache-thumbnail_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/thumbnail/images/thumbnails/articles/i-am-not-your-negro_thumb.jpg" alt="" title="" width="130" height="85" class="imagecache imagecache-thumbnail"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Artscape        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/artscape/2017/02/everyone-should-see-baldwins-i-am-not-your-negro">Everyone should see Baldwin&#039;s &#039;I Am Not Your Negro&#039;</a></h3><div  class=" byline fieldlayout node-field-submitted">By <a href="/author/pamela-espeland">Pamela Espeland</a> | 02/03/17</div><div class="field field-type-text field-field-teaser">
    <div class="field-items">
            <div class="field-item odd">
                    <p>Also: Mia is celebrating African-American art in history; “The Royal Family” at the Guthrie; “Saturday Salons: The Big Bang” at Crooners; and more.</p>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
        </div>
              <div class="field-item odd">
                    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-100706"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/books/2017/01/st-paul-writer-tim-brady-uncovers-legacy-presidents-son" class="imagecache imagecache-thumbnail imagecache-linked imagecache-thumbnail_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/thumbnail/images/thumbnails/articles/tim-brady_thumb.jpg" alt="" title="" width="130" height="85" class="imagecache imagecache-thumbnail"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Books        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/books/2017/01/st-paul-writer-tim-brady-uncovers-legacy-presidents-son">St. Paul writer Tim Brady uncovers the legacy of a president&#039;s son</a></h3><div  class=" byline fieldlayout node-field-submitted">By <a href="/author/amy-goetzman">Amy Goetzman</a> | 01/27/17</div><div class="field field-type-text field-field-teaser">
    <div class="field-items">
            <div class="field-item odd">
                    <p>In Ted Roosevelt Jr., Brady found an adventuresome, fun-loving and deeply principled man who contributed to his country through public and military service.</p>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
        </div>
        </div>
</div>
</div><ul class="links inline node-links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-100978-comment-form-login-a-or-a-href-user-register-destination-node-100978-comment-form-register-a-to-post-comments first"><span class=" link-id link-id--a-href-user-login-destination-node-100978-comment-form-login-a-or-a-href-user-register-destination-node-100978-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/100978#comment-form">Login</a> or <a href="/user/register?destination=node/100978#comment-form">register</a> to post comments</span></li>
<li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email"><a href="https://www.minnpost.com/forward?path=node/100978" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2017%2F02%2Fthree-questions-playwright-christina-ham-mamma-mia-orpheum&amp;t=Three+questions+with+playwright+Christina+Ham%3B+%27Mamma+Mia%21%27+at+the+Orpheum" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2017%2F02%2Fthree-questions-playwright-christina-ham-mamma-mia-orpheum&amp;text=Three%20questions%20with%20playwright%20Christina%20Ham%3B%20%27Mamma%20Mia%21%27%20at%20the%20Orpheum" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-artscape-2017-02-three-questions-playwright-christina-ham-mamma-mia-orpheum link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/artscape/2017/02/three-questions-playwright-christina-ham-mamma-mia-orpheum" class="service-links-print service-links-minnpost-print link-artscape-2017-02-three-questions-playwright-christina-ham-mamma-mia-orpheum link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul><h4 class="term-title">Related Tags: </h4><div  class=" terms clear-block fieldlayout node-field-terms"><ul class="links inline"><li class="taxonomy_term_2519 link-category-minnpost-topic-arts link-arts first"><a href="/category/minnpost-topic/arts" rel="tag" title="" class=" link-category-minnpost-topic-arts link-arts">Arts</a></li>
<li class="taxonomy_term_2279 link-category-minnpost-topic-arts-dance link-dance"><a href="/category/minnpost-topic/arts/dance" rel="tag" title="" class=" link-category-minnpost-topic-arts-dance link-dance">Dance</a></li>
<li class="taxonomy_term_2308 link-category-minnpost-topic-arts-music link-music"><a href="/category/minnpost-topic/arts/music" rel="tag" title="" class=" link-category-minnpost-topic-arts-music link-music">Music</a></li>
<li class="taxonomy_term_2540 link-category-minnpost-topic-arts-theater link-theater"><a href="/category/minnpost-topic/arts/theater" rel="tag" title="" class=" link-category-minnpost-topic-arts-theater link-theater">Theater</a></li>
<li class="taxonomy_term_2278 link-category-minnpost-topic-arts-craft-writing link-craft-of-writing"><a href="/category/minnpost-topic/arts/craft-writing" rel="tag" title="" class=" link-category-minnpost-topic-arts-craft-writing link-craft-of-writing">Craft of Writing</a></li>
<li class="taxonomy_term_7338 link-category-keywords-magers-quinn link-magers-quinn"><a href="/category/keywords/magers-quinn" rel="tag" title="" class=" link-category-keywords-magers-quinn link-magers-quinn">Magers &amp; Quinn</a></li>
<li class="taxonomy_term_2381 link-category-keywords-minnesota-orchestra link-minnesota-orchestra"><a href="/category/keywords/minnesota-orchestra" rel="tag" title="" class=" link-category-keywords-minnesota-orchestra link-minnesota-orchestra">Minnesota Orchestra</a></li>
<li class="taxonomy_term_3131 link-category-keywords-park-square-theatre link-park-square-theatre last"><a href="/category/keywords/park-square-theatre" rel="tag" title="" class=" link-category-keywords-park-square-theatre link-park-square-theatre">Park Square Theatre</a></li>
</ul></div></div>  </div>
  <div  class="clear-block fieldlayout-region fieldlayout-region-after fieldlayout-region-after-detail"><h3 class="author-title">About the Author: </h3><div  class=" article-authors fieldlayout node-field-field_op_author"><div class="field field-type-nodereference field-field-op-author">
    <div class="field-items">
            <div class="field-item odd">
                    <div class="clear-block node node-type-author published node-teaser node-type-author-teaser node-has-region-soft-left node-has-region-body" id="node-65052"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-author-photo">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/author/pamela-espeland" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/asset/z/z6t9dd/z6t9dd.jpg" alt="" title="" width="75" height="90" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><h3  class=" node-title fieldlayout node-field-title"><a href="/author/pamela-espeland">Pamela Espeland</a></h3><div class="field field-type-text field-field-teaser">
    <div class="field-items">
            <div class="field-item odd">
                    <p>Pamela Espeland writes the Artscape column for MinnPost. She also writes for the Star Tribune, National Public Radio and mnartists.org, blogs at bebopified.com, and is an Art Hound for Minnesota Public Radio.</p><p><strong>Like <a href="https://www.facebook.com/minnpostartscape" target="_blank">Artscape's Facebook page</a><br />Follow <a href="https://twitter.com/bebopified" target="_blank">Pamela Espeland on Twitter</a></strong></p>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
        </div>
        </div>
</div>
</div></div></div></div>
        </div>


              </div></div>

      
              <div id="sidebar-right" class="sidebar"><div id="sidebar-right-inner" class="region region-right">
            <div id="block-minnpost_ads-Right1" class="block block-minnpost_ads region-odd even region-count-1 count-6 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-Right1 "><script type="text/javascript">OAS_AD("Right1");</script></div>    </div>

  </div>
</div>
            <div id="block-minnpost_ads-x01" class="block block-minnpost_ads region-odd odd region-count-1 count-7 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x01 "><script type="text/javascript">OAS_AD("x01");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x02" class="block block-minnpost_ads region-even even region-count-2 count-8 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x02 "><script type="text/javascript">OAS_AD("x02");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x03" class="block block-minnpost_ads region-odd odd region-count-3 count-9 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x03 "><script type="text/javascript">OAS_AD("x03");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x04" class="block block-minnpost_ads region-even even region-count-4 count-10 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x04 "><script type="text/javascript">OAS_AD("x04");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x05" class="block block-minnpost_ads region-odd odd region-count-5 count-11 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x05 "><script type="text/javascript">OAS_AD("x05");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x06" class="block block-minnpost_ads region-even even region-count-6 count-12 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x06 "><script type="text/javascript">OAS_AD("x06");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x07" class="block block-minnpost_ads region-odd odd region-count-7 count-13 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x07 "><script type="text/javascript">OAS_AD("x07");</script></div>    </div>

  </div>
</div>
            <div id="block-views-recent_stories-block" class="block block-views region-odd odd region-count-1 count-23 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Recent Stories</h2>
      
    <div class="block-content">
      <div class="view view-recent-stories view-id-recent_stories view-display-id-block view-dom-id-0781c6705b25e2245b8a542755a7dbe7" >
    
  
  
      <div class="view-content">
      
  <div class="views-row views-row-1 views-row-odd views-row-first" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-100975"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/politics-policy/2017/02/confirmation-hearings-franken-s-sharp-questions-provide-morale-boost-beleagu" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/FrankenDeVosHearingThumb.jpg" alt="Sen. Al Franken" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Politics &amp; Policy        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/politics-policy/2017/02/confirmation-hearings-franken-s-sharp-questions-provide-morale-boost-beleagu">In confirmation hearings, Franken’s sharp questions provide a morale boost to beleaguered Democrats</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-2 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-100967"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/community-voices/2017/02/destroying-our-values-will-not-make-america-safe-or-great" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/statue-of-liberty_thumb.jpg" alt="" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Community Voices        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/community-voices/2017/02/destroying-our-values-will-not-make-america-safe-or-great">Destroying our values will not make America safe or great</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-3 views-row-odd" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-100981"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/second-opinion/2017/02/cancer-drug-offers-cautionary-tale-dangers-loosening-fda-regulations" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/TarcevaThumb.png" alt="Cancer drug offers a cautionary tale" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Second Opinion        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/second-opinion/2017/02/cancer-drug-offers-cautionary-tale-dangers-loosening-fda-regulations">Cancer drug offers a cautionary tale of the dangers of loosening FDA regulations</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-4 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-100983"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/twin-cities-business/2017/02/don-t-have-cow-man-have-just-part-one" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/6688989961_3a74da45ed_z.jpg" alt="" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Twin Cities Business        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/twin-cities-business/2017/02/don-t-have-cow-man-have-just-part-one">Don’t have a cow, man — have just part of one</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-5 views-row-odd" >
    <div class="clear-block node node-type-article published node-minnpost_membercontent_blocked_teaser node-type-article-minnpost_membercontent_blocked_teaser node-has-region-soft-left node-has-region-body" id="node-100982"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/minnpost-picks/2017/02/minnpost-picks-artists-supreme-court-and-politics-dr-seuss" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/DrSeussAmericaFirstThumb.png" alt="MinnPost Picks: on artists, the Supreme Court, and the politics of Dr. Seuss" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    MinnPost Picks        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/minnpost-picks/2017/02/minnpost-picks-artists-supreme-court-and-politics-dr-seuss">MinnPost Picks: on artists, the Supreme Court, and the politics of Dr. Seuss</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-6 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-100978"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/artscape/2017/02/three-questions-playwright-christina-ham-mamma-mia-orpheum" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked active"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/christina-ham_thumb_0.jpg" alt="" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Artscape        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/artscape/2017/02/three-questions-playwright-christina-ham-mamma-mia-orpheum" class="active">Three questions with playwright Christina Ham; &#039;Mamma Mia!&#039; at the Orpheum</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-7 views-row-odd" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-100977"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/earth-journal/2017/02/lawsuit-against-polymet-land-exchange-raises-potent-issue-taxpayers-rights" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/mud-lake-polymet-land_thumb.jpg" alt="" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Earth Journal        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/earth-journal/2017/02/lawsuit-against-polymet-land-exchange-raises-potent-issue-taxpayers-rights">Lawsuit against PolyMet land exchange raises potent issue of taxpayers&#039; rights</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-8 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-100973"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/media/2017/02/sex-lies-and-hulk-hogan-how-south-high-grad-riding-storm-trump-era-journalism" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/AlexPereeneThumb.jpg" alt="Alex Pareene, the former editor of Gawker" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Media        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/media/2017/02/sex-lies-and-hulk-hogan-how-south-high-grad-riding-storm-trump-era-journalism">Sex, lies, and Hulk Hogan: How a South High grad is riding the storm of Trump-era journalism</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-9 views-row-odd views-row-last" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-100984"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/community-sketchbook/2017/02/naacp-forum-looks-ways-address-racial-disparities-minnesotas-juvenile-j" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/PrinceCorbettThumb.jpg" alt="Prince Corbett" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Community Sketchbook        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/community-sketchbook/2017/02/naacp-forum-looks-ways-address-racial-disparities-minnesotas-juvenile-j">NAACP forum looks for ways to address racial disparities in Minnesota&#039;s juvenile justice system</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
  <div id="block-views-most_commented_articles-block_1" class="block block-views region-even even region-count-2 count-24 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="view view-most-commented-articles view-id-most_commented_articles view-display-id-block_1 view-dom-id-8daf08cb06fc73a402bd27695d4a6d7a" >
    
  
  
      <div class="view-content">
      <div class="item-list">      <h3>Most Commented</h3>
    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/eric-black-ink/2017/02/gorsuch-well-credentialed-conservative-so-what-happens-next">Gorsuch is a well-credentialed conservative — so what happens next?</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">52 comments</span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics-policy/2017/02/minneapolis-booms-can-city-preserve-places-where-people-actually-make-stuff">As Minneapolis booms, can the city preserve places where people actually make stuff?</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">24 comments</span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics-policy/2017/01/trump-s-man-minnesota-even-his-colleagues-cry-foul-over-immigration-orders-e">Trump’s man in Minnesota: even as his colleagues cry foul over immigration orders, Emmer stays loyal to the administration</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">21 comments</span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/community-voices/2017/02/what-does-democracy-look">What does democracy look like?</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">16 comments</span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/community-voices/2017/01/keep-politics-out-wolf-recovery"> Keep politics out of wolf recovery</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">14 comments</span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
        </div></div>
      
    </div></div>

    <div id="footer" class="clear-block"><div id="footer-inner" class="clear-block">
      <div id="footer-columns" class="region region-footer clear-block">  <div id="block-views-hp_sponsors-block_1" class="block block-views region-odd odd region-count-1 count-27 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Thanks to our major sponsors</h2>
      
    <div class="block-content">
      <div class="view view-hp-sponsors view-id-hp_sponsors view-display-id-block_1 view-dom-id-3f372689ad59864a3b5590e208e5716a" >
    
  
  
      <div class="view-content">
      
  <div class="views-row views-row-1 views-row-odd views-row-first" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-227"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="/community-sketchbook">Sponsor of Community Sketchbook</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/community-sketchbook" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="49" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/mplsfndlogo.gif?1454536249" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-2 views-row-even" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-68654"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="http://www.houseofcharity.org/">Sponsor of Mental Health and Addiction</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="http://www.houseofcharity.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="136" height="68" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/houseofcharitylogo.jpg?1449607030" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-228"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="http://www.ucare.org/">Sponsor of Second Opinion</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="http://www.ucare.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="58" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/UCare-2-PMS-logo-tagline.gif?1485882661" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
  <div id="block-block-6" class="block block-block region-even even region-count-2 count-28 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">MinnPost Staff</h2>
      
    <div class="block-content">
      <ul><li>CEO: Andrew Wallmeyer</li><li>Editor: Andrew Putz</li><li>Managing Editor: Susan Albright</li><li>Web Editor: Corey Anderson</li><li>Director of Advertising &amp; Sponsorship: Sally Waterman</li><li>News Editor: Tom Nehil</li><li>Project Editor: Roger Buoen</li><li>User Experience Engineer: Jonathan Stegall</li><li>Development Director: Claire Radomski</li><li>Advertising Operations Director: Brian Perry</li><li>Director of Finance &amp; Operations: Bethany Hollenkamp</li><li>Advertising &amp; Membership Assistant: Laura Lindsay</li><li>Board Chair: Jill Field</li><li>Chair Emeritus: Lee Lynch</li><li>Co-founders: Joel &amp; Laurie Kramer</li></ul><p>MinnPost is a nonprofit, nonpartisan enterprise whose mission is to provide high-quality journalism for news-intense people who care about Minnesota.</p>    </div>

  </div>
</div>
  <div id="block-block-7" class="block block-block region-odd odd region-count-3 count-29 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Thanks to our generous donors</h2>
      
    <div class="block-content">
      <ul><li>David &amp; Debbie Andreas</li><li>Blandin Foundation</li><li>Carla Blumberg</li><li>Otto Bremer Trust</li><li>Burdick Family Fund of The Minneapolis Foundation</li><li>Bush Foundation</li><li>Central Corridor Funders Collaborative</li><li>Bill &amp; Sharon Clapp</li><li>Sage &amp; John Cowles</li><li>Jay &amp; Page Cowles</li><li>David &amp; Vicki Cox</li><li>Toby &amp; Mae Dayton</li><li>Jack &amp; Claire Dempsey</li><li>Ethics and Excellence in Journalism Foundation</li><li>Jill &amp; Larry Field</li><li>Great River Energy</li><li>Sam Heins &amp; Stacey Mills</li><li>The Joyce Foundation</li><li>Tom &amp; Marlene Kayser</li><li>Kim &amp; Garry Kieves</li><li>John S. and James L. Knight Foundation</li><li>Joel &amp; Laurie Kramer</li><li>Lee Lynch &amp; Terry Saario</li><li>Martin and Brown Foundation</li><li>Bill and Amy McKinney</li><li>The McKnight Foundation</li><li>The Minneapolis Foundation</li><li>Northwest Area Foundation</li><li>Jeremy Edes Pierotti &amp; Kathryn Klibanoff</li><li>Susan &amp; David Plimpton</li><li>Pohlad Family Foundation</li><li>Jeff Ross</li><li>The Saint Paul Foundation</li><li>John &amp; Linda Satorius</li><li>Rebecca &amp; Mark Shavlik</li></ul><p>Donations and pledges totaling $25,000 or more have been made by each of the families and foundations listed. For a list of all donors by category, see our most recent <a href="/inside-minnpost/2016/01/2015-minnpost-year-end-report">Year End Report</a>.</p>    </div>

  </div>
</div>
</div>      <div id="footer-blocks" class="region region-footer clear-block">  <div id="block-menu-menu-footer-primary" class="block block-menu region-odd odd region-count-3 count-33 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Footer Primary</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="collapsed first"><a href="/about" title="About Us" class=" link-about link-about-us">About Us</a></li>
<li class="leaf"><a href="/advertise" title="MinnPost Advertising Information" class=" link-advertise link-advertise">Advertise</a></li>
<li class="leaf"><a href="https://www.minnpost.com/support/member-benefits" title="MinnPost Member Benefit Information" class=" link-https-www-minnpost-com-support-member-benefits link-member-benefits">Member Benefits</a></li>
<li class="leaf"><a href="/help" title="Help" class=" link-help link-help">Help</a></li>
<li class="leaf"><a href="/contact-us" title="Contact MinnPost" class=" link-contact-us link-contact">Contact</a></li>
<li class="leaf last"><a href="/subscribe" title="Subscribe" class=" link-subscribe link-subscribe">Subscribe</a></li>
</ul>    </div>

  </div>
</div>
  <div id="block-menu-menu-footer-secondary" class="block block-menu region-even even region-count-4 count-34 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Footer Secondary</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/careers" title="Careers at MinnPost" class=" link-careers link-careers">Careers</a></li>
<li class="leaf"><a href="/terms-of-use" title="Terms of Use" class=" link-terms-of-use link-terms-of-use">Terms of Use</a></li>
<li class="leaf last"><a href="/privacy" title="Privacy Policy" class=" link-privacy link-privacy-policy">Privacy Policy</a></li>
</ul>    </div>

  </div>
</div>
</div>
      <div id="footer-message" class="clear-block">MinnPost | 900 6th Avenue SE | Minneapolis, MN 55414 | 612.455.6950</div>
    </div></div>

  </div></div>

  
  
  <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":27923,"domain":"minnpost.com","useCanonical":true,"noCookies":false}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _qevents = _qevents || [];(function() {var elem = document.createElement("script");elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-ddPr1r_sBVpOs"});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>

    <script>
    /* <![CDATA[ */
    var google_conversion_id = 1002275927;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
    </script>
    <script src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
    <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&amp;guid=ON&amp;script=0"/>
    </div>
    </noscript>
  
  

<!-- Authcache Footer JSON -->
<script type="text/javascript">
var authcacheFooter = {"info":{"page_render":676.18,"cache_render":"-1","cache_time":1486500062},"ajax":{"q":"node\/100978"}};
</script>
</body>
</html>
