<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Northrop names programming director; Santora to lead Bach Ensemble | MinnPost</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNkdtuwjAMhl9owQytQlygPcrkxl4bcOIoToXK0y8wkEAgxJ3t3/58gkN2IXmZiA28GVCwCr2o3zsJfcEyg9VZeBFDWrSED2gVXlPlVCHLNIRk0LSU1aqLHHsuNoYMaMb1n/lEdr+lMRwnegluIdEjkhM8zqJIt9gH8SkqTu5K23HN6PcQlSZp+9qIhQmJ5rMZ0vBO9U+7F5j6gNL6D2p3zrsznBa42A/pdeTIN2cTLIPev+E7bj+7brVedqvN1x9dmqrB' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/css/popups.css?m=1552705294g' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.min.css?m=1552705294g' type='text/css' media='print' />
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener('load', function() {
									navigator.serviceWorker.register(
						"https:\/\/www.minnpost.com\/?wp_service_worker=1",
						{"scope":"\/"}					);
							} );
		}
	</script>
	<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1s8qLE0tqtQtLUhJLEkt0s+CixjrGesZ6uVm5ullFevok6IzNzO9CCgENMEACCEm2OfaGpqaGpkbmBpZmGUBAKApMEs='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=0.0.7'></script>
<script type='text/javascript'>
				jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
				});
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/js/modernizr-custom.min.js?m=1552705294g'></script>
<link rel='https://api.w.org/' href='https://www.minnpost.com/wp-json/' />
<link rel="canonical" href="https://www.minnpost.com/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2019%2F04%2Fnorthrop-names-programming-director-santora-to-lead-bach-ensemble%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2019%2F04%2Fnorthrop-names-programming-director-santora-to-lead-bach-ensemble%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/app/v1/web-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico" type="image/x-icon">

		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-76x76.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-120x120.png">
		<link rel="icon" sizes="128x128" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-128x128.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png">
		<link rel="icon" sizes="192x192" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-192x192.png">

		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/mp.svg" color="#5bbad5">
		<meta name="msapplication-TileColor" content="#da532c">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml">
		<meta name="theme-color" content="#ffffff">

		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Northrop names programming director; Santora to lead Bach Ensemble | MinnPost">
							<meta name="description" content="ALSO: Two Met Opera audition winners have Twin Cities ties; American Craft Show at St. Paul&#039;s RiverCentre; and more.">
			<meta property="og:description" content="ALSO: Two Met Opera audition winners have Twin Cities ties; American Craft Show at St. Paul&#039;s RiverCentre; and more.">
			<meta property="twitter:description" content="ALSO: Two Met Opera audition winners have Twin Cities ties; American Craft Show at St. Paul's RiverCentre; and more.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2019-04-03T08:09:17-05:00">
		<meta property="article:modified_time" content="2019-04-03T08:09:17-05:00">
							<meta property="twitter:card" content="summary_large_image">
							<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/04/KristenBrogdon640.jpg">
			<meta property="twitter:image" content="https://www.minnpost.com/wp-content/uploads/2019/04/KristenBrogdon640.jpg">
							<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/04/KristenBrogdonThumb.jpg">
		
										
		
							
		
		
		
						<!-- OAS HEADER SETUP begin -->
						<script>
						var OAS_url = "https://oasc17.247realmedia.com/RealMedia/ads/";
						var OAS_sitepage = "MP" + window.location.pathname;
						var OAS_RN = new String (Math.random());
						var OAS_RNS = OAS_RN.substring (2,11);
						<!-- OAS HEADER SETUP end -->
						</script><!-- Begin WP Analytics Tracking Generator analytics.js code -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3385191-1', 'auto');
			ga( 'set', 'dimension3', '295859' );
			ga( 'set', 'dimension4', 'Artscape' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-295859 single-format-standard tribe-no-js">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="appnexus-ad ad-top"><script>
					<!--
						var OAS_pos = "Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!Top";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/1791053479@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!Top">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/1791053479@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!Top" border="0">
					    </a>
					</noscript></div>			<div class="appnexus-ad ad-topright"><script>
					<!--
						var OAS_pos = "Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!TopRight";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/1791053479@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!TopRight">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/1791053479@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!TopRight" border="0">
					    </a>
					</noscript></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
				<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/">
					<picture>
						<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
						<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
					</picture>
				</a>
			</div><!-- .a-site-branding -->
			<nav id="navigation-ext" class="m-secondary-navigation">
				<ul id="minnpost-network" class="menu"><li class="subscribe"><a href="https://www.minnpost.com/subscribe">Subscribe</a></li><li class="twitter"><a href="http://twitter.com/MinnPost">Twitter</a></li><li class="facebook"><a href="http://www.facebook.com/MinnPost">Facebook</a></li><li class="youtube"><a href="http://www.youtube.com/minnpost">YouTube</a></li><li class="rss-feeds"><a href="https://www.minnpost.com/rss-feed-list">RSS Feeds</a></li></ul>				<form role="search" method="get" class="search-form" action="https://www.minnpost.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" maxlength="128">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
				<ul id="secondary-links" class="menu"><li><a href="https://www.minnpost.com/columns">Columns</a></li><li><a href="/events">Events</a></li><li><a href="/support">Support Us</a></li></ul>			</nav><!-- #navigation-ext -->
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					Sections				</button>
				<ul id="primary-links" class="menu"><li><a href="https://www.minnpost.com">Home</a></li><li><a href="https://www.minnpost.com/politics-policy">Politics & Policy</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li><li><a href="https://www.minnpost.com/sports">Sports</a></li><li><a href="https://www.minnpost.com/news-region">News by Region</a></li><li><a href="https://www.minnpost.com/perspectives">Perspectives</a></li></ul>			</nav><!-- #site-navigation -->
										<div id="navigation-featured-account-access">
															<nav id="navigation-user-account-access" class="m-secondary-navigation">
						<ul id="user-account-access" class="menu"><li><a href="https://www.minnpost.com/user/login/?redirect_to=/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/">Log in</a></li><li><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul>					</nav><!-- #navigation-user-account-access -->
									</div>
			
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-295859" class="m-post post-295859 post type-post status-publish format-standard hentry category-arts-culture category-artscape tag-american-craft-council tag-macphail tag-minnesota-bach-ensemble tag-minnesota-opera tag-northrop tag-rivercentre tag-walker-art-center post-expired">

			<div class="m-post-classification">
							<div class="a-breadcrumb"><a href="https://www.minnpost.com/artscape/">Artscape</a></div>								</div>
			
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">Northrop names programming director; Santora to lead Bach Ensemble</h1>
						<div class="m-entry-share m-entry-share-top">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" class="sd-button share-icon" href="https://www.minnpost.com/user/login/?source=share_email&amp;redirect_to=https://www.minnpost.com/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-295859" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-295859" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></ul></div></div></div>
			</div>
			
			
							<div class="m-entry-meta">
					By&nbsp;<a href="https://www.minnpost.com/author/pamela-espeland/" title="Posts by Pamela Espeland" class="author url fn" rel="author">Pamela Espeland</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2019-04-03T08:09:17-05:00">08:09 am</time></span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-large">
				<img width="640" height="336" src="https://www.minnpost.com/wp-content/uploads/2019/04/KristenBrogdon640.jpg?fit=640%2C336&amp;strip=all" class="attachment-large size-large" alt="Kristen Brogdon" srcset="https://www.minnpost.com/wp-content/uploads/2019/04/KristenBrogdon640.jpg?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/04/KristenBrogdon640.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/04/KristenBrogdon640.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/04/KristenBrogdon640.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/04/KristenBrogdon640.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/04/KristenBrogdon640.jpg?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/04/KristenBrogdon640.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" />								<figcaption>
											<div class="a-media-meta a-media-credit">Photo by Todd Rosenberg</div>
																<div class="a-media-meta a-media-caption">At Northrop, Kristen Brogdon will be responsible for conceiving, curating, developing and implementing the artistic vision of Northrop’s performing arts and related education programs.</div>
									</figcaption>
							</figure><!-- .post-image -->
		
	<div class="m-entry-content">
		<p>Kristen Brogdon will be <a href="http://www.northrop.umn.edu">Northrop</a>’s new director of programming, Northrop announced late last week. Brogdon will succeed Christine Tschida, who joined Northrop as director in August 2012.</p>
<p>Brogdon’s experience includes nearly four years at the University of North Carolina Wilmington, where she directed the Office of the Arts and served as UNCW’s interim associate vice chancellor for community engagement. Prior to that, she spent almost eight years at Hubbard Street Dance Chicago as artistic administrator and general manager, and nine years at the Kennedy Center in Washington, D.C., where she programmed the ballet and contemporary dance season. She was also the general manager of the Suzanne Farrell Ballet.</p>
<p>At Northrop, Brogdon will be responsible for conceiving, curating, developing and implementing the artistic vision of Northrop’s performing arts and related education programs. We won’t see her dance programming chops until the 2020-21 season. The 2019-20 season, due to be announced soon, was programmed by Tschida.</p>
<p><div class="appnexus-ad ad-x100"><div class="lozad" data-src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/MP//artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/1791053479@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x100"></div><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/1791053479@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x100">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/1791053479@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x100" border="0">
					    </a>
					</noscript></div>Brogdon will start her new job on June 24. She will report to Kari Schloner, who became Northrop’s new director last June.</p>
<h4><strong>Leadership change at Minnesota Bach Ensemble</strong></h4>
<p><figure id="attachment_295878" class="m-content-media wp-caption alignright"><img class="size-full wp-image-295878" src="https://www.minnpost.com/wp-content/uploads/2019/04/MischaSantora200.jpg?resize=200%2C233&#038;strip=all" alt="Mischa Santora" width="200" height="233" srcset="https://www.minnpost.com/wp-content/uploads/2019/04/MischaSantora200.jpg?resize=200%2C233&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/04/MischaSantora200.jpg?resize=200%2C233&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/04/MischaSantora200.jpg?resize=200%2C233&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/04/MischaSantora200.jpg?resize=200%2C233&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/04/MischaSantora200.jpg?resize=200%2C233&#038;strip=all?w=112&amp;strip=all 112w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">Photo by Leslie Plesser</div><div class="a-media-meta a-media-caption">Mischa Santora</div></figcaption></figure>Co-founder of the <a href="http://www.mnbach.org/">Minnesota Bach Ensemble</a>, <strong>Andrew Altenbach</strong> has served as its artistic director and conductor since 2013. MBE recently announced that Altenbach will step down at the end of this season and <strong>Mischa Santora</strong> will succeed him. Altenbach will have led MBE through seven seasons of thoughtfully curated concerts performed by Bach-heads including current and former Minnesota Orchestra musicians. He’ll conduct his second-to-last concerts this weekend (see the picks). His final concert with MBE will be Monday, May 13.</p>
<p>Altenbach lives in Massachusetts and has been commuting to Minnesota. Santora lives in Minnesota and has been commuting to Massachusetts as the music director of Boston Ballet. Santora also serves as music director of MacPhail’s Spotlight Series and has often conducted the St. Paul Chamber Orchestra, most recently in March. He was associate conductor of the Minnesota Orchestra from 2003–2009.</p>
<h4><strong>Two Met Opera audition winners have Twin Cities ties</strong></h4>
<p>If you’re a would-be opera singer, winning the Metropolitan Opera National Council Auditions can launch your career. Just ask Renée Fleming, Susan Graham, Frederica von Stade, Deborah Voigt, Thomas Hampson and Eric Owens, to name a few.</p>
<p><figure id="attachment_295879" class="m-content-media wp-caption alignleft"><img class="size-full wp-image-295879" src="https://www.minnpost.com/wp-content/uploads/2019/04/ThomasGlass225.jpg?resize=225%2C250&#038;strip=all" alt="Thomas Glass" width="225" height="250" srcset="https://www.minnpost.com/wp-content/uploads/2019/04/ThomasGlass225.jpg?resize=225%2C250&#038;strip=all?w=225&amp;strip=all 225w, https://www.minnpost.com/wp-content/uploads/2019/04/ThomasGlass225.jpg?resize=225%2C250&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/04/ThomasGlass225.jpg?resize=225%2C250&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/04/ThomasGlass225.jpg?resize=225%2C250&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/04/ThomasGlass225.jpg?resize=225%2C250&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/04/ThomasGlass225.jpg?resize=225%2C250&#038;strip=all?w=117&amp;strip=all 117w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">Photo by Simon Pauly</div><div class="a-media-meta a-media-caption">Thomas Glass</div></figcaption></figure>So when we saw the list of this year’s winners – the Final Five, who rose to the top after months of local and regional auditions – we were thrilled to find two names we know: Thomas Glass and Miles Mykkanen.</p>
<p>Glass, a baritone, hails from Edina. He was a Minnesota Opera resident artist in 2016-17. He sang Capulet in the company’s production of “Romeo &amp; Juliet,” Gustave in “Dinner at Eight” and Schaunard in “La Boheme.” He’s currently a second-year studio artist at Houston Grand Opera.</p>
<p>Mykkanen, a tenor, is from Bessemer, Michigan, so we can’t claim him as our own. But we’ll never forget his Minnesota Opera debut as Lt. Sprink in last November’s return of “Silent Night,” the Pulitzer Prize-winning opera born here in 2011.</p>
<p>The 65th year of the Metropolitan Opera National Council Auditions drew more than 1,000 singers to district-level and regional auditions held across the United States, Canada, Puerto Rico and Mexico. On Sunday, nine finalists performed on the Met stage for a panel of judges. Each of the five winners received a cash prize of $15,000.</p>
<p>The other three winners were bass William Guanbo Su from Beijing, China; soprano Elena Villalón from Austin, Texas; and mezzo-soprano Michaela Wolz from Eureka, Missouri.</p>
<div class="appnexus-ad ad-x101"><div class="lozad" data-src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/MP//artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/1791053479@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x101"></div><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/1791053479@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x101">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/1791053479@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x101" border="0">
					    </a>
					</noscript></div>
<h4><strong>The picks</strong></h4>
<p><strong>Note:</strong> If you were planning to see poet Jorie Graham at Coffman Union on Thursday, April 4, that event has been canceled.</p>
<p><strong>Tonight (Wednesday, April 3) in the <a href="https://walkerart.org/">Walker Cinema</a>: Rukmini Callimachi: “ISIS, Journalism, and the Internet.”</strong> New York Times foreign correspondent Callimachi has covered ISIS since 2014. A three-time Pulitzer Prize finalist, she started covering terrorism when locals in Timbuktu, Mali, led her to the HQ of al-Qaeda’s North African branch – and nearly 15,000 pages of internal al-Qaeda documents. Her podcast, “Caliphate,” has over 25 million downloads. At the Walker, she’ll draw on her knowledge of the militant group to examine the effects of the internet as a journalistic tool and a political weapon. 7 p.m. <a href="https://walkerart.org/calendar/2019/rukmini-callimachi-isis-journalism-and-the-internet">FMI and tickets</a> ($25/20/12). This is part of the Walker’s Mack Lecture series, which looks amazing this year; Claudia Rankine speaks next Wednesday.</p>
<p><strong>Friday through Sunday at the <a href="http://www.rivercentre.org">St. Paul RiverCentre</a>: 2019 American Craft Show.</strong> This premiere show and sale of American craft – jewelry, clothing, furniture and home décor – takes place in just four U.S. cities: Atlanta, Baltimore, San Francisco and St. Paul. We’d like to think that our show gets some special attention from the parent organization, the <a href="https://craftcouncil.org">American Craft Council</a>, because ACC is based in Minneapolis. Held indoors, out of our changeable weather, this year’s show features 230 artists from across the country. You’ll want to take your time going through it, looking at beautiful things and talking with the artists. Much of it is higher-end, but there are affordables to be found. And an emerging artists program, so be sure to look for the Hip Pop booths and check them out, too. 10 a.m.-8 p.m. Friday, 10 a.m.-6 p.m. Saturday, 11 a.m.-5 p.m. Sunday. <a href="https://www.eventbrite.com/e/american-craft-show-st-paul-april-5-7-2019-tickets-53190848259">FMI and tickets</a> ($11 advance through Thursday, $13 on-site; $5 after 5 p.m. Friday only). <a href="https://craftcouncil.org/artists/90259">Here’s the list of this year’s artists</a>.</p>
<p><figure id="attachment_295881" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-295881" src="https://www.minnpost.com/wp-content/uploads/2019/04/LastDaysCommodus640.jpg?resize=640%2C400&#038;strip=all" alt="The troupe that brought us the smash hit “Lolita” returns with the tale of Commodus, set in the Roman Empire in 193 AD." width="640" height="400" srcset="https://www.minnpost.com/wp-content/uploads/2019/04/LastDaysCommodus640.jpg?resize=640%2C400&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/04/LastDaysCommodus640.jpg?resize=640%2C400&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/04/LastDaysCommodus640.jpg?resize=640%2C400&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/04/LastDaysCommodus640.jpg?resize=640%2C400&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/04/LastDaysCommodus640.jpg?resize=640%2C400&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/04/LastDaysCommodus640.jpg?resize=640%2C400&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/04/LastDaysCommodus640.jpg?resize=640%2C400&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">Photo by Ryan Lear</div><div class="a-media-meta a-media-caption">The troupe that brought us the smash hit “Lolita” returns with the tale of Commodus, set in the Roman Empire in 193 AD.</div></figcaption></figure><strong>Opens Friday at <a href="https://www.strike.theater/contact.html">Strike Theater</a>: <a href="http://fourhumorstheater.com/">Four Humors</a> presents “The Last Days of Commodus.”</strong> The troupe that brought us the smash hit “Lolita” – based on the novel by Vladimir Nabokov, “as told by three idiots” – returns with the tale of Commodus, set in the Roman Empire in 193 AD. Commodus is “a vain, power-hungry madman sowing chaos to further his own interests while sinking ever deeper into delusion and paranoia as those who seek to end his corrupt reign grow ever closer.” Matt Spring wrote it and Jason Ballweber directs a cast of five. 7 p.m. <a href="https://www.artful.ly/store/events/17310">FMI and tickets</a> ($20/15/10 advance, pay-what-you-can at the door). Ends April 20.</p>
<p><strong>Saturday and Monday at <a href="https://www.macphail.org/locations/minneapolis/">MacPhail’s Antonello Hall</a>: <a href="http://www.mnbach.org/">Minnesota Bach Ensemble</a>: Brilliant Vivaldi and Bach.</strong> Superstar American mezzo-soprano Meg Bragle will sing J.S. Bach’s “Laudamus te” from the B-minor Mass, his “Ich habe genus” (“I am content”) cantata, and Vivaldi’s virtuosic, acrobatic “Vos invito” motet. (<a href="https://www.youtube.com/watch?v=5MWRUtxa0rg">Here she is</a> singing the “Agnus Dei” from the mass, if you want to hear her lovely voice.) The program also includes CPE Bach’s Oboe Concerto in B-flat and Handel’s Concerto Grosso op. 6 no. 3, featuring oboist Basil Reeve and violinist Jonathan Magness. 3 p.m. Saturday, 7 p.m. Monday. <a href="http://www.mnbach.org/20182019-season">FMI and tickets</a> ($30/10 students).</p>
	</div><!-- .m-entry-content -->

				<div class="m-entry-share m-entry-share-bottom">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" class="sd-button share-icon" href="https://www.minnpost.com/user/login/?source=share_email&amp;redirect_to=https://www.minnpost.com/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-295859" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-295859" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></ul></div></div></div>
			</div>
			
			<div class="m-form m-form-in-body m-form-newsletter-shortcode m-form-newsletter-shortcode-default" id="form-newsletter-shortcode-default">
	<h2 class="a-form-title">Get MinnPost's top stories in your inbox</h2>
	<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form-newsletter">
		<input type="hidden" name="action" value="newsletter_shortcode">
		<input type="hidden" name="mp_newsletter_form_nonce" value="beef179157">
		<input type="hidden" name="redirect_url" value="https://www.minnpost.com/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/">
		<input type="hidden" name="newsletters_available[]" value="04471b1571">
		<input type="hidden" name="newsletters_available[]" value="94fc1bd7c9">
		<input type="hidden" name="newsletters_available[]" value="ce6fd734b6">
		<input type="hidden" name="newsletters_available[]" value="d89249e207">
				<fieldset>
			<div class="m-field-group m-form-item m-form-item-first-name">
				<label for="newsletter_first_name">First Name: <span class="a-form-item-required">*</span></label>
				<input id="newsletter_first_name" name="first_name" value="" type="text" required>
			</div>
			<div class="m-field-group m-form-item m-form-item-last-name">
				<label for="newsletter_last_name">Last Name: <span class="a-form-item-required">*</span></label>
				<input id="newsletter_last_name" name="last_name" value="" type="text" required>
			</div>
			<div class="m-field-group m-form-item m-form-item-email">
				<label for="newsletter_user_email">Email Address: <span class="a-form-item-required">*</span></label>
				<input id="newsletter_user_email" name="user_email" value="" type="email" required>
			</div>
			<div class="m-field-group m-form-item m-form-item-interests m-form-checkboxes">
				<label>
					<input name="_newsletters[]" value="04471b1571" checked type="checkbox"> <span>Daily newsletter</span>
				</label>
				<label>
					<input name="_newsletters[]" value="94fc1bd7c9" checked type="checkbox"> <span>Sunday review</span>
				</label>
				<label>
					<input name="_newsletters[]" value="ce6fd734b6" type="checkbox"> <span>Greater Minnesota newsletter</span>
				</label>
				<label>
					<input name="_newsletters[]" value="d89249e207" type="checkbox" checked> <span>D.C. Memo</span>
				</label>
			</div>
		</fieldset>
		<div class="clear">
			<button type="submit" name="subscribe" id="mc-embedded-dc-subscribe" class="a-button a-button-next a-button-choose">Subscribe Now</button>
		</div>
	</form>
</div>
	
			<aside class="m-related m-related-content">
			<h3 class="a-related-title a-related-title-content">Related Content:</h3>
			<ul class="a-related-list a-related-list-content">
									<li>
									<a class="m-post-image m-post-thumbnail" href="https://www.minnpost.com/artscape/2019/04/minnesota-orchestras-2019-20-season-from-andre-watts-to-holiday-jazz-to-lobby-yoga-with-live-music/" aria-hidden="true">
				<img width="130" height="85" src="https://www.minnpost.com/wp-content/uploads/2019/04/AndreWattsThumb.jpg?resize=130%2C85&amp;strip=all" class="attachment-thumbnail size-thumbnail" alt="André Watts" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2019/04/AndreWattsThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/04/AndreWattsThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2019/04/AndreWattsThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/04/AndreWattsThumb.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/04/AndreWattsThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/04/AndreWattsThumb.jpg?w=200&amp;strip=all 200w" sizes="(max-width: 130px) 100vw, 130px" />			</a>
								<p class="a-post-category a-zone-item-category">Artscape</p>
						<header class="m-entry-header">
							<h3 class="a-entry-title"><a href="https://www.minnpost.com/artscape/2019/04/minnesota-orchestras-2019-20-season-from-andre-watts-to-holiday-jazz-to-lobby-yoga-with-live-music/">Minnesota Orchestra&#8217;s 2019-20 season: From André Watts to holiday jazz to lobby yoga with live music</a></h3>
															<div class="m-entry-meta">
									By&nbsp;<a href="https://www.minnpost.com/author/pamela-espeland/" title="Posts by Pamela Espeland" class="author url fn" rel="author">Pamela Espeland</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2019-04-02T09:25:32-05:00">04/02/2019</time></span> 								</div>
														</header>
						<div class="m-entry-excerpt"><p>ALSO: Minnesota Opera’s new commission connects with Hmong-American community.</p>
</div>
					</li>
								</ul>
		</aside>
			
	<aside class="a-related-tags"><h4>Related Tags:</h4><ul><li><a href="https://www.minnpost.com/tag/american-craft-council/" rel="tag">American Craft Council</a></li><li><a href="https://www.minnpost.com/tag/macphail/" rel="tag">MacPhail</a></li><li><a href="https://www.minnpost.com/tag/minnesota-bach-ensemble/" rel="tag">Minnesota Bach Ensemble</a></li><li><a href="https://www.minnpost.com/tag/minnesota-opera/" rel="tag">Minnesota Opera</a></li><li><a href="https://www.minnpost.com/tag/northrop/" rel="tag">Northrop</a></li><li><a href="https://www.minnpost.com/tag/rivercentre/" rel="tag">RiverCentre</a></li><li><a href="https://www.minnpost.com/tag/walker-art-center/" rel="tag">Walker Art Center</a></li></ul></aside>
		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<h3 class="a-about-author">About the author:</h3>
		<figure class="a-archive-figure a-author-figure a-author-figure-author-teaser"><img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/asset/z/z6t9dd/z6t9dd.jpg?fit=75%2C9999&amp;strip=all" class="attachment-author-teaser size-author-teaser" alt="" /><figcaption><h3 class="a-author-title"><a href="https://www.minnpost.com/author/pamela-espeland/">Pamela Espeland</a></h3><p>Pamela Espeland writes the Artscape column for MinnPost. She also writes for the Star Tribune, NPR and mnartists.org, blogs at bebopified.com, and is an Art Hound for Minnesota Public Radio.</p>
<p><strong>Like <a href="https://www.facebook.com/minnpostartscape" target="_blank">Artscape's Facebook page</a><br />Follow <a href="https://twitter.com/bebopified" target="_blank">Pamela Espeland on Twitter</a></strong></p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
	
<section id="comments" class="o-comments-area o-comments-area-post">

				<h3 class="a-comments-title">No comments yet</h3>
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="a-comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.minnpost.com/user/login/?redirect_to=https://www.minnpost.com/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</section><!-- #comments -->

</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="appnexus-ad ad-right1"><script>
					<!--
						var OAS_pos = "Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!Right1";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/1791053479@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!Right1">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/1791053479@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!Right1" border="0">
					    </a>
					</noscript></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<div class="appnexus-ad ad-x03"><script>
					<!--
						var OAS_pos = "Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x03";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/1791053479@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x03">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/1791053479@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x03" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
				<div class="appnexus-ad ad-x07"><script>
					<!--
						var OAS_pos = "Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x07";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/1791053479@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x07">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/1791053479@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x07" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
									<section id="minnpostspills_widget-30" class="m-widget m-minnpost-spills-widget more-in-arts-culture"><h3 class="a-widget-title"><a href="/arts-culture/">More in Arts &#038; Culture</a></h3><div class="m-widget-contents">
					<!-- the loop -->
							<article id="295859" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Artscape</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/">Northrop names programming director; Santora to lead Bach Ensemble</a></p>
				</article>
							<article id="295165" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Artscape</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/04/minnesota-orchestras-2019-20-season-from-andre-watts-to-holiday-jazz-to-lobby-yoga-with-live-music/">Minnesota Orchestra&#8217;s 2019-20 season: From André Watts to holiday jazz to lobby yoga with live music</a></p>
				</article>
							<article id="286138" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Artscape</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/03/minnesota-orchestras-summer-fare-latin-american-music/">Minnesota Orchestra&#8217;s summer fare: Latin American music</a></p>
				</article>
							<article id="285272" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Artscape</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/03/childrens-theatres-witty-hobbit-skips-dances-and-soars/">Children&#8217;s Theatre&#8217;s witty &#8216;Hobbit&#8217; skips, dances and soars</a></p>
				</article>
						<!-- end of the loop -->

			
		
		</div></section><section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><div class="m-widget-contents"><ul><li><a href="https://www.minnpost.com/eric-black-ink/2019/03/we-need-to-know-more-about-muellers-findings-but-what-does-it-mean-that-many-havent-budged-on-their-previous-beliefs/" title="We need to know more about Mueller&#8217;s findings. But what does it mean that many haven&#8217;t budged on their previous beliefs?">We need to know more about Mueller&#8217;s findings. But what does it mean that many haven&#8217;t budged on their previous beliefs?</a> (70)</li><li><a href="https://www.minnpost.com/eric-black-ink/2019/03/is-our-famous-system-of-checks-and-balances-breaking-down/" title="Is our famous system of &#8216;checks and balances&#8217; breaking down?">Is our famous system of &#8216;checks and balances&#8217; breaking down?</a> (43)</li><li><a href="https://www.minnpost.com/foreign-concept/2019/04/what-an-unburdened-trump-means-for-the-rest-of-the-world/" title="What an unburdened Trump means for the rest of the world">What an unburdened Trump means for the rest of the world</a> (34)</li><li><a href="https://www.minnpost.com/state-government/2019/03/wait-a-bunch-of-dflers-just-voted-to-exempt-some-of-minnesotas-lowest-paid-workers-from-the-minimum-wage/" title="Wait, a bunch of DFLers just voted to exempt some of Minnesota&#8217;s lowest-paid workers from the minimum wage?">Wait, a bunch of DFLers just voted to exempt some of Minnesota&#8217;s lowest-paid workers from the minimum wage?</a> (30)</li><li><a href="https://www.minnpost.com/eric-black-ink/2019/04/rep-schiffs-not-ok-remarks-to-gop-colleagues-were-clarifying-and-compelling/" title="Rep. Schiff&#8217;s &#8216;not OK&#8217; remarks to GOP colleagues were clarifying and compelling">Rep. Schiff&#8217;s &#8216;not OK&#8217; remarks to GOP colleagues were clarifying and compelling</a> (29)</li></ul></section><section id="rpwe_widget-34" class="m-widget m-widget-rpwe-widget m-widget-recent-posts-extended"><h3 class="a-widget-title">Recent Posts</h3><div class="m-widget-contents rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/letters/2019/04/letter-submission-emilia-dimenco-and-yana-lentz-03-29-2019/" title="Permalink to Women are still a long way from wage parity" rel="bookmark">Women are still a long way from wage parity</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/mental-health-addiction/2019/04/in-a-world-of-options-genetic-testing-may-help-identify-the-right-psychiatric-medication/" title="Permalink to In a world of options, genetic testing may help identify the right psychiatric medication" rel="bookmark">In a world of options, genetic testing may help identify the right psychiatric medication</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/04/rep-schiffs-not-ok-remarks-to-gop-colleagues-were-clarifying-and-compelling/" title="Permalink to Rep. Schiff&#8217;s &#8216;not OK&#8217; remarks to GOP colleagues were clarifying and compelling" rel="bookmark">Rep. Schiff&#8217;s &#8216;not OK&#8217; remarks to GOP colleagues were clarifying and compelling</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2019/04/just-an-hour-a-week-of-brisk-walking-reduces-risk-of-knee-arthritis-disability-study-finds/" title="Permalink to Just an hour a week of brisk walking reduces risk of knee-arthritis disability, study finds" rel="bookmark">Just an hour a week of brisk walking reduces risk of knee-arthritis disability, study finds</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/foreign-concept/2019/04/what-an-unburdened-trump-means-for-the-rest-of-the-world/" title="Permalink to What an unburdened Trump means for the rest of the world" rel="bookmark">What an unburdened Trump means for the rest of the world</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/sports/2019/03/the-twins-really-need-byron-buxton-to-be-the-player-theyve-always-thought-he-could-be/" title="Permalink to The Twins really need Byron Buxton to be the player they&#8217;ve always thought he could be" rel="bookmark">The Twins really need Byron Buxton to be the player they&#8217;ve always thought he could be</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/03/is-our-famous-system-of-checks-and-balances-breaking-down/" title="Permalink to Is our famous system of &#8216;checks and balances&#8217; breaking down?" rel="bookmark">Is our famous system of &#8216;checks and balances&#8217; breaking down?</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/dc-memo/2019/03/d-c-memo-too-much-reckoning-you-reckon/" title="Permalink to D.C. Memo: Too much reckoning, you reckon?" rel="bookmark">D.C. Memo: Too much reckoning, you reckon?</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/education/2019/03/we-cant-sustain-this-special-ed-shortfalls-strain-minnesota-districts-as-lawmakers-struggle-to-find-long-term-solution/" title="Permalink to &#8216;We can’t sustain this&#8217;: special-ed shortfalls strain Minnesota districts as lawmakers struggle to find long-term solution" rel="bookmark">&#8216;We can’t sustain this&#8217;: special-ed shortfalls strain Minnesota districts as lawmakers struggle to find long-term solution</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/environment/2019/03/why-the-dfl-is-taking-on-the-carpet-industry/" title="Permalink to Why the DFL is taking on the carpet industry" rel="bookmark">Why the DFL is taking on the carpet industry</a></p></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></section>		</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-columns-one"><li class="a-sponsor"><a href="http://greatriverenergy.com/"><figure><figcaption>Sponsor of D.C. Memo and MinnPost Social</figcaption><img width="136" height="63" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Great River Energy logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?resize=50%2C23&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?resize=75%2C35&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?resize=130%2C60&amp;strip=all 130w" sizes="(max-width: 136px) 100vw, 136px"></figure></a></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><figcaption>Sponsor of Second Opinion</figcaption><img width="150" height="40" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="UCare logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?resize=50%2C13&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?resize=75%2C20&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?resize=130%2C35&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="http://www.ywcampls.org"><figure><figcaption>Sponsor of New Americans</figcaption><img width="136" height="68" src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo.gif" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="" location="footer"></figure></a></li><li class="a-sponsor"><a href="https://www.minnpost.com/community-sketchbook"><figure><figcaption>Sponsor of Community Sketchbook</figcaption><img width="150" height="49" src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Minneapolis Foundation logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?resize=50%2C16&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?resize=75%2C25&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?resize=130%2C42&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><figcaption>Sponsor of Economy</figcaption><img width="150" height="50" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Otto Bremer Trust logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?resize=50%2C17&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?resize=75%2C25&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?resize=130%2C43&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&amp;utm_medium=web&amp;utm_campaign=VIP%20Footer%20Credit&amp;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-normal.png" width="209" height="56" alt="Powered by WordPress.com VIP"></a></li></ul></div></section>
<section id="custom_html-66" class="m-widget m-widget-text m-widget-custom-html"><h3 class="a-widget-title">MinnPost Staff</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul><li>CEO: Andrew Wallmeyer</li><li>Editor: Andrew Putz</li><li>Managing Editor: Susan Albright</li><li>Creative Director: Corey Anderson</li><li>Director of Advertising &amp; Sponsorship: Sally Waterman</li><li>News Editor: Tom Nehil</li><li>Project Editor: Roger Buoen</li><li>User Experience Engineer: Jonathan Stegall</li><li>Director of Development: Tanner Curl</li><li>Audience Engagement and Development Manager: Caroline Schwenz</li><li>Advertising Operations Director: Brian Perry</li><li>Director of Finance &amp; Operations: Adrian Doerr</li><li>Advertising Coordinator: Laura Lindsay</li><li>Board Chair: Jill Field</li><li>Chair Emeritus: Lee Lynch</li><li>Co-founders: Joel &amp; Laurie Kramer</li></ul><p>MinnPost is a nonprofit, nonpartisan enterprise whose mission is to provide high-quality journalism for people who care about Minnesota.</p></div></section>
<section id="custom_html-67" class="m-widget m-widget-text m-widget-custom-html"><h3 class="a-widget-title">Thanks to our generous donors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul><li>Mark Abeln &amp; Monica Little</li><li>David &amp; Debbie Andreas</li><li>Edward R. Bazinet Charitable Foundation / Maureen Bazinet Beck &amp; Peter Beck</li><li>Wendy Bennett</li><li>Blandin Foundation</li><li>Carla Blumberg</li><li>Otto Bremer Trust</li><li>Burdick Family Fund of the Minneapolis Foundation / Allan &amp; Lou Burdick</li><li>Bush Foundation</li><li>Central Corridor Funders Collaborative</li><li>Bill &amp; Sharon Clapp</li><li>Sage &amp; John Cowles</li><li>Jay &amp; Page Cowles</li><li>David &amp; Vicki Cox</li><li>Fran &amp; Barb Davis</li><li>Toby &amp; Mae Dayton</li><li>Jack &amp; Claire Dempsey</li><li>Ethics and Excellence in Journalism Foundation</li><li>Jill &amp; Larry Field</li><li>Peter &amp; Mary Gove</li><li>Great River Energy</li><li>Sam Heins &amp; Stacey Mills</li><li>Kathleen Jones</li><li>The Joyce Foundation</li><li>Tom &amp; Marlene Kayser</li><li>Kim &amp; Garry Kieves</li><li>John S. and James L. Knight Foundation</li><li>Joel &amp; Laurie Kramer</li><li>Becky Lourey</li><li>Lee Lynch &amp; Terry Saario</li><li>Martin and Brown Foundation</li><li>Jane Mauer</li><li>Bill and Amy McKinney</li><li>The McKnight Foundation</li><li>The Minneapolis Foundation</li><li>Northwest Area Foundation</li><li>Kandace Olsen &amp; Scott Peterson</li><li>Jeremy Edes Pierotti &amp; Kathryn Klibanoff</li><li>Susan &amp; David Plimpton</li><li>Pohlad Family Foundation</li><li>John &amp; Lois Rogers</li><li>Jeff Ross</li><li>The Saint Paul Foundation</li><li>John &amp; Linda Satorius</li><li>Rebecca &amp; Mark Shavlik</li><li>Tankenoff Families Foundation</li><li>John &amp; Lesa Tieszen</li><li>Stephen &amp; Jayne Usery</li></ul><p>Donations and pledges totaling $25,000 or more have been made by each of the families and foundations listed. For a list of all donors by category, see our most recent <a href="/inside-minnpost/2016/01/2015-minnpost-year-end-report">Year End Report</a>.</p></div></section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://minnpost.com/support/member-benefits">Member Benefits</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-secondary" class="m-secondary-navigation">
					<ul id="footer-secondary-links" class="menu"><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-secondary -->

									<p class="a-footer-message">MinnPost | 900 6th Avenue SE | Minneapolis, MN 55414 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

		</div>
	</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 27923;
			_sf_async_config.domain = "minnpost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-dH02eEdc5vC76"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-dH02eEdc5vC76.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"313ef06fa5","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<div id="sharing_email" style="display: none;">
		<form action="/artscape/2019/04/northrop-names-programming-director-santora-to-lead-bach-ensemble/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.minnpost.com/wp-content/mu-plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!-- Jetpack Search took 98 ms, ES time 6 ms --><script type='text/javascript' src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1526067589g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var analytics_tracking_settings = {"scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-in-body, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyFjkEOwjAMBD9EGqioEAfEW0xiQkpqV7YBta8nB5ByQOLq3Zm1f80uMBmS+bk8Uib19QQEZbEc1JlAuGdKLiGhgLF4UEVTP/5tuqtUtUOK3ZSpG3Xjmzm74YTqa0Izq7kCkriRf4NfbPNq4RVihdelMMSGz7UqisEyE18U5YnycZ2n024Y+sN26I/78Q32gmJG'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/lozad/dist/lozad.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
				if (typeof lozad != 'undefined') {
					window.addEventListener('load', function() {
						window.lozad('.lazy-load', {
							rootMargin: '300px 0px',
							loaded: function (el) {
								el.classList.add('is-loaded');
							}
						}).observe();
					});
				}
				

				if (typeof lozad != 'undefined') {
					window.addEventListener('load', function() {
						var observer = lozad('.lozad', {
							rootMargin: '300px 0px',
						    load: function(el) {
						        postscribe(el, '<script src=' + el.getAttribute('data-src') + '><\/script>');
						    }
						});
						observer.observe();
					});
				}
				
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-includes/js/wp-embed.min.js?m=1552442135g'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'150509612',post:'295859',tz:'-5',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '295859' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"51a9741afb","applicationID":"191772526","transactionName":"MVVVZ0dZC0ZYUE0PWAgfdlBBUQpbFkBQCFAKVQ==","queueTime":0,"applicationTime":758,"atts":"HRJCEQ9DGBkbUhtcTBtN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
