<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Opera everywhere; &#8216;The Prodigious Life of Clara S.&#8217; at Orchestra Hall | MinnPost</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNkllOAzEMQC9EaipKxQ/iKMhN3JlQJ47sTNH09BgoUgtFmj+vzyu8txCldqodGk9DrgZ9pEBHt1iIyFQTKkQpRSqYRlAymTSSQTQPFuGe26rkunL9DhyYa+QpnQNStg47lngInHeKOoP1mekq43cL7qtNrIdCZUdqY26AZtS/mTfcYa/OCN7tMvBetISm4nOYaCiYOY65XJVZhnQTywlTYDzNLJguEX+cN1FlCj+0N+oN4wGKpIl9hTaiUsKU5i8x12FJ9qufAExiRvb6g9iVsrSHzwHO8j+3RV+9A24T/Y8KXaycUQc5H99jX8rz+nH78LTe3G+2H0ao9Vc=' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/css/popups.css?m=1562678369g' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1562678369g' type='text/css' media='print' />
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener('load', function() {
									navigator.serviceWorker.register(
						"https:\/\/www.minnpost.com\/?wp_service_worker=1",
						{"scope":"\/"}					);
							} );
		}
	</script>
	<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1s8qLE0tqtQtLUhJLEkt0s+CixjrmegZ6uVm5ullFevok6IzNzO9CCgENMEACCEm2OfaGpqaGZmZWxibGWUBAKC0MFE='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1562817503'></script>
<script type='text/javascript'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
				});
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/js/modernizr-custom.min.js?m=1562678369g'></script>
<link rel='https://api.w.org/' href='https://www.minnpost.com/wp-json/' />
<link rel="canonical" href="https://www.minnpost.com/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2019%2F07%2Fopera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2019%2F07%2Fopera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/app/v1/web-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico" type="image/x-icon">

		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-76x76.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-120x120.png">
		<link rel="icon" sizes="128x128" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-128x128.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png">
		<link rel="icon" sizes="192x192" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-192x192.png">

		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/mp.svg" color="#5bbad5">
		<meta name="msapplication-TileColor" content="#da532c">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml">
		<meta name="theme-color" content="#ffffff">

		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Opera everywhere; &#8216;The Prodigious Life of Clara S.&#8217; at Orchestra Hall | MinnPost">
							<meta name="description" content="ALSO: Closing weekend for “Jeeves Takes a Bow” at Theatre in the Round; the Loring Park Art Festival; and more.">
			<meta property="og:description" content="ALSO: Closing weekend for “Jeeves Takes a Bow” at Theatre in the Round; the Loring Park Art Festival; and more.">
			<meta property="twitter:description" content="ALSO: Closing weekend for “Jeeves Takes a Bow” at Theatre in the Round; the Loring Park Art Festival; and more.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2019-07-24T08:48:31-05:00">
		<meta property="article:modified_time" content="2019-07-24T10:57:06-05:00">
							<meta property="twitter:card" content="summary_large_image">
							<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/07/AnneWieben640.jpg">
			<meta property="twitter:image" content="https://www.minnpost.com/wp-content/uploads/2019/07/AnneWieben640.jpg">
							<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/07/AnneWiebenThumb.jpg">
		
										
		
							
		
		
		
						<!-- OAS HEADER SETUP begin -->
						<script>
						var OAS_url = "https://oasc17.247realmedia.com/RealMedia/ads/";
						var OAS_sitepage = "MP" + window.location.pathname;
						var OAS_RN = new String (Math.random());
						var OAS_RNS = OAS_RN.substring (2,11);
						<!-- OAS HEADER SETUP end -->
						</script><!-- Begin WP Analytics Tracking Generator analytics.js code -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3385191-1', 'auto');
			ga( 'set', 'dimension3', '455400' );
			ga( 'set', 'dimension4', 'Artscape' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-455400 single-format-standard tribe-no-js">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="appnexus-ad ad-top"><script>
					<!--
						var OAS_pos = "Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!Top";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/1768950290@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!Top">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/1768950290@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!Top" border="0">
					    </a>
					</noscript></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" role="img" title="Heart" class="icon icon-heart" viewBox="0 0 32 28" data-reactid="190"><path d="M16 5s-.516-1.531-1.49-2.51c-1.534-1.542-3.663-2.49-6.01-2.49s-4.472.951-6.01 2.49c-1.539 1.538-2.49 3.663-2.49 6.01s.951 4.472 2.49 6.01l13.51 13.49 13.51-13.49c1.539-1.538 2.49-3.663 2.49-6.01s-.951-4.472-2.49-6.01c-1.538-1.538-3.663-2.49-6.01-2.49s-4.476.948-6.01 2.49c-.974.979-1.49 2.51-1.49 2.51z" data-reactid="191"></path></svg>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<span>Menu</span>
				</button>
				<ul id="primary-links" class="menu"><li class="home"><a href="https://www.minnpost.com">Home</a></li><li><a href="https://www.minnpost.com/politics-policy">Politics & Policy</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li class=" current-post-ancestor current-post-parent"><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li><li><a href="https://www.minnpost.com/perspectives">Perspectives</a></li><li><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li><a href="/events">Events</a></li><li><a href="https://www.minnpost.com/about">About Us</a></li><li class="search"><a href="/?s=">Search</a><form role="search" method="get" class="search-form" action="https://www.minnpost.com/">
	<fieldset>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li></ul>			</nav><!-- #site-navigation -->
										<div id="navigation-featured-account-access">
															<nav id="navigation-user-account-access" class="m-secondary-navigation">
						<ul id="user-account-access" class="menu"><li><a href="https://www.minnpost.com/user/login/?redirect_to=/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/">Log in</a></li><li><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul>					</nav><!-- #navigation-user-account-access -->
									</div>
			
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-455400" class="m-post post-455400 post type-post status-publish format-standard hentry category-arts-culture category-artscape tag-arbeit-opera-theatre tag-bold-north-baroque-opera tag-como-lakeside-pavilion tag-crooners tag-loring-park-art-festival tag-minnesota-orchestra tag-mixed-precipitation tag-opera-on-the-lake tag-operatunity-theatre tag-skylark-opera-theatre tag-st-anthony-main-theatre tag-summit-center-for-the-arts tag-moving-company tag-theatre-round">

			<div class="m-post-classification">
							<div class="a-breadcrumb"><a href="https://www.minnpost.com/artscape/">Artscape</a></div>								</div>
			
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">Opera everywhere; &#8216;The Prodigious Life of Clara S.&#8217; at Orchestra Hall</h1>
						<div class="m-entry-share m-entry-share-top">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-email sd-button share-icon" href="https://www.minnpost.com/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/?share=custom-1557446851" target="_blank" title="Click to share on Email"><span style="background-image:url(&quot;https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/icons/email.png&quot;);">Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-455400" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-455400" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			
			
							<div class="m-entry-meta">
					By&nbsp;<a href="https://www.minnpost.com/author/pamela-espeland/" title="Posts by Pamela Espeland" class="author url fn" rel="author">Pamela Espeland</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2019-07-24T08:48:31-05:00">08:48 am</time></span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-large">
				<img width="640" height="455" src="https://www.minnpost.com/wp-content/uploads/2019/07/AnneWieben640.jpg?fit=640%2C455&amp;strip=all" class="attachment-large size-large" alt="Anne Wieben" srcset="https://www.minnpost.com/wp-content/uploads/2019/07/AnneWieben640.jpg?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/07/AnneWieben640.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/07/AnneWieben640.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/07/AnneWieben640.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/07/AnneWieben640.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/07/AnneWieben640.jpg?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/07/AnneWieben640.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" />								<figcaption>
											<div class="a-media-meta a-media-credit">Photo by Lisa Hancock</div>
																<div class="a-media-meta a-media-caption">Opera on the Lake founder Anne Wieben has lived and worked as a professional opera singer in Vienna for the past several years.</div>
									</figcaption>
							</figure><!-- .post-image -->
		
	<div class="m-entry-content">
		<p>With the <a href="https://mnopera.org/">Minnesota Opera</a> between seasons (Strauss’ <a href="https://mnopera.org/season/2019-2020/elektra/">“Elektra”</a> opens Oct. 5 at the Ordway) and <a href="https://millcitysummeropera.org/">Mill City Summer Opera</a> having just wrapped its final season in the Mill City Ruin Courtyard (it will return next summer in a new venue), what’s an opera lover to do?</p>
<p>Make plans. There’s more opera in the Twin Cities and nearby than most people know, including three companies new to the scene.</p>
<h5><strong>At Como Lakeside Pavilion …</strong></h5>
<p>Starting tonight (Wednesday, July 24) at <a href="https://www.stpaul.gov/departments/parks-recreation/como-park-zoo-conservatory/como-regional-park/como-lakeside-pavilion">Como Lakeside Pavilion</a>, an open-air setting with a roof, the brand-new company <strong><a href="https://operaonthelake.com/">Opera on the Lake</a></strong> will present Johann Strauss’ operetta “Die Fledermaus,” a frothy brew of waltzes with a deliciously silly plot.</p>
<p><div class="appnexus-ad ad-x100"><div class="lozad" data-src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/MP//artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/1768950290@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x100"></div><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/1768950290@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x100">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/1768950290@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x100" border="0">
					    </a>
					</noscript></div>“Fledermaus” premiered in 1874 in Vienna, where company founder Anne Wieben has lived and worked as a professional opera singer for the past several years. The Minnesota-born University of Minnesota alum believes that “opera can happen anywhere, and it is this idea that I want to bring back home to Minnesota in the most Minnesotan way possible.” So she’s starting a new summer opera festival here. How cool is that?</p>
<p>Featuring Wieben as Rosalinde, sung in German and spoken in English, “Fledermaus” will be performed in modern dress with a small chamber orchestra led by Marcoantonio Real-d’Arbelles, associate artistic director of the Bach Society of Minnesota. 7 p.m. tonight, Friday and Saturday. <a href="https://operaonthelake.com/">FMI and tickets</a> ($25). <a href="https://www.youtube.com/watch?time_continue=18&amp;v=G0kV42texT0">Here’s Wieben singing Rosalinde by a swimming pool</a>.</p>
<h5><strong>… and the Summit Center for the Arts …</strong></h5>
<p>Next week, <strong>Bold North Baroque Opera</strong>, also brand new, will make its company debut at the <a href="https://www.tcearlymusic.org">Twin Cities Early Music Festival</a> with Marco di Gagliano’s 1608 opera “La Dafne.” Based on the Greek myth about the river nymph Daphne and the god Apollo, in which he pursues her and she turns into a laurel tree to escape his advances, it’s an old, old story with contemporary themes of #MeToo and the abuse of power.</p>
<p>Soprano Sarah Jackson will sing the title role, with tenor Bill Pederson as Apollo. Phillip Rukavina is artistic director and the very busy Marcoantonio Real-d’Arbelles is music director. Performances will take place at the <a href="https://www.thesummitcenter.com/">Summit Center for the Arts</a>, home of the St. Paul Conservatory of Music. 8 p.m. Friday and Saturday, Aug. 2 and 3. <a href="https://www.tcearlymusic.org/concerts">FMI on the opera</a>. Tickets at the door: $25 adult, $40 two adults, $10 student, $5 for 12 and under.</p>
<h5><strong>… in Stillwater …</strong></h5>
<p>Another new company, <strong><a href="https://operatunitytheatre.org/">Operatunity Theatre</a></strong>, aims “to curate an ongoing regular season of opera/musical theatre productions in Stillwater, including an annual summer music festival.” Its inspiration: Tanglewood. Artistic Director Jack Swanson is a Stillwater native and operatic tenor. Performances will feature amateur artists alongside experienced professionals.</p>
<p>Operatunity will make its debut on Saturday, August 10, with a concert at Lowell Park. Sponsored by Springboard for the Arts, “Opera on the River” will feature opera arias, romantic duets and musical theater hits. The park opens at noon and the concert begins at 7 p.m. Free. <a href="https://operatunitytheatre.org/">FMI</a>.</p>
<h5><strong>… the cities and beyond …</strong></h5>
<p>On August 15, <strong><a href="http://mixedprecipitation.org/">Mixed Precipitation</a></strong> will open its annual Picnic Operetta at the Dodge Nature Center Farm Education Center in West St. Paul. This year’s production will be “The Clemency of Tito’s Tennis Club,” a new adaptation of Mozart’s “La Clemenza di Tito.”</p>
<p><div class="appnexus-ad ad-x101"><div class="lozad" data-src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/MP//artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/1768950290@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x101"></div><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/1768950290@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x101">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/1768950290@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x101" border="0">
					    </a>
					</noscript></div>Mixed Precipitation, a beloved Twin Cities tradition now in its 11th season, is known for taking liberties and serving tasty bites. (Food is passed.) “Clemency” sets Mozart’s mature and serious work in a defunct tennis club and shamelessly mixes his arias and duets with new wave and synth-pop hits by Devo, Berlin, Yaz and Pat Benatar. Tenor Jim Ahrens will sing the title role, with mezzo-soprano Anna Hashizuma as Sesto.</p>
<p>Created by Producing Artistic Director Scotty Reynolds and his team, a Mixed Precipitation event is a unique experience. The show will travel to various sites in the Twin Cities and Greater Minnesota; check the schedule to find a location near you. The final performance is September 29 in Loring Park. Most shows are on weekend afternoons; opening night (Aug. 15) is at 7 p.m. <a href="http://mixedprecipitation.org/shows/the-clemency-of-titos-tennis-club/">FMI and reservations</a>. Seating is limited, so do reserve. Suggested donation $10-30. No one will be turned away for lack of funds.</p>
<h5><strong>… in Brainerd …</strong></h5>
<p>The <a href="https://lakesareamusic.org/">Lakes Area Music Festival</a> in Brainerd always includes an opera. This year it’s Jacques Offenbach’s “The Beautiful Helen of Troy” (“La belle Hélène”), with soprano Anna Dennis as Helen and tenor Zachary Wilder as Paris. It will be sung in French with English supertitles and dialogue in English. 7:30 p.m. Saturday, Aug. 17 and 2 p.m. Sunday, Aug. 18. No tickets required. <a href="https://lakesareamusic.org/2019-season/la-belle-helene/">FMI</a>.</p>
<h5><strong>… and more opera to come</strong></h5>
<p>Sometimes the <a href="https://www.minnesotafringe.org/">Minnesota Fringe</a> includes an opera or two, but not this year. (Fringe starts Aug. 1.) But as long as we’re on the topic of opera, let’s mention other companies that are based here (or nearby), with updates as available. If we missed any, please <a href="http://pespeland@minnpost.com">send us an email</a> or leave a comment below.</p>
<p><strong><a href="https://www.arbeitoperatheatre.com/">Arbeit Opera Theatre</a>.</strong> Arbeit’s inaugural production in November 2018 was Gian Carlo Menotti’s “The Consul.” In June it presented “Divas &amp; Drag” for Pride. Its next 2019 production hasn’t yet been announced.</p>
<p><strong><a href="https://gsvloc.org/">The Gilbert &amp; Sullivan Very Light Opera Company</a>.</strong> A Twin Cities institution since 1979. Up next: “Ruddigore,” March 13-April 5, 2020.</p>
<p><strong><a href="https://www.outoftheboxopera.com/">Out of the Box Opera</a>.</strong> Its most recent performance was “The Amazing Adventures of Acis &amp; Galatea the Wonder Nymph,” a romp through the Pillsbury A-Mill Artist Lofts in May. Led by Artistic Director David Lefkowich, whose ideas have included the popular Diva Cage Matches and performances fusing opera with other types of music, Out of the Box will be back in October.</p>
<p><div class="appnexus-ad ad-x102"><div class="lozad" data-src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/MP//artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/1768950290@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x102"></div><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/1768950290@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x102">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/1768950290@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x102" border="0">
					    </a>
					</noscript></div><strong><a href="http://spicyopera.com/">Really Spicy Opera</a>. </strong>Founded in Brookline, Massachusetts, in 2006 by Basil Considine, who serves as artistic director, Really Spicy Opera relocated to Minneapolis in 2013.  It made its Midwest debut at the 2014 Minnesota Fringe and has since toured nationally and internationally. Plans are to workshop a new opera in the style of Gilbert &amp; Sullivan in August, then showcase pieces written for its Women in Opera initiative in December.</p>
<p><strong><a href="https://www.skylarkopera.org/home">Skylark Opera Theatre</a>.</strong> Founded in 1980 as Opera in St. Paul, this company has gone through name changes, leadership changes, changes in focus and financial ups and downs. With Robert Neu as artistic director since 2016, Skylark has reworked its vision and broadened its scope. The new Skylark is stripped-down, agile and adventurous. Productions have included a site-specific “Don Giovanni” at the Woman’s Club, the Minnesota premiere of the transgender opera “As One” and, most recently, a “Cosi fan tutte” for the 21st century. Their next production will be announced in early August.</p>
<h4><strong>The picks</strong></h4>
<p><figure id="attachment_455675" class="m-content-media wp-caption alignright"><img class="size-full wp-image-455675" src="https://www.minnpost.com/wp-content/uploads/2019/07/JonAdlerJeeves275.jpg?resize=275%2C334&#038;strip=all" alt="Jon Adler as Jeeves" width="275" height="334" srcset="https://www.minnpost.com/wp-content/uploads/2019/07/JonAdlerJeeves275.jpg?resize=275%2C334&#038;strip=all?w=275&amp;strip=all 275w, https://www.minnpost.com/wp-content/uploads/2019/07/JonAdlerJeeves275.jpg?resize=275%2C334&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/07/JonAdlerJeeves275.jpg?resize=275%2C334&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/07/JonAdlerJeeves275.jpg?resize=275%2C334&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/07/JonAdlerJeeves275.jpg?resize=275%2C334&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/07/JonAdlerJeeves275.jpg?resize=275%2C334&#038;strip=all?w=107&amp;strip=all 107w" sizes="(max-width: 275px) 100vw, 275px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">Photo by Ron Ravensborg</div><div class="a-media-meta a-media-caption">Jon Adler as Jeeves</div></figcaption></figure><strong>Thursday through Sunday at <a href="http://www.theatreintheround.org/">Theatre in the Round</a>: Closing weekend for “Jeeves Takes a Bow.”</strong> Minneapolis’ longest-running theater ends its 67th season with a play by Margaret Raether based on the timeless and hilarious stories of P.G. Wodehouse. Bertie Wooster travels to America, tangles with a gangster and gets engaged by mistake. Luckily, he brought Jeeves along. Thursday through Saturday at 7:30 p.m., final performance Sunday at 2 p.m. <a href="http://www.theatreintheround.org/new-homepage/on-stage/bow/">FMI and tickets</a> ($22).</p>
<p><strong>Friday through Sunday at <a href="http://www.croonersloungemn.com/">Crooners</a>: Bobby Lyle Summer Weekend Takeover.</strong> Hey, Bobby Lyle! Over three nights, Crooners will feature the hometown hero and platinum-selling artist on all three of its stages, giving him plenty of room to stretch out between traditional and contemporary jazz, piano and Hammond B3. 7:30 Friday on the main stage with his jazz-funk band; 6 p.m. Saturday in the intimate Dunsmore Room on solo piano; 8 p.m. Saturday and 7:30 p.m. Sunday with his B3 Organ Trio in the Lakeside Tent. <a href="http://www.croonersloungemn.com/">FMI and tickets</a> ($20-30).</p>
<p><figure id="attachment_455678" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-455678" src="https://www.minnpost.com/wp-content/uploads/2019/07/BobbyLyle640.jpg?resize=640%2C427&#038;strip=all" alt="Bobby Lyle" width="640" height="427" srcset="https://www.minnpost.com/wp-content/uploads/2019/07/BobbyLyle640.jpg?resize=640%2C427&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/07/BobbyLyle640.jpg?resize=640%2C427&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/07/BobbyLyle640.jpg?resize=640%2C427&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/07/BobbyLyle640.jpg?resize=640%2C427&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/07/BobbyLyle640.jpg?resize=640%2C427&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/07/BobbyLyle640.jpg?resize=640%2C427&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/07/BobbyLyle640.jpg?resize=640%2C427&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">Photo by Neil Schloner</div><div class="a-media-meta a-media-caption">Over three consecutive nights, Crooners will feature Bobby Lyle on all three of its stages.</div></figcaption></figure><strong>Saturday at <a href="https://www.minnesotaorchestra.org/">Orchestra Hall</a>: “The Prodigious Life of Clara S.”</strong> In music, words, and movement, the Minnesota Orchestra and <a href="https://www.themovingco.org/">the Moving Company</a> will tell the story of Clara Schumann, a composer in an age when women didn&#8217;t do that, the foremost concert pianist of her time, wife of Robert Schumann and lifelong friend of Johannes Brahms. With Sarah Hicks (conductor), Dominique Serrand (stage director), Sam Bergman (music and creative partner), Jennifer Baldwin Peden (as Clara), Steven Epp (as Robert) and Nathan Keepers (as Brahms). 8 p.m. <a href="https://www.minnesotaorchestra.org/buy/tickets/browse-calendar/eventdetail/1415/-/the-prodigious-life-of-clara-s">FMI and tickets</a> ($65-12).</p>
<p><strong>Saturday and Sunday: Loring Park Art Festival 20th Anniversary.</strong> Not too big, not too small, well-curated, family-friendly and sited in a beautiful park in downtown Minneapolis across from the Minneapolis Sculpture Garden (and accessible by Siah Armajani’s bridge). 140 visual artists will show and sell their original work. There will be live entertainment, lots of food, kids’ activities and a beer garden. 10 a.m.-6 p.m. Saturday, 10 a.m.-5 p.m. Sunday. <a href="http://www.loringparkartfestival.com/">FMI</a>. Free. <a href="http://www.loringparkartfestival.com/getting-there">Metro Transit Pass here</a>.</p>
<p><strong>Sunday at the Film Society’s <a href="http://www.stanthonymaintheatre.com/">St. Anthony Main Theatre</a>: “Klimt &amp; Schiele – Eros and Psyche.”</strong> Great Art on Screen, a series of documentaries for U.S. cinemas, continues with a tour of Vienna’s great museums and a look at the start of the Vienna Secession, a revolutionary time for art, literature, music and new ideas. 1 p.m. <a href="https://prod3.agileticketing.net/WebSales/pages/info.aspx?evtinfo=450797~163a5c15-c3ae-4635-ba12-bbe995cbeb29&amp;epguid=152a8d78-2b22-4396-94be-586557214003&amp;">FMI, trailer and tickets</a> ($15/10).</p>
	</div><!-- .m-entry-content -->

				<div class="m-entry-share m-entry-share-bottom">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-email sd-button share-icon" href="https://www.minnpost.com/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/?share=custom-1557446851" target="_blank" title="Click to share on Email"><span style="background-image:url(&quot;https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/icons/email.png&quot;);">Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-455400" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-455400" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			
					<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="1a96eda923">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="mailchimp_user_id" value="">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
						<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="redirect_url" value="https://www.minnpost.com/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/">
		
	<!-- humans should not fill these in and expect good things -->
<div class="m-subscribe-field-shift" aria-label="Please leave the following three fields empty">
	<label for="mhp_name">Name: </label>
	<input type="text" name="mhp_name" tabindex="-1" value="" placeholder="Mni Sota Makoce" id="mhp_name">
	<label for="mhp_email">Email: </label>
	<input type="email" name="mhp_email" tabindex="-1" value="" placeholder="mnisota@makoce.com" id="mhp_email">
	<label for="mhp_comment">Comment: </label>
	<textarea name="mhp_comment" tabindex="-1" placeholder="Please comment" id="mhp_comment"></textarea>
</div>
	
	<div class="m-form-container">
				<h3 class='a-signup-title'>Get MinnPost in your email inbox:</h3>
		<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>		<fieldset>
			<div class="a-input-with-button a-button-sentence">
				<input type="email" name="email" value="" placeholder="Your email address" required>
				<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
			</div>
		</fieldset>
		<p>You can also <a href='/subscribe/'>learn about all our free newsletter options</a>.</p>
	</div>
</form>
	
			<aside class="m-related m-related-content">
			<h3 class="a-related-title a-related-title-content">Related Content:</h3>
			<ul class="a-related-list a-related-list-content">
									<li>
									<a class="m-post-image m-post-thumbnail" href="https://www.minnpost.com/artscape/2019/07/jungles-stinkers-is-funny-and-poignant-sting-is-coming-to-the-ordway/" aria-hidden="true">
				<img width="130" height="85" src="https://www.minnpost.com/wp-content/uploads/2019/07/PuppetsOscarEvieThumb.jpg?resize=130%2C85&amp;strip=all" class="attachment-thumbnail size-thumbnail" alt="Stinkers" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2019/07/PuppetsOscarEvieThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/07/PuppetsOscarEvieThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2019/07/PuppetsOscarEvieThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/07/PuppetsOscarEvieThumb.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/07/PuppetsOscarEvieThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/07/PuppetsOscarEvieThumb.jpg?w=200&amp;strip=all 200w" sizes="(max-width: 130px) 100vw, 130px" />			</a>
								<p class="a-post-category a-zone-item-category">Artscape</p>
						<header class="m-entry-header">
							<h3 class="a-entry-title"><a href="https://www.minnpost.com/artscape/2019/07/jungles-stinkers-is-funny-and-poignant-sting-is-coming-to-the-ordway/">Jungle&#8217;s &#8216;Stinkers&#8217; is funny and poignant; Sting is coming to the Ordway</a></h3>
															<div class="m-entry-meta">
									By&nbsp;<a href="https://www.minnpost.com/author/pamela-espeland/" title="Posts by Pamela Espeland" class="author url fn" rel="author">Pamela Espeland</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2019-07-23T08:46:19-05:00">07/23/2019</time></span> 								</div>
														</header>
						<div class="m-entry-excerpt"><p>ALSO: ‘Talking Volumes’ lineup to feature Tim O’Brien, Tracy K. Smith and four other authors.</p>
</div>
					</li>
								</ul>
		</aside>
			
	<aside class="a-related-tags"><h4>Related Tags:</h4><ul><li><a href="https://www.minnpost.com/tag/arbeit-opera-theatre/" rel="tag">Arbeit Opera Theatre</a></li><li><a href="https://www.minnpost.com/tag/bold-north-baroque-opera/" rel="tag">Bold North Baroque Opera</a></li><li><a href="https://www.minnpost.com/tag/como-lakeside-pavilion/" rel="tag">Como Lakeside Pavilion</a></li><li><a href="https://www.minnpost.com/tag/crooners/" rel="tag">Crooners</a></li><li><a href="https://www.minnpost.com/tag/loring-park-art-festival/" rel="tag">Loring Park Art Festival</a></li><li><a href="https://www.minnpost.com/tag/minnesota-orchestra/" rel="tag">Minnesota Orchestra</a></li><li><a href="https://www.minnpost.com/tag/mixed-precipitation/" rel="tag">Mixed Precipitation</a></li><li><a href="https://www.minnpost.com/tag/opera-on-the-lake/" rel="tag">Opera on the Lake</a></li><li><a href="https://www.minnpost.com/tag/operatunity-theatre/" rel="tag">Operatunity Theatre</a></li><li><a href="https://www.minnpost.com/tag/skylark-opera-theatre/" rel="tag">Skylark Opera Theatre</a></li><li><a href="https://www.minnpost.com/tag/st-anthony-main-theatre/" rel="tag">St. Anthony Main Theatre</a></li><li><a href="https://www.minnpost.com/tag/summit-center-for-the-arts/" rel="tag">Summit Center for the Arts</a></li><li><a href="https://www.minnpost.com/tag/moving-company/" rel="tag">The Moving Company</a></li><li><a href="https://www.minnpost.com/tag/theatre-round/" rel="tag">Theatre in the Round</a></li></ul></aside>
		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<h3 class="a-about-author">About the author:</h3>
		<figure class="a-archive-figure a-author-figure a-author-figure-author-teaser"><img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/asset/z/z6t9dd/z6t9dd.jpg?fit=75%2C9999&amp;strip=all" class="attachment-author-teaser size-author-teaser" alt="" /><figcaption><h3 class="a-author-title"><a href="https://www.minnpost.com/author/pamela-espeland/">Pamela Espeland</a></h3><p>Pamela Espeland writes the Artscape column for MinnPost. She also writes for the Star Tribune, NPR and mnartists.org, blogs at bebopified.com, and is an Art Hound for Minnesota Public Radio. She can be reached at <a href="mailto:pespeland@minnpost.com">pespeland@minnpost.com</a>.</p>
<p><strong>Like <a href="https://www.facebook.com/minnpostartscape" target="_blank" rel="noopener">Artscape's Facebook page</a><br />
Follow <a href="https://twitter.com/bebopified" target="_blank" rel="noopener">Pamela Espeland on Twitter</a></strong></p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
	
<section id="comments" class="o-comments-area o-comments-area-post">

				<h3 class="a-comments-title">No comments yet</h3>
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="a-comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.minnpost.com/user/login/?redirect_to=https://www.minnpost.com/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</section><!-- #comments -->

</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="appnexus-ad ad-right1"><script>
					<!--
						var OAS_pos = "Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!Right1";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/1768950290@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!Right1">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/1768950290@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!Right1" border="0">
					    </a>
					</noscript></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<div class="appnexus-ad ad-x03"><script>
					<!--
						var OAS_pos = "Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x03";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/1768950290@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x03">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/1768950290@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x03" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
				<div class="appnexus-ad ad-x07"><script>
					<!--
						var OAS_pos = "Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x07";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/1768950290@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x07">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/1768950290@Top,Right1,x03,x07,Middle,TopRight,x100,x101,x102!x07" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
									<section id="minnpostspills_widget-30" class="m-widget m-minnpost-spills-widget more-in-arts-culture"><h3 class="a-widget-title"><a href="/arts-culture/">More in Arts &#038; Culture</a></h3><div class="m-widget-contents">
					<!-- the loop -->
							<article id="455400" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Artscape</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/07/opera-everywhere-the-prodigious-life-of-clara-s-at-orchestra-hall/">Opera everywhere; &#8216;The Prodigious Life of Clara S.&#8217; at Orchestra Hall</a></p>
				</article>
							<article id="450788" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Artscape</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/07/jungles-stinkers-is-funny-and-poignant-sting-is-coming-to-the-ordway/">Jungle&#8217;s &#8216;Stinkers&#8217; is funny and poignant; Sting is coming to the Ordway</a></p>
				</article>
							<article id="439394" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Artscape</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/07/awards-all-over-roderick-cox-returns-to-lead-the-minnesota-orchestra/">Awards all over; Roderick Cox returns to lead the Minnesota Orchestra</a></p>
				</article>
							<article id="437407" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Artscape</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/07/robyne-robinson-is-the-ms-new-board-chair-david-byrne-true-stories-at-the-walker/">Robyne Robinson is the M’s new board chair; &#8216;David Byrne: True Stories&#8217; at the Walker</a></p>
				</article>
						<!-- end of the loop -->

			
		
		</div></section><section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><div class="m-widget-contents"><ul><li><a href="https://www.minnpost.com/eric-black-ink/2019/07/in-the-wake-of-send-her-back-thinking-of-mccains-no-maam-moment/" title="In the wake of &#8216;send her back,&#8217; thinking of McCain&#8217;s &#8216;No, ma&#8217;am&#8217; moment">In the wake of &#8216;send her back,&#8217; thinking of McCain&#8217;s &#8216;No, ma&#8217;am&#8217; moment</a> (39)</li><li><a href="https://www.minnpost.com/eric-black-ink/2019/07/nrcc-credibility-plunges-with-identical-serial-charges-of-29-dems-being-deranged/" title="NRCC credibility plunges with identical, serial charges of 29 Dems being &#8216;deranged&#8217;">NRCC credibility plunges with identical, serial charges of 29 Dems being &#8216;deranged&#8217;</a> (20)</li><li><a href="https://www.minnpost.com/eric-black-ink/2019/07/the-point-on-why-trump-needs-to-brand-dems-with-the-s-word/" title="&#8216;The Point&#8217; on why Trump needs to brand Dems with the S-word">&#8216;The Point&#8217; on why Trump needs to brand Dems with the S-word</a> (19)</li><li><a href="https://www.minnpost.com/community-voices/2019/07/words-have-impact-trumps-racist-salvos-deserved-everyones-quick-condemnation/" title="Words have impact; Trump&#8217;s racist salvos deserved everyone&#8217;s quick condemnation">Words have impact; Trump&#8217;s racist salvos deserved everyone&#8217;s quick condemnation</a> (18)</li><li><a href="https://www.minnpost.com/national/2019/07/klobuchars-presidential-bid-leans-heavily-on-minnesota-donors/" title="Klobuchar’s presidential bid leans heavily on Minnesota donors">Klobuchar’s presidential bid leans heavily on Minnesota donors</a> (16)</li></ul></section><section id="rpwe_widget-34" class="m-widget m-widget-rpwe-widget m-widget-recent-posts-extended"><h3 class="a-widget-title">Recent Posts</h3><div class="m-widget-contents rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/mnopedia/2019/07/remember-the-game-cootie-it-was-invented-in-minneapolis/" title="Permalink to Remember the game ‘Cootie’? It was made in Minnesota" rel="bookmark">Remember the game ‘Cootie’? It was made in Minnesota</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/metro/2019/07/six-months-in-hennepin-county-sheriff-hutchinson-is-focused-on-the-departments-morale-and-its-brand/" title="Permalink to Six months in, Hennepin County Sheriff Hutchinson is focused on the department&#8217;s morale — and its brand" rel="bookmark">Six months in, Hennepin County Sheriff Hutchinson is focused on the department&#8217;s morale — and its brand</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/foreign-concept/2019/07/trump-has-said-somalia-is-broken-so-what-is-his-administration-doing-to-fix-it/" title="Permalink to Trump has said Somalia is &#8216;broken.&#8217; So what is his administration doing to fix it?" rel="bookmark">Trump has said Somalia is &#8216;broken.&#8217; So what is his administration doing to fix it?</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/dc-memo/2019/07/d-c-memo-enough-racist-bones-for-a-haunted-house/" title="Permalink to D.C. Memo: Enough racist bones for a haunted house" rel="bookmark">D.C. Memo: Enough racist bones for a haunted house</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2019/07/music-is-an-effective-alternative-to-sedatives-for-reducing-anxiety-before-surgery-study-finds/" title="Permalink to Music is an effective alternative to sedatives for reducing anxiety before surgery, study finds" rel="bookmark">Music is an effective alternative to sedatives for reducing anxiety before surgery, study finds</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/sports/2019/07/the-lynx-still-have-time-to-get-it-right-whether-they-do-will-depend-a-lot-on-sylvia-fowles/" title="Permalink to The Lynx still have time to get it right; whether they do will depend a lot on Sylvia Fowles" rel="bookmark">The Lynx still have time to get it right; whether they do will depend a lot on Sylvia Fowles</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/national/2019/07/klobuchars-presidential-bid-leans-heavily-on-minnesota-donors/" title="Permalink to Klobuchar’s presidential bid leans heavily on Minnesota donors" rel="bookmark">Klobuchar’s presidential bid leans heavily on Minnesota donors</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/07/in-the-wake-of-send-her-back-thinking-of-mccains-no-maam-moment/" title="Permalink to In the wake of &#8216;send her back,&#8217; thinking of McCain&#8217;s &#8216;No, ma&#8217;am&#8217; moment" rel="bookmark">In the wake of &#8216;send her back,&#8217; thinking of McCain&#8217;s &#8216;No, ma&#8217;am&#8217; moment</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2019/07/1-in-20-patients-experience-preventable-harm-while-receiving-medical-care-study-finds/" title="Permalink to 1 in 20 patients experience preventable harm while receiving medical care, study finds" rel="bookmark">1 in 20 patients experience preventable harm while receiving medical care, study finds</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/07/awards-all-over-roderick-cox-returns-to-lead-the-minnesota-orchestra/" title="Permalink to Awards all over; Roderick Cox returns to lead the Minnesota Orchestra" rel="bookmark">Awards all over; Roderick Cox returns to lead the Minnesota Orchestra</a></p></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></section>		</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-columns-one"><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="136" height="63" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Great River Energy logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 136px) 100vw, 136px"></figure></a></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="150" height="40" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="UCare logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="http://www.ywcampls.org"><figure><img width="136" height="68" src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo.gif" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="" location="footer"></figure></a></li><li class="a-sponsor"><a href="https://www.minnpost.com/community-sketchbook"><figure><img width="150" height="49" src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Minneapolis Foundation logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="150" height="50" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Otto Bremer Trust logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
							<header class="m-membership-intro m-membership-support-intro">
				<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
			</header>
				<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
									<p>If you believe in and value our in-depth reporting, will you make it possible with a tax-deductible member donation?</p>
					
		<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
											<span class="a-fast-select-intro">I want to give</span>
										<span class="a-fast-select-currency">&dollar;</span>
					<div id="amount-item" class="m-form-item">
												<input id="amount" min="1" name="amount" value="10" type="number">
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Per Month</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Per Year</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One-time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Give Now</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://minnpost.com/support/member-benefits">Member Benefits</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li class="twitter"><a href="https://twitter.com/MinnPost">Twitter</a></li><li class="facebook"><a href="https://www.facebook.com/MinnPost">Facebook</a></li><li class="instagram"><a href="https://www.instagram.com/MinnPost">Instagram</a></li><li class="rss-feeds-list"><a href="https://www.minnpost.com/rss-feed-list">RSS Feeds List</a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | 635 9th Street SE Suite 220 | Minneapolis, MN 55414 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>
		</div>
	</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 27923;
			_sf_async_config.domain = "minnpost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-dH02eEdc5vC76"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-dH02eEdc5vC76.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"1060afd496","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><!-- Jetpack Search took 88 ms, ES time 7 ms --><script type='text/javascript' src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1559853159g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-in-body, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyFjkEOwjAMBD9EGgGiwAHxFpOaNCWxI9uA4PXkAFIPCK67nln7e3WByZDM13yNidS3CAjyw1JQZwLhkii6iIQCxuJBFU399PfSnaWpHdLQlUTdpAv/Za5VVFnNnVmKq8IBVRtcIOUwplJngz+FNmLBmS+DRJ7Bn+LXMy3K/IShwc9HZhhmfGqnohgsMfFJUW4ob9exHJabftVvd+t+P70Amo2Baw=='></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/lozad/dist/lozad.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
				if (typeof lozad != 'undefined') {
					window.addEventListener('load', function() {
						window.lozad('.lazy-load', {
							rootMargin: '300px 0px',
							loaded: function (el) {
								el.classList.add('is-loaded');
							}
						}).observe();
					});
				}
				

				if (typeof lozad != 'undefined') {
					window.addEventListener('load', function() {
						var observer = lozad('.lozad', {
							rootMargin: '300px 0px',
						    load: function(el) {
						        postscribe(el, '<script src=' + el.getAttribute('data-src') + '><\/script>');
						    }
						});
						observer.observe();
					});
				}
				
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-includes/js/wp-embed.min.js?m=1561135312g'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.5.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'150509612',post:'455400',tz:'-5',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '455400' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"51a9741afb","applicationID":"191772526","transactionName":"MVVVZ0dZC0ZYUE0PWAgfdlBBUQpbFkBQCFAKVQ==","queueTime":0,"applicationTime":744,"atts":"HRJCEQ9DGBkbUhtcTBtN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
