<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Red Eye Theater to have a new home; JazzMN Quintet to perform | MinnPost</title>
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNz1tOAzEMBdAN4TGVpq34QKwlk3jaQJxEtgfU3WMKrcqjqJ+xneNrfOsQWzWqhrxAL8suV8Vnsh7iCzwMI3JLSyFFoRKMEvSm9uM1RNU7dCrXWJbkw17AlNVwKs2dkicJckC1Q6GBcz3/OC0/bfZe/TCBiScS3eeOQZXs0/yjDbO4AVTTv7CXmFTDjjylkhjJ17mX/vWpG9ecA85NGLq06FwT4JBL3Gf+ds1tZJAYkkKaO4R4NF9zIrmEroz8zvzEj6vNalxv1/fb8R37Sr/g' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='minnpost-fonts-css'  href='https://use.typekit.net/cxj7fzg.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/style.css?m=1614575074g' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-2' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1614575074g' type='text/css' media='print' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyVzEEKwyAQheEL1RklsaGL0qOUVCWMVWPVoeT2cVEChW66fD+8D99ZmDU1lxrmwAuliv7FrmyCs52bK+iPMoAGBZES+HrCf56RltJTFwaQv4TI4kBcy7N5iguMeKdk8MEULBYXumBFXmur3+sD3uJVndWoJy0n6Xc4VU4+'></script>
<script id='minnpost-membership-front-end-js-extra'>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1614575074' id='minnpost-membership-front-end-js'></script>
<script id='minnpost-membership-front-end-js-after'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostTrackSubmit();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script defer crossorigin="anonymous" integrity="sha384-9/D4ECZvKMVEJ9Bhr3ZnUAF+Ahlagp1cyPC7h5yDlZdXs4DQ/vRftzfd+2uFUuqS" src='https://use.fontawesome.com/releases/v5.15.1/js/all.js' id='font-awesome-official-js'></script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/intersection-observer.min.js?m=1614575074g'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=1614575074' id='arcads-js'></script>
<script id='arcads-js-after'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			
</script>
<link rel="https://api.w.org/" href="https://www.minnpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.minnpost.com/wp-json/wp/v2/posts/1927742" /><link rel="canonical" href="https://www.minnpost.com/artscape/2021/03/red-eye-theater-to-have-a-new-home-jazzmn-quintet-to-perform/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2021%2F03%2Fred-eye-theater-to-have-a-new-home-jazzmn-quintet-to-perform%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2021%2F03%2Fred-eye-theater-to-have-a-new-home-jazzmn-quintet-to-perform%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>

<script data-ad-client="ca-pub-1368619780705816" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#801018">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico">
		
				<meta name="apple-mobile-web-app-title" content="MinnPost">
		<meta name="application-name" content="MinnPost">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico?v=1614575074" type="image/x-icon">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png?v=1614575074">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png?v=1614575074">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png?v=1614575074">
		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/safari-pinned-tab.svg?v=1614575074" color="#801018">
		<meta name="msapplication-TileColor" content="#801018">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png?v=1614575074">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml?v=1614575074">
		<meta name="theme-color" content="#ffffff">
		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/artscape/2021/03/red-eye-theater-to-have-a-new-home-jazzmn-quintet-to-perform/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Red Eye Theater to have a new home; JazzMN Quintet to perform | MinnPost">
							<meta name="description" content="ALSO: History Theatre at Home: “Rez Road 2000”; Schubert Club International Artist Series presents David Finckel, Wu Han and Friends; and more.">
			<meta property="og:description" content="ALSO: History Theatre at Home: “Rez Road 2000”; Schubert Club International Artist Series presents David Finckel, Wu Han and Friends; and more.">
			<meta property="twitter:description" content="ALSO: History Theatre at Home: “Rez Road 2000”; Schubert Club International Artist Series presents David Finckel, Wu Han and Friends; and more.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2021-03-03T08:41:11-06:00">
		<meta property="article:modified_time" content="2021-03-03T09:25:07-06:00">
							<meta property="twitter:card" content="summary_large_image">
		
					<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeExterior740.jpg">
			
							
		
		
				<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
				<link rel="preconnect" href="https://use.typekit.net">
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator analytics.js code -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga( 'create', 'UA-3385191-1', 'auto' );
	ga( 'require', 'GTM-KRDHJG8' );
			ga( 'set', 'dimension3', '1927742' );
			ga( 'set', 'dimension4', 'Artscape' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-1927742 single-format-standard tribe-no-js category-group-arts-culture">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-leaderboard',slotName: 'dfp_default',dimensions: [[970,90],[728,90],[970,250],[300,50],"fluid"],targeting: {"id":"1927742","url_type":"post"},});</script></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><i class="fas fa-heart" aria-hidden="true"></i>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<i class="fas fa-bars"></i><span>Menu</span>
				</button>
				<ul hidden id="primary-links" class="m-menu m-menu-primary-links"><li><a href="https://www.minnpost.com">Home</a></li><li><a href="https://www.minnpost.com/news">News</a></li><li class="active-parent  current-post-ancestor current-post-parent"><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/opinion">Opinion</a></li></ul><ul id="primary-actions" class="m-menu m-menu-primary-actions"><li class="events" data-menu-item-priority="20"><a href="https://www.minnpost.com/events">Events</a></li><li class="about-us"><a href="https://www.minnpost.com/about"><span class="a-label-xxs">About</span><span class="a-label-xs">About Us</span></a></li><li class="newsletters"><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li class="search"><a href="/?s="><i title="Search" class="fas fa-search"></i></a><form role="search" method="get" class="m-form m-form-search" action="https://www.minnpost.com/" hidden>
	<fieldset>
		<label class="a-search-label screen-reader-text" for="s">Search MinnPost			<p id="error" role="alert"></p>
		</label>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li><li class="your-minnpost-account"><a href="https://www.minnpost.com/user"><i title="Your MinnPost account" class="fas fa-user"></i></a><ul hidden><li class="log-in"><a href="https://www.minnpost.com/user/login/?redirect_to=/artscape/2021/03/red-eye-theater-to-have-a-new-home-jazzmn-quintet-to-perform/">Log In</a></li><li class="create-account"><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul></li></ul>			</nav><!-- #navigation-primary -->
		</div>
		<div class="o-wrapper o-wrapper-sub-navigation o-wrapper-topics-navigation">
			<a class="a-subnav-label a-topics-label" href="/topics/">Topics</a>
			<div class="m-sub-navigation m-topics">
				<nav id="navigation-topics" class="m-subnav-navigation m-topics-navigation">
					<ul id="topics" class="m-menu m-menu-sub-navigation m-menu-topics"><li><a href="https://www.minnpost.com/tag/covid-19">COVID-19</a></li><li><a href="https://www.minnpost.com/metro">Metro</a></li><li><a href="https://www.minnpost.com/state-government">State Government</a></li><li><a href="https://www.minnpost.com/greater-minnesota">Greater Minnesota</a></li><li><a href="https://www.minnpost.com/national">National</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/mental-health-addiction">Mental Health &amp; Addiction</a></li><li><a href="https://www.minnpost.com/new-americans">New Americans</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li></ul>				</nav><!-- #navigation-topics -->
				<button class="nav-scroller-btn nav-scroller-btn--left" aria-label="Scroll left">
					<i class="fas fa-chevron-left"></i>
				</button>
				<button class="nav-scroller-btn nav-scroller-btn--right" aria-label="Scroll right">
					<i class="fas fa-chevron-right"></i>
				</button>
			</div>
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-1927742" class="m-post m-post-single post-1927742 post type-post status-publish format-standard hentry category-arts-culture category-artscape">

			<div class="m-post-classification">
							<div class="a-breadcrumbs a-breadcrumbs-arts-culture"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/arts-culture/">Arts &amp; Culture</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/artscape/">Artscape</a></div></div>								</div>
	
	
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">Red Eye Theater to have a new home; JazzMN Quintet to perform</h1>
			
												<div class="m-entry-excerpt">
						<p>ALSO: History Theatre at Home: “Rez Road 2000”; Schubert Club International Artist Series presents David Finckel, Wu Han and Friends; and more.</p>
					</div><!-- .m-entry-excerpt -->
							
							<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/pamela-espeland/" rel="author" class="a-entry-author">Pamela Espeland</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">columnist</span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-full">
				<img width="940" height="627" src="https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeExterior940.jpg?fit=940%2C627&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Red Eye’s next permanent space will be in the Focus Arts building at 2213 Snelling Ave. in Minneapolis." loading="lazy" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeExterior940.jpg?w=940&amp;strip=all 940w, https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeExterior940.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeExterior940.jpg?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeExterior940.jpg?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeExterior940.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeExterior940.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeExterior940.jpg?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeExterior940.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 940px) 100vw, 940px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeExterior940.jpg?fit=940%2C627&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								<figcaption>
											<div class="a-media-meta a-media-caption">Red Eye’s next permanent space will be in the Focus Arts building at 2213 Snelling Ave. in Minneapolis.</div>
																<div class="a-media-meta a-media-credit">Photo by Valerie Oliveiro</div>
									</figcaption>
							</figure><!-- .post-image -->
		
		<div class="o-entry">
				<div class="m-entry-meta">
							<time class="a-entry-date published updated" datetime="today">2 hours ago</time>								<ul class="m-entry-share m-entry-share-top">
			<li class="a-share a-share-facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2021%2F03%2Fred-eye-theater-to-have-a-new-home-jazzmn-quintet-to-perform%2F" aria-label="Share this article on Facebook." data-share-action="Facebook">
					<i class="fab fa-facebook-f" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-twitter">
				<a href="https://twitter.com/intent/tweet?via=MinnPost&text=ALSO: History Theatre at Home: “Rez Road 2000”; Schubert Club International Artist Series presents David Finckel, Wu Han and Friends; and more.&url=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2021%2F03%2Fred-eye-theater-to-have-a-new-home-jazzmn-quintet-to-perform%2F" aria-label="Share this article on Twitter." data-share-action="Twitter">
					<i class="fab fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-email">
				<a href="mailto:?subject=Red Eye Theater to have a new home; JazzMN Quintet to perform | MinnPost&body=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2021%2F03%2Fred-eye-theater-to-have-a-new-home-jazzmn-quintet-to-perform%2F" aria-label="Email this article." data-share-action="Email">
					<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-print">
				<a href="#" aria-label="Print this article." data-share-action="Print">
					<i class="fas fa-print"></i>
				</a>
			</li>
			<li class="a-share a-share-copy-url">
				<a href="#" aria-label="Copy the article link to your clipboard." data-share-action="Copy" data-tlite="Link copied">
					<i class="fas fa-link"></i>
				</a>
			</li>
		</ul>
				</div><!-- .m-entry-meta -->

		<div class="m-entry-content">
						<p>Illusion Theater is moving to the Center for Performing Arts. The Playwrights’ Center will relocate to a former office/warehouse building in St. Paul’s Creative Enterprise Zone. And, announced yesterday, <a href="https://www.redeyetheater.org">Red Eye Theater</a> will have a new home in Seward.</p>
<p>Yes, we’re still in a pandemic, and no, we don’t know when we’ll be able to gather in any of those places, but we can still enjoy and celebrate the good news about all three.</p>
<p>Red Eye’s next permanent space, after 28 years in its beloved Loring Park storefront (leveled to make way for luxury condos), will be in the Focus Arts building at 2213 Snelling Ave. Focus Arts is run by Seward Redesign, a nonprofit that has dedicated the building to local arts organizations. Threads Dance Project will be a neighbor, and Foci Glass Arts, and Somali TV Minnesota. All My Relations Gallery and the Native American Cultural Corridor are nearby.</p>
<p><figure id="attachment_1927754" class="m-content-media wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-1927754 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeInterior740.jpg?resize=740%2C494&#038;strip=all" alt="A view of the interior of the the Focus Arts building." width="740" height="494" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeInterior740.jpg?resize=740%2C494&#038;strip=all?w=740&amp;strip=all 740w, https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeInterior740.jpg?resize=740%2C494&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeInterior740.jpg?resize=740%2C494&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeInterior740.jpg?resize=740%2C494&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeInterior740.jpg?resize=740%2C494&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeInterior740.jpg?resize=740%2C494&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeInterior740.jpg?resize=740%2C494&#038;strip=all?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeInterior740.jpg?resize=740%2C494&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-1927754" src="https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeInterior740.jpg?resize=740%2C494&#038;strip=all" alt="A view of the interior of the the Focus Arts building." width="740" height="494" srcset="https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeInterior740.jpg?resize=740%2C494&#038;strip=all?w=740&amp;strip=all 740w, https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeInterior740.jpg?resize=740%2C494&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeInterior740.jpg?resize=740%2C494&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeInterior740.jpg?resize=740%2C494&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeInterior740.jpg?resize=740%2C494&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeInterior740.jpg?resize=740%2C494&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2021/03/NewRedEyeInterior740.jpg?resize=740%2C494&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></noscript><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">Photo by Valerie Oliveiro</div><div class="a-media-meta a-media-caption">A view of the interior of the the Focus Arts building.</div></figcaption></figure>Red Eye has signed a long-term lease and will turn about 3,000 square feet into a flexible, fully accessible black box theater. Lead support will come from the McKnight Foundation and several individual donors. Red Eye will also embark on a major capital campaign. During construction, the space will be open to limited, pandemic-safe projects, viewable through JOBSITE, a new online video series directed by Co-Artistic Director Theo Langason that will start this month.</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x100',slotName: 'dfp_arts',dimensions: [[300,250]],targeting: {"pos":"x100","id":"1927742","url_type":"post"},});</script></div>
<p>Red Eye is the only theater in the Twin Cities with seven artistic directors: Langason, Jeffrey Wells, Hayley Finn, Emily Gastineau, Andrew Dolan, Valerie Oliveiro and Rachel Jendrzejewski. All seven were announced in early May 2019, and all seven are still on board, meaning the theater’s unusual horizontal leadership model is working.</p>
<p>The new space will be used for Red Eye’s own programming, including original productions by the artistic directors and the long-running New Works 4 Weeks Festival. It will also host co-productions and curated rentals.</p>
<h4><strong>Movies you won’t hate yourself for watching</strong></h4>
<p>There are two days remaining in the <strong><a href="https://mspfilm.org/italian-film-festival/">Italian Film Festival</a></strong>, long enough to catch one or two more films in this well-curated selection of U.S. and Minnesota premieres. If there’s a theme to the five we saw, it’s the importance of family and friendships, perhaps the #1 message of the times we live in. Trailers, tickets and FMI at the links.</p>
<p><figure id="attachment_1927755" class="m-content-media wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-1927755 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2021/03/TheBigStep740.jpg?resize=740%2C400&#038;strip=all" alt="A scene from “The Big Step (Il Grande Passo).”" width="740" height="400" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/03/TheBigStep740.jpg?resize=740%2C400&#038;strip=all?w=740&amp;strip=all 740w, https://www.minnpost.com/wp-content/uploads/2021/03/TheBigStep740.jpg?resize=740%2C400&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/03/TheBigStep740.jpg?resize=740%2C400&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2021/03/TheBigStep740.jpg?resize=740%2C400&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/03/TheBigStep740.jpg?resize=740%2C400&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/03/TheBigStep740.jpg?resize=740%2C400&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2021/03/TheBigStep740.jpg?resize=740%2C400&#038;strip=all?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/03/TheBigStep740.jpg?resize=740%2C400&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-1927755" src="https://www.minnpost.com/wp-content/uploads/2021/03/TheBigStep740.jpg?resize=740%2C400&#038;strip=all" alt="A scene from “The Big Step (Il Grande Passo).”" width="740" height="400" srcset="https://www.minnpost.com/wp-content/uploads/2021/03/TheBigStep740.jpg?resize=740%2C400&#038;strip=all?w=740&amp;strip=all 740w, https://www.minnpost.com/wp-content/uploads/2021/03/TheBigStep740.jpg?resize=740%2C400&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/03/TheBigStep740.jpg?resize=740%2C400&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2021/03/TheBigStep740.jpg?resize=740%2C400&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/03/TheBigStep740.jpg?resize=740%2C400&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/03/TheBigStep740.jpg?resize=740%2C400&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2021/03/TheBigStep740.jpg?resize=740%2C400&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></noscript><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">Courtesy of MSP Film Society</div><div class="a-media-meta a-media-caption">A scene from “The Big Step (Il Grande Passo).”</div></figcaption></figure><strong>“<a href="https://prod3.agileticketing.net/websales/pages/info.aspx?evtinfo=691077~163a5c15-c3ae-4635-ba12-bbe995cbeb29&amp;epguid=fe0d1f54-e421-4947-a740-5f34b73c66e7&amp;">The Big Step (Il Grande Passo)</a></strong>” reunites two brothers of different mothers but the same absent father. One runs a hardware store and lives with his mother; the other, consumed with having seen the TV broadcast of the moon landing as a child in 1969, is determined to go to the moon himself. So he builds rockets and sometimes sets a neighbor’s fields on fire. This is a film full of quirky characters and sweetness. Giuseppe Battiston and Stefano Fresi, who played the brothers, both won Best Actor awards at the film’s premiere in Torino.</p>
<p>Kim Rossi Stuart has been called “the Italian equivalent of Paul Newman,” and while we wouldn’t go <em>that</em> far, we were happy to see him again in this film. He was also in the festival’s opening film, “The Best Years (Gli Anni Più Belli).” In <strong>“<a href="https://prod3.agileticketing.net/websales/pages/info.aspx?evtinfo=691078~163a5c15-c3ae-4635-ba12-bbe995cbeb29&amp;epguid=fe0d1f54-e421-4947-a740-5f34b73c66e7&amp;">Everything’s Gonna Be Alright (Cosa Sarà)</a>,”</strong> Stuart is a film director who learns he has leukemia and needs a bone marrow transplant to survive. A secret from his father’s past takes the whole family to a better place. We almost skipped this one – these days, who needs to see a film about someone who might be dying? – but we’re very glad we saw it. It leaves you smiling through tears without striking a single artificial note.</p>
<p><figure id="attachment_1927759" class="m-content-media wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-1927759 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2021/03/IHateSummer740.jpg?resize=740%2C493&#038;strip=all" alt="A scene from “I Hate Summer (Odio l’estate).”" width="740" height="493" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/03/IHateSummer740.jpg?resize=740%2C493&#038;strip=all?w=740&amp;strip=all 740w, https://www.minnpost.com/wp-content/uploads/2021/03/IHateSummer740.jpg?resize=740%2C493&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/03/IHateSummer740.jpg?resize=740%2C493&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2021/03/IHateSummer740.jpg?resize=740%2C493&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/03/IHateSummer740.jpg?resize=740%2C493&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/03/IHateSummer740.jpg?resize=740%2C493&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2021/03/IHateSummer740.jpg?resize=740%2C493&#038;strip=all?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/03/IHateSummer740.jpg?resize=740%2C493&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-1927759" src="https://www.minnpost.com/wp-content/uploads/2021/03/IHateSummer740.jpg?resize=740%2C493&#038;strip=all" alt="A scene from “I Hate Summer (Odio l’estate).”" width="740" height="493" srcset="https://www.minnpost.com/wp-content/uploads/2021/03/IHateSummer740.jpg?resize=740%2C493&#038;strip=all?w=740&amp;strip=all 740w, https://www.minnpost.com/wp-content/uploads/2021/03/IHateSummer740.jpg?resize=740%2C493&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/03/IHateSummer740.jpg?resize=740%2C493&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2021/03/IHateSummer740.jpg?resize=740%2C493&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/03/IHateSummer740.jpg?resize=740%2C493&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/03/IHateSummer740.jpg?resize=740%2C493&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2021/03/IHateSummer740.jpg?resize=740%2C493&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></noscript><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">Courtesy of MSP Film Society</div><div class="a-media-meta a-media-caption">A scene from “I Hate Summer (Odio l’estate).”</div></figcaption></figure>Aldo, Giovanni  &amp; Giacomo are <a href="https://www.imdb.com/list/ls043236994/">three Italian comedians who have been working together since the 1990s</a>. In <strong>“<a href="https://prod3.agileticketing.net/websales/pages/info.aspx?evtinfo=691081~163a5c15-c3ae-4635-ba12-bbe995cbeb29&amp;epguid=fe0d1f54-e421-4947-a740-5f34b73c66e7&amp;">I Hate Summer (Odio l’estate)</a>,”</strong> they play the dads in three Italian families who end up sharing the same rental house during summer vacation due to a booking error. And Italy has <em>long</em> vacations. This award-winning film isn’t quite National Lampoon’s Apulia Adventure, but it’s satisfyingly silly. It’s also good to see the families gradually, if grudgingly, become real friends.</p>
<p>Most of us have seen photographs of the Europe’s great cities in lockdown, and the weirdness of the empty streets, shuttered shops and tourist destinations absent tourists. <strong>“<a href="https://prod3.agileticketing.net/websales/pages/info.aspx?evtinfo=691082~163a5c15-c3ae-4635-ba12-bbe995cbeb29&amp;epguid=fe0d1f54-e421-4947-a740-5f34b73c66e7&amp;">iSola</a>”</strong> takes us to Rome, where filmmaker Elisa Fuksas brings us into her own daily life in quarantine. Filmed entirely on her phone, it premiered at the 2020 Venice International Film Festival. It’s not only about isolation and boredom; Fuksas has been diagnosed with thyroid cancer, her surgery delayed by the pandemic, and her best friend of many years, who lives in another city, is also very ill. Watching this documentary is an intimate and immediate experience.</p>
<h4><strong>The picks</strong></h4>
<p>V is for virtual, L is for live and in person.</p>
<p>&nbsp;</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x101" id="acm-ad-tag-x101"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x101',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x101","id":"1927742","url_type":"post"},});</script></div>
<p><strong>V Streaming now from the <a href="https://www.historytheatre.com/">History Theatre</a>: History Theatre at Home: “Rez Road 2000.”</strong> A one-man show by Ojibwe author Jim Northrup (“Walking the Rez Road,” “The Rez Road Follies”), known as “the voice of the people,” who died in 2016. <a href="https://www.historytheatre.com/at-home/rez-road-2000">FMI and tickets</a> ($15-50). Ends Sunday, March. 7.</p>
<p><figure id="attachment_1927760" class="m-content-media wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-1927760 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2021/03/DavidFinckelWuHan740.jpg?resize=740%2C400&#038;strip=all" alt="David Finckel and Wu Han" width="740" height="400" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/03/DavidFinckelWuHan740.jpg?resize=740%2C400&#038;strip=all?w=740&amp;strip=all 740w, https://www.minnpost.com/wp-content/uploads/2021/03/DavidFinckelWuHan740.jpg?resize=740%2C400&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/03/DavidFinckelWuHan740.jpg?resize=740%2C400&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2021/03/DavidFinckelWuHan740.jpg?resize=740%2C400&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/03/DavidFinckelWuHan740.jpg?resize=740%2C400&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/03/DavidFinckelWuHan740.jpg?resize=740%2C400&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2021/03/DavidFinckelWuHan740.jpg?resize=740%2C400&#038;strip=all?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/03/DavidFinckelWuHan740.jpg?resize=740%2C400&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-1927760" src="https://www.minnpost.com/wp-content/uploads/2021/03/DavidFinckelWuHan740.jpg?resize=740%2C400&#038;strip=all" alt="David Finckel and Wu Han" width="740" height="400" srcset="https://www.minnpost.com/wp-content/uploads/2021/03/DavidFinckelWuHan740.jpg?resize=740%2C400&#038;strip=all?w=740&amp;strip=all 740w, https://www.minnpost.com/wp-content/uploads/2021/03/DavidFinckelWuHan740.jpg?resize=740%2C400&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/03/DavidFinckelWuHan740.jpg?resize=740%2C400&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2021/03/DavidFinckelWuHan740.jpg?resize=740%2C400&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/03/DavidFinckelWuHan740.jpg?resize=740%2C400&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/03/DavidFinckelWuHan740.jpg?resize=740%2C400&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2021/03/DavidFinckelWuHan740.jpg?resize=740%2C400&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></noscript><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">Courtesy of the Schubert Club</div><div class="a-media-meta a-media-caption">David Finckel and Wu Han</div></figcaption></figure><strong>V Today (Wednesday, March 3), 3 p.m.: <a href="https://www.lib.umn.edu/">University of Minnesota Libraries</a>: John Berryman’s Selected Letters: A Transatlantic Celebration.</strong> Winner of the Pulitzer Prize and the National Book Award, Berryman (1914-1972) was one of the leading poets of his generation. For the last 15 years of his life, he taught at the University of Minnesota. This event will serve as the book launch for “The Selected Letters of John Berryman,” edited by Philip Coleman and Calista McRae. The editors and invited guests Eve Cobain, Henri Cole, Ray Gonzalez, Patricia Hampl and Richard J. Kelly will read from the letters and consider Berryman’s legacy in a discussion moderated by poet and critic Peter Campion. Free, <a href="https://www.continuum.umn.edu/event/john-berrymans-selected-letters/">with reservation required</a>.</p>
<p><strong>V Thursday and Friday, March 4 and 5, 7:30 p.m.: <a href="https://schubert.org/">Schubert Club</a> International Artist Series: David Finckel, Wu Han and Friends.</strong> While we can’t attend in person, the Schubert Club continues to offer its flagship International Artist Series free of charge <a href="https://schubert.org/event/schubert-revealed-david-finckel-wu-han-friends-featuring-arnaud-sussman-erin-keefe-matthew-lipman-nicholas-canellakis/2021-03-04/">on its website</a>, <a href="https://www.youtube.com/user/schubertclub">Youtube</a> and <a href="https://www.facebook.com/schubertclub">Facebook</a> pages. Filmed in New York, both of these concerts will have their premieres with the Schubert Club. Thursday’s concert will feature Schubert’s Piano Trio No. 2 in E flat, Friday’s the Quintet in C major. Each will include exclusive interviews and commentary by the artists. A pre-concert lecture by David Evan Thomas is available now. <a href="https://schubert.org/wp-content/uploads/2021/02/AdM3_20-21-DIGITAL01.pdf">Read the program here</a>. Free and open to all; no registration required.</p>
<p><strong>V Thursday, March 4, 7 p.m.: <a href="https://www.twincitiesjazzfestival.com/">Twin Cities Jazz Festival</a>: Jazz Fest Live: JazzMN Quintet.</strong> The Twin Cities’ premiere jazz orchestra, led by artistic director JC Sanford, hasn’t been able to perform for a year because, you know. On Thursday, a quintet of musicians from the orchestra will play live on the Dakota stage. Pete Whitman (saxophone), Adam Rossmiller (trumpet), Mary Louise Knutson (piano), Jeff Bailey (bass) and Phil Hey (drums) will explore the history of the quintet in jazz, from the swing era through hard bop and modern times. Sanford will direct and narrate. Free, with <a href="https://www.crowdcast.io/e/aarp-mn--the-twin-cities-25/register">registration required</a>.</p>
<h4><strong>Plan ahead</strong></h4>
<p>Kazui Ishiguro and Dean Koontz will headline the Loft’s next <a href="https://loft.org/festival/about-wordplay">Wordplay</a> book festival, to be held virtually May 2-8, 2021. Ishiguro (“Remains of the Day”, “Never Let Me Go”) will be in conversation with Yaa Gyasi (“Transcendent Kingdom”). Koontz, a master of suspense and horror, has published more than 100 novels and sold more than 450 million copies of his work. He will talk about his latest project. This will be the festival’s third year and the second time it has been online. <a href="https://loft.org/festival/wordplay-registration">FMI and enhanced tickets</a>. General admission tickets will go on sale March 25, when the full lineup and schedule are announced.</p>
<p>&nbsp;</p>
					</div><!-- .m-entry-content -->
	</div><!-- .o-entry -->

		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<figure class="a-archive-figure a-author-figure a-author-figure-photo"><div class="a-author-sizes"><img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/asset/z/z6t9dd/z6t9dd.jpg" alt="" class="jetpack-lazy-image" loading="lazy"></div><figcaption class="a-author-bio"><h3 class="a-author-title"><a href="https://www.minnpost.com/author/pamela-espeland/">Pamela Espeland</a></h3><p>Pamela Espeland writes the Artscape column for MinnPost. She also writes for the Star Tribune, NPR and mnartists.org, blogs at bebopified.com, and is an Art Hound for Minnesota Public Radio. She can be reached at <a href="mailto:pespeland@minnpost.com">pespeland@minnpost.com</a>.</p>
<p><strong>Like <a href="https://www.facebook.com/minnpostartscape" target="_blank" rel="noopener">Artscape&#8217;s Facebook page</a><br />
Follow <a href="https://twitter.com/bebopified" target="_blank" rel="noopener">Pamela Espeland on Twitter</a></strong></p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-1927742 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-arts-culture  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="99d7ccd035">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="mailchimp_user_id" value="">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
						<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="redirect_url" value="https://www.minnpost.com/artscape/2021/03/red-eye-theater-to-have-a-new-home-jazzmn-quintet-to-perform/">
			<div class="m-form-container">
						<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>		<fieldset>
			<div class="a-input-with-button a-button-sentence">
				<input type="email" name="email" value="" placeholder="Your email address" required>
				<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
			</div>
		</fieldset>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>

	
			<aside class="m-related">
					<h3 class="a-related-title a-related-title-content">
							Read these stories next					</h3>
		<ul class="a-related-list a-related-list-content">
			
<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/artscape/2021/03/mplsart-sketchbook-project-surveys-our-visual-arts-community-supports-local-artists/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/03/HendAlMansourThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/03/HendAlMansourThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/03/HendAlMansourThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/03/HendAlMansourThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/03/HendAlMansourThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/03/HendAlMansourThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/03/HendAlMansourThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-arts-culture"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/arts-culture/">Arts &amp; Culture</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/artscape/">Artscape</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/artscape/2021/03/mplsart-sketchbook-project-surveys-our-visual-arts-community-supports-local-artists/">&#8216;MPLSART Sketchbook Project&#8217; surveys our visual arts community, supports local artists</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/pamela-espeland/" rel="author" class="a-entry-author">Pamela Espeland</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">columnist</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="March 2, 2021">March 2, 2021</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/artscape/2021/02/after-563-million-in-funding-for-the-arts-sheila-smith-steps-down/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/02/SheilaSmithThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/02/SheilaSmithThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/02/SheilaSmithThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/02/SheilaSmithThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/02/SheilaSmithThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/02/SheilaSmithThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/02/SheilaSmithThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-arts-culture"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/arts-culture/">Arts &amp; Culture</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/artscape/">Artscape</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/artscape/2021/02/after-563-million-in-funding-for-the-arts-sheila-smith-steps-down/">After $563 million in funding for the arts, Sheila Smith steps down</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/pamela-espeland/" rel="author" class="a-entry-author">Pamela Espeland</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">columnist</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Feb.  26, 2021">Feb.  26, 2021</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/artscape/2021/02/spco-to-resume-livestreams-remembering-barbara-field/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/02/SPCOQuintetThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/02/SPCOQuintetThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/02/SPCOQuintetThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/02/SPCOQuintetThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/02/SPCOQuintetThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/02/SPCOQuintetThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/02/SPCOQuintetThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-arts-culture"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/arts-culture/">Arts &amp; Culture</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/artscape/">Artscape</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/artscape/2021/02/spco-to-resume-livestreams-remembering-barbara-field/">SPCO to resume livestreams; remembering Barbara Field</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/pamela-espeland/" rel="author" class="a-entry-author">Pamela Espeland</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">columnist</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Feb.  25, 2021">Feb.  25, 2021</time>							</div><!-- .m-entry-meta -->
			</header>
</li>
		</ul>
										<h3 class="a-related-title a-related-title-category">
					<a href="https://www.minnpost.com/artscape/">
						More Artscape articles					</a>
				</h3>
											</aside>
	
	<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://www.minnpost.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="1927742"/>
<div id="llc_comments">
	<div >
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="https://www.minnpost.com/wp-admin/images/spinner.gif" srcset="https://www.minnpost.com/wp-admin/images/spinner.gif 1x, https://www.minnpost.com/wp-admin/images/spinner-2x.gif 2x,">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn a-button a-button-next a-button-choose a-button-show-comments">Show comments or leave a comment</button>
			</div>
</div>
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->



<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-default" id="acm-ad-tag-halfpage-default"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-halfpage-default',slotName: 'dfp_default',dimensions: [[300,600]],targeting: {"id":"1927742","url_type":"post"},});</script></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
				<div class="acm-ad ad-ART_RTA_1" id="acm-ad-tag-ART_RTA_1"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-ART_RTA_1',slotName: 'dfp_artsrta_1',dimensions: ["fluid",[300,100]],targeting: {"id":"1927742","url_type":"post"},});</script></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
				<div class="acm-ad ad-ART_RTA_2" id="acm-ad-tag-ART_RTA_2"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-ART_RTA_2',slotName: 'dfp_artsrta_1',dimensions: ["fluid",[300,100]],targeting: {"id":"1927742","url_type":"post"},});</script></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<div class="acm-ad ad-artscape_thankyou" id="acm-ad-tag-artscape_thankyou"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-artscape_thankyou',slotName: 'dfp_artscape_thankyou',dimensions: [[300,600]],targeting: {"id":"1927742","url_type":"post"},});</script></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
				<script type="text/javascript" src=""></script>			</div>
											<section id="zoninator-zoneposts-widget-2" class="m-widget m-widget-zone-posts m-widget-zone-posts-with-image"><h3 class="a-widget-title">MinnPost Recommends</h3><div class="m-widget-contents"><ul><li id="post-837162"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="illustration of a bar chart" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/">Tracking the Minnesota COVID-19 numbers</a></h4></header></li><li id="post-1926802"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2021/02/heres-which-groups-will-get-vaccine-next-in-minnesota/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/02/Walz022521Thumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Gov. Tim Walz speaking during Thursday&#039;s news conference." loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/02/Walz022521Thumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/02/Walz022521Thumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/02/Walz022521Thumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/02/Walz022521Thumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/02/Walz022521Thumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/02/Walz022521Thumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2021/02/heres-which-groups-will-get-vaccine-next-in-minnesota/">Here’s which groups will get vaccine next in Minnesota</a></h4></header></li><li id="post-1926519"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/economy/2021/02/minnesotans-who-got-extra-unemployment-payments-could-see-big-tax-bills-this-year/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/02/UnemploymentLineThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="People who lost their jobs waiting in line" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/02/UnemploymentLineThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/02/UnemploymentLineThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/02/UnemploymentLineThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/02/UnemploymentLineThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/02/UnemploymentLineThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/02/UnemploymentLineThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/economy/2021/02/minnesotans-who-got-extra-unemployment-payments-could-see-big-tax-bills-this-year/">Minnesotans who got extra unemployment payments could see big tax bills this year</a></h4></header></li><li id="post-1905751"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2021/02/bipartisan-effort-at-legislature-would-make-it-a-crime-to-publicize-a-police-officers-home-address/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/02/MPDBodyCamsThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/02/MPDBodyCamsThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/02/MPDBodyCamsThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/02/MPDBodyCamsThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/02/MPDBodyCamsThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/02/MPDBodyCamsThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/02/MPDBodyCamsThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2021/02/bipartisan-effort-at-legislature-would-make-it-a-crime-to-publicize-a-police-officers-home-address/">Bipartisan effort at Legislature would make it a crime to publicize a police officer&#8217;s home address</a></h4></header></li><li id="post-1926507"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/environment/2021/02/the-u-of-ms-gabriel-chan-on-why-texas-energy-grid-failed-and-what-it-means-for-minnesota/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/02/HoustonPowerLinesThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Workers installing a utility pole" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/02/HoustonPowerLinesThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/02/HoustonPowerLinesThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/02/HoustonPowerLinesThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/02/HoustonPowerLinesThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/02/HoustonPowerLinesThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/02/HoustonPowerLinesThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/environment/2021/02/the-u-of-ms-gabriel-chan-on-why-texas-energy-grid-failed-and-what-it-means-for-minnesota/">The U of M’s Gabriel Chan on why Texas’ energy grid failed — and what it means for Minnesota</a></h4></header></li><li id="post-1832751"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/environment/2021/02/the-mpca-wants-to-change-minnesotas-water-quality-rules-why-and-why-now/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/02/StLouisRiverThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/02/StLouisRiverThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/02/StLouisRiverThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/02/StLouisRiverThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/02/StLouisRiverThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/02/StLouisRiverThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/02/StLouisRiverThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/environment/2021/02/the-mpca-wants-to-change-minnesotas-water-quality-rules-why-and-why-now/">The MPCA wants to change Minnesota&#8217;s water quality rules. Why, and why now?</a></h4></header></li></ul></div></section>		<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><p>This list spans the last seven days.</p>
<div class="m-widget-contents"><ol><li><a href="https://www.minnpost.com/community-voices/2021/02/governor-should-cancel-planned-use-of-national-guard-during-chauvin-trial/">Governor should cancel planned use of National Guard during Chauvin trial</a></li><li><a href="https://www.minnpost.com/community-voices/2021/02/greater-minnesotas-housing-market-is-broken-and-its-holding-our-communities-back/">Greater Minnesota’s housing market is broken — and it’s holding our communities back</a></li><li><a href="https://www.minnpost.com/state-government/2021/02/why-minnesotas-projected-1-6-billion-budget-surplus-isnt-going-to-end-the-legislatures-debate-over-taxes/">Why Minnesota's projected $1.6 billion budget surplus isn't going to end the Legislature's debate over taxes</a></li><li><a href="https://www.minnpost.com/eric-black-ink/2021/03/trumps-cpac-speech-a-sad-refresher-on-who-occupied-the-white-house-for-four-years/">Trump's CPAC speech: a sad refresher on who occupied the White House for four years</a></li><li><a href="https://www.minnpost.com/greater-minnesota/2021/03/how-minnesota-officials-are-trying-to-blunt-the-impact-of-looming-heating-bill-spikes/">How Minnesota officials are trying to blunt the impact of looming heating bill spikes</a></li></ol></div></section>	</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-"><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="130" height="60" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Great River Energy logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="130" height="35" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="UCare logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://www.minnpost.com/community-sketchbook"><figure><img width="130" height="29" src="https://www.minnpost.com/wp-content/uploads/2021/02/MinneapolisFoundation_Logo-MainB.png?fit=130%2C29&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Minneapolis Foundation" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/02/MinneapolisFoundation_Logo-MainB.png?w=894&amp;strip=all 894w, https://www.minnpost.com/wp-content/uploads/2021/02/MinneapolisFoundation_Logo-MainB.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/02/MinneapolisFoundation_Logo-MainB.png?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2021/02/MinneapolisFoundation_Logo-MainB.png?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2021/02/MinneapolisFoundation_Logo-MainB.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/02/MinneapolisFoundation_Logo-MainB.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/02/MinneapolisFoundation_Logo-MainB.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2021/02/MinneapolisFoundation_Logo-MainB.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/02/MinneapolisFoundation_Logo-MainB.png?fit=130%2C29&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="130" height="43" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Otto Bremer Trust logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html m-widget-site-branding"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
					<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<div class="m-amount-group">
						<label for="amount" class="a-fast-select-currency">&dollar;</label>
						<div id="amount-item" class="m-form-item">
														<input id="amount" min="1" name="amount" value="15" type="number">
						</div>
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">MinnPost Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li><a href="https://twitter.com/MinnPost"><i title="Twitter" class="fab fa-twitter-square"></i></a></li><li><a href="https://www.facebook.com/MinnPost"><i title="Facebook" class="fab fa-facebook-square"></i></a></li><li><a href="https://www.instagram.com/MinnPost"><i title="Instagram" class="fab fa-instagram-square"></i></a></li><li><a href="https://www.minnpost.com/rss-feed-list"><i title="RSS Feeds List" class="fas fa-rss-square"></i></a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | P.O. Box 18438 | Minneapolis, MN 55418 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>
		</div>
	</footer>

<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<div style="display:none;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/></div>');
</script>
<noscript>
<div style="display:inline;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/></div>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- Schema & Structured Data For WP v1.9.64 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/www.minnpost.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='wp-analytics-tracking-generator-front-end-js-extra'>
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
</script>
<script id='minnpost-form-processor-mailchimp-front-end-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script id='minnpost-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='lazy-load-for-comments-js-extra'>
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJy1ktFOwzAMRX+INEzqmHhAfMqUpm7rzomjxN00vh4XVigS23jhqW1ufE5i156S8RwFotgwmURTj7HYESQ5fzDPVW33GL1tJqTWpoGF4+VRBYzVWB7sCrHU65KLjs6CvhjJisLYmx4iZCecrSsFRDV3d5ouK9pAbO/oApTiejD6CVkgX67y03Rl098kGsXERUzHOZiU2StNTxgckh8wpJXrJlAG0IN888jlnlfFS/Bb7ZUZHVU1t3USDk60l18pubezwaC3LrZkP/NRUbmAF+TIjXbiOHeC6dwh0X9JV0trhf5bNLWwDAhCAzeH8IEhdu08BU1D0LTYNDWEnx7ye6/vhwvlNbxsnjb1drd93NXjO5ptGn8='></script>
<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'150509612',post:'1927742',tz:'-6',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '1927742' ]);
</script>

</body>
</html>




	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-1927742 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-arts-culture  wp-message-inserter-message-general-membership-toaster-6 wp-message-inserter-message-region-popup wp-message-inserter-message-id-823061 wp-message-inserter-message-banner wp-message-inserter-message-0" data-close-time-days="5">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#cd212a,
				#cd212a
			);color: #ffffff;max-width:100%;">

									<!-- Dual Col -->
					<div class="dual-wrap ">
						
						<div class="col col-text">
							
	<h3>This article isn't free.</h3>
	<p>Independent, in-depth journalism costs money to produce. MinnPost's nonprofit reporting is available paywall-free thanks to the financial support of loyal readers like you. <strong>Will you make a tax-deductible donation today?</strong></p>
													</div>
						<div class="col col-button">
															
				<a class="a-button" style="background: #ffa500;color: #194052;" href="https://www.minnpost.com/support?campaign=7014p000000qOvaAAE&source=4">
							<i class="fas fa-heart" aria-hidden="true"></i>
										DONATE NOW					</a>
															
						</div>
					</div>
				
													<a href="#" class="sm-close-btn" aria-label="Close"><i class="far fa-times-circle" aria-hidden="true"></i></a>
							</div>
			</aside>
