<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Weekend Picks: Día de los Muertos; eerie landscapes; 'The Boys Room' | MinnPost</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNj9EOgjAMRX/I0ZAo+GL8ltE1MO3GspaY/b1Do4HEBx9ve097LzyS8RF5cSSAIuC8KAw8492wH7LNBUQLUxN8bKrhAFviJhDIeUtMgaLuRGJbKBum0WL5D6+7rd5BOEd9vVhM4mX0UUDIZpyA2Ip6TJk++dciuY6VnEmzqJh3o1cT+Z1lZbBeEo9Gp/r/67uGS9t1/fHcd6f2CSelcfI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.minnpost.com/_static/??-eJyNj9EKwjAMRX/ILCpS2YP4LbVmW2FJS1Lx9w0IItiBj8m5nJvgs0Iq0kga1vUxZzHkLFKLNWDiG6ktuWI0o2aYrIthUncAyX1wOnhqhx2xr5jM4kzgI2kjhTf79m+n/qz5HDgVZahakuuKAse8piVz/5ut8G/plS+HEM6n/XgM4wsSQXoe' type='text/css' media='all' />
<link rel='stylesheet' id='minnpost-fonts-css' href='https://use.typekit.net/cxj7fzg.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://www.minnpost.com/_static/??/wp-content/themes/minnpost-largo/style.css,/wp-content/plugins/arcads-dfp-acm-provider/assets/css/arcads-dfp-acm-provider-front-end.min.css?m=1667409270' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-4' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1667409270g' type='text/css' media='print' />
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1s8qLE0tqtQtLUhJLEkt0s+CixjrmekZ6uVm5ullFevok6IzNzO9CCgENMFEzwBqgn2uraGZmbmJgaWRmUEWAKG/MFI=" ></script><script defer crossorigin="anonymous" integrity="sha384-l+HksIGR+lyuyBo1+1zCBSRt6v4yklWu7RbG0Cv+jDLDD9WFcEIwZLHioVB4Wkau" src='https://use.fontawesome.com/releases/v6.0.0/js/all.js' id='font-awesome-official-js'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=6.2.0' id='arcads-js'></script>
<script id='arcads-js-after'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel="https://api.w.org/" href="https://www.minnpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.minnpost.com/wp-json/wp/v2/posts/2105269" /><link rel="canonical" href="https://www.minnpost.com/artscape/2022/11/weekend-picks-dia-de-los-muertos-eerie-landscapes-the-boys-room/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2022%2F11%2Fweekend-picks-dia-de-los-muertos-eerie-landscapes-the-boys-room%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2022%2F11%2Fweekend-picks-dia-de-los-muertos-eerie-landscapes-the-boys-room%2F&#038;format=xml" />
<script data-ad-client="ca-pub-1368619780705816" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#801018">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico">

				<meta name="apple-mobile-web-app-title" content="MinnPost">
		<meta name="application-name" content="MinnPost">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="alternate" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style>img#wpstats{display:none}</style>
	
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico?v=1667409269" type="image/x-icon">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png?v=1667409269">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png?v=1667409269">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png?v=1667409269">
		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/safari-pinned-tab.svg?v=1667409269" color="#801018">
		<meta name="msapplication-TileColor" content="#801018">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png?v=1667409269">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml?v=1667409269">
		<meta name="theme-color" content="#ffffff">
		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/artscape/2022/11/weekend-picks-dia-de-los-muertos-eerie-landscapes-the-boys-room/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Weekend Picks: Día de los Muertos; eerie landscapes; &#039;The Boys Room&#039; | MinnPost">
							<meta name="description" content="Plus: Canadian singer Jessie Reyez; a Jewish/Native American puppet show; and a choral concert with a social justice bent.">
			<meta property="og:description" content="Plus: Canadian singer Jessie Reyez; a Jewish/Native American puppet show; and a choral concert with a social justice bent.">
			<meta property="twitter:description" content="Plus: Canadian singer Jessie Reyez; a Jewish/Native American puppet show; and a choral concert with a social justice bent.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2022-11-03T08:38:16-05:00">
		<meta property="article:modified_time" content="2022-11-03T08:38:16-05:00">
							<meta property="twitter:card" content="summary_large_image">
		
					<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2022/11/LadyMidnight640.jpg">
			
							
		
		
				<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
				<link rel="preconnect" href="https://use.typekit.net">
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator gtag.js code -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3385191-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag( 'js', new Date() );
gtag( 'config', 'UA-3385191-1', {"optimize_id":"GTM-KRDHJG8"} );
gtag( 'config', 'AW-976620175' );
gtag( 'set', {
			'dimension2': '2105269',
		'dimension3': 'post',
		'dimension4': 'Artscape',
		'dimension1': 'Not Logged In'
});
</script>
<!-- End WP Analytics Tracking Generator gtag.js code -->
</head>

<body class="post-template-default single single-post postid-2105269 single-format-standard tribe-no-js category-group-arts-culture">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-leaderboard',slotName: 'dfp_default',dimensions: [[970,90],[728,90],[970,250],[300,50],"fluid"],targeting: {"id":"2105269","url_type":"post"},});</script></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, independent journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support?campaign=7018Z000001u9TJQAY"><i class="fas fa-heart" aria-hidden="true"></i>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<i class="fas fa-bars"></i><span>Menu</span>
				</button>
				<ul hidden id="primary-links" class="m-menu m-menu-primary-links"><li><a href="https://www.minnpost.com">Home</a></li><li><a href="https://www.minnpost.com/news">News</a></li><li class="active-parent "><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/opinion">Opinion</a></li></ul><ul id="primary-actions" class="m-menu m-menu-primary-actions"><li class="events" data-menu-item-priority="20"><a href="https://www.minnpost.com/events">Events</a></li><li class="about-us"><a href="https://www.minnpost.com/about"><span class="a-label-xxs">About</span><span class="a-label-xs">About Us</span></a></li><li class="newsletters"><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li class="your-account"><a href="https://www.minnpost.com/user">Your Account</a><ul hidden><li class="log-in"><a href="https://www.minnpost.com/user/login/?redirect_to=/artscape/2022/11/weekend-picks-dia-de-los-muertos-eerie-landscapes-the-boys-room/">Log In</a></li><li class="create-account"><a href="https://www.minnpost.com/user/register">Create Account</a></li><li class="change-your-password"><a href="https://www.minnpost.com/user/password">Change Your Password</a></li></ul></li><li class="search"><a href="/?s="><i title="Search" class="fas fa-search"></i></a><form role="search" method="get" class="m-form m-form-search" action="https://www.minnpost.com/" hidden>
	<fieldset>
		<label class="a-search-label screen-reader-text" for="s">Search MinnPost			<p id="error" role="alert"></p>
		</label>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li></ul>			</nav><!-- #navigation-primary -->
		</div>
		<div class="o-wrapper o-wrapper-sub-navigation o-wrapper-topics-navigation">
			<a class="a-subnav-label a-topics-label" href="/topics/">Topics</a>
			<div class="m-sub-navigation m-topics">
				<nav id="navigation-topics" class="m-subnav-navigation m-topics-navigation">
					<ul id="topics" class="m-menu m-menu-sub-navigation m-menu-topics"><li><a href="https://www.minnpost.com/elections/2022/10/minnposts-2022-election-central">2022 Election Central</a></li><li><a href="https://www.minnpost.com/metro">Metro</a></li><li><a href="https://www.minnpost.com/state-government">State Government</a></li><li><a href="https://www.minnpost.com/greater-minnesota">Greater Minnesota</a></li><li><a href="https://www.minnpost.com/national">National</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/mental-health-addiction">Mental Health &amp; Addiction</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li></ul>				</nav><!-- #navigation-topics -->
				<button class="nav-scroller-btn nav-scroller-btn--left" aria-label="Scroll left">
					<i class="fas fa-chevron-left"></i>
				</button>
				<button class="nav-scroller-btn nav-scroller-btn--right" aria-label="Scroll right">
					<i class="fas fa-chevron-right"></i>
				</button>
			</div>
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-2105269" class="m-post m-post-single post-2105269 post type-post status-publish format-standard hentry category-artscape">

			<div class="m-post-classification">
							<div class="a-breadcrumbs a-breadcrumbs-arts-culture"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/arts-culture/">Arts &amp; Culture</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/artscape/">Artscape</a></div></div>								</div>
	
	
	
	<header class="m-entry-header
			 m-entry-header-singular				 m-entry-header-single">
		<h1 class="a-entry-title">Weekend Picks: Día de los Muertos; eerie landscapes; &#8216;The Boys Room&#8217;</h1>
			
												<div class="m-entry-excerpt">
						<p>Plus: Canadian singer Jessie Reyez; a Jewish/Native American puppet show; and a choral concert with a social justice bent.</p>
					</div><!-- .m-entry-excerpt -->
							
							<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/sheila-regan/" rel="author" class="a-entry-author">Sheila Regan</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Columnist</span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-full">
				<img width="940" height="696" src="https://www.minnpost.com/wp-content/uploads/2022/11/LadyMidnight940.jpg?fit=940%2C696&amp;strip=all" class="jetpack-lazy-image" alt="Festival de Las Calaveras’ Día de los Muertos opens with a concert featuring music by Lady Midnight." decoding="async" loading="lazy" srcset="https://www.minnpost.com/wp-content/uploads/2022/11/LadyMidnight940.jpg?w=940&amp;strip=all 940w, https://www.minnpost.com/wp-content/uploads/2022/11/LadyMidnight940.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/11/LadyMidnight940.jpg?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2022/11/LadyMidnight940.jpg?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/11/LadyMidnight940.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/11/LadyMidnight940.jpg?w=80&amp;strip=all 80w, https://www.minnpost.com/wp-content/uploads/2022/11/LadyMidnight940.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/11/LadyMidnight940.jpg?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/11/LadyMidnight940.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 940px) 100vw, 940px" />								<figcaption>
											<div class="a-media-meta a-media-caption">Festival de Las Calaveras’ Día de los Muertos opens with a concert featuring music by Lady Midnight.</div>
																<div class="a-media-meta a-media-credit">Photo by Darin Kamnetz</div>
									</figcaption>
							</figure><!-- .post-image -->
		
		<div class="o-entry">
				<div class="m-entry-meta">
							<time class="a-entry-date published updated" datetime="today">7 hours ago</time>								<ul class="m-entry-share m-entry-share-top">
			<li class="a-share a-share-facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2022%2F11%2Fweekend-picks-dia-de-los-muertos-eerie-landscapes-the-boys-room%2F" aria-label="Share this article on Facebook." data-share-action="Facebook">
					<i class="fab fa-facebook-f" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-twitter">
				<a href="https://twitter.com/intent/tweet?via=MinnPost&text=Plus: Canadian singer Jessie Reyez; a Jewish/Native American puppet show; and a choral concert with a social justice bent.&url=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2022%2F11%2Fweekend-picks-dia-de-los-muertos-eerie-landscapes-the-boys-room%2F" aria-label="Share this article on Twitter." data-share-action="Twitter">
					<i class="fab fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-email">
				<a href="mailto:?subject=Weekend Picks: Día de los Muertos; eerie landscapes; 'The Boys Room' | MinnPost&body=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2022%2F11%2Fweekend-picks-dia-de-los-muertos-eerie-landscapes-the-boys-room%2F" aria-label="Email this article." data-share-action="Email">
					<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-print">
				<a href="#" aria-label="Print this article." data-share-action="Print">
					<i class="fas fa-print"></i>
				</a>
			</li>
			<li class="a-share a-share-copy-url">
				<a href="#" aria-label="Copy the article link to your clipboard." data-share-action="Copy" data-tlite="Link copied">
					<i class="fas fa-link"></i>
				</a>
			</li>
												</ul>
				</div><!-- .m-entry-meta -->

		<div class="m-entry-content">
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2105269 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-arts-culture  wp-message-inserter-message-artscape-article-newsletter-signup wp-message-inserter-message-region-above_article_body wp-message-inserter-message-id-2079954 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<p><a href="https://www.minnpost.com/artscape-newsletter/" target="_blank" rel="noopener"><em>Sign up to get Artscape in your inbox every Friday afternoon.</em></a></p>
											</div>
										</aside>

			<p>Festival de las Calaveras’ annual Día de los Muertos festival starts the weekend after Halloween this year, which makes this an ideal opportunity to remind everyone that Día de los Muertos and Halloween are completely different holidays. Celebrating Latinx artists and also honoring traditions, the event marks a shift in mood as we move toward the colder part of the year. Read about it below, in addition to another Latinx artist, the Canadian singer Jessie Reyez, who heads to the Filmore on Sunday. Other events on this list include Frank James Meuschke’s eerie landscapes, a Jewish/Native American puppet show, and a choral concert with a social justice bent. Also, get in the mood for some good old family dysfunction when the Gremlin Theatre presents “The Boys Room.”</p>
<figure id="attachment_2105283" class="m-content-media wp-caption aligncenter"><img decoding="async" class="size-full wp-image-2105283 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2022/11/DontGoLight740.png?resize=740%2C555&#038;strip=all" alt="Artist Frank James Meuschke’s luminous and ghostly large-scale photographs are featured in a solo show at Rosalux Gallery." width="740" height="555" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/11/DontGoLight740.png?resize=740%2C555&#038;strip=all?w=740&amp;strip=all 740w, https://www.minnpost.com/wp-content/uploads/2022/11/DontGoLight740.png?resize=740%2C555&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/11/DontGoLight740.png?resize=740%2C555&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/11/DontGoLight740.png?resize=740%2C555&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/11/DontGoLight740.png?resize=740%2C555&#038;strip=all?w=80&amp;strip=all 80w, https://www.minnpost.com/wp-content/uploads/2022/11/DontGoLight740.png?resize=740%2C555&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/11/DontGoLight740.png?resize=740%2C555&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/11/DontGoLight740.png?resize=740%2C555&#038;strip=all?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/11/DontGoLight740.png?resize=740%2C555&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" class="size-full wp-image-2105283" src="https://www.minnpost.com/wp-content/uploads/2022/11/DontGoLight740.png?resize=740%2C555&#038;strip=all" alt="Artist Frank James Meuschke’s luminous and ghostly large-scale photographs are featured in a solo show at Rosalux Gallery." width="740" height="555" srcset="https://www.minnpost.com/wp-content/uploads/2022/11/DontGoLight740.png?resize=740%2C555&#038;strip=all?w=740&amp;strip=all 740w, https://www.minnpost.com/wp-content/uploads/2022/11/DontGoLight740.png?resize=740%2C555&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/11/DontGoLight740.png?resize=740%2C555&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/11/DontGoLight740.png?resize=740%2C555&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/11/DontGoLight740.png?resize=740%2C555&#038;strip=all?w=80&amp;strip=all 80w, https://www.minnpost.com/wp-content/uploads/2022/11/DontGoLight740.png?resize=740%2C555&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/11/DontGoLight740.png?resize=740%2C555&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/11/DontGoLight740.png?resize=740%2C555&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1"  /></noscript><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">Rosalux Gallery</div><div class="a-media-meta a-media-caption">Artist Frank James Meuschke’s luminous and ghostly large-scale photographs are featured in a solo show at Rosalux Gallery.</div></figcaption></figure>
<h4>Don’t Go Into the Light</h4>
<p>Artist Frank James Meuschke’s luminous and ghostly large-scale photographs are featured in a solo show at Rosalux Gallery. These works, created using translucent plastics as part of his photographic process, are purposefully foggy, detaching the viewer from the landscapes being shown. Relishing in uncertainty, they disarm and also provoke questions about the ecosystems that surround us. The opening reception takes place Friday, Nov. 4 from 6:30 p.m. to 9:30 p.m at Rosalux (free). <a href="https://www.rosaluxgallery.com/post/don-t-go-into-the-light-new-photography-by-frank-james-meuschke-at-rosalux-this-november?utm_campaign=fa1fb5bc-0b15-4025-acaa-696460b159fe&amp;utm_source=so&amp;utm_medium=mail&amp;cid=5e7492e2-ca7e-43b9-9123-202aa2ed57f6">More information here</a>.</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x100',slotName: 'dfp_arts',dimensions: [[300,250]],targeting: {"pos":"x100","id":"2105269","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<h4>The Boys Room</h4>
<p>Brian Balcom takes the help as director for the area premiere of “The Boys Room,” by Joel Drake Johnson at Gremlin Theatre. A sometimes funny, sometimes brutal look at a dysfunctional American family, “The Boys Room,” which premiered at Victory Gardens Theater in 2011, follows two brothers who, because of life circumstances, return to live at their mother’s home. Lindsay Kelsey, Dan Hopman, Peter Christian Hansen and Lucy Farrell make up the intimate cast. It runs Friday, Nov. 4 through Sunday, Nov. 27 at 7:30 Fridays through Saturdays and 3 p.m. Sundays — no performance on Thanksgiving, at the Gremlin Theatre ($38). <a href="https://gremlintheatre.org/the-boys-room/">More information here</a>.</p>
<figure id="attachment_2105279" class="m-content-media wp-caption aligncenter"><img decoding="async" class="size-full wp-image-2105279 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2022/11/ThroughTheNarrows740.png?resize=740%2C476&#038;strip=all" alt="Z Puppets Rosenschnoz’s “Through the Narrows” draws on Jewish and Native American histories as it travels through time and continents." width="740" height="476" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/11/ThroughTheNarrows740.png?resize=740%2C476&#038;strip=all?w=740&amp;strip=all 740w, https://www.minnpost.com/wp-content/uploads/2022/11/ThroughTheNarrows740.png?resize=740%2C476&#038;strip=all?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/11/ThroughTheNarrows740.png?resize=740%2C476&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/11/ThroughTheNarrows740.png?resize=740%2C476&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/11/ThroughTheNarrows740.png?resize=740%2C476&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/11/ThroughTheNarrows740.png?resize=740%2C476&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/11/ThroughTheNarrows740.png?resize=740%2C476&#038;strip=all?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/11/ThroughTheNarrows740.png?resize=740%2C476&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" class="size-full wp-image-2105279" src="https://www.minnpost.com/wp-content/uploads/2022/11/ThroughTheNarrows740.png?resize=740%2C476&#038;strip=all" alt="Z Puppets Rosenschnoz’s “Through the Narrows” draws on Jewish and Native American histories as it travels through time and continents." width="740" height="476" srcset="https://www.minnpost.com/wp-content/uploads/2022/11/ThroughTheNarrows740.png?resize=740%2C476&#038;strip=all?w=740&amp;strip=all 740w, https://www.minnpost.com/wp-content/uploads/2022/11/ThroughTheNarrows740.png?resize=740%2C476&#038;strip=all?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/11/ThroughTheNarrows740.png?resize=740%2C476&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/11/ThroughTheNarrows740.png?resize=740%2C476&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/11/ThroughTheNarrows740.png?resize=740%2C476&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/11/ThroughTheNarrows740.png?resize=740%2C476&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/11/ThroughTheNarrows740.png?resize=740%2C476&#038;strip=all?w=200&amp;strip=all 200w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1"  /></noscript><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">Photo by Bruce Silcox</div><div class="a-media-meta a-media-caption">Z Puppets Rosenschnoz’s “Through the Narrows” draws on Jewish and Native American histories as it travels through time and continents.</div></figcaption></figure>
<h4>Through the Narrows</h4>
<p>Z Puppets Rosenschnoz’s “Through the Narrows” draws on Jewish and Native American histories as it travels through time and continents. Artists Shari Aronson and Chris Griffith draw on stories from their own ancestry in this piece directed by Laurie Witzkowski. The work has gotten support from the Jim Henson Foundation, as well as other funders. After the show, the audience is invited to make their own power figure puppets to complete the experience. Friday, Nov. 4 and Saturday, Nov. 5 at 7:30 p.m. and Sunday, Nov. 6 at 2 p.m., at Z Puppets’  studio, 4054 Chicago Ave., S., Mpls., ($25). <a href="https://zpuppets.org/through-the-narrows">More information here</a>.</p>
<h4>Festival de las Calaveras: Día de los Muertos</h4>
<p>Festival de Las Calaveras’ Día de los Muertos celebrations kick off this week, with music, art, celebrating and   ancestors and traditions. On Saturday, the festival opens with a concert featuring music by the likes of Lady Midnight, spoken word by the Palabristas Spoken Word Collective, and dancing by Danza Mexica Yolotl. Xochi de la Luna emcees the event, and there will also be face paint artists on hand and art activities. Local restaurateur Hector Ruiz provides the eats via El Meson Latin Fusion Food Truck. The concert takes place Saturday, Nov. 5 from 6:30 p.m. to 11 p.m. ($15, $5 youth). After the concert, the festival continues Sunday, Nov. 6 through Sunday, Nov. 13, on view 12 p.m. to 6 p.m. (free), and then a closing party Saturday, Nov. 12 from 6:30 p.m. to 11 p.m. ($5-10 donation). It’s all at the Squirrel House, a lovely, intimate gallery and music venue in South Minneapolis. <a href="https://www.festivalcalaveras.com">More information here</a>.</p>
<h4>Jessie Reyez</h4>
<p>Jessie Reyez’s career was going strong in 2020. She received her first Grammy nomination that year, for her album, “Being Human in Public,” and opened for Billie Eilish on her “Where Do We Go” world tour. Then the pandemic hit and that tour was cancelled, as was Reyez’s gig at the Coachella festival. Reyez dove into her music, work that resulted in “YESSIE,” just released in September. So far it’s made a splash, with Drake, Diddy and other hip hop stars showing up for the release party. She’s also earned buzz on Jimmy Kimmel and on NPR’s Tiny Desk concert. Catch her at the Fillmore on Sunday, Nov. 6 at 6:30 p.m. ($35-55). <a href="https://concerts.livenation.com/jessie-reyez-the-yessie-tour-minneapolis-minnesota-11-06-2022/event/06005D1BA76B62ED?_ga=2.243471301.1737538126.1667346796-685145939.1645576340">More information here</a>.</p>
<figure id="attachment_2105281" class="m-content-media wp-caption aligncenter"><img decoding="async" class="size-full wp-image-2105281 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2022/11/ChorusPolaris740.jpg?resize=740%2C443&#038;strip=all" alt="Chorus Polaris, above, teams up with Park Center High School for a concert featuring nearly 100 voices." width="740" height="443" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/11/ChorusPolaris740.jpg?resize=740%2C443&#038;strip=all?w=740&amp;strip=all 740w, https://www.minnpost.com/wp-content/uploads/2022/11/ChorusPolaris740.jpg?resize=740%2C443&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/11/ChorusPolaris740.jpg?resize=740%2C443&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/11/ChorusPolaris740.jpg?resize=740%2C443&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/11/ChorusPolaris740.jpg?resize=740%2C443&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/11/ChorusPolaris740.jpg?resize=740%2C443&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/11/ChorusPolaris740.jpg?resize=740%2C443&#038;strip=all?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/11/ChorusPolaris740.jpg?resize=740%2C443&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" decoding="async" loading="lazy" class="size-full wp-image-2105281" src="https://www.minnpost.com/wp-content/uploads/2022/11/ChorusPolaris740.jpg?resize=740%2C443&#038;strip=all" alt="Chorus Polaris, above, teams up with Park Center High School for a concert featuring nearly 100 voices." width="740" height="443" srcset="https://www.minnpost.com/wp-content/uploads/2022/11/ChorusPolaris740.jpg?resize=740%2C443&#038;strip=all?w=740&amp;strip=all 740w, https://www.minnpost.com/wp-content/uploads/2022/11/ChorusPolaris740.jpg?resize=740%2C443&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/11/ChorusPolaris740.jpg?resize=740%2C443&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/11/ChorusPolaris740.jpg?resize=740%2C443&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/11/ChorusPolaris740.jpg?resize=740%2C443&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/11/ChorusPolaris740.jpg?resize=740%2C443&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/11/ChorusPolaris740.jpg?resize=740%2C443&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1"  /></noscript><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">Courtesy of David Hood</div><div class="a-media-meta a-media-caption">Chorus Polaris, above, teams up with Park Center High School for a concert featuring nearly 100 voices.</div></figcaption></figure>
<h4>Chorus Polaris: Being Together, Singing Together, Living Together</h4>
<p>Chamber choir Chorus Polaris, made up of professional and amateur singers, teams up with Park Center High School for a concert featuring nearly 100 voices. William Mathis, Chorus Polaris artistic director, and Kate Kallevig, Park Center’s choir director, also join forces for the special event, themed around social justice and featuring gospel and spiritual music as well as classic choral tunes. Sunday, Nov. 6 at 3 p.m. at Lutheran Church of the Master ($10 in advance, $15 door, free for age 21 and under) and Monday, Nov. 7 at 7 p.m. (free). (<a href="https://www.choruspolaris.org">More information here</a>.)</p>
			



	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2105269 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-arts-culture  wp-message-inserter-message-2021-year-end-member-drive-end-of-article-cta wp-message-inserter-message-region-below_article_body wp-message-inserter-message-id-2074391 wp-message-inserter-message-banner wp-message-inserter-message-0">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#ecda9c,
				#ecda9c
			);color: #000000;max-width:100%;">

				
									<!-- Stacked Banner -->
					<div class="stack-wrap">
						
	<h3>Keep Minnesota news paywall-free.</h3>
		<p>MinnPost's in-depth, independent news is free for all to access — no paywall or subscriptions. Will you help us keep it this way by supporting our nonprofit newsroom with a tax-deductible donation today?</p>
													
				<a class="a-button" style="background: #061892;color: #ffffff;" href="https://www.minnpost.com/support?campaign=7014p000000N3m7AAC">
										SUPPORT MINNPOST					</a>
													
											</div>
											</div>
			</aside>
		</div><!-- .m-entry-content -->
	</div><!-- .o-entry -->

		<aside class="m-author-info m-author-info-excerpt
				 m-author-info-singular				 m-author-info-single">
		<figure class="a-archive-figure a-author-figure a-author-figure-photo"><picture class="a-author-sizes"><source media="(min-width: 640px)" srcset="https://www.minnpost.com/wp-content/uploads/2021/12/SheilaReganIllo225.jpg?w=190"><source srcset="https://www.minnpost.com/wp-content/uploads/2021/12/SheilaReganIllo225.jpg?w=75"><img src="https://www.minnpost.com/wp-content/uploads/2021/12/SheilaReganIllo225.jpg" alt="" class="jetpack-lazy-image" loading="lazy"></picture><figcaption class="a-author-bio"><h3 class="a-author-title"><a href="https://www.minnpost.com/author/sheila-regan/">Sheila Regan</a></h3><p>Sheila Regan is a Twin Cities-based arts journalist. She writes MinnPost&#8217;s twice-weekly Artscape column. She can be reached at <a href="mailto:sregan@minnpost.com">sregan@minnpost.com</a>.</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2105269 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-arts-culture  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="cd3d695826">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
				<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="placement" value="instory">
					<input type="hidden" name="redirect_url" value="https://www.minnpost.com/artscape/2022/11/weekend-picks-dia-de-los-muertos-eerie-landscapes-the-boys-room/">
			<div class="m-form-container">
						<div class="m-message-and-fields">
			<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>			<fieldset>
				<div class="a-input-with-button a-button-sentence">
					<input type="email" name="email" value="" placeholder="Your email address" required>
					<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
				</div>
			</fieldset>
		</div>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>

	
			<aside class="m-related">
					<h3 class="a-related-title a-related-title-automated">
							Read these stories next					</h3>
		<ul class="a-related-list a-related-list-automated">
			
<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/artscape/2022/11/artist-roshan-ganu-explores-light-and-darkness-in-multimedia-installation/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/10/FullMoonNightThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" decoding="async" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/10/FullMoonNightThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/10/FullMoonNightThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/10/FullMoonNightThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/10/FullMoonNightThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/10/FullMoonNightThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-arts-culture"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/arts-culture/">Arts &amp; Culture</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/artscape/">Artscape</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/artscape/2022/11/artist-roshan-ganu-explores-light-and-darkness-in-multimedia-installation/">Artist Roshan Ganu explores light and darkness in multimedia installation</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/sheila-regan/" rel="author" class="a-entry-author">Sheila Regan</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Columnist</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Nov.  1, 2022">Nov.  1, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/mnopedia/2022/10/the-halloween-blizzard-of-1991/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/10/1991HweenBlizzardTotalsThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="Snowfall totals from the Halloween Blizzard" decoding="async" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/10/1991HweenBlizzardTotalsThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/10/1991HweenBlizzardTotalsThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/10/1991HweenBlizzardTotalsThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/10/1991HweenBlizzardTotalsThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/10/1991HweenBlizzardTotalsThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-arts-culture"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/arts-culture/">Arts &amp; Culture</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/mnopedia/">MNopedia</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/mnopedia/2022/10/the-halloween-blizzard-of-1991/">The Halloween Blizzard of 1991</a></h4>
									<div class="m-entry-byline">
					By Paul Nelson				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Oct.  31, 2022">Oct.  31, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/artscape/2022/10/weekend-picks-spooky-fun-with-barebones-and-a-bakken-rooftop-show/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/10/BowelsHeckThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" decoding="async" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/10/BowelsHeckThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/10/BowelsHeckThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/10/BowelsHeckThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/10/BowelsHeckThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/10/BowelsHeckThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-arts-culture"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/arts-culture/">Arts &amp; Culture</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/artscape/">Artscape</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/artscape/2022/10/weekend-picks-spooky-fun-with-barebones-and-a-bakken-rooftop-show/">Weekend picks: Spooky fun with BareBones and a Bakken rooftop show</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/sheila-regan/" rel="author" class="a-entry-author">Sheila Regan</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Columnist</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Oct.  27, 2022">Oct.  27, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>
		</ul>
										<h3 class="a-related-title a-related-title-category">
					<a href="https://www.minnpost.com/artscape/">
						More Artscape articles					</a>
				</h3>
											</aside>
	
	<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://www.minnpost.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="2105269"/>
<div id="llc_comments">
	<div >
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="https://www.minnpost.com/wp-admin/images/spinner.gif" srcset="https://www.minnpost.com/wp-admin/images/spinner.gif 1x, https://www.minnpost.com/wp-admin/images/spinner-2x.gif 2x,">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn a-button a-button-next a-button-choose a-button-show-comments">Show comments or leave a comment</button>
			</div>
</div>
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->



<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-default" id="acm-ad-tag-halfpage-default"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-halfpage-default',slotName: 'dfp_default',dimensions: [[300,600]],targeting: {"id":"2105269","url_type":"post"},});</script></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
				<div class="acm-ad ad-ART_RTA_1" id="acm-ad-tag-ART_RTA_1"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-ART_RTA_1',slotName: 'dfp_artsrta_1',dimensions: ["fluid",[300,100]],targeting: {"id":"2105269","url_type":"post"},});</script></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
				<div class="acm-ad ad-ART_RTA_2" id="acm-ad-tag-ART_RTA_2"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-ART_RTA_2',slotName: 'dfp_artsrta_1',dimensions: ["fluid",[300,100]],targeting: {"id":"2105269","url_type":"post"},});</script></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<div class="acm-ad ad-artscape_thankyou" id="acm-ad-tag-artscape_thankyou"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-artscape_thankyou',slotName: 'dfp_artscape_thankyou',dimensions: [[300,600]],targeting: {"id":"2105269","url_type":"post"},});</script></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
											<section id="zoninator-zoneposts-widget-2" class="m-widget m-widget-zone-posts m-widget-zone-posts-with-image"><h3 class="a-widget-title">MinnPost Recommends</h3><div class="m-widget-contents"><ul><li id="post-2105083"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/elections/2022/10/walz-jensen-say-they-were-called-to-serve-minnesota-from-classroom-docs-office/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/10/JensenWalzPressScrumThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" decoding="async" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/10/JensenWalzPressScrumThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/10/JensenWalzPressScrumThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/10/JensenWalzPressScrumThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/10/JensenWalzPressScrumThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/10/JensenWalzPressScrumThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/elections/2022/10/walz-jensen-say-they-were-called-to-serve-minnesota-from-classroom-docs-office/">Walz, Jensen say they were called to serve Minnesota from classroom, doc&#8217;s office</a></h4></header></li><li id="post-2105178"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/elections/2022/11/a-look-at-fundraising-in-hennepin-county-contests-one-week-before-election-day/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/11/DimickMoriartyLWVThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" decoding="async" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/11/DimickMoriartyLWVThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/11/DimickMoriartyLWVThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/11/DimickMoriartyLWVThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/11/DimickMoriartyLWVThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/11/DimickMoriartyLWVThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/elections/2022/11/a-look-at-fundraising-in-hennepin-county-contests-one-week-before-election-day/">A look at fundraising in Hennepin County contests one week before Election Day</a></h4></header></li><li id="post-2104858"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/elections/2022/10/abeler-rehrauer-contest-northwest-of-twin-cities-among-10-legislative-races-to-watch-in-suburbs/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/10/DowntownAnokaThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="Anoka" decoding="async" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/10/DowntownAnokaThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/10/DowntownAnokaThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/10/DowntownAnokaThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/10/DowntownAnokaThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/10/DowntownAnokaThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/elections/2022/10/abeler-rehrauer-contest-northwest-of-twin-cities-among-10-legislative-races-to-watch-in-suburbs/">Abeler-Rehrauer contest northwest of Twin Cities among 10 legislative races to watch in suburbs</a></h4></header></li><li id="post-2104614"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/elections/2022/10/as-jim-schultz-looks-to-expand-attorney-general-power-to-fight-crime-would-state-law-let-him/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/10/EllisonSchultzPostDebateThumbx.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" decoding="async" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/10/EllisonSchultzPostDebateThumbx.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/10/EllisonSchultzPostDebateThumbx.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/10/EllisonSchultzPostDebateThumbx.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/10/EllisonSchultzPostDebateThumbx.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/10/EllisonSchultzPostDebateThumbx.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/elections/2022/10/as-jim-schultz-looks-to-expand-attorney-general-power-to-fight-crime-would-state-law-let-him/">As Jim Schultz looks to expand attorney general power to fight crime, would state law let him?</a></h4></header></li><li id="post-2104094"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/elections/2022/10/a-former-mayor-and-cop-in-austin-looks-to-win-back-lost-dfl-ground-in-greater-minnesota/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/10/TomStiehmCampaignHQThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="Tom Stiehm" decoding="async" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/10/TomStiehmCampaignHQThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/10/TomStiehmCampaignHQThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/10/TomStiehmCampaignHQThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/10/TomStiehmCampaignHQThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/10/TomStiehmCampaignHQThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/elections/2022/10/a-former-mayor-and-cop-in-austin-looks-to-win-back-lost-dfl-ground-in-greater-minnesota/">A former mayor and cop in Austin looks to win back lost DFL ground in Greater Minnesota</a></h4></header></li><li id="post-2102605"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/elections/2022/10/minnposts-2022-election-central/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/10/vote-400-1.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" decoding="async" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/10/vote-400-1.jpg?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/10/vote-400-1.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/10/vote-400-1.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/10/vote-400-1.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/10/vote-400-1.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/10/vote-400-1.jpg?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/elections/2022/10/minnposts-2022-election-central/">MinnPost&#8217;s 2022 Election Central</a></h4></header></li><li id="post-2103032"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/elections/2022/09/the-20-minnesota-legislative-races-to-watch-in-2022/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/09/BlueRedMNCapitolThumb-2.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="The 26 Minnesota legislative races to watch in 2020" decoding="async" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2020/09/BlueRedMNCapitolThumb-2.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/09/BlueRedMNCapitolThumb-2.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/09/BlueRedMNCapitolThumb-2.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/09/BlueRedMNCapitolThumb-2.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/09/BlueRedMNCapitolThumb-2.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/elections/2022/09/the-20-minnesota-legislative-races-to-watch-in-2022/">The 20 Minnesota legislative races to watch in 2022</a></h4></header></li></ul></div></section>		<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><p>This list spans the last seven days.</p>
<div class="m-widget-contents"><ol><li><a href="https://www.minnpost.com/elections/2022/10/in-wake-of-pelosi-home-invasion-omar-attacked-online-for-hiring-security/">In wake of Pelosi home invasion, Omar attacked online for hiring security</a></li><li><a href="https://www.minnpost.com/eric-black-ink/2022/11/what-voters-say-when-weighing-importance-of-the-economy-vs-u-s-democracy/">What voters say when weighing importance of the economy vs. U.S. democracy</a></li><li><a href="https://www.minnpost.com/eric-black-ink/2022/11/frontline-documentary-tells-stories-of-russians-who-oppose-putins-war/">'Frontline' documentary tells stories of Russians who oppose Putin's war</a></li><li><a href="https://www.minnpost.com/education/2022/11/how-a-supreme-court-rejection-of-affirmative-action-would-affect-minnesota-college-admissions/">How a Supreme Court rejection of affirmative action would affect Minnesota college admissions</a></li><li><a href="https://www.minnpost.com/elections/2022/10/walz-jensen-race-for-minnesota-governor-closes-where-it-started-covid-19/">Walz-Jensen race for Minnesota governor closes where it started: COVID-19</a></li></ol></div></section>	</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-"><li class="a-sponsor"><a href="https://www.minneapolisfoundation.org"><figure><img width="130" height="29" src="https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?fit=130%2C29&amp;strip=all" class="jetpack-lazy-image" alt decoding="async" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=894&amp;strip=all 894w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://www.bluecrossmn.com/"><figure><img width="130" height="44" src="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?fit=130%2C44&amp;strip=all" class="jetpack-lazy-image" alt decoding="async" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=251&amp;strip=all 251w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="130" height="60" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all" class="jetpack-lazy-image" alt="Great River Energy logo" decoding="async" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="130" height="35" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all" class="jetpack-lazy-image" alt="UCare logo" decoding="async" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="130" height="43" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all" class="jetpack-lazy-image" alt="Otto Bremer Trust logo" decoding="async" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html m-widget-site-branding"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://www.minnpost.com/wp-admin/admin-ajax.php" method="post" class="m-form m-form-membership m-form-membership-support">
		<input type="hidden" name="action" value="donate_footer_form_submit">
		<input type="hidden" name="minnpost_membership_form_nonce" value="2811bf7edf">
														<input type="hidden" name="fair_market_value" value="0">
														<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
<p>Donations made by check can be made out to MinnPost and mailed to us at PO Box 18438, Minneapolis, MN 55418.</p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<div class="m-amount-group">
						<label for="amount" class="a-fast-select-currency">&dollar;</label>
						<div id="amount-item" class="m-form-item">
														<input id="amount" min="1" name="amount" value="15" type="number">
						</div>
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/submit-a-tip">Submit a Tip</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li><a href="https://twitter.com/MinnPost"><i title="Twitter" class="fab fa-twitter-square"></i></a></li><li><a href="https://www.facebook.com/MinnPost"><i title="Facebook" class="fab fa-facebook-square"></i></a></li><li><a href="https://www.instagram.com/MinnPost"><i title="Instagram" class="fab fa-instagram-square"></i></a></li><li><a href="https://www.minnpost.com/rss-feed-list"><i title="RSS Feeds List" class="fas fa-rss-square"></i></a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | P.O. Box 18438 | Minneapolis, MN 55418 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png?ver=20220317" width="187" height="26" alt="Powered by WordPress VIP" /></a>
		</div>
	</footer>

<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<div style="display:none;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/></div>');
</script>
<noscript>
<div style="display:inline;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/></div>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<div class="o-republication-tracker-tool-modal" id="republication-tracker-tool-modal" style="display:none;" data-postid="2105269" data-pluginsdir="https://www.minnpost.com/wp-content/plugins">
			
<div id="republication-tracker-tool-modal-content" style="display:none;">
	<a href="#" class="a-close-button republication-tracker-tool-close">
		<span class="screen-reader-text">Close window</span>
		<i class="fas fa-times"></i>
	</a>
	<div class="m-republication-info">
	</div>
	<header class="m-entry-header m-republication-entry-header">
		<h1 class="a-entry-title">Republish this article</h1>
	</header>
	<div class="m-entry-content m-republication-entry-content">
		<p>* Please read before republishing *</p>
<p>We’re happy to make this story available to republish for free under an <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Attribution-NonCommercial-NoDerivatives Creative Commons license</a> as long as you follow our <a href="/republication-policy/">republishing guidelines</a>. See our full republication guidelines for more information.</p>
<p>To republish, copy the HTML at right, which includes our tracking pixel, all paragraph styles and hyperlinks, the author byline and credit to MinnPost.</p>
<p>If you have questions, email <a href="mailto:editors@minnpost.com">editors@minnpost.com</a>.</p>
<p>— The Editors</p>
	</div>
	<div class="m-republication-article-info">
		<h1>Weekend Picks: Día de los Muertos; eerie landscapes; &#8216;The Boys Room&#8217;</h1>
<p class="a-entry-byline">By&nbsp;<span class="a-entry-author">Sheila Regan</span>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Columnist</span></p>
<p class="a-entry-date">7 hours ago</p>
		<textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Weekend Picks: Día de los Muertos; eerie landscapes; &#8216;The Boys Room&#8217;&lt;/h1&gt;
&lt;p class=&quot;a-entry-byline&quot;&gt;By&nbsp;&lt;span class=&quot;a-entry-author&quot;&gt;Sheila Regan&lt;/span&gt;&nbsp;|&nbsp;&lt;span class=&quot;a-entry-author-job-title&quot;&gt;Columnist&lt;/span&gt;&lt;/p&gt;
&lt;p class=&quot;a-entry-date&quot;&gt;7 hours ago&lt;/p&gt;
 &lt;p&gt;Festival de las Calaveras’ annual Día de los Muertos festival starts the weekend after Halloween this year, which makes this an ideal opportunity to remind everyone that Día de los Muertos and Halloween are completely different holidays. Celebrating Latinx artists and also honoring traditions, the event marks a shift in mood as we move toward the colder part of the year. Read about it below, in addition to another Latinx artist, the Canadian singer Jessie Reyez, who heads to the Filmore on Sunday. Other events on this list include Frank James Meuschke’s eerie landscapes, a Jewish/Native American puppet show, and a choral concert with a social justice bent. Also, get in the mood for some good old family dysfunction when the Gremlin Theatre presents “The Boys Room.”&lt;/p&gt;
&lt;h4&gt;Don’t Go Into the Light&lt;/h4&gt;
&lt;p&gt;Artist Frank James Meuschke’s luminous and ghostly large-scale photographs are featured in a solo show at Rosalux Gallery. These works, created using translucent plastics as part of his photographic process, are purposefully foggy, detaching the viewer from the landscapes being shown. Relishing in uncertainty, they disarm and also provoke questions about the ecosystems that surround us. The opening reception takes place Friday, Nov. 4 from 6:30 p.m. to 9:30 p.m at Rosalux (free). &lt;a href="https://www.rosaluxgallery.com/post/don-t-go-into-the-light-new-photography-by-frank-james-meuschke-at-rosalux-this-november?utm_campaign=fa1fb5bc-0b15-4025-acaa-696460b159fe&amp;amp;utm_source=so&amp;amp;utm_medium=mail&amp;amp;cid=5e7492e2-ca7e-43b9-9123-202aa2ed57f6"&gt;More information here&lt;/a&gt;.&lt;/p&gt;
&lt;h4&gt;The Boys Room&lt;/h4&gt;
&lt;p&gt;Brian Balcom takes the help as director for the area premiere of “The Boys Room,” by Joel Drake Johnson at Gremlin Theatre. A sometimes funny, sometimes brutal look at a dysfunctional American family, “The Boys Room,” which premiered at Victory Gardens Theater in 2011, follows two brothers who, because of life circumstances, return to live at their mother’s home. Lindsay Kelsey, Dan Hopman, Peter Christian Hansen and Lucy Farrell make up the intimate cast. It runs Friday, Nov. 4 through Sunday, Nov. 27 at 7:30 Fridays through Saturdays and 3 p.m. Sundays — no performance on Thanksgiving, at the Gremlin Theatre ($38). &lt;a href="https://gremlintheatre.org/the-boys-room/"&gt;More information here&lt;/a&gt;.&lt;/p&gt;
&lt;h4&gt;Through the Narrows&lt;/h4&gt;
&lt;p&gt;Z Puppets Rosenschnoz’s “Through the Narrows” draws on Jewish and Native American histories as it travels through time and continents. Artists Shari Aronson and Chris Griffith draw on stories from their own ancestry in this piece directed by Laurie Witzkowski. The work has gotten support from the Jim Henson Foundation, as well as other funders. After the show, the audience is invited to make their own power figure puppets to complete the experience. Friday, Nov. 4 and Saturday, Nov. 5 at 7:30 p.m. and Sunday, Nov. 6 at 2 p.m., at Z Puppets’  studio, 4054 Chicago Ave., S., Mpls., ($25). &lt;a href="https://zpuppets.org/through-the-narrows"&gt;More information here&lt;/a&gt;.&lt;/p&gt;
&lt;h4&gt;Festival de las Calaveras: Día de los Muertos&lt;/h4&gt;
&lt;p&gt;Festival de Las Calaveras’ Día de los Muertos celebrations kick off this week, with music, art, celebrating and   ancestors and traditions. On Saturday, the festival opens with a concert featuring music by the likes of Lady Midnight, spoken word by the Palabristas Spoken Word Collective, and dancing by Danza Mexica Yolotl. Xochi de la Luna emcees the event, and there will also be face paint artists on hand and art activities. Local restaurateur Hector Ruiz provides the eats via El Meson Latin Fusion Food Truck. The concert takes place Saturday, Nov. 5 from 6:30 p.m. to 11 p.m. ($15, $5 youth). After the concert, the festival continues Sunday, Nov. 6 through Sunday, Nov. 13, on view 12 p.m. to 6 p.m. (free), and then a closing party Saturday, Nov. 12 from 6:30 p.m. to 11 p.m. ($5-10 donation). It’s all at the Squirrel House, a lovely, intimate gallery and music venue in South Minneapolis. &lt;a href="https://www.festivalcalaveras.com"&gt;More information here&lt;/a&gt;.&lt;/p&gt;
&lt;h4&gt;Jessie Reyez&lt;/h4&gt;
&lt;p&gt;Jessie Reyez’s career was going strong in 2020. She received her first Grammy nomination that year, for her album, “Being Human in Public,” and opened for Billie Eilish on her “Where Do We Go” world tour. Then the pandemic hit and that tour was cancelled, as was Reyez’s gig at the Coachella festival. Reyez dove into her music, work that resulted in “YESSIE,” just released in September. So far it’s made a splash, with Drake, Diddy and other hip hop stars showing up for the release party. She’s also earned buzz on Jimmy Kimmel and on NPR’s Tiny Desk concert. Catch her at the Fillmore on Sunday, Nov. 6 at 6:30 p.m. ($35-55). &lt;a href="https://concerts.livenation.com/jessie-reyez-the-yessie-tour-minneapolis-minnesota-11-06-2022/event/06005D1BA76B62ED?_ga=2.243471301.1737538126.1667346796-685145939.1645576340"&gt;More information here&lt;/a&gt;.&lt;/p&gt;
&lt;h4&gt;Chorus Polaris: Being Together, Singing Together, Living Together&lt;/h4&gt;
&lt;p&gt;Chamber choir Chorus Polaris, made up of professional and amateur singers, teams up with Park Center High School for a concert featuring nearly 100 voices. William Mathis, Chorus Polaris artistic director, and Kate Kallevig, Park Center’s choir director, also join forces for the special event, themed around social justice and featuring gospel and spiritual music as well as classic choral tunes. Sunday, Nov. 6 at 3 p.m. at Lutheran Church of the Master ($10 in advance, $15 door, free for age 21 and under) and Monday, Nov. 7 at 7 p.m. (free). (&lt;a href="https://www.choruspolaris.org"&gt;More information here&lt;/a&gt;.)&lt;/p&gt;


 <p>This &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com/artscape/2022/11/weekend-picks-dia-de-los-muertos-eerie-landscapes-the-boys-room/&quot;&gt;article&lt;/a&gt; first appeared on &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com&quot;&gt;MinnPost&lt;/a&gt; and is republished here under a Creative Commons license.&lt;img id=&quot;republication-tracker-tool-source&quot; src=&quot;https://www.minnpost.com/?republication-pixel=true&amp;post=2105269&amp;ga=UA-3385191-1&quot; style=&quot;width:1px;height:1px;&quot;&gt;</p>
</textarea>		<button class="a-button" onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">
			Copy HTML		</button>
	</div>
</div>
		</div>
		

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="module">
		import { Workbox } from "https:\/\/www.minnpost.com\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/www.minnpost.com\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJyNjEEOwiAQRS8kTEhq68Z4FFPL2A6FGQKDxtvLomvj6i/eex/e2SzCiqyQmsmxrcQVAmqel904Zwe4Ey/waBQ95E1U+BibiG2oJ+gfXYnNYy8reKoKL2QvBQquyFhmlWJKY6WE/2QdZYmfJ8X4U99E9noYt3R14zgNl2k8u/AFNPpPCA==" ></script><script id='minnpost-membership-front-end-js-extra'>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1667409269' id='minnpost-membership-front-end-js'></script>
<script id='minnpost-membership-front-end-js-after'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script id='wp-analytics-tracking-generator-front-end-js-extra'>
var analytics_tracking_settings = {"analytics_type":"gtagjs","special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true}};
</script>
<script id='wp-analytics-tracking-generator-scrolldepth-js-extra'>
var analytics_scrolldepth_settings = {"scroll":{"enabled":true,"use_jquery":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"}};
</script>
<script id='minnpost-form-processor-mailchimp-front-end-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script id='minnpost-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='lazy-load-for-comments-js-extra'>
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
</script>
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJy1UVtuAjEMvFCzgQqB+lH1KMhkzZIliVPbC6Knr3m1tAKBVPUvticz47HfVheoKBb1NQ1dLOKtBQXSTmMQpwxhHUvnOizIoMQeRFDF93eRbslG7bC0TY6l6eXJ/0luY0zW6N8H5F0jgSmlFquu7tBnFIEOnZXIiuyOs5+L3AA9toONSiVRtyTOrjIFY7MAMsQUVjHXC6272MckGeuwSDGARirH3My0EqWz1ja2Herv/7pCW/XbRQLu6Iq9a9p5cGf5HrWapBuPm8m5mJ8OBINSBrWDfsESfOxczBaw+DaK+miMLBgO7mlhmW+Q/1HvonEr0QMkEbT7y9g0Z5uKP8a8jyalMA/2Xp+yecuv4+l0Nhm9PM9G/ScEJECY" ></script><script src='https://stats.wp.com/e-202244.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'150509612',post:'2105269',tz:'-5',srv:'www.minnpost.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '2105269' ]);
</script>

</body>
</html>
