<!doctype html>

<!--[if lt IE 7]> <html class="no-js ie ie6 lt-ie10 lt-ie9 lt-ie8 lt-ie7" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie ie7 lt-ie10 lt-ie9 lt-ie8" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie ie8 lt-ie10 lt-ie9" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9 lt-ie10" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <!--<![endif]-->

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Trump threatens what made America great | MinnPost</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="shortcut icon" href="/sites/default/themes/siteskin/favicon.ico" type="image/x-icon" />

<!-- OAS HEADER SETUP begin -->
<script type="text/javascript">
  /* <![CDATA[ */
  // Configuration
  var OAS_url = '//oasc17.247realmedia.com/RealMedia/ads/';
  var OAS_sitepage = 'MP' + window.location.pathname;
  var OAS_listpos = 'Middle,TopLeft,Right1,x02,x03,TopRight,Top';
  var OAS_query = '';
  var OAS_target = '_top';
  
  var OAS_rns = (Math.random() + "").substring(2, 11);
  document.write('<scr' + 'ipt type="text/javascript" src="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '">' + '<\/script>');
  
  function OAS_AD(pos) {
    if (typeof OAS_RICH != 'undefined') {
      OAS_RICH(pos);
    }
  }
  /* ]]> */
</script>  
<!-- OAS HEADER SETUP end --> 

<meta name="description" content="As a Foreign Service Officer for nearly 40 years, I was proud to represent our great nation abroad. We are a military and economic giant, but we were also widely respected for our commitment to democracy, human rights, fair play, and the values enshrined in our founding documents, the Declaration of Independence and the Constitution." />
<meta name="keywords" content="Nation,Politics,Donald Trump" />
<link rel="canonical" href="https://www.minnpost.com/community-voices/2017/11/trump-threatens-what-made-america-great" />
<meta name="revisit-after" content="1 day" />
<meta name="twitter:site" content="@minnpost" />
<meta property="twitter:card" content="summary_large_image"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Trump threatens what made America great"/>
<meta property="og:url" content="https://www.minnpost.com/community-voices/2017/11/trump-threatens-what-made-america-great"/>
<meta property="og:site_name" content="MinnPost"/>
<meta property="og:description" content="What is happening in America right now is not simply another periodic political cycle, with one party up and another down. This is a fundamental challenge to our identity and integrity.
"/>
<meta property="og:image" content="https://www.minnpost.com/sites/default/files/images/articles/donald-trump-thumbs-up-airplane_main.jpg"/>
<link rel="apple-touch-icon" href="/sites/default/themes/siteskin/inc/images/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="manifest" href="manifest.json" />
<meta name="google-site-verification" content="zCD68AT7rjVZjQv5EGO0nEEk-NfEeAqevpJMlw5iIOs" />
  <link type="text/css" rel="stylesheet" media="all" href="https://www.minnpost.com/sites/default/files/css/css_a9685ba0714c699f5befeeceb61add4b.css" />
<link type="text/css" rel="stylesheet" media="print" href="https://www.minnpost.com/sites/default/files/css/css_dd48b5b093a35515052acfc42613d628.css" />
<link type="text/css" rel="stylesheet" media="screen" href="https://www.minnpost.com/sites/default/files/css/css_b833827e9fdb99e83e393d38c32a71fd.css" />
  <!--[if IE]>
      <link rel="stylesheet" href="/sites/default/themes/derma/inc/css/ie.css?j" type="text/css">
  <![endif]-->
    <script type="text/javascript" src="https://www.minnpost.com/sites/default/files/js/js_2c24cb5db3e4c5a20aa0b20fde19baad.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"combineBlocks":[["#block-views-most_viewed_by_taxonomy-block","#block-views-most_commented_articles-block_1"],["#block-views-most_viewed_by_node_type-block","#block-views-most_commented_blogs-block_1"],["#block-views-most_viewed_by_node_type-block","#block-views-most_commented_articles-block_1"]],"minnpost_accounts":{"messages":"","user":{"loggedin":false},"page":{"q":"node\/104217"}},"minnpost_directedmessages":{"page":{"isnode":"104217","isarticle":true,"nodetype":"article","nid":"104217"}},"minnpost_mailchimp":{"loading_image":["sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif"]},"CToolsUrlIsAjaxTrusted":{"\/community-voices\/2017\/11\/trump-threatens-what-made-america-great":[true,true,true,true,true,true,true,true,true]},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"chartbeat":{"authors":"Dick Virden","sections":"Community Voices","title":"Trump threatens what made America great"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'has_js=1; path=/';
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(function() { Authcache.init(); });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_domain_name = ".minnpost.com";window.google_analytics_uacct = "UA-3385191-1";
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-3385191-1", {"cookieDomain":".minnpost.com"});var user_status = '';
var userinfo = Drupal.settings.minnpost_accounts.user;
if (typeof userinfo !== 'undefined' && userinfo.loggedin === true && userinfo.member === true) {
user_status = userinfo.memberlevel;
} else if (userinfo.loggedin === true) {
user_status = 'Logged In Non-Member';
} else {
user_status = 'Not Logged In';
}

ga('set', 'dimension1', user_status);ga("send", "pageview");
//--><!]]>
</script>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right section-community-voices section-community-voices-id-2017 section-community-voices-id-2017-id-11 section-community-voices-id-2017-id-11-trump-threatens-what-made-america-great one-sidebar sidebar-right">
  <div id="skip-nav"><a href="#content-top">Skip to Content</a></div>
      <div id="leaderboard-top" class="region region-leaderboard"><div id="leaderboard-top-inner" class="clear-block">  <div id="block-minnpost_ads-TopRight" class="block block-minnpost_ads region-odd even region-count-1 count-20 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-TopRight "><script type="text/javascript">OAS_AD("TopRight");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-Top" class="block block-minnpost_ads region-even odd region-count-2 count-21 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-Top "><script type="text/javascript">OAS_AD("Top");</script></div>    </div>

  </div>
</div>
  <div id="block-menu-menu-support" class="block block-menu region-odd even region-count-3 count-22 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Support MinnPost</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="leaf first last"><a href="/support" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;Header&#039;,&#039;Become A Member&#039;]);" class=" link-support link-donate-to-minnpost-now">Donate to MinnPost now</a></li>
</ul>    </div>

  </div>
</div>
</div></div>
    <div id="page"><div id="page-inner">
    <a name="top" id="navigation-top"></a>
    <div id="header" class="clear-block"><div id="header-inner" class="clear-block">
              <div id="header-blocks" class="region region-header">  <div id="block-minnpost_ads-TopLeft" class="block block-minnpost_ads region-odd even region-count-1 count-2 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-TopLeft "><script type="text/javascript">OAS_AD("TopLeft");</script></div>    </div>

  </div>
</div>
</div>
            <div id="navbar">
        <h1 id="site-name">
                              <a href="/" title="Home" rel="home" class="sitename">MinnPost</a>
                  </h1>

                  <div id="secondary"><ul class="links"><li class="menu-1602 link-columns link-columns first"><a href="/columns" title="Columns" class=" link-columns link-columns">Columns</a></li>
<li class="menu-1357 link-events link-events"><a href="/events" class=" link-events link-events">Events</a></li>
<li class="menu-5983 link-support link-support-us last"><a href="/support" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;Header&#039;,&#039;Support Us&#039;]);" class=" link-support link-support-us">Support Us</a></li>
</ul></div>
        
                  <div id="primary" class="clear-block collapsible-nav"><span class="primary-nav-label collapsible-nav-label">Sections</span><ul class="links"><li class="menu-555 link-id--front link-home link-num-1 link-num--10 first"><a href="/" class=" link-id--front link-home link-num-1 link-num--10">Home</a></li>
<li class="menu-789 link-politics-policy link-politics-policy link-num-2 link-num--9"><a href="/politics-policy" title="Politics &amp; Policy" class=" link-politics-policy link-politics-policy link-num-2 link-num--9">Politics &amp; Policy</a></li>
<li class="menu-790 link-health link-health link-num-3 link-num--8"><a href="/health" title="Health" class=" link-health link-health link-num-3 link-num--8">Health</a></li>
<li class="menu-791 link-education link-education link-num-4 link-num--7"><a href="/education" title="Education" class=" link-education link-education link-num-4 link-num--7">Education</a></li>
<li class="menu-792 link-environment link-environment link-num-5 link-num--6"><a href="/environment" title="Environment" class=" link-environment link-environment link-num-5 link-num--6">Environment</a></li>
<li class="menu-794 link-arts-culture link-arts-culture link-num-6 link-num--5"><a href="/arts-culture" title="Arts &amp; Culture" class=" link-arts-culture link-arts-culture link-num-6 link-num--5">Arts &amp; Culture</a></li>
<li class="menu-793 link-economy link-economy link-num-7 link-num--4"><a href="/economy" title="Economy" class=" link-economy link-economy link-num-7 link-num--4">Economy</a></li>
<li class="menu-795 link-sports link-sports link-num-8 link-num--3"><a href="/sports" title="Sports" class=" link-sports link-sports link-num-8 link-num--3">Sports</a></li>
<li class="menu-1600 link-news-region link-news-by-region link-num-9 link-num--2"><a href="/news-region" title="By Region" class=" link-news-region link-news-by-region link-num-9 link-num--2">News by Region</a></li>
<li class="menu-1513 link-perspectives link-perspectives link-num-10 link-num--1 last"><a href="/perspectives" title="Perspectives" class=" link-perspectives link-perspectives link-num-10 link-num--1">Perspectives</a></li>
</ul></div>
        
                  <div id="featured-login" class="clear-block">
                          <div id="login-menu"><div class="item-list"><ul><li class="first">Hello, visitor</li>
<li class="last"><a href="/user/login?destination=%2Fcommunity-voices%2F2017%2F11%2Ftrump-threatens-what-made-america-great">Log In</a> or <a href="/user/register">Register</a></li>
</ul></div></div>
                                  </div>
        
                  <div id="network-search" class="clear-block">
                                      <div id="network-nav"><ul class="menu"><li class="leaf first"><a href="https://www.minnpost.com/subscribe" class="subcribe link-https-www-minnpost-com-subscribe link-subscribe">Subscribe</a></li>
<li class="leaf"><a href="http://twitter.com/MinnPost" title="Follow us on Twitter" class=" link-http-twitter-com-minnpost link-twitter">Twitter</a></li>
<li class="leaf"><a href="http://www.facebook.com/MinnPost" title="Join us on Facebook" class=" link-http-www-facebook-com-minnpost link-facebook">Facebook</a></li>
<li class="leaf"><a href="http://www.youtube.com/minnpost" title="Watch us on YouTube" class=" link-http-www-youtube-com-minnpost link-youtube">YouTube</a></li>
<li class="leaf last"><a href="/rss" title="Subscribe to our RSS feeds" class=" link-rss link-rss-feeds">RSS Feeds</a></li>
</ul></div>
                                      <div id="search-box"><form action="/community-voices/2017/11/trump-threatens-what-made-america-great"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search this site: </label>
 <input title="Search" class="form-text form-search inputhelp" type="search" id="edit-search-theme-form-1" name="search_theme_form" value="" size="15" maxlength="128" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
</div>
                      </div>
        
              </div>
    </div></div>

          <div class="mp_classification clear-block">
        <div class="breadcrumb"><a href="/community-voices">Community Voices</a></div>              </div>
            <div id="main-row"><div id="main-row-inner" class="clear-block with-navbar">
      
      <div id="main-col"><div id="main-col-inner">
        <a name="content-top" id="content-top"></a>
                  <div id="content-top" class="region region-content_top">
            <div  class=" sponsorship fieldlayout node-field-field_sponsorship"><p><em>Community Voices features opinion pieces from a wide variety of authors and perspectives. (<a href="https://www.minnpost.com/community-voices/guidelines" target="_self">Submission Guidelines</a>)</em></p></div>          </div>
        
                  <div id="content-header">
                                                              <h1 class="page-title">Trump threatens what made America great</h1>
                                  </div>
        
        
        <div id="content-area">
          <div class="clear-block node node-type-article published node-detail node-type-article-detail node-has-region-before node-has-region-soft-left node-has-region-body node-has-region-bottom node-has-region-page-pre-content-top" id="node-104217"><div class="node-inner">
  <div  class="clear-block fieldlayout-region fieldlayout-region-before fieldlayout-region-before-detail"><div  class=" node-share service-links service-links-top fieldlayout node-field-service_links_top"><div class="service-links"><ul class="links"><li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email first"><a href="https://www.minnpost.com/forward?path=node/104217" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fcommunity-voices%2F2017%2F11%2Ftrump-threatens-what-made-america-great&amp;t=Trump+threatens+what+made+America+great" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Fcommunity-voices%2F2017%2F11%2Ftrump-threatens-what-made-america-great&amp;text=Trump%20threatens%20what%20made%20America%20great" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-community-voices-2017-11-trump-threatens-what-made-america-great link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/community-voices/2017/11/trump-threatens-what-made-america-great" class="service-links-print service-links-minnpost-print link-community-voices-2017-11-trump-threatens-what-made-america-great link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul></div></div><div  class=" byline fieldlayout node-field-submitted">By <a href="/author/dick-virden">Dick Virden</a> | 11/17/17</div></div>  <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-detail"><div class="field field-type-filefield field-field-main-image">
    <div class="field-items">
            <div class="field-item odd">
                    <img src="https://www.minnpost.com/sites/default/files/imagecache/article_detail/images/articles/donald-trump-thumbs-up-airplane_main.jpg" alt="" title="Our country no longer commands such respect because we have abandoned the very principles that made us so admired." width="640" height="427" class="imagecache imagecache-article_detail imagecache-default imagecache-article_detail_default"/>        </div>
        </div>
</div>
<div  class=" credit fieldlayout node-field-field_main_image_credit"><div class="field field-type-text field-field-main-image-credit">
    <div class="field-items">
            <div class="field-item odd">
                    REUTERS/Jonathan Ernst        </div>
        </div>
</div>
</div><div  class=" caption fieldlayout node-field-field_main_image_caption"><div class="field field-type-text field-field-main-image-caption">
    <div class="field-items">
            <div class="field-item odd">
                    Our country no longer commands such respect because we have abandoned the very principles that made us so admired.        </div>
        </div>
</div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-detail"><div  class=" node-body fieldlayout node-field-body"><div class="mpdm-wrapper"><p>As a Foreign Service Officer for nearly 40 years, I was proud to represent our great nation abroad. We are a military and economic giant, but we were also widely respected for our commitment to democracy, human rights, fair play, and the values enshrined in our founding documents, the Declaration of Independence and the Constitution.</p><p>Our country no longer commands such respect because we have abandoned the very principles that made us so admired. Instead of acting as responsible members of the global community, we now take an “America First” approach, following a standard that was discredited 75 years ago as untenable as well as unworthy.</p><p>After World War II, we helped found the North Atlantic Treaty Organization (NATO) because we saw that our security could no longer be separated from Europe’s. We also launched the Marshall Plan, a humanitarian initiative to help Europe rebuild. Thanks in part to enlightened American leadership, Europe rose from the ashes of war; the continent is now free, secure, prosperous and a strong global partner.</p><div class="minnpost-ads-ad minnpost-ads-ad-Middle minnpost-ads-ad-article-middle"><script type="text/javascript">OAS_AD("Middle");</script></div><p>President Donald Trump has turned his back on the postwar world we helped create. He undermined collective security by suggesting we might not come to an ally’s defense if it didn’t meet military spending goals. Of course, allies should all pay a fair share, as the U.S. has long insisted. But undercutting the credibility of our deterrent because a country’s military budget falls short of an arbitrary target is self-defeating folly; it emboldens our foes and disheartens our friends. We might take note that Europe is undergoing serious financial and social strains from contending with an unprecedented refugee crisis, caused in no small measure by American policy. A great nation does not take a green-eye-shades approach to strategic calculations.</p><h4>Going it alone on trade</h4><p>Neither does it follow a go-it-alone path on trade. The Great Depression was caused in part by trade wars resulting from the heavy tariffs we enacted in the Smoot Hawley law of 1930. If we again resort to such stringent trade restrictions, others will do the same, economies will shrink, and millions will suffer. Driving a hard bargain is one thing; insisting on winning every point is another. Others have constituents to satisfy, too.</p><p>Beyond these military and economic realities is the realm of values. Our president disdains a free press, even though the First Amendment to our Constitution guarantees freedom of speech and we have long championed independent media as a pillar of democracy. Dictators around the world have quickly adopted the tactic of labeling as “fake news” any reporting you find inconvenient. Not one of our prouder exports.</p><p>Most fundamental of all is the loss of decency and civility in our political debates and national life. Our Declaration of Independence proclaimed that “all men are created equal,” but we don’t seem to really believe it. African-Americans, still dealing with the bitter legacy of slavery and Jim Crow, started the Black Lives Matter movement to make that point.</p><p>Muslims, whether citizens – and there are some 3 million of them – or temporary visitors, have good reason to question whether the Constitution’s ban on religious discrimination is still in effect. Even the Gold Star parents of a Muslim-American who died in combat were attacked by the president, who also keeps proposing travel bans that courts find discriminatory and unconstitutional.</p><p>Transgender individuals are told by the Justice Department that the equal protection of the law concept does not apply to them. Minorities of all description are targeted by measures clearly devised to try to suppress their votes. Young people who have lived nearly all their lives in this country are threatened with expulsion, not because of anything they did but because their parents brought them here seeking a better life.</p><p>President Trump fired the FBI director when he declined to pledge loyalty to him personally instead of to the Constitution, as his oath of office requires. He pardoned a man who was convicted of criminal contempt of court and had not repented. He continues to malign the character of those who disagree with him, whether intelligence professionals, civil servants, political opponents, judges, fellow Republicans, TV broadcasters, veterans, or others on a growing list of enemies.</p><h4>Disrespect for rule of law and democracy</h4><p>The pattern in all this is a disrespect for the rule of law and the democracy we developed over two and a half centuries. Candidate Trump said many times that the political system is rigged and that he wanted to “drain the swamp.” He and his advisers have not been clear about what they’d put in its place, though the president’s often-professed admiration for authoritarian rulers like Vladimir Putin may be a clue.</p><p>What is happening in America right now is not simply another periodic political cycle, with one party up and another down. This is a fundamental challenge to our identity and integrity. To regain the greatness we once knew, we will need to get back to our core values – and to reject the tactics and policies that dishonor them.</p><p><i>Dick Virden was a career member of the Foreign Service, class of Minister-Counselor. He retired in 2004 and lives in Plymouth. </i></p><p><b>WANT TO ADD YOUR VOICE?</b></p><p>If you're interested in joining the discussion, add your voice to the Comment section below — or consider writing&nbsp;<a href="http://www.minnpost.com/submit-letter">a letter</a>&nbsp;or a longer-form&nbsp;<a href="http://www.minnpost.com/community-voices">Community Voices</a>&nbsp;commentary. (For more information about Community Voices, see our <a href="https://www.minnpost.com/community-voices/guidelines">Submission Guidelines</a>.)</p></div></div></div>      </div>
            <div  class="clear-block fieldlayout-region fieldlayout-region-bottom fieldlayout-region-bottom-detail"><div  class=" node-share service-links service-links-bottom fieldlayout node-field-service_links_bottom"><div class="service-links"><ul class="links"><li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email first"><a href="https://www.minnpost.com/forward?path=node/104217" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fcommunity-voices%2F2017%2F11%2Ftrump-threatens-what-made-america-great&amp;t=Trump+threatens+what+made+America+great" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Fcommunity-voices%2F2017%2F11%2Ftrump-threatens-what-made-america-great&amp;text=Trump%20threatens%20what%20made%20America%20great" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-community-voices-2017-11-trump-threatens-what-made-america-great link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/community-voices/2017/11/trump-threatens-what-made-america-great" class="service-links-print service-links-minnpost-print link-community-voices-2017-11-trump-threatens-what-made-america-great link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul></div></div><div id="block-minnpost_mailchimp-0" class="block block-minnpost_mailchimp region-odd odd region-count-1 count-1 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Get MinnPost's top stories in your inbox</h2>
      
    <div class="block-content">
      <form action="/community-voices/2017/11/trump-threatens-what-made-america-great"  accept-charset="UTF-8" method="post" id="minnpost-mailchimp-newsletter-signup-block-form" class="minnpost-mailchimp-newsletter-signup">
<div><input type="hidden" name="minnpost_mailchimp_js_form" id="edit-minnpost-mailchimp-js-form" value="true"  />
<input type="hidden" name="minnpost_mailchimp_js_form_action" id="edit-minnpost-mailchimp-js-form-action" value="newsletter_subscribe"  />
<div class="form-item" id="edit-minnpost-mailchimp-firstname-wrapper">
 <label for="edit-minnpost-mailchimp-firstname">First Name: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_firstname" id="edit-minnpost-mailchimp-firstname" size="60" value="" required="required" placeholder="First Name" class="form-text required minnpost-mailchimp-name" />
 <div class="description">Enter your first name.</div>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-lastname-wrapper">
 <label for="edit-minnpost-mailchimp-lastname">Last Name: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_lastname" id="edit-minnpost-mailchimp-lastname" size="60" value="" required="required" placeholder="Last Name" class="form-text required minnpost-mailchimp-name" />
 <div class="description">Enter your last name.</div>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-email-wrapper">
 <label for="edit-minnpost-mailchimp-email">Email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_email" id="edit-minnpost-mailchimp-email" size="60" value="" required="required" placeholder="Email address" class="form-text required minnpost-mailchimp-email" />
 <div class="description">Enter the email you would like to sign up with.</div>
</div>
<div class="form-item">
 <label>Subscribe to these regular newsletters: </label>
 <div class="form-checkboxes"><div class="form-item" id="edit-minnpost-mailchimp-groups-Daily-newsletter-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Daily-newsletter"><input type="checkbox" name="minnpost_mailchimp_groups[Daily newsletter]" id="edit-minnpost-mailchimp-groups-Daily-newsletter" value="Daily newsletter"  checked="checked"  class="form-checkbox" /> Daily newsletter</label>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-groups-Sunday-review-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Sunday-review"><input type="checkbox" name="minnpost_mailchimp_groups[Sunday review]" id="edit-minnpost-mailchimp-groups-Sunday-review" value="Sunday review"  checked="checked"  class="form-checkbox" /> Sunday review</label>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter"><input type="checkbox" name="minnpost_mailchimp_groups[Greater Minnesota newsletter]" id="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter" value="Greater Minnesota newsletter"   class="form-checkbox" /> Greater Minnesota newsletter</label>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-groups-D.C.-Memo-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-D.C.-Memo"><input type="checkbox" name="minnpost_mailchimp_groups[D.C. Memo]" id="edit-minnpost-mailchimp-groups-D.C.-Memo" value="D.C. Memo"   class="form-checkbox" /> D.C. Memo</label>
</div>
</div>
</div>
<button type="submit"  name="op" class="button next choose">Subscribe Now</button>
<input type="hidden" name="form_id" id="edit-minnpost-mailchimp-newsletter-signup-block-form" value="minnpost_mailchimp_newsletter_signup_block_form"  />
<div class="honeypot-textfield"><div class="form-item" id="edit-url-wrapper">
 <label for="edit-url">Leave this field blank: </label>
 <input type="text" maxlength="128" name="url" id="edit-url" size="20" value="" class="form-text" />
</div>
</div>
</div></form>
    </div>

  </div>
</div>
<ul class="links inline node-links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-104217-comment-form-login-a-or-a-href-user-register-destination-node-104217-comment-form-register-a-to-post-comments first"><span class=" link-id link-id--a-href-user-login-destination-node-104217-comment-form-login-a-or-a-href-user-register-destination-node-104217-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/104217#comment-form">Login</a> or <a href="/user/register?destination=node/104217#comment-form">register</a> to post comments</span></li>
<li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email"><a href="https://www.minnpost.com/forward?path=node/104217" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fcommunity-voices%2F2017%2F11%2Ftrump-threatens-what-made-america-great&amp;t=Trump+threatens+what+made+America+great" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Fcommunity-voices%2F2017%2F11%2Ftrump-threatens-what-made-america-great&amp;text=Trump%20threatens%20what%20made%20America%20great" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-community-voices-2017-11-trump-threatens-what-made-america-great link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/community-voices/2017/11/trump-threatens-what-made-america-great" class="service-links-print service-links-minnpost-print link-community-voices-2017-11-trump-threatens-what-made-america-great link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul><h4 class="term-title">Related Tags: </h4><div  class=" terms clear-block fieldlayout node-field-terms"><ul class="links inline"><li class="taxonomy_term_2309 link-category-minnpost-topic-geography-nation link-nation first"><a href="/category/minnpost-topic/geography/nation" rel="tag" title="" class=" link-category-minnpost-topic-geography-nation link-nation">Nation</a></li>
<li class="taxonomy_term_2516 link-category-minnpost-topic-politics link-politics"><a href="/category/minnpost-topic/politics" rel="tag" title="" class=" link-category-minnpost-topic-politics link-politics">Politics</a></li>
<li class="taxonomy_term_7397 link-category-keywords-donald-trump link-donald-trump last"><a href="/category/keywords/donald-trump" rel="tag" title="" class=" link-category-keywords-donald-trump link-donald-trump">Donald Trump</a></li>
</ul></div></div>  </div>
  </div></div>
        </div>


              </div></div>

      
              <div id="sidebar-right" class="sidebar"><div id="sidebar-right-inner" class="region region-right">
            <div id="block-minnpost_ads-Right1" class="block block-minnpost_ads region-odd odd region-count-1 count-3 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-Right1 "><script type="text/javascript">OAS_AD("Right1");</script></div>    </div>

  </div>
</div>
            <div id="block-minnpost_ads-x02" class="block block-minnpost_ads region-odd even region-count-1 count-4 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x02 "><script type="text/javascript">OAS_AD("x02");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x03" class="block block-minnpost_ads region-even odd region-count-2 count-5 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x03 "><script type="text/javascript">OAS_AD("x03");</script></div>    </div>

  </div>
</div>
            <div id="block-views-recent_stories-block" class="block block-views region-odd odd region-count-1 count-13 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Recent Stories</h2>
      
    <div class="block-content">
      <div class="view view-recent-stories view-id-recent_stories view-display-id-block view-dom-id-70562515d0718dd6326390535a088940" >
    
  
  
      <div class="view-content">
      
  <div class="views-row views-row-1 views-row-odd views-row-first" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-104262"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/politics-policy/2017/11/resignation-or-not-what-should-democrats-do-franken-campaign-money" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/Franken2016ElectionNightThumbb.png" alt="What should Democrats do with Franken campaign money?" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Politics &amp; Policy        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/politics-policy/2017/11/resignation-or-not-what-should-democrats-do-franken-campaign-money">Resignation or not, what should Democrats do with Franken campaign money?</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-2 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-104251"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/education/2017/11/how-unique-solidarity-campaign-got-hopkins-school-board-looks-lot-more-district-it" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/BouchardAhmedLaTondresseThumb.jpg" alt="Three newly elected Hopkins school board members" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Education        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/education/2017/11/how-unique-solidarity-campaign-got-hopkins-school-board-looks-lot-more-district-it">How a unique solidarity campaign got Hopkins a school board that looks a lot more like the district it represents</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-3 views-row-odd" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-104250"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/politics-policy/2017/11/sen-al-franken-accused-sexual-assault-harassment-radio-host" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/FrankenGorsuchHearingThumb_0.jpg" alt="Sen. Al Franken accused of sexual assault, harassment by radio host" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Politics &amp; Policy        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/politics-policy/2017/11/sen-al-franken-accused-sexual-assault-harassment-radio-host">Sen. Al Franken accused of sexual assault, harassment by radio host</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-4 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-104258"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/politics-policy/2017/11/it-just-got-lot-easier-know-how-often-minneapolis-police-are-using-force-peo" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/ArradondoMPDDashboard1117Thumb.png" alt="Minneapolis Police Chief Medaria Arradondo" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Politics &amp; Policy        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/politics-policy/2017/11/it-just-got-lot-easier-know-how-often-minneapolis-police-are-using-force-peo">It just got a lot easier to know how often the Minneapolis police are using force on people</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-5 views-row-odd" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-104257"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/politics-policy/2017/11/why-future-minneapolis-parking-garages-may-not-include-parking" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/419WashingtonRenderingThumb.png" alt="Why the future of Minneapolis parking garages may not include parking" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Politics &amp; Policy        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/politics-policy/2017/11/why-future-minneapolis-parking-garages-may-not-include-parking">Why the future of Minneapolis parking garages may not include parking</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-6 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-104217"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/community-voices/2017/11/trump-threatens-what-made-america-great" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked active"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/donald-trump-thumbs-up-airplane_thumb.jpg" alt="" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Community Voices        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/community-voices/2017/11/trump-threatens-what-made-america-great" class="active">Trump threatens what made America great</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-7 views-row-odd views-row-last" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-104263"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/politics-policy/2017/11/complaint-traces-anonymous-anti-developer-mailing-developer" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/MinnCampaignDocThumb.png" alt="Complaint traces anonymous, anti-developer mailing to … a developer" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Politics &amp; Policy        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/politics-policy/2017/11/complaint-traces-anonymous-anti-developer-mailing-developer">Complaint traces anonymous, anti-developer mailing to … a developer</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
  <div id="block-views-most_commented_articles-block_1" class="block block-views region-even even region-count-2 count-14 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="view view-most-commented-articles view-id-most_commented_articles view-display-id-block_1 view-dom-id-7118d069a8354bc8fa00ef4f2153732a" >
    
  
  
      <div class="view-content">
      <div class="item-list">      <h3>Most Commented</h3>
    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/eric-black-ink/2017/11/trumps-twisting-facts-and-logic-do-not-trouble-his-base">Trump&#039;s twisting of facts and logic do not trouble his base</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">72 comments</span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics-policy/2017/11/sen-al-franken-accused-sexual-assault-harassment-radio-host">Sen. Al Franken accused of sexual assault, harassment by radio host</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">32 comments</span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics-policy/2017/11/not-here-turns-out-lot-minneapolis-mayors-fit-jacob-freys-path-office">‘Not from here’: Turns out a lot of Minneapolis mayors fit Jacob Frey&#039;s path to office</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">16 comments</span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/community-voices/2017/11/tar-sands-pipeline-litmus-test-whether-minnesota-serious-about-climate-chan">Tar sands pipeline: a litmus test of whether Minnesota is serious about climate change</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">9 comments</span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/community-voices/2017/11/indivisible-trumps-america">Indivisible in Trump&#039;s America</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">8 comments</span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
        </div></div>
      
    </div></div>

    <div id="footer" class="clear-block"><div id="footer-inner" class="clear-block">
      <div id="footer-columns" class="region region-footer clear-block">  <div id="block-views-hp_sponsors-block_1" class="block block-views region-odd odd region-count-1 count-17 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Thanks to our major sponsors</h2>
      
    <div class="block-content">
      <div class="view view-hp-sponsors view-id-hp_sponsors view-display-id-block_1 view-dom-id-e907ecee8d1e18ad086005da01371bab" >
    
  
  
      <div class="view-content">
      
  <div class="views-row views-row-1 views-row-odd views-row-first" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-68654"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="http://www.houseofcharity.org/">Sponsor of Mental Health and Addiction</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="http://www.houseofcharity.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="136" height="68" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/houseofcharitylogo.jpg?1449607030" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-2 views-row-even" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-227"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="/community-sketchbook">Sponsor of Community Sketchbook</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/community-sketchbook" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="49" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/mplsfndlogo.gif?1454536249" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-3 views-row-odd" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-228"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="http://www.ucare.org/">Sponsor of Second Opinion</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="http://www.ucare.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="58" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/UCare-2-PMS-logo-tagline.gif?1485882661" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-4 views-row-even" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-102842"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="https://ordway.org/">Sponsor of Arts & Culture</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="https://ordway.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="52" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/ORDWAY-red_dk.gif?1500322685" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-103588"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="https://ottobremer.org/">Sponsor of Economy</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="https://ottobremer.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="50" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/obt.png?1506110417" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
  <div id="block-block-6" class="block block-block region-even even region-count-2 count-18 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">MinnPost Staff</h2>
      
    <div class="block-content">
      <ul><li>CEO: Andrew Wallmeyer</li><li>Editor: Andrew Putz</li><li>Managing Editor: Susan Albright</li><li>Web Editor: Corey Anderson</li><li>Director of Advertising &amp; Sponsorship: Sally Waterman</li><li>News Editor: Tom Nehil</li><li>Project Editor: Roger Buoen</li><li>User Experience Engineer: Jonathan Stegall</li><li>Director of Development: Tanner Curl</li><li>Advertising Operations Director: Brian Perry</li><li>Director of Finance &amp; Operations: Adrian Doerr</li><li>Advertising Coordinator: Laura Lindsay</li><li>Board Chair: Jill Field</li><li>Chair Emeritus: Lee Lynch</li><li>Co-founders: Joel &amp; Laurie Kramer</li></ul><p>MinnPost is a nonprofit, nonpartisan enterprise whose mission is to provide high-quality journalism for news-intense people who care about Minnesota.</p>    </div>

  </div>
</div>
  <div id="block-block-7" class="block block-block region-odd odd region-count-3 count-19 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Thanks to our generous donors</h2>
      
    <div class="block-content">
      <ul><li>Mark Abeln &amp; Monica Little</li><li>David &amp; Debbie Andreas</li><li>Edward R. Bazinet Charitable Foundation / Maureen Bazinet Beck &amp; Peter Beck</li><li>Wendy Bennett</li><li>Blandin Foundation</li><li>Carla Blumberg</li><li>Otto Bremer Trust</li><li>Burdick Family Fund of the Minneapolis Foundation / Allan &amp; Lou Burdick</li><li>Bush Foundation</li><li>Central Corridor Funders Collaborative</li><li>Bill &amp; Sharon Clapp</li><li>Sage &amp; John Cowles</li><li>Jay &amp; Page Cowles</li><li>David &amp; Vicki Cox</li><li>Fran &amp; Barb Davis</li><li>Toby &amp; Mae Dayton</li><li>Jack &amp; Claire Dempsey</li><li>Ethics and Excellence in Journalism Foundation</li><li>Jill &amp; Larry Field</li><li>Peter &amp; Mary Gove</li><li>Great River Energy</li><li>Sam Heins &amp; Stacey Mills</li><li>Kathleen Jones</li><li>The Joyce Foundation</li><li>Tom &amp; Marlene Kayser</li><li>Kim &amp; Garry Kieves</li><li>John S. and James L. Knight Foundation</li><li>Joel &amp; Laurie Kramer</li><li>Becky Lourey</li><li>Lee Lynch &amp; Terry Saario</li><li>Martin and Brown Foundation</li><li>Jane Mauer</li><li>Bill and Amy McKinney</li><li>The McKnight Foundation</li><li>The Minneapolis Foundation</li><li>Northwest Area Foundation</li><li>Kandace Olsen &amp; Scott Peterson</li><li>Jeremy Edes Pierotti &amp; Kathryn Klibanoff</li><li>Susan &amp; David Plimpton</li><li>Pohlad Family Foundation</li><li>John &amp; Lois Rogers</li><li>Jeff Ross</li><li>The Saint Paul Foundation</li><li>John &amp; Linda Satorius</li><li>Rebecca &amp; Mark Shavlik</li><li>Tankenoff Families Foundation</li><li>John &amp; Lesa Tieszen</li><li>Stephen &amp; Jayne Usery</li></ul><p>Donations and pledges totaling $25,000 or more have been made by each of the families and foundations listed. For a list of all donors by category, see our most recent <a href="/inside-minnpost/2016/01/2015-minnpost-year-end-report">Year End Report</a>.</p>    </div>

  </div>
</div>
</div>      <div id="footer-blocks" class="region region-footer clear-block">  <div id="block-menu-menu-footer-primary" class="block block-menu region-odd odd region-count-3 count-23 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Footer Primary</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="collapsed first"><a href="/about" title="About Us" class=" link-about link-about-us">About Us</a></li>
<li class="leaf"><a href="/advertise" title="MinnPost Advertising Information" class=" link-advertise link-advertise">Advertise</a></li>
<li class="leaf"><a href="https://www.minnpost.com/support/member-benefits" title="MinnPost Member Benefit Information" class=" link-https-www-minnpost-com-support-member-benefits link-member-benefits">Member Benefits</a></li>
<li class="leaf"><a href="/help" title="Help" class=" link-help link-help">Help</a></li>
<li class="leaf last"><a href="/contact-us" title="Contact MinnPost" class=" link-contact-us link-contact">Contact</a></li>
</ul>    </div>

  </div>
</div>
  <div id="block-menu-menu-footer-secondary" class="block block-menu region-even even region-count-4 count-24 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Footer Secondary</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/careers" title="Careers at MinnPost" class=" link-careers link-careers">Careers</a></li>
<li class="leaf"><a href="/terms-of-use" title="Terms of Use" class=" link-terms-of-use link-terms-of-use">Terms of Use</a></li>
<li class="leaf last"><a href="/privacy" title="Privacy Policy" class=" link-privacy link-privacy-policy">Privacy Policy</a></li>
</ul>    </div>

  </div>
</div>
</div>
      <div id="footer-message" class="clear-block">MinnPost | 900 6th Avenue SE | Minneapolis, MN 55414 | 612.455.6950</div>
    </div></div>

  </div></div>

  
  
  <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":27923,"domain":"minnpost.com","useCanonical":true,"noCookies":false}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _qevents = _qevents || [];(function() {var elem = document.createElement("script");elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-ddPr1r_sBVpOs"});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>

    <script>
    /* <![CDATA[ */
    var google_conversion_id = 1002275927;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
    </script>
    <script src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
    <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&amp;guid=ON&amp;script=0"/>
    </div>
    </noscript>
  
  

<!-- Authcache Footer JSON -->
<script type="text/javascript">
var authcacheFooter = {"info":{"page_render":540.12,"cache_render":"-1","cache_time":1510985117},"ajax":{"q":"node\/104217"}};
</script>
</body>
</html>
