<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>D.C. Memo: Jan. 6 committee subpoenas Trump | MinnPost</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNj9EOwjAIRX/Ijpnokj0Yv6WjZKK0awqL6d87Z5Zsbz5e4AAH3tlxQpkDKaAqBFaDQSZ8OeGh+FJBrQo1kVOzDJxgTzwVIgX2JBQp2SFk8ZWKExo91v/wpbfPBwinZOuJ2WWZR04KSr7gA0i8GmMutP3/FSlL2Si4PKmp+xmtJrqtvcfbuesufdu21/4DN3xi/A==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.minnpost.com/_static/??-eJyNj9EKwjAMRX/ILA5n38RvqTXbCktakoq/b0AQwQ58TM7l3ASfFVKRRtKwbo8liyFnkVqsARPfSG3NFaMZNcNkXQyzugNI7oPTwVMH7Ih9xWQWFwIfSRspvNm3fz/1Z83nwLkoQ9WSXFcUOOYtrZn73+yFf0uvfBlDOE/jFE7HFxIhehA=' type='text/css' media='all' />
<link rel='stylesheet' id='minnpost-fonts-css'  href='https://use.typekit.net/cxj7fzg.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://www.minnpost.com/_static/??/wp-content/themes/minnpost-largo/style.css,/wp-content/plugins/arcads-dfp-acm-provider/assets/css/arcads-dfp-acm-provider-front-end.min.css?m=1665425960' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-4' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1665414630g' type='text/css' media='print' />
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1s8qLE0tqtQtLUhJLEkt0s+CixjrmekZ6uVm5ullFevok6IzNzO9CCgENMFEzwBqgn2uraGZmamJoYmZkWkWAKGqMFE=" ></script><script defer crossorigin="anonymous" integrity="sha384-l+HksIGR+lyuyBo1+1zCBSRt6v4yklWu7RbG0Cv+jDLDD9WFcEIwZLHioVB4Wkau" src='https://use.fontawesome.com/releases/v6.0.0/js/all.js' id='font-awesome-official-js'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=6.2.0' id='arcads-js'></script>
<script id='arcads-js-after'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel="https://api.w.org/" href="https://www.minnpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.minnpost.com/wp-json/wp/v2/posts/2104054" /><link rel="canonical" href="https://www.minnpost.com/dc-memo/2022/10/d-c-memo-jan-6-committee-subpoenas-trump/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fdc-memo%2F2022%2F10%2Fd-c-memo-jan-6-committee-subpoenas-trump%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fdc-memo%2F2022%2F10%2Fd-c-memo-jan-6-committee-subpoenas-trump%2F&#038;format=xml" />
<script data-ad-client="ca-pub-1368619780705816" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#801018">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico">

				<meta name="apple-mobile-web-app-title" content="MinnPost">
		<meta name="application-name" content="MinnPost">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="alternate" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style>img#wpstats{display:none}</style>
	
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico?v=1665414630" type="image/x-icon">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png?v=1665414630">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png?v=1665414630">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png?v=1665414630">
		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/safari-pinned-tab.svg?v=1665414630" color="#801018">
		<meta name="msapplication-TileColor" content="#801018">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png?v=1665414630">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml?v=1665414630">
		<meta name="theme-color" content="#ffffff">
		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/dc-memo/2022/10/d-c-memo-jan-6-committee-subpoenas-trump/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="D.C. Memo: Jan. 6 committee subpoenas Trump | MinnPost">
							<meta name="description" content="Plus: Craig, Kistner take aim at each other in debate and Ettinger airs first television commercial">
			<meta property="og:description" content="Plus: Craig, Kistner take aim at each other in debate and Ettinger airs first television commercial">
			<meta property="twitter:description" content="Plus: Craig, Kistner take aim at each other in debate and Ettinger airs first television commercial">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2022-10-14T11:35:13-05:00">
		<meta property="article:modified_time" content="2022-10-14T13:01:07-05:00">
							<meta property="twitter:card" content="summary_large_image">
		
					<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2022/06/Jan6Committee640.png">
			
							
		
		
				<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
				<link rel="preconnect" href="https://use.typekit.net">
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator gtag.js code -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3385191-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag( 'js', new Date() );
gtag( 'config', 'UA-3385191-1', {"optimize_id":"GTM-KRDHJG8"} );
gtag( 'config', 'AW-976620175' );
gtag( 'set', {
			'dimension2': '2104054',
		'dimension3': 'post',
		'dimension4': 'D.C. Memo',
		'dimension1': 'Not Logged In'
});
</script>
<!-- End WP Analytics Tracking Generator gtag.js code -->
</head>

<body class="post-template-default single single-post postid-2104054 single-format-standard tribe-no-js category-group-news">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-leaderboard',slotName: 'dfp_default',dimensions: [[970,90],[728,90],[970,250],[300,50],"fluid"],targeting: {"id":"2104054","url_type":"post"},});</script></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support?campaign=7018Z000001u9TJQAY"><i class="fas fa-heart" aria-hidden="true"></i>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<i class="fas fa-bars"></i><span>Menu</span>
				</button>
				<ul hidden id="primary-links" class="m-menu m-menu-primary-links"><li><a href="https://www.minnpost.com">Home</a></li><li class="active-parent "><a href="https://www.minnpost.com/news">News</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/opinion">Opinion</a></li></ul><ul id="primary-actions" class="m-menu m-menu-primary-actions"><li class="events" data-menu-item-priority="20"><a href="https://www.minnpost.com/events">Events</a></li><li class="about-us"><a href="https://www.minnpost.com/about"><span class="a-label-xxs">About</span><span class="a-label-xs">About Us</span></a></li><li class="newsletters"><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li class="your-account"><a href="https://www.minnpost.com/user">Your Account</a><ul hidden><li class="log-in"><a href="https://www.minnpost.com/user/login/?redirect_to=/dc-memo/2022/10/d-c-memo-jan-6-committee-subpoenas-trump/">Log In</a></li><li class="create-account"><a href="https://www.minnpost.com/user/register">Create Account</a></li><li class="change-your-password"><a href="https://www.minnpost.com/user/password">Change Your Password</a></li></ul></li><li class="search"><a href="/?s="><i title="Search" class="fas fa-search"></i></a><form role="search" method="get" class="m-form m-form-search" action="https://www.minnpost.com/" hidden>
	<fieldset>
		<label class="a-search-label screen-reader-text" for="s">Search MinnPost			<p id="error" role="alert"></p>
		</label>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li></ul>			</nav><!-- #navigation-primary -->
		</div>
		<div class="o-wrapper o-wrapper-sub-navigation o-wrapper-topics-navigation">
			<a class="a-subnav-label a-topics-label" href="/topics/">Topics</a>
			<div class="m-sub-navigation m-topics">
				<nav id="navigation-topics" class="m-subnav-navigation m-topics-navigation">
					<ul id="topics" class="m-menu m-menu-sub-navigation m-menu-topics"><li><a href="https://www.minnpost.com/elections/2022/10/minnposts-2022-election-central">2022 Election Central</a></li><li><a href="https://www.minnpost.com/metro">Metro</a></li><li><a href="https://www.minnpost.com/state-government">State Government</a></li><li><a href="https://www.minnpost.com/greater-minnesota">Greater Minnesota</a></li><li><a href="https://www.minnpost.com/national">National</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/mental-health-addiction">Mental Health &amp; Addiction</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li></ul>				</nav><!-- #navigation-topics -->
				<button class="nav-scroller-btn nav-scroller-btn--left" aria-label="Scroll left">
					<i class="fas fa-chevron-left"></i>
				</button>
				<button class="nav-scroller-btn nav-scroller-btn--right" aria-label="Scroll right">
					<i class="fas fa-chevron-right"></i>
				</button>
			</div>
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-2104054" class="m-post m-post-single post-2104054 post type-post status-publish format-standard hentry category-dc-memo">

			<div class="m-post-classification">
							<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/dc-memo/">D.C. Memo</a></div></div>								</div>
	
	<div class="a-sponsorship"><p><a href="http://greatriverenergy.com/" target="_blank" rel="noopener">Great River Energy</a> generously supports MinnPost&#8217;s D.C. Memo. <a href="https://www.minnpost.com/great-river-energy-proud-sponsor-dc-memo" target="_blank" rel="noopener">Learn why</a>.</p>
</div>
	
	<header class="m-entry-header
			 m-entry-header-singular				 m-entry-header-single">
		<h1 class="a-entry-title">D.C. Memo: Jan. 6 committee subpoenas Trump</h1>
			
												<div class="m-entry-excerpt">
						<p>Plus: Craig, Kistner take aim at each other in debate and Ettinger airs first television commercial</p>
					</div><!-- .m-entry-excerpt -->
							
							<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/ana-radelat/" rel="author" class="a-entry-author">Ana Radelat</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-full">
				<img width="940" height="650" src="https://www.minnpost.com/wp-content/uploads/2022/06/Jan6Committee940.png?fit=940%2C650&amp;strip=all" class="jetpack-lazy-image" alt="The public hearing of the U.S. House Select Committee to Investigate the January 6 Attack on the United States Capitol on June 9." loading="lazy" srcset="https://www.minnpost.com/wp-content/uploads/2022/06/Jan6Committee940.png?w=940&amp;strip=all 940w, https://www.minnpost.com/wp-content/uploads/2022/06/Jan6Committee940.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/06/Jan6Committee940.png?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2022/06/Jan6Committee940.png?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/06/Jan6Committee940.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/06/Jan6Committee940.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/06/Jan6Committee940.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/06/Jan6Committee940.png?w=130&amp;strip=all 130w" sizes="(max-width: 940px) 100vw, 940px" />								<figcaption>
											<div class="a-media-meta a-media-caption">The public hearing of the U.S. House Select Committee to Investigate the January 6 Attack on the United States Capitol on June 9.</div>
																<div class="a-media-meta a-media-credit">REUTERS/Elizabeth Frantz</div>
									</figcaption>
							</figure><!-- .post-image -->
		
		<div class="o-entry">
				<div class="m-entry-meta">
							<time class="a-entry-date published updated" datetime="today">3 hours ago</time>								<ul class="m-entry-share m-entry-share-top">
			<li class="a-share a-share-facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fdc-memo%2F2022%2F10%2Fd-c-memo-jan-6-committee-subpoenas-trump%2F" aria-label="Share this article on Facebook." data-share-action="Facebook">
					<i class="fab fa-facebook-f" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-twitter">
				<a href="https://twitter.com/intent/tweet?via=MinnPost&text=Plus: Craig, Kistner take aim at each other in debate and Ettinger airs first television commercial&url=https%3A%2F%2Fwww.minnpost.com%2Fdc-memo%2F2022%2F10%2Fd-c-memo-jan-6-committee-subpoenas-trump%2F" aria-label="Share this article on Twitter." data-share-action="Twitter">
					<i class="fab fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-email">
				<a href="mailto:?subject=D.C. Memo: Jan. 6 committee subpoenas Trump | MinnPost&body=https%3A%2F%2Fwww.minnpost.com%2Fdc-memo%2F2022%2F10%2Fd-c-memo-jan-6-committee-subpoenas-trump%2F" aria-label="Email this article." data-share-action="Email">
					<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-print">
				<a href="#" aria-label="Print this article." data-share-action="Print">
					<i class="fas fa-print"></i>
				</a>
			</li>
			<li class="a-share a-share-copy-url">
				<a href="#" aria-label="Copy the article link to your clipboard." data-share-action="Copy" data-tlite="Link copied">
					<i class="fas fa-link"></i>
				</a>
			</li>
												</ul>
				</div><!-- .m-entry-meta -->

		<div class="m-entry-content">
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2104054 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-dc-memo-article-newsletter-signup wp-message-inserter-message-region-above_article_body wp-message-inserter-message-id-1274549 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<div style="margin-bottom: 1em"><em>The D.C. Memo is a weekly recap of Washington political news, journalism, and opinion, delivered with an eye toward what matters for Minnesota. <a href="https://www.minnpost.com/subscribe-dc-memo">Sign up to get it in your inbox every Thursday.</a></em></div>
											</div>
										</aside>

			<p>WASHINGTON –In its final hearing on Thursday, the special panel investigating the storming of the U.S. Capitol on Jan. 6 of last year voted unanimously to subpoena testimony and documents from former President Donald Trump.</p>
<p>“He is required to answer for his actions,” said Rep. Bennie Thompson, D-Miss., the chairman of the Jan. 6 committee.</p>
<p>Trump is expected to resist complying with the subpoena. If the subpoena is ignored, the full House must vote on whether to make a referral to the Justice Department, which has the authority to decide whether to bring charges.</p>
<p>Held while the House and Senate was in recess, the committee’s latest hearing included testimony that showed Trump was repeatedly alerted to brewing violence and did nothing to try to stop the mob attack on the Capitol.</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x100',slotName: 'dfp_dcmemo',dimensions: [[300,250]],targeting: {"pos":"x100","id":"2104054","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>In fact, the records indicated Trump sought to stoke the conflict.</p>
<p>Taped testimony played at the hearing – there were no witnesses – revealed that Trump had conceded to several people that he knew he lost the election. The committee presented evidence that Trump, just a few days after being declared the loser of the election, signed orders to immediately withdraw troops from Afghanistan and Somalia — evidence that he knew his term was going to end.</p>
<p>And during a video interview, former Vice President Mike Pence’s counsel, Greg Jacob, said some people in Trump’s White House were planning to declare victory on election night “prior to the election results being known.”</p>
<p>Thursday’s hearing is expected to be the last one held in public by the special committee, which for more than a year has been investigating the attack on the U.S. Capitol that led to several deaths (including being cited as reason for death by suicide) and left more than 140 police officers injured.</p>
<h4>We’re well into the political debate season</h4>
<p>Debating one’s political opponent is a time-honored tradition that can sometimes even change the course of history. Abraham Lincoln narrowly lost his bid for a Senate seat after debating Steven Douglass several times over the issue of slavery, but Douglas’ stature as a national leader of the Democratic Party was gravely diminished after the high-profile debates. And Lincoln, although he lost the election, won acclaim as an eloquent spokesman for the Republican cause.</p>
<p>In retrospect, Douglass, an incumbent, wished he hadn’t debated Lincoln. Many modern-day incumbents also try to minimize the opportunities to go head-to-head with a political rival, leaving challengers to complain that their opponents are afraid to engage, when they simply don’t want to give their challengers a platform.</p>
<p>There was only one debate in the hottest congressional race in Minnesota, the neck-and neck contest between Rep. Angie Craig, D-2<sup>nd,</sup> and Republican Tyler Kistner.</p>
<p>On Thursday, Craig and Kistner faced off at Dakota County Technical College. Kistner kept to the GOP game plan of accusing his Democratic opponent of close ties to President Joe Biden and blaming her for high inflation and crime.</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x101" id="acm-ad-tag-x101"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x101',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x101","id":"2104054","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>More than once, Kistner took out his mobile phone to show debate attendees a graphic of the stock market indices. Those were plunging based on the release of a report Thursday of September’s consumer inflation report, which showed a larger-than-expected increase.</p>
<p>Wall Street, however, shook off the report and the Dow Jones index at one point during the day soared more than 800 points. No matter, few understand the reasons for the market’s volatility.</p>
<p>Craig, meanwhile, defended her party’s accomplishments, including approval of an infrastructure bill and the Inflation Reduction Act – a massive climate and health bill –while trying to distance herself from some of the policies of her party and the president. That was a delicate balancing act.</p>
<p>Among the issue Craig said that she split with Biden on was the president’s use of his executive authority to forgive some of the amount of money owed in college loans, a move panned by Kistner and many Americans from both parties.</p>
<p>“I’m not so sure about Joe Biden’s plan, either,” Craig said.</p>
<p>Meanwhile, Kistner was all in on the GOP’s midterm agenda. He often referred to a recently unveiled “Commitment to America,” a plan Republican leaders have crafted to help their candidates on the campaign trail. At least once, he waved a small pamphlet that he said described the plan.</p>
<p>The “Commitment to America” is not a detailed agenda, but more a series of short descriptions and talking points like “curb wasteful government spending,” “fight inflation and lower the cost of living, and “defend fairness by ensuring that only women can compete in women’s sports.”</p>
<p>Its No. 1 priority is to repeal the 87,000 new Internal Revenue Service agents that will be hired through the Inflation Reduction Act.</p>
<p>“The last thing people need is 87,000 IRS agents frivolously auditing your taxes,” Kistner said at the debate.</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x102" id="acm-ad-tag-x102"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x102',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x102","id":"2104054","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>That may be a false characterization. The IRS has been badly underfunded, with the biggest beneficiaries being high-income tax cheats, who take a lot of manpower to audit. And a lot of the funding in the Inflation Reduction Act will go to replacing agents who are expected to retire in the next five years. Other funding would be used to beef up taxpayer services and modernize the IRS – as well as to the enforcement of the tax code.</p>
<p>At times the debate was derailed by insults lobbed by both candidates.</p>
<p>Kistner called himself an average middle-class guy and told Craig: “I don’t live in a mansion like you do.”</p>
<p>Meanwhile, Craig called Kistner an “election denier” because the Republican filed a lawsuit challenging the results of his narrow loss when he first ran against Craig in 2020. Craig also accused Kistner of waffling and running away from an earlier hardline stance on abortion.</p>
<p>“You get up here and pretend to the boy next door, but you are too extreme for Minnesota’s 2<sup>nd</sup> District,” Craig said.</p>
<p>Kistner says he’s “pro-life” except in cases of rape or when the life of a mother is at stake and has never changed his stance.</p>
<p>“Oh it’s getting fun now,” Kistner responded as the auditorium reacted noisily to Craig’s attack.</p>
<p>“Congresswoman Craig, I have not seen someone run a more dishonest campaign than you have in this campaign cycle, and I think that is unbecoming of a congressional member of the 2<sup>nd</sup> Congressional District trying to represent the people and just shows how you are willing to lie to people just to keep your political power,” Kistner said.</p>
<p>Immediately after the debate concluded, Kistner’s campaign released a statement saying Kistner won the debate.</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x103" id="acm-ad-tag-x103"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x103',slotName: 'dfp_default',dimensions: [[300,250]],targeting: {"pos":"x103","id":"2104054","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>&#8220;This election is about a very simple question, are you better off than you were two years ago? In today&#8217;s debate, Kistner effectively made the case for fresh eyes on the old problems in Washington, and decisively won the debate,” campaign spokesman Tyler Dunn said.</p>
<p>Don’t know who won the debate.  But I can safely say the tenor of this very competitive race isn’t likely to get any better between now and Nov. 8.</p>
<h4><strong>And in another congressional race …</strong></h4>
<p>Jeff Ettinger, a Democrat and the former CEO of Hormel who is running against Rep. Brad Finstad, R-1<sup>st</sup>, released his first campaign ad this week. Like most Democratic candidates, Ettinger hit his GOP opponent on the issue of abortion.</p>
<p>In the 30-second spot, Ettinger says Finstad’s position on abortion is “too extreme” for Minnesota. In a May debate with Ettinger, Finstad said he was “pro-life” and believes abortion law should be decided by states, not the federal government.</p>
<p>In his ad, Ettinger also says Finstad, a former member of the state legislature, “voted over 60 times to restrict access to abortion and contraceptives.”</p>
<p>“I believe the choice to get an abortion is a private decision that should remain between a woman and her doctor, and absolutely not one that women should be criminalized for,” Ettinger says in the ad.</p>
<p>The Supreme Court’s overturning of <em>Roe v. Wade</em> in a decision about a Mississippi abortion clinic called <em>Dobbs v. Jackson Women&#8217;s Health Organization</em> energized Democratic voters, but some Democrats fear the “Dobbs effect” might be fading.</p>
<p>Longtime campaign strategist James Carville criticized fellow Democratic consultants this week for placing too much confidence in running on abortion as voter concerns about the economy are intensifying.</p>
<p>“A lot of these consultants think if all we do is run abortion spots that will win for us. I don’t think so,” said Carville. “It’s a good issue. But if you just sit there and they’re pummeling you on crime and pummeling you on the cost of living<strong>, </strong>you’ve got to be more aggressive than just yelling abortion every other word.”</p>
<p>Well, Carville did tell those working for Bill Clinton’s 1992 campaign that they should focus on “the economy, stupid.”</p>
<p>GOP candidates across the nation are following Carville’s advice, blaming Democrats for inflation and either saying the U.S. economy is in a recession (which it is not) or warning of an impending recession.</p>
			



	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2104054 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-2021-year-end-member-drive-end-of-article-cta wp-message-inserter-message-region-below_article_body wp-message-inserter-message-id-2074391 wp-message-inserter-message-banner wp-message-inserter-message-0">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#ecda9c,
				#ecda9c
			);color: #000000;max-width:100%;">

				
									<!-- Stacked Banner -->
					<div class="stack-wrap">
						
	<h3>Keep Minnesota news paywall-free.</h3>
		<p>MinnPost's in-depth, independent news is free for all to access — no paywall or subscriptions. Will you help us keep it this way by supporting our nonprofit newsroom with a tax-deductible donation today?</p>
													
				<a class="a-button" style="background: #061892;color: #ffffff;" href="https://www.minnpost.com/support?campaign=7014p000000N3m7AAC">
										SUPPORT MINNPOST					</a>
													
											</div>
											</div>
			</aside>
		</div><!-- .m-entry-content -->
	</div><!-- .o-entry -->

		<aside class="m-author-info m-author-info-excerpt
				 m-author-info-singular				 m-author-info-single">
		<figure class="a-archive-figure a-author-figure a-author-figure-photo"><picture class="a-author-sizes"><source media="(min-width: 640px)" srcset="https://www.minnpost.com/wp-content/uploads/2022/05/AnaRadelat225.png?w=190"><source srcset="https://www.minnpost.com/wp-content/uploads/2022/05/AnaRadelat225.png?w=75"><img src="https://www.minnpost.com/wp-content/uploads/2022/05/AnaRadelat225.png" alt="Ana Radelat" class="jetpack-lazy-image" loading="lazy"></picture><figcaption class="a-author-bio"><h3 class="a-author-title"><a href="https://www.minnpost.com/author/ana-radelat/">Ana Radelat</a></h3><p>Ana Radelat is MinnPost’s Washington, D.C. correspondent. You can reach her at <a href="mailto:aradelat@minnpost.com" target="_blank" rel="noopener">aradelat@minnpost.com</a> or follow her on Twitter at <a href="https://www.twitter.com/radelat">@radelat</a>.</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2104054 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-email-form-story-bottom-dc-memo wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-763596 wp-message-inserter-message-editor wp-message-inserter-message-0">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Like what you just read? Sign up to get the D.C. Memo in your inbox</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="89b2ff655c">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
				<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="placement" value="instory">
					<input type="hidden" name="redirect_url" value="https://www.minnpost.com/dc-memo/2022/10/d-c-memo-jan-6-committee-subpoenas-trump/">
							<input type="hidden" name="groups_available" value="dcmemo">
				<div class="m-form-container">
						<div class="m-message-and-fields">
			<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>			<fieldset>
				<div class="a-input-with-button a-button-sentence">
					<input type="email" name="email" value="" placeholder="Your email address" required>
					<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
				</div>
			</fieldset>
		</div>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>


	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2104054 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="89b2ff655c">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
				<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="placement" value="instory">
					<input type="hidden" name="redirect_url" value="https://www.minnpost.com/dc-memo/2022/10/d-c-memo-jan-6-committee-subpoenas-trump/">
			<div class="m-form-container">
						<div class="m-message-and-fields">
			<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>			<fieldset>
				<div class="a-input-with-button a-button-sentence">
					<input type="email" name="email" value="" placeholder="Your email address" required>
					<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
				</div>
			</fieldset>
		</div>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>

	
			<aside class="m-related">
					<h3 class="a-related-title a-related-title-automated">
							Read these stories next					</h3>
		<ul class="a-related-list a-related-list-automated">
			
<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/elections/2022/10/voter-registrations-energy-spike-for-this-midterm-election/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/08/2022RamseyCtyPrimaryBallotThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/08/2022RamseyCtyPrimaryBallotThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/08/2022RamseyCtyPrimaryBallotThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/08/2022RamseyCtyPrimaryBallotThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/08/2022RamseyCtyPrimaryBallotThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/08/2022RamseyCtyPrimaryBallotThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/elections/">Elections</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/elections/2022/10/voter-registrations-energy-spike-for-this-midterm-election/">Voter registrations, ‘energy’ spike for this midterm election</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/ana-radelat/" rel="author" class="a-entry-author">Ana Radelat</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="today">3 hours ago</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/elections/2022/10/a-former-mayor-and-cop-in-austin-looks-to-win-back-lost-dfl-ground-in-greater-minnesota/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/10/TomStiehmCampaignHQThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="Tom Stiehm" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/10/TomStiehmCampaignHQThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/10/TomStiehmCampaignHQThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/10/TomStiehmCampaignHQThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/10/TomStiehmCampaignHQThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/10/TomStiehmCampaignHQThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/elections/">Elections</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/elections/2022/10/a-former-mayor-and-cop-in-austin-looks-to-win-back-lost-dfl-ground-in-greater-minnesota/">A former mayor and cop in Austin looks to win back lost DFL ground in Greater Minnesota</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/walker-orenstein/" rel="author" class="a-entry-author">Walker Orenstein</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="today">4 hours ago</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/elections/2022/10/if-u-s-house-flips-minnesota-lawmakers-would-face-dramatic-shifts-in-power/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/10/TomEmmerDeskWideThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2021/10/TomEmmerDeskWideThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/10/TomEmmerDeskWideThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/10/TomEmmerDeskWideThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/10/TomEmmerDeskWideThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/10/TomEmmerDeskWideThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/elections/">Elections</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/elections/2022/10/if-u-s-house-flips-minnesota-lawmakers-would-face-dramatic-shifts-in-power/">If U.S. House flips, Minnesota lawmakers would face dramatic shifts in power</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/ana-radelat/" rel="author" class="a-entry-author">Ana Radelat</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Oct.  12, 2022">Oct.  12, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>
		</ul>
										<h3 class="a-related-title a-related-title-category">
					<a href="https://www.minnpost.com/dc-memo/">
						More D.C. Memo articles					</a>
				</h3>
											</aside>
	
	<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://www.minnpost.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="2104054"/>
<div id="llc_comments">
	<div >
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="https://www.minnpost.com/wp-admin/images/spinner.gif" srcset="https://www.minnpost.com/wp-admin/images/spinner.gif 1x, https://www.minnpost.com/wp-admin/images/spinner-2x.gif 2x,">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn a-button a-button-next a-button-choose a-button-show-comments">Show comments or leave a comment</button>
			</div>
</div>
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->



<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage_dcmemo" id="acm-ad-tag-halfpage_dcmemo"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-halfpage_dcmemo',slotName: 'dfp_dcmemo',dimensions: [[300,600]],targeting: {"id":"2104054","url_type":"post"},});</script></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
											<section id="zoninator-zoneposts-widget-2" class="m-widget m-widget-zone-posts m-widget-zone-posts-with-image"><h3 class="a-widget-title">MinnPost Recommends</h3><div class="m-widget-contents"><ul><li id="post-2103828"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/elections/2022/10/will-the-iron-range-finally-go-red-control-of-legislature-could-hinge-on-7-seats-in-northeastern-minnesota/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/10/DaveLislegardSmilingThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="State Rep. Dave Lislegard, DFL-Aurora, (right) talks to Craig Johnson at the late September &quot;Honktoberfest&quot; event in Biwabik." loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/10/DaveLislegardSmilingThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/10/DaveLislegardSmilingThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/10/DaveLislegardSmilingThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/10/DaveLislegardSmilingThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/10/DaveLislegardSmilingThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/elections/2022/10/will-the-iron-range-finally-go-red-control-of-legislature-could-hinge-on-7-seats-in-northeastern-minnesota/">Will the Iron Range finally go red? Control of Legislature could hinge on 7 seats in northeastern Minnesota</a></h4></header></li><li id="post-2103942"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/elections/2022/10/election-mail-check-exaggerated-abortion-gas-tax-claims-common-in-minnesota-legislative-races/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/10/cha400.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/10/cha400.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/10/cha400.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/10/cha400.png?zoom=2&amp;resize=190%2C125&amp;strip=all 380w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/elections/2022/10/election-mail-check-exaggerated-abortion-gas-tax-claims-common-in-minnesota-legislative-races/">Election mail check: Exaggerated abortion, gas tax claims common in Minnesota legislative races</a></h4></header></li><li id="post-2102605"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/elections/2022/10/minnposts-2022-election-central/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/10/vote-400-1.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/10/vote-400-1.jpg?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/10/vote-400-1.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/10/vote-400-1.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/10/vote-400-1.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/10/vote-400-1.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/10/vote-400-1.jpg?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/elections/2022/10/minnposts-2022-election-central/">MinnPost&#8217;s 2022 Election Central</a></h4></header></li><li id="post-2103973"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/elections/2022/10/if-u-s-house-flips-minnesota-lawmakers-would-face-dramatic-shifts-in-power/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/10/TomEmmerDeskWideThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2021/10/TomEmmerDeskWideThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/10/TomEmmerDeskWideThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/10/TomEmmerDeskWideThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/10/TomEmmerDeskWideThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/10/TomEmmerDeskWideThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/elections/2022/10/if-u-s-house-flips-minnesota-lawmakers-would-face-dramatic-shifts-in-power/">If U.S. House flips, Minnesota lawmakers would face dramatic shifts in power</a></h4></header></li><li id="post-2103634"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/politics-policy/2022/10/minnesota-adoption-fight-over-white-earth-child-helped-spur-u-s-supreme-court-case/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/10/SupremeCourtBuildingExteriorThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="The U.S. Supreme Court" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/10/SupremeCourtBuildingExteriorThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/10/SupremeCourtBuildingExteriorThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/10/SupremeCourtBuildingExteriorThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/10/SupremeCourtBuildingExteriorThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/10/SupremeCourtBuildingExteriorThumb.jpg?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/politics-policy/2022/10/minnesota-adoption-fight-over-white-earth-child-helped-spur-u-s-supreme-court-case/">Minnesota adoption fight over White Earth child helped spur U.S. Supreme Court case</a></h4></header></li><li id="post-2103032"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/elections/2022/09/the-20-minnesota-legislative-races-to-watch-in-2022/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/09/BlueRedMNCapitolThumb-2.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="The 26 Minnesota legislative races to watch in 2020" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2020/09/BlueRedMNCapitolThumb-2.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/09/BlueRedMNCapitolThumb-2.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/09/BlueRedMNCapitolThumb-2.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/09/BlueRedMNCapitolThumb-2.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/09/BlueRedMNCapitolThumb-2.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/elections/2022/09/the-20-minnesota-legislative-races-to-watch-in-2022/">The 20 Minnesota legislative races to watch in 2022</a></h4></header></li></ul></div></section>		<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><p>This list spans the last seven days.</p>
<div class="m-widget-contents"><ol><li><a href="https://www.minnpost.com/elections/2022/10/emmer-voted-against-infrastructure-bill-then-sought-its-funding-for-minnesota-highway-project/">Emmer voted against infrastructure bill, then sought its funding for Minnesota highway project </a></li><li><a href="https://www.minnpost.com/eric-black-ink/2022/10/columbus-day-still-appears-on-calendars-but-its-attached-to-a-more-realistic-story-of-conquest-and-exploitation/">Columbus Day still appears on calendars, but it's attached to a more realistic story of conquest and exploitation</a></li><li><a href="https://www.minnpost.com/community-voices/2022/10/where-is-the-democrats-commitment-to-america/">Where is the Democrats’ ‘Commitment to America?’</a></li><li><a href="https://www.minnpost.com/elections/2022/10/will-the-iron-range-finally-go-red-control-of-legislature-could-hinge-on-7-seats-in-northeastern-minnesota/">Will the Iron Range finally go red? Control of Legislature could hinge on 7 seats in northeastern Minnesota</a></li><li><a href="https://www.minnpost.com/elections/2022/10/if-u-s-house-flips-minnesota-lawmakers-would-face-dramatic-shifts-in-power/">If U.S. House flips, Minnesota lawmakers would face dramatic shifts in power</a></li></ol></div></section>	</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-"><li class="a-sponsor"><a href="https://www.minneapolisfoundation.org"><figure><img width="130" height="29" src="https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?fit=130%2C29&amp;strip=all" class="jetpack-lazy-image" alt location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=894&amp;strip=all 894w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://www.bluecrossmn.com/"><figure><img width="130" height="44" src="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?fit=130%2C44&amp;strip=all" class="jetpack-lazy-image" alt location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=251&amp;strip=all 251w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="130" height="60" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all" class="jetpack-lazy-image" alt="Great River Energy logo" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="130" height="35" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all" class="jetpack-lazy-image" alt="UCare logo" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="130" height="43" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all" class="jetpack-lazy-image" alt="Otto Bremer Trust logo" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html m-widget-site-branding"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://www.minnpost.com/wp-admin/admin-ajax.php" method="post" class="m-form m-form-membership m-form-membership-support">
		<input type="hidden" name="action" value="donate_footer_form_submit">
		<input type="hidden" name="minnpost_membership_form_nonce" value="c93f6ee0b2">
														<input type="hidden" name="fair_market_value" value="0">
														<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
<p>Donations made by check can be made out to MinnPost and mailed to us at PO Box 18438, Minneapolis, MN 55418.</p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<div class="m-amount-group">
						<label for="amount" class="a-fast-select-currency">&dollar;</label>
						<div id="amount-item" class="m-form-item">
														<input id="amount" min="1" name="amount" value="15" type="number">
						</div>
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/submit-a-tip">Submit a Tip</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li><a href="https://twitter.com/MinnPost"><i title="Twitter" class="fab fa-twitter-square"></i></a></li><li><a href="https://www.facebook.com/MinnPost"><i title="Facebook" class="fab fa-facebook-square"></i></a></li><li><a href="https://www.instagram.com/MinnPost"><i title="Instagram" class="fab fa-instagram-square"></i></a></li><li><a href="https://www.minnpost.com/rss-feed-list"><i title="RSS Feeds List" class="fas fa-rss-square"></i></a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | P.O. Box 18438 | Minneapolis, MN 55418 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png?ver=20220317" width="187" height="26" alt="Powered by WordPress VIP" /></a>
		</div>
	</footer>

<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<div style="display:none;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/></div>');
</script>
<noscript>
<div style="display:inline;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/></div>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<div class="o-republication-tracker-tool-modal" id="republication-tracker-tool-modal" style="display:none;" data-postid="2104054" data-pluginsdir="https://www.minnpost.com/wp-content/plugins">
			
<div id="republication-tracker-tool-modal-content" style="display:none;">
	<a href="#" class="a-close-button republication-tracker-tool-close">
		<span class="screen-reader-text">Close window</span>
		<i class="fas fa-times"></i>
	</a>
	<div class="m-republication-info">
	</div>
	<header class="m-entry-header m-republication-entry-header">
		<h1 class="a-entry-title">Republish this article</h1>
	</header>
	<div class="m-entry-content m-republication-entry-content">
		<p>* Please read before republishing *</p>
<p>We’re happy to make this story available to republish for free under an <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Attribution-NonCommercial-NoDerivatives Creative Commons license</a> as long as you follow our <a href="/republication-policy/">republishing guidelines</a>. See our full republication guidelines for more information.</p>
<p>To republish, copy the HTML at right, which includes our tracking pixel, all paragraph styles and hyperlinks, the author byline and credit to MinnPost.</p>
<p>If you have questions, email <a href="mailto:editors@minnpost.com">editors@minnpost.com</a>.</p>
<p>— The Editors</p>
	</div>
	<div class="m-republication-article-info">
		<h1>D.C. Memo: Jan. 6 committee subpoenas Trump</h1>
<p class="a-entry-byline">By&nbsp;<span class="a-entry-author">Ana Radelat</span>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span></p>
<p class="a-entry-date">3 hours ago</p>
		<textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;D.C. Memo: Jan. 6 committee subpoenas Trump&lt;/h1&gt;
&lt;p class=&quot;a-entry-byline&quot;&gt;By&nbsp;&lt;span class=&quot;a-entry-author&quot;&gt;Ana Radelat&lt;/span&gt;&nbsp;|&nbsp;&lt;span class=&quot;a-entry-author-job-title&quot;&gt;Staff Writer&lt;/span&gt;&lt;/p&gt;
&lt;p class=&quot;a-entry-date&quot;&gt;3 hours ago&lt;/p&gt;
 &lt;p&gt;WASHINGTON –In its final hearing on Thursday, the special panel investigating the storming of the U.S. Capitol on Jan. 6 of last year voted unanimously to subpoena testimony and documents from former President Donald Trump.&lt;/p&gt;
&lt;p&gt;“He is required to answer for his actions,” said Rep. Bennie Thompson, D-Miss., the chairman of the Jan. 6 committee.&lt;/p&gt;
&lt;p&gt;Trump is expected to resist complying with the subpoena. If the subpoena is ignored, the full House must vote on whether to make a referral to the Justice Department, which has the authority to decide whether to bring charges.&lt;/p&gt;
&lt;p&gt;Held while the House and Senate was in recess, the committee’s latest hearing included testimony that showed Trump was repeatedly alerted to brewing violence and did nothing to try to stop the mob attack on the Capitol.&lt;/p&gt;
&lt;p&gt;In fact, the records indicated Trump sought to stoke the conflict.&lt;/p&gt;
&lt;p&gt;Taped testimony played at the hearing – there were no witnesses – revealed that Trump had conceded to several people that he knew he lost the election. The committee presented evidence that Trump, just a few days after being declared the loser of the election, signed orders to immediately withdraw troops from Afghanistan and Somalia — evidence that he knew his term was going to end.&lt;/p&gt;
&lt;p&gt;And during a video interview, former Vice President Mike Pence’s counsel, Greg Jacob, said some people in Trump’s White House were planning to declare victory on election night “prior to the election results being known.”&lt;/p&gt;
&lt;p&gt;Thursday’s hearing is expected to be the last one held in public by the special committee, which for more than a year has been investigating the attack on the U.S. Capitol that led to several deaths (including being cited as reason for death by suicide) and left more than 140 police officers injured.&lt;/p&gt;
&lt;h4&gt;We’re well into the political debate season&lt;/h4&gt;
&lt;p&gt;Debating one’s political opponent is a time-honored tradition that can sometimes even change the course of history. Abraham Lincoln narrowly lost his bid for a Senate seat after debating Steven Douglass several times over the issue of slavery, but Douglas’ stature as a national leader of the Democratic Party was gravely diminished after the high-profile debates. And Lincoln, although he lost the election, won acclaim as an eloquent spokesman for the Republican cause.&lt;/p&gt;
&lt;p&gt;In retrospect, Douglass, an incumbent, wished he hadn’t debated Lincoln. Many modern-day incumbents also try to minimize the opportunities to go head-to-head with a political rival, leaving challengers to complain that their opponents are afraid to engage, when they simply don’t want to give their challengers a platform.&lt;/p&gt;
&lt;p&gt;There was only one debate in the hottest congressional race in Minnesota, the neck-and neck contest between Rep. Angie Craig, D-2&lt;sup&gt;nd,&lt;/sup&gt; and Republican Tyler Kistner.&lt;/p&gt;
&lt;p&gt;On Thursday, Craig and Kistner faced off at Dakota County Technical College. Kistner kept to the GOP game plan of accusing his Democratic opponent of close ties to President Joe Biden and blaming her for high inflation and crime.&lt;/p&gt;
&lt;p&gt;More than once, Kistner took out his mobile phone to show debate attendees a graphic of the stock market indices. Those were plunging based on the release of a report Thursday of September’s consumer inflation report, which showed a larger-than-expected increase.&lt;/p&gt;
&lt;p&gt;Wall Street, however, shook off the report and the Dow Jones index at one point during the day soared more than 800 points. No matter, few understand the reasons for the market’s volatility.&lt;/p&gt;
&lt;p&gt;Craig, meanwhile, defended her party’s accomplishments, including approval of an infrastructure bill and the Inflation Reduction Act – a massive climate and health bill –while trying to distance herself from some of the policies of her party and the president. That was a delicate balancing act.&lt;/p&gt;
&lt;p&gt;Among the issue Craig said that she split with Biden on was the president’s use of his executive authority to forgive some of the amount of money owed in college loans, a move panned by Kistner and many Americans from both parties.&lt;/p&gt;
&lt;p&gt;“I’m not so sure about Joe Biden’s plan, either,” Craig said.&lt;/p&gt;
&lt;p&gt;Meanwhile, Kistner was all in on the GOP’s midterm agenda. He often referred to a recently unveiled “Commitment to America,” a plan Republican leaders have crafted to help their candidates on the campaign trail. At least once, he waved a small pamphlet that he said described the plan.&lt;/p&gt;
&lt;p&gt;The “Commitment to America” is not a detailed agenda, but more a series of short descriptions and talking points like “curb wasteful government spending,” “fight inflation and lower the cost of living, and “defend fairness by ensuring that only women can compete in women’s sports.”&lt;/p&gt;
&lt;p&gt;Its No. 1 priority is to repeal the 87,000 new Internal Revenue Service agents that will be hired through the Inflation Reduction Act.&lt;/p&gt;
&lt;p&gt;“The last thing people need is 87,000 IRS agents frivolously auditing your taxes,” Kistner said at the debate.&lt;/p&gt;
&lt;p&gt;That may be a false characterization. The IRS has been badly underfunded, with the biggest beneficiaries being high-income tax cheats, who take a lot of manpower to audit. And a lot of the funding in the Inflation Reduction Act will go to replacing agents who are expected to retire in the next five years. Other funding would be used to beef up taxpayer services and modernize the IRS – as well as to the enforcement of the tax code.&lt;/p&gt;
&lt;p&gt;At times the debate was derailed by insults lobbed by both candidates.&lt;/p&gt;
&lt;p&gt;Kistner called himself an average middle-class guy and told Craig: “I don’t live in a mansion like you do.”&lt;/p&gt;
&lt;p&gt;Meanwhile, Craig called Kistner an “election denier” because the Republican filed a lawsuit challenging the results of his narrow loss when he first ran against Craig in 2020. Craig also accused Kistner of waffling and running away from an earlier hardline stance on abortion.&lt;/p&gt;
&lt;p&gt;“You get up here and pretend to the boy next door, but you are too extreme for Minnesota’s 2&lt;sup&gt;nd&lt;/sup&gt; District,” Craig said.&lt;/p&gt;
&lt;p&gt;Kistner says he’s “pro-life” except in cases of rape or when the life of a mother is at stake and has never changed his stance.&lt;/p&gt;
&lt;p&gt;“Oh it’s getting fun now,” Kistner responded as the auditorium reacted noisily to Craig’s attack.&lt;/p&gt;
&lt;p&gt;“Congresswoman Craig, I have not seen someone run a more dishonest campaign than you have in this campaign cycle, and I think that is unbecoming of a congressional member of the 2&lt;sup&gt;nd&lt;/sup&gt; Congressional District trying to represent the people and just shows how you are willing to lie to people just to keep your political power,” Kistner said.&lt;/p&gt;
&lt;p&gt;Immediately after the debate concluded, Kistner’s campaign released a statement saying Kistner won the debate.&lt;/p&gt;
&lt;p&gt;"This election is about a very simple question, are you better off than you were two years ago? In today's debate, Kistner effectively made the case for fresh eyes on the old problems in Washington, and decisively won the debate,” campaign spokesman Tyler Dunn said.&lt;/p&gt;
&lt;p&gt;Don’t know who won the debate.  But I can safely say the tenor of this very competitive race isn’t likely to get any better between now and Nov. 8.&lt;/p&gt;
&lt;h4&gt;&lt;strong&gt;And in another congressional race …&lt;/strong&gt;&lt;/h4&gt;
&lt;p&gt;Jeff Ettinger, a Democrat and the former CEO of Hormel who is running against Rep. Brad Finstad, R-1&lt;sup&gt;st&lt;/sup&gt;, released his first campaign ad this week. Like most Democratic candidates, Ettinger hit his GOP opponent on the issue of abortion.&lt;/p&gt;
&lt;p&gt;In the 30-second spot, Ettinger says Finstad’s position on abortion is “too extreme” for Minnesota. In a May debate with Ettinger, Finstad said he was “pro-life” and believes abortion law should be decided by states, not the federal government.&lt;/p&gt;
&lt;p&gt;In his ad, Ettinger also says Finstad, a former member of the state legislature, “voted over 60 times to restrict access to abortion and contraceptives.”&lt;/p&gt;
&lt;p&gt;“I believe the choice to get an abortion is a private decision that should remain between a woman and her doctor, and absolutely not one that women should be criminalized for,” Ettinger says in the ad.&lt;/p&gt;
&lt;p&gt;The Supreme Court’s overturning of &lt;em&gt;Roe v. Wade&lt;/em&gt; in a decision about a Mississippi abortion clinic called &lt;em&gt;Dobbs v. Jackson Women's Health Organization&lt;/em&gt; energized Democratic voters, but some Democrats fear the “Dobbs effect” might be fading.&lt;/p&gt;
&lt;p&gt;Longtime campaign strategist James Carville criticized fellow Democratic consultants this week for placing too much confidence in running on abortion as voter concerns about the economy are intensifying.&lt;/p&gt;
&lt;p&gt;“A lot of these consultants think if all we do is run abortion spots that will win for us. I don’t think so,” said Carville. “It’s a good issue. But if you just sit there and they’re pummeling you on crime and pummeling you on the cost of living&lt;strong&gt;, &lt;/strong&gt;you’ve got to be more aggressive than just yelling abortion every other word.”&lt;/p&gt;
&lt;p&gt;Well, Carville did tell those working for Bill Clinton’s 1992 campaign that they should focus on “the economy, stupid.”&lt;/p&gt;
&lt;p&gt;GOP candidates across the nation are following Carville’s advice, blaming Democrats for inflation and either saying the U.S. economy is in a recession (which it is not) or warning of an impending recession.&lt;/p&gt;


 <p>This &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com/dc-memo/2022/10/d-c-memo-jan-6-committee-subpoenas-trump/&quot;&gt;article&lt;/a&gt; first appeared on &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com&quot;&gt;MinnPost&lt;/a&gt; and is republished here under a Creative Commons license.&lt;img id=&quot;republication-tracker-tool-source&quot; src=&quot;https://www.minnpost.com/?republication-pixel=true&amp;post=2104054&amp;ga=UA-3385191-1&quot; style=&quot;width:1px;height:1px;&quot;&gt;</p>
</textarea>		<button class="a-button" onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">
			Copy HTML		</button>
	</div>
</div>
		</div>
		

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="module">
		import { Workbox } from "https:\/\/www.minnpost.com\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/www.minnpost.com\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJyNjEEOwiAQRS8kTKrSuDEexdQytkNhhsCg8fay6Nq4+ov33od3NrOwIiukZnJsC3GFgJqneTPDYM9wJ57h0Sh6yKuo8D42EdtQD9A/uhKbx15W8FQVXsheChRckLFMKsWUxkoJ/8k6yhI/T4rxp76KbHU3buk6jKNzx5O7uPAFNMZPAw==" ></script><script id='minnpost-membership-front-end-js-extra'>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1665414629' id='minnpost-membership-front-end-js'></script>
<script id='minnpost-membership-front-end-js-after'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script id='wp-analytics-tracking-generator-front-end-js-extra'>
var analytics_tracking_settings = {"analytics_type":"gtagjs","special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true}};
</script>
<script id='wp-analytics-tracking-generator-scrolldepth-js-extra'>
var analytics_scrolldepth_settings = {"scroll":{"enabled":true,"use_jquery":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"}};
</script>
<script id='minnpost-form-processor-mailchimp-front-end-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script id='minnpost-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='lazy-load-for-comments-js-extra'>
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
</script>
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJy1UVtOAzEMvBDZqMBW/CCOUrlZd5ttEgfb26qcHvcFBbVqJcRfbE9mxmO/qS5QUSzqaxr7WMRbCwqkrcYgThnCKpbe9ViQQYk9iKCKH24i3YKN2mHpmhxLM8iD/5Pc2pisMbyPyNtGAlNKHVZd3qDPKAI9OiuRFdkdZj8XuQK6bwcblUqibkGcXWUKxmYBZIgpLGOuZ1o3sfdJMtZxnmIAjVQOuZlpJUonrU3setTf/3WJtuq3iwTc0wV7l7Tz6E7yA2o1STeZNM+nYnY8EIxKGdQO+gVL8LF1MVvA4rso6qMxsmDYu6e5Zb5G/ke9s8a1RPeQRNDtLmPTnG0q/hDzLpqUwizYe3XM5i2/TqbTtn18al/a4RMEIkCc" ></script><script src='https://stats.wp.com/e-202241.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.4',blog:'150509612',post:'2104054',tz:'-5',srv:'www.minnpost.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '2104054' ]);
</script>

</body>
</html>
