<!doctype html>

<!--[if lt IE 7]> <html class="no-js ie ie6 lt-ie10 lt-ie9 lt-ie8 lt-ie7" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie ie7 lt-ie10 lt-ie9 lt-ie8" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie ie8 lt-ie10 lt-ie9" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9 lt-ie10" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <!--<![endif]-->

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>New ocean data disprove any slowdown in the rate that our planet is warming | MinnPost</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="shortcut icon" href="/sites/default/themes/siteskin/favicon.ico" type="image/x-icon" />

<!-- OAS HEADER SETUP begin -->
<script type="text/javascript">
  /* <![CDATA[ */
  // Configuration
  var OAS_url = '//oasc17.247realmedia.com/RealMedia/ads/';
  var OAS_sitepage = 'MP' + window.location.pathname;
  var OAS_listpos = 'Middle,TopLeft,Right1,x01,x02,x03,x05,TopRight,Top';
  var OAS_query = '';
  var OAS_target = '_top';
  
  var OAS_rns = (Math.random() + "").substring(2, 11);
  document.write('<scr' + 'ipt type="text/javascript" src="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '">' + '<\/script>');
  
  function OAS_AD(pos) {
    if (typeof OAS_RICH != 'undefined') {
      OAS_RICH(pos);
    }
  }
  /* ]]> */
</script>  
<!-- OAS HEADER SETUP end --> 

<meta name="description" content="Second of two parts.Few things are more disappointing to a journalist than the interview so bad it produces no insight worth writing about — or more frustrating than the interview which produces more good material than can possibly be crammed into one piece.OAS_AD(&quot;Middle&quot;);The conversation I had earlier this week with John Abraham, an engineering" />
<meta name="keywords" content="Climate Change,Energy,Weather,World,Environment" />
<link rel="canonical" href="https://www.minnpost.com/earth-journal/2017/03/new-ocean-data-disprove-any-slowdown-rate-our-planet-warming" />
<meta name="revisit-after" content="1 day" />
<meta name="twitter:site" content="@minnpost" />
<meta property="twitter:card" content="summary_large_image"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="New ocean data disprove any slowdown in the rate that our planet is warming"/>
<meta property="og:url" content="https://www.minnpost.com/earth-journal/2017/03/new-ocean-data-disprove-any-slowdown-rate-our-planet-warming"/>
<meta property="og:site_name" content="MinnPost"/>
<meta property="og:description" content="The measurements can be “noisy,” explains St. Thomas professor John Abraham, but the warming signal within them is clear."/>
<meta property="og:image" content="https://www.minnpost.com/sites/default/files/images/articles/8245351490_2746ef972c_z.jpg"/>
<link rel="apple-touch-icon" href="/sites/default/themes/siteskin/inc/images/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="manifest" href="manifest.json" />
<meta name="google-site-verification" content="zCD68AT7rjVZjQv5EGO0nEEk-NfEeAqevpJMlw5iIOs" />
  <link type="text/css" rel="stylesheet" media="all" href="https://www.minnpost.com/sites/default/files/css/css_d87f9105d1e7a3540a50626f9eb6a777.css" />
<link type="text/css" rel="stylesheet" media="print" href="https://www.minnpost.com/sites/default/files/css/css_9e9ecaa427f3c34ad2b661d33c76e251.css" />
<link type="text/css" rel="stylesheet" media="screen" href="https://www.minnpost.com/sites/default/files/css/css_fdc940f531b209f6fd2ea67f9baa9226.css" />
  <!--[if IE]>
      <link rel="stylesheet" href="/sites/default/themes/derma/inc/css/ie.css?a" type="text/css">
  <![endif]-->
    <script type="text/javascript" src="https://www.minnpost.com/sites/default/files/js/js_8b75358fd9afa53f0413ba55558a3229.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"combineBlocks":[["#block-views-most_viewed_by_taxonomy-block","#block-views-most_commented_articles-block_1"],["#block-views-most_viewed_by_node_type-block","#block-views-most_commented_blogs-block_1"],["#block-views-most_viewed_by_node_type-block","#block-views-most_commented_articles-block_1"]],"minnpost_directedmessages":{"messages":[{"rules":"user.exclude_from_campaign != 1","timeout":"18","nid":"101414","type":"bottom"}],"user":{"loggedin":false},"page":{"q":"node\/101406","isnode":"101406","isarticle":true,"nodetype":"article","nid":"101406"}},"minnpost_accounts":{"messages":"","user":{"loggedin":false},"page":{"q":"node\/101406"}},"minnpost_mailchimp":{"loading_image":["sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif"]},"CToolsUrlIsAjaxTrusted":{"\/earth-journal\/2017\/03\/new-ocean-data-disprove-any-slowdown-rate-our-planet-warming":[true,true,true,true,true,true,true,true,true,true,true,true,true]},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"chartbeat":{"authors":"Ron Meador","sections":"Earth Journal","title":"New ocean data disprove any slowdown in the rate that our planet is warming"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'has_js=1; path=/';
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(function() { Authcache.init(); });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_domain_name = ".minnpost.com";window.google_analytics_uacct = "UA-3385191-1";
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-3385191-1", {"cookieDomain":".minnpost.com"});var user_status = '';
var userinfo = Drupal.settings.minnpost_accounts.user;
if (typeof userinfo !== 'undefined' && userinfo.loggedin === true && userinfo.member === true) {
user_status = userinfo.memberlevel;
} else if (userinfo.loggedin === true) {
user_status = 'Logged In Non-Member';
} else {
user_status = 'Not Logged In';
}

ga('set', 'dimension1', user_status);ga("send", "pageview");
//--><!]]>
</script>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right section-earth-journal section-earth-journal-id-2017 section-earth-journal-id-2017-id-03 section-earth-journal-id-2017-id-03-new-ocean-data-disprove-any-slowdown-rate-our-planet-warming one-sidebar sidebar-right">
  <div id="skip-nav"><a href="#content-top">Skip to Content</a></div>
      <div id="leaderboard-top" class="region region-leaderboard"><div id="leaderboard-top-inner" class="clear-block">  <div id="block-minnpost_ads-TopRight" class="block block-minnpost_ads region-odd even region-count-1 count-26 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-TopRight "><script type="text/javascript">OAS_AD("TopRight");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-Top" class="block block-minnpost_ads region-even odd region-count-2 count-27 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-Top "><script type="text/javascript">OAS_AD("Top");</script></div>    </div>

  </div>
</div>
  <div id="block-menu-menu-support" class="block block-menu region-odd even region-count-3 count-28 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Support MinnPost</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="leaf first last"><a href="/support" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;Header&#039;,&#039;Become A Member&#039;]);" class=" link-support link-donate-to-minnpost-now">Donate to MinnPost now</a></li>
</ul>    </div>

  </div>
</div>
</div></div>
    <div id="page"><div id="page-inner">
    <a name="top" id="navigation-top"></a>
    <div id="header" class="clear-block"><div id="header-inner" class="clear-block">
              <div id="header-blocks" class="region region-header">  <div id="block-minnpost_ads-TopLeft" class="block block-minnpost_ads region-odd even region-count-1 count-6 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-TopLeft "><script type="text/javascript">OAS_AD("TopLeft");</script></div>    </div>

  </div>
</div>
</div>
            <div id="navbar">
        <h1 id="site-name">
                              <a href="/" title="Home" rel="home" class="sitename">MinnPost</a>
                  </h1>

                  <div id="secondary"><ul class="links"><li class="menu-1602 link-columns link-columns first"><a href="/columns" title="Columns" class=" link-columns link-columns">Columns</a></li>
<li class="menu-3489 link-weather link-weather"><a href="/weather" class=" link-weather link-weather">Weather</a></li>
<li class="menu-1357 link-events link-events"><a href="/events" class=" link-events link-events">Events</a></li>
<li class="menu-5983 link-support link-support-us last"><a href="/support" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;Header&#039;,&#039;Support Us&#039;]);" class=" link-support link-support-us">Support Us</a></li>
</ul></div>
        
                  <div id="primary" class="clear-block collapsible-nav"><span class="primary-nav-label collapsible-nav-label">Sections</span><ul class="links"><li class="menu-555 link-id--front link-home link-num-1 link-num--10 first"><a href="/" class=" link-id--front link-home link-num-1 link-num--10">Home</a></li>
<li class="menu-789 link-politics-policy link-politics-policy link-num-2 link-num--9"><a href="/politics-policy" title="Politics &amp; Policy" class=" link-politics-policy link-politics-policy link-num-2 link-num--9">Politics &amp; Policy</a></li>
<li class="menu-790 link-health link-health link-num-3 link-num--8"><a href="/health" title="Health" class=" link-health link-health link-num-3 link-num--8">Health</a></li>
<li class="menu-791 link-education link-education link-num-4 link-num--7"><a href="/education" title="Education" class=" link-education link-education link-num-4 link-num--7">Education</a></li>
<li class="menu-792 link-environment link-environment link-num-5 link-num--6"><a href="/environment" title="Environment" class=" link-environment link-environment link-num-5 link-num--6">Environment</a></li>
<li class="menu-794 link-arts-culture link-arts-culture link-num-6 link-num--5"><a href="/arts-culture" title="Arts &amp; Culture" class=" link-arts-culture link-arts-culture link-num-6 link-num--5">Arts &amp; Culture</a></li>
<li class="menu-793 link-business link-business link-num-7 link-num--4"><a href="/business" title="Business" class=" link-business link-business link-num-7 link-num--4">Business</a></li>
<li class="menu-795 link-sports link-sports link-num-8 link-num--3"><a href="/sports" title="Sports" class=" link-sports link-sports link-num-8 link-num--3">Sports</a></li>
<li class="menu-1600 link-news-region link-news-by-region link-num-9 link-num--2"><a href="/news-region" title="By Region" class=" link-news-region link-news-by-region link-num-9 link-num--2">News by Region</a></li>
<li class="menu-1513 link-perspectives link-perspectives link-num-10 link-num--1 last"><a href="/perspectives" title="Perspectives" class=" link-perspectives link-perspectives link-num-10 link-num--1">Perspectives</a></li>
</ul></div>
        
                  <div id="featured-login" class="clear-block">
                          <div id="login-menu"><div class="item-list"><ul><li class="first">Hello, visitor</li>
<li class="last"><a href="/user/login?destination=%2Fearth-journal%2F2017%2F03%2Fnew-ocean-data-disprove-any-slowdown-rate-our-planet-warming">Log In</a> or <a href="/user/register">Register</a></li>
</ul></div></div>
                                  </div>
        
                  <div id="network-search" class="clear-block">
                          
    <div class="minnpost-weather minnpost-weather-top" style="display:none"></div>
                                        <div id="network-nav"><ul class="menu"><li class="leaf first"><a href="/subscribe" title="Subscribe to our daily newsletters" class=" link-subscribe link-newsletters">Newsletters</a></li>
<li class="leaf"><a href="http://twitter.com/MinnPost" title="Follow us on Twitter" class=" link-http-twitter-com-minnpost link-twitter">Twitter</a></li>
<li class="leaf"><a href="http://www.facebook.com/MinnPost" title="Join us on Facebook" class=" link-http-www-facebook-com-minnpost link-facebook">Facebook</a></li>
<li class="leaf"><a href="http://www.youtube.com/minnpost" title="Watch us on YouTube" class=" link-http-www-youtube-com-minnpost link-youtube">YouTube</a></li>
<li class="leaf last"><a href="/rss" title="Subscribe to our RSS feeds" class=" link-rss link-rss-feeds">RSS Feeds</a></li>
</ul></div>
                                      <div id="search-box"><form action="/earth-journal/2017/03/new-ocean-data-disprove-any-slowdown-rate-our-planet-warming"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search this site: </label>
 <input title="Search" class="form-text form-search inputhelp" type="search" id="edit-search-theme-form-1" name="search_theme_form" value="" size="15" maxlength="128" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
</div>
                      </div>
        
              </div>
    </div></div>

          <div class="mp_classification clear-block">
        <div class="breadcrumb"><a href="/earth-journal">Earth Journal</a></div>              </div>
            <div id="main-row"><div id="main-row-inner" class="clear-block with-navbar">
      
      <div id="main-col"><div id="main-col-inner">
        <a name="content-top" id="content-top"></a>
                  <div id="content-top" class="region region-content_top">
            <div  class=" sponsorship fieldlayout node-field-field_sponsorship"><p><a href="https://metrocouncil.org/" target="_blank">The Metropolitan Council</a> generously supports MinnPost's Earth Journal coverage; <a href="/metropolitan-council-proud-sponsor-earth-journal">learn why</a></p></div>          </div>
        
                  <div id="content-header">
                                                              <h1 class="page-title">New ocean data disprove any slowdown in the rate that our planet is warming</h1>
                                  </div>
        
        
        <div id="content-area">
          <div class="clear-block node node-type-article published node-detail node-type-article-detail node-has-region-before node-has-region-soft-left node-has-region-body node-has-region-bottom node-has-region-after node-has-region-page-pre-content-top" id="node-101406"><div class="node-inner">
  <div  class="clear-block fieldlayout-region fieldlayout-region-before fieldlayout-region-before-detail"><div  class=" node-share service-links service-links-top fieldlayout node-field-service_links_top"><div class="service-links"><ul class="links"><li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email first"><a href="https://www.minnpost.com/forward?path=node/101406" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fearth-journal%2F2017%2F03%2Fnew-ocean-data-disprove-any-slowdown-rate-our-planet-warming&amp;t=New+ocean+data+disprove+any+slowdown+in+the+rate+that+our+planet+is+warming" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Fearth-journal%2F2017%2F03%2Fnew-ocean-data-disprove-any-slowdown-rate-our-planet-warming&amp;text=New%20ocean%20data%20disprove%20any%20slowdown%20in%20the%20rate%20that%20our%20planet%20is%20warming" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-earth-journal-2017-03-new-ocean-data-disprove-any-slowdown-rate-our-planet-warming link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/earth-journal/2017/03/new-ocean-data-disprove-any-slowdown-rate-our-planet-warming" class="service-links-print service-links-minnpost-print link-earth-journal-2017-03-new-ocean-data-disprove-any-slowdown-rate-our-planet-warming link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul></div></div><div  class=" byline fieldlayout node-field-submitted">By <a href="/author/ron-meador">Ron Meador</a> | 08:34 am</div></div>  <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-detail"><div class="field field-type-filefield field-field-main-image">
    <div class="field-items">
            <div class="field-item odd">
                    <img src="https://www.minnpost.com/sites/default/files/imagecache/article_detail/images/articles/8245351490_2746ef972c_z.jpg" alt="" title="The southern hemisphere is warming more slowly, and that is due to the fact that it’s almost all ocean. " width="640" height="448" class="imagecache imagecache-article_detail imagecache-default imagecache-article_detail_default"/>        </div>
        </div>
</div>
<div  class=" credit fieldlayout node-field-field_main_image_credit"><div class="field field-type-text field-field-main-image-credit">
    <div class="field-items">
            <div class="field-item odd">
                    NASA        </div>
        </div>
</div>
</div><div  class=" caption fieldlayout node-field-field_main_image_caption"><div class="field field-type-text field-field-main-image-caption">
    <div class="field-items">
            <div class="field-item odd">
                    The southern hemisphere is warming more slowly, and that is due to the fact that it’s almost all ocean.         </div>
        </div>
</div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-detail"><div  class=" node-body fieldlayout node-field-body"><div class="mpdm-wrapper"><p><b>Second of two parts.</b></p><p>Few things are more disappointing to a journalist than the interview so bad it produces no insight worth writing about — or more frustrating than the interview which produces more good material than can possibly be crammed into one piece.</p><div class="float-left"><div class="minnpost-ads-ad minnpost-ads-ad-Middle "><script type="text/javascript">OAS_AD("Middle");</script></div></div><p>The conversation I had earlier this week with John Abraham, an engineering professor at the University of St. Thomas, fit so squarely in that second category I simply had to write it up as a two-part post.</p><p><a href="https://www.minnpost.com/earth-journal/2017/03/uh-oh-ocean-temperatures-are-rising-much-faster-weve-been-thinking" target="_blank">Yesterday’s article discussed the findings in a paper Abraham co-authored</a> that recent warming of the oceans had been underestimated by as much as 13 percent, and that the rate of seawater’s rise in temperature is accelerating.</p><p>That’s a pretty big deal, because the oceans hold more than 90 percent of the excess heat that is warming the planet and driving climate change.</p><p>Today we turn to some related topics:</p><ul><li>How the differential rates of ocean warming around the world might relate to on-land effects.</li><li>What the new analysis shows about the much-debated “pause” or “hiatus” that some think was apparent in air-temperature data through the previous decade.</li><li>How Abraham’s engineering background leads him to approach climate science somewhat differently, and informs a spirit of optimism about the fix we’re in.</li></ul><p>One finding of the paper, published last week in the American Association for the Advancement of Science’s journal Science Advances, was that seawater is warming more rapidly in the southern hemisphere, and in the tropical/subtropical portions of both the Atlantic and Pacific Oceans. I wondered how that correlated with trends in air temperatures.</p><blockquote><p><i>The southern hemisphere is warming more slowly, and that is due to the fact that it’s almost all ocean. Most of the land is in the northern hemisphere, and the land warms much faster than the ocean because the oceans can store that heat at such depths. </i></p><p><i>And that’s another reason why the ocean heat content should be seen as a better indicator of what’s going to happen with climate change than the air-temperature measurements.</i></p></blockquote><h4>No 'hiatus' after all</h4><p>At several points the paper mentions the “global warming hiatus” or “so-called hiatus” but the references struck me as just a little opaque on how the new findings relate to that debate, so I asked Abraham if he could make this plainer.</p><blockquote><p><i>The “so-called hiatus” is a supposed slowing down of global warming from 1998 to 2013. It turns out our research shows there was never a hiatus. The earth continued to warm at a more or less constant rate. </i></p><p><i>This is a signal-to-noise problem: People thought there was a hiatus because the temperatures measured in the atmosphere jump around a lot — they’re noisy. But if you look at the underlying warming rate, taking the ocean into consideration, the hiatus never existed. The ocean continued to warm. That’s the signal, and it’s clear.</i></p></blockquote><p>But even apart from the ocean’s role, I wondered, wasn’t there considerable disagreement over whether the air temps themselves showed any real slowing?</p><blockquote><p><i>Yes! There is debate about that! I had a paper out in 2015, and in it we showed that any slowing wasn’t statistically significant. Any apparent slowing was so small it could be seen as random chance. </i></p><p><i>Since then there have been four other studies that have asked the same question, of whether there was a slowdown. One of them took the temperature data and presented them as commodity prices — I think they said the commodity was bananas — and sent these to economists with a letter stating, “We’ve received a claim that banana prices have stopped rising — that there’s been a hiatus.” And the economists, to a person, said there was no justification for such a claim, there was no hiatus. </i></p><p><i>They were split, though, over whether the claim was maliciously deceptive.</i></p></blockquote><h4>The engineering view</h4><div class="image float-right"><img class="imagecache-article_detail" src="/sites/default/files/imagecache/article_detail/Abraham%20in%20Uganda.jpg" alt="" title="Abraham in Uganda" /><div class="credit">Courtesy of John Abraham</div><div class="caption">Abraham in Uganda</div></div><p>I asked Abraham if he felt there were ways in which he approaches inquiry about climate questions differently, as an engineer, than collaborators from such disciplines as oceanography or atmospheric physics.</p><blockquote><p><i>Yeah, there are.&nbsp; How I got into this in the first place is, I’m a fluid mechanics and heat transfer expert. I was talking to an oceanographer and he was talking about these heat sensors they drop into the ocean and he said, they go down and come back up and we don’t really understand the fluid mechanics around the sensor, the drag they experience, and so forth, and so I got involved in improving the quality of the measurement.</i></p><p><i>I was approaching the problem on a small scale — the fluid flow and heat transfer in the near vicinity of these sensors. There aren’t many climate scientists or oceanographers that have that kind of expertise. And what I like to do is marry my expertise on local phenomena with climate scientists’ specialty in global phenomena. </i></p></blockquote><p>That led naturally to wondering if Abraham also works on ways we might engineer our way out of the globe-warming mess we’ve created.</p><blockquote><p><i>I sort of do. My climate work is all pro bono. My funded research is in biomedicine and energy. So I have worked on a number of products that develop power in a clean and sustainable way. I helped invent a wind turbine that can be attached to cell towers, off grid or in the developing world, to provide power to the electronics on a cell tower so you don’t need a grid connection.</i></p><p><i>I installed solar panels in a remote village in Uganda that had never had electricity. And right now I’m working on a product we’ll bring to Uganda at the end of this week that pasteurizes water using solar power. Pathogens are the number two killer of kids under 5, so we’re going to give them a way to boil water with solar power.</i></p><p><i>As scientists, we’re driven by wanting to understand things — we want to know why. And as engineers, we want to be able to do. We want to be able to solve problems. And I’m lucky enough that I’ve been able to work in both areas.</i></p></blockquote><h4>And optimism prevails</h4><p>As I often do, I moved to end the interview by offering Abraham the opportunity to answer any questions I hadn't thought to ask:</p><blockquote><p><i>This paper is another piece of science that shows us what is happening, but we don’t answer the question of what we can do about it. </i></p><p><i>However, my own expertise in energy tells me that we can solve these problems with today’s technology in a way that improves our economy, our national security and diversifies our energy supply.</i></p><p><i>And I think that’s the lasting message: This is not an intractable problem, but a problem we can solve with American technology.</i></p></blockquote><p align="center"><i>* * *</i></p><p>This paper, “Improved estimates of ocean heat content from 1960 to 2015,” can be read and downloaded <a href="http://advances.sciencemag.org/content/advances/3/3/e1601545.full.pdf" target="_blank">here</a>&nbsp;[PDF]&nbsp;without charge.</p></div></div></div>      </div>
            <div  class="clear-block fieldlayout-region fieldlayout-region-bottom fieldlayout-region-bottom-detail"><div  class=" node-share service-links service-links-bottom fieldlayout node-field-service_links_bottom"><div class="service-links"><ul class="links"><li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email first"><a href="https://www.minnpost.com/forward?path=node/101406" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fearth-journal%2F2017%2F03%2Fnew-ocean-data-disprove-any-slowdown-rate-our-planet-warming&amp;t=New+ocean+data+disprove+any+slowdown+in+the+rate+that+our+planet+is+warming" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Fearth-journal%2F2017%2F03%2Fnew-ocean-data-disprove-any-slowdown-rate-our-planet-warming&amp;text=New%20ocean%20data%20disprove%20any%20slowdown%20in%20the%20rate%20that%20our%20planet%20is%20warming" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-earth-journal-2017-03-new-ocean-data-disprove-any-slowdown-rate-our-planet-warming link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/earth-journal/2017/03/new-ocean-data-disprove-any-slowdown-rate-our-planet-warming" class="service-links-print service-links-minnpost-print link-earth-journal-2017-03-new-ocean-data-disprove-any-slowdown-rate-our-planet-warming link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul></div></div><div id="block-minnpost_mailchimp-0" class="block block-minnpost_mailchimp region-odd odd region-count-1 count-1 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Get MinnPost's top stories in your inbox</h2>
      
    <div class="block-content">
      <form action="/earth-journal/2017/03/new-ocean-data-disprove-any-slowdown-rate-our-planet-warming"  accept-charset="UTF-8" method="post" id="minnpost-mailchimp-newsletter-signup-block-form" class="minnpost-mailchimp-newsletter-signup">
<div><input type="hidden" name="minnpost_mailchimp_js_form" id="edit-minnpost-mailchimp-js-form" value="true"  />
<input type="hidden" name="minnpost_mailchimp_js_form_action" id="edit-minnpost-mailchimp-js-form-action" value="newsletter_subscribe"  />
<div class="form-item" id="edit-minnpost-mailchimp-firstname-wrapper">
 <label for="edit-minnpost-mailchimp-firstname">First Name: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_firstname" id="edit-minnpost-mailchimp-firstname" size="60" value="" required="required" placeholder="First Name" class="form-text required minnpost-mailchimp-name" />
 <div class="description">Enter your first name.</div>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-lastname-wrapper">
 <label for="edit-minnpost-mailchimp-lastname">Last Name: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_lastname" id="edit-minnpost-mailchimp-lastname" size="60" value="" required="required" placeholder="Last Name" class="form-text required minnpost-mailchimp-name" />
 <div class="description">Enter your last name.</div>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-email-wrapper">
 <label for="edit-minnpost-mailchimp-email">Email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_email" id="edit-minnpost-mailchimp-email" size="60" value="" required="required" placeholder="Email address" class="form-text required minnpost-mailchimp-email" />
 <div class="description">Enter the email you would like to sign up with.</div>
</div>
<div class="form-item">
 <label>I would like to receive the following Newsletters: </label>
 <div class="form-checkboxes"><div class="form-item" id="edit-minnpost-mailchimp-groups-Daily-newsletter-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Daily-newsletter"><input type="checkbox" name="minnpost_mailchimp_groups[Daily newsletter]" id="edit-minnpost-mailchimp-groups-Daily-newsletter" value="Daily newsletter"  checked="checked"  class="form-checkbox" /> Daily newsletter</label>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-groups-Sunday-review-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Sunday-review"><input type="checkbox" name="minnpost_mailchimp_groups[Sunday review]" id="edit-minnpost-mailchimp-groups-Sunday-review" value="Sunday review"  checked="checked"  class="form-checkbox" /> Sunday review</label>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter"><input type="checkbox" name="minnpost_mailchimp_groups[Greater Minnesota newsletter]" id="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter" value="Greater Minnesota newsletter"   class="form-checkbox" /> Greater Minnesota newsletter</label>
</div>
</div>
</div>
<button type="submit"  name="op" class="button next choose">Subscribe Now</button>
<input type="hidden" name="form_id" id="edit-minnpost-mailchimp-newsletter-signup-block-form" value="minnpost_mailchimp_newsletter_signup_block_form"  />
<div class="honeypot-textfield"><div class="form-item" id="edit-url-wrapper">
 <label for="edit-url">Leave this field blank: </label>
 <input type="text" maxlength="128" name="url" id="edit-url" size="20" value="" class="form-text" />
</div>
</div>
</div></form>
    </div>

  </div>
</div>
<div  class=" clear-block fieldlayout node-field-field_related_content"><div class="field field-type-nodereference field-field-related-content">
      <div class="field-label">Related Content:&nbsp;</div>
    <div class="field-items">
            <div class="field-item odd">
                    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-101405"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/earth-journal/2017/03/uh-oh-ocean-temperatures-are-rising-much-faster-weve-been-thinking" class="imagecache imagecache-thumbnail imagecache-linked imagecache-thumbnail_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/thumbnail/images/thumbnails/articles/argo-float_thumb.jpg" alt="" title="" width="130" height="85" class="imagecache imagecache-thumbnail"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Earth Journal        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/earth-journal/2017/03/uh-oh-ocean-temperatures-are-rising-much-faster-weve-been-thinking">Uh-oh. Ocean temperatures are rising much faster than we&#039;ve been thinking</a></h3><div  class=" byline fieldlayout node-field-submitted">By <a href="/author/ron-meador">Ron Meador</a> | 03/15/17</div><div class="field field-type-text field-field-teaser">
    <div class="field-items">
            <div class="field-item odd">
                    <p>A St. Thomas prof who worked on the study explains how even small errors in ocean assessments can have big consequences.</p>
        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
        </div>
              <div class="field-item even">
                    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-71040"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/earth-journal/2012/05/researchers-show-changing-climate-caused-ancient-civilizations-collapse" class="imagecache imagecache-thumbnail imagecache-linked imagecache-thumbnail_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/thumbnail/images/thumbnails/articles/harappa_thumb.png" alt="Harappa map" title="" width="130" height="85" class="imagecache imagecache-thumbnail"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Earth Journal        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/earth-journal/2012/05/researchers-show-changing-climate-caused-ancient-civilizations-collapse">Researchers show changing climate caused an ancient civilization&#039;s collapse</a></h3><div  class=" byline fieldlayout node-field-submitted">By <a href="/author/ron-meador">Ron Meador</a> | 05/30/12</div><div class="field field-type-text field-field-teaser">
    <div class="field-items">
            <div class="field-item odd">
                    <p>The Indus culture was dependent on monsoon cycles, which are at risk once again.</p>
        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
        </div>
              <div class="field-item odd">
                    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-86915"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/earth-journal/2014/04/climate-panel-issues-grim-predictions-foods-future-warming-world" class="imagecache imagecache-thumbnail imagecache-linked imagecache-thumbnail_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/thumbnail/images/thumbnails/articles/drought-corn-paris-mo_main.jpg" alt="" title="" width="130" height="85" class="imagecache imagecache-thumbnail"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Earth Journal        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/earth-journal/2014/04/climate-panel-issues-grim-predictions-foods-future-warming-world">Climate panel issues grim predictions for food&#039;s future in a warming world</a></h3><div  class=" byline fieldlayout node-field-submitted">By <a href="/author/ron-meador">Ron Meador</a> | 04/01/14</div><div class="field field-type-text field-field-teaser">
    <div class="field-items">
            <div class="field-item odd">
                    <p>Here is some of the most insightful, analytical and thought-provoking coverage I could find of the IPCC's current thinking on food and food security.</p>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
        </div>
              <div class="field-item even">
                    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-97891"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/earth-journal/2016/05/climate-change-adding-toxins-crops-livestock-trends-create-diseases" class="imagecache imagecache-thumbnail imagecache-linked imagecache-thumbnail_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/thumbnail/images/thumbnails/articles/cornfield-irrigation_thumb.jpg" alt="" title="" width="130" height="85" class="imagecache imagecache-thumbnail"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Earth Journal        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/earth-journal/2016/05/climate-change-adding-toxins-crops-livestock-trends-create-diseases">Climate change adding toxins to crops, as livestock trends create diseases</a></h3><div  class=" byline fieldlayout node-field-submitted">By <a href="/author/ron-meador">Ron Meador</a> | 05/31/16</div><div class="field field-type-text field-field-teaser">
    <div class="field-items">
            <div class="field-item odd">
                    <p>A UN report says global warming is lacing farmers' products with elevated levels of nitrates, fungal poisons and other potentially lethal compounds.</p>
        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
        </div>
        </div>
</div>
</div><ul class="links inline node-links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-101406-comment-form-login-a-or-a-href-user-register-destination-node-101406-comment-form-register-a-to-post-comments first"><span class=" link-id link-id--a-href-user-login-destination-node-101406-comment-form-login-a-or-a-href-user-register-destination-node-101406-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/101406#comment-form">Login</a> or <a href="/user/register?destination=node/101406#comment-form">register</a> to post comments</span></li>
<li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email"><a href="https://www.minnpost.com/forward?path=node/101406" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fearth-journal%2F2017%2F03%2Fnew-ocean-data-disprove-any-slowdown-rate-our-planet-warming&amp;t=New+ocean+data+disprove+any+slowdown+in+the+rate+that+our+planet+is+warming" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Fearth-journal%2F2017%2F03%2Fnew-ocean-data-disprove-any-slowdown-rate-our-planet-warming&amp;text=New%20ocean%20data%20disprove%20any%20slowdown%20in%20the%20rate%20that%20our%20planet%20is%20warming" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-earth-journal-2017-03-new-ocean-data-disprove-any-slowdown-rate-our-planet-warming link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/earth-journal/2017/03/new-ocean-data-disprove-any-slowdown-rate-our-planet-warming" class="service-links-print service-links-minnpost-print link-earth-journal-2017-03-new-ocean-data-disprove-any-slowdown-rate-our-planet-warming link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul><h4 class="term-title">Related Tags: </h4><div  class=" terms clear-block fieldlayout node-field-terms"><ul class="links inline"><li class="taxonomy_term_2556 link-category-minnpost-topic-environment-climate-change link-climate-change first"><a href="/category/minnpost-topic/environment/climate-change" rel="tag" title="" class=" link-category-minnpost-topic-environment-climate-change link-climate-change">Climate Change</a></li>
<li class="taxonomy_term_2283 link-category-minnpost-topic-environment-energy link-energy"><a href="/category/minnpost-topic/environment/energy" rel="tag" title="" class=" link-category-minnpost-topic-environment-energy link-energy">Energy</a></li>
<li class="taxonomy_term_2558 link-category-minnpost-topic-environment-weather link-weather"><a href="/category/minnpost-topic/environment/weather" rel="tag" title="" class=" link-category-minnpost-topic-environment-weather link-weather">Weather</a></li>
<li class="taxonomy_term_2326 link-category-minnpost-topic-geography-world link-world"><a href="/category/minnpost-topic/geography/world" rel="tag" title="" class=" link-category-minnpost-topic-geography-world link-world">World</a></li>
<li class="taxonomy_term_2559 link-category-minnpost-topic-environment link-environment last"><a href="/category/minnpost-topic/environment" rel="tag" title="" class=" link-category-minnpost-topic-environment link-environment">Environment</a></li>
</ul></div></div>  </div>
  <div  class="clear-block fieldlayout-region fieldlayout-region-after fieldlayout-region-after-detail"><h3 class="author-title">About the Author: </h3><div  class=" article-authors fieldlayout node-field-field_op_author"><div class="field field-type-nodereference field-field-op-author">
    <div class="field-items">
            <div class="field-item odd">
                    <div class="clear-block node node-type-author published node-teaser node-type-author-teaser node-has-region-soft-left node-has-region-body" id="node-65221"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-author-photo">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/author/ron-meador" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/author/RonMeadorIllo.png" alt="Ron Meador" title="" width="75" height="93" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><h3  class=" node-title fieldlayout node-field-title"><a href="/author/ron-meador">Ron Meador</a></h3><div class="field field-type-text field-field-teaser">
    <div class="field-items">
            <div class="field-item odd">
                    <p>Ron Meador is a veteran journalist whose last decade in a 25-year stint at the Star Tribune involved writing editorials and columns with environment, energy and science subjects as his major concentration.</p>
        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
        </div>
        </div>
</div>
</div></div></div></div>
        </div>


              </div></div>

      
              <div id="sidebar-right" class="sidebar"><div id="sidebar-right-inner" class="region region-right">
            <div id="block-minnpost_ads-Right1" class="block block-minnpost_ads region-odd odd region-count-1 count-7 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-Right1 "><script type="text/javascript">OAS_AD("Right1");</script></div>    </div>

  </div>
</div>
            <div id="block-minnpost_ads-x01" class="block block-minnpost_ads region-odd even region-count-1 count-8 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x01 "><script type="text/javascript">OAS_AD("x01");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x02" class="block block-minnpost_ads region-even odd region-count-2 count-9 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x02 "><script type="text/javascript">OAS_AD("x02");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x03" class="block block-minnpost_ads region-odd even region-count-3 count-10 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x03 "><script type="text/javascript">OAS_AD("x03");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x05" class="block block-minnpost_ads region-even odd region-count-4 count-11 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x05 "><script type="text/javascript">OAS_AD("x05");</script></div>    </div>

  </div>
</div>
            <div id="block-views-recent_stories-block" class="block block-views region-odd odd region-count-1 count-19 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Recent Stories</h2>
      
    <div class="block-content">
      <div class="view view-recent-stories view-id-recent_stories view-display-id-block view-dom-id-236a25fe25c0b48a22dc6a6e9023c755" >
    
  
  
      <div class="view-content">
      
  <div class="views-row views-row-1 views-row-odd views-row-first" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-101424"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/second-opinion/2017/03/bacteria-parasites-physicians-urge-action-reduce-climate-changes-harmful-heal" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/MoorheadFlooding2009Thumb.jpg" alt="Red River floodwater from backed up storm sewers run into Elm Street in Moorhead" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Second Opinion        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/second-opinion/2017/03/bacteria-parasites-physicians-urge-action-reduce-climate-changes-harmful-heal">From bacteria to parasites: Physicians urge action to reduce climate change&#039;s harmful health effects</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-2 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-101418"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/politics-policy/2017/03/does-being-minnesota-legislator-mean-never-having-say-youre-sorry" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/JohnHoffmanGesturingThumb_0.jpg" alt="State Sen. John Hoffman" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Politics &amp; Policy        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/politics-policy/2017/03/does-being-minnesota-legislator-mean-never-having-say-youre-sorry">Does being a Minnesota legislator mean never having to say you&#039;re sorry? </a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-3 views-row-odd" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-101409"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/community-voices/2017/03/staying-course-daytons-brand-budgeting-structural-balance-and-it-works" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/Dayton2017BudgetForecastThumb_0.png" alt="" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Community Voices        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/community-voices/2017/03/staying-course-daytons-brand-budgeting-structural-balance-and-it-works">Staying the course: Dayton&#039;s brand of budgeting is structural balance — and it works</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-4 views-row-even" >
    <div class="clear-block node node-type-article published node-minnpost_membercontent_blocked_teaser node-type-article-minnpost_membercontent_blocked_teaser node-has-region-soft-left node-has-region-body" id="node-101416"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/other-nonprofit-media/2017/03/sticker-shock-forces-thousands-cancer-patients-skip-drugs-skimp-treatm" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/JohnKrahneThumb.jpg" alt="Sticker shock forces thousands of cancer patients to skip drugs" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    From Other Nonprofit Media        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/other-nonprofit-media/2017/03/sticker-shock-forces-thousands-cancer-patients-skip-drugs-skimp-treatm">Sticker shock forces thousands of cancer patients to skip drugs, skimp on treatment</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-5 views-row-odd" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-101417"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/artscape/2017/03/theatre-round-have-smashing-new-look-jewish-film-festival-coming" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/south-wall-mural_thumb.jpg" alt="" title="" width="75" height="52" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Artscape        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/artscape/2017/03/theatre-round-have-smashing-new-look-jewish-film-festival-coming"> Theatre in the Round to have a smashing new look; Jewish Film Festival coming up</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-6 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-101406"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/earth-journal/2017/03/new-ocean-data-disprove-any-slowdown-rate-our-planet-warming" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked active"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/8245351490_2746ef972c_z.jpg" alt="" title="" width="75" height="53" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Earth Journal        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/earth-journal/2017/03/new-ocean-data-disprove-any-slowdown-rate-our-planet-warming" class="active">New ocean data disprove any slowdown in the rate that our planet is warming</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-7 views-row-odd views-row-last" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-101430"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/politics-policy/2017/03/st-paul-mayoral-forum-candidates-talk-minimum-wage-development-projects-and-" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/STPMayoralForumMar2017Thumb.jpg" alt="Chamber-hosted St. Paul mayoral forum" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Politics &amp; Policy        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/politics-policy/2017/03/st-paul-mayoral-forum-candidates-talk-minimum-wage-development-projects-and-">At St. Paul mayoral forum, candidates talk minimum wage, development projects, and how to get nonprofits to pay up</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
  <div id="block-views-most_commented_articles-block_1" class="block block-views region-even even region-count-2 count-20 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="view view-most-commented-articles view-id-most_commented_articles view-display-id-block_1 view-dom-id-5eb8c5a0d6294f34ad64f1118a28e670" >
    
  
  
      <div class="view-content">
      <div class="item-list">      <h3>Most Commented</h3>
    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/eric-black-ink/2017/03/plan-replace-obamacare-really-about-freedom">Is the plan to replace Obamacare really about freedom?</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">99 comments</span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/eric-black-ink/2017/03/european-scholar-trump-era-it-s-no-longer-clear-whether-america-stands-democr">European scholar on the Trump era: ‘It’s no longer clear whether America stands for democracy anymore’</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">29 comments</span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/eric-black-ink/2017/03/trump-probably-wont-apologize-his-obama-comments-so-ill-do-it-him">Trump probably won&#039;t apologize for his Obama comments, so I&#039;ll do it for him.</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">16 comments</span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics-policy/2017/03/everything-you-need-know-about-minnesotas-real-id-mess-and-where-it-goes-her">Everything you need to know about Minnesota&#039;s Real ID mess — and where it goes from here</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">12 comments</span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics-policy/2017/03/salary-council-boosts-legislator-pay-14000">Salary council boosts legislator pay by $14,000</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">12 comments</span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
        </div></div>
      
    </div></div>

    <div id="footer" class="clear-block"><div id="footer-inner" class="clear-block">
      <div id="footer-columns" class="region region-footer clear-block">  <div id="block-views-hp_sponsors-block_1" class="block block-views region-odd odd region-count-1 count-23 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Thanks to our major sponsors</h2>
      
    <div class="block-content">
      <div class="view view-hp-sponsors view-id-hp_sponsors view-display-id-block_1 view-dom-id-e2cf145995da2e544393afeb57e7c2af" >
    
  
  
      <div class="view-content">
      
  <div class="views-row views-row-1 views-row-odd views-row-first" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-227"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="/community-sketchbook">Sponsor of Community Sketchbook</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/community-sketchbook" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="49" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/mplsfndlogo.gif?1454536249" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-2 views-row-even" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-68654"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="http://www.houseofcharity.org/">Sponsor of Mental Health and Addiction</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="http://www.houseofcharity.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="136" height="68" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/houseofcharitylogo.jpg?1449607030" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-228"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="http://www.ucare.org/">Sponsor of Second Opinion</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="http://www.ucare.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="58" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/UCare-2-PMS-logo-tagline.gif?1485882661" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
  <div id="block-block-6" class="block block-block region-even even region-count-2 count-24 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">MinnPost Staff</h2>
      
    <div class="block-content">
      <ul><li>CEO: Andrew Wallmeyer</li><li>Editor: Andrew Putz</li><li>Managing Editor: Susan Albright</li><li>Web Editor: Corey Anderson</li><li>Director of Advertising &amp; Sponsorship: Sally Waterman</li><li>News Editor: Tom Nehil</li><li>Project Editor: Roger Buoen</li><li>User Experience Engineer: Jonathan Stegall</li><li>Development Director: Claire Radomski</li><li>Advertising Operations Director: Brian Perry</li><li>Director of Finance &amp; Operations: Bethany Hollenkamp</li><li>Advertising &amp; Membership Assistant: Laura Lindsay</li><li>Board Chair: Jill Field</li><li>Chair Emeritus: Lee Lynch</li><li>Co-founders: Joel &amp; Laurie Kramer</li></ul><p>MinnPost is a nonprofit, nonpartisan enterprise whose mission is to provide high-quality journalism for news-intense people who care about Minnesota.</p>    </div>

  </div>
</div>
  <div id="block-block-7" class="block block-block region-odd odd region-count-3 count-25 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Thanks to our generous donors</h2>
      
    <div class="block-content">
      <ul><li>David &amp; Debbie Andreas</li><li>Blandin Foundation</li><li>Carla Blumberg</li><li>Otto Bremer Trust</li><li>Burdick Family Fund of The Minneapolis Foundation</li><li>Bush Foundation</li><li>Central Corridor Funders Collaborative</li><li>Bill &amp; Sharon Clapp</li><li>Sage &amp; John Cowles</li><li>Jay &amp; Page Cowles</li><li>David &amp; Vicki Cox</li><li>Toby &amp; Mae Dayton</li><li>Jack &amp; Claire Dempsey</li><li>Ethics and Excellence in Journalism Foundation</li><li>Jill &amp; Larry Field</li><li>Great River Energy</li><li>Sam Heins &amp; Stacey Mills</li><li>The Joyce Foundation</li><li>Tom &amp; Marlene Kayser</li><li>Kim &amp; Garry Kieves</li><li>John S. and James L. Knight Foundation</li><li>Joel &amp; Laurie Kramer</li><li>Lee Lynch &amp; Terry Saario</li><li>Martin and Brown Foundation</li><li>Bill and Amy McKinney</li><li>The McKnight Foundation</li><li>The Minneapolis Foundation</li><li>Northwest Area Foundation</li><li>Jeremy Edes Pierotti &amp; Kathryn Klibanoff</li><li>Susan &amp; David Plimpton</li><li>Pohlad Family Foundation</li><li>Jeff Ross</li><li>The Saint Paul Foundation</li><li>John &amp; Linda Satorius</li><li>Rebecca &amp; Mark Shavlik</li></ul><p>Donations and pledges totaling $25,000 or more have been made by each of the families and foundations listed. For a list of all donors by category, see our most recent <a href="/inside-minnpost/2016/01/2015-minnpost-year-end-report">Year End Report</a>.</p>    </div>

  </div>
</div>
</div>      <div id="footer-blocks" class="region region-footer clear-block">  <div id="block-menu-menu-footer-primary" class="block block-menu region-odd odd region-count-3 count-29 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Footer Primary</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="collapsed first"><a href="/about" title="About Us" class=" link-about link-about-us">About Us</a></li>
<li class="leaf"><a href="/advertise" title="MinnPost Advertising Information" class=" link-advertise link-advertise">Advertise</a></li>
<li class="leaf"><a href="https://www.minnpost.com/support/member-benefits" title="MinnPost Member Benefit Information" class=" link-https-www-minnpost-com-support-member-benefits link-member-benefits">Member Benefits</a></li>
<li class="leaf"><a href="/help" title="Help" class=" link-help link-help">Help</a></li>
<li class="leaf"><a href="/contact-us" title="Contact MinnPost" class=" link-contact-us link-contact">Contact</a></li>
<li class="leaf last"><a href="/subscribe" title="Subscribe" class=" link-subscribe link-subscribe">Subscribe</a></li>
</ul>    </div>

  </div>
</div>
  <div id="block-menu-menu-footer-secondary" class="block block-menu region-even even region-count-4 count-30 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Footer Secondary</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/careers" title="Careers at MinnPost" class=" link-careers link-careers">Careers</a></li>
<li class="leaf"><a href="/terms-of-use" title="Terms of Use" class=" link-terms-of-use link-terms-of-use">Terms of Use</a></li>
<li class="leaf last"><a href="/privacy" title="Privacy Policy" class=" link-privacy link-privacy-policy">Privacy Policy</a></li>
</ul>    </div>

  </div>
</div>
</div>
      <div id="footer-message" class="clear-block">MinnPost | 900 6th Avenue SE | Minneapolis, MN 55414 | 612.455.6950</div>
    </div></div>

  </div></div>

  
  
  <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":27923,"domain":"minnpost.com","useCanonical":true,"noCookies":false}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _qevents = _qevents || [];(function() {var elem = document.createElement("script");elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-ddPr1r_sBVpOs"});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>

    <script>
    /* <![CDATA[ */
    var google_conversion_id = 1002275927;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
    </script>
    <script src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
    <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&amp;guid=ON&amp;script=0"/>
    </div>
    </noscript>
  
  

<!-- Authcache Footer JSON -->
<script type="text/javascript">
var authcacheFooter = {"info":{"page_render":648.24,"cache_render":"-1","cache_time":1489698638},"ajax":{"q":"node\/101406"}};
</script>
</body>
</html>
