<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Minnesota isn’t going to run out of meat | MinnPost</title>
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJylkmFPAjEMhv+QZdEA0Q/Gn2J6W7mbbOvS7iD8eyucCgngJX7b2u7p2711+wqeS6PSXE1jH4u6NhDQziIKHhOVgOI858zFqXgnpDyKJ3VedUqAbilR47LIsSws/uD+C27MqcV6AYzFpzFMBSFqc11iv4UUO0E5OG2HRHclWK5U1gaZckeiQ6wOVamdmFfSsBFjgKm9C7ZQJlXsyVQqSSOBU+6cf7tqZpsfgRuWDFXYvktZIGNMfoj5Ypp5SBSPQSFsKqA/MncxkJyDbpT8oTmP8N3jg1pFv3WZw5jMPx1QKGAIh+Mxln7O63fz3yn7iAkS96wXl7kavgaazjcWC813A1wn2hKbhb9GJJSep82z2rf8+rh6flmtl8v10yefQ0bW' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='screen-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/css/popups.css?m=1588892050g' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1588892050g' type='text/css' media='print' />
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1s8qLE0tqtQtLUhJLEkt0s+CixjrmeoZ6uVm5ullFevok6IzNzO9CCgENMFYzwBqgn2uraGphYWFpZGBiWEWAKGAMFU='></script>
<script>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.js?ver=1588892049'></script>
<script>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostTrackSubmit();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/js/modernizr-custom.min.js?m=1588892050g'></script>
<script defer crossorigin="anonymous" integrity="sha384-ZbbbT1gw3joYkKRqh0kWyRp32UAvdqkpbLedQJSlnI8iLQcFVxaGyrOgOJiDQTTR" src='https://use.fontawesome.com/releases/v5.12.1/js/all.js'></script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/intersection-observer.min.js?m=1588892049g'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=1588892049'></script>
<script>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel='https://api.w.org/' href='https://www.minnpost.com/wp-json/' />
<link rel="canonical" href="https://www.minnpost.com/economy/2020/05/minnesota-isnt-going-to-run-out-of-meat/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Feconomy%2F2020%2F05%2Fminnesota-isnt-going-to-run-out-of-meat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Feconomy%2F2020%2F05%2Fminnesota-isnt-going-to-run-out-of-meat%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>

<script data-ad-client="ca-pub-1368619780705816" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#801018">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico">
		
				<meta name="apple-mobile-web-app-title" content="MinnPost">
		<meta name="application-name" content="MinnPost">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico?v=1588892050" type="image/x-icon">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png?v=1588892050">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png?v=1588892050">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png?v=1588892050">
		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/safari-pinned-tab.svg?v=1588892050" color="#801018">
		<meta name="msapplication-TileColor" content="#801018">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png?v=1588892050">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml?v=1588892050">
		<meta name="theme-color" content="#ffffff">
		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/economy/2020/05/minnesota-isnt-going-to-run-out-of-meat/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Minnesota isn’t going to run out of meat | MinnPost">
							<meta name="description" content="Supply of specific meats and cuts may fluctuate, but a meat shortage is unlikely in the U.S.">
			<meta property="og:description" content="Supply of specific meats and cuts may fluctuate, but a meat shortage is unlikely in the U.S.">
			<meta property="twitter:description" content="Supply of specific meats and cuts may fluctuate, but a meat shortage is unlikely in the U.S.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2020-05-22T11:06:44-05:00">
		<meta property="article:modified_time" content="2020-05-22T13:11:01-05:00">
							<meta property="twitter:card" content="summary_large_image">
		
							<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2020/05/MeatSection640.png">
			<meta property="twitter:image" content="https://www.minnpost.com/wp-content/uploads/2020/05/MeatSection640.png">
							<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2020/05/MeatSectionThumb.png">
		
																	<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2020/05/MeatSection640.png">
									<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2020/05/MeatSectionThumb.png">
									
				
							
		
		
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator analytics.js code -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga( 'create', 'UA-3385191-1', 'auto' );
	ga( 'require', '' );
			ga( 'set', 'dimension3', '1301960' );
			ga( 'set', 'dimension4', 'Economy' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-1301960 single-format-standard tribe-no-js tribe-bar-is-disabled">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div>
			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-leaderboard',
					slotName: 'dfp_default',
					dimensions: [[728,90],[970,90],[970,250],[300,50],"fluid"],targeting: {"id":"1301960","url_type":"post"},
				});
			</script>
					</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" role="img" title="Heart" class="icon icon-heart" viewBox="0 0 32 28" data-reactid="190"><path d="M16 5s-.516-1.531-1.49-2.51c-1.534-1.542-3.663-2.49-6.01-2.49s-4.472.951-6.01 2.49c-1.539 1.538-2.49 3.663-2.49 6.01s.951 4.472 2.49 6.01l13.51 13.49 13.51-13.49c1.539-1.538 2.49-3.663 2.49-6.01s-.951-4.472-2.49-6.01c-1.538-1.538-3.663-2.49-6.01-2.49s-4.476.948-6.01 2.49c-.974.979-1.49 2.51-1.49 2.51z" data-reactid="191"></path></svg>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<span>Menu</span>
				</button>
				<ul id="primary-links" class="menu"><li class="home"><a href="https://www.minnpost.com">Home</a></li><li><a href="https://www.minnpost.com/politics-policy">Politics & Policy</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li class="active-parent  current-post-ancestor current-post-parent"><a href="https://www.minnpost.com/economy">Economy</a></li><li><a href="https://www.minnpost.com/perspectives">Perspectives</a></li><li><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li><a href="/events">Events</a></li><li><a href="https://www.minnpost.com/about">About Us</a></li><li class="search"><a href="/?s=">Search</a><form role="search" method="get" class="search-form" action="https://www.minnpost.com/">
	<fieldset>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li></ul>			</nav><!-- #site-navigation -->
										<div id="navigation-featured-account-access">
															<nav id="navigation-user-account-access" class="m-secondary-navigation">
						<ul id="user-account-access" class="menu"><li class=" nmr-logged-out"><a href="https://www.minnpost.com/user/login/?redirect_to=/economy/2020/05/minnesota-isnt-going-to-run-out-of-meat/">Log In</a></li><li class=" nmr-logged-out"><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul>					</nav><!-- #navigation-user-account-access -->
									</div>
			
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">
	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-1301960" class="m-post post-1301960 post type-post status-publish format-standard hentry category-economy tag-covid-19">

			<div class="m-post-classification">
							<div class="a-breadcrumb"><a href="https://www.minnpost.com/economy/">Economy</a></div>								</div>
			
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">Minnesota isn’t going to run out of meat</h1>
						<div class="m-entry-share m-entry-share-top">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-email sd-button share-icon" href="https://www.minnpost.com/economy/2020/05/minnesota-isnt-going-to-run-out-of-meat/?share=custom-1557446851" target="_blank" title="Click to share on Email"><span style="background-image:url(&quot;https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/icons/email.png&quot;);">Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1301960" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/economy/2020/05/minnesota-isnt-going-to-run-out-of-meat/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1301960" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/economy/2020/05/minnesota-isnt-going-to-run-out-of-meat/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/economy/2020/05/minnesota-isnt-going-to-run-out-of-meat/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			
			
							<div class="m-entry-meta">
					By&nbsp;<a href="https://www.minnpost.com/author/greta-kaul/" title="Posts by Greta Kaul" class="author url fn" rel="author">Greta Kaul</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2020-05-22T11:06:44-05:00">11:06 am</time></span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-large">
				<img width="640" height="424" src="https://www.minnpost.com/wp-content/uploads/2020/05/MeatSection640.png?fit=640%2C424&amp;strip=all" class="attachment-large size-large jetpack-lazy-image" alt="meat" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/05/MeatSection640.png?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2020/05/MeatSection640.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/05/MeatSection640.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/05/MeatSection640.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/05/MeatSection640.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2020/05/MeatSection640.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/05/MeatSection640.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/05/MeatSection640.png?fit=640%2C424&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								<figcaption>
											<div class="a-media-meta a-media-credit">Photo by Darth Liu on Unsplash</div>
																<div class="a-media-meta a-media-caption">As COVID-19 has closed down or slowed down meat processing plants, the meat supply chain has been strained, making it more difficult to get animals processed and get the meat to the right places at the right time.</div>
									</figcaption>
							</figure><!-- .post-image -->
		
	<div class="m-entry-content">
		
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-1301960 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-tribe-bar-is-disabled  wp-message-inserter-message-coronavirus-daily-update-message wp-message-inserter-message-region-above_article_body wp-message-inserter-message-id-849579 wp-message-inserter-message-editor wp-message-inserter-message-0">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<p style="margin-bottom: 1em;background: #DCF0FA;padding: 1em 0.5em;font-size:.95em"><a href="https://www.minnpost.com/daily-coronavirus-update/">Sign up here</a> to get our daily updates on coronavirus in Minnesota delivered straight to your inbox each afternoon. And go <a href="https://www.minnpost.com/tag/covid-19/">here to see all of MinnPost’s COVID-19 coverage</a>.</p>
											</div>
										</aside>

		<p>If you’ve been to a grocery store in recent weeks, you may have noticed the meat section looking a little picked over.</p>
<p>Then again, maybe not: while some stores have imposed limits on how much meat customers can buy, or have run out of some products, others haven’t seen much change in supply.</p>
<p>There’s no shortage of animals. But as COVID-19 has closed down or slowed down meat processing plants, the meat supply chain has been strained, making it more difficult to get animals processed and get the meat to the right places at the right time.</p>
<p>The good news, for meat eaters: America isn’t likely to run out of meat. But consumers should expect to see some fluctuations in the availability of certain meat products in the months to come.</p>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
<p>			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-x100',
					slotName: 'dfp_default',
					dimensions: [[300,250]],targeting: {"pos":"x100","id":"1301960","url_type":"post"},prerender: window.addLazyLoad,
				});
			</script></p>
<h4>Processing bottlenecks</h4>
<p>In recent months, dozens of food processing plants have seen their production lines slow or shut down as a result of COVID-19, according to a list <a href="https://www.meatpoultry.com/articles/22993-covid-19-meat-plant-map">kept by Meat and Poultry,</a> a news outlet covering the meat and poultry processing industry.</p>
<p>Locally, the first big hit came when a Smithfield plant in Sioux Falls, South Dakota, shut down mid-April after hundreds of employees tested positive for COVID-19. Next came JBS Pork in Worthington and Jennie-O in Willmar. Nationally, there have been <a href="https://www.meatpoultry.com/articles/22993-covid-19-meat-plant-map">closures </a>in pork, poultry, seafood, beef and vegetable production facilities.</p>
<p>Conditions in food plants, where employees work closely together, are conducive to the spread of COVID-19. Additionally, many plant employees are new Americans trying to get a leg up in the U.S. economy and live in close quarters where the virus can easily spread. As of early May, more than 10,000 meat packing workers had been infected or exposed to COVID-19 and at least 30 had died, <a href="http://www.ufcw.org/press/">according to the United Food and Commercial Workers International Union.</a></p>
<p>In late-April President Donald Trump invoked the Defense Production Act to keep meat processing facilities open, which helps prioritize personal protective equipment and testing supplies for plants, said Lauren Servick, the director of marketing and public policy engagement at the Minnesota Pork Board.</p>
<p>As of the last two weeks, local hog processing plants are back open, Servick said. And while some are working Saturdays to handle pent up demand, they are still operating with reduced staff due to illness or absenteeism due to employees’ fears of coming to work.</p>
<p>“Ultimately, [employees are] kind of the most important part of this piece. They need to feel safe so they can come to work and turn pigs into pork,” she said.</p>
<p>With some processing shut down and then slowed, though, there’s a one-to-two week processing backlog, Servick said. Many farmers have had to <a href="https://www.minnpost.com/greater-minnesota/2020/04/an-absolute-tragedy-covid-19-related-plant-shutdowns-could-force-hog-farmers-to-put-down-200000-pigs/">euthanize their hogs</a>. Ag Commissioner Thom Petersen told MinnPost he expected between 25,000 and 30,000 turkeys to be euthanized this week for similar reasons.</p>
<p>That’s despite efforts at many levels to work around the backlog. At least one farmer began marketing pork to consumers <a href="https://www.fox9.com/news/minnesota-hog-farmer-turns-to-selling-on-social-media-after-plants-close">directly on social media</a>. Smaller meat processors located in communities throughout the state have stepped up to increase their volume. The Minnesota Department of Agriculture has provided grants to some to increase their capacity to process animals, whether that’s by purchasing a new cooler or a new saw.</p>
<p>“I think we’ve done 10 grants so far just in the last couple weeks and we’re working on processing more,” Petersen said.</p>
<p>While that may help, small processors can’t come close to the 20,000 hogs a day processed at a plant like JBS.</p>
<div class="acm-ad ad-x101" id="acm-ad-tag-x101"></div>
<p>			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-x101',
					slotName: 'dfp_default',
					dimensions: [[300,250]],targeting: {"pos":"x101","id":"1301960","url_type":"post"},prerender: window.addLazyLoad,
				});
			</script></p>
<h4>Consumer behavior</h4>
<p>Processing bottlenecks aren’t the only disruption to the food supply chain that’s come as a result of COVID-19.</p>
<p>When the virus began to hit hard in the U.S. in March, many Americans took advice to stock up for two weeks in case of quarantine to the extreme, panic-buying at the grocery store and even <a href="https://www.usatoday.com/story/money/2020/04/03/coronavirus-freezers-sold-out-hot-commodity/2927379001/">buying chest freezers en masse</a> to ensure they would be adequately supplied with food. This sudden increase in demand disrupted a system  accustomed to supplying shoppers on a much more short-term basis.</p>
<p>Restaurants closing set off another shock: In 2019, Minnesotans ate out more than they ate at home, Petersen said. With coronavirus around, Minnesotans went from eating at home around 50 percent of the time to eating at home 80 percent of the time almost overnight.</p>
<p>That left a mismatch in supply, with meats packaged in restaurant-sized boxes and portions, and demand, with people cooking at home.</p>
<p>Restaurants aren’t immune to COVID-19 related supply inconsistencies, either.</p>
<p>Lauren Le owns Que Viet, a beloved Vietnamese restaurant in Northeast Minneapolis, with her husband Dat. Overall, things have gone pretty well for their restaurant, despite the pandemic.</p>
<p>“We’ve been actually very blessed. We’re definitely slower during lunch because that was our core dine-in — people would come in for lunch,” she said. But people are already accustomed to swinging by to pick up takeout for dinner, which the restaurant has streamlined with a takeout window.</p>
<div class="acm-ad ad-x102" id="acm-ad-tag-x102"></div>
<p>			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-x102',
					slotName: 'dfp_default',
					dimensions: [[300,250]],targeting: {"pos":"x102","id":"1301960","url_type":"post"},prerender: window.addLazyLoad,
				});
			</script><br />
			But about two weeks ago, the couple started hearing from their longtime supplier that it might become difficult to source pork due to COVID-19 plant closures.</p>
<p>“We sell so many egg rolls, we just knew we needed to maintain that,” Le said.  “At our restaurant, we have to have the egg rolls.”</p>
<p>Luckily, they have a walk-in freezer, so they’ve tried to keep a little more pork on-hand, even if the price has gone up a bit, from about $1.80 a pound to to $2.60 a pound.</p>
<p>“I think we’ll be OK, but I mean, fingers crossed,” she said of keeping up with demand.</p>
<h4>What you find depends on the store</h4>
<p>As for what you, the consumer, sees on store shelves, right now that largely comes down to where your grocer gets their food, Ag Commissioner Petersen said.</p>
<p>Big processors like Smithfield and JBS are big suppliers of pork for stores like Costco and Walmart, where some customers have <a href="https://www.freep.com/story/news/local/michigan/2020/05/04/costco-sets-limits-beef-pork-and-poultry-coronavirus-meat-shortage/3080249001/">reported scant meat supply</a> on shelves and the companies have <a href="https://fox17.com/news/coronavirus/grocery-stores-starting-to-limit-meat-purchasing-cincinnati">limited the amount shoppers could buy in a given trip.</a></p>
<p>Smaller grocery stores, which may be able to adjust to more local suppliers more quickly, or those who buy from plants that haven’t shut down, may have seen fewer disruptions.</p>
<p>But it doesn’t just come down to that, either. Some of the U.S. meat supply is kept in cold storage. With all the disruptions, some meat is having to be moved farther to get onto store shelves.</p>
<p>“The meat is there, it’s just it might be in a storage facility that’s 300 miles away, instead of 100 miles away because there’s one plant shutting down while another may be working,” said Joleen Hadrich, an associate professor in the University of Minnesota&#8217;s Department of Applied Economics who specializes in agricultural economics. “We just need to move that meat from point A to point B and it’s taking time to create those shifts.”</p>
<p>And with restaurant volume down, the packaging consumers see in grocery stores might be different than what they’re accustomed to.</p>
<p>“I was in Lunds and Byerlys last week and there was a 10-pound bag of unfrozen chicken breasts,” Hadrich said — something you might not ordinarily see on the stores’ shelves but rather something that might have shipped to restaurants. She bought it, figuring she could separate out the meat into smaller portions for her purposes.</p>
<p>“As a system, we’re set up to be efficient, so this one plant packages this product in one specific way — they can’t overhaul their production line to adjust,” she said.</p>
<h4>Looking ahead</h4>
<p>The good news is, things are looking up.</p>
<p>Servick, of Minnesota Pork, says pork plants are operating at between 75 and 77 percent capacity on the whole in the U.S. now, an improvement over previous weeks. She hopes to see that number jump from 80 percent to 85 percent by the end of next week.</p>
<p>“By that point, we’ll be pretty close to where we were before the plants were shutting down,” she said.</p>
<p>In the coming months, consumers should expect to see sporadic disruptions in food supply and potential price hikes, Petersen said, but he strongly advocated against panic-buying.</p>
<p>For the time being, he said shoppers may have better luck patronizing smaller grocers, local meat markets, farmers markets and butchers, which tend to operate outside the major processing supply chain, when possible.</p>
<p>“And buy what you need. Don’t hoard; it’ll be fine,” he said.</p>
<p>Hadrich echoed that point.</p>
<p>“Maintain your normal purchasing habits,” she said. “Buying more than what you would consume in one or two weeks is what is further magnifying some of these supply chain disruptions that we&#8217;re seeing.”</p>
<p>Keeping food on the shelves isn’t just a matter of convenience, she added.</p>
<p>“Not all consumers within our system have the ability to stock up on food. Many people are working on a budget that really only allows them to buy enough food for a week or two, so if people are panic buying, that’s limiting the opportunity for people who are living on a smaller budget to be able to buy these types of foodstuffs,” Hadrich said.</p>
<p><strong><em>Correction: </em></strong><em>This post has been updated to clarify which Que Viet location Lauren and Dat Le own.</em></p>
	</div><!-- .m-entry-content -->

				<div class="m-entry-share m-entry-share-bottom">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-email sd-button share-icon" href="https://www.minnpost.com/economy/2020/05/minnesota-isnt-going-to-run-out-of-meat/?share=custom-1557446851" target="_blank" title="Click to share on Email"><span style="background-image:url(&quot;https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/icons/email.png&quot;);">Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1301960" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/economy/2020/05/minnesota-isnt-going-to-run-out-of-meat/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1301960" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/economy/2020/05/minnesota-isnt-going-to-run-out-of-meat/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/economy/2020/05/minnesota-isnt-going-to-run-out-of-meat/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-1301960 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-tribe-bar-is-disabled  wp-message-inserter-message-covid19-end-of-story-message wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-1246193 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<div style="background: #ffffff;padding: 1em;font-size: 1.2em;line-height: 1.4em">
<h2 style="margin-bottom: 0.75em">Coronavirus in Minnesota: What you need to know</h2>
<p><b>The latest</b>: <a href="https://www.minnpost.com/state-government/2020/05/what-to-know-about-minnesotas-latest-guidelines-for-reopening-bars-restaurants-and-salons/">What to know about Minnesota’s latest guidelines for reopening bars, restaurants and salons</a> | <a href="https://www.minnpost.com/politics-policy/2020/05/minnesotas-county-and-city-governments-wonder-when-more-federal-coronavirus-aid-will-come/">Minnesota’s county and city governments wonder when more federal coronavirus aid will come</a> | <a href="https://www.minnpost.com/education/2020/05/how-covid-19-has-interrupted-and-modified-teacher-licensure-in-minnesota/">How COVID-19 has interrupted — and modified — teacher licensure in Minnesota</a> | <a href="https://www.minnpost.com/health/2020/05/no-covid-19-is-not-the-flu/">How COVID-19 differs from the flu</a></p>
<p>Find <a href="https://www.minnpost.com/tag/covid-19/">all of MinnPost’s coronavirus coverage here</a> and sign up <a href="https://www.minnpost.com/daily-coronavirus-update/">for our daily coronavirus newsletter</a>.</p>
<p><b>More from MinnPost: </b> <a href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/">Tracking Minnesota’s coronavirus numbers</a> | <a href="https://www.minnpost.com/health/2020/05/minnesota-has-updated-its-covid-19-model-heres-what-it-tells-us/">About Minnesota’s model for predicting cases of COVID-19</a> | <a href="https://www.minnpost.com/health/2020/03/how-can-an-asymptomatic-person-still-spread-the-coronavirus/">How an asymptomatic person can still spread coronavirus</a> | <a href="https://www.minnpost.com/health/2020/03/how-long-has-it-been/">How long has this been going on?</a></p>
<p><b>Community resources</b>: <a href="https://www.health.state.mn.us/diseases/coronavirus/index.html">state of Minnesota’s COVID-19 website</a> | <a href="https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/prevention.html">How to protect yourself and others</a> | <a href="https://mn.gov/covid19/for-minnesotans/volunteer/">volunteer opportunities</a> | <a href="https://www.mprnews.org/story/2020/03/16/here-are-some-ways-to-help-others-during-the-pandemic">other ways to help</a></p>
</div>
											</div>
										</aside>


	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-1301960 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-tribe-bar-is-disabled  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-2">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="8217bf71b3">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="mailchimp_user_id" value="">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
						<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="redirect_url" value="https://www.minnpost.com/economy/2020/05/minnesota-isnt-going-to-run-out-of-meat/">
			<div class="m-form-container">
						<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>		<fieldset>
			<div class="a-input-with-button a-button-sentence">
				<input type="email" name="email" value="" placeholder="Your email address" required>
				<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
			</div>
		</fieldset>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>

	
	
	<aside class="a-related-tags"><h4>Related Tags:</h4><ul><li><a href="https://www.minnpost.com/tag/covid-19/" rel="tag">COVID-19</a></li></ul></aside>
		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<h3 class="a-about-author">About the author:</h3>
		<figure class="a-archive-figure a-author-figure a-author-figure-author-teaser"><img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/imagecache/author_photo/images/author/GretaKaul225.png?fit=75%2C9999&amp;strip=all" class="attachment-author-teaser size-author-teaser jetpack-lazy-image" alt="" data-lazy-src="https://www.minnpost.com/wp-content/uploads/sites/default/files/imagecache/author_photo/images/author/GretaKaul225.png?fit=75%2C9999&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><figcaption class="a-author-bio"><h3 class="a-author-title"><a href="https://www.minnpost.com/author/greta-kaul/">Greta Kaul</a></h3><p>Greta Kaul is MinnPost's data reporter. She can be reached at gkaul@minnpost.com.</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
	
<section id="comments" class="o-comments-area o-comments-area-post">

				<h3 class="a-comments-title">No comments yet</h3>
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="a-comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/economy/2020/05/minnesota-isnt-going-to-run-out-of-meat/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.minnpost.com/user/login/?redirect_to=https://www.minnpost.com/economy/2020/05/minnesota-isnt-going-to-run-out-of-meat/">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</section><!-- #comments -->

</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->


	
<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-default" id="acm-ad-tag-halfpage-default"></div>
			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-halfpage-default',
					slotName: 'dfp_default',
					dimensions: [[300,600]],targeting: {"id":"1301960","url_type":"post"},
				});
			</script>
				</div>

	
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
				<script type="text/javascript" src=""></script>			</div>
									<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><div class="m-widget-contents"><ul><li><a href="https://www.minnpost.com/eric-black-ink/2020/05/trying-to-find-the-crime-in-the-crime-of-the-century-aka-obamagate/">Trying to find the crime in the crime of the century, aka 'Obamagate'</a> (32)</li><li><a href="https://www.minnpost.com/eric-black-ink/2020/05/how-trumps-norm-breaking-behavior-is-affecting-journalistic-norms/">How Trump's norm-breaking behavior is affecting journalistic norms</a> (30)</li><li><a href="https://www.minnpost.com/health/2020/05/no-covid-19-is-not-the-flu/">No, COVID-19 is not the flu</a> (24)</li><li><a href="https://www.minnpost.com/state-government/2020/05/what-to-know-about-minnesotas-latest-guidelines-for-reopening-bars-restaurants-and-salons/">What to know about Minnesota’s latest guidelines for reopening bars, restaurants and salons</a> (23)</li><li><a href="https://www.minnpost.com/eric-black-ink/2020/05/in-defense-of-eric-trump-he-didnt-say-dems-were-plotting-to-prevent-his-dads-rallies/">In defense of Eric Trump: He didn't say Dems were plotting to prevent his dad's rallies</a> (21)</li></ul></div></section><section id="rpwe_widget-34" class="m-widget m-widget-rpwe-widget m-widget-recent-posts-extended"><h3 class="a-widget-title">Recent Posts</h3><div class="m-widget-contents rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2020/05/regular-aerobic-exercise-linked-to-improved-memory-and-thinking-skills/" title="Permalink to Regular aerobic exercise linked to improved memory and thinking skills" rel="bookmark">Regular aerobic exercise linked to improved memory and thinking skills</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/health/2020/05/the-daily-coronavirus-update-29-more-deaths-walz-announces-plans-to-reopen-outdoor-dining-salons/" title="Permalink to The daily coronavirus update: 29 more deaths; Walz announces plans to reopen outdoor dining, salons" rel="bookmark">The daily coronavirus update: 29 more deaths; Walz announces plans to reopen outdoor dining, salons</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/state-government/2020/05/why-the-minnesota-legislature-couldnt-get-a-deal-done-on-rental-assistance-or-affordable-housing/" title="Permalink to Why the Minnesota Legislature couldn&#8217;t get a deal done on rental assistance. Or affordable housing." rel="bookmark">Why the Minnesota Legislature couldn&#8217;t get a deal done on rental assistance. Or affordable housing.</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2020/05/keeping-your-heart-healthy-may-protect-against-cognitive-decline-study-suggests/" title="Permalink to Keeping your heart healthy may protect against cognitive decline, study suggests" rel="bookmark">Keeping your heart healthy may protect against cognitive decline, study suggests</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/environment/2020/05/minnesota-legislature-approves-bill-requiring-video-coverage-of-influential-conservation-council/" title="Permalink to Minnesota Legislature approves bill requiring video coverage of influential conservation council" rel="bookmark">Minnesota Legislature approves bill requiring video coverage of influential conservation council</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2020/05/poet-and-author-bao-phi-it-felt-like-the-hate-was-cranked-up-to-11/" title="Permalink to Poet and author Bao Phi: &#8216;It felt like the hate was cranked up to 11&#8217;" rel="bookmark">Poet and author Bao Phi: &#8216;It felt like the hate was cranked up to 11&#8217;</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/health/2020/05/the-daily-coronavirus-update-17-more-deaths-nurses-question-resumption-of-elective-procedures-in-minnesota/" title="Permalink to The daily coronavirus update: 17 more deaths; nurses question resumption of elective procedures in Minnesota" rel="bookmark">The daily coronavirus update: 17 more deaths; nurses question resumption of elective procedures in Minnesota</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/mental-health-addiction/2020/05/the-power-of-flexibility-how-hennepin-countys-mental-health-outreach-team-is-serving-clients-in-crisis-during-covid-19/" title="Permalink to How Hennepin County&#8217;s mental-health outreach team is serving clients during COVID-19" rel="bookmark">How Hennepin County&#8217;s mental-health outreach team is serving clients during COVID-19</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/new-americans/2020/05/authentic-coverage-nine-months-in-sahan-journal-reports-with-nuance-on-minnesotas-immigrants-and-refugees/" title="Permalink to Authentic coverage: Nine months in, Sahan Journal reports with nuance on Minnesota’s immigrants and refugees" rel="bookmark">Authentic coverage: Nine months in, Sahan Journal reports with nuance on Minnesota’s immigrants and refugees</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2020/05/more-people-commute-by-bike-in-cities-with-bike-sharing-programs-study-finds/" title="Permalink to More people commute by bike in cities with bike-sharing programs, study finds" rel="bookmark">More people commute by bike in cities with bike-sharing programs, study finds</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2020/05/from-park-square-a-virtual-play-festival-crooners-to-offer-drive-in-concerts-after-all/" title="Permalink to From Park Square, a virtual play festival; Crooners to offer drive-in concerts after all" rel="bookmark">From Park Square, a virtual play festival; Crooners to offer drive-in concerts after all</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/health/2020/05/the-daily-coronavirus-update-health-department-recommends-masks-outdoors-state-hiring-contact-tracers/" title="Permalink to The daily coronavirus update: Health Department recommends masks outdoors; state hiring contact tracers" rel="bookmark">The daily coronavirus update: Health Department recommends masks outdoors; state hiring contact tracers</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/state-government/2020/05/minnesotas-2020-legislative-session-was-defined-by-what-got-pushed-aside-to-respond-to-covid-19/" title="Permalink to Minnesota&#8217;s 2020 legislative session was defined by what got pushed aside to respond to COVID-19" rel="bookmark">Minnesota&#8217;s 2020 legislative session was defined by what got pushed aside to respond to COVID-19</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/letters/2020/05/structural-discrimination-is-having-real-impacts-as-covid-19-pandemic-progresses/" title="Permalink to Structural discrimination is having real impacts as COVID-19 pandemic progresses" rel="bookmark">Structural discrimination is having real impacts as COVID-19 pandemic progresses</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2020/05/how-trumps-norm-breaking-behavior-is-affecting-journalistic-norms/" title="Permalink to How Trump&#8217;s norm-breaking behavior is affecting journalistic norms" rel="bookmark">How Trump&#8217;s norm-breaking behavior is affecting journalistic norms</a></p></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></section>		</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-columns-one"><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="136" height="63" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail jetpack-lazy-image" alt="Great River Energy logo" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="150" height="40" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail jetpack-lazy-image" alt="UCare logo" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="http://www.ywcampls.org"><figure><img width="136" height="68" src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo.gif" class="attachment-sponsor-thumbnail size-sponsor-thumbnail jetpack-lazy-image" alt="" location="footer" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="https://www.minnpost.com/community-sketchbook"><figure><img width="150" height="49" src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail jetpack-lazy-image" alt="Minneapolis Foundation logo" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="150" height="50" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail jetpack-lazy-image" alt="Otto Bremer Trust logo" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
					<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<span class="a-fast-select-currency">&dollar;</span>
					<div id="amount-item" class="m-form-item">
												<input id="amount" min="1" name="amount" value="15" type="number">
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li class="twitter"><a href="https://twitter.com/MinnPost">Twitter</a></li><li class="facebook"><a href="https://www.facebook.com/MinnPost">Facebook</a></li><li class="instagram"><a href="https://www.instagram.com/MinnPost">Instagram</a></li><li class="rss-feeds-list"><a href="https://www.minnpost.com/rss-feed-list">RSS Feeds List</a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | 635 9th Street SE Suite 220 | Minneapolis, MN 55414 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>
		</div>
	</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 27923;
			_sf_async_config.domain = "minnpost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<div style="display:none;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/></div>');
</script>
<noscript>
<div style="display:inline;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/></div>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- Schema & Structured Data For WP v1.9.37.1 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><!-- Jetpack Search took 104 ms, ES time  ms -->	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"\/?wp_service_worker=1",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script>
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
</script>
<script>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyFkVFqAzEMRC9UxaR0SfpRepTieBWvNrZsZC0hPX1FyVIHmuTLyNLMG9nuXCEUVmR1eYGalkjc3IxafTi5L+LgDgul0dWpaOHrscnEm7m9uE6+au3Ks08XpdBAxWyII0RkFK9FnG8N1RBPJ+EoZg3I4xNcxtZ8RLASRVGua9yS7gx1kDsAY3MtTeFYJEOVEszJ0mVPKUyUa8d5mFgntBB/fslLLJ14bfynffw3yX9fgLKt92vUlb2XzadlxPVBMB9wzfmZP7bD/v1ttxteh/kHeDnI4A=='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'150509612',post:'1301960',tz:'-5',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '1301960' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"51a9741afb","applicationID":"191772526","transactionName":"MVVVZ0dZC0ZYUE0PWAgfdlBBUQpbFkBQCFAKVQ==","queueTime":0,"applicationTime":787,"atts":"HRJCEQ9DGBkbUhtcTBtN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>




	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-1301960 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-tribe-bar-is-disabled  wp-message-inserter-message-coronavirus-membership-toaster-2 wp-message-inserter-message-region-popup wp-message-inserter-message-id-1281789 wp-message-inserter-message-banner wp-message-inserter-message-1" data-close-time-days="5">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#fffca3,
				#fffca3
			);color: #1a225d;max-width:100%;">

									<!-- Dual Col -->
					<div class="dual-wrap ">
						
						<div class="col">
							
	<h3>Trustworthy news. No paywall.</h3>
	<p>Your donation supports in-depth, local coronavirus coverage that is free and accessible to all. <strong>Will you join us?</strong></p>
													</div>
						<div class="col">
															
				<a class="a-button" style="background: #1a225d;color: #ffffff;" href="https://www.minnpost.com/support?campaign=7012I000001JgmrQAC&source=2">
							<i class="fas fa-heart" aria-hidden="true"></i>
										DONATE NOW					</a>
															
						</div>
					</div>
				
													<a href="#" class="sm-close-btn" aria-label="Close" style="color: #1a225d;"><i class="far fa-times-circle" aria-hidden="true"></i></i></a>
							</div>
			</aside>
