<!doctype html>

<!--[if lt IE 7]> <html class="no-js ie ie6 lt-ie10 lt-ie9 lt-ie8 lt-ie7" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie ie7 lt-ie10 lt-ie9 lt-ie8" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie ie8 lt-ie10 lt-ie9" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9 lt-ie10" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <!--<![endif]-->

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>The Second Amendment is — and has always been — a hot mess | MinnPost</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="shortcut icon" href="/sites/default/themes/siteskin/favicon.ico" type="image/x-icon" />

<!-- OAS HEADER SETUP begin -->
<script type="text/javascript">
  /* <![CDATA[ */
  // Configuration
  var OAS_url = '//oasc17.247realmedia.com/RealMedia/ads/';
  var OAS_sitepage = 'MP' + window.location.pathname;
  var OAS_listpos = 'Middle,TopLeft,Right1,x02,x03,TopRight,Top';
  var OAS_query = '';
  var OAS_target = '_top';
  
  var OAS_rns = (Math.random() + "").substring(2, 11);
  document.write('<scr' + 'ipt type="text/javascript" src="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '">' + '<\/script>');
  
  function OAS_AD(pos) {
    if (typeof OAS_RICH != 'undefined') {
      OAS_RICH(pos);
    }
  }
  /* ]]> */
</script>  
<!-- OAS HEADER SETUP end --> 

<meta name="description" content="People like to throw around the idea that they know what the framers of the Constitution “intended.” It’s often false and silly." />
<meta name="keywords" content="Nation,Politics,Guns,Second Amendment" />
<link rel="canonical" href="https://www.minnpost.com/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess" />
<meta name="revisit-after" content="1 day" />
<meta name="twitter:site" content="@minnpost" />
<meta property="twitter:card" content="summary_large_image"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="The Second Amendment is — and has always been — a hot mess"/>
<meta property="og:url" content="https://www.minnpost.com/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess"/>
<meta property="og:site_name" content="MinnPost"/>
<meta property="og:description" content="People like to throw around the idea that they know what the framers of the Constitution “intended.” They don't.&nbsp;
"/>
<meta property="og:image" content="https://www.minnpost.com/sites/default/files/images/articles/AR15Sale640.png"/>
<link rel="apple-touch-icon" href="/sites/default/themes/siteskin/inc/images/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="manifest" href="manifest.json" />
<meta name="google-site-verification" content="zCD68AT7rjVZjQv5EGO0nEEk-NfEeAqevpJMlw5iIOs" />
  <link type="text/css" rel="stylesheet" media="all" href="https://www.minnpost.com/sites/default/files/css/css_de9a3449957185a3ea68a40076bee115.css" />
<link type="text/css" rel="stylesheet" media="print" href="https://www.minnpost.com/sites/default/files/css/css_eede16a4e28d302470503aab511bf232.css" />
<link type="text/css" rel="stylesheet" media="screen" href="https://www.minnpost.com/sites/default/files/css/css_b4d91e4a52c07ae040f785cf08e8f9fe.css" />
  <!--[if IE]>
      <link rel="stylesheet" href="/sites/default/themes/derma/inc/css/ie.css?J" type="text/css">
  <![endif]-->
    <script type="text/javascript" src="https://www.minnpost.com/sites/default/files/js/js_536e370e56421da5c43f44645743fa6f.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"combineBlocks":[["#block-views-most_viewed_by_taxonomy-block","#block-views-most_commented_articles-block_1"],["#block-views-most_viewed_by_node_type-block","#block-views-most_commented_blogs-block_1"],["#block-views-most_viewed_by_node_type-block","#block-views-most_commented_articles-block_1"]],"minnpost_accounts":{"messages":"","user":{"loggedin":false},"page":{"q":"node\/105320"}},"minnpost_directedmessages":{"page":{"isnode":"105320","isarticle":true,"nodetype":"article","nid":"105320"}},"minnpost_mailchimp":{"loading_image":["sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif"]},"CToolsUrlIsAjaxTrusted":{"\/eric-black-ink\/2018\/02\/second-amendment-and-has-always-been-hot-mess":[true,true,true,true,true,true,true,true,true]},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"chartbeat":{"authors":"Eric Black","sections":"Eric Black Ink","title":"The Second Amendment is \u2014 and has always been \u2014 a hot mess"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'has_js=1; path=/';
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(function() { Authcache.init(); });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_domain_name = ".minnpost.com";window.google_analytics_uacct = "UA-3385191-1";
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-3385191-1", {"cookieDomain":".minnpost.com"});ga("set", "dimension2", "105320");ga("set", "dimension3", "article");ga("set", "dimension4", "Politics \u0026amp; Policy");var user_status = '';
var userinfo = Drupal.settings.minnpost_accounts.user;
if (typeof userinfo !== 'undefined' && userinfo.loggedin === true && userinfo.member === true) {
user_status = userinfo.memberlevel;
} else if (userinfo.loggedin === true) {
user_status = 'Logged In Non-Member';
} else {
user_status = 'Not Logged In';
}

ga('set', 'dimension1', user_status);ga("send", "pageview");
//--><!]]>
</script>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right section-eric-black-ink section-eric-black-ink-id-2018 section-eric-black-ink-id-2018-id-02 section-eric-black-ink-id-2018-id-02-second-amendment-and-has-always-been-hot-mess one-sidebar sidebar-right">
  <div id="skip-nav"><a href="#content-top">Skip to Content</a></div>
      <div id="leaderboard-top" class="region region-leaderboard"><div id="leaderboard-top-inner" class="clear-block">  <div id="block-minnpost_ads-TopRight" class="block block-minnpost_ads region-odd even region-count-1 count-20 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-TopRight "><script type="text/javascript">OAS_AD("TopRight");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-Top" class="block block-minnpost_ads region-even odd region-count-2 count-21 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-Top "><script type="text/javascript">OAS_AD("Top");</script></div>    </div>

  </div>
</div>
  <div id="block-menu-menu-support" class="block block-menu region-odd even region-count-3 count-22 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Support MinnPost</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="leaf first last"><a href="/support" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;Header&#039;,&#039;Become A Member&#039;]);" class=" link-support link-donate-to-minnpost-now">Donate to MinnPost now</a></li>
</ul>    </div>

  </div>
</div>
</div></div>
    <div id="page"><div id="page-inner">
    <a name="top" id="navigation-top"></a>
    <div id="header" class="clear-block"><div id="header-inner" class="clear-block">
              <div id="header-blocks" class="region region-header">  <div id="block-minnpost_ads-TopLeft" class="block block-minnpost_ads region-odd even region-count-1 count-2 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-TopLeft "><script type="text/javascript">OAS_AD("TopLeft");</script></div>    </div>

  </div>
</div>
</div>
            <div id="navbar">
        <h1 id="site-name">
                              <a href="/" title="Home" rel="home" class="sitename">MinnPost</a>
                  </h1>

                  <div id="secondary"><ul class="links"><li class="menu-1602 link-columns link-columns first"><a href="/columns" title="Columns" class=" link-columns link-columns">Columns</a></li>
<li class="menu-1357 link-events link-events"><a href="/events" class=" link-events link-events">Events</a></li>
<li class="menu-5983 link-support link-support-us last"><a href="/support" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;Header&#039;,&#039;Support Us&#039;]);" class=" link-support link-support-us">Support Us</a></li>
</ul></div>
        
                  <div id="primary" class="clear-block collapsible-nav"><span class="primary-nav-label collapsible-nav-label">Sections</span><ul class="links"><li class="menu-555 link-id--front link-home link-num-1 link-num--10 first"><a href="/" class=" link-id--front link-home link-num-1 link-num--10">Home</a></li>
<li class="menu-789 link-politics-policy link-politics-policy link-num-2 link-num--9"><a href="/politics-policy" title="Politics &amp; Policy" class=" link-politics-policy link-politics-policy link-num-2 link-num--9">Politics &amp; Policy</a></li>
<li class="menu-790 link-health link-health link-num-3 link-num--8"><a href="/health" title="Health" class=" link-health link-health link-num-3 link-num--8">Health</a></li>
<li class="menu-791 link-education link-education link-num-4 link-num--7"><a href="/education" title="Education" class=" link-education link-education link-num-4 link-num--7">Education</a></li>
<li class="menu-792 link-environment link-environment link-num-5 link-num--6"><a href="/environment" title="Environment" class=" link-environment link-environment link-num-5 link-num--6">Environment</a></li>
<li class="menu-794 link-arts-culture link-arts-culture link-num-6 link-num--5"><a href="/arts-culture" title="Arts &amp; Culture" class=" link-arts-culture link-arts-culture link-num-6 link-num--5">Arts &amp; Culture</a></li>
<li class="menu-793 link-economy link-economy link-num-7 link-num--4"><a href="/economy" title="Economy" class=" link-economy link-economy link-num-7 link-num--4">Economy</a></li>
<li class="menu-795 link-sports link-sports link-num-8 link-num--3"><a href="/sports" title="Sports" class=" link-sports link-sports link-num-8 link-num--3">Sports</a></li>
<li class="menu-1600 link-news-region link-news-by-region link-num-9 link-num--2"><a href="/news-region" title="By Region" class=" link-news-region link-news-by-region link-num-9 link-num--2">News by Region</a></li>
<li class="menu-1513 link-perspectives link-perspectives link-num-10 link-num--1 last"><a href="/perspectives" title="Perspectives" class=" link-perspectives link-perspectives link-num-10 link-num--1">Perspectives</a></li>
</ul></div>
        
                  <div id="featured-login" class="clear-block">
                          <div id="login-menu"><div class="item-list"><ul><li class="first">Hello, visitor</li>
<li class="last"><a href="/user/login?destination=%2Feric-black-ink%2F2018%2F02%2Fsecond-amendment-and-has-always-been-hot-mess">Log In</a> or <a href="/user/register">Register</a></li>
</ul></div></div>
                                  </div>
        
                  <div id="network-search" class="clear-block">
                                      <div id="network-nav"><ul class="menu"><li class="leaf first"><a href="https://www.minnpost.com/subscribe" class="subcribe link-https-www-minnpost-com-subscribe link-subscribe">Subscribe</a></li>
<li class="leaf"><a href="http://twitter.com/MinnPost" title="Follow us on Twitter" class=" link-http-twitter-com-minnpost link-twitter">Twitter</a></li>
<li class="leaf"><a href="http://www.facebook.com/MinnPost" title="Join us on Facebook" class=" link-http-www-facebook-com-minnpost link-facebook">Facebook</a></li>
<li class="leaf"><a href="http://www.youtube.com/minnpost" title="Watch us on YouTube" class=" link-http-www-youtube-com-minnpost link-youtube">YouTube</a></li>
<li class="leaf last"><a href="/rss-feed-list" title="Subscribe to our RSS feeds" class=" link-rss-feed-list link-rss-feeds">RSS Feeds</a></li>
</ul></div>
                                      <div id="search-box"><form action="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search this site: </label>
 <input title="Search" class="form-text form-search inputhelp" type="search" id="edit-search-theme-form-1" name="search_theme_form" value="" size="15" maxlength="128" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
</div>
                      </div>
        
              </div>
    </div></div>

          <div class="mp_classification clear-block">
        <div class="breadcrumb"><a href="/eric-black-ink">Eric Black Ink</a></div>              </div>
            <div id="main-row"><div id="main-row-inner" class="clear-block with-navbar">
      
      <div id="main-col"><div id="main-col-inner">
        <a name="content-top" id="content-top"></a>
        
                  <div id="content-header">
                                                              <h1 class="page-title">The Second Amendment is — and has always been — a hot mess</h1>
                                  </div>
        
        
        <div id="content-area">
          <div class="clear-block node node-type-article published node-detail node-type-article-detail node-has-region-before node-has-region-soft-left node-has-region-body node-has-region-bottom node-has-region-after" id="node-105320"><div class="node-inner">
  <div  class="clear-block fieldlayout-region fieldlayout-region-before fieldlayout-region-before-detail"><div  class=" node-share service-links service-links-top fieldlayout node-field-service_links_top"><div class="service-links"><ul class="links"><li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email first"><a href="https://www.minnpost.com/forward?path=node/105320" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Feric-black-ink%2F2018%2F02%2Fsecond-amendment-and-has-always-been-hot-mess&amp;t=The+Second+Amendment+is+%E2%80%94+and+has+always+been+%E2%80%94+a+hot+mess" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Feric-black-ink%2F2018%2F02%2Fsecond-amendment-and-has-always-been-hot-mess&amp;text=The%20Second%20Amendment%20is%20%E2%80%94%20and%20has%20always%20been%20%E2%80%94%20a%20hot%20mess" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-eric-black-ink-2018-02-second-amendment-and-has-always-been-hot-mess link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess" class="service-links-print service-links-minnpost-print link-eric-black-ink-2018-02-second-amendment-and-has-always-been-hot-mess link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul></div></div><div  class=" byline fieldlayout node-field-submitted">By <a href="/author/eric-black">Eric Black</a> | 10:15 am</div></div>  <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-detail"><div class="field field-type-filefield field-field-main-image">
    <div class="field-items">
            <div class="field-item odd">
                    <img src="https://www.minnpost.com/sites/default/files/imagecache/article_detail/images/articles/AR15Sale640.png" alt="The Second Amendment is — and has always been — a hot mess" title="AR-15 rifles are displayed for sale at the Guntoberfest gun show in Oaks, Pennsylvania, in 2017." width="640" height="427" class="imagecache imagecache-article_detail imagecache-default imagecache-article_detail_default"/>        </div>
        </div>
</div>
<div  class=" credit fieldlayout node-field-field_main_image_credit"><div class="field field-type-text field-field-main-image-credit">
    <div class="field-items">
            <div class="field-item odd">
                    REUTERS/Joshua Roberts        </div>
        </div>
</div>
</div><div  class=" caption fieldlayout node-field-field_main_image_caption"><div class="field field-type-text field-field-main-image-caption">
    <div class="field-items">
            <div class="field-item odd">
                    AR-15 rifles are displayed for sale at the Guntoberfest gun show in Oaks, Pennsylvania, in 2017.        </div>
        </div>
</div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-detail"><div  class=" node-body fieldlayout node-field-body"><div class="mpdm-wrapper"><p>People like to throw around the idea that they know what the framers of the Constitution “intended.” It’s often false and silly. In many important ways, the framers “intentions” are either unknowable or so far removed from 21<sup>st</sup> century reality that they border on irrelevant (unless you think they help you win your argument, in which case they clearly knowable and crisply relevant). But it’s part of our national lay American religion, of which our Constitution serves as the bible.</p><p>Still, feeling bound by these imagined “intentions of the Framers” is a big part of the gun control argument, with which the nation is currently, and very understandably obsessed in the aftermath of the Florida massacre.</p><p>It’s quite unclear whether our Congress or our president have the good sense or the nerve (considering their reliance on the gun lobby) to do much of anything legislatively new or important to regulate access to assault weapons.&nbsp;</p><p>But if such legislation ever acquired some momentum, it would eventually have to face the argument that anything effective that might be done would violate Second Amendment’s so-called right to bear arms.</p><div class="minnpost-ads-ad minnpost-ads-ad-Middle minnpost-ads-ad-article-middle"><script type="text/javascript">OAS_AD("Middle");</script></div><p>When I refer to it as a “so-called right,” I am not just venting. The Second Amendment to the Constitution — which, ripped from its historical context, is incoherent — is quite obviously and explicitly derived from a system of state militias that existed in the 1780s that has little or no relevance to America in the 2010s. It was written in a world where weapons technology mostly stopped at swords, daggers, muskets and cannons.</p><p>I know I’m biased, but I think I might be less biased than those who believe that authors and ratifiers of the Second Amendment “intended” for assault rifles to be available to all, and that even a soup-up background check to screen out the dangerously mentally ill is too much of an infringement.</p><p>I’m not an expert on guns, but have written a fair bit about the Constitution, a habit I find very rewarding and often full of surprises. In fact, thanks to my MinnPost gig, I was able to write a three-part series in 2013 on what I called “the Second Amendment Mess.” It was focused on the Supreme Court history of the Second Amendment, which is much briefer and mostly more recent than you might suspect.</p><p>I’ll link to the three parts below. I pretty much guarantee you’ll find some surprises in it (unless you read it then and remember what it said, but I just reread it and found plenty of surprises, and I wrote the darn thing).</p><p>I’ll just mention a few of the biggest points:</p><p><a href="https://www.minnpost.com/eric-black-ink/2013/04/second-amendment-mess">Part one, “The Second Amendment Is a Mess,”</a>&nbsp;focused on the origins of the amendment, and on this fairly amazing fact: The idea that the Second guarantees individual ownership of modern weapons was never discovered by the Supreme Court until 2008.&nbsp;</p><p>“The Second Amendment arose at time when most its key words and phrases meant something quite different from what they would mean today and from circumstances also fundamentally different — so different that its modern meaning is almost completely detached from its original purpose.</p><p>“For two centuries, the Second Amendment was pretty much a dead letter. States and the federal government adopted various gun-control measures. None were ever struck down on Second Amendment grounds. Until, that is, starting in 2008, when two recent 5-4 Supreme Court rulings stirred up such a Second Amendment mess that it is perfectly unclear what the Court’s conservative majority might eventually decide would violate the Second Amendment.”</p><p>Part two,&nbsp;<a href="https://www.minnpost.com/eric-black-ink/2013/04/gun-rights-1780s-and-today">“Gun Rights in the 1780s and Today,”</a>&nbsp;includes one my favorite facts: that Elbridge Gerry of Massachusetts, who was a delegate to the Constitutional Convention of 1787 and was a member of the first Congress (which proposed the Second Amendment and the rest of the Bill of Rights), favored the Second Amendment because he believed that the collection of “well-regulated” state militias would it make unnecessary for the United States to have a federal military at all.</p><p>If you want to get into the minds of the framers and understand their “original intent” Gerry explained it thus: “What, sir, is the use of a militia? It is to prevent the establishment of a standing army, the bane of liberty.”</p><p>As I wrote in Part Two:</p><blockquote><p>Tune into this line of thinking and you begin to understand why the constitutional language that gave the national government substantial power over the state militias — including, perhaps, the power to disarm them, as anti-federalist Patrick Henry suggested at the Virginia ratifying convention — was alarming.</p><p>On the contemporary far right, you can occasionally hear talk that resonates with the ideas above. But to most 21st century Americans, it borders on crazy talk for several reasons. The United States has a standing Army (and Navy, Air Force and Marine Corps) of magnitudes and capabilities far beyond anything the founding generation could have imagined.</p><p>It operates a global network of military bases scattered around the world. The United States is in a state of essentially permanent undeclared war with various nations, elements and what our presidents like to call “regimes,” which is a euphemism for governments we don’t like. Some of us are alarmed by this development but not because we fear that this standing military might be used against the states that make up the U.S.A.</p></blockquote><p>Part three,&nbsp;<a href="https://www.minnpost.com/eric-black-ink/2013/04/trouble-ahead-justices-rulings-gun-rights-raise-thorny-questions">“Trouble ahead: Justices’ rulings on gun rights raise thorny questions,”</a>&nbsp;emphasized a fact I mentioned above: the idea that the Second Amendment guarantees an individual right of Americans to own guns, and even assault weapons and perhaps individual nukes (kidding there, I hope, but we do call them nuclear “arms”) is very new as a matter of Supreme Court interpretation.</p><p>Warren Burger, a Republican appointee who was chief justice from 1969 to 1986, and who so loved the Constitution that he retired in 1986 to chair the commission that celebrated by the Constitution’s 1987 bicentennial, gave an interview on the PBS “Newshour” in 1991 in which he said that the Second Amendment “has been the subject of one of the greatest pieces of fraud, I repeat the word ‘fraud,’ on the American public.”</p><p>Burger believed that the Second Amendment guaranteed the right of states, through their militias, to arm those militias. The “fraud,” in his view, was the National Rifle Association’s campaign to interpret the amendment as a guarantee of each individual citizen’s right to arm himself.</p><p>Burger wasn’t rebelling against established jurisprudence. Not even slightly. He was accusing the NRA of making up the notion that gun ownership was an individual right. The Supreme Court had, in 1939’s “U.S. vs. Jack Miller” ruling, upheld the constitutionality of the “National Firearms Act,” which banned several categories of weapons.</p><p>When Burger made his 1991 statement about the fraudulence of the individual, non-militia, right to own guns, individuals were barred by law from owning even handguns in the District of Columbia, and many other states put tight regulations on individual gun ownership. The D.C. ban led to a constitutional challenge against the power of D.C. (and states and cities) to regulate individual gun ownership by a D.C. resident named Heller. The Heller challenge made it to the Supreme Court.</p><p>In the high court’s 2008 ruling in “Heller,” Justice Anton Scalia declared that there is an individual right to possess arms.</p><p>That’s how recent the individual, non-militia-related, right to own guns is, and it was approved by an underwhelming 5-4 Supreme Court majority. The full article includes some great back and forth between Scalia and Justice John Paul Stevens. It’s pretty strong stuff. Since I’m biased, I’ll just give you Stevens’ summary of his argument, which is consistent with everything above.</p><p>Stevens, for the four dissenters, wrote:</p><blockquote><p>The Second Amendment was adopted to protect the right of the people of each of the several States to maintain a well-regulated militia. It was a response to concerns raised during the ratification of the Constitution that the power of Congress to disarm the state militias and create a national standing army posed an intolerable threat to the sovereignty of the several States. Neither the text of the Amendment nor the arguments advanced by its proponents evidenced the slightest interest in limiting any legislature's authority to regulate private civilian uses of firearms. Specifically, there is no indication that the Framers of the Amendment intended to enshrine the common-law right of self-defense in the Constitution.</p></blockquote></div></div></div>      </div>
            <div  class="clear-block fieldlayout-region fieldlayout-region-bottom fieldlayout-region-bottom-detail"><div  class=" node-share service-links service-links-bottom fieldlayout node-field-service_links_bottom"><div class="service-links"><ul class="links"><li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email first"><a href="https://www.minnpost.com/forward?path=node/105320" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Feric-black-ink%2F2018%2F02%2Fsecond-amendment-and-has-always-been-hot-mess&amp;t=The+Second+Amendment+is+%E2%80%94+and+has+always+been+%E2%80%94+a+hot+mess" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Feric-black-ink%2F2018%2F02%2Fsecond-amendment-and-has-always-been-hot-mess&amp;text=The%20Second%20Amendment%20is%20%E2%80%94%20and%20has%20always%20been%20%E2%80%94%20a%20hot%20mess" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-eric-black-ink-2018-02-second-amendment-and-has-always-been-hot-mess link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess" class="service-links-print service-links-minnpost-print link-eric-black-ink-2018-02-second-amendment-and-has-always-been-hot-mess link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul></div></div><div id="block-minnpost_mailchimp-0" class="block block-minnpost_mailchimp region-odd odd region-count-1 count-1 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Get MinnPost's top stories in your inbox</h2>
      
    <div class="block-content">
      <form action="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess"  accept-charset="UTF-8" method="post" id="minnpost-mailchimp-newsletter-signup-block-form" class="minnpost-mailchimp-newsletter-signup">
<div><input type="hidden" name="minnpost_mailchimp_js_form" id="edit-minnpost-mailchimp-js-form" value="true"  />
<input type="hidden" name="minnpost_mailchimp_js_form_action" id="edit-minnpost-mailchimp-js-form-action" value="newsletter_subscribe"  />
<div class="form-item" id="edit-minnpost-mailchimp-firstname-wrapper">
 <label for="edit-minnpost-mailchimp-firstname">First Name: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_firstname" id="edit-minnpost-mailchimp-firstname" size="60" value="" required="required" placeholder="First Name" class="form-text required minnpost-mailchimp-name" />
 <div class="description">Enter your first name.</div>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-lastname-wrapper">
 <label for="edit-minnpost-mailchimp-lastname">Last Name: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_lastname" id="edit-minnpost-mailchimp-lastname" size="60" value="" required="required" placeholder="Last Name" class="form-text required minnpost-mailchimp-name" />
 <div class="description">Enter your last name.</div>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-email-wrapper">
 <label for="edit-minnpost-mailchimp-email">Email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_email" id="edit-minnpost-mailchimp-email" size="60" value="" required="required" placeholder="Email address" class="form-text required minnpost-mailchimp-email" />
 <div class="description">Enter the email you would like to sign up with.</div>
</div>
<div class="form-item">
 <label>Subscribe to these regular newsletters: </label>
 <div class="form-checkboxes"><div class="form-item" id="edit-minnpost-mailchimp-groups-Daily-newsletter-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Daily-newsletter"><input type="checkbox" name="minnpost_mailchimp_groups[Daily newsletter]" id="edit-minnpost-mailchimp-groups-Daily-newsletter" value="Daily newsletter"  checked="checked"  class="form-checkbox" /> Daily newsletter</label>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-groups-Sunday-review-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Sunday-review"><input type="checkbox" name="minnpost_mailchimp_groups[Sunday review]" id="edit-minnpost-mailchimp-groups-Sunday-review" value="Sunday review"  checked="checked"  class="form-checkbox" /> Sunday review</label>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter"><input type="checkbox" name="minnpost_mailchimp_groups[Greater Minnesota newsletter]" id="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter" value="Greater Minnesota newsletter"   class="form-checkbox" /> Greater Minnesota newsletter</label>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-groups-D.C.-Memo-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-D.C.-Memo"><input type="checkbox" name="minnpost_mailchimp_groups[D.C. Memo]" id="edit-minnpost-mailchimp-groups-D.C.-Memo" value="D.C. Memo"   class="form-checkbox" /> D.C. Memo</label>
</div>
</div>
</div>
<button type="submit"  name="op" class="button next choose">Subscribe Now</button>
<input type="hidden" name="form_id" id="edit-minnpost-mailchimp-newsletter-signup-block-form" value="minnpost_mailchimp_newsletter_signup_block_form"  />
<div class="honeypot-textfield"><div class="form-item" id="edit-url-wrapper">
 <label for="edit-url">Leave this field blank: </label>
 <input type="text" maxlength="128" name="url" id="edit-url" size="20" value="" class="form-text" />
</div>
</div>
</div></form>
    </div>

  </div>
</div>
<ul class="links inline node-links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
<li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email"><a href="https://www.minnpost.com/forward?path=node/105320" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Feric-black-ink%2F2018%2F02%2Fsecond-amendment-and-has-always-been-hot-mess&amp;t=The+Second+Amendment+is+%E2%80%94+and+has+always+been+%E2%80%94+a+hot+mess" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Feric-black-ink%2F2018%2F02%2Fsecond-amendment-and-has-always-been-hot-mess&amp;text=The%20Second%20Amendment%20is%20%E2%80%94%20and%20has%20always%20been%20%E2%80%94%20a%20hot%20mess" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-eric-black-ink-2018-02-second-amendment-and-has-always-been-hot-mess link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess" class="service-links-print service-links-minnpost-print link-eric-black-ink-2018-02-second-amendment-and-has-always-been-hot-mess link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul><h4 class="term-title">Related Tags: </h4><div  class=" terms clear-block fieldlayout node-field-terms"><ul class="links inline"><li class="taxonomy_term_2309 link-category-minnpost-topic-geography-nation link-nation first"><a href="/category/minnpost-topic/geography/nation" rel="tag" title="" class=" link-category-minnpost-topic-geography-nation link-nation">Nation</a></li>
<li class="taxonomy_term_2516 link-category-minnpost-topic-politics link-politics"><a href="/category/minnpost-topic/politics" rel="tag" title="" class=" link-category-minnpost-topic-politics link-politics">Politics</a></li>
<li class="taxonomy_term_4755 link-category-keywords-guns link-guns"><a href="/category/keywords/guns" rel="tag" title="" class=" link-category-keywords-guns link-guns">Guns</a></li>
<li class="taxonomy_term_4918 link-category-keywords-second-amendment link-second-amendment last"><a href="/category/keywords/second-amendment" rel="tag" title="" class=" link-category-keywords-second-amendment link-second-amendment">Second Amendment</a></li>
</ul></div></div>  </div>
  <div  class="clear-block fieldlayout-region fieldlayout-region-after fieldlayout-region-after-detail"><h3 class="author-title">About the Author: </h3><div  class=" article-authors fieldlayout node-field-field_op_author"><div class="field field-type-nodereference field-field-op-author">
    <div class="field-items">
            <div class="field-item odd">
                    <div class="clear-block node node-type-author published node-teaser node-type-author-teaser node-has-region-soft-left node-has-region-body" id="node-64264"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-author-photo">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/author/eric-black" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/author/EricBlackIllo.png" alt="Eric Black" title="" width="75" height="115" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><h3  class=" node-title fieldlayout node-field-title"><a href="/author/eric-black">Eric Black</a></h3><div class="field field-type-text field-field-teaser">
    <div class="field-items">
            <div class="field-item odd">
                    <p>Veteran journalist Eric Black writes Eric Black Ink for MinnPost. His latest award is from the Society of Professional Journalists, which in May 2017 announced he'd won the national Sigma Delta Chi Award for online column writing.</p>
        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
        </div>
        </div>
</div>
</div></div></div></div>
<div id="comments">
  <h2 id="comments-title">Comments (33)</h2>
  <div id="comments-content"><a id="comment-278203"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278203" class="active">The framers had just fought,</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519662840"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Curtis Senker on February 26, 2018 - 10:34am.  </div>

  <div class="comment-content">
    <p>The framers had just fought, and won a rebellion against a tyrannical government. The didn't do that with slingshots, nor did they mean for anyone to have to use slingshots in the event their newly formed government went off the rails at some future date.</p>
<p>In any case, the SCOTUS has interpreted the meaning of the second amendment, as per it's Constitutional duty. So while the left is as welcome to complain about it as the right is to complain about Roe v. Wade, they are both Constitutional rights and neither is going anywhere without a Constitutional convention or a coup.</p>
<p>Also, the author does the reader no service passing along incorrect, or misleading information. The National Firearms Act did not "ban several categories of weapons"; it regulated the possession of several categories of weapons and provided for a tax and registration process necessary to own them.</p>
<p><a href="https://en.wikipedia.org/wiki/National_Firearms_Act" title="https://en.wikipedia.org/wiki/National_Firearms_Act">https://en.wikipedia.org/wiki/National_Firearms_Act</a></p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<div class="indented"><a id="comment-278234"></a>
<div class="comment even"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278234" class="active">The Framers &quot;won&quot; the war with a professional army</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519674840"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Paul Udstrand on February 26, 2018 - 1:54pm.  </div>

  <div class="comment-content">
    <p>The militias were unreliable and ineffective in combat against a professional army, and the "Framers" had lived through that fact. Washington had to disengage and build a professional army, and he had to rely on France's professional army in order to win the War. The Framers were well aware of that fact, so they established a federal Army and Navy for national defense, and started building fortifications all up and down the East coast... and manning them with US Army soldiers. The primary funtion State Militias to the extent they existed, was protection from internal unrest, like slave rebellions or other uprisings like Shay's Rebellion. </p>
<p>The concept of militias that Scalia ended up manufacturing for Heller and later McDonald v. Chicago is simply incoherent.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<a id="comment-278247"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278247" class="active">Unless you&#039;re talking about</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519678920"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Harris Goldstein on February 26, 2018 - 3:02pm.  </div>

  <div class="comment-content">
    <p>Unless you're talking about giving citizens to right to own light and heavy machine guns, mortars, tanks, attack helicopters, and ground support aircraft, then ANY WEAPON a private citizen could own would - in effect - be like a slingshot against the British.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<div class="indented"><a id="comment-278254"></a>
<div class="comment even"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278254" class="active">Tell that to the</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519680840"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Curtis Senker on February 26, 2018 - 3:34pm.  </div>

  <div class="comment-content">
    <p>Tell that to the Afghans...they seem to have missed the memo.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<div class="indented"><a id="comment-278266"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278266" class="active">Well...</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519683180"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Edward Blaise on February 26, 2018 - 4:13pm.  </div>

  <div class="comment-content">
    <p>They may have missed the memo; but, they did get crates of anti-aircraft missiles from us that reversed their war against the Russians. Ever see "Charlie Wilson's War"?</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
</div></div></div><a id="comment-278207"></a>
<div class="comment even"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278207" class="active">Make-believe right </a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519666380"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Jon Kingstad on February 26, 2018 - 11:33am.  </div>

  <div class="comment-content">
    <p>Isn't it ironic that the very people who complained for years about "making up rights" , and particularly their Supreme Court idol Scalia, have completely embraced a make-believe right to keep and bear arms. It's based entirely on the virtual sanctification of the Constitution as Holy Writ and the worship of the "Founding Fathers" (never "Founding Mothers") as latter day gods. If this veneration of the Constitution and the Founders is a lay religion, as Eric says, the Second Amendment has its own cult of followers in the NRA. </p>
<p>But calling something a "right", even a "Constitutional right" is really not the end of the debate but the beginning. The Constitution protects other rights like free speech, due process, equal protection under the law and what we call privacy (but finds roots in the Fourth, as well as other Amendments). Only freedom of expression or speech and to some extent privacy as in reproductive rights finds protection as a "preferred right" such that any government interference or regulation requires the government to justify by some "compelling interest" or need. That's a test that only developed within the last 75 years, just as the Supreme Court was dismantling "liberty of contract", another "right" which the Court made up and the extended preferred protection to from about 1895 to 1935.</p>
<p>If there is an individual right to bear arms in the Second Amendment, it's just a make-believe one which doesn't automatically make it a "preferred right" like the First Amendment rights (really privileges which I would argue enjoy higher status Constitutionally than rights). It's just another right that's subject to reasonable governmental regulation. As much as the gun cultists and fetishists want to believe otherwise, once the mystique and fear and lobbying stranglehold of the NRA is finally removed and the government begins to act according to the public will, they'll find there's precious  little that government can't do under the Constitution to regulate the sale, purchase, ownership, or manufacture of arms, however they're defined.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<a id="comment-278208"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278208" class="active">Too Narrow of a View</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519666860"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Bob Petersen on February 26, 2018 - 11:41am.  </div>

  <div class="comment-content">
    <p>Is this topic up because of the recent tragedy?  So the knee-jerk reaction is to put up a limited one-sided argument.</p>
<p>As Mr. Senker stated above, Americans were subject to a tyrannical force that did not believe in the American way.  People worked to get ahead and have a right to protect what is theirs.  The belief back then was that the people needed to be armed as the best method protecting our country from others.  What if we went through the Revolutionary War only to be conquered by another nation or group of people?  The Great American Experiment would have perished.</p>
<p>Now go to today's world and there are countries that are taken over by others.  As the crazy guy in PRK shows that there are people out there that will attack the US with mass destruction.  We went through a dangerous period during the Cold War where the apocalypse was a possibility, albeit very small.  The citizens being armed is in the national interest of maintaining the Free State that is explicitly explained.  While the event of anything like this happening is ever so remote, that does not mean that we have 'evolved' from that.  It will always be relevant.  Who's not to say that it could not happen 1000 years from now?  The Founders believed that the citizens have a right to defend our great country.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<div class="indented"><a id="comment-278226"></a>
<div class="comment even"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278226" class="active">Read your history</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519672680"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Paul Brandon on February 26, 2018 - 1:18pm.  </div>

  <div class="comment-content">
    <p>The American Revolution was not about tyranny per se, it was about money.<br />
The colonists (a majority of them at least -- many moved to Canada) had no objection to being ruled by a monarch (many of them wanted to anoint Washington king).  What they objected to was taxes which they felt had been unfairly levied ('taxation without representation is tyranny').</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<div class="indented"><a id="comment-278255"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278255" class="active">Taking private property</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519681020"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Curtis Senker on February 26, 2018 - 3:37pm.  </div>

  <div class="comment-content">
    <p>Taking private property without redress or representation is tyranny of the first order. See also: The history of the USSR.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
</div><a id="comment-278232"></a>
<div class="comment even"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278232" class="active">The Same Old Arguments from the NRA and Its Supporters</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519674480"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Debra Hoffman on February 26, 2018 - 1:48pm.  </div>

  <div class="comment-content">
    <p>I don't know why I am replying to this but here goes. How can you possibly think that citizens being armed with guns will stave off bombs, chemical or biological weapons, drones, tanks, or missiles from other countries?  That is the responsibility of our government, which has the capability to defend against those means of attacking our country and we pay taxes to our government to do that.  I will also point out that Ronald Reagan was shot even though he was surrounded by the Secret Service, who I assume are well-trained in the use of their guns to defend others.  We also know there was an armed policeman at the Florida school who did not go back into the school to try to stop the shooter.  Your response is a "knee-jerk reaction" with "a limited one-sided argument", which has been said over and over again by the NRA and its supporters.  I am sick to death of it.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<a id="comment-278237"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278237" class="active">Militia......</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519675320"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Dennis Litfin on February 26, 2018 - 2:02pm.  </div>

  <div class="comment-content">
    <p>U.S. Constitution, Article I,  Section 8......"The Congress shall have  Power .....To provide for  calling forth the  Militia to execute the Laws of the Union, suppress Insurrections and  repel Invasions.   To provide for  organizing, arming,  and disciplining the  Militia, and for governing such Part of them as may be employed in the Service of the  United States, .....".</p>
<p>Amendment II....."A  well-regulated  Militia, being  necessary to the security of a free state, the  right of the people to keep and bear Arms, shall not be infringed."</p>
<p>Militia is  the  operative  word in both references above, not the individual.    An  'individual'  is  a  part  of  the  Militia.....the  part  that  is  'governed'.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<a id="comment-278238"></a>
<div class="comment even"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278238" class="active">No Bob</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519675500"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Paul Udstrand on February 26, 2018 - 2:05pm.  </div>

  <div class="comment-content">
    <p>We've been having this debate for decades, its not new, and there's nothing knee jerk about it. As Eric points out, he's been writing about the Constitution for Decades. His first sustained effort was back in the 90s while writing for the Strib if I'm not mistaken. </p>
<p>The "armed" population that supposed to be in the National interest is simply not a concept contained in the Second Amendment. No real definition of a Well Regulated Militia is synonymous with an "armed" population. A bunch of people with guns aren't a Militia, and they're certainly not well regulated, they're just a bunch of people with guns. This is actually an obvious fact. </p>
<p>Given the homicide, suicide, and accidental death and injury numbers in the US, one can easily argue that all these guns are NOT in the Nation's best interest. That is also an obvious fact.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<a id="comment-278240"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278240" class="active">Contextual and Cultural Relevance</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519677180"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Tami Hutchison on February 26, 2018 - 2:33pm.  </div>

  <div class="comment-content">
    <p>Bob, I agree with you that the likelihood is low for an enemy invasion into the US.  I think the likelihood of harm is coming from within is much greater than the likelihood of enemy invasion.  It seems there is a mini apocalyptic event occurring in from within one US community or another almost every week and there is a preponderance of evidence that the current approach of relatively easy access to guns is working in an effective manner to control that.  I also agree the likelihood of enemy invasion into the US may be different in 1,000 years, but right now, it's substantially different than when it was founded and we need to deal with that in many different ways - one of which is decreasing access to weapons that can be used to so efficiently and effectively destroy communities.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
</div><a id="comment-278209"></a>
<div class="comment even"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278209" class="active">The Second Ammendment</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519667820"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Diane O&#039;Brien on February 26, 2018 - 11:57am.  </div>

  <div class="comment-content">
    <p>The NRA has done a fantastic job of turning a questionable interpretation of the Second Amendment into a powerful marketing tool for it's sponsors--the arms industry. Thanks to some justifiably angry kids in Florida for pointing that out.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<a id="comment-278213"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278213" class="active">What About that Revolution?</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519668720"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by RB Holbrook on February 26, 2018 - 12:12pm.  </div>

  <div class="comment-content">
    <p>Why did the American colonists succeed in defeating the most powerful empire in the world? The idea that it was because everyone owned guns is ahistorical nonsense.</p>
<p>Leave aside for a moment the fact that the American war (if not necessarily independence) served the geopolitical interests of France, as well as the commercial interests of other European powers. That factor tends to be understated in popular historical revisionism, but it was not the only factor. Another very important consideration was that the colonies were well-organized, largely self-governing, states. Every colony had an organized, "well regulated" militia. These militias were led by men who already had military experience. Popular mythology talks about the embattled farmers standing by rude bridges arching floods, but those farmers had often been drilling and preparing for some time.</p>
<p>Did the people own guns? Yes, but the guns were small fowling pieces. They were not military-grade weapons. Finding suitable supplies of guns that would actually be useful in combat was a constant preoccupation of the Continental Army. While the colonists may have had some experience shooting, they were basically pothunters, not someone who alleviates his insecurities by going to Cabela's and picking out the biggest piece on display. </p>
<p>The Second Amendment reflects that experience. Although the Supreme Court may have ruled otherwise, Heller will not go down in history as the first time the Court ended up being wrong.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<div class="indented"><a id="comment-278248"></a>
<div class="comment even"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278248" class="active">&quot;From George Washington to</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519678980"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Curtis Senker on February 26, 2018 - 3:03pm.  </div>

  <div class="comment-content">
    <p>"From George Washington to John Augustine Washington, 27 July 1775<br />
To John Augustine Washington</p>
<p>Camp at Cambridge about 5 Miles from Boston; July 27th 1775.</p>
<p>Dear Brother</p>
<p>On the 2d Instt I arrived at this place after passing through a great deal of delightful Country, covered with grass (although the Season has been dry) in a very different manner to what our Lands in Virginia are. I found a mixed multitude of People here, under very little discipline, order, or Government—I found the Enemy in Possession of a place called Bunkers Hill, on Charles Town Neck, strongly Intrenched &amp; Fortifying themselves."</p>
<p>"Well ordered militia? Yeah, not so much. </p>
<p>"During the American Revolutionary War, weapons and equipment were often in short supply. Iron foundries, such as Hopewell Furnace, produced weapons for the Continental Army. However, many soldiers and officers provided their own weapons and household items."</p>
<p><a href="https://www.nps.gov/museum/exhibits/revwar/guco/gucoweapons.html" title="https://www.nps.gov/museum/exhibits/revwar/guco/gucoweapons.html">https://www.nps.gov/museum/exhibits/revwar/guco/gucoweapons.html</a></p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<div class="indented"><a id="comment-278252"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278252" class="active">Authoritative Source!</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519680660"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by RB Holbrook on February 26, 2018 - 3:31pm.  </div>

  <div class="comment-content">
    <p>What better source could there be for hard, historical data than the caption for a picture on the National Park Service website? Clio beams with pride!</p>
<p>Gun ownership was common, but not even nearly universal.The militia's arms and ammunition were kept in a common storehouse. A person who had a gun brought it to drills, but private gun ownership was not relied upon (why did the British send troops to Lexington and Concord? To make a house-by-house search?). Dutch traders grew rich selling rifles to the American Army, something they would not have needed to do if the Continentals' Red Ryder BB Guns were sufficient.</p>
<p>"'Well ordered militia?' Yeah, not so much." Overall, probably better ordered than the average "patriot" buying an AR-15. The local militia had regular drills and practice. The fact that some of the members of one militia did not form themselves well may point to the character of the local militia.</p>
<p>Or we could say the militia fighters were useless, and give the credit for independence to the French. Some British historians still like to think of it that way.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<div class="indented"><a id="comment-278258"></a>
<div class="comment even"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278258" class="active">Didn&#039;t say it was universal,</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519681740"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Curtis Senker on February 26, 2018 - 3:49pm.  </div>

  <div class="comment-content">
    <p>Didn't say it was universal, RB. Appeal to authority and reductio ad absurdum are both logical fallacies, not the mark of a winning argument. Attack the facts, if you can, not the source.</p>
<p>The stores in common stockpile were, wait for it, under British control.  The "one militia" angle is better, but it wont fly either. It was made up of people from several colonies; it's all Washington had to work with.</p>
<p>France supplied gunpowder and ammunition, not arms, until they were sure an American victory was possible. Our guys slogged it out on their own until 1778; that's historical fact.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<div class="indented"><a id="comment-278261"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278261" class="active">And yes, the militia did get</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519682340"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Curtis Senker on February 26, 2018 - 3:59pm.  </div>

  <div class="comment-content">
    <p>And yes, the militia did get better at the work of waging war as the years went on. Same is true of any regular Army unit that gets deployed for the first time, or private citizens fighting for their freedom. We learn what we have to learn...zippy quick if necessary.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<a id="comment-278262"></a>
<div class="comment even"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278262" class="active">Ummm . . .</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519682520"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by RB Holbrook on February 26, 2018 - 4:02pm.  </div>

  <div class="comment-content">
    <p>"The stores in common stockpile were, wait for it, under British control. " Nope. They were under the control of the locals. That was why the colonists were mobilized around Boston in 1775: to protect the local storehouses from the regular troops.</p>
<p>The Continentals at Bunker Hill were from Massachusetts. There were twelve other colonies, all of which had different militias with different levels of experience. In any event, by your reading of events, you have pointed out the absurdity off relying on gun-owning citizens for the common defense.</p>
<p>"France supplied gunpowder and ammunition, not arms, until they were sure an American victory was possible" The French began covertly supplying the Americans with gunpowder and arms (especially gunpowder) in the spring of 1776. before the Alliance and even before the Declaration of Independence.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
</div></div><a id="comment-278253"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278253" class="active">Revolutionary War</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519680660"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Neal Rovick on February 26, 2018 - 3:31pm.  </div>

  <div class="comment-content">
    <p>Revolutionary War 1775-1783</p>
<p>2nd amendment 1791--about a decade after the war concluded.</p>
<p>The 2nd amendment followed after, and had to do with the organization of the defense of the country and the states, and reflects the states wishing autonomy.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
</div></div><a id="comment-278215"></a>
<div class="comment even"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278215" class="active">And we can just change it back</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519669380"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by George Greene on February 26, 2018 - 12:23pm.  </div>

  <div class="comment-content">
    <p>It is entirely within the right of the Supreme Court to change it's mind and return to the understanding that stood between the founding of the republic and the court's very recent interpretation. (Also note that during that time no one took anyone's guns away.)  </p>
<p>I'm under no illusion that the court will change it's mind soon; Republicans in 2016 decided on their own that the President may no longer may exercise his constitutional authority to appoint justices unless the President is Republican. (Such contempt for the Constitution!)</p>
<p>As citizens we have had every right to protect ourselves from weapons of war. You can't run around at your kids school picnic with an RPG. You can't bring a hand grenade to your local brew pub. You can't use a tank to stalk deer. These weapons are extremely dangerous and while they may indeed be all sorts of drunken fun to shoot, no sane person would argue that we ought to allow people outside the military to operate them. So, you see, we've already drawn a line and citizens have every right to put weapons that can kill dozens of young people in a few seconds on the same side of that line as any other weapons of war. </p>
<p>Someday we'll be able to overcome the NRA as well as the gerrymandering and the voter suppression put in place by the altGOP and allow the majority of citizens to decide once again that kids lives and safe communities are more important than someone's "fun" and wild eyed paranoia.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<a id="comment-278216"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278216" class="active">It&#039;s Time to Modernize the Second Amendment</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519669920"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Tom Christensen on February 26, 2018 - 12:32pm.  </div>

  <div class="comment-content">
    <p>The Second Amendment was approved in 1791 when there wasn’t a single gun with anywhere near the capability, capacity, or killing power of some of today’s guns.  Today’s high capacity magazines and high-powered cartridges have only one purpose, high capacity killing.  They are weapons of war.  There is not any need for the public to have them.  It’s Congress and the NRA that has the blood on their hands by not doing a single thing to bring the Second Amendment up to today’s reality.  There weren’t any weapons of war in 1791 that come anywhere near the capability of today’s weapons.   It is time to modernize the Second Amendment.  I know it will be a hard-fought slog going up against our weakling congress’ sugar daddy, the NRA.</p>
<p>The Republicans always have three responses for anything to do with gun control.  The first response is, “It’s not the right time to talk about it.”  They never find the right time to talk about it.  The second response is, “It’s not a gun problem, but a mental health issue.”  They are half right.  It is a mental health issue, but it is also a gun issue.  The third response is, “Our prayers and thoughts are with you.”  America has had it with all three irresponsible and insincere responses.  If we do away with the high capacity weapons, it will minimize the number of people that can be killed at one time.  Weaponizing everyone, as the NRA foolishly suggests, is not the answer.  That is what the NRA wants because it is good for the gun industry, which is the NRA’s sugar daddy.  The NRA and gun industry have a symbiotic relationship, which isn’t necessarily good for the public.  Gun ownership and responsibility need to go together and not everyone is capable of the responsibility part.  With each mass shooting the perpetrators prove that they are unable to be responsible law-abiding citizens.  Nearly all have a previous record, which should set off red flags.  Guns used to be aesthetically pleasing to look at.  Many had generational family histories with memorable stories associated with them.  Many had beautiful woods used in their construction.  Walk into any gun shop today and there will be a wall of black, radical looking guns that don’t have anything to do with traditional American sports.  For me, the radical looking guns are peddling exactly what the NRA peddles – fear and intimidation.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<a id="comment-278222"></a>
<div class="comment even"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278222" class="active">And how else could we have controlled the slaves?</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519672140"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by John Evans on February 26, 2018 - 1:09pm.  </div>

  <div class="comment-content">
    <p>Your take on the 1780's seems to neglect the needs of the plantation economies of the south. In the north, we imagine individual farmers and tradesmen volunteering to muster in the town square for mutual defense. The south, I think was a little different.</p>
<p>As I understand it, slaves often ran away individually or in groups, and the fear of insurrection was constant. Landowners needed to be able to raise an armed, semi-organized slave patrol quickly from neighboring farms without having to go into town to appeal to the authorities to gather and deputize a group of men.</p>
<p>For a plantation owner there was always an immediate existential threat that did not come from an external army or from one's fellow citizens. This I imagine would have been a major impetus for insisting that the state not infringe upon the means by which the social order of the south was maintained.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<div class="indented"><a id="comment-278259"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278259" class="active">In fact</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519681920"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Paul Brandon on February 26, 2018 - 3:52pm.  </div>

  <div class="comment-content">
    <p>The Southern states were worried that neighboring states would take advantage of (if not inspire) slave revolts to invade them.  The Civil War was already simmering in the 18th century, and the Northern states were already sweetening the pot to get the southerners to stay in the Union.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
</div><a id="comment-278224"></a>
<div class="comment even"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278224" class="active">It would be nice if people</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519672320"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Constance Sullivan on February 26, 2018 - 1:12pm.  </div>

  <div class="comment-content">
    <p>It would be nice if people commenting here actually read at least Eric's current article for MinnPost, and ideally, the article series he links. Or, alternatively, nice if they paid at least minimal attention to the points or arguments Eric makes in either one.</p>
<p>Instead, what we see are rote pronouncements of pro-gun absolutism a la NRA orthodoxy. The legal fact that such absolutism about gun "rights" dates from a 2008 Supreme Court ruling is ignored, as is Eric's clarification that the Second Amendment addressed not foreign enemies, but our own government, as the force that prompted the need for state-based and state-regulated armed militias: to counter a standing army that colonists saw, correctly, as abusive of citizens.</p>
<p>There's also the argument, made by many other Constitutional experts, that the Second Amendment was put in to pacify Southern states' slave holders (a state militia, organized ad regulated by the states, could control and put down slave rebellions).</p>
<p>Most powerful to me is the point about the irrelevancy of the "originalist" Second Amendment--created in the 1780s--to the second decade of the 21st century.  The weapons are categorically different, with all the power in today's. And as Eric states, we have a standing army in the U. S.</p>
<p>Nobody needs an AR-15. It's a weapon of today's wars, and is the primary factor in the massacres of innocent civilians that are proliferating in our country in this century.  None of these guys could have slaughtered as many people as they did unless they had a big-clip military-style assault weapon.</p>
<p>It's the guns.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<a id="comment-278225"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278225" class="active">Sounds like a plan</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519672440"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Ray Schoch on February 26, 2018 - 1:14pm.  </div>

  <div class="comment-content">
    <p>Mr. Senker’s interpretation of the founders’ thinking is interesting, but without support. Instead of slingshots (not used during the American Revolution, to my knowledge), folks in those days relied on the swords, daggers, and other primitive weapons Eric mentions, as well as flintlock firearms, since the percussion system was nearly half a century in the future, self-contained cartridge ammunition another 30 or 40 years beyond that, and the semi-automatic weapon another generation beyond even that. The repeating rifle was a bloody revelation during the Civil War, as was the Gatling Gun. And yet, with all that 19th century technical innovation, the notion of every individual having a right to carry a personal firearm doesn’t seem to have entered the public domain.</p>
<p>Per Mr. Senker’s curious interpretation of the National Firearms Act (curious because “to regulate,” at least in my Webster’s dictionary, means “to control” and “banning” would seem to fall under the aegis of “control”), it would seem possible, even fairly easy and straightforward, to require every firearm to be registered (and of course tracked), and to levy taxes and fees on both the sale and possession of those firearms.</p>
<p>According to articles I’ve read elsewhere, a lot of people might get on board Mr. Senker’s program.</p>
<p>Tax the purchase of firearms (over and above the normal sales tax) – setting the rates, perhaps, based on their potential to kill or maim multiple individuals, whether human or another species. Mr. Senker’s Revolutionary War musket might pay a minimal amount, while my AR-15 would pay several multiples of that. A replica (or even an original) of an 18th century muzzle-loading pistol might pay a very small tax, while a 9mm Sig-Sauer semi-automatic pistol would again have a considerably higher one. Charge a fee – on a sliding scale, of course – to register that same firearm for the protection of the public and the owner in case of theft.</p>
<p>These regulations would vary, of course, on a state-by-state basis, so Mr. Senker might not be able to take his musket with him to one of those dreaded coastal states, but he’d probably be fine in Wyoming.</p>
<p>One potential drawback to the Senker System might be the financial burden of owning and registering multiple firearms, with all the associated taxes and fees, but, just as they now subsidize legislators, perhaps the NRA could be persuaded to subsidize individual gun owners who would like to possess more than one weapon. Another potential downside to the Senker System involves liability insurance. States would vary, of course, but some states might require, as part of their regulatory responsibility, that gun owners and/or purchasers also purchase liability insurance, the rates for which would surely be set by actuaries who’ve studied the potential financial consequences to the company and its shareholders should the weapon in question be used for unlawful, even homicidal, purposes. I'd anticipate pretty high rates for pretty ordinary liability coverage.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<a id="comment-278227"></a>
<div class="comment even"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278227" class="active">( quote)Despite his deserved</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519672980"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Neal Rovick on February 26, 2018 - 1:23pm.  </div>

  <div class="comment-content">
    <p>( quote)</p>
<p>Despite his deserved conservative reputation, Scalia left some gifts for liberals in his Heller ruling. He wrote that the right to bear arms had limits. “Nothing in our opinion should be taken to cast doubt on longstanding prohibitions on the possession of firearms by felons and the mentally ill, or laws forbidding the carrying of firearms in sensitive places such as schools and government buildings, or laws imposing conditions and qualifications on the commercial sale of arms.”</p>
<p>The late justice also more generally offered the belief that “like most rights, the right secured by the Second Amendment is not unlimited.” It is “not a right to keep and carry any weapon whatsoever in any manner whatsoever and for whatever purpose.”</p>
<p><a href="http://www.newsweek.com/antonin-scalia-ronald-reagan-supreme-court-orlando-shooting-newtown-sandy-hook-472460" title="http://www.newsweek.com/antonin-scalia-ronald-reagan-supreme-court-orlando-shooting-newtown-sandy-hook-472460">http://www.newsweek.com/antonin-scalia-ronald-reagan-supreme-court-orlan...</a></p>
<p>(end quote)</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<a id="comment-278228"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278228" class="active">The Founders were literate</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519673160"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Paul Brandon on February 26, 2018 - 1:26pm.  </div>

  <div class="comment-content">
    <p>When they used the phrase 'The People' in the Constitution they were referring to a collective body, not to individuals.  When they wished to refer to individuals they said so, as in "no person shall be a Senator...."</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<a id="comment-278231"></a>
<div class="comment even"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278231" class="active">Hmm for all of those that</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519673820"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Neal Rovick on February 26, 2018 - 1:37pm.  </div>

  <div class="comment-content">
    <p>Hmm for all of those that fear an actual attack from another country, why would you need an army when the easiest and cheapest way to take over a country is to have a systematic destruction of trust in democratic institutions via bots ?   You might want to do a little research on Russian and China's methods these days--they spend far less on the military that we do, but the damaging effects of our institutions of their cyber-warfare is far greater.  The days of giant invasion armies are over</p>
<p>And if "rogue states" like North Korea or Iran lobs a nuke at us, are you going to shoot it down with your AR 15 ?  And, do you think they'll follow it up with armed invasion via landing craft on Lake Superior after that?</p>
<p>Face it, the reason why many want AR15s is to live out a fantasy--which in the most likely down-to-earth scenario consists of efficiently and effectively shooting federal, state or local officials (and your neighbors) who somehow don't live up to your interpretation of law, constitution and custom.  That is the cold, naked truth of the argument.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<a id="comment-278233"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278233" class="active">The People</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519674780"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Kevin Vick on February 26, 2018 - 1:53pm.  </div>

  <div class="comment-content">
    <p>First, not wanting a standing army, the militia was made up of citizens that were required to answer a call to muster bringing their individually owned firearms.  Second, the term, "The People" is in the 1st, 2nd, 4th, 9th, and 10th amendment.  Are all these civil rights only collective rights, not individual rights?</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<a id="comment-278263"></a>
<div class="comment even"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278263" class="active">I wonder if it would be OK to</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519682580"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Curtis Senker on February 26, 2018 - 4:03pm.  </div>

  <div class="comment-content">
    <p>I wonder if it would be OK to leave this quote here, by that well known gun fetishist, and right wing firebrand, Hubert H. Humphrey?</p>
<p>"Certainly one of the chief guarantees of freedom under any government, no matter how popular and respected, is the right of citizens to keep and bear arms. This is not to say that firearms should not be very carefully used, and that definite safety rules of precaution should not be taught and enforced. But the right of citizens to bear arms is just one more guarantee against arbitrary government, one more safeguard against tyranny which now appears remote in America, but which historically has proved to be always possible."</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<a id="comment-278267"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess#comment-278267" class="active">Guns in the american colonies</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1519683420"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Alan Nilsson on February 26, 2018 - 4:17pm.  </div>

  <div class="comment-content">
    <p>Gun ownership was not as widespread in the colonies as many believe:<br />
"Spiking the Gun Myth"</p>
<p><a href="http://www.nytimes.com/books/00/09/10/reviews/000910.10willot.html" title="www.nytimes.com/books/00/09/10/reviews/000910.10willot.html">www.nytimes.com/books/00/09/10/reviews/000910.10willot.html</a></p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-105320-comment-form-login-a-or-a-href-user-register-destination-node-105320-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/105320#comment-form">Login</a> or <a href="/user/register?destination=node/105320#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
</div>
</div>
        </div>


              </div></div>

      
              <div id="sidebar-right" class="sidebar"><div id="sidebar-right-inner" class="region region-right">
            <div id="block-minnpost_ads-Right1" class="block block-minnpost_ads region-odd odd region-count-1 count-3 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-Right1 "><script type="text/javascript">OAS_AD("Right1");</script></div>    </div>

  </div>
</div>
            <div id="block-minnpost_ads-x02" class="block block-minnpost_ads region-odd even region-count-1 count-4 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x02 "><script type="text/javascript">OAS_AD("x02");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x03" class="block block-minnpost_ads region-even odd region-count-2 count-5 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x03 "><script type="text/javascript">OAS_AD("x03");</script></div>    </div>

  </div>
</div>
            <div id="block-views-recent_stories-block" class="block block-views region-odd odd region-count-1 count-13 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Recent Stories</h2>
      
    <div class="block-content">
      <div class="view view-recent-stories view-id-recent_stories view-display-id-block view-dom-id-adb3929f34aee9904e088eeb46851d5d" >
    
  
  
      <div class="view-content">
      
  <div class="views-row views-row-1 views-row-odd views-row-first" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-105321"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/economy/2018/02/millennials-moving-minnesota-s-cities-isn-t-unique-trend-nor-one-will-necessarily-la" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/suburbia_main.jpg" alt="" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Economy        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/economy/2018/02/millennials-moving-minnesota-s-cities-isn-t-unique-trend-nor-one-will-necessarily-la">Millennials moving to Minnesota’s cities isn’t a unique trend — nor one that will necessarily last</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-2 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-105317"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/second-opinion/2018/02/mayo-clinic-1-3-early-clinical-trials-new-drugs-and-medical-devices-exaggerat" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/misc-pills_1_0.jpg" alt="" title="" width="75" height="52" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Second Opinion        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/second-opinion/2018/02/mayo-clinic-1-3-early-clinical-trials-new-drugs-and-medical-devices-exaggerat">Mayo Clinic: 1 in 3 early clinical trials on new drugs and medical devices exaggerate the treatment&#039;s effect on patients</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-3 views-row-odd" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-105322"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/twin-cities-business/2018/02/twin-cities-metro-becoming-hub-sports-apps" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/SportsAppsThumb.jpg" alt="The Twin Cities are becoming a hub for sports apps" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Twin Cities Business        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/twin-cities-business/2018/02/twin-cities-metro-becoming-hub-sports-apps">The Twin Cities metro is becoming a hub for sports apps</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-4 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-105276"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/community-voices/2018/02/leaders-should-highlight-benefits-2-year-vocational-education" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/welding_thumb.jpg" alt="" title="" width="75" height="51" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Community Voices        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/community-voices/2018/02/leaders-should-highlight-benefits-2-year-vocational-education">Leaders should highlight the benefits of 2-year vocational education</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-5 views-row-odd" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-105320"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked active"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/AR15SaleThumb.png" alt="The Second Amendment is — and has always been — a hot mess" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Eric Black Ink        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess" class="active">The Second Amendment is — and has always been — a hot mess</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-6 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-105301"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/mental-health-addiction/2018/02/mary-rymanowski-when-kids-come-out-parents-should-offer-understandin" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/HoldingHandsPolishThumb.jpg" alt="" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Mental Health &amp; Addiction        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/mental-health-addiction/2018/02/mary-rymanowski-when-kids-come-out-parents-should-offer-understandin">Mary Rymanowski: When kids come out, parents should offer ‘understanding, respect and support’</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-7 views-row-odd views-row-last" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-105319"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/education/2018/02/board-overseeing-minnesota-teacher-licensure-wants-more-time-come-new-rules" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/teacher-classroom_main_0_0.jpg" alt="" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Education        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/education/2018/02/board-overseeing-minnesota-teacher-licensure-wants-more-time-come-new-rules">Board overseeing Minnesota teacher licensure wants more time to come up with new rules</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
  <div id="block-views-most_commented_articles-block_1" class="block block-views region-even even region-count-2 count-14 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="view view-most-commented-articles view-id-most_commented_articles view-display-id-block_1 view-dom-id-9d3d08a42dfb2e8a0934a5434f8f974c" >
    
  
  
      <div class="view-content">
      <div class="item-list">      <h3>Most Commented</h3>
    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/eric-black-ink/2018/02/james-risen-explores-provocative-question-donald-trump-traitor">James Risen explores a provocative question: Is Donald Trump a traitor?</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">70 comments</span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/eric-black-ink/2018/02/second-amendment-and-has-always-been-hot-mess" class="active">The Second Amendment is — and has always been — a hot mess</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">33 comments</span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/eric-black-ink/2018/02/non-alternative-fact-trump-s-approval-ratings-are-improving">A non-alternative fact: Trump’s approval ratings are improving</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">22 comments</span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics-policy/2018/02/inclusionary-zoning-will-minneapolis-see-it-year">Inclusionary zoning: Will Minneapolis see it this year?</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">19 comments</span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/community-voices/2018/02/sensible-firearm-safety-legislative-blueprint">Sensible firearm safety: a legislative blueprint</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">18 comments</span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
        </div></div>
      
    </div></div>

    <div id="footer" class="clear-block"><div id="footer-inner" class="clear-block">
      <div id="footer-columns" class="region region-footer clear-block">  <div id="block-views-hp_sponsors-block_1" class="block block-views region-odd odd region-count-1 count-17 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Thanks to our major sponsors</h2>
      
    <div class="block-content">
      <div class="view view-hp-sponsors view-id-hp_sponsors view-display-id-block_1 view-dom-id-20cb7b6c8cb9eba26b4216d9efe80a57" >
    
  
  
      <div class="view-content">
      
  <div class="views-row views-row-1 views-row-odd views-row-first" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-228"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="http://www.ucare.org/">Sponsor of Second Opinion</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="http://www.ucare.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="58" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/UCare-2-PMS-logo-tagline.gif?1485882661" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-2 views-row-even" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-105037"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="http://greatriverenergy.com/">Sponsor of D.C. Memo</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="http://greatriverenergy.com/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="136" height="63" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/GRE_Logo_H_Stack.jpg?1517499500" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-3 views-row-odd" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-68654"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="http://www.houseofcharity.org/">Sponsor of Mental Health and Addiction</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="http://www.houseofcharity.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="136" height="68" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/houseofcharitylogo.jpg?1449607030" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-4 views-row-even" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-227"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="/community-sketchbook">Sponsor of Community Sketchbook</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/community-sketchbook" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="49" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/mplsfndlogo.gif?1454536249" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-5 views-row-odd" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-102842"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="https://ordway.org/">Sponsor of Arts & Culture</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="https://ordway.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="52" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/ORDWAY-red_dk.gif?1500322685" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-6 views-row-even views-row-last" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-103588"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="https://ottobremer.org/">Sponsor of Economy</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="https://ottobremer.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="50" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/obt.png?1506110417" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
  <div id="block-block-6" class="block block-block region-even even region-count-2 count-18 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">MinnPost Staff</h2>
      
    <div class="block-content">
      <ul><li>CEO: Andrew Wallmeyer</li><li>Editor: Andrew Putz</li><li>Managing Editor: Susan Albright</li><li>Web Editor: Corey Anderson</li><li>Director of Advertising &amp; Sponsorship: Sally Waterman</li><li>News Editor: Tom Nehil</li><li>Project Editor: Roger Buoen</li><li>User Experience Engineer: Jonathan Stegall</li><li>Director of Development: Tanner Curl</li><li>Advertising Operations Director: Brian Perry</li><li>Director of Finance &amp; Operations: Adrian Doerr</li><li>Advertising Coordinator: Laura Lindsay</li><li>Board Chair: Jill Field</li><li>Chair Emeritus: Lee Lynch</li><li>Co-founders: Joel &amp; Laurie Kramer</li></ul><p>MinnPost is a nonprofit, nonpartisan enterprise whose mission is to provide high-quality journalism for news-intense people who care about Minnesota.</p>    </div>

  </div>
</div>
  <div id="block-block-7" class="block block-block region-odd odd region-count-3 count-19 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Thanks to our generous donors</h2>
      
    <div class="block-content">
      <ul><li>Mark Abeln &amp; Monica Little</li><li>David &amp; Debbie Andreas</li><li>Edward R. Bazinet Charitable Foundation / Maureen Bazinet Beck &amp; Peter Beck</li><li>Wendy Bennett</li><li>Blandin Foundation</li><li>Carla Blumberg</li><li>Otto Bremer Trust</li><li>Burdick Family Fund of the Minneapolis Foundation / Allan &amp; Lou Burdick</li><li>Bush Foundation</li><li>Central Corridor Funders Collaborative</li><li>Bill &amp; Sharon Clapp</li><li>Sage &amp; John Cowles</li><li>Jay &amp; Page Cowles</li><li>David &amp; Vicki Cox</li><li>Fran &amp; Barb Davis</li><li>Toby &amp; Mae Dayton</li><li>Jack &amp; Claire Dempsey</li><li>Ethics and Excellence in Journalism Foundation</li><li>Jill &amp; Larry Field</li><li>Peter &amp; Mary Gove</li><li>Great River Energy</li><li>Sam Heins &amp; Stacey Mills</li><li>Kathleen Jones</li><li>The Joyce Foundation</li><li>Tom &amp; Marlene Kayser</li><li>Kim &amp; Garry Kieves</li><li>John S. and James L. Knight Foundation</li><li>Joel &amp; Laurie Kramer</li><li>Becky Lourey</li><li>Lee Lynch &amp; Terry Saario</li><li>Martin and Brown Foundation</li><li>Jane Mauer</li><li>Bill and Amy McKinney</li><li>The McKnight Foundation</li><li>The Minneapolis Foundation</li><li>Northwest Area Foundation</li><li>Kandace Olsen &amp; Scott Peterson</li><li>Jeremy Edes Pierotti &amp; Kathryn Klibanoff</li><li>Susan &amp; David Plimpton</li><li>Pohlad Family Foundation</li><li>John &amp; Lois Rogers</li><li>Jeff Ross</li><li>The Saint Paul Foundation</li><li>John &amp; Linda Satorius</li><li>Rebecca &amp; Mark Shavlik</li><li>Tankenoff Families Foundation</li><li>John &amp; Lesa Tieszen</li><li>Stephen &amp; Jayne Usery</li></ul><p>Donations and pledges totaling $25,000 or more have been made by each of the families and foundations listed. For a list of all donors by category, see our most recent <a href="/inside-minnpost/2016/01/2015-minnpost-year-end-report">Year End Report</a>.</p>    </div>

  </div>
</div>
</div>      <div id="footer-blocks" class="region region-footer clear-block">  <div id="block-menu-menu-footer-primary" class="block block-menu region-odd odd region-count-3 count-23 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Footer Primary</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="collapsed first"><a href="/about" title="About Us" class=" link-about link-about-us">About Us</a></li>
<li class="leaf"><a href="/advertise" title="MinnPost Advertising Information" class=" link-advertise link-advertise">Advertise</a></li>
<li class="leaf"><a href="https://www.minnpost.com/support/member-benefits" title="MinnPost Member Benefit Information" class=" link-https-www-minnpost-com-support-member-benefits link-member-benefits">Member Benefits</a></li>
<li class="leaf"><a href="/help" title="Help" class=" link-help link-help">Help</a></li>
<li class="leaf last"><a href="/contact-us" title="Contact MinnPost" class=" link-contact-us link-contact">Contact</a></li>
</ul>    </div>

  </div>
</div>
  <div id="block-menu-menu-footer-secondary" class="block block-menu region-even even region-count-4 count-24 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Footer Secondary</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/careers" title="Careers at MinnPost" class=" link-careers link-careers">Careers</a></li>
<li class="leaf"><a href="/terms-of-use" title="Terms of Use" class=" link-terms-of-use link-terms-of-use">Terms of Use</a></li>
<li class="leaf last"><a href="/privacy" title="Privacy Policy" class=" link-privacy link-privacy-policy">Privacy Policy</a></li>
</ul>    </div>

  </div>
</div>
</div>
      <div id="footer-message" class="clear-block">MinnPost | 900 6th Avenue SE | Minneapolis, MN 55414 | 612.455.6950</div>
    </div></div>

  </div></div>

  
  
  <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":27923,"domain":"minnpost.com","useCanonical":true,"noCookies":false}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _qevents = _qevents || [];(function() {var elem = document.createElement("script");elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-ddPr1r_sBVpOs"});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>

    <script>
    /* <![CDATA[ */
    var google_conversion_id = 1002275927;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
    </script>
    <script src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
    <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&amp;guid=ON&amp;script=0"/>
    </div>
    </noscript>
  
  

<!-- Authcache Footer JSON -->
<script type="text/javascript">
var authcacheFooter = {"info":{"page_render":798.76,"cache_render":"-1","cache_time":1519695064},"ajax":{"q":"node\/105320"}};
</script>
</body>
</html>
