<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Elizabeth Warren adds juice to a longstanding awareness that the Electoral College system is weird and antiquated | MinnPost</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNkdtuwjAMhl9owQytQlygPcrkxl4bcOIoToXK0y8wkEAgxJ3t3/58gkN2IXmZiA28GVCwCr2o3zsJfcEyg9VZeBFDWrSED2gVXlPlVCHLNIRk0LSU1aqLHHsuNoYMaMb1n/lEdr+lMRwnegluIdEjkhM8zqJIt9gH8SkqTu5K23HN6PcQlSZp+9qIhQmJ5rMZ0vBO9U+7F5j6gNL6D2p3zrsznBa42A/pdeTIN2cTLIPev+E7bj+7brVedqvN1x9dmqrB' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/css/popups.css?m=1552705294g' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.min.css?m=1552705294g' type='text/css' media='print' />
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener('load', function() {
									navigator.serviceWorker.register(
						"https:\/\/www.minnpost.com\/?wp_service_worker=1",
						{"scope":"\/"}					);
							} );
		}
	</script>
	<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1s8qLE0tqtQtLUhJLEkt0s+CixjrGesZ6uVm5ullFevok6IzNzO9CCgENMEACCEm2OfaGpqaGpkbmBpZmGUBAKApMEs='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=0.0.7'></script>
<script type='text/javascript'>
				jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
				});
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/js/modernizr-custom.min.js?m=1552705294g'></script>
<link rel='https://api.w.org/' href='https://www.minnpost.com/wp-json/' />
<link rel="canonical" href="https://www.minnpost.com/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Feric-black-ink%2F2019%2F03%2Felizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Feric-black-ink%2F2019%2F03%2Felizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/app/v1/web-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico" type="image/x-icon">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Elizabeth Warren adds juice to a longstanding awareness that the Electoral College system is weird and antiquated | MinnPost">
							<meta name="description" content="But I fear the obstacles to meaningful change are quite high. The reasons for that are primarily partisan, plus the power of the myth of the demigod Framers.">
			<meta property="og:description" content="But I fear the obstacles to meaningful change are quite high. The reasons for that are primarily partisan, plus the power of the myth of the demigod Framers.">
			<meta property="twitter:description" content="But I fear the obstacles to meaningful change are quite high. The reasons for that are primarily partisan, plus the power of the myth of the demigod Framers.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2019-03-21T10:25:25-05:00">
		<meta property="article:modified_time" content="2019-03-21T10:25:25-05:00">
							<meta property="twitter:card" content="summary_large_image">
							<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/03/ElizabethWarrenMemphis640.jpg">
			<meta property="twitter:image" content="https://www.minnpost.com/wp-content/uploads/2019/03/ElizabethWarrenMemphis640.jpg">
							<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/03/ElizabethWarrenMemphisThumb.jpg">
		
																	<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/03/ElizabethWarrenMemphis640.jpg">
									<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/03/ElizabethWarrenMemphisThumb.jpg">
									
		
							
		
		
		
						<!-- OAS HEADER SETUP begin -->
						<script>
						var OAS_url = "https://oasc17.247realmedia.com/RealMedia/ads/";
						var OAS_sitepage = "MP" + window.location.pathname;
						var OAS_RN = new String (Math.random());
						var OAS_RNS = OAS_RN.substring (2,11);
						<!-- OAS HEADER SETUP end -->
						</script><!-- Begin WP Analytics Tracking Generator analytics.js code -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3385191-1', 'auto');
			ga( 'set', 'dimension3', '285679' );
			ga( 'set', 'dimension4', 'Eric Black Ink' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-285679 single-format-standard tribe-no-js">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="appnexus-ad ad-top"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!Top";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!Top">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!Top" border="0">
					    </a>
					</noscript></div>			<div class="appnexus-ad ad-topright"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!TopRight";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!TopRight">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!TopRight" border="0">
					    </a>
					</noscript></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
				<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/">
					<picture>
						<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
						<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
					</picture>
				</a>
			</div><!-- .a-site-branding -->
			<nav id="navigation-ext" class="m-secondary-navigation">
				<ul id="minnpost-network" class="menu"><li class="subscribe"><a href="https://www.minnpost.com/subscribe">Subscribe</a></li><li class="twitter"><a href="http://twitter.com/MinnPost">Twitter</a></li><li class="facebook"><a href="http://www.facebook.com/MinnPost">Facebook</a></li><li class="youtube"><a href="http://www.youtube.com/minnpost">YouTube</a></li><li class="rss-feeds"><a href="https://www.minnpost.com/rss-feed-list">RSS Feeds</a></li></ul>				<form role="search" method="get" class="search-form" action="https://www.minnpost.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" maxlength="128">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
				<ul id="secondary-links" class="menu"><li><a href="https://www.minnpost.com/columns">Columns</a></li><li><a href="/events">Events</a></li><li><a href="/support">Support Us</a></li></ul>			</nav><!-- #navigation-ext -->
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					Sections				</button>
				<ul id="primary-links" class="menu"><li><a href="https://www.minnpost.com">Home</a></li><li><a href="https://www.minnpost.com/politics-policy">Politics & Policy</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li><li><a href="https://www.minnpost.com/sports">Sports</a></li><li><a href="https://www.minnpost.com/news-region">News by Region</a></li><li><a href="https://www.minnpost.com/perspectives">Perspectives</a></li></ul>			</nav><!-- #site-navigation -->
										<div id="navigation-featured-account-access">
															<nav id="navigation-user-account-access" class="m-secondary-navigation">
						<ul id="user-account-access" class="menu"><li><a href="https://www.minnpost.com/user/login/?redirect_to=/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/">Log in</a></li><li><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul>					</nav><!-- #navigation-user-account-access -->
									</div>
			
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-285679" class="m-post post-285679 post type-post status-publish format-standard hentry category-eric-black-ink category-national category-politics-policy tag-election-2020 post-expired">

			<div class="m-post-classification">
							<div class="a-breadcrumb"><a href="https://www.minnpost.com/eric-black-ink/">Eric Black Ink</a></div>								</div>
			
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">Elizabeth Warren adds juice to a longstanding awareness that the Electoral College system is weird and antiquated</h1>
						<div class="m-entry-share m-entry-share-top">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" class="sd-button share-icon" href="https://www.minnpost.com/user/login/?source=share_email&amp;redirect_to=https://www.minnpost.com/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-285679" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-285679" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></ul></div></div></div>
			</div>
			
			
							<div class="m-entry-meta">
					By&nbsp;<a href="https://www.minnpost.com/author/eric-black/" title="Posts by Eric Black" class="author url fn" rel="author">Eric Black</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2019-03-21T10:25:25-05:00">10:25 am</time></span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-large">
				<img width="640" height="427" src="https://www.minnpost.com/wp-content/uploads/2019/03/ElizabethWarrenMemphis640.jpg?fit=640%2C427&amp;strip=all" class="attachment-large size-large" alt="Sen. Elizabeth Warren" srcset="https://www.minnpost.com/wp-content/uploads/2019/03/ElizabethWarrenMemphis640.jpg?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/03/ElizabethWarrenMemphis640.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/03/ElizabethWarrenMemphis640.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/03/ElizabethWarrenMemphis640.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/03/ElizabethWarrenMemphis640.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/03/ElizabethWarrenMemphis640.jpg?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/03/ElizabethWarrenMemphis640.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" />								<figcaption>
											<div class="a-media-meta a-media-credit">REUTERS/Karen Pulfer Focht</div>
																<div class="a-media-meta a-media-caption">Sen. Elizabeth Warren speaking to supporters in Memphis, Tennessee, on Sunday.</div>
									</figcaption>
							</figure><!-- .post-image -->
		
	<div class="m-entry-content">
		<p><span style="font-weight: 400;">Sen. Elizabeth Warren </span><a href="https://www.washingtonpost.com/politics/2019/03/19/elizabeth-warren-wants-kill-electoral-college/?utm_term=.66db381f393f"><span style="font-weight: 400;">wants to replace the Electoral College system for electing presidents with something closer to real democracy</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">The combination of the election of the current incumbent, even though he lost the popular vote in 2016, with extra impetus from the fact that said incumbent is so bad at his job, has added juice to a longstanding awareness that the Electoral College system is a weird, antiquated, sub-optimal way to choose a president, and one that distorts democracy in several ways.</span></p>
<p><span style="font-weight: 400;">It not only creates a way for the popular vote loser to beat the winner (as has happened two of the past five elections), it creates an incentive for candidates to neglect 30 or more states that everyone knows will go red or blue and focus on (and pander to) 10 or so that are deemed to be “swing” states. This is even though three of the four biggest population states contain more than 88 million Americans; California and New York are deemed safe for the Democrats, and Texas has been viewed as a red state (although there is talk of Texas coming into play).</span></p>
<p><span style="font-weight: 400;">I would love to see a better system. In my 2012 MinnPost </span><a href="https://www.minnpost.com/tag/imperfect-union-constitutional-roots-mess-we-re/page/4/"><span style="font-weight: 400;">series “Imperfect Union: The Constitutional Roots of the Mess We’re in,”</span></a><span style="font-weight: 400;"> I went on at some length about the problems of the E-College system, and also about how the Framers came up with the thing. </span></p>
<p><div class="appnexus-ad ad-x100"><div class="lozad" data-src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/MP//eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x100"></div><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x100">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x100" border="0">
					    </a>
					</noscript></div><span style="font-weight: 400;">Here’s a summary: The Constitution did not, and still does not, require that any state even hold a presidential election, and many of them did not in the early history of the presidency. The Constitution did create the position of presidential “elector,” to be appointed by the state legislatures by any method they might choose. The Framers assumed that the relative few members of the elite who would be chosen would be familiar with various possible presidents from around the country.</span></p>
<p><span style="font-weight: 400;">And the Framers certainly didn’t say that all of each state’s electors had to vote for the same guy, although 48 of the 50 states now do it that way. Two states (Maine and Nebraska) do not have a winner-take-all system. </span></p>
<p><span style="font-weight: 400;">In fact the Framers did not even envision such a thing as a nationwide popular election for president could work, since in 1787 there was no national media, no national political parties, no tradition of nominating conventions — and certainly nothing remotely resembling the system of primaries that produce such nominees was in the mind of any framer.</span></p>
<p><span style="font-weight: 400;">From Washington through Lincoln and beyond, it was considered disgraceful for presidential candidates to say or do anything publicly to advance their election. In other words, they didn’t campaign or give speeches or take positions. Candidates for president didn’t start running around the country campaigning until roughly the 1890s. The first primaries were in 1912, and only 13 states had them.</span></p>
<p><span style="font-weight: 400;">My main point above is that very little of the jury-rigged system we now have for choosing a president was envisioned in anything George Washington, James Madison and the boys wrote in Philadelphia in the long hot summer of 1787.</span></p>
<p><span style="font-weight: 400;">From that 2012 series here’s a link to a catalog of </span><a href="https://www.minnpost.com/eric-black-ink/2012/10/10-reasons-why-electoral-college-problem/"><span style="font-weight: 400;">10 reasons why the E-college system is a problem</span></a><span style="font-weight: 400;">. And nothing in that series was a reaction to the Trump election, which was then still four years off.</span></p>
<p><span style="font-weight: 400;">But I fear the obstacles to meaningful change are quite high. The reasons for that are primarily partisan, plus the power of the myth of the demigod Framers, even though, as I just said, the E-College system as it now functions has little do with anything they envisioned or intended.</span></p>
<p><span style="font-weight: 400;">There may be – in fact, I ‘m sure there would be – difficulties in running a proper national election in which all votes would be equal and whoever got the most votes would win. To be done properly, it would require national standards that would wipe away huge state-by-state disparities in how easy and hard it is to register and vote, although such a wiping would obviously be a step forward for American democracy.</span></p>
<p><span style="font-weight: 400;">Minnesotans may be a bit spoiled, since our norms and practices of election administration are among the best in the nation. But you don’t have to be a close student of the matter to know that, in many states, despicable tricks are used to make it harder for people of certain races or parties to vote than others. And even without corruption, a fair vote would hard to accomplish in such a large, populous nation as ours.</span></p>
<p><div class="appnexus-ad ad-x101"><div class="lozad" data-src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/MP//eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x101"></div><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x101">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x101" border="0">
					    </a>
					</noscript></div><span style="font-weight: 400;">But the E-College system builds in several corruptions. For example, small states carry more weight than their populations would justify because each state gets two bonus electoral votes beyond what their pure population would entitle them to in the U.S. House. That supposedly represents their two Senate seats, but was really a concession to the small states to get them to ratify the Constitution. </span></p>
<p><span style="font-weight: 400;">Still, if we want to be the glorious example to the world of democracy as it should be, we should be very motivated to make our system better.</span></p>
<p><span style="font-weight: 400;">As you may have heard or read, there is a proposal that tries to guarantee that the winner of the national popular vote would be guaranteed of becoming president. It’s called “</span><a href="https://www.nationalpopularvote.com/"><span style="font-weight: 400;">The National Popular Vote Interstate Compact.</span></a><span style="font-weight: 400;">” The idea is that states – not all, but enough that among them they control a majority a majority of electoral votes, would enact a compact pledging all their E-votes to whichever candidate won the most popular votes on presidential Election Day. Twelve states plus the District of Columbia have signed on so far, representing 181 of the 270 E-Votes needed. Minnesota has not joined, although the proposal comes up every session and </span><a href="https://www.nationalpopularvote.com/state/mn"><span style="font-weight: 400;">has been introduced in both the Minnesota Houses and Senate at present,</span></a><span style="font-weight: 400;"> but has not had a floor vote.</span></p>
	</div><!-- .m-entry-content -->

				<div class="m-entry-share m-entry-share-bottom">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" class="sd-button share-icon" href="https://www.minnpost.com/user/login/?source=share_email&amp;redirect_to=https://www.minnpost.com/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-285679" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-285679" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></ul></div></div></div>
			</div>
			
			<div class="m-form m-form-in-body m-form-newsletter-shortcode m-form-newsletter-shortcode-default" id="form-newsletter-shortcode-default">
	<h2 class="a-form-title">Get MinnPost's top stories in your inbox</h2>
	<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form-newsletter">
		<input type="hidden" name="action" value="newsletter_shortcode">
		<input type="hidden" name="mp_newsletter_form_nonce" value="2b2ef2756f">
		<input type="hidden" name="redirect_url" value="https://www.minnpost.com/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/">
		<input type="hidden" name="newsletters_available[]" value="04471b1571">
		<input type="hidden" name="newsletters_available[]" value="94fc1bd7c9">
		<input type="hidden" name="newsletters_available[]" value="ce6fd734b6">
		<input type="hidden" name="newsletters_available[]" value="d89249e207">
				<fieldset>
			<div class="m-field-group m-form-item m-form-item-first-name">
				<label for="newsletter_first_name">First Name: <span class="a-form-item-required">*</span></label>
				<input id="newsletter_first_name" name="first_name" value="" type="text" required>
			</div>
			<div class="m-field-group m-form-item m-form-item-last-name">
				<label for="newsletter_last_name">Last Name: <span class="a-form-item-required">*</span></label>
				<input id="newsletter_last_name" name="last_name" value="" type="text" required>
			</div>
			<div class="m-field-group m-form-item m-form-item-email">
				<label for="newsletter_user_email">Email Address: <span class="a-form-item-required">*</span></label>
				<input id="newsletter_user_email" name="user_email" value="" type="email" required>
			</div>
			<div class="m-field-group m-form-item m-form-item-interests m-form-checkboxes">
				<label>
					<input name="_newsletters[]" value="04471b1571" checked type="checkbox"> <span>Daily newsletter</span>
				</label>
				<label>
					<input name="_newsletters[]" value="94fc1bd7c9" checked type="checkbox"> <span>Sunday review</span>
				</label>
				<label>
					<input name="_newsletters[]" value="ce6fd734b6" type="checkbox"> <span>Greater Minnesota newsletter</span>
				</label>
				<label>
					<input name="_newsletters[]" value="d89249e207" type="checkbox" checked> <span>D.C. Memo</span>
				</label>
			</div>
		</fieldset>
		<div class="clear">
			<button type="submit" name="subscribe" id="mc-embedded-dc-subscribe" class="a-button a-button-next a-button-choose">Subscribe Now</button>
		</div>
	</form>
</div>
	
			<aside class="m-related m-related-content">
			<h3 class="a-related-title a-related-title-content">Related Content:</h3>
			<ul class="a-related-list a-related-list-content">
									<li>
									<a class="m-post-image m-post-thumbnail" href="https://www.minnpost.com/eric-black-ink/2016/12/electoral-college-problems-are-deep-permanent-and-getting-worse/" aria-hidden="true">
				<img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/imagecache/thumbnail/images/thumbnails/articles/NorthCarolinaElectorsThumb.jpg?resize=130%2C85&amp;strip=all" class="attachment-thumbnail size-thumbnail" alt="" location="related" />			</a>
								<p class="a-post-category a-zone-item-category">Eric Black Ink</p>
						<header class="m-entry-header">
							<h3 class="a-entry-title"><a href="https://www.minnpost.com/eric-black-ink/2016/12/electoral-college-problems-are-deep-permanent-and-getting-worse/">Electoral College problems are deep, permanent — and getting worse</a></h3>
															<div class="m-entry-meta">
									By&nbsp;<a href="https://www.minnpost.com/author/eric-black/" title="Posts by Eric Black" class="author url fn" rel="author">Eric Black</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2016-12-19T09:20:41-05:00">12/19/2016</time></span> 								</div>
														</header>
						<div class="m-entry-excerpt"><p>The Electoral College system is a terrible system. People are defending it at the moment with bad logic and bad history. If you think I am saying this now only because of Trump, you are wrong.</p>
</div>
					</li>
								</ul>
		</aside>
			
	<aside class="a-related-tags"><h4>Related Tags:</h4><ul><li><a href="https://www.minnpost.com/tag/election-2020/" rel="tag">Election 2020</a></li></ul></aside>
		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<h3 class="a-about-author">About the author:</h3>
		<figure class="a-archive-figure a-author-figure a-author-figure-author-teaser"><img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/imagecache/author_photo/images/author/EricBlackIllo.png?fit=75%2C9999&amp;strip=all" class="attachment-author-teaser size-author-teaser" alt="" /><figcaption><h3 class="a-author-title"><a href="https://www.minnpost.com/author/eric-black/">Eric Black</a></h3><p>Veteran journalist Eric Black writes Eric Black Ink for MinnPost. His latest award is from the Society of Professional Journalists, which in May 2017 announced he'd won the national Sigma Delta Chi Award for online column writing. </p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
	
<section id="comments" class="o-comments-area o-comments-area-post">

				<h3 class="a-comments-title">No comments yet</h3>
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="a-comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.minnpost.com/user/login/?redirect_to=https://www.minnpost.com/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</section><!-- #comments -->

</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="appnexus-ad ad-right1"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!Right1";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!Right1">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!Right1" border="0">
					    </a>
					</noscript></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
				<div class="appnexus-ad ad-x02"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x02";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x02">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x02" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<div class="appnexus-ad ad-x03"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x03";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x03">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x03" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
				<div class="appnexus-ad ad-x04"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x04";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x04">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x04" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
				<div class="appnexus-ad ad-x05"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x05";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x05">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x05" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
				<div class="appnexus-ad ad-x06"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x06";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x06">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x06" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
				<div class="appnexus-ad ad-x07"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x07";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x07">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/1187632215@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x07" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
									<section id="minnpostspills_widget-31" class="m-widget m-minnpost-spills-widget more-in-politics-policy"><h3 class="a-widget-title"><a href="/more-in-politics-policy/">More in Politics &#038; Policy</a></h3><div class="m-widget-contents">
					<!-- the loop -->
							<article id="284064" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Eric Black Ink</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/03/a-reminder-only-three-sitting-senators-have-ever-been-elected-president/">A reminder: Only three sitting senators have ever been elected president</a></p>
				</article>
							<article id="283321" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Eric Black Ink</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/03/ilhan-omar-dials-back-rhetoric-in-sober-thoughtful-op-ed/">Ilhan Omar dials back rhetoric in sober, thoughtful op-ed</a></p>
				</article>
							<article id="280712" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Eric Black Ink</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/03/as-americans-fret-about-socialism-a-peek-at-france/">As Americans fret about socialism, a peek at France</a></p>
				</article>
							<article id="279199" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Community Sketchbook</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/community-sketchbook/2019/03/fears-rights-and-the-targeting-of-immigrants-a-qa-with-the-head-consul-at-the-consulate-of-mexico-in-st-paul/">Fears, rights and the targeting of immigrants: A Q&#038;A with the head consul at the Consulate of Mexico in St. Paul</a></p>
				</article>
						<!-- end of the loop -->

			
		
		</div></section><section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><div class="m-widget-contents"><ul><li><a href="https://www.minnpost.com/eric-black-ink/2019/03/as-americans-fret-about-socialism-a-peek-at-france/" title="As Americans fret about socialism, a peek at France">As Americans fret about socialism, a peek at France</a> (44)</li><li><a href="https://www.minnpost.com/community-voices/2019/03/from-one-minnesota-to-won-minnesota-why-walz-and-the-dfl-are-in-danger-of-losing-their-agenda-this-year/" title="From &#8216;One Minnesota&#8217; to &#8216;Won Minnesota&#8217;: Why Walz and the DFL are in danger of losing their agenda this year">From &#8216;One Minnesota&#8217; to &#8216;Won Minnesota&#8217;: Why Walz and the DFL are in danger of losing their agenda this year</a> (38)</li><li><a href="https://www.minnpost.com/community-voices/2019/03/missing-minnesota-and-the-quality-of-life-its-taxes-help-support/" title="Missing Minnesota — and the quality of life its taxes help support">Missing Minnesota — and the quality of life its taxes help support</a> (23)</li><li><a href="https://www.minnpost.com/community-voices/2019/03/at-high-school-hockey-our-stop-polymet-message-was-a-no-go-while-the-companys-ads-were-omnipresent/" title="At high-school hockey, our stop-PolyMet message was a no go while the company&#8217;s ads were omnipresent">At high-school hockey, our stop-PolyMet message was a no go while the company&#8217;s ads were omnipresent</a> (22)</li><li><a href="https://www.minnpost.com/state-government/2019/03/well-fight-for-this-one-gazelka-says-bill-creating-tax-credits-for-private-school-scholarships-is-a-gop-priority/" title="&#8216;We&#8217;ll fight for this one&#8217;: Gazelka says bill creating tax credits for private school scholarships is a GOP priority">&#8216;We&#8217;ll fight for this one&#8217;: Gazelka says bill creating tax credits for private school scholarships is a GOP priority</a> (20)</li></ul></section><section id="rpwe_widget-34" class="m-widget m-widget-rpwe-widget m-widget-recent-posts-extended"><h3 class="a-widget-title">Recent Posts</h3><div class="m-widget-contents rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/03/a-reminder-only-three-sitting-senators-have-ever-been-elected-president/" title="Permalink to A reminder: Only three sitting senators have ever been elected president" rel="bookmark">A reminder: Only three sitting senators have ever been elected president</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/new-americans-greater-minnesota/2019/03/access-clinic-a-win-win-for-minnesotas-rural-immigrants-and-u-of-m-law-students/" title="Permalink to Access clinic: a win-win for Minnesota&#8217;s rural immigrants and U of M law students" rel="bookmark">Access clinic: a win-win for Minnesota&#8217;s rural immigrants and U of M law students</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/sports/2019/03/can-the-twins-big-data-their-way-into-a-decent-pitching-staff/" title="Permalink to Can the Twins big data their way into a decent pitching staff?" rel="bookmark">Can the Twins big data their way into a decent pitching staff?</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/state-government/2019/03/why-theres-nothing-more-partisan-at-the-minnesota-legislature-than-a-nonpartisan-audit/" title="Permalink to Why there&#8217;s nothing more partisan at the Minnesota Legislature than a nonpartisan audit" rel="bookmark">Why there&#8217;s nothing more partisan at the Minnesota Legislature than a nonpartisan audit</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/03/ilhan-omar-dials-back-rhetoric-in-sober-thoughtful-op-ed/" title="Permalink to Ilhan Omar dials back rhetoric in sober, thoughtful op-ed" rel="bookmark">Ilhan Omar dials back rhetoric in sober, thoughtful op-ed</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/state-government/2019/03/what-we-learned-from-the-audit-of-minnesotas-child-care-assistance-program-no-suitcases-full-of-cash-but-plenty-of-baggage/" title="Permalink to What we learned from the audit of Minnesota&#8217;s Child Care Assistance Program: no suitcases full of cash, but plenty of baggage" rel="bookmark">What we learned from the audit of Minnesota&#8217;s Child Care Assistance Program: no suitcases full of cash, but plenty of baggage</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/foreign-concept/2019/03/you-can-now-add-nuclear-weapons-to-the-list-of-things-to-start-worrying-about-again/" title="Permalink to You can now add nuclear weapons to the list of things to start worrying about again" rel="bookmark">You can now add nuclear weapons to the list of things to start worrying about again</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2019/03/health-benefits-of-sit-stand-desks-are-minimal-and-dont-involve-weight-loss-study-finds/" title="Permalink to Health benefits of sit-stand desks are minimal (and don&#8217;t involve weight loss), study finds" rel="bookmark">Health benefits of sit-stand desks are minimal (and don&#8217;t involve weight loss), study finds</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/mnopedia/2019/03/could-minneapolis-elect-a-socialist-mayor-it-did-in-1916/" title="Permalink to Could Minneapolis elect a Socialist mayor? It did in 1916" rel="bookmark">Could Minneapolis elect a Socialist mayor? It did in 1916</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/media/2019/03/remembering-the-twin-cities-reader-22-years-after-its-death/" title="Permalink to Remembering the Twin Cities Reader, 22 years after its death" rel="bookmark">Remembering the Twin Cities Reader, 22 years after its death</a></p></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></section>		</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-columns-one"><li class="a-sponsor"><a href="http://greatriverenergy.com/"><figure><figcaption>Sponsor of D.C. Memo and MinnPost Social</figcaption><img width="136" height="63" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Great River Energy logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?resize=50%2C23&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?resize=75%2C35&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?resize=130%2C60&amp;strip=all 130w" sizes="(max-width: 136px) 100vw, 136px"></figure></a></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><figcaption>Sponsor of Second Opinion</figcaption><img width="150" height="40" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="UCare logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?resize=50%2C13&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?resize=75%2C20&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?resize=130%2C35&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="http://www.ywcampls.org"><figure><figcaption>Sponsor of New Americans</figcaption><img width="136" height="68" src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo.gif" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="" location="footer"></figure></a></li><li class="a-sponsor"><a href="https://www.minnpost.com/community-sketchbook"><figure><figcaption>Sponsor of Community Sketchbook</figcaption><img width="150" height="49" src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Minneapolis Foundation logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?resize=50%2C16&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?resize=75%2C25&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?resize=130%2C42&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><figcaption>Sponsor of Economy</figcaption><img width="150" height="50" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Otto Bremer Trust logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?resize=50%2C17&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?resize=75%2C25&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?resize=130%2C43&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&amp;utm_medium=web&amp;utm_campaign=VIP%20Footer%20Credit&amp;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-normal.png" width="209" height="56" alt="Powered by WordPress.com VIP"></a></li></ul></div></section>
<section id="custom_html-66" class="m-widget m-widget-text m-widget-custom-html"><h3 class="a-widget-title">MinnPost Staff</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul><li>CEO: Andrew Wallmeyer</li><li>Editor: Andrew Putz</li><li>Managing Editor: Susan Albright</li><li>Creative Director: Corey Anderson</li><li>Director of Advertising &amp; Sponsorship: Sally Waterman</li><li>News Editor: Tom Nehil</li><li>Project Editor: Roger Buoen</li><li>User Experience Engineer: Jonathan Stegall</li><li>Director of Development: Tanner Curl</li><li>Audience Engagement and Development Manager: Caroline Schwenz</li><li>Advertising Operations Director: Brian Perry</li><li>Director of Finance &amp; Operations: Adrian Doerr</li><li>Advertising Coordinator: Laura Lindsay</li><li>Board Chair: Jill Field</li><li>Chair Emeritus: Lee Lynch</li><li>Co-founders: Joel &amp; Laurie Kramer</li></ul><p>MinnPost is a nonprofit, nonpartisan enterprise whose mission is to provide high-quality journalism for people who care about Minnesota.</p></div></section>
<section id="custom_html-67" class="m-widget m-widget-text m-widget-custom-html"><h3 class="a-widget-title">Thanks to our generous donors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul><li>Mark Abeln &amp; Monica Little</li><li>David &amp; Debbie Andreas</li><li>Edward R. Bazinet Charitable Foundation / Maureen Bazinet Beck &amp; Peter Beck</li><li>Wendy Bennett</li><li>Blandin Foundation</li><li>Carla Blumberg</li><li>Otto Bremer Trust</li><li>Burdick Family Fund of the Minneapolis Foundation / Allan &amp; Lou Burdick</li><li>Bush Foundation</li><li>Central Corridor Funders Collaborative</li><li>Bill &amp; Sharon Clapp</li><li>Sage &amp; John Cowles</li><li>Jay &amp; Page Cowles</li><li>David &amp; Vicki Cox</li><li>Fran &amp; Barb Davis</li><li>Toby &amp; Mae Dayton</li><li>Jack &amp; Claire Dempsey</li><li>Ethics and Excellence in Journalism Foundation</li><li>Jill &amp; Larry Field</li><li>Peter &amp; Mary Gove</li><li>Great River Energy</li><li>Sam Heins &amp; Stacey Mills</li><li>Kathleen Jones</li><li>The Joyce Foundation</li><li>Tom &amp; Marlene Kayser</li><li>Kim &amp; Garry Kieves</li><li>John S. and James L. Knight Foundation</li><li>Joel &amp; Laurie Kramer</li><li>Becky Lourey</li><li>Lee Lynch &amp; Terry Saario</li><li>Martin and Brown Foundation</li><li>Jane Mauer</li><li>Bill and Amy McKinney</li><li>The McKnight Foundation</li><li>The Minneapolis Foundation</li><li>Northwest Area Foundation</li><li>Kandace Olsen &amp; Scott Peterson</li><li>Jeremy Edes Pierotti &amp; Kathryn Klibanoff</li><li>Susan &amp; David Plimpton</li><li>Pohlad Family Foundation</li><li>John &amp; Lois Rogers</li><li>Jeff Ross</li><li>The Saint Paul Foundation</li><li>John &amp; Linda Satorius</li><li>Rebecca &amp; Mark Shavlik</li><li>Tankenoff Families Foundation</li><li>John &amp; Lesa Tieszen</li><li>Stephen &amp; Jayne Usery</li></ul><p>Donations and pledges totaling $25,000 or more have been made by each of the families and foundations listed. For a list of all donors by category, see our most recent <a href="/inside-minnpost/2016/01/2015-minnpost-year-end-report">Year End Report</a>.</p></div></section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://minnpost.com/support/member-benefits">Member Benefits</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-secondary" class="m-secondary-navigation">
					<ul id="footer-secondary-links" class="menu"><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-secondary -->

									<p class="a-footer-message">MinnPost | 900 6th Avenue SE | Minneapolis, MN 55414 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

		</div>
	</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 27923;
			_sf_async_config.domain = "minnpost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-dH02eEdc5vC76"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-dH02eEdc5vC76.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><div id="pum-283800" class="pum pum-overlay pum-theme-159007 pum-theme-default-theme popmake-overlay pum-overlay-disabled pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:283800,&quot;slug&quot;:&quot;spring-2019-toaster-1&quot;,&quot;theme_id&quot;:159007,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-174733&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-174733&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;95%&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-283800" class="pum-container popmake theme-159007 size-custom pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			</p>
<style>
.pum .pum-container {
background: #eb7d30;
color: #eb7d30;
}
.pum .pum-container a {
font-weight: bold;
}
.pum .pum-container a:link, .pum .pum-container a:visited {
text-decoration: underline;
color: #ffffff;
}
.pum .pum-container a:hover, .pum .pum-container a:active {
text-decoration: none;
color: #ffffff;
}
.pum .pum-container .pum-content {
width: auto; max-width: 975px; margin: 0 auto;
}
</style>
<p>
<p><strong>Readers like you are at the center of MinnPost&#8217;s universe.</strong> Our reporters are driven to help you understand the forces shaping Minnesota&#8217;s future. In turn, member donations from readers fund our nonprofit newsroom. <strong><a href="https://www.minnpost.com/support?campaign=7012I000000D4MfQAK&amp;source=toaster1&amp;frequency=monthly&amp;amount=10" target="_blank" rel="noopener noreferrer">Will you help us reach our goal of 200 new/rejoining members by March 29 with a donation of any amount right now?</a></strong></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"bca4222cc5","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<div id="sharing_email" style="display: none;">
		<form action="/eric-black-ink/2019/03/elizabeth-warren-adds-juice-to-a-longstanding-awareness-that-the-electoral-college-system-is-weird-and-antiquated/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.minnpost.com/wp-content/mu-plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!-- Jetpack Search took 98 ms, ES time 8 ms --><script type='text/javascript' src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1526067589g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var analytics_tracking_settings = {"scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-in-body, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyFjkEOwjAMBD9EGqioEAfEW0xiQkpqV7YBta8nB5ByQOLq3Zm1f80uMBmS+bk8Uib19QQEZbEc1JlAuGdKLiGhgLF4UEVTP/5tuqtUtUOK3ZSpG3Xjmzm74YTqa0Izq7kCkriRf4NfbPNq4RVihdelMMSGz7UqisEyE18U5YnycZ2n024Y+sN26I/78Q32gmJG'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/lozad/dist/lozad.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
				if (typeof lozad != 'undefined') {
					window.addEventListener('load', function() {
						window.lozad('.lazy-load', {
							rootMargin: '300px 0px',
							loaded: function (el) {
								el.classList.add('is-loaded');
							}
						}).observe();
					});
				}
				

				if (typeof lozad != 'undefined') {
					window.addEventListener('load', function() {
						var observer = lozad('.lozad', {
							rootMargin: '300px 0px',
						    load: function(el) {
						        postscribe(el, '<script src=' + el.getAttribute('data-src') + '><\/script>');
						    }
						});
						observer.observe();
					});
				}
				
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.3","ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.minnpost.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"158582","debug_mode":"","disable_tracking":"1","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-283800":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":true,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-174733"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-174733","key":"","session":false,"time":"1 day","path":true}}],"theme_id":"159007","size":"custom","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"95%","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"default-theme","id":283800,"slug":"spring-2019-toaster-1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJx1jEEOgzAMBD8EmCKl5YL6FghW5UAcN45V9fdEqIdekPay2tmBj7TEfrcVFULN2zB/wQh8ythF4i5oA5eUJKVCif9Jn7ggF5DdXsRaGTFp47xhhlkVy+mov0t/rRgXXH/7M04354ZH74bxHg5+skD8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'150509612',post:'285679',tz:'-5',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '285679' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"51a9741afb","applicationID":"191772526","transactionName":"MVVVZ0dZC0ZYUE0PWAgfdlBBUQpbFkBQCFAKVQ==","queueTime":0,"applicationTime":697,"atts":"HRJCEQ9DGBkbUhtcTBtN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
