<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Poll shows Minnesotans split over Kavanaugh | MinnPost</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='minnpost-membership-front-end-css'  href='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/css/minnpost-membership-front-end.min.css?ver=0.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.minnpost.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='minnpost-popups-css'  href='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/css/popups.css?ver=1536942581' type='text/css' media='screen' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.minnpost.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.minnpost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<link rel='stylesheet' id='minnpost-style-css'  href='https://www.minnpost.com/wp-content/themes/minnpost-largo/style.min.css?ver=1536942581' type='text/css' media='all' />
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener('load', function() {
									navigator.serviceWorker.register(
						"https:\/\/www.minnpost.com\/?wp_service_worker=1",
						{"scope":"\/"}					);
							} );
		}
	</script>
	<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/jquery-updater/js/jquery-3.3.1.min.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/js/modernizr-custom.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.minnpost.com/wp-json/' />
<link rel="canonical" href="https://www.minnpost.com/glean/2018/09/poll-shows-minnesotans-split-over-kavanaugh/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2018%2F09%2Fpoll-shows-minnesotans-split-over-kavanaugh%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2018%2F09%2Fpoll-shows-minnesotans-split-over-kavanaugh%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/app/v1/web-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" />		<meta property="og:site_name" content="MinnPost">
		<meta property="og:url" content="https://www.minnpost.com/glean/2018/09/poll-shows-minnesotans-split-over-kavanaugh/">
		<meta name="twitter:site" content="@minnpost" />
					<meta property="og:title" content="Poll shows Minnesotans split over Kavanaugh">
							<meta name="description" content="Plus: third case of measels confimed in Minnesota; groups rally over minimum wage in St. Paul; U of M professor convicted of cheating wife out of share of retirement savings; and more.">
			<meta property="og:description" content="Plus: third case of measels confimed in Minnesota; groups rally over minimum wage in St. Paul; U of M professor convicted of cheating wife out of share of retirement savings; and more.">
			<meta property="twitter:description" content="Plus: third case of measels confimed in Minnesota; groups rally over minimum wage in St. Paul; U of M professor convicted of cheating wife out of share of retirement savings; and more.">
						<meta property="og:type" content="article">
							<meta property="twitter:card" content="summary_large_image">
							<meta property="og:image" content="">
			<meta property="twitter:image" content="">
				
						<!-- OAS HEADER SETUP begin -->
						<script>
						  /* <![CDATA[ */
						  // Configuration
						  var OAS_url = 'https://oasc17.247realmedia.com/RealMedia/ads//';
						  var OAS_sitepage = 'MP' + window.location.pathname;
						  var OAS_listpos = 'Top,Right1,x01,x02,x03,Middle,TopRight';
						  var OAS_query = '';
						  var OAS_target = '_top';

						  var OAS_rns = (Math.random() + "").substring(2, 11);
						  document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '">' + '<\/script>');

						  function OAS_AD(pos) {
						    if (typeof OAS_RICH != 'undefined') {
						      OAS_RICH(pos);
						    }
						  }
						  /* ]]> */
						</script>
						<!-- OAS HEADER SETUP end -->
						
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Poll shows Minnesotans split over Kavanaugh" />
<meta property="og:url" content="https://www.minnpost.com/glean/2018/09/poll-shows-minnesotans-split-over-kavanaugh/" />
<meta property="og:description" content="Plus: third case of measels confimed in Minnesota; groups rally over minimum wage in St. Paul; U of M professor convicted of cheating wife out of share of retirement savings; and more." />
<meta property="article:published_time" content="2018-09-18T10:19:24+00:00" />
<meta property="article:modified_time" content="2018-09-18T10:19:24+00:00" />
<meta property="og:site_name" content="MinnPost" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@MinnPost" />
<meta name="twitter:text:title" content="Poll shows Minnesotans split over Kavanaugh" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- Begin WP Analytics Tracking Generator analytics.js code -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3385191-1', 'auto');
			ga( 'set', 'dimension3', '182637' );
			ga( 'set', 'dimension4', 'The Glean' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-182637 single-format-standard tribe-no-js">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="appnexus-ad ad-top"><script>OAS_AD("Top");</script></div>			<div class="appnexus-ad ad-topright"><script>OAS_AD("TopRight");</script></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
				<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/">
					<picture>
						<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
						<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
					</picture>
				</a>
			</div><!-- .a-site-branding -->
			<nav id="navigation-ext" class="m-secondary-navigation">
				<ul id="minnpost-network" class="menu"><li class="subscribe"><a href="https://www.minnpost.com/subscribe">Subscribe</a></li><li class="twitter"><a href="http://twitter.com/MinnPost">Twitter</a></li><li class="facebook"><a href="http://www.facebook.com/MinnPost">Facebook</a></li><li class="youtube"><a href="http://www.youtube.com/minnpost">YouTube</a></li><li class="rss-feeds"><a href="https://www.minnpost.com/rss-feed-list">RSS Feeds</a></li></ul>				<form role="search" method="get" class="search-form" action="https://www.minnpost.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" maxlength="128">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
				<ul id="secondary-links" class="menu"><li><a href="https://www.minnpost.com/columns">Columns</a></li><li><a href="/events">Events</a></li><li><a href="/support">Support Us</a></li></ul>			</nav><!-- #navigation-ext -->
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">Sections</button>
				<ul id="primary-links" class="menu"><li><a href="https://www.minnpost.com">Home</a></li><li><a href="https://www.minnpost.com/politics-policy">Politics &amp; Policy</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts &amp; Culture</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li><li><a href="https://www.minnpost.com/sports">Sports</a></li><li><a href="https://www.minnpost.com/news-region">News by Region</a></li><li><a href="https://www.minnpost.com/perspectives">Perspectives</a></li></ul>			</nav><!-- #site-navigation -->
										<div id="navigation-featured-account-access">
															<nav id="navigation-user-account-access" class="m-secondary-navigation">
						<ul id="user-account-access" class="menu"><li><a href="https://www.minnpost.com/user/login/?redirect_to=/glean/2018/09/poll-shows-minnesotans-split-over-kavanaugh/">Log in</a></li><li><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul>					</nav><!-- #navigation-user-account-access -->
									</div>
			
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-182637" class="m-post post-182637 post type-post status-publish format-standard hentry category-glean">

			<div class="m-post-classification">
							<div class="a-breadcrumb"><a href="https://www.minnpost.com/glean/">The Glean</a></div>								</div>
			
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">Poll shows Minnesotans split over Kavanaugh</h1>
						<div class="m-entry-share m-entry-share-top">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" class="sd-button share-icon" href="https://www.minnpost.com/user/login/?source=share_email&amp;redirect_to=https://www.minnpost.com/glean/2018/09/poll-shows-minnesotans-split-over-kavanaugh/"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-182637" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/glean/2018/09/poll-shows-minnesotans-split-over-kavanaugh/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-182637" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/glean/2018/09/poll-shows-minnesotans-split-over-kavanaugh/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/glean/2018/09/poll-shows-minnesotans-split-over-kavanaugh/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></ul></div></div></div>
			</div>
			
			
							<div class="m-entry-meta">
					By <a href="https://www.minnpost.com/author/brian-lambert/" title="Posts by Brian Lambert" class="author url fn" rel="author">Brian Lambert</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2018-09-18T05:19:24+00:00">05:19 am</time></span>				</div>
			
		
	</header><!-- .m-entry-header -->

	
	<div class="m-entry-content">
		<p>At MPR, <a href="https://www.mprnews.org/story/2018/09/17/poll-minnesotans-split-on-kavanaugh-before-allegation">Briana Bierschbach and Brian Bakst say</a>, “Even before<a href="https://www.mprnews.org/story/2018/09/17/accuser-story-of-attack-roils-plan-for-kavanaugh-vote"> sexual assault allegations surfaced</a> against U.S. Supreme Court nominee Brett Kavanaugh over the weekend, Minnesotans were closely split on whether he should be confirmed to the nation&#8217;s highest court. An MPR News/Star Tribune Minnesota Poll of 800 likely voters showed <strong>40 percent supported his lifetime appointment, while 39 percent were opposed.</strong> The remaining 21 percent of voters were undecided about Kavanaugh, a circuit judge on the United States Court of Appeals. The responses demonstrate the stark political division over President Donald Trump&#8217;s latest nominee. Republicans in the poll professed near-universal support for his pick, while three quarters of Democrats opposed Kavanaugh.<strong> Independents who were polled were split</strong>.”</p>
<p><div class="appnexus-ad ad-middle"><script>OAS_AD("Middle");</script></div>A <a href="http://www.startribune.com/senate-should-get-to-the-bottom-of-kavanaugh-allegations/493523721/">Strib editorial says</a>, “<strong>Under current laws, a young man accused of attempted rape of a minor might be tried and, if found guilty, be required to register as a sexual predator</strong>. Ford was affected enough by the alleged incident throughout her life to discuss it with her husband and a therapist. Kavanaugh, for his part, issued a statement on Monday calling Ford’s claims ‘a completely false allegation.’ Someone in this scenario is lying, and the Judiciary Committee now has the unenviable but critical task of determining the truth. The Star Tribune Editorial Board already has<a href="http://www.startribune.com/kavanaugh-failed-to-explain-expansive-view-of-executive-power/493347651/"> rendered judgment</a> on Kavanaugh’s nomination, rejecting it in large measure because of his overly expansive — and largely unexplained — views of presidential power.”</p>
<p><a href="https://www.mprnews.org/story/2018/09/17/measles-warning-minnesota-update-vaccinations"><span style="font-weight: 400;">MPR’s Peter Cox reports</span></a><span style="font-weight: 400;">: “<strong>Minnesota has confirmed a third case of measles in the last six weeks</strong>. It&#8217;s a worrisome trend for state health officials, who are urging people to get </span><a href="https://www.mprnews.org/story/2017/05/24/skipping-the-measles-vaccine-is-easy-in-minnesota"><span style="font-weight: 400;">vaccines</span></a><span style="font-weight: 400;"> in order to prevent an outbreak like the one that happened last year. ‘All three cases have been associated with travel,’ said Cynthia Kenyon, the supervisor for the vaccine-preventable disease surveillance unit at the Minnesota Department of Health.’ The most recent measles case was in a 2-year-old Ramsey County child who recently returned from a trip to the Middle East, according to the state health department.”</span></p>
<p>Stribber <a href="http://www.startribune.com/bca-fatal-police-shooting-of-chanhassen-teen-turned-over-to-county-attorney/493538541/">Karen Zamora says</a>, “<strong>State authorities have completed their investigation into the fatal shooting of a Chanhassen teen and turned the case over to the Carver County attorney’s office for consideration of charges. </strong>Sheriff’s deputies shot Archer Amorosi, 16, several times after a brief standoff outside his family’s home July 13. A preliminary Bureau of Criminal Apprehension (BCA) report said he had a handgun-style BB gun and hatchet and had refused repeated orders to leave the house.</p>
<p>Tim <a href="https://www.mprnews.org/story/2018/09/17/st-paul-minimum-wage-debate-plays-out-in-dueling-rallies">Nelson of MPR says</a>, “<strong>About 100 people marched through downtown St. Paul on Monday afternoon urging city leaders to carefully consider what goes into a $15-an-hour wage initiative</strong>, many of them restaurant servers who say a proposed wage ordinance should include an exemption for people that work for tips. … A similar debate played out in Minneapolis, where the City Council ultimately decided against counting tips, arguing it was the fairest option. Supporters of that idea were also at St. Paul City Hall on Monday, saying tips are too inconsistent, too subjective to scheduling and other workplace factors, and subject to gender and other inequities.”</p>
<p>A <a href="http://www.startribune.com/u-of-m-professor-found-guilty-of-shorting-retirement-balances-to-cheat-ex-wife/493520841/">Paul Walsh story for the Strib</a> says, “<strong>Jurors deliberated for a few hours before convicting a University of Minnesota professor of falsifying the value of his retirement nest egg in an attempt to cheat his former wife out of her share. </strong>Massoud Amin, 57, was convicted Friday of one count of attempted theft by swindle over $35,000 and two counts of aggravated forgery. The jurors found several of what the law calls ‘aggravating factors’ in the case that opens the way for prosecutors to seek a sentence harsher than what state guidelines recommend, including multiple incidents of theft by swindle over a long period of time and potential losses of more than $100,000.”</p>
<p>Says <a href="http://www.espn.com/nfl/story/_/id/24713649/minnesota-vikings-release-kicker-daniel-carlson-add-free-agent-dan-bailey">Courtney Cronin for ESPN</a>, “The<a href="http://www.espn.com/nfl/team/_/name/min/minnesota-vikings"> Minnesota Vikings</a> <strong>cut ties with kicker Daniel Carlson on Monday, one day after he went 0-for-3 on field goals</strong> against Green Bay. Minnesota is replacing the rookie with veteran kicker Dan Bailey, a source told ESPN&#8217;s Adam Schefter.”</p>
<p>At <a href="http://www.fox9.com/news/small-town-for-sale-in-isanti-county-minnesota">KMSP-TV Christina Palladino</a> says, “<strong>If you ever wanted to own a town, now is your chance in rural Isanti County, Minnesota.</strong>  Nestled between St. Francis and Zimmerman, the small town of Crown is looking for a new owner. There are only a handful of buildings and homes in Crown, and it&#8217;s actually unincorporated. … [Sarah] Lantto and her family have lived in the heart of downtown for seven years. She said they moved out there for that small town feel and hope it stays that way, but wouldn&#8217;t mind a few extra businesses moving in. ‘I think a coffee shop would be great; that would be my thing. I always thought it would be great to have a coffee shop really close by’, she said.”</p>
	</div><!-- .m-entry-content -->

				<div class="m-entry-share m-entry-share-bottom">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" class="sd-button share-icon" href="https://www.minnpost.com/user/login/?source=share_email&amp;redirect_to=https://www.minnpost.com/glean/2018/09/poll-shows-minnesotans-split-over-kavanaugh/"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-182637" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/glean/2018/09/poll-shows-minnesotans-split-over-kavanaugh/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-182637" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/glean/2018/09/poll-shows-minnesotans-split-over-kavanaugh/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/glean/2018/09/poll-shows-minnesotans-split-over-kavanaugh/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></ul></div></div></div>
			</div>
			
			<div class="m-form m-form-in-body m-form-newsletter-shortcode m-form-newsletter-shortcode-default" id="form-newsletter-shortcode-default">
	<h2 class="a-form-title">Get MinnPost's top stories in your inbox</h2>
	<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form-newsletter">
		<input type="hidden" name="action" value="newsletter_shortcode">
		<input type="hidden" name="mp_newsletter_form_nonce" value="e6070b1f0a">
		<input type="hidden" name="redirect_url" value="https://www.minnpost.com/glean/2018/09/poll-shows-minnesotans-split-over-kavanaugh/">
		<input type="hidden" name="newsletters_available[]" value="04471b1571">
		<input type="hidden" name="newsletters_available[]" value="94fc1bd7c9">
		<input type="hidden" name="newsletters_available[]" value="ce6fd734b6">
		<input type="hidden" name="newsletters_available[]" value="d89249e207">
				<fieldset>
			<div class="m-field-group m-form-item m-form-item-first-name">
				<label for="newsletter_first_name">First Name: <span class="a-form-item-required">*</span></label>
				<input id="newsletter_first_name" name="first_name" value="" type="text" required>
			</div>
			<div class="m-field-group m-form-item m-form-item-last-name">
				<label for="newsletter_last_name">Last Name: <span class="a-form-item-required">*</span></label>
				<input id="newsletter_last_name" name="last_name" value="" type="text" required>
			</div>
			<div class="m-field-group m-form-item m-form-item-email">
				<label for="newsletter_user_email">Email Address: <span class="a-form-item-required">*</span></label>
				<input id="newsletter_user_email" name="user_email" value="" type="email" required>
			</div>
			<div class="m-field-group m-form-item m-form-item-interests m-form-checkboxes">
				<label>
					<input name="_newsletters[]" value="04471b1571" checked type="checkbox"> <span>Daily newsletter</span>
				</label>
				<label>
					<input name="_newsletters[]" value="94fc1bd7c9" checked type="checkbox"> <span>Sunday review</span>
				</label>
				<label>
					<input name="_newsletters[]" value="ce6fd734b6" type="checkbox"> <span>Greater Minnesota newsletter</span>
				</label>
				<label>
					<input name="_newsletters[]" value="d89249e207" type="checkbox" checked> <span>D.C. Memo</span>
				</label>
			</div>
		</fieldset>
		<div class="clear">
			<button type="submit" name="subscribe" id="mc-embedded-dc-subscribe" class="a-button a-button-next a-button-choose">Subscribe Now</button>
		</div>
	</form>
</div>
	
	
	
		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<h3 class="a-about-author">About the author:</h3>
		<figure class="a-archive-figure a-author-figure a-author-figure-author-teaser"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/author/BrianLambertIllo400.png" alt=""><figcaption><h3 class="a-author-title"><a href="https://www.minnpost.com/author/brian-lambert/">Brian Lambert</a></h3><p>Longtime Twin Cities journalist Brian Lambert covers media issues for MinnPost. He also blogs with Joe Loveland at “<a href="http://www.wrywingpolitics.com/" target="_blank">Wry Wing Politics</a>.”</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
	
<section id="comments" class="o-comments-area o-comments-area-post">

				<h3 class="a-comments-title">No comments yet</h3>
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="a-comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/glean/2018/09/poll-shows-minnesotans-split-over-kavanaugh/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.minnpost.com/user/login/?redirect_to=https://www.minnpost.com/glean/2018/09/poll-shows-minnesotans-split-over-kavanaugh/">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</section><!-- #comments -->

</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="appnexus-ad ad-right1"><script>OAS_AD("Right1");</script></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
				<div class="appnexus-ad ad-x01"><script>OAS_AD("x01");</script></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
				<div class="appnexus-ad ad-x02"><script>OAS_AD("x02");</script></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<div class="appnexus-ad ad-x03"><script>OAS_AD("x03");</script></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
									<section id="custom_html-31" class="m-widget m-widget-text m-widget-custom-html"><h3 class="a-widget-title">Support Nonprofit Journalism</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><p>&nbsp; <br><a href="/support" class="glean-sidebar"><strong>Become a MinnPost sustaining member.</strong></a></p><p>&nbsp;</p></div><p><a href="/support" class="a-more">More</a></p></section>
<section id="rpwe_widget-34" class="m-widget m-widget-rpwe-widget m-widget-recent-posts-extended"><h3 class="a-widget-title">Recent Stories</h3><div class="m-widget-contents rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="a-spill-item-thumbnail" href="https://www.minnpost.com/community-sketchbook/2018/09/a-blessing-a-family-and-a-shame-on-minneapolis-voices-from-the-hiawatha-avenue-homeless-encampment/" aria-hidden="true"><img width="130" height="85" src="https://www.minnpost.com/wp-content/uploads/2018/09/IMG_7298_thumb-130x85.jpg" class="attachment-author-thumbnail size-author-thumbnail" alt="Hiawatha Avenue homeless encampment" location="sidebar" srcset="https://www.minnpost.com/wp-content/uploads/2018/09/IMG_7298_thumb-130x85.jpg 130w, https://www.minnpost.com/wp-content/uploads/2018/09/IMG_7298_thumb-190x126.jpg 190w, https://www.minnpost.com/wp-content/uploads/2018/09/IMG_7298_thumb.jpg 400w, https://www.minnpost.com/wp-content/uploads/2018/09/IMG_7298_thumb-50x33.jpg 50w, https://www.minnpost.com/wp-content/uploads/2018/09/IMG_7298_thumb-75x50.jpg 75w, https://www.minnpost.com/wp-content/uploads/2018/09/IMG_7298_thumb-200x133.jpg 200w" sizes="(max-width: 130px) 100vw, 130px" /></a><p class="a-post-category a-spill-item-category">Community Sketchbook</p><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/community-sketchbook/2018/09/a-blessing-a-family-and-a-shame-on-minneapolis-voices-from-the-hiawatha-avenue-homeless-encampment/" title="Permalink to &#8216;A blessing,&#8217; &#8216;a family,&#8217; and &#8216;a shame on Minneapolis&#8217;: Voices from the Hiawatha Avenue homeless encampment" rel="bookmark">&#8216;A blessing,&#8217; &#8216;a family,&#8217; and &#8216;a shame on Minneapolis&#8217;: Voices from the Hiawatha Avenue homeless encampment</a></p></li><li class="rpwe-li rpwe-clearfix"><a class="a-spill-item-thumbnail" href="https://www.minnpost.com/artscape/2018/09/powerful-gin-game-in-bloomington-once-to-open-at-the-ritz/" aria-hidden="true"><img width="130" height="85" src="https://www.minnpost.com/wp-content/uploads/2018/09/GinGameSidekickThumb-130x85.jpg" class="attachment-author-thumbnail size-author-thumbnail" alt="The Gin Game" location="sidebar" srcset="https://www.minnpost.com/wp-content/uploads/2018/09/GinGameSidekickThumb-130x85.jpg 130w, https://www.minnpost.com/wp-content/uploads/2018/09/GinGameSidekickThumb-190x126.jpg 190w, https://www.minnpost.com/wp-content/uploads/2018/09/GinGameSidekickThumb.jpg 400w, https://www.minnpost.com/wp-content/uploads/2018/09/GinGameSidekickThumb-50x33.jpg 50w, https://www.minnpost.com/wp-content/uploads/2018/09/GinGameSidekickThumb-75x50.jpg 75w, https://www.minnpost.com/wp-content/uploads/2018/09/GinGameSidekickThumb-200x133.jpg 200w" sizes="(max-width: 130px) 100vw, 130px" /></a><p class="a-post-category a-spill-item-category">Artscape</p><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2018/09/powerful-gin-game-in-bloomington-once-to-open-at-the-ritz/" title="Permalink to Powerful &#8216;Gin Game&#8217; in Bloomington; &#8216;Once&#8217; to open at the Ritz" rel="bookmark">Powerful &#8216;Gin Game&#8217; in Bloomington; &#8216;Once&#8217; to open at the Ritz</a></p></li><li class="rpwe-li rpwe-clearfix"><a class="a-spill-item-thumbnail" href="https://www.minnpost.com/second-opinion/2018/09/gallup-the-world-is-stressed-worried-sad-and-in-pain/" aria-hidden="true"><img width="130" height="85" src="https://www.minnpost.com/wp-content/uploads/2018/09/OldWomanHeadHandsThumb-130x85.jpg" class="attachment-author-thumbnail size-author-thumbnail" alt="" location="sidebar" srcset="https://www.minnpost.com/wp-content/uploads/2018/09/OldWomanHeadHandsThumb-130x85.jpg 130w, https://www.minnpost.com/wp-content/uploads/2018/09/OldWomanHeadHandsThumb-190x126.jpg 190w, https://www.minnpost.com/wp-content/uploads/2018/09/OldWomanHeadHandsThumb.jpg 400w, https://www.minnpost.com/wp-content/uploads/2018/09/OldWomanHeadHandsThumb-50x33.jpg 50w, https://www.minnpost.com/wp-content/uploads/2018/09/OldWomanHeadHandsThumb-75x50.jpg 75w, https://www.minnpost.com/wp-content/uploads/2018/09/OldWomanHeadHandsThumb-200x133.jpg 200w" sizes="(max-width: 130px) 100vw, 130px" /></a><p class="a-post-category a-spill-item-category">Second Opinion</p><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2018/09/gallup-the-world-is-stressed-worried-sad-and-in-pain/" title="Permalink to Gallup: the world is stressed, worried, sad and in pain" rel="bookmark">Gallup: the world is stressed, worried, sad and in pain</a></p></li><li class="rpwe-li rpwe-clearfix"><a class="a-spill-item-thumbnail" href="https://www.minnpost.com/eric-black-ink/2018/09/sen-flake-provides-a-frank-capra-moment-after-trumps-attack-on-sessions/" aria-hidden="true"></a><p class="a-post-category a-spill-item-category">Eric Black Ink</p><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2018/09/sen-flake-provides-a-frank-capra-moment-after-trumps-attack-on-sessions/" title="Permalink to Sen. Flake provides a Frank Capra moment after Trump&#8217;s attack on Sessions" rel="bookmark">Sen. Flake provides a Frank Capra moment after Trump&#8217;s attack on Sessions</a></p></li><li class="rpwe-li rpwe-clearfix"><a class="a-spill-item-thumbnail" href="https://www.minnpost.com/artscape/2018/09/art-shanty-projects-predicament-a-brilliant-start-to-spco-season/" aria-hidden="true"><img width="130" height="85" src="https://www.minnpost.com/wp-content/uploads/2018/09/arthantiesthumb-130x85.jpg" class="attachment-author-thumbnail size-author-thumbnail" alt="" location="sidebar" srcset="https://www.minnpost.com/wp-content/uploads/2018/09/arthantiesthumb-130x85.jpg 130w, https://www.minnpost.com/wp-content/uploads/2018/09/arthantiesthumb-190x126.jpg 190w, https://www.minnpost.com/wp-content/uploads/2018/09/arthantiesthumb.jpg 400w, https://www.minnpost.com/wp-content/uploads/2018/09/arthantiesthumb-50x33.jpg 50w, https://www.minnpost.com/wp-content/uploads/2018/09/arthantiesthumb-75x50.jpg 75w, https://www.minnpost.com/wp-content/uploads/2018/09/arthantiesthumb-200x133.jpg 200w" sizes="(max-width: 130px) 100vw, 130px" /></a><p class="a-post-category a-spill-item-category">Artscape</p><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2018/09/art-shanty-projects-predicament-a-brilliant-start-to-spco-season/" title="Permalink to Art Shanty Projects&#8217; predicament; a brilliant start to SPCO season" rel="bookmark">Art Shanty Projects&#8217; predicament; a brilliant start to SPCO season</a></p></li><li class="rpwe-li rpwe-clearfix"><a class="a-spill-item-thumbnail" href="https://www.minnpost.com/eric-black-ink/2018/09/facts-and-falsehoods-in-trumps-montana-speech/" aria-hidden="true"></a><p class="a-post-category a-spill-item-category">Eric Black Ink</p><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2018/09/facts-and-falsehoods-in-trumps-montana-speech/" title="Permalink to Facts and falsehoods in Trump&#8217;s Montana speech" rel="bookmark">Facts and falsehoods in Trump&#8217;s Montana speech</a></p></li><li class="rpwe-li rpwe-clearfix"><a class="a-spill-item-thumbnail" href="https://www.minnpost.com/politics-policy/2018/09/not-sticking-to-his-guns-in-race-for-governor-walz-embraces-role-as-gun-control-candidate/" aria-hidden="true"><img width="130" height="85" src="https://www.minnpost.com/wp-content/uploads/2018/09/WalzMomsDemandActionThumb-130x85.png" class="attachment-author-thumbnail size-author-thumbnail" alt="Rep. Tim Walz" location="sidebar" srcset="https://www.minnpost.com/wp-content/uploads/2018/09/WalzMomsDemandActionThumb-130x85.png 130w, https://www.minnpost.com/wp-content/uploads/2018/09/WalzMomsDemandActionThumb-190x126.png 190w, https://www.minnpost.com/wp-content/uploads/2018/09/WalzMomsDemandActionThumb.png 400w, https://www.minnpost.com/wp-content/uploads/2018/09/WalzMomsDemandActionThumb-50x33.png 50w, https://www.minnpost.com/wp-content/uploads/2018/09/WalzMomsDemandActionThumb-75x50.png 75w, https://www.minnpost.com/wp-content/uploads/2018/09/WalzMomsDemandActionThumb-200x133.png 200w" sizes="(max-width: 130px) 100vw, 130px" /></a><p class="a-post-category a-spill-item-category">Politics &amp; Policy</p><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/politics-policy/2018/09/not-sticking-to-his-guns-in-race-for-governor-walz-embraces-role-as-gun-control-candidate/" title="Permalink to Not sticking to his guns: In race for governor, Walz embraces role as gun-control candidate" rel="bookmark">Not sticking to his guns: In race for governor, Walz embraces role as gun-control candidate</a></p></li><li class="rpwe-li rpwe-clearfix"><a class="a-spill-item-thumbnail" href="https://www.minnpost.com/politics-policy/2018/09/four-things-we-learned-about-minnesota-from-the-latest-census-data-release/" aria-hidden="true"><img width="130" height="85" src="https://www.minnpost.com/wp-content/uploads/2018/09/chart-w-downward-trend_thumb-130x85.png" class="attachment-author-thumbnail size-author-thumbnail" alt="generic line chart with downward trend" location="sidebar" srcset="https://www.minnpost.com/wp-content/uploads/2018/09/chart-w-downward-trend_thumb-130x85.png 130w, https://www.minnpost.com/wp-content/uploads/2018/09/chart-w-downward-trend_thumb-190x126.png 190w, https://www.minnpost.com/wp-content/uploads/2018/09/chart-w-downward-trend_thumb.png 400w, https://www.minnpost.com/wp-content/uploads/2018/09/chart-w-downward-trend_thumb-50x33.png 50w, https://www.minnpost.com/wp-content/uploads/2018/09/chart-w-downward-trend_thumb-75x50.png 75w, https://www.minnpost.com/wp-content/uploads/2018/09/chart-w-downward-trend_thumb-200x133.png 200w" sizes="(max-width: 130px) 100vw, 130px" /></a><p class="a-post-category a-spill-item-category">Politics &amp; Policy</p><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/politics-policy/2018/09/four-things-we-learned-about-minnesota-from-the-latest-census-data-release/" title="Permalink to Four things we learned about Minnesota from the latest Census data release" rel="bookmark">Four things we learned about Minnesota from the latest Census data release</a></p></li><li class="rpwe-li rpwe-clearfix"><a class="a-spill-item-thumbnail" href="https://www.minnpost.com/second-opinion/2018/09/number-of-states-with-high-obesity-rates-reaches-record-high/" aria-hidden="true"><img width="130" height="85" src="https://www.minnpost.com/wp-content/uploads/2018/09/ObesityMapThumb-130x85.png" class="attachment-author-thumbnail size-author-thumbnail" alt="" location="sidebar" srcset="https://www.minnpost.com/wp-content/uploads/2018/09/ObesityMapThumb-130x85.png 130w, https://www.minnpost.com/wp-content/uploads/2018/09/ObesityMapThumb-190x126.png 190w, https://www.minnpost.com/wp-content/uploads/2018/09/ObesityMapThumb.png 400w, https://www.minnpost.com/wp-content/uploads/2018/09/ObesityMapThumb-50x33.png 50w, https://www.minnpost.com/wp-content/uploads/2018/09/ObesityMapThumb-75x50.png 75w, https://www.minnpost.com/wp-content/uploads/2018/09/ObesityMapThumb-200x133.png 200w" sizes="(max-width: 130px) 100vw, 130px" /></a><p class="a-post-category a-spill-item-category">Second Opinion</p><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2018/09/number-of-states-with-high-obesity-rates-reaches-record-high/" title="Permalink to Number of states with high obesity rates reaches record high" rel="bookmark">Number of states with high obesity rates reaches record high</a></p></li><li class="rpwe-li rpwe-clearfix"><a class="a-spill-item-thumbnail" href="https://www.minnpost.com/politics-policy/2018/09/theres-a-lot-of-beer-boutiques-and-luxury-apartments-in-minneapolis-arts-district-these-days-how-much-longer-will-it-have-any-artists/" aria-hidden="true"><img width="130" height="85" src="https://www.minnpost.com/wp-content/uploads/2018/09/NorthrupKingBuildingThumb-130x85.png" class="attachment-author-thumbnail size-author-thumbnail" alt="Northrup King Building" location="sidebar" srcset="https://www.minnpost.com/wp-content/uploads/2018/09/NorthrupKingBuildingThumb-130x85.png 130w, https://www.minnpost.com/wp-content/uploads/2018/09/NorthrupKingBuildingThumb-190x126.png 190w, https://www.minnpost.com/wp-content/uploads/2018/09/NorthrupKingBuildingThumb.png 400w, https://www.minnpost.com/wp-content/uploads/2018/09/NorthrupKingBuildingThumb-50x33.png 50w, https://www.minnpost.com/wp-content/uploads/2018/09/NorthrupKingBuildingThumb-75x50.png 75w, https://www.minnpost.com/wp-content/uploads/2018/09/NorthrupKingBuildingThumb-200x133.png 200w" sizes="(max-width: 130px) 100vw, 130px" /></a><p class="a-post-category a-spill-item-category">Politics &amp; Policy</p><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/politics-policy/2018/09/theres-a-lot-of-beer-boutiques-and-luxury-apartments-in-minneapolis-arts-district-these-days-how-much-longer-will-it-have-any-artists/" title="Permalink to There&#8217;s a lot of beer, boutiques and luxury apartments in Minneapolis&#8217; &#8216;Arts District&#8217; these days. How much longer will it have any artists?" rel="bookmark">There&#8217;s a lot of beer, boutiques and luxury apartments in Minneapolis&#8217; &#8216;Arts District&#8217; these days. How much longer will it have any artists?</a></p></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></section><section id="popular-widget-35" class="m-widget m-widget-popular-widget">
<div class="pop-layout-v"><ul id="pop-widget-tabs-35" class="pop-widget-tabs pop-widget-tabs-1" ><li><h3 class="a-widget-title"><a href="#commented" rel="nofollow">Most Commented</a></h3></li></ul><div class="m-widget-contents pop-inside-35 pop-inside"><ul id="pop-widget-commented-35"><li><a href="https://www.minnpost.com/politics-policy/2018/09/the-case-for-keeping-congress-red/" title="The case for keeping Congress red" rel="bookmark"><span class="pop-text"><span class="pop-title">The case for keeping Congress red</span> <span class="pop-count">( 30 )</span></span></a><br class="pop-cl" /></li><li><a href="https://www.minnpost.com/eric-black-ink/2018/09/andrew-bacevich-makes-me-think-i-might-be-making-too-big-a-deal-of-trump/" title="Andrew Bacevich makes me think I might be making too big a deal of Trump" rel="bookmark"><span class="pop-text"><span class="pop-title">Andrew Bacevich makes me think I might be making too big a deal of Trump</span> <span class="pop-count">( 17 )</span></span></a><br class="pop-cl" /></li><li><a href="https://www.minnpost.com/eric-black-ink/2018/09/sen-flake-provides-a-frank-capra-moment-after-trumps-attack-on-sessions/" title="Sen. Flake provides a Frank Capra moment after Trump&#039;s attack on Sessions" rel="bookmark"><span class="pop-text"><span class="pop-title">Sen. Flake provides a Frank Capra moment after Trump's attack on Sessions</span> <span class="pop-count">( 16 )</span></span></a><br class="pop-cl" /></li><li><a href="https://www.minnpost.com/dc-memo/2018/09/d-c-memo-president-makes-dubious-claim-on-twitter/" title="D.C. Memo: President makes dubious claim on Twitter" rel="bookmark"><span class="pop-text"><span class="pop-title">D.C. Memo: President makes dubious claim on Twitter</span> <span class="pop-count">( 12 )</span></span></a><br class="pop-cl" /></li><li><a href="https://www.minnpost.com/politics-policy/2018/09/not-sticking-to-his-guns-in-race-for-governor-walz-embraces-role-as-gun-control-candidate/" title="Not sticking to his guns: In race for governor, Walz embraces role as gun-control candidate" rel="bookmark"><span class="pop-text"><span class="pop-title">Not sticking to his guns: In race for governor, Walz embraces role as gun-control candidate</span> <span class="pop-count">( 10 )</span></span></a><br class="pop-cl" /></li></ul></div><!--.pop-inside--></div></section>
		</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-39" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-columns-one"><li class="a-sponsor"><a href="https://www.minnpost.com/second-opinion"><figure><figcaption>Sponsor of Second Opinion</figcaption><img src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/ucaresmall.gif" alt=""></figure></a></li><li class="a-sponsor"><a href="http://greatriverenergy.com/"><figure><figcaption>Sponsor of D.C. Memo</figcaption><img src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/GRE_Logo_H_Stack.jpg" alt=""></figure></a></li><li class="a-sponsor"><a href="http://www.houseofcharity.org/"><figure><figcaption>Sponsor of Mental Health and Addiction</figcaption><img src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/houseofcharitylogo.jpg" alt=""></figure></a></li><li class="a-sponsor"><a href="http://www.ywcampls.org"><figure><figcaption>Sponsor of New Americans</figcaption><img width="130" height="68" src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo-130x68.gif" class="attachment-thumbnail size-thumbnail" alt="" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo-130x68.gif 130w, https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo-50x25.gif 50w, https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo-75x38.gif 75w" sizes="(max-width: 130px) 100vw, 130px"></figure></a></li><li class="a-sponsor"><a href="https://www.minnpost.com/community-sketchbook"><figure><figcaption>Sponsor of Community Sketchbook</figcaption><img src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/mplssmall032018.jpg" alt=""></figure></a></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><figcaption>Sponsor of Economy</figcaption><img src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/obt.png" alt=""></figure></a></li></ul></div></section>
<section id="custom_html-40" class="m-widget m-widget-text m-widget-custom-html"><h3 class="a-widget-title">MinnPost Staff</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul><li>CEO: Andrew Wallmeyer</li><li>Editor: Andrew Putz</li><li>Managing Editor: Susan Albright</li><li>Creative Director: Corey Anderson</li><li>Director of Advertising &amp; Sponsorship: Sally Waterman</li><li>News Editor: Tom Nehil</li><li>Project Editor: Roger Buoen</li><li>User Experience Engineer: Jonathan Stegall</li><li>Director of Development: Tanner Curl</li><li>Advertising Operations Director: Brian Perry</li><li>Director of Finance &amp; Operations: Adrian Doerr</li><li>Advertising Coordinator: Laura Lindsay</li><li>Board Chair: Jill Field</li><li>Chair Emeritus: Lee Lynch</li><li>Co-founders: Joel &amp; Laurie Kramer</li></ul><p>MinnPost is a nonprofit, nonpartisan enterprise whose mission is to provide high-quality journalism for people who care about Minnesota.</p></div></section>
<section id="custom_html-41" class="m-widget m-widget-text m-widget-custom-html"><h3 class="a-widget-title">Thanks to our generous donors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul><li>Mark Abeln &amp; Monica Little</li><li>David &amp; Debbie Andreas</li><li>Edward R. Bazinet Charitable Foundation / Maureen Bazinet Beck &amp; Peter Beck</li><li>Wendy Bennett</li><li>Blandin Foundation</li><li>Carla Blumberg</li><li>Otto Bremer Trust</li><li>Burdick Family Fund of the Minneapolis Foundation / Allan &amp; Lou Burdick</li><li>Bush Foundation</li><li>Central Corridor Funders Collaborative</li><li>Bill &amp; Sharon Clapp</li><li>Sage &amp; John Cowles</li><li>Jay &amp; Page Cowles</li><li>David &amp; Vicki Cox</li><li>Fran &amp; Barb Davis</li><li>Toby &amp; Mae Dayton</li><li>Jack &amp; Claire Dempsey</li><li>Ethics and Excellence in Journalism Foundation</li><li>Jill &amp; Larry Field</li><li>Peter &amp; Mary Gove</li><li>Great River Energy</li><li>Sam Heins &amp; Stacey Mills</li><li>Kathleen Jones</li><li>The Joyce Foundation</li><li>Tom &amp; Marlene Kayser</li><li>Kim &amp; Garry Kieves</li><li>John S. and James L. Knight Foundation</li><li>Joel &amp; Laurie Kramer</li><li>Becky Lourey</li><li>Lee Lynch &amp; Terry Saario</li><li>Martin and Brown Foundation</li><li>Jane Mauer</li><li>Bill and Amy McKinney</li><li>The McKnight Foundation</li><li>The Minneapolis Foundation</li><li>Northwest Area Foundation</li><li>Kandace Olsen &amp; Scott Peterson</li><li>Jeremy Edes Pierotti &amp; Kathryn Klibanoff</li><li>Susan &amp; David Plimpton</li><li>Pohlad Family Foundation</li><li>John &amp; Lois Rogers</li><li>Jeff Ross</li><li>The Saint Paul Foundation</li><li>John &amp; Linda Satorius</li><li>Rebecca &amp; Mark Shavlik</li><li>Tankenoff Families Foundation</li><li>John &amp; Lesa Tieszen</li><li>Stephen &amp; Jayne Usery</li></ul><p>Donations and pledges totaling $25,000 or more have been made by each of the families and foundations listed. For a list of all donors by category, see our most recent <a href="/inside-minnpost/2016/01/2015-minnpost-year-end-report">Year End Report</a>.</p></div></section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://minnpost.com/support/member-benefits">Member Benefits</a></li><li><a href="https://www.minnpost.com/help-2">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-secondary" class="m-secondary-navigation">
					<ul id="footer-secondary-links" class="menu"><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-secondary -->

									<p class="a-footer-message">MinnPost | 900 6th Avenue SE | Minneapolis, MN 55414 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

		</div>
	</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 27923;
			_sf_async_config.domain = "minnpost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript><div id="pum-179286" class="pum pum-overlay pum-theme-159007 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:179286,&quot;slug&quot;:&quot;fall-drive-popup-2&quot;,&quot;theme_id&quot;:159007,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-174733&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;6 hours&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-174733&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;95%&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-179286" class="pum-container popmake theme-159007 size-custom pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			</p>
<style>
.pum .pum-container {
background: #000000;
color: #ffffff;
}
.pum .pum-container a {
font-weight: bold;
}
.pum .pum-container a:link, .pum .pum-container a:visited {
text-decoration: underline;
color: #ffffff;
}
.pum .pum-container a:hover, .pum .pum-container a:active {
text-decoration: none;
color: #ffffff;
}
.pum .pum-container .pum-content {
width: auto; max-width: 975px; margin: 0 auto;
}
</style>
<p>
<p>MinnPost needs your member support to make our expansive election coverage possible. <a href="https://www.minnpost.com/support?amount=12&amp;frequency=monthly&amp;campaign=7010G000001RzUJQA0&amp;source=DM2"><strong>Donate now &gt;&gt;&gt;</strong></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"9f23e4aeec","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<div id="sharing_email" style="display: none;">
		<form action="/glean/2018/09/poll-shows-minnesotans-split-over-kavanaugh/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.minnpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201838'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=0.0.6'></script>
<script type='text/javascript'>
				jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
				});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var analytics_tracking_settings = {"scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .m-form-in-body, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/wp-analytics-tracking-generator/assets/js/wp-analytics-tracking-generator-front-end.min.js?ver=0.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/js/minnpost.min.js?ver=1536942581'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"182637","ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='https://www.minnpost.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.minnpost.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.7.30","ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.minnpost.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"158582","debug_mode":"","disable_tracking":"1","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-179286":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":true,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-174733"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-174733","key":"","session":false,"time":"6 hours","path":true}}],"theme_id":"159007","size":"custom","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"95%","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","id":179286,"slug":"fall-drive-popup-2"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.minnpost.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1536952792&#038;ver=1.7.30'></script>
<script type='text/javascript' src='https://www.minnpost.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>

</body>
</html>
