<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>New BWCA permit site crashes on first day | MinnPost</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-0-css'  href='https://www.minnpost.com/wp-content/cache/mmr/300214cf-1547005149.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.minnpost.com/wp-content/cache/mmr/300b0f90-1547005152.css' type='text/css' media='screen' />
<link rel='stylesheet' id='css-2-css'  href='https://www.minnpost.com/wp-content/cache/mmr/4c430fff-1547005151.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.8.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-3-css'  href='https://www.minnpost.com/wp-content/cache/mmr/209c0f1a-1547005152.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-4-css'  href='https://www.minnpost.com/wp-content/cache/mmr/82c91174-1547005152.css' type='text/css' media='print' />
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener('load', function() {
									navigator.serviceWorker.register(
						"https:\/\/www.minnpost.com\/?wp_service_worker=1",
						{"scope":"\/"}					);
							} );
		}
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/cache/mmr/4d7a20ff-1547005152.js'></script>
<link rel='https://api.w.org/' href='https://www.minnpost.com/wp-json/' />
<link rel="canonical" href="https://www.minnpost.com/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2019%2F01%2Fnew-bwca-permit-site-crashes-on-first-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2019%2F01%2Fnew-bwca-permit-site-crashes-on-first-day%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/app/v1/web-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//c0.wp.com'/>
		<meta property="og:site_name" content="MinnPost">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="New BWCA permit site crashes on first day | MinnPost">
							<meta name="description" content="Plus: cold eases, slightly, in Minnesota; George Will thinks Klobuchar is Democrats’ best chance in 2020; Lincoln billboard next to Native American housing building creates controversy; and more.">
			<meta property="og:description" content="Plus: cold eases, slightly, in Minnesota; George Will thinks Klobuchar is Democrats’ best chance in 2020; Lincoln billboard next to Native American housing building creates controversy; and more.">
			<meta property="twitter:description" content="Plus: cold eases, slightly, in Minnesota; George Will thinks Klobuchar is Democrats’ best chance in 2020; Lincoln billboard next to Native American housing building creates controversy; and more.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2019-01-31T12:00:26+00:00">
		<meta property="article:modified_time" content="2019-01-31T12:23:57+00:00">
							<meta property="twitter:card" content="summary_large_image">
							<meta property="og:image" content="/wp-content/themes/minnpost-largo/assets/img/MinnPostLogoNewSquare.png">
			<meta property="twitter:image" content="/wp-content/themes/minnpost-largo/assets/img/MinnPostLogoNewSquare.png">
							<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2018/11/BWCACanoesThumb.jpg">
		
										
							
		
		
						<!-- OAS HEADER SETUP begin -->
						<script>
						var OAS_url = "https://oasc17.247realmedia.com/RealMedia/ads/";
						var OAS_sitepage = "MP" + window.location.pathname;
						var OAS_RN = new String (Math.random());
						var OAS_RNS = OAS_RN.substring (2,11);
						<!-- OAS HEADER SETUP end -->
						</script><!-- Begin WP Analytics Tracking Generator analytics.js code -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3385191-1', 'auto');
			ga( 'set', 'dimension3', '227643' );
			ga( 'set', 'dimension4', 'The Glean' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-227643 single-format-standard tribe-no-js">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="appnexus-ad ad-top"><script>
					<!--
						var OAS_pos = "Top,Right1,x03,Middle,TopRight,x100,x101,x102!Top";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/1963540827@Top,Right1,x03,Middle,TopRight,x100,x101,x102!Top">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/1963540827@Top,Right1,x03,Middle,TopRight,x100,x101,x102!Top" border="0">
					    </a>
					</noscript></div>			<div class="appnexus-ad ad-topright"><script>
					<!--
						var OAS_pos = "Top,Right1,x03,Middle,TopRight,x100,x101,x102!TopRight";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/1963540827@Top,Right1,x03,Middle,TopRight,x100,x101,x102!TopRight">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/1963540827@Top,Right1,x03,Middle,TopRight,x100,x101,x102!TopRight" border="0">
					    </a>
					</noscript></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
				<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/">
					<picture>
						<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
						<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
					</picture>
				</a>
			</div><!-- .a-site-branding -->
			<nav id="navigation-ext" class="m-secondary-navigation">
				<ul id="minnpost-network" class="menu"><li class="subscribe"><a href="https://www.minnpost.com/subscribe">Subscribe</a></li><li class="twitter"><a href="http://twitter.com/MinnPost">Twitter</a></li><li class="facebook"><a href="http://www.facebook.com/MinnPost">Facebook</a></li><li class="youtube"><a href="http://www.youtube.com/minnpost">YouTube</a></li><li class="rss-feeds"><a href="https://www.minnpost.com/rss-feed-list">RSS Feeds</a></li></ul>				<form role="search" method="get" class="search-form" action="https://www.minnpost.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" maxlength="128">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
				<ul id="secondary-links" class="menu"><li><a href="https://www.minnpost.com/columns">Columns</a></li><li><a href="/events">Events</a></li><li><a href="/support">Support Us</a></li></ul>			</nav><!-- #navigation-ext -->
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">Sections</button>
				<ul id="primary-links" class="menu"><li><a href="https://www.minnpost.com">Home</a></li><li><a href="https://www.minnpost.com/politics-policy">Politics & Policy</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li><li><a href="https://www.minnpost.com/sports">Sports</a></li><li><a href="https://www.minnpost.com/news-region">News by Region</a></li><li><a href="https://www.minnpost.com/perspectives">Perspectives</a></li></ul>			</nav><!-- #site-navigation -->
										<div id="navigation-featured-account-access">
															<nav id="navigation-user-account-access" class="m-secondary-navigation">
						<ul id="user-account-access" class="menu"><li><a href="https://www.minnpost.com/user/login/?redirect_to=/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/">Log in</a></li><li><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul>					</nav><!-- #navigation-user-account-access -->
									</div>
			
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-227643" class="m-post post-227643 post type-post status-publish format-standard hentry category-glean">

			<div class="m-post-classification">
							<div class="a-breadcrumb"><a href="https://www.minnpost.com/glean/">The Glean</a></div>								</div>
			
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">New BWCA permit site crashes on first day</h1>
						<div class="m-entry-share m-entry-share-top">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" class="sd-button share-icon" href="https://www.minnpost.com/user/login/?source=share_email&amp;redirect_to=https://www.minnpost.com/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-227643" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-227643" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></ul></div></div></div>
			</div>
			
			
							<div class="m-entry-meta">
					By&nbsp;<a href="https://www.minnpost.com/author/minnpost-staff/" title="Posts by MinnPost staff" class="author url fn" rel="author">MinnPost staff</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2019-01-31T12:00:26+00:00">12:00 pm</time></span>				</div>
			
		
	</header><!-- .m-entry-header -->

	
	<div class="m-entry-content">
		<p><figure id="attachment_197728" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-197728" src="https://www.minnpost.com/wp-content/uploads/2018/11/BWCACanoes640.jpg" alt="" width="640" height="427" srcset="https://www.minnpost.com/wp-content/uploads/2018/11/BWCACanoes640.jpg 640w, https://www.minnpost.com/wp-content/uploads/2018/11/BWCACanoes640-190x127.jpg 190w, https://www.minnpost.com/wp-content/uploads/2018/11/BWCACanoes640-400x267.jpg 400w, https://www.minnpost.com/wp-content/uploads/2018/11/BWCACanoes640-50x33.jpg 50w, https://www.minnpost.com/wp-content/uploads/2018/11/BWCACanoes640-75x50.jpg 75w, https://www.minnpost.com/wp-content/uploads/2018/11/BWCACanoes640-200x133.jpg 200w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Greta Kaul</div><div class="a-media-meta a-media-caption">Boundary Waters Canoe Area Wilderness</div></figcaption></figure><strong>If only the Forest Service had spent the past month or so working out the bugs in this …</strong> <a href="https://www.mprnews.org/story/2019/01/31/new-bwca-permit-website-shuts-down" target="_blank" rel="noopener"> MPR’s Dan Kraker reports:</a> “A new reservation system for the Boundary Waters Canoe Area Wilderness permits malfunctioned not long after it went online Wednesday morning. … The new system was intended to boost security. But it also ended the lottery system that for years was how the U.S. Forest Service granted its limited number of day-use permits to boaters who want to use the few Boundary Waters lakes that allow motors.”</p>
<p><strong>“Calm cold” is the “dry heat” of the north.</strong> <a href="http://www.startribune.com/windchill-eases-the-positive-as-twin-cities-thermometers-stay-negative-today/505129562/" target="_blank" rel="noopener"> The Star Tribune’s Paul Walsh reports:</a> “The Twin Cities and much of Minnesota awoke to yet another day of bitterly cold weather Thursday. … But it&#8217;s a calm cold. … The winds are easing up, making the windchill factor less of a factor.”</p>
<p><strong>WaPo’s own George Will has a column touting Klobuchar 2020.</strong> <a href="https://www.washingtonpost.com/opinions/amy-klobuchar-is-best-equipped-to-send-the-president-packing/2019/01/30/0f85122c-240a-11e9-81fd-b7b05d5bed90_story.html" target="_blank" rel="noopener">He writes:</a> “When Democrats are done flirting with such insipidity, their wandering attentions can flit to a contrastingly serious candidacy, coming soon from Minnesota. The Land of 10,000 Lakes and four unsuccessful presidential candidates (Harold Stassen, Hubert Humphrey, Eugene McCarthy, Walter Mondale) now has someone who could break the state’s losing streak. <strong>Sen. Amy Klobuchar is the person perhaps best equipped to send the current president packing.</strong>”</p>
<p><strong>Is this one of those teachable moments?</strong> <a href="https://www.duluthnewstribune.com/news/government-and-politics/4564349-lincoln-billboard-evokes-memory-dakota-38-hanging" target="_blank" rel="noopener"> The Duluth News Tribune’s Brooks Johnson writes:</a> “In 1862, President Abraham Lincoln signed off on the execution of 38 Dakota men in Mankato following the U.S.-Dakota War. It remains the largest mass hanging in U.S. history. … So, <strong>when a billboard of Lincoln with the phrase ‘Humility’ appeared on West Second Street just outside Duluth&#8217;s American Indian Community Housing Organization</strong>, it was not received well by some.”</p>
<div class="appnexus-ad ad-x100"><div class="lozad" data-src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/MP//glean/2019/01/new-bwca-permit-site-crashes-on-first-day/1963540827@Top,Right1,x03,Middle,TopRight,x100,x101,x102!x100"></div><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/1963540827@Top,Right1,x03,Middle,TopRight,x100,x101,x102!x100">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/1963540827@Top,Right1,x03,Middle,TopRight,x100,x101,x102!x100" border="0">
					    </a>
					</noscript></div>
<h4>In other news …</h4>
<p><strong>Interesting:</strong> “<a href="https://www.duluthnewstribune.com/business/transportation/4564548-no-need-torch-tracks-how-bnsf-keeps-trains-running-bitter-cold" target="_blank" rel="noopener">No need to torch the tracks: This is how BNSF keeps trains running in bitter cold</a>” [Duluth News Tribune]</p>
<p><strong>Prescription drug costs, social media privacy:</strong> “<a href="http://www.startribune.com/one-eye-on-possible-presidential-bid-klobuchar-shapes-d-c-agenda/505100402/" target="_blank" rel="noopener">Eye on possible White House bid, Klobuchar plans D.C. agenda</a>” [Star Tribune]</p>
<p><strong>That’s a relief:</strong> “<a href="https://minnesota.cbslocal.com/2019/01/31/dozens-of-xcel-customers-get-set-for-another-day-without-heat/" target="_blank" rel="noopener">Xcel Energy Lifts Request To Gas Customers To Lower Thermostats</a>” [WCCO]</p>
<p><strong>Congratulations!</strong> “<a href="https://www.twincities.com/2019/01/31/pioneer-press-treasure-hunt-medallion-found-lifelong-winter-carnival-hill-murray-graduate/" target="_blank" rel="noopener">Lifelong Pioneer Press Treasure Hunter scoops up the $10K medallion – Twin Cities</a>” [Pioneer Press]<code></code></p>
	</div><!-- .m-entry-content -->

				<div class="m-entry-share m-entry-share-bottom">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" class="sd-button share-icon" href="https://www.minnpost.com/user/login/?source=share_email&amp;redirect_to=https://www.minnpost.com/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-227643" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-227643" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></ul></div></div></div>
			</div>
			
			<div class="m-form m-form-in-body m-form-newsletter-shortcode m-form-newsletter-shortcode-default" id="form-newsletter-shortcode-default">
	<h2 class="a-form-title">Get MinnPost's top stories in your inbox</h2>
	<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form-newsletter">
		<input type="hidden" name="action" value="newsletter_shortcode">
		<input type="hidden" name="mp_newsletter_form_nonce" value="77ed181fe0">
		<input type="hidden" name="redirect_url" value="https://www.minnpost.com/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/">
		<input type="hidden" name="newsletters_available[]" value="04471b1571">
		<input type="hidden" name="newsletters_available[]" value="94fc1bd7c9">
		<input type="hidden" name="newsletters_available[]" value="ce6fd734b6">
		<input type="hidden" name="newsletters_available[]" value="d89249e207">
				<fieldset>
			<div class="m-field-group m-form-item m-form-item-first-name">
				<label for="newsletter_first_name">First Name: <span class="a-form-item-required">*</span></label>
				<input id="newsletter_first_name" name="first_name" value="" type="text" required>
			</div>
			<div class="m-field-group m-form-item m-form-item-last-name">
				<label for="newsletter_last_name">Last Name: <span class="a-form-item-required">*</span></label>
				<input id="newsletter_last_name" name="last_name" value="" type="text" required>
			</div>
			<div class="m-field-group m-form-item m-form-item-email">
				<label for="newsletter_user_email">Email Address: <span class="a-form-item-required">*</span></label>
				<input id="newsletter_user_email" name="user_email" value="" type="email" required>
			</div>
			<div class="m-field-group m-form-item m-form-item-interests m-form-checkboxes">
				<label>
					<input name="_newsletters[]" value="04471b1571" checked type="checkbox"> <span>Daily newsletter</span>
				</label>
				<label>
					<input name="_newsletters[]" value="94fc1bd7c9" checked type="checkbox"> <span>Sunday review</span>
				</label>
				<label>
					<input name="_newsletters[]" value="ce6fd734b6" type="checkbox"> <span>Greater Minnesota newsletter</span>
				</label>
				<label>
					<input name="_newsletters[]" value="d89249e207" type="checkbox" checked> <span>D.C. Memo</span>
				</label>
			</div>
		</fieldset>
		<div class="clear">
			<button type="submit" name="subscribe" id="mc-embedded-dc-subscribe" class="a-button a-button-next a-button-choose">Subscribe Now</button>
		</div>
	</form>
</div>
	
	
	
	
	
<section id="comments" class="o-comments-area o-comments-area-post">

				<h3 class="a-comments-title">Comments (2)</h3>
		<ol>
				<li class="comment byuser comment-author-HenkTobias0gmail-com even thread-even depth-1 o-comment o-comment-approved" id="comment-391996">
		<div class="m-comment-meta">
						Submitted by Henk Tobias on <a class="a-comment-permalink" href="https://www.minnpost.com/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/#comment-391996">01/31/2019 - 12:42 pm</a>. 
		</div>
		
		<p>Wow talk about your kiss of death. Poor Amy George Will says she&#8217;s the ticket? Democrats should never take advice from Right Wingers like Will.</p>

		<div class="a-comment-links">
			<div class="a-comment-link a-comment-link-reply">
				<a rel="nofollow" class="comment-reply-login" href="https://www.minnpost.com/user/login/?redirect_to=https://www.minnpost.com/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/">Log in to Reply</a>			</div>
														</div>
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-jmusich1gmail-com odd alt thread-odd thread-alt depth-1 o-comment o-comment-approved" id="comment-392113">
		<div class="m-comment-meta">
						Submitted by Joe Musich on <a class="a-comment-permalink" href="https://www.minnpost.com/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/#comment-392113">01/31/2019 - 02:10 pm</a>. 
		</div>
		
		<p>Who paid for the billboard in Duluth ?</p>

		<div class="a-comment-links">
			<div class="a-comment-link a-comment-link-reply">
				<a rel="nofollow" class="comment-reply-login" href="https://www.minnpost.com/user/login/?redirect_to=https://www.minnpost.com/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/">Log in to Reply</a>			</div>
														</div>
	</li><!-- #comment-## -->
		</ol>
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="a-comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.minnpost.com/user/login/?redirect_to=https://www.minnpost.com/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</section><!-- #comments -->

</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="appnexus-ad ad-right1"><script>
					<!--
						var OAS_pos = "Top,Right1,x03,Middle,TopRight,x100,x101,x102!Right1";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/1963540827@Top,Right1,x03,Middle,TopRight,x100,x101,x102!Right1">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/1963540827@Top,Right1,x03,Middle,TopRight,x100,x101,x102!Right1" border="0">
					    </a>
					</noscript></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<div class="appnexus-ad ad-x03"><script>
					<!--
						var OAS_pos = "Top,Right1,x03,Middle,TopRight,x100,x101,x102!x03";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/1963540827@Top,Right1,x03,Middle,TopRight,x100,x101,x102!x03">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/1963540827@Top,Right1,x03,Middle,TopRight,x100,x101,x102!x03" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
									<section id="custom_html-69" class="m-widget m-widget-text m-widget-custom-html"><h3 class="a-widget-title">Support Nonprofit Journalism</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><p>&nbsp; <br><a href="/support" class="glean-sidebar"><strong>Become a MinnPost sustaining member.</strong></a></p><p>&nbsp;</p></div><p><a href="/support" class="a-more">More</a></p></section>
<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><div class="m-widget-contents"><ul><li><a href="https://www.minnpost.com/community-voices/2019/01/when-i-see-your-trump-sign/" title="When I see your Trump sign">When I see your Trump sign</a> (58)</li><li><a href="https://www.minnpost.com/eric-black-ink/2019/01/medicare-for-all-can-mean-at-least-two-different-things/" title="&#8216;Medicare for All&#8217; can mean at least two different things">&#8216;Medicare for All&#8217; can mean at least two different things</a> (57)</li><li><a href="https://www.minnpost.com/eric-black-ink/2019/01/why-amy-klobuchar-has-been-dubbed-the-queen-of-electability/" title="Why Amy Klobuchar has been dubbed &#8216;the queen&#8217; of electability">Why Amy Klobuchar has been dubbed &#8216;the queen&#8217; of electability</a> (45)</li><li><a href="https://www.minnpost.com/eric-black-ink/2019/01/gallup-poll-majority-of-democrats-want-more-moderate-party/" title="Gallup poll: Majority of Democrats want more moderate party">Gallup poll: Majority of Democrats want more moderate party</a> (44)</li><li><a href="https://www.minnpost.com/state-government/2019/01/is-the-legalization-of-recreational-marijuana-in-minnesota-inevitable/" title="Is the legalization of recreational marijuana in Minnesota inevitable?">Is the legalization of recreational marijuana in Minnesota inevitable?</a> (41)</li></ul></section><section id="rpwe_widget-34" class="m-widget m-widget-rpwe-widget m-widget-recent-posts-extended"><h3 class="a-widget-title">Recent Posts</h3><div class="m-widget-contents rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/good-jobs/2019/01/a-state-task-force-wants-self-driving-cars-on-the-road-in-minnesota-legislators-arent-so-sure/" title="Permalink to A state task force wants self-driving cars on the road in Minnesota. Legislators aren&#8217;t so sure" rel="bookmark">A state task force wants self-driving cars on the road in Minnesota. Legislators aren&#8217;t so sure</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/01/check-out-the-titles-minnesota-book-awards-finalists/" title="Permalink to Check out the titles: Minnesota Book Awards finalists" rel="bookmark">Check out the titles: Minnesota Book Awards finalists</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/letters/2019/01/u-of-m-regent-candidate-slate-is-the-most-diverse-well-qualified-in-history/" title="Permalink to U of M regent candidate slate is the most diverse, well qualified in history" rel="bookmark">U of M regent candidate slate is the most diverse, well qualified in history</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/politics-policy/2019/01/meet-kassim-busuri-st-pauls-first-somali-american-city-council-member/" title="Permalink to Meet Kassim Busuri, St. Paul&#8217;s first Somali-American City Council member" rel="bookmark">Meet Kassim Busuri, St. Paul&#8217;s first Somali-American City Council member</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/mental-health-addiction/2019/01/is-medical-cannabis-safe-for-pain-advocates-say-yes-addiction-experts-demur/" title="Permalink to Is medical cannabis safe for pain? Advocates say yes, addiction experts demur" rel="bookmark">Is medical cannabis safe for pain? Advocates say yes, addiction experts demur</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/01/why-amy-klobuchar-has-been-dubbed-the-queen-of-electability/" title="Permalink to Why Amy Klobuchar has been dubbed &#8216;the queen&#8217; of electability" rel="bookmark">Why Amy Klobuchar has been dubbed &#8216;the queen&#8217; of electability</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2019/01/adults-sleep-more-soundly-in-rocking-beds-study-finds/" title="Permalink to Adults sleep more soundly in &#8216;rocking beds,&#8217; study finds" rel="bookmark">Adults sleep more soundly in &#8216;rocking beds,&#8217; study finds</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/economic-vitality-in-greater-minnesota/2019/01/superior-pitch-small-companies-harness-north-shores-branding-power/" title="Permalink to Superior pitch: Small companies harness North Shore&#8217;s branding power" rel="bookmark">Superior pitch: Small companies harness North Shore&#8217;s branding power</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/state-government/2019/01/how-new-rules-for-the-minnesota-house-signal-the-the-downfall-of-democracy-or-not/" title="Permalink to How new rules for the Minnesota House signal the downfall of democracy. Or not." rel="bookmark">How new rules for the Minnesota House signal the downfall of democracy. Or not.</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/mnopedia/2019/01/for-the-birds-minnesotas-carlos-avery-game-refuge-played-a-role-in-reviving-several-game-species/" title="Permalink to For the birds: Minnesota’s Carlos Avery Game Refuge played a role in reviving several game species" rel="bookmark">For the birds: Minnesota’s Carlos Avery Game Refuge played a role in reviving several game species</a></p></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></section>		</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-columns-one"><li class="a-sponsor"><a href="http://www.ucare.org"><figure><figcaption>Sponsor of Second Opinion</figcaption><img src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/ucaresmall.gif" alt=""></figure></a></li><li class="a-sponsor"><a href="http://greatriverenergy.com/"><figure><figcaption>Sponsor of D.C. Memo</figcaption><img src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/GRE_Logo_H_Stack.jpg" alt=""></figure></a></li><li class="a-sponsor"><a href="http://www.ywcampls.org"><figure><figcaption>Sponsor of New Americans</figcaption><img width="130" height="68" src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo-130x68.gif" class="attachment-thumbnail size-thumbnail" alt="" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo-130x68.gif 130w, https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo-50x25.gif 50w, https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo-75x38.gif 75w" sizes="(max-width: 130px) 100vw, 130px"></figure></a></li><li class="a-sponsor"><a href="https://www.minnpost.com/community-sketchbook"><figure><figcaption>Sponsor of Community Sketchbook</figcaption><img src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/mplssmall032018.jpg" alt=""></figure></a></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><figcaption>Sponsor of Economy</figcaption><img src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/obt.png" alt=""></figure></a></li></ul></div></section>
<section id="custom_html-66" class="m-widget m-widget-text m-widget-custom-html"><h3 class="a-widget-title">MinnPost Staff</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul><li>CEO: Andrew Wallmeyer</li><li>Editor: Andrew Putz</li><li>Managing Editor: Susan Albright</li><li>Creative Director: Corey Anderson</li><li>Director of Advertising &amp; Sponsorship: Sally Waterman</li><li>News Editor: Tom Nehil</li><li>Project Editor: Roger Buoen</li><li>User Experience Engineer: Jonathan Stegall</li><li>Director of Development: Tanner Curl</li><li>Audience Engagement and Development Manager: Caroline Schwenz</li><li>Advertising Operations Director: Brian Perry</li><li>Director of Finance &amp; Operations: Adrian Doerr</li><li>Advertising Coordinator: Laura Lindsay</li><li>Board Chair: Jill Field</li><li>Chair Emeritus: Lee Lynch</li><li>Co-founders: Joel &amp; Laurie Kramer</li></ul><p>MinnPost is a nonprofit, nonpartisan enterprise whose mission is to provide high-quality journalism for people who care about Minnesota.</p></div></section>
<section id="custom_html-67" class="m-widget m-widget-text m-widget-custom-html"><h3 class="a-widget-title">Thanks to our generous donors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul><li>Mark Abeln &amp; Monica Little</li><li>David &amp; Debbie Andreas</li><li>Edward R. Bazinet Charitable Foundation / Maureen Bazinet Beck &amp; Peter Beck</li><li>Wendy Bennett</li><li>Blandin Foundation</li><li>Carla Blumberg</li><li>Otto Bremer Trust</li><li>Burdick Family Fund of the Minneapolis Foundation / Allan &amp; Lou Burdick</li><li>Bush Foundation</li><li>Central Corridor Funders Collaborative</li><li>Bill &amp; Sharon Clapp</li><li>Sage &amp; John Cowles</li><li>Jay &amp; Page Cowles</li><li>David &amp; Vicki Cox</li><li>Fran &amp; Barb Davis</li><li>Toby &amp; Mae Dayton</li><li>Jack &amp; Claire Dempsey</li><li>Ethics and Excellence in Journalism Foundation</li><li>Jill &amp; Larry Field</li><li>Peter &amp; Mary Gove</li><li>Great River Energy</li><li>Sam Heins &amp; Stacey Mills</li><li>Kathleen Jones</li><li>The Joyce Foundation</li><li>Tom &amp; Marlene Kayser</li><li>Kim &amp; Garry Kieves</li><li>John S. and James L. Knight Foundation</li><li>Joel &amp; Laurie Kramer</li><li>Becky Lourey</li><li>Lee Lynch &amp; Terry Saario</li><li>Martin and Brown Foundation</li><li>Jane Mauer</li><li>Bill and Amy McKinney</li><li>The McKnight Foundation</li><li>The Minneapolis Foundation</li><li>Northwest Area Foundation</li><li>Kandace Olsen &amp; Scott Peterson</li><li>Jeremy Edes Pierotti &amp; Kathryn Klibanoff</li><li>Susan &amp; David Plimpton</li><li>Pohlad Family Foundation</li><li>John &amp; Lois Rogers</li><li>Jeff Ross</li><li>The Saint Paul Foundation</li><li>John &amp; Linda Satorius</li><li>Rebecca &amp; Mark Shavlik</li><li>Tankenoff Families Foundation</li><li>John &amp; Lesa Tieszen</li><li>Stephen &amp; Jayne Usery</li></ul><p>Donations and pledges totaling $25,000 or more have been made by each of the families and foundations listed. For a list of all donors by category, see our most recent <a href="/inside-minnpost/2016/01/2015-minnpost-year-end-report">Year End Report</a>.</p></div></section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://minnpost.com/support/member-benefits">Member Benefits</a></li><li><a href="https://www.minnpost.com/help-2">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-secondary" class="m-secondary-navigation">
					<ul id="footer-secondary-links" class="menu"><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-secondary -->

									<p class="a-footer-message">MinnPost | 900 6th Avenue SE | Minneapolis, MN 55414 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

		</div>
	</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 27923;
			_sf_async_config.domain = "minnpost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-dH02eEdc5vC76"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-dH02eEdc5vC76.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"3931a1d7bd","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<div id="sharing_email" style="display: none;">
		<form action="/glean/2019/01/new-bwca-permit-site-crashes-on-first-day/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.minnpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var analytics_tracking_settings = {"scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-in-body, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/cache/mmr/10c82031-1547005152.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/lozad/dist/lozad.min.js'></script>
<script type='text/javascript'>
				if (typeof lozad != 'undefined') {
					window.addEventListener('load', function() {
						window.lozad('.lazy-load', {
							rootMargin: '300px 0px',
							loaded: function (el) {
								el.classList.add('is-loaded');
							}
						}).observe();
					});
				}
				

				if (typeof lozad != 'undefined') {
					window.addEventListener('load', function() {
						var observer = lozad('.lozad', {
							rootMargin: '300px 0px',
						    load: function(el) {
						        postscribe(el, '<script src=' + el.getAttribute('data-src') + '><\/script>');
						    }
						});
						observer.observe();
					});
				}
				
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>

</body>
</html>
