<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Judge: Minnesota charters not exempt from school segregation suit | MinnPost</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNkllOAzEMQC9EaqhUKj4QR0Fu4s6EOnFkZ4qmp8dAkVoo0vx5fV7hvYUotVPt0HgacjXoIwU6usVCRKaaUCFKKVLBNIKSyaSRDKJ5sAj33FYl15Xrd+DAXCNP6RyQsnXYscRD4LxT1Bmsz0xXGb9bcF9tYj0UKjtSG3MDNKP+zbzhDnt1RvBul4H3oiU0FZ/DREPBzHHM5arMMqSbWE6YAuNpZsF0ifjjvIkqU/ihvVFvGA9QJE3sK7QRlRKmNH+JuQ5Lsl/9BGASM7LXH8SulKU9fA5wlv+5LfrqHXCb6H9U6GLljDrI+fge+1KeHzaP9+vtert5+gBGn/Vd' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/css/popups.css?m=1557925608g' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1557925608g' type='text/css' media='print' />
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener('load', function() {
									navigator.serviceWorker.register(
						"https:\/\/www.minnpost.com\/?wp_service_worker=1",
						{"scope":"\/"}					);
							} );
		}
	</script>
	<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1s8qLE0tqtQtLUhJLEkt0s+CixjrmegZ6uVm5ullFevok6IzNzO9CCgENMEACCEm2OfaGpqamhsZW1gammYBAKCuMFE='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1558541890'></script>
<script type='text/javascript'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
				});
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/js/modernizr-custom.min.js?m=1557925608g'></script>
<link rel='https://api.w.org/' href='https://www.minnpost.com/wp-json/' />
<link rel="canonical" href="https://www.minnpost.com/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2019%2F06%2Fjudge-minnesota-charters-not-exempt-from-school-segregation-suit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2019%2F06%2Fjudge-minnesota-charters-not-exempt-from-school-segregation-suit%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/app/v1/web-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico" type="image/x-icon">

		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-76x76.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-120x120.png">
		<link rel="icon" sizes="128x128" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-128x128.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png">
		<link rel="icon" sizes="192x192" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-192x192.png">

		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/mp.svg" color="#5bbad5">
		<meta name="msapplication-TileColor" content="#da532c">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml">
		<meta name="theme-color" content="#ffffff">

		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Judge: Minnesota charters not exempt from school segregation suit | MinnPost">
							<meta name="description" content="Plus: Minnesota&#039;s new &#039;snow day&#039; law leads to disputes over pay for hourly workers; Trump approves disaster declaration for 51 Minnesota counties; Leech Lake neighbors fighting over docks; and more.">
			<meta property="og:description" content="Plus: Minnesota&#039;s new &#039;snow day&#039; law leads to disputes over pay for hourly workers; Trump approves disaster declaration for 51 Minnesota counties; Leech Lake neighbors fighting over docks; and more.">
			<meta property="twitter:description" content="Plus: Minnesota's new 'snow day' law leads to disputes over pay for hourly workers; Trump approves disaster declaration for 51 Minnesota counties; Leech Lake neighbors fighting over docks; and more.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2019-06-13T05:28:44-05:00">
		<meta property="article:modified_time" content="2019-06-13T08:06:40-05:00">
							<meta property="twitter:card" content="summary_large_image">
									<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2018/08/TheGlean400.png">
		
										
		
							
		
		
		
						<!-- OAS HEADER SETUP begin -->
						<script>
						var OAS_url = "https://oasc17.247realmedia.com/RealMedia/ads/";
						var OAS_sitepage = "MP" + window.location.pathname;
						var OAS_RN = new String (Math.random());
						var OAS_RNS = OAS_RN.substring (2,11);
						<!-- OAS HEADER SETUP end -->
						</script><!-- Begin WP Analytics Tracking Generator analytics.js code -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3385191-1', 'auto');
			ga( 'set', 'dimension3', '382259' );
			ga( 'set', 'dimension4', 'The Glean' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-382259 single-format-standard tribe-no-js">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="appnexus-ad ad-top"><script>
					<!--
						var OAS_pos = "Top,Right1,x03,Middle,TopRight,x100,x101,x102!Top";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/11043279749@Top,Right1,x03,Middle,TopRight,x100,x101,x102!Top">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/11043279749@Top,Right1,x03,Middle,TopRight,x100,x101,x102!Top" border="0">
					    </a>
					</noscript></div>			<div class="appnexus-ad ad-topright"><script>
					<!--
						var OAS_pos = "Top,Right1,x03,Middle,TopRight,x100,x101,x102!TopRight";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/11043279749@Top,Right1,x03,Middle,TopRight,x100,x101,x102!TopRight">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/11043279749@Top,Right1,x03,Middle,TopRight,x100,x101,x102!TopRight" border="0">
					    </a>
					</noscript></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
				<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/">
					<picture>
						<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
						<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
					</picture>
				</a>
			</div><!-- .a-site-branding -->
			<nav id="navigation-ext" class="m-secondary-navigation">
				<ul id="secondary-links" class="menu"><li><a href="https://www.minnpost.com/columns">Columns</a></li><li><a href="/support">Support Us</a></li></ul>			</nav><!-- #navigation-ext -->
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<span>Menu</span>
				</button>
				<ul id="primary-links" class="menu"><li class="home"><a href="https://www.minnpost.com">Home</a></li><li><a href="https://www.minnpost.com/politics-policy">Politics & Policy</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li><li><a href="https://www.minnpost.com/perspectives">Perspectives</a></li><li><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li><a href="/events">Events</a></li><li><a href="https://www.minnpost.com/about">About Us</a></li><li class="search"><a href="/?s=">Search</a><form role="search" method="get" class="search-form" action="https://www.minnpost.com/">
	<fieldset>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li></ul>			</nav><!-- #site-navigation -->
										<div id="navigation-featured-account-access">
															<nav id="navigation-user-account-access" class="m-secondary-navigation">
						<ul id="user-account-access" class="menu"><li><a href="https://www.minnpost.com/user/login/?redirect_to=/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/">Log in</a></li><li><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul>					</nav><!-- #navigation-user-account-access -->
									</div>
			
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-382259" class="m-post post-382259 post type-post status-publish format-standard hentry category-glean">

			<div class="m-post-classification">
							<div class="a-breadcrumb"><a href="https://www.minnpost.com/glean/">The Glean</a></div>								</div>
			
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">Judge: Minnesota charters not exempt from school segregation suit</h1>
						<div class="m-entry-share m-entry-share-top">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-email sd-button share-icon" href="https://www.minnpost.com/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/?share=custom-1557446851" target="_blank" title="Click to share on Email"><span style="background-image:url(&quot;https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/icons/email.png&quot;);">Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-382259" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-382259" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			
			
							<div class="m-entry-meta">
					By&nbsp;<a href="https://www.minnpost.com/author/minnpost-staff/" title="Posts by MinnPost staff" class="author url fn" rel="author">MinnPost staff</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2019-06-13T05:28:44-05:00">05:28 am</time></span>				</div>
			
		
	</header><!-- .m-entry-header -->

	
	<div class="m-entry-content">
		<p><a href="https://www.mprnews.org/story/2019/06/12/court-declines-to-exempt-charters-from-school-segregation-case"><span style="font-weight: 400;"><img class="alignright size-feature wp-image-161733" src="https://www.minnpost.com/wp-content/uploads/2018/08/TheGlean400.png?w=190&#038;resize=190%2C126&#038;strip=all" alt="" width="190" height="126" srcset="https://www.minnpost.com/wp-content/uploads/2018/08/TheGlean400.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2018/08/TheGlean400.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2018/08/TheGlean400.png?w=190&#038;resize=190%2C126&#038;strip=all&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2018/08/TheGlean400.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2018/08/TheGlean400.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2018/08/TheGlean400.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" data-recalc-dims="1" />For MPR, Elizabeth Shockman writes</span></a><span style="font-weight: 400;">: “<strong>The Hennepin County District Court this week decided not to exempt Minnesota charter schools from a lawsuit aimed at addressing school segregation.</strong> The </span><a href="https://www.mprnews.org/story/2018/01/09/school-desegregation-case-goes-to-state-supreme-court"><span style="font-weight: 400;">Cruz-Guzman case</span></a><span style="font-weight: 400;"> claims that persistent school segregation effectively denies Minnesota children an adequate education. Several charter schools sought to be exempted from whatever ruling might be made in the case, but a judge on Monday decided not to exempt them.”</span></p>
<p><a href="https://kstp.com/news/mprb-votes-to-change-name-of-lake-calhoun-park-to-bde-maka-ska-park/5387692/"><span style="font-weight: 400;">KSTP-TV’s Frank Rajkowski reports</span></a><span style="font-weight: 400;">: <strong>The Minneapolis Park and Recreation Board has voted to officially change the name of Lake Calhoun Park to Bde Maka Ska Park</strong>. It&#8217;s the latest move related to a long struggle over the name of the nearby lake. The lake&#8217;s name was officially changed to Bde Maka Ska in early 2018 after the Minnesota DNR approved the results of earlier votes by the MPRB and the Hennepin County Board of Commissioners. But in April, the Minnesota State Court of Appeals ruled the DNR did not have the authority to change the name of the lake — a decision the DNR is currently appealing.”</span></p>
<p><a href="https://www.twincities.com/2019/06/12/st-paul-city-council-supports-hillcrest-purchase-and-redevelopment-by-port-authority/"><span style="font-weight: 400;">The Pioneer Press’ Frederick Melo reports</span></a><span style="font-weight: 400;">: “<strong>Members of the St. Paul City Council gave the St. Paul Port Authority’s </strong></span><strong><a href="https://www.twincities.com/2019/05/27/st-paul-port-authority-inches-closer-toward-buying-shuttered-hillcrest-golf-site-but-were-not-there-yet/">planned purchase of the defunct Hillcrest Golf Club</a></strong><span style="font-weight: 400;"><strong> the verbal equivalent of a thumbs-up</strong> Wednesday, without going so far as to approve the $10 million deal.”</span></p>
<p><a href="http://www.startribune.com/minnesota-snow-day-law-raising-new-questions-about-workers-pay/511199672/?refresh=true"><span style="font-weight: 400;">For the Star Tribune, Erin Golden writes</span></a><span style="font-weight: 400;">: “</span><span style="font-weight: 400;">A new Minnesota law that provided relief to school districts struggling to catch up after a long run of weather-related cancellations is prompting a new debate over when and how custodians, bus drivers, educational assistants and other hourly workers should be compensated for missed days. …  <strong>Walz and legislators who backed the provision said their aim was simple: to make hourly workers whole after a particularly unpredictable school year. But in practice, it’s been far more complicated</strong> … .”</span></p>
<p><div class="appnexus-ad ad-x100"><div class="lozad" data-src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/MP//glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/11043279749@Top,Right1,x03,Middle,TopRight,x100,x101,x102!x100"></div><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/11043279749@Top,Right1,x03,Middle,TopRight,x100,x101,x102!x100">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/11043279749@Top,Right1,x03,Middle,TopRight,x100,x101,x102!x100" border="0">
					    </a>
					</noscript></div><a href="https://www.mprnews.org/story/2019/06/12/mayo-clinic-may-accelerate-end-of-birth-services-in-albert-lea"><span style="font-weight: 400;">Catherine Richert at MPR writes</span></a><span style="font-weight: 400;">: “<strong>Mayo Clinic says severe staff shortages may speed up a massive consolidation of services between two satellite campuses in Albert Lea and Austin in southeastern Minnesota</strong>.… Moving labor and delivery to Austin — the final step in the consolidation — was slated to happen in 2020 to coincide with the construction of a new birth center there. But Dr. Sumit Bhagra, medical director for both Mayo locations, says severe staffing shortages may require a faster timeline.”</span></p>
<p><a href="https://minnesota.cbslocal.com/2019/06/12/trump-approves-disaster-declaration-for-minnesota/"><span style="font-weight: 400;">From the AP</span></a><span style="font-weight: 400;">: “<strong>President Donald Trump has approved a major disaster declaration for spring storms and flooding</strong> that caused nearly $40 million in damage to infrastructure across Minnesota. Gov. Tim Walz said Wednesday that the declaration will provide federal emergency relief money for 51 Minnesota counties and four tribal governments. Walz had requested the federal aid in a letter to Trump two weeks ago.”</span></p>
<p><a href="https://www.twincities.com/2019/06/11/woman-21-dies-after-being-pulled-from-woodbury-townhouse-pool/"><span style="font-weight: 400;">For the Pioneer Press, Jasmine Johnson write</span></a><span style="font-weight: 400;">s: “<strong>A 21-year-old woman died Monday after she was pulled from a pool in Woodbury</strong>. Woodbury police received a call Saturday about 10:15 p.m. reporting that a woman was removed from a townhouse complex pool in the 2600 block of Tahoe Road. She had no visible injuries, police said. The woman wasn’t breathing and didn’t have a pulse, and officers began CPR, said John Altman, who is in charge of Woodbury police patrol services.”</span></p>
<p><a href="http://www.startribune.com/neighbors-fight-over-dock-space-on-minnesota-s-third-largest-lake/511186482/"><span style="font-weight: 400;">The Star Tribune’s John Reinan writes</span></a><span style="font-weight: 400;">: “</span><span style="font-weight: 400;">WHIPHOLT, Minn. – As Minnesota gears up for cabin season, this placid vacation community some 200 miles northwest of the Twin Cities finds itself embroiled in a testy dispute between a St. Cloud businessman and a former reality TV star from Wayzata. <strong>Turns out that amid the more than 111,000 acres of Leech Lake, there&#8217;s not room for both of them to put in their docks. At least, not in a way they can agree on</strong>.”</span></p>
	</div><!-- .m-entry-content -->

				<div class="m-entry-share m-entry-share-bottom">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-email sd-button share-icon" href="https://www.minnpost.com/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/?share=custom-1557446851" target="_blank" title="Click to share on Email"><span style="background-image:url(&quot;https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/icons/email.png&quot;);">Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-382259" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-382259" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			
					<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="1beb58357f">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="mailchimp_user_id" value="">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
						<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="redirect_url" value="https://www.minnpost.com/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/">
		
	<!-- humans should not fill these in and expect good things -->
<div class="m-subscribe-field-shift" aria-label="Please leave the following three fields empty">
	<label for="mhp_name">Name: </label>
	<input type="text" name="mhp_name" tabindex="-1" value="" placeholder="Mni Sota Makoce" id="mhp_name">
	<label for="mhp_email">Email: </label>
	<input type="email" name="mhp_email" tabindex="-1" value="" placeholder="mnisota@makoce.com" id="mhp_email">
	<label for="mhp_comment">Comment: </label>
	<textarea name="mhp_comment" tabindex="-1" placeholder="Please comment" id="mhp_comment"></textarea>
</div>
	
	<div class="m-form-container">
				<h3 class='a-signup-title'>Get MinnPost in your email inbox:</h3>
		<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>		<fieldset>
			<div class="a-input-with-button a-button-sentence">
				<input type="email" name="email" value="" placeholder="Your email address" required>
				<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
			</div>
		</fieldset>
		<p>You can also <a href='/subscribe/'>learn about all our free newsletter options</a>.</p>
	</div>
</form>
	
	
	
	
	
<section id="comments" class="o-comments-area o-comments-area-post">

				<h3 class="a-comments-title">No comments yet</h3>
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="a-comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.minnpost.com/user/login/?redirect_to=https://www.minnpost.com/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</section><!-- #comments -->

</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="appnexus-ad ad-right1"><script>
					<!--
						var OAS_pos = "Top,Right1,x03,Middle,TopRight,x100,x101,x102!Right1";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/11043279749@Top,Right1,x03,Middle,TopRight,x100,x101,x102!Right1">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/11043279749@Top,Right1,x03,Middle,TopRight,x100,x101,x102!Right1" border="0">
					    </a>
					</noscript></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<div class="appnexus-ad ad-x03"><script>
					<!--
						var OAS_pos = "Top,Right1,x03,Middle,TopRight,x100,x101,x102!x03";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/11043279749@Top,Right1,x03,Middle,TopRight,x100,x101,x102!x03">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/glean/2019/06/judge-minnesota-charters-not-exempt-from-school-segregation-suit/11043279749@Top,Right1,x03,Middle,TopRight,x100,x101,x102!x03" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
									<section id="custom_html-69" class="m-widget m-widget-text m-widget-custom-html"><h3 class="a-widget-title">Support Nonprofit Journalism</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><p>&nbsp; <br><a href="/support" class="glean-sidebar"><strong>Become a MinnPost sustaining member.</strong></a></p><p>&nbsp;</p></div><p><a href="/support" class="a-more">More</a></p></section>
<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><div class="m-widget-contents"><ul><li><a href="https://www.minnpost.com/eric-black-ink/2019/06/the-split-among-democrats-on-electability-has-a-lot-to-do-with-age/" title="The split among Democrats on &#8216;electability&#8217; has a lot to do with age">The split among Democrats on &#8216;electability&#8217; has a lot to do with age</a> (71)</li><li><a href="https://www.minnpost.com/community-voices/2019/06/its-time-for-minnesota-to-approve-medical-aid-in-dying/" title="It’s time for Minnesota to approve medical aid in dying">It’s time for Minnesota to approve medical aid in dying</a> (29)</li><li><a href="https://www.minnpost.com/community-voices/2019/06/rental-regs-minneapolis-should-resist-replicating-seattles-extreme-policy-experiments/" title="Rental regs: Minneapolis should resist replicating Seattle&#8217;s extreme policy experiments">Rental regs: Minneapolis should resist replicating Seattle&#8217;s extreme policy experiments</a> (19)</li><li><a href="https://www.minnpost.com/state-government/2019/06/voter-data-from-minnesotas-2020-presidential-primary-will-be-given-to-the-states-major-political-parties-and-only-the-political-parties/" title="Voter data from Minnesota&#8217;s 2020 presidential primary will be given to the state&#8217;s major political parties — and only the political parties">Voter data from Minnesota&#8217;s 2020 presidential primary will be given to the state&#8217;s major political parties — and only the political parties</a> (16)</li><li><a href="https://www.minnpost.com/eric-black-ink/2019/06/fact-checker-gives-us-the-latest-on-trumps-false-or-misleading-claims/" title="Fact-Checker gives us the latest on Trump&#8217;s false or misleading claims">Fact-Checker gives us the latest on Trump&#8217;s false or misleading claims</a> (15)</li></ul></section><section id="rpwe_widget-34" class="m-widget m-widget-rpwe-widget m-widget-recent-posts-extended"><h3 class="a-widget-title">Recent Posts</h3><div class="m-widget-contents rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/education/2019/06/rural-students-often-go-unnoticed-by-colleges-can-virtual-counseling-put-them-on-the-map/" title="Permalink to Rural students often go unnoticed by colleges. Can virtual counseling put them on the map?" rel="bookmark">Rural students often go unnoticed by colleges. Can virtual counseling put them on the map?</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/new-americans-greater-minnesota/2019/06/all-in-when-jason-chavez-cruz-went-to-college-in-duluth-his-family-followed/" title="Permalink to All in: When Jason Chavez-Cruz went to college in Duluth, his family followed" rel="bookmark">All in: When Jason Chavez-Cruz went to college in Duluth, his family followed</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2019/06/having-a-life-purpose-linked-to-longer-life-study-finds/" title="Permalink to Having a life purpose linked to longer life, study finds" rel="bookmark">Having a life purpose linked to longer life, study finds</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/06/courageous-congressional-pioneer-jeannette-rankin-would-be-139-today/" title="Permalink to Courageous congressional pioneer Jeannette Rankin would be 139 today" rel="bookmark">Courageous congressional pioneer Jeannette Rankin would be 139 today</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/06/new-artistic-director-at-theater-mu-zenon-dances-final-performances/" title="Permalink to New artistic director at Theater Mu; Zenon Dance&#8217;s final performances" rel="bookmark">New artistic director at Theater Mu; Zenon Dance&#8217;s final performances</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/community-sketchbook/2019/06/somber-inspiring-art-exhibit-depicts-themes-of-humanize-my-hoodie-movement/" title="Permalink to Somber, inspiring art exhibit depicts themes of Humanize My Hoodie movement" rel="bookmark">Somber, inspiring art exhibit depicts themes of Humanize My Hoodie movement</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/state-government/2019/06/house-speaker-melissa-hortman-on-how-the-2019-legislative-deal-got-done/" title="Permalink to House Speaker Melissa Hortman on how the 2019 legislative deal got done" rel="bookmark">House Speaker Melissa Hortman on how the 2019 legislative deal got done</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/06/fact-checker-gives-us-the-latest-on-trumps-false-or-misleading-claims/" title="Permalink to Fact-Checker gives us the latest on Trump&#8217;s false or misleading claims" rel="bookmark">Fact-Checker gives us the latest on Trump&#8217;s false or misleading claims</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/mnopedia/2019/06/during-the-1939-wpa-strike-in-minneapolis-things-got-violent/" title="Permalink to During the 1939 WPA strike in Minneapolis, things got violent" rel="bookmark">During the 1939 WPA strike in Minneapolis, things got violent</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2019/06/weighing-yourself-daily-may-help-avert-weight-creep-during-holiday-season-study-suggests/" title="Permalink to Weighing yourself daily may help avert &#8216;weight creep&#8217; during holiday season, study suggests" rel="bookmark">Weighing yourself daily may help avert &#8216;weight creep&#8217; during holiday season, study suggests</a></p></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></section>		</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-columns-one"><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><figcaption>Sponsor of D.C. Memo and MinnPost Social</figcaption><img width="136" height="63" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Great River Energy logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 136px) 100vw, 136px"></figure></a></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><figcaption>Sponsor of Second Opinion</figcaption><img width="150" height="40" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="UCare logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="http://www.ywcampls.org"><figure><figcaption>Sponsor of New Americans</figcaption><img width="136" height="68" src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo.gif" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="" location="footer"></figure></a></li><li class="a-sponsor"><a href="https://www.minnpost.com/community-sketchbook"><figure><figcaption>Sponsor of Community Sketchbook</figcaption><img width="150" height="49" src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Minneapolis Foundation logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><figcaption>Sponsor of Economy</figcaption><img width="150" height="50" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Otto Bremer Trust logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="https://wpvip.com/?utm_source=vip_powered_wpcom&amp;utm_medium=web&amp;utm_campaign=VIP%20Footer%20Credit&amp;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-normal.png" width="209" height="56" alt="Powered by WordPress.com VIP"></a></li></ul></div></section>
<section id="custom_html-66" class="m-widget m-widget-text m-widget-custom-html"><h3 class="a-widget-title">MinnPost Staff</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul><li>CEO: Andrew Wallmeyer</li><li>Editor: Andrew Putz</li><li>Managing Editor: Susan Albright</li><li>Creative Director: Corey Anderson</li><li>News Editor: Tom Nehil</li><li>User Experience Engineer: Jonathan Stegall</li><li>Director of Development: Tanner Curl</li><li>Audience Engagement and Development Manager: Caroline Schwenz</li><li>Advertising Operations Director: Brian Perry</li><li>Director of Finance &amp; Operations: Adrian Doerr</li><li>Membership Manager: Laura Lindsay</li><li>Co-founders: Joel &amp; Laurie Kramer</li></ul><p>MinnPost is a nonprofit, nonpartisan enterprise whose mission is to provide high-quality journalism for people who care about Minnesota.</p></div></section>
<section id="custom_html-67" class="m-widget m-widget-text m-widget-custom-html"><h3 class="a-widget-title">Thanks to our generous donors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul><li>Mark Abeln &amp; Monica Little</li><li>David &amp; Debbie Andreas</li><li>Edward R. Bazinet Charitable Foundation / Maureen Bazinet Beck &amp; Peter Beck</li><li>Wendy Bennett</li><li>Blandin Foundation</li><li>Carla Blumberg</li><li>Otto Bremer Trust</li><li>Burdick Family Fund of the Minneapolis Foundation / Allan &amp; Lou Burdick</li><li>Bush Foundation</li><li>Central Corridor Funders Collaborative</li><li>Bill &amp; Sharon Clapp</li><li>Sage &amp; John Cowles</li><li>Jay &amp; Page Cowles</li><li>David &amp; Vicki Cox</li><li>Fran &amp; Barb Davis</li><li>Toby &amp; Mae Dayton</li><li>Jack &amp; Claire Dempsey</li><li>Kelly Doran</li><li>Ethics and Excellence in Journalism Foundation</li><li>Jill &amp; Larry Field</li><li>Peter &amp; Mary Gove</li><li>Great River Energy</li><li>Sam Heins &amp; Stacey Mills</li><li>Kathleen Jones</li><li>The Joyce Foundation</li><li>Tom &amp; Marlene Kayser</li><li>Kim &amp; Garry Kieves</li><li>John S. and James L. Knight Foundation</li><li>Joel &amp; Laurie Kramer</li><li>Becky Lourey</li><li>Lee Lynch &amp; Terry Saario</li><li>Martin and Brown Foundation</li><li>Jane Mauer</li><li>Bill and Amy McKinney</li><li>The McKnight Foundation</li><li>The Minneapolis Foundation</li><li>Northwest Area Foundation</li><li>Kandace Olsen &amp; Scott Peterson</li><li>Jeremy Edes Pierotti &amp; Kathryn Klibanoff</li><li>Susan &amp; David Plimpton</li><li>Pohlad Family Foundation</li><li>John &amp; Lois Rogers</li><li>Jeff Ross</li><li>The Saint Paul Foundation</li><li>John &amp; Linda Satorius</li><li>Rebecca &amp; Mark Shavlik</li><li>Tankenoff Families Foundation</li><li>John &amp; Lesa Tieszen</li><li>Stephen &amp; Jayne Usery</li></ul><p>Donations and pledges totaling $25,000 or more have been made by each of the families and foundations listed. For a list of all donors by category, see our most recent <a href="/inside-minnpost/2016/01/2015-minnpost-year-end-report">Year End Report</a>.</p></div></section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://minnpost.com/support/member-benefits">Member Benefits</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-secondary" class="m-secondary-navigation">
					<ul id="footer-secondary-links" class="menu"><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-secondary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li class="twitter"><a href="https://twitter.com/MinnPost">Twitter</a></li><li class="facebook"><a href="https://www.facebook.com/MinnPost">Facebook</a></li><li class="instagram"><a href="https://www.instagram.com/MinnPost">Instagram</a></li><li class="rss-feeds-list"><a href="https://www.minnpost.com/rss-feed-list">RSS Feeds List</a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | 635 9th Street SE Suite 220 | Minneapolis, MN 55414 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

		</div>
	</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 27923;
			_sf_async_config.domain = "minnpost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-dH02eEdc5vC76"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-dH02eEdc5vC76.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"dc2409d8f5","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><!-- Jetpack Search took 67 ms, ES time  ms --><script type='text/javascript' src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1559853159g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201924'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-in-body, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyFjkEOwjAMBD9EiEAUqQfEW0zqtimJHdkG1L6eHEDqAZXrrmfW/lVcYDIk8yU9hkjqawQEabYY1JlAuEca3ICEAsbiQRVN/fT30vVS1Q6p2+dI+0l3/sdcraiwmutZsivCAVUrnCGmMMZcVoObQhsx48qXQAZewd9i65kaJV6gq/AyJ4Zuxcd6KorBIhPfFOWJ8nFd8+XQNG17bE/teXoDmr+BcQ=='></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/lozad/dist/lozad.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
				if (typeof lozad != 'undefined') {
					window.addEventListener('load', function() {
						window.lozad('.lazy-load', {
							rootMargin: '300px 0px',
							loaded: function (el) {
								el.classList.add('is-loaded');
							}
						}).observe();
					});
				}
				

				if (typeof lozad != 'undefined') {
					window.addEventListener('load', function() {
						var observer = lozad('.lozad', {
							rootMargin: '300px 0px',
						    load: function(el) {
						        postscribe(el, '<script src=' + el.getAttribute('data-src') + '><\/script>');
						    }
						});
						observer.observe();
					});
				}
				
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-includes/js/wp-embed.min.js?m=1560272759g'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201924.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'150509612',post:'382259',tz:'-5',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '382259' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"51a9741afb","applicationID":"191772526","transactionName":"MVVVZ0dZC0ZYUE0PWAgfdlBBUQpbFkBQCFAKVQ==","queueTime":0,"applicationTime":542,"atts":"HRJCEQ9DGBkbUhtcTBtN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
