<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Trump campaign says Minneapolis rally approved, won&#8217;t prepay for event costs | MinnPost</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJytkdFOwzAMRX+IzJpUEHtAfApKE68Ni+PITof693isSFQaUyV4s2Pn+PoaPqoLXBqWBjVPQyoKbUSHZ3tRF3zGEr1AYCIuoBJAUHmSgApB9ZJh21EqO8se4K+4a+H/eI05t1RXwFRCnuLSEJM26DOHk8upFy8zaJsz3pVgtVJZmyOkHkXHVMGrGXFl3ii7oxjDmdpt4CMLuSpseyiLI59yGBOtxtxH0uS+qe/Yqg8nII5Ttr119ILRxzh/hakMW36/mW+gHJLPLvPAukq2argIX+JfDuLNLwPcJtrxCX/4lL0MvFzMel/pZf/4dDh0++eu+wSYBBWH' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/css/popups.css?m=1569941844g' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1569941844g' type='text/css' media='print' />
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener('load', function() {
									navigator.serviceWorker.register(
						"https:\/\/www.minnpost.com\/?wp_service_worker=1",
						{"scope":"\/"}					);
							} );
		}
	</script>
	<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1s8qLE0tqtQtLUhJLEkt0s+CixjrmegZ6uVm5ullFevok6IzNzO9CCgENMEACCEm2OfaGpqaWVqaGFqYGGQBAKDWMFI='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.js?ver=1569941843'></script>
<script type='text/javascript'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostTrackSubmit();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??/wp-content/themes/minnpost-largo/assets/js/modernizr-custom.min.js,/wp-content/plugins/arcads-dfp-acm-provider/assets/js/intersection-observer.min.js?m=1569941844j'></script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=1569941843'></script>
<script type='text/javascript'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel='https://api.w.org/' href='https://www.minnpost.com/wp-json/' />
<link rel="canonical" href="https://www.minnpost.com/glean/2019/10/trump-campaign-says-minneapolis-rally-approved-wont-prepay-for-event-costs/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2019%2F10%2Ftrump-campaign-says-minneapolis-rally-approved-wont-prepay-for-event-costs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2019%2F10%2Ftrump-campaign-says-minneapolis-rally-approved-wont-prepay-for-event-costs%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/app/v1/web-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico" type="image/x-icon">

		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-76x76.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-120x120.png">
		<link rel="icon" sizes="128x128" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-128x128.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png">
		<link rel="icon" sizes="192x192" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-192x192.png">

		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/mp.svg" color="#5bbad5">
		<meta name="msapplication-TileColor" content="#da532c">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml">
		<meta name="theme-color" content="#ffffff">

		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/glean/2019/10/trump-campaign-says-minneapolis-rally-approved-wont-prepay-for-event-costs/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Trump campaign says Minneapolis rally approved, won&#8217;t prepay for event costs | MinnPost">
							<meta name="description" content="Plus: downtown Minneapolis businesses prepare for Trump; homeless encampment grows in St. Paul; uptick in unemployment raises questions about Minnesota&#039;s economy; Twins remarkable record of playoff futility; and more.">
			<meta property="og:description" content="Plus: downtown Minneapolis businesses prepare for Trump; homeless encampment grows in St. Paul; uptick in unemployment raises questions about Minnesota&#039;s economy; Twins remarkable record of playoff futility; and more.">
			<meta property="twitter:description" content="Plus: downtown Minneapolis businesses prepare for Trump; homeless encampment grows in St. Paul; uptick in unemployment raises questions about Minnesota's economy; Twins remarkable record of playoff futility; and more.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2019-10-09T05:23:16-05:00">
		<meta property="article:modified_time" content="2019-10-09T05:24:15-05:00">
							<meta property="twitter:card" content="summary_large_image">
						
										
					<meta property="og:image" content="/wp-content/themes/minnpost-largo/assets/img/MinnPostLogoNewSquare.png">
		
							
		
		
		<!-- Begin WP Analytics Tracking Generator analytics.js code -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3385191-1', 'auto');
			ga( 'set', 'dimension3', '656898' );
			ga( 'set', 'dimension4', 'The Glean' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-656898 single-format-standard tribe-no-js tribe-bar-is-disabled">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div>
			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-leaderboard',
					slotName: 'dfp_default',
					dimensions: [[728,90],[970,90],[300,50]],targeting: {"id":"656898","url_type":"post"},
				});
			</script>
					</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" role="img" title="Heart" class="icon icon-heart" viewBox="0 0 32 28" data-reactid="190"><path d="M16 5s-.516-1.531-1.49-2.51c-1.534-1.542-3.663-2.49-6.01-2.49s-4.472.951-6.01 2.49c-1.539 1.538-2.49 3.663-2.49 6.01s.951 4.472 2.49 6.01l13.51 13.49 13.51-13.49c1.539-1.538 2.49-3.663 2.49-6.01s-.951-4.472-2.49-6.01c-1.538-1.538-3.663-2.49-6.01-2.49s-4.476.948-6.01 2.49c-.974.979-1.49 2.51-1.49 2.51z" data-reactid="191"></path></svg>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<span>Menu</span>
				</button>
				<ul id="primary-links" class="menu"><li class="home"><a href="https://www.minnpost.com">Home</a></li><li><a href="https://www.minnpost.com/politics-policy">Politics & Policy</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li><li><a href="https://www.minnpost.com/perspectives">Perspectives</a></li><li><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li><a href="/events">Events</a></li><li><a href="https://www.minnpost.com/about">About Us</a></li><li class="search"><a href="/?s=">Search</a><form role="search" method="get" class="search-form" action="https://www.minnpost.com/">
	<fieldset>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li></ul>			</nav><!-- #site-navigation -->
										<div id="navigation-featured-account-access">
															<nav id="navigation-user-account-access" class="m-secondary-navigation">
						<ul id="user-account-access" class="menu"><li><a href="https://www.minnpost.com/user/login/?redirect_to=/glean/2019/10/trump-campaign-says-minneapolis-rally-approved-wont-prepay-for-event-costs/">Log In</a></li><li><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul>					</nav><!-- #navigation-user-account-access -->
									</div>
			
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">
	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-656898" class="m-post post-656898 post type-post status-publish format-standard hentry category-glean">

			<div class="m-post-classification">
							<div class="a-breadcrumb"><a href="https://www.minnpost.com/glean/">The Glean</a></div>								</div>
			
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">Trump campaign says Minneapolis rally approved, won&#8217;t prepay for event costs</h1>
						<div class="m-entry-share m-entry-share-top">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-email sd-button share-icon" href="https://www.minnpost.com/glean/2019/10/trump-campaign-says-minneapolis-rally-approved-wont-prepay-for-event-costs/?share=custom-1557446851" target="_blank" title="Click to share on Email"><span style="background-image:url(&quot;https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/icons/email.png&quot;);">Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-656898" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/glean/2019/10/trump-campaign-says-minneapolis-rally-approved-wont-prepay-for-event-costs/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-656898" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/glean/2019/10/trump-campaign-says-minneapolis-rally-approved-wont-prepay-for-event-costs/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/glean/2019/10/trump-campaign-says-minneapolis-rally-approved-wont-prepay-for-event-costs/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			
			
							<div class="m-entry-meta">
					By&nbsp;<a href="https://www.minnpost.com/author/brian-lambert/" title="Posts by Brian Lambert" class="author url fn" rel="author">Brian Lambert</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2019-10-09T05:23:16-05:00">05:23 am</time></span>				</div>
			
		
	</header><!-- .m-entry-header -->

	
	<div class="m-entry-content">
		<p>At MPR, <a href="https://www.mprnews.org/story/2019/10/08/after-day-of-legal-threats-trump-campaign-says-target-center-rally-is-fully-approved">Briana Bierschbach says</a>, “After<a href="https://www.mprnews.org/story/2019/10/07/trump-campaign-threatens-to-sue-target-center-if-rally-is-blocked"> threats of legal action</a> and a full day of back-and-forth on social media, President Trump’s campaign said Tuesday afternoon that a planned campaign rally at the Target Center Thursday is going ahead as planned. <strong>The campaign backed off a threat Monday night to sue the city after being told it would have to prepay more than $500,000 for security and other event-related costs</strong> in order to secure the venue in downtown Minneapolis. In a statement posted to Twitter, Trump’s campaign manager said the campaign didn’t agree to pay any additional funds and they have clearance to use the venue.”</p>
<p><a href="https://minnesota.cbslocal.com/2019/10/08/downtown-minneapolis-businesses-brace-for-president-trump-rally/">WCCO&#8217;s Marielle Mohs writes</a>: “<strong>Businesses around Target Center are bracing for the big crowds</strong> that President Donald Trump’s Thursday rally will bring to downtown Minneapolis. Many are embracing the crowds, but some restaurants in the area are choosing to close, and other events have been canceled.”</p>
<p>At Politico, <a href="https://www.politico.com/news/2019/10/08/trump-rallies-unpaid-bills-039631">Amita Kumar and Quint Forghey report</a>, “Donald Trump has raised record amounts of money as a presidential candidate. But he’s still left a slew of unpaid bills in his wake. <strong>In city after city, across the nation, Trump has failed to pay local officials who provide thousands of dollars’ worth of security assistance</strong> to the president’s campaign during his Make America Great Again rallies. … The campaign and the RNC have raised more than $308 million in 2019 alone and have $156 million in the bank<strong>.</strong> They aim to raise a whopping $1 billion for the re-election.”</p>
<div class="row">
<div class="col-md-10 col-md-offset-1">
<div class="panel-body hbi-story-panel-body-before-ad">
<div class="row story-body hbi-story-body">
<div class="col-xs-12">
<p><a href="https://kstp.com/news/homeless-camp-growing-in-downtown-st-paul/5518993/">KSTP-TV&#8217;s Joe Mazan reports</a>: “<strong>A homeless encampment is growing in St. Paul along Lower Landing Park.</strong> The city of Saint Paul says it&#8217;s cleared the area of homeless several times but people keep returning to the area.… With winter quickly approaching, the city says it will clear the area again and is working with partners to determine where people may be directed for shelter and services.  The city says it&#8217;s in close contact with Ramsey County regarding the re-opening of winter safe space.”</p>
</div>
</div>
</div>
</div>
</div>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
<p>			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-x100',
					slotName: 'dfp_default',
					dimensions: [[300,250]],targeting: {"pos":"x100","id":"656898","url_type":"post"},prerender: window.addLazyLoad,
				});
			</script><br />
			For The <a href="http://www.startribune.com/minneapolis-entrepreneur-who-sells-light-therapy-lamps-lands-750-000-on-shark-tank/562546062/">Star Tribune, Jackie Crosby says</a>, “Life has been a bit of a whirlwind this week for <strong>Minneapolis entrepreneur Amber Leong, who reeled in a $750,000 investment on ABC&#8217;s ‘Shark Tank’</strong> for her fledgling business. Her company, Circadian Optics, sells an assortment of sleek light-therapy lamps aimed at easing the wintertime blues. But Leong&#8217;s personal story seemed to capture the hearts of the ‘Shark Tank’ business moguls as much as her ability to persuade them of her business acumen.”</p>
<p>A <a href="https://www.wsj.com/articles/minnesota-long-a-bright-economic-star-wonders-whats-next-11570540426">Wall Street Journal story</a> by Likhitha Butchireddygari and Shayndi Raice says, “<strong>A recent uptick in Minnesota’s unemployment rate is raising the possibility that the state’s robust labor market may be faltering</strong>, and local business leaders are stumped about what comes next.  … Despite the data, Minnesota businesses say<a href="https://www.wsj.com/articles/tight-u-s-job-market-squeezes-smallest-businesses-the-most-11557658804?mod=article_inline"> it’s still hard to fill jobs</a>. Career counselors and community colleges say they continue to see high demand for workers. Annesa Cheek, president of St. Cloud Technical and Community College, said her students in construction and manufacturing programs get recruited before even finishing their degrees.”</p>
<p>Says <a href="https://www.mprnews.org/story/2019/10/08/models-gaining-consensus-on-friday-snow-zone">Paul Huttner for MPR</a>, “Forecast model consensus is starting to emerge on our late-week storm system. If the model trends are right, this could be an <strong>early cold-season blizzard for eastern North Dakota and parts of the Red River Valley</strong>.”</p>
<p>For <a href="https://deadspin.com/how-is-the-twins-playoff-losing-streak-even-possible-1838869473">Deadspin, Barry Petchesky</a> asks, “The Twins have somehow found a way to lose every single postseason game since [2004], <strong>one of sports’ cruelest and most unlikely streaks</strong>. After Monday’s 5-1 Yankees win to complete the series sweep, Minnesota has now lost 16 straight playoff games (13 of them to the Yankees), easily an MLB record and tying the 1975–1979 Chicago Blackhawks for the most consecutive postseason losses in major North American sports.”</p>
<div class="acm-ad ad-x101" id="acm-ad-tag-x101"></div>
<p>			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-x101',
					slotName: 'dfp_default',
					dimensions: [[300,250]],targeting: {"pos":"x101","id":"656898","url_type":"post"},prerender: window.addLazyLoad,
				});
			</script></p>
	</div><!-- .m-entry-content -->

				<div class="m-entry-share m-entry-share-bottom">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-email sd-button share-icon" href="https://www.minnpost.com/glean/2019/10/trump-campaign-says-minneapolis-rally-approved-wont-prepay-for-event-costs/?share=custom-1557446851" target="_blank" title="Click to share on Email"><span style="background-image:url(&quot;https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/icons/email.png&quot;);">Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-656898" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/glean/2019/10/trump-campaign-says-minneapolis-rally-approved-wont-prepay-for-event-costs/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-656898" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/glean/2019/10/trump-campaign-says-minneapolis-rally-approved-wont-prepay-for-event-costs/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/glean/2019/10/trump-campaign-says-minneapolis-rally-approved-wont-prepay-for-event-costs/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			
					<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="7b00f27df3">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="mailchimp_user_id" value="">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
						<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="redirect_url" value="https://www.minnpost.com/glean/2019/10/trump-campaign-says-minneapolis-rally-approved-wont-prepay-for-event-costs/">
		
	<!-- humans should not fill these in and expect good things -->
<div class="m-subscribe-field-shift" aria-label="Please leave the following three fields empty">
	<label for="mhp_name">Name: </label>
	<input type="text" name="mhp_name" tabindex="-1" value="" placeholder="Mni Sota Makoce" id="mhp_name">
	<label for="mhp_email">Email: </label>
	<input type="email" name="mhp_email" tabindex="-1" value="" placeholder="mnisota@makoce.com" id="mhp_email">
	<label for="mhp_comment">Comment: </label>
	<textarea name="mhp_comment" tabindex="-1" placeholder="Please comment" id="mhp_comment"></textarea>
</div>
	
	<div class="m-form-container">
				<h3 class='a-signup-title'>Get MinnPost in your email inbox:</h3>
		<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>		<fieldset>
			<div class="a-input-with-button a-button-sentence">
				<input type="email" name="email" value="" placeholder="Your email address" required>
				<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
			</div>
		</fieldset>
		<p>You can also <a href='/newsletters/'>learn about all our free newsletter options</a>.</p>
	</div>
</form>
	
	
	
		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<h3 class="a-about-author">About the author:</h3>
		<figure class="a-archive-figure a-author-figure a-author-figure-author-teaser"><img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/imagecache/author_photo/images/author/BrianLambertIllo400.png?fit=75%2C9999&amp;strip=all" class="attachment-author-teaser size-author-teaser" alt="" /><figcaption><h3 class="a-author-title"><a href="https://www.minnpost.com/author/brian-lambert/">Brian Lambert</a></h3><p>Longtime Twin Cities journalist Brian Lambert covers media issues for MinnPost. He also blogs with Joe Loveland at “<a href="http://www.wrywingpolitics.com/" target="_blank">Wry Wing Politics</a>.”</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
	
<section id="comments" class="o-comments-area o-comments-area-post">

				<h3 class="a-comments-title">No comments yet</h3>
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="a-comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/glean/2019/10/trump-campaign-says-minneapolis-rally-approved-wont-prepay-for-event-costs/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.minnpost.com/user/login/?redirect_to=https://www.minnpost.com/glean/2019/10/trump-campaign-says-minneapolis-rally-approved-wont-prepay-for-event-costs/">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</section><!-- #comments -->

</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->


	
<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-default" id="acm-ad-tag-halfpage-default"></div>
			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-halfpage-default',
					slotName: 'dfp_default',
					dimensions: [[300,600]],targeting: {"id":"656898","url_type":"post"},
				});
			</script>
				</div>

	
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
				<script type="text/javascript" src=""></script>			</div>
									<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><div class="m-widget-contents"><ul><li><a href="https://www.minnpost.com/eric-black-ink/2019/10/what-exactly-was-wrong-with-minneapolis-leaders-comments-on-trumps-upcoming-visit/" title="What, exactly, was wrong with Minneapolis leaders&#8217; comments on Trump&#8217;s upcoming visit?">What, exactly, was wrong with Minneapolis leaders&#8217; comments on Trump&#8217;s upcoming visit?</a> (86)</li><li><a href="https://www.minnpost.com/eric-black-ink/2019/10/george-conway-weighs-in/" title="George Conway weighs in">George Conway weighs in</a> (33)</li><li><a href="https://www.minnpost.com/glean/2019/10/uniform-ban-spurs-minneapolis-police-union-to-make-cops-for-trump-shirts/" title="Uniform ban spurs Minneapolis police union to make &#8216;Cops for Trump&#8217; shirts">Uniform ban spurs Minneapolis police union to make &#8216;Cops for Trump&#8217; shirts</a> (26)</li><li><a href="https://www.minnpost.com/metro/2019/10/is-garbage-enough-to-get-upstart-candidates-elected-to-the-st-paul-city-council/" title="Is garbage enough to get upstart candidates elected to the St. Paul City Council?">Is garbage enough to get upstart candidates elected to the St. Paul City Council?</a> (20)</li><li><a href="https://www.minnpost.com/eric-black-ink/2019/10/wisconsin-sen-ron-johnson-tries-to-rewrite-the-rules-with-his-meet-the-press-meltdown/" title="Wisconsin Sen. Ron Johnson tries to rewrite the rules with his &#8216;Meet the Press&#8217; meltdown">Wisconsin Sen. Ron Johnson tries to rewrite the rules with his &#8216;Meet the Press&#8217; meltdown</a> (15)</li></ul></div></section><section id="custom_html-69" class="m-widget m-widget-text m-widget-custom-html"><h3 class="a-widget-title">Support Nonprofit Journalism</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><p>&nbsp; <br><a href="/support" class="glean-sidebar"><strong>Become a MinnPost sustaining member.</strong></a></p><p>&nbsp;</p></div><p><a href="/support" class="a-more">More</a></p></section>
<section id="rpwe_widget-34" class="m-widget m-widget-rpwe-widget m-widget-recent-posts-extended"><h3 class="a-widget-title">Recent Posts</h3><div class="m-widget-contents rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/10/in-confrontation-with-trump-maybe-mayor-frey-is-just-putting-minneapolis-first/" title="Permalink to In confrontation with Trump, maybe Mayor Frey is just putting Minneapolis First" rel="bookmark">In confrontation with Trump, maybe Mayor Frey is just putting Minneapolis First</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/10/wisconsin-sen-ron-johnson-tries-to-rewrite-the-rules-with-his-meet-the-press-meltdown/" title="Permalink to Wisconsin Sen. Ron Johnson tries to rewrite the rules with his &#8216;Meet the Press&#8217; meltdown" rel="bookmark">Wisconsin Sen. Ron Johnson tries to rewrite the rules with his &#8216;Meet the Press&#8217; meltdown</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/10/an-update-on-trumps-approval-numbers/" title="Permalink to An update on Trump&#8217;s approval numbers" rel="bookmark">An update on Trump&#8217;s approval numbers</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/10/why-trump-relies-so-much-on-racist-stereotypes/" title="Permalink to Why Trump relies so much on racist stereotypes" rel="bookmark">Why Trump relies so much on racist stereotypes</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/sports/2019/10/what-the-2019-twins-could-learn-from-2004-red-sox/" title="Permalink to What the 2019 Twins could learn from 2004 Red Sox" rel="bookmark">What the 2019 Twins could learn from 2004 Red Sox</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/10/george-conway-weighs-in/" title="Permalink to George Conway weighs in" rel="bookmark">George Conway weighs in</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/10/what-exactly-was-wrong-with-minneapolis-leaders-comments-on-trumps-upcoming-visit/" title="Permalink to What, exactly, was wrong with Minneapolis leaders&#8217; comments on Trump&#8217;s upcoming visit?" rel="bookmark">What, exactly, was wrong with Minneapolis leaders&#8217; comments on Trump&#8217;s upcoming visit?</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/state-government/2019/10/vaping-cases-highlight-minnesota-governors-lack-of-power-to-address-health-emergencies/" title="Permalink to Vaping cases highlight Minnesota governor’s lack of power to address health emergencies" rel="bookmark">Vaping cases highlight Minnesota governor’s lack of power to address health emergencies</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/education/2019/10/secure-entrances-id-scanners-and-bullet-resistant-film-how-minnesota-schools-are-spending-25-million-in-state-safety-grants/" title="Permalink to Secure entrances, ID scanners and bullet-resistant film: How Minnesota schools are spending $25 million in state safety grants" rel="bookmark">Secure entrances, ID scanners and bullet-resistant film: How Minnesota schools are spending $25 million in state safety grants</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/metro/2019/10/more-of-your-twin-cities-transportation-questions-answered/" title="Permalink to More of your Twin Cities transportation questions, answered" rel="bookmark">More of your Twin Cities transportation questions, answered</a></p></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></section>		</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-columns-one"><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="136" height="63" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Great River Energy logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 136px) 100vw, 136px"></figure></a></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="150" height="40" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="UCare logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="http://www.ywcampls.org"><figure><img width="136" height="68" src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo.gif" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="" location="footer"></figure></a></li><li class="a-sponsor"><a href="https://www.minnpost.com/community-sketchbook"><figure><img width="150" height="49" src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Minneapolis Foundation logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="150" height="50" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Otto Bremer Trust logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
					<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<span class="a-fast-select-currency">&dollar;</span>
					<div id="amount-item" class="m-form-item">
												<input id="amount" min="1" name="amount" value="15" type="number">
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://minnpost.com/support/member-benefits">Member Benefits</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li class="twitter"><a href="https://twitter.com/MinnPost">Twitter</a></li><li class="facebook"><a href="https://www.facebook.com/MinnPost">Facebook</a></li><li class="instagram"><a href="https://www.instagram.com/MinnPost">Instagram</a></li><li class="rss-feeds-list"><a href="https://www.minnpost.com/rss-feed-list">RSS Feeds List</a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | 635 9th Street SE Suite 220 | Minneapolis, MN 55414 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>
		</div>
	</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 27923;
			_sf_async_config.domain = "minnpost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-dH02eEdc5vC76"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-dH02eEdc5vC76.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><div id="pum-605714" class="pum pum-overlay pum-theme-159007 pum-theme-default-theme popmake-overlay pum-overlay-disabled auto_open click_open" data-popmake="{&quot;id&quot;:605714,&quot;slug&quot;:&quot;general-membership-2019-toaster-1&quot;,&quot;theme_id&quot;:159007,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-601507&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;14 days&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-601507&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;95%&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-605714" class="pum-container popmake theme-159007 size-custom pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			</p>
<style>
.pum .pum-container {
background: #1c8745;
<p>}
.pum .pum-container a {
font-weight: bold;
}
.pum .pum-container a:link, .pum .pum-container a:visited {
text-decoration: underline;
color: #ffffff;
}
.pum .pum-container a:hover, .pum .pum-container a:active {
text-decoration: none;
color: #ffffff;
}
.pum .pum-container .pum-content {
width: auto; max-width: 975px; margin: 0 auto;
color: #ffffff;
}
</p></style>
<p>
<p><b data-stringify-type="bold">This article isn’t free.</b> Real, high-quality journalism costs money to produce. MinnPost&#8217;s nonprofit journalism is available paywall-free thanks to the financial support of loyal readers like you.</p>
<p><strong><a href="https://www.minnpost.com/support?campaign=7012I000001JXmXQAW&amp;frequency=monthly&amp;amount=8">Will you donate now to ensure that MinnPost remains a free and accessible community resource?</a></strong></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><!-- Jetpack Search took 75 ms, ES time 5 ms --><script type='text/javascript' src='https://www.minnpost.com/_static/??-eJylzEEOwjAMBMAPkZqgIsQB8RTUuhZ1SOwoceD7RCrcuHGytN4deGWHKkZikGO7s1SwlRw9e1IdTpFkmQqgpqQCtSAUqtoKUoXQu4Vnctt3SCxDqDv411SNxvkXl5r7ioEsT/iAGwvC3DgukFe1Dm7nM7+miz+e9n4cD2cf3qzvWRg='></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201941'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-in-body, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.11","ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.minnpost.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"159007","debug_mode":"","disable_tracking":"1","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-605714":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":true,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-601507"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-601507","key":"","session":false,"time":"14 days","path":true}}],"theme_id":"159007","size":"custom","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"95%","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"default-theme","id":605714,"slug":"general-membership-2019-toaster-1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyFkM0KAjEMhF/IWoRV3IP4LLXG3axtUpMU8e0tgtCDP8dkZr4w8ffiIpMBmS+pTkjq2ypQSA/DqM4kxCvS5CYgkGAsPqiCqV/+Ot1FGtoBndcZab3oyn841yQqrOYuLNkV4QiqLZwDpjhjLt3Bn0CbIUPHS0Em7sJvoc8ixVTP8NKXWwV5+Io+ssB/V2OhIdOvcoVLLa3KFfq/tdxXfhshn+Dd8JgPm+1uHIfNfhiWJxWMobY='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201941.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'150509612',post:'656898',tz:'-5',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '656898' ]);
</script>

</body>
</html>
