<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Bill would ban dog and cat sales in pet stores in Minnesota | MinnPost</title>
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJylkltOAzEMRTeEa7WoiB/EUlCauDOhThzZGdDsHkOHR6W2qsSf4+uc3NjG9wZRaqfasfE05GrYRwJ684xBDEw1BcUopUhF04hKJpNGMoxmiwB2IKYudVVyXXn+Dv8L7iLcczsB5hp5SktBytZxxxIPwHmnQWe0PjNdteBabWIdCpUdqY25YTCjfmSekWGvzgB3exXsqUJmYSB3aaSdFI7aX/7lqhuf+TG4Fy3QVLxdJgolZI5jLie/uY4sE3xTX6m3EA9YJE3s7bUxKKWQ0vwV5jrccvvFx4MmMQcGlkHs5HCrh0/jS3xh7sHH4oDzRN8x7/BvnzjoIMtieO1zeVpvH9cP95v1dvMBQtkiWg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='screen-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/css/popups.css?m=1581217676g' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1581217676g' type='text/css' media='print' />
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener('load', function() {
									navigator.serviceWorker.register(
						"https:\/\/www.minnpost.com\/?wp_service_worker=1",
						{"scope":"\/"}					);
							} );
		}
	</script>
	<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1s8qLE0tqtQtLUhJLEkt0s+CixjrmegZ6uVm5ullFevok6IzNzO9CCgENMEACCEm2OfaGppaGBgbGFiaGGQBAKBdMEE='></script>
<script>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.js?ver=1580300949'></script>
<script>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostTrackSubmit();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/js/modernizr-custom.min.js?m=1581217676g'></script>
<script defer crossorigin="anonymous" integrity="sha384-ZbbbT1gw3joYkKRqh0kWyRp32UAvdqkpbLedQJSlnI8iLQcFVxaGyrOgOJiDQTTR" src='https://use.fontawesome.com/releases/v5.12.1/js/all.js'></script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/intersection-observer.min.js?m=1580300949g'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=1580300949'></script>
<script>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel='https://api.w.org/' href='https://www.minnpost.com/wp-json/' />
<link rel="canonical" href="https://www.minnpost.com/glean/2020/02/bill-would-ban-dog-and-cat-sales-in-pet-stores-in-minnesota/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2020%2F02%2Fbill-would-ban-dog-and-cat-sales-in-pet-stores-in-minnesota%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2020%2F02%2Fbill-would-ban-dog-and-cat-sales-in-pet-stores-in-minnesota%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/app/v1/web-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico" type="image/x-icon">

		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-76x76.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-120x120.png">
		<link rel="icon" sizes="128x128" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-128x128.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png">
		<link rel="icon" sizes="192x192" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-192x192.png">

		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/mp.svg" color="#5bbad5">
		<meta name="msapplication-TileColor" content="#da532c">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml">
		<meta name="theme-color" content="#ffffff">

		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/glean/2020/02/bill-would-ban-dog-and-cat-sales-in-pet-stores-in-minnesota/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Bill would ban dog and cat sales in pet stores in Minnesota | MinnPost">
							<meta name="description" content="Plus: Woodbury closes seventh well due to 3M contamination; Pence to host campaign rally during Minnesota high school hockey tournament; trucking industry objects to proposed Minneapolis parking ban; and more.">
			<meta property="og:description" content="Plus: Woodbury closes seventh well due to 3M contamination; Pence to host campaign rally during Minnesota high school hockey tournament; trucking industry objects to proposed Minneapolis parking ban; and more.">
			<meta property="twitter:description" content="Plus: Woodbury closes seventh well due to 3M contamination; Pence to host campaign rally during Minnesota high school hockey tournament; trucking industry objects to proposed Minneapolis parking ban; and more.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2020-02-25T12:00:34-06:00">
		<meta property="article:modified_time" content="2020-02-25T11:07:39-06:00">
							<meta property="twitter:card" content="summary_large_image">
									<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2018/12/DogLickNoseThumb.jpg">
		
										
		
							
		
		
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator analytics.js code -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga( 'create', 'UA-3385191-1', 'auto' );
	ga( 'require', '' );
			ga( 'set', 'dimension3', '774001' );
			ga( 'set', 'dimension4', 'The Glean' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-774001 single-format-standard tribe-no-js tribe-bar-is-disabled">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div>
			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-leaderboard',
					slotName: 'dfp_default',
					dimensions: [[728,90],[970,90],[300,50]],targeting: {"id":"774001","url_type":"post"},
				});
			</script>
					</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" role="img" title="Heart" class="icon icon-heart" viewBox="0 0 32 28" data-reactid="190"><path d="M16 5s-.516-1.531-1.49-2.51c-1.534-1.542-3.663-2.49-6.01-2.49s-4.472.951-6.01 2.49c-1.539 1.538-2.49 3.663-2.49 6.01s.951 4.472 2.49 6.01l13.51 13.49 13.51-13.49c1.539-1.538 2.49-3.663 2.49-6.01s-.951-4.472-2.49-6.01c-1.538-1.538-3.663-2.49-6.01-2.49s-4.476.948-6.01 2.49c-.974.979-1.49 2.51-1.49 2.51z" data-reactid="191"></path></svg>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<span>Menu</span>
				</button>
				<ul id="primary-links" class="menu"><li class="home"><a href="https://www.minnpost.com">Home</a></li><li><a href="https://www.minnpost.com/politics-policy">Politics & Policy</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li><li><a href="https://www.minnpost.com/perspectives">Perspectives</a></li><li><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li><a href="/events">Events</a></li><li><a href="https://www.minnpost.com/about">About Us</a></li><li class="search"><a href="/?s=">Search</a><form role="search" method="get" class="search-form" action="https://www.minnpost.com/">
	<fieldset>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li></ul>			</nav><!-- #site-navigation -->
										<div id="navigation-featured-account-access">
															<nav id="navigation-user-account-access" class="m-secondary-navigation">
						<ul id="user-account-access" class="menu"><li class=" nmr-logged-out"><a href="https://www.minnpost.com/user/login/?redirect_to=/glean/2020/02/bill-would-ban-dog-and-cat-sales-in-pet-stores-in-minnesota/">Log In</a></li><li class=" nmr-logged-out"><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul>					</nav><!-- #navigation-user-account-access -->
									</div>
			
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">
	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-774001" class="m-post post-774001 post type-post status-publish format-standard hentry category-glean">

			<div class="m-post-classification">
							<div class="a-breadcrumb"><a href="https://www.minnpost.com/glean/">The Glean</a></div>								</div>
			
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">Bill would ban dog and cat sales in pet stores in Minnesota</h1>
						<div class="m-entry-share m-entry-share-top">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-email sd-button share-icon" href="https://www.minnpost.com/glean/2020/02/bill-would-ban-dog-and-cat-sales-in-pet-stores-in-minnesota/?share=custom-1557446851" target="_blank" title="Click to share on Email"><span style="background-image:url(&quot;https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/icons/email.png&quot;);">Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-774001" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/glean/2020/02/bill-would-ban-dog-and-cat-sales-in-pet-stores-in-minnesota/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-774001" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/glean/2020/02/bill-would-ban-dog-and-cat-sales-in-pet-stores-in-minnesota/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/glean/2020/02/bill-would-ban-dog-and-cat-sales-in-pet-stores-in-minnesota/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			
			
							<div class="m-entry-meta">
					By&nbsp;<a href="https://www.minnpost.com/author/minnpost-staff/" title="Posts by MinnPost staff" class="author url fn" rel="author">MinnPost staff</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2020-02-25T12:00:34-06:00">12:00 pm</time></span>				</div>
			
		
	</header><!-- .m-entry-header -->

	
	<div class="m-entry-content">
		<p><figure id="attachment_205947" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-205947 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2018/12/DogLickNose640.jpg?resize=640%2C427&#038;strip=all" alt width="640" height="427" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2018/12/DogLickNose640.jpg?resize=640%2C427&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2018/12/DogLickNose640.jpg?resize=640%2C427&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2018/12/DogLickNose640.jpg?resize=640%2C427&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2018/12/DogLickNose640.jpg?resize=640%2C427&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2018/12/DogLickNose640.jpg?resize=640%2C427&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2018/12/DogLickNose640.jpg?resize=640%2C427&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2018/12/DogLickNose640.jpg?resize=640%2C427&#038;strip=all?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2018/12/DogLickNose640.jpg?resize=640%2C427&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-205947" src="https://www.minnpost.com/wp-content/uploads/2018/12/DogLickNose640.jpg?resize=640%2C427&#038;strip=all" alt="" width="640" height="427" srcset="https://www.minnpost.com/wp-content/uploads/2018/12/DogLickNose640.jpg?resize=640%2C427&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2018/12/DogLickNose640.jpg?resize=640%2C427&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2018/12/DogLickNose640.jpg?resize=640%2C427&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2018/12/DogLickNose640.jpg?resize=640%2C427&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2018/12/DogLickNose640.jpg?resize=640%2C427&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2018/12/DogLickNose640.jpg?resize=640%2C427&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2018/12/DogLickNose640.jpg?resize=640%2C427&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">Photo by James Barker on Unsplash</div></figcaption></figure><strong>This bill’s for the dogs.</strong> <a href="https://www.kare11.com/article/news/local/proposed-bills-could-ban-the-sale-of-dogs-and-cats-in-stores/89-08dfcb67-da46-4a63-92a9-60f3d4731bdb" target="_blank" rel="noopener noreferrer"> KARE’s Sharon Yoo reports:</a> “Two bills, a House File authored by Rep. Carlie Kotyza-Witthuhn (D) Eden Prairie and a Senate File authored by Senator Karla Bigham (D) Cottage Grove,<strong> hope to ban traditional pet stores from selling dogs and cats in the state of Minnesota.</strong> … Kristin Smith, the owner of Four Paws and a Tail, a pet store in Blaine, said she was devastated to hear when the bills were proposed in the legislature. … ‘It isn&#8217;t necessarily aimed at us,’ she said. ‘We&#8217;ve been here a long time, we&#8217;re not the problem. But what we offer is different than what they [the rescues] offer. The heartfelt idea that only offering rescues is the best way to serve the public&#8211;it&#8217;s not always the case.’”</p>
<p><strong>All is not well.</strong> <a href="https://www.twincities.com/2020/02/24/3m-pollution-knocks-out-seventh-city-well-in-woodbury/" target="_blank" rel="noopener noreferrer"> The Pioneer Press’ Bob Shaw reports:</a> “<strong>A seventh Woodbury water well has been knocked out by pollution from the 3M Co., according to city officials.</strong> … The shuttering of that well is a setback for the city, which declared a water-pollution emergency Jan. 8 when six wells were shut down. … If seven out of the city’s 19 wells remained closed, Woodbury would not be able to pump enough water to meet the summertime peak demand. But the city hopes to re-open some of the wells by building an $8 million filtration plant, which is now under construction.”</p>
<p><strong>Ah, a respite from politics … oh wait.</strong> <a href="https://kstp.com/news/vice-president-pence-to-hold-rally-in-st-paul-during-boys-hockey-tournament/5655180/" target="_blank" rel="noopener noreferrer"> KSTP’s Tom Hauser reports:</a> “The Minnesota Boys&#8217; High School Hockey Tournament is always a test for the city of St. Paul in terms of crowd control and parking. … <strong>This year, there will be an added challenge as Vice President Mike Pence will host a campaign rally during the tournament.</strong>”</p>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
<p>			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-x100',
					slotName: 'dfp_default',
					dimensions: [[300,250]],targeting: {"pos":"x100","id":"774001","url_type":"post"},prerender: window.addLazyLoad,
				});
			</script><br />
			<strong>Tractor-trailer parking problems.</strong> <a href="https://kstp.com/news/proposed-semi-truck-parking-ban-in-minneapolis-draws-criticism-/5655339/?cat=1" target="_blank" rel="noopener noreferrer">Also at KSTP, Kirsten Swanson reports:</a> “<strong>Semi-truck drivers and trucking industry professionals are criticizing a plan to ban truck parking in the city of Minneapolis, saying they fear the city has no alternative options for where drivers would be able to park.</strong> … During a meeting held in North Minneapolis earlier this month, city staff presented its proposal to truck drivers and sought feedback from the people who would be impacted. … But those in attendance tell 5 EYEWITNESS NEWS they felt that the city&#8217;s plan did not include alternatives for residents who live in Minneapolis and own a semi-truck.”</p>
<p><strong>Spring is in the air.</strong> <a href="https://minnesota.cbslocal.com/2020/02/25/fargo-to-begin-filling-sandbags-in-case-of-red-river-flood/" target="_blank" rel="noopener noreferrer"> The AP reports (via WCCO):</a> “A city building dubbed Sandbag Central will soon be open for business as Fargo leaders prepare for spring flooding along the Red River. … <strong>City Administrator Bruce Grubb told city commissioners Monday of plans to fill 250,000 sandbags in order to protect the city to 41 feet, which would be 23 feet over flood stage.</strong>”</p>
<h4>In other news…</h4>
<p><strong>Ex-cop sues:</strong> “<a href="http://www.startribune.com/lawsuit-fired-minneapolis-japanese-american-cop-singled-out-for-age-race/568171522/" target="_blank" rel="noopener noreferrer">Lawsuit: Fired Minneapolis Japanese-American cop singled out for age, race</a>” [Star Tribune]</p>
<p><strong>“Girl From the North Country” back on Broadway:</strong> “<a href="https://www.nytimes.com/2020/02/25/theater/bob-dylan-north-country.html?smid=tw-nytimesarts&amp;amp;smtyp=cur" target="_blank" rel="noopener noreferrer">Bob Dylan Found Them, Whether They Knew It or Not</a>” [New York Times]</p>
<p><strong>PSA:</strong> “<a href="https://www.duluthnewstribune.com/sports/outdoors/4961717-Minnesota-DNR-to-fish-house-owners-Dont-leave-litter-when-you-go" target="_blank" rel="noopener noreferrer">Minnesota DNR to fish house owners: Don&#8217;t leave litter when you go</a>” [Duluth News Tribune]</p>
<p><strong>You thought <em>your</em> boat was expensive:</strong> “<a href="https://www.fox9.com/news/superior-wis-boat-manufacturer-awarded-56-million-u-s-navy-contract" target="_blank" rel="noopener noreferrer">Superior, Wis. boat manufacturer awarded $56 million U.S. Navy contract</a>” [KMSP]</p>
	</div><!-- .m-entry-content -->

				<div class="m-entry-share m-entry-share-bottom">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-email sd-button share-icon" href="https://www.minnpost.com/glean/2020/02/bill-would-ban-dog-and-cat-sales-in-pet-stores-in-minnesota/?share=custom-1557446851" target="_blank" title="Click to share on Email"><span style="background-image:url(&quot;https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/icons/email.png&quot;);">Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-774001" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/glean/2020/02/bill-would-ban-dog-and-cat-sales-in-pet-stores-in-minnesota/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-774001" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/glean/2020/02/bill-would-ban-dog-and-cat-sales-in-pet-stores-in-minnesota/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/glean/2020/02/bill-would-ban-dog-and-cat-sales-in-pet-stores-in-minnesota/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-774001 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-tribe-bar-is-disabled  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="abd0382632">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="mailchimp_user_id" value="">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
						<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="redirect_url" value="https://www.minnpost.com/glean/2020/02/bill-would-ban-dog-and-cat-sales-in-pet-stores-in-minnesota/">
			<div class="m-form-container">
						<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>		<fieldset>
			<div class="a-input-with-button a-button-sentence">
				<input type="email" name="email" value="" placeholder="Your email address" required>
				<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
			</div>
		</fieldset>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
					</div>
										</aside>

	
	
	
	
	
<section id="comments" class="o-comments-area o-comments-area-post">

				<h3 class="a-comments-title">No comments yet</h3>
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="a-comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/glean/2020/02/bill-would-ban-dog-and-cat-sales-in-pet-stores-in-minnesota/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.minnpost.com/user/login/?redirect_to=https://www.minnpost.com/glean/2020/02/bill-would-ban-dog-and-cat-sales-in-pet-stores-in-minnesota/">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</section><!-- #comments -->

</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->


	
<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-default" id="acm-ad-tag-halfpage-default"></div>
			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-halfpage-default',
					slotName: 'dfp_default',
					dimensions: [[300,600]],targeting: {"id":"774001","url_type":"post"},
				});
			</script>
				</div>

	
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
				<script type="text/javascript" src=""></script>			</div>
									<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><div class="m-widget-contents"><ul><li><a href="https://www.minnpost.com/state-government/2020/02/frey-jumps-into-the-fray-as-gop-legislators-make-issue-of-crime-in-minneapolis-st-paul/" title="Frey jumps into the fray as GOP legislators make issue of crime in Minneapolis, St. Paul">Frey jumps into the fray as GOP legislators make issue of crime in Minneapolis, St. Paul</a> (81)</li><li><a href="https://www.minnpost.com/eric-black-ink/2020/02/accelerating-mendacity-hasnt-hurt-trumps-approval-ratings/" title="Accelerating mendacity hasn&#8217;t hurt Trump&#8217;s approval ratings">Accelerating mendacity hasn&#8217;t hurt Trump&#8217;s approval ratings</a> (66)</li><li><a href="https://www.minnpost.com/eric-black-ink/2020/02/how-little-todays-presidential-election-process-resembles-the-framers-intent/" title="How little today&#8217;s presidential election process resembles the framers&#8217; intent">How little today&#8217;s presidential election process resembles the framers&#8217; intent</a> (60)</li><li><a href="https://www.minnpost.com/environment/2020/02/why-greater-minnesota-lawmakers-arent-thrilled-about-the-states-new-clean-cars-rules/" title="Why Greater Minnesota lawmakers aren’t thrilled about the state’s new &#8216;Clean Cars&#8217; rules">Why Greater Minnesota lawmakers aren’t thrilled about the state’s new &#8216;Clean Cars&#8217; rules</a> (52)</li><li><a href="https://www.minnpost.com/community-voices/2020/02/2020-campaigns-must-not-ignore-americas-annual-deficit-and-long-term-debt/" title="2020 campaigns must not ignore America’s annual deficit and long-term debt">2020 campaigns must not ignore America’s annual deficit and long-term debt</a> (37)</li></ul></div></section><section id="custom_html-69" class="m-widget m-widget-text m-widget-custom-html"><h3 class="a-widget-title">Support Nonprofit Journalism</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><p>&nbsp; <br><a href="/support" class="glean-sidebar"><strong>Become a MinnPost sustaining member.</strong></a></p><p>&nbsp;</p></div><p><a href="/support" class="a-more">More</a></p></section>
<section id="rpwe_widget-34" class="m-widget m-widget-rpwe-widget m-widget-recent-posts-extended"><h3 class="a-widget-title">Recent Posts</h3><div class="m-widget-contents rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2020/02/when-home-wont-let-you-stay-opens-at-mia-balanchines-jewels-at-northrop/" title="Permalink to &#8216;When Home Won&#8217;t Let You Stay&#8217; opens at Mia; Balanchine&#8217;s &#8216;Jewels&#8217; at Northrop" rel="bookmark">&#8216;When Home Won&#8217;t Let You Stay&#8217; opens at Mia; Balanchine&#8217;s &#8216;Jewels&#8217; at Northrop</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/education/2020/02/st-paul-teachers-vote-to-authorize-strike/" title="Permalink to St. Paul teachers vote to authorize strike" rel="bookmark">St. Paul teachers vote to authorize strike</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2020/02/poor-psychological-science-is-rarely-challenged-in-courtrooms-study-finds/" title="Permalink to Poor psychological science is rarely challenged in courtrooms, study finds" rel="bookmark">Poor psychological science is rarely challenged in courtrooms, study finds</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/dc-memo/2020/02/d-c-memo-me-llamo-elena/" title="Permalink to D.C. Memo: Me llamo Elena" rel="bookmark">D.C. Memo: Me llamo Elena</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2020/02/gloria-steinem-on-the-era-metoo-and-hope/" title="Permalink to Gloria Steinem on the ERA, #MeToo and hope" rel="bookmark">Gloria Steinem on the ERA, #MeToo and hope</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/environment/2020/02/why-greater-minnesota-lawmakers-arent-thrilled-about-the-states-new-clean-cars-rules/" title="Permalink to Why Greater Minnesota lawmakers aren’t thrilled about the state’s new &#8216;Clean Cars&#8217; rules" rel="bookmark">Why Greater Minnesota lawmakers aren’t thrilled about the state’s new &#8216;Clean Cars&#8217; rules</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2020/02/herbal-supplements-do-not-help-with-weight-loss-study-finds/" title="Permalink to Herbal supplements do not help with weight loss, study finds" rel="bookmark">Herbal supplements do not help with weight loss, study finds</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/twin-cities-business/2020/02/the-new-market-holds-pop-up-vendor-markets-for-black-owned-businesses/" title="Permalink to The New Market holds pop-up vendor markets for black-owned businesses" rel="bookmark">The New Market holds pop-up vendor markets for black-owned businesses</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2020/02/how-little-todays-presidential-election-process-resembles-the-framers-intent/" title="Permalink to How little today&#8217;s presidential election process resembles the framers&#8217; intent" rel="bookmark">How little today&#8217;s presidential election process resembles the framers&#8217; intent</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/environment/2020/02/coal-play-how-lawmakers-want-to-encourage-seasonally-cutting-coal-use-in-minnesota/" title="Permalink to Coal play: How lawmakers want to encourage seasonally cutting coal use in Minnesota" rel="bookmark">Coal play: How lawmakers want to encourage seasonally cutting coal use in Minnesota</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2020/02/women-who-get-too-little-sleep-are-more-likely-to-overeat-and-have-poor-diets-study-finds/" title="Permalink to Women who get too little sleep are more likely to overeat and have poor diets, study finds" rel="bookmark">Women who get too little sleep are more likely to overeat and have poor diets, study finds</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/new-americans/2020/02/dawsons-muslim-doctor-three-years-after-being-in-the-national-spotlight-he-splits-time-between-minnesota-and-the-uae/" title="Permalink to Dawson&#8217;s Muslim doctor: Three years after being in the national spotlight, he splits time between Minnesota and the UAE" rel="bookmark">Dawson&#8217;s Muslim doctor: Three years after being in the national spotlight, he splits time between Minnesota and the UAE</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2020/02/redrum-minnesota-opera-to-bring-back-the-shining-theatre-pro-rata-stages-play-in-planetarium/" title="Permalink to Redrum! Minnesota Opera to bring back ‘The Shining’; Theatre Pro Rata stages play in planetarium" rel="bookmark">Redrum! Minnesota Opera to bring back ‘The Shining’; Theatre Pro Rata stages play in planetarium</a></p></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></section>		</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-columns-one"><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="136" height="63" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail jetpack-lazy-image" alt="Great River Energy logo" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="150" height="40" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail jetpack-lazy-image" alt="UCare logo" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="http://www.ywcampls.org"><figure><img width="136" height="68" src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo.gif" class="attachment-sponsor-thumbnail size-sponsor-thumbnail jetpack-lazy-image" alt="" location="footer" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="https://www.minnpost.com/community-sketchbook"><figure><img width="150" height="49" src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail jetpack-lazy-image" alt="Minneapolis Foundation logo" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="150" height="50" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail jetpack-lazy-image" alt="Otto Bremer Trust logo" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
					<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<span class="a-fast-select-currency">&dollar;</span>
					<div id="amount-item" class="m-form-item">
												<input id="amount" min="1" name="amount" value="15" type="number">
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li class="twitter"><a href="https://twitter.com/MinnPost">Twitter</a></li><li class="facebook"><a href="https://www.facebook.com/MinnPost">Facebook</a></li><li class="instagram"><a href="https://www.instagram.com/MinnPost">Instagram</a></li><li class="rss-feeds-list"><a href="https://www.minnpost.com/rss-feed-list">RSS Feeds List</a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | 635 9th Street SE Suite 220 | Minneapolis, MN 55414 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>
		</div>
	</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 27923;
			_sf_async_config.domain = "minnpost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/>');
</script>
<noscript>
<img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><!-- Jetpack Search took 74 ms, ES time 3 ms --><script>
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
</script>
<script>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyFkV1uAyEMhC9Uh26VVulD1aNUhHVYttgg41WVnr5WlVWIlJ8nZOyZbwzup0IorMjqaIGal5i4uRm1+vDtvhIHt19SHl2dihY+HRtKvJnbk+vkq9auPPt81BQaqJhN4ggRGcVrEedbQzXEw0k4iFkD8vgAR9iajwhWoijKaY1L0o2hDnIDYGyupSkcihBUKcGcLB35lMOUqHacu4l1Qgtx9steYunEa+Oa9v7fZP97hES23r9RV/ZeNp+XEdcHQdrjmvOTPobX3fD2PLy/bOc/d83I0A=='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.2.0.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'150509612',post:'774001',tz:'-6',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '774001' ]);
</script>

</body>
</html>




	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-774001 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-tribe-bar-is-disabled  wp-message-inserter-message-general-membership-toaster-5 wp-message-inserter-message-region-popup wp-message-inserter-message-id-765241 wp-message-inserter-message-banner wp-message-inserter-message-0" data-close-time-days="10">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#1c8745,
				#1c8745
			);color: #ffffff;max-width:100%;">

									<!-- Dual Col -->
					<div class="dual-wrap ">
						
						<div class="col">
							
	<h3>This article isn't free.</h3>
	<p>High-quality journalism costs money to produce. MinnPost's nonprofit journalism is available paywall-free thanks to the financial support of loyal readers like you. <strong>Are you with us?</strong></p>
													</div>
						<div class="col">
															
				<a class="a-button" style="background: #ffffff;color: #1c8745;" href="https://www.minnpost.com/support?campaign=7012I000001JdTYQA0&source=4">
							<i class="fas fa-heart" aria-hidden="true"></i>
										DONATE NOW					</a>
															
						</div>
					</div>
				
							</div>
			</aside>
