<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Walz chief of staff criticizes Gazelka absence from COVID-19 meetings in open letter | MinnPost</title>
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNj+FOQjEMhV/IUkgkwA/js+xuvVBZt6Xt1fD2DBWCIoafbU+/cw5+NIi1OBVHmaDlacvF8I28hbhHqWnKZKiUg1OCVs1/TbNo9oQdwyXmKXVxX2BicxxyjXvIPGjQA5ofMs2Ey+XjbHx27bdyYoKQDKS244bBjPyL+ccZRu0MoJL+BfeVkFnYUk9ppE76XfWaf1/1oM0l4FhVoGmNHVcVJHCOO5YfbR5DBo0hGaSxQYifzHdOpNegO5LbzK/yslhu1pv16nm+OAJYZ78k' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='minnpost-fonts-css'  href='https://use.typekit.net/cxj7fzg.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/style.css?m=1598548091g' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-2' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1598548091g' type='text/css' media='print' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyVzNEKAiEQheEXSsdlE+wiepTYdFg0dSedIXr7vIiFoJsuzw/ngycpv1XGykBZ1lg7pIdgeymhsDA2SHuZtdWTLrHq1A/wz7PEtY00hFmbX0IRtSPItPg7XGP1cJOYAzTM4x0UbZ379/pgl3Ke7MnZozPOpDclGU2C'></script>
<script defer crossorigin="anonymous" integrity="sha384-ZbbbT1gw3joYkKRqh0kWyRp32UAvdqkpbLedQJSlnI8iLQcFVxaGyrOgOJiDQTTR" src='https://use.fontawesome.com/releases/v5.12.1/js/all.js' id='font-awesome-official-js'></script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/intersection-observer.min.js?m=1598548091g'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=1598548091' id='arcads-js'></script>
<script id='arcads-js-after'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel="https://api.w.org/" href="https://www.minnpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.minnpost.com/wp-json/wp/v2/posts/1491313" /><link rel="canonical" href="https://www.minnpost.com/glean/2020/09/walz-chief-of-staff-criticizes-gazelka-absence-from-covid-19-meetings-in-open-letter/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2020%2F09%2Fwalz-chief-of-staff-criticizes-gazelka-absence-from-covid-19-meetings-in-open-letter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2020%2F09%2Fwalz-chief-of-staff-criticizes-gazelka-absence-from-covid-19-meetings-in-open-letter%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>

<script data-ad-client="ca-pub-1368619780705816" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#801018">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico">
		
				<meta name="apple-mobile-web-app-title" content="MinnPost">
		<meta name="application-name" content="MinnPost">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico?v=1598548091" type="image/x-icon">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png?v=1598548091">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png?v=1598548091">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png?v=1598548091">
		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/safari-pinned-tab.svg?v=1598548091" color="#801018">
		<meta name="msapplication-TileColor" content="#801018">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png?v=1598548091">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml?v=1598548091">
		<meta name="theme-color" content="#ffffff">
		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/glean/2020/09/walz-chief-of-staff-criticizes-gazelka-absence-from-covid-19-meetings-in-open-letter/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Walz chief of staff criticizes Gazelka absence from COVID-19 meetings in open letter | MinnPost">
							<meta name="description" content="Plus: Minneapolis parks superintendent speaks about homeless encampments; Minneapolis police officers share “#MplsRiot2020” challenge coins; St. Paul mayor signs order establishing guaranteed income pilot program; and more.">
			<meta property="og:description" content="Plus: Minneapolis parks superintendent speaks about homeless encampments; Minneapolis police officers share “#MplsRiot2020” challenge coins; St. Paul mayor signs order establishing guaranteed income pilot program; and more.">
			<meta property="twitter:description" content="Plus: Minneapolis parks superintendent speaks about homeless encampments; Minneapolis police officers share “#MplsRiot2020” challenge coins; St. Paul mayor signs order establishing guaranteed income pilot program; and more.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2020-09-03T13:16:30-05:00">
		<meta property="article:modified_time" content="2020-09-03T13:16:30-05:00">
							<meta property="twitter:card" content="summary_large_image">
		
					<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2020/09/ChrisSchmitterDesk640.jpg">
			
							
		
		
				<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
				<link rel="preconnect" href="https://use.typekit.net">
		<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator analytics.js code -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga( 'create', 'UA-3385191-1', 'auto' );
	ga( 'require', 'GTM-KRDHJG8' );
			ga( 'set', 'dimension3', '1491313' );
			ga( 'set', 'dimension4', 'The Glean' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-1491313 single-format-standard tribe-no-js">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-leaderboard',slotName: 'dfp_default',dimensions: [[970,90],[728,90],[970,250],[300,50],"fluid"],targeting: {"id":"1491313","url_type":"post"},});</script></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><i class="fas fa-heart" aria-hidden="true"></i>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<i class="fas fa-bars"></i><span>Menu</span>
				</button>
				<ul hidden id="primary-links" class="m-menu m-menu-primary-links"><li><a href="https://www.minnpost.com">Home</a></li><li class="active-parent "><a href="https://www.minnpost.com/news">News</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/opinion">Opinion</a></li></ul><ul id="primary-actions" class="m-menu m-menu-primary-actions"><li class="events" data-menu-item-priority="20"><a href="https://www.minnpost.com/events">Events</a></li><li class="about-us"><a href="https://www.minnpost.com/about"><span class="a-label-xxs">About</span><span class="a-label-xs">About Us</span></a></li><li class="newsletters"><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li class="search"><a href="/?s="><i title="Search" class="fas fa-search"></i></a><form role="search" method="get" class="m-form m-form-search" action="https://www.minnpost.com/" hidden>
	<fieldset>
		<label class="a-search-label screen-reader-text" for="s">Search MinnPost			<p id="error" role="alert"></p>
		</label>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li><li class="your-minnpost-account"><a href="https://www.minnpost.com/user"><i title="Your MinnPost account" class="fas fa-user"></i></a><ul hidden><li class="log-in"><a href="https://www.minnpost.com/user/login/?redirect_to=/glean/2020/09/walz-chief-of-staff-criticizes-gazelka-absence-from-covid-19-meetings-in-open-letter/">Log In</a></li><li class="create-account"><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul></li></ul>			</nav><!-- #navigation-primary -->
		</div>
		<div class="o-wrapper o-wrapper-sub-navigation o-wrapper-topics-navigation">
			<a class="a-subnav-label a-topics-label" href="/topics/">Topics</a>
			<div class="m-sub-navigation m-topics">
				<nav id="navigation-topics" class="m-subnav-navigation m-topics-navigation">
					<ul id="topics" class="m-menu m-menu-sub-navigation m-menu-topics"><li><a href="https://www.minnpost.com/metro">Metro</a></li><li><a href="https://www.minnpost.com/state-government">State Government</a></li><li><a href="https://www.minnpost.com/greater-minnesota">Greater Minnesota</a></li><li><a href="https://www.minnpost.com/national">National</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/mental-health-addiction">Mental Health & Addiction</a></li><li><a href="https://www.minnpost.com/new-americans">New Americans</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li></ul>				</nav><!-- #navigation-topics -->
				<button class="nav-scroller-btn nav-scroller-btn--left" aria-label="Scroll left">
					<i class="fas fa-chevron-left"></i>
				</button>
				<button class="nav-scroller-btn nav-scroller-btn--right" aria-label="Scroll right">
					<i class="fas fa-chevron-right"></i>
				</button>
			</div>
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-1491313" class="m-post m-post-single post-1491313 post type-post status-publish format-standard hentry category-glean">

			<div class="m-post-classification">
							<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/glean/">The Glean</a></div></div>								</div>
	
	
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">Walz chief of staff criticizes Gazelka absence from COVID-19 meetings in open letter</h1>
			
												<div class="m-entry-excerpt">
						<p>Plus: Minneapolis parks superintendent speaks about homeless encampments; Minneapolis police officers share “#MplsRiot2020” challenge coins; St. Paul mayor signs order establishing guaranteed income pilot program; and more.</p>
					</div><!-- .m-entry-excerpt -->
							
							<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/minnpost-staff/" rel="author" class="a-entry-author">MinnPost staff</a>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-full">
				<img width="940" height="627" src="https://www.minnpost.com/wp-content/uploads/2020/09/ChrisSchmitterDesk940.jpg?fit=940%2C627&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Chris Schmitter" loading="lazy" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/09/ChrisSchmitterDesk940.jpg?w=940&amp;strip=all 940w, https://www.minnpost.com/wp-content/uploads/2020/09/ChrisSchmitterDesk940.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/09/ChrisSchmitterDesk940.jpg?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2020/09/ChrisSchmitterDesk940.jpg?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2020/09/ChrisSchmitterDesk940.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/09/ChrisSchmitterDesk940.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/09/ChrisSchmitterDesk940.jpg?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2020/09/ChrisSchmitterDesk940.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 940px) 100vw, 940px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/09/ChrisSchmitterDesk940.jpg?fit=940%2C627&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								<figcaption>
											<div class="a-media-meta a-media-caption">Chris Schmitter</div>
																<div class="a-media-meta a-media-credit">MinnPost photo by Peter Callaghan</div>
									</figcaption>
							</figure><!-- .post-image -->
		
		<div class="o-entry">
				<div class="m-entry-meta">
							<time class="a-entry-date published updated" datetime="today">4 hours ago</time>								<ul class="m-entry-share m-entry-share-top">
			<li class="a-share a-share-facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2020%2F09%2Fwalz-chief-of-staff-criticizes-gazelka-absence-from-covid-19-meetings-in-open-letter%2F" aria-label="Share this article on Facebook." data-share-action="Facebook">
					<i class="fab fa-facebook-f" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-twitter">
				<a href="https://twitter.com/intent/tweet?via=MinnPost&text=Plus: Minneapolis parks superintendent speaks about homeless encampments; Minneapolis police officers share “#MplsRiot2020” challenge coins; St. Paul mayor signs order establishing guaranteed income pilot program; and more.&url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2020%2F09%2Fwalz-chief-of-staff-criticizes-gazelka-absence-from-covid-19-meetings-in-open-letter%2F" aria-label="Share this article on Twitter." data-share-action="Twitter">
					<i class="fab fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-email">
				<a href="mailto:?subject=Walz chief of staff criticizes Gazelka absence from COVID-19 meetings in open letter | MinnPost&body=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2020%2F09%2Fwalz-chief-of-staff-criticizes-gazelka-absence-from-covid-19-meetings-in-open-letter%2F" aria-label="Email this article." data-share-action="Email">
					<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-print">
				<a href="#" aria-label="Print this article." data-share-action="Print">
					<i class="fas fa-print"></i>
				</a>
			</li>
			<li class="a-share a-share-copy-url">
				<a href="#" aria-label="Copy the article link to your clipboard." data-share-action="Copy" data-tlite="Link copied">
					<i class="fas fa-link"></i>
				</a>
			</li>
		</ul>
				</div><!-- .m-entry-meta -->

		<div class="m-entry-content">
						<p><strong>It wouldn’t be a Minnesota political argument without open letters.</strong> <a href="https://www.startribune.com/top-walz-aide-blasts-senate-gop-leader-for-absence-in-covid-19-meetings/572306112/" target="_blank" rel="noopener noreferrer"> The Star Tribune’s Briana Bierschbach reports:</a> “Gov. Tim Walz’s chief of staff blasted Senate Republican Majority Leader Paul Gazelka’s absence in coronavirus-related meetings Wednesday evening as tensions escalate between the two parties over the state’s pandemic response. … <strong>An open letter from Walz aide Chris Schmitter said Gazelka has been ‘shockingly absent’ at a number of ‘critical informational and decisionmaking meetings,’</strong> including the recent visit from Dr. Deborah Birx, a member of the White House’s coronavirus response task force.”</p>
<p><strong>Minneapolis parks superintendent on homeless encampments.</strong> <a href="https://minnesota.cbslocal.com/2020/09/02/we-need-help-minneapolis-park-and-rec-board-superintendent-discusses-growing-homelessness-problem/" target="_blank" rel="noopener noreferrer"> WCCO’s Susan-Elizabeth Littlefield reports:</a> “With limited shelter space, Minneapolis’ nationally renowned parks have become a refuge for those with nowhere to turn. There are now 347 tents in 29 parks. … At first, this Midtown hotel became a place of refuge. Then those without homes poured into parks. By July, there were tents in more than 40 Minneapolis parks, 561 tents in Powderhorn alone. … Al Bangoura is the Superintendent of Parks. He sat down with WCCO for an exclusive interview. … ‘One week we had 400 needles, the next week we had 1500 needles so the increase in drug use, violence, there were many instances when people were being shot,’ Bangoura explained. … He moved from Charlotte last year to take over the prestigious job of overseeing one of the country’s top park systems. <strong>Lately, he says his recreation department has turned into a social service agency.</strong>”</p>
<p><strong>At least it’s not a Minion?</strong> <a href="http://www.citypages.com/news/minneapolis-police-coins-commemorate-riot-2020-and-baby-yoda/572288411" target="_blank" rel="noopener noreferrer"> City Pages’s Hannah Jones reports:</a> “There is probably no right way to commemorate a moment like the Minneapolis protests in the wake of George Floyd’s death. There have been murals, memorials, protests, speeches, calls for peace, calls for action, neighborhood cleanup – the works. … That said, there are a few wrong ways. … And boy is this one of them. …  [A] commemorative coin features a photo of officers, the slogans ‘A family of one’ and ‘MPD Strong,’ as well as the hashtag ‘#MplsRiot2020.’ … Another photo of a coin featured the slogan ‘5th Precinct Dogwatch’ (a term for the overnight policing shift) and ‘Hold the Line,’<strong> as well as, we shit you not, a cartoon of Baby Yoda wearing riot gear.</strong>”</p>
<p><strong>St. Paul experimenting with guaranteed income.</strong> <a href="https://kstp.com/news/st-paul-mayor-melvin-carter-executive-order-to-provide-guaranteed-income-families-in-need/5850274/?cat=1" target="_blank" rel="noopener noreferrer"> KSTP’s Tommy Wiita reportx:</a> “On Thursday, St. Paul Mayor Melvin Carter signed Executive Order 2020-24 that authorizes the creation of the People&#8217;s Prosperity Pilot, St. Paul&#8217;s Guaranteed Income Demonstration Program. … A release from the mayor&#8217;s office states the program is led by the Office of Financial Empowerment. <strong>The People&#8217;s Prosperity Pilot will provide up to 150 St. Paul families with $500 a month in guaranteed income for a period of up to 18 months.</strong>”</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x100',slotName: 'dfp_default',dimensions: [[300,250]],targeting: {"pos":"x100","id":"1491313","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<h4>In other news…</h4>
<p><strong>We’re betting on the lake:</strong> “<a href="https://www.mprnews.org/story/2020/09/03/in-duluth-shoring-up-superiors-encroachment-on-park-point" target="_blank" rel="noopener noreferrer">In Duluth, shoring up Superior&#8217;s encroachment on Park Point</a>” [MPR]</p>
<p><strong>Big oopsie:</strong> “<a href="https://www.southwestjournal.com/news/2020/09/cracked-affordable-apartment-demolished-in-the-wedge/" target="_blank" rel="noopener noreferrer">Cracked affordable apartment demolished in the Wedge</a>” [Southwest Journal]</p>
<p><strong>Plan alternate routes:</strong> “<a href="https://www.startribune.com/a-holiday-rarity-hwy-100-to-close-over-labor-day-weekend/572306452/" target="_blank" rel="noopener noreferrer">A holiday rarity, Hwy. 100 to close over Labor Day weekend</a>” [Star Tribune]</p>
<p><strong>Watch those pic-a-nic baskets:</strong> “<a href="https://www.duluthnewstribune.com/sports/outdoors/6644827-Minnesota-DNR-report-Bear-baiting-in-full-swing-nuisance-bears-in-full-force" target="_blank" rel="noopener noreferrer">Minnesota DNR report: Bear baiting in full swing, nuisance bears in full force</a>” [Duluth News Tribune]</p>
					</div><!-- .m-entry-content -->
	</div><!-- .o-entry -->

	
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-1491313 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="ab7bb98e7f">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="mailchimp_user_id" value="">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
						<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="redirect_url" value="https://www.minnpost.com/glean/2020/09/walz-chief-of-staff-criticizes-gazelka-absence-from-covid-19-meetings-in-open-letter/">
			<div class="m-form-container">
						<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>		<fieldset>
			<div class="a-input-with-button a-button-sentence">
				<input type="email" name="email" value="" placeholder="Your email address" required>
				<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
			</div>
		</fieldset>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>

	
			<aside class="m-related">
					<h3 class="a-related-title a-related-title-automated">
							Read these stories next					</h3>
		<ul class="a-related-list a-related-list-automated">
			
<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2019/10/insulin-negotiations-by-tweet-walz-prefers-to-meet/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2019/10/WalzInsulinPresserThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/10/WalzInsulinPresserThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/10/WalzInsulinPresserThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2019/10/WalzInsulinPresserThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/10/WalzInsulinPresserThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/10/WalzInsulinPresserThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/10/WalzInsulinPresserThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/state-government/">State Government</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2019/10/insulin-negotiations-by-tweet-walz-prefers-to-meet/">Insulin negotiations by tweet? Walz prefers to meet.</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/peter-callaghan/" rel="author" class="a-entry-author">Peter Callaghan</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">MinnPost Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Oct.  18, 2019">Oct.  18, 2019</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2020/03/minnesota-lawmakers-to-convene-thursday-to-pass-covid-19-response-bill-after-working-for-a-week-outside-the-public-eye/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/03/DaudtHortonKentGakelka030120Thumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="House Minority Leader Kurt Daudt, House Speaker Melissa Hortman, Senate Minority Leader Susan Kent, and Senate Majority Leader Paul Gazelka" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/03/DaudtHortonKentGakelka030120Thumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/03/DaudtHortonKentGakelka030120Thumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/03/DaudtHortonKentGakelka030120Thumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/03/DaudtHortonKentGakelka030120Thumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/03/DaudtHortonKentGakelka030120Thumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/03/DaudtHortonKentGakelka030120Thumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/state-government/">State Government</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2020/03/minnesota-lawmakers-to-convene-thursday-to-pass-covid-19-response-bill-after-working-for-a-week-outside-the-public-eye/">Minnesota lawmakers to convene Thursday to pass COVID-19 response bill — after working for a week outside the public eye</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/peter-callaghan/" rel="author" class="a-entry-author">Peter Callaghan</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">MinnPost Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="March 24, 2020">March 24, 2020</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/metro/2020/03/minneapolis-and-st-paul-declare-states-of-emergency-over-covid-19/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/03/SorryWereClosedSignThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Sorry, we&#039;re closed" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/03/SorryWereClosedSignThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/03/SorryWereClosedSignThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/03/SorryWereClosedSignThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/03/SorryWereClosedSignThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/03/SorryWereClosedSignThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/03/SorryWereClosedSignThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/metro/">Metro</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/metro/2020/03/minneapolis-and-st-paul-declare-states-of-emergency-over-covid-19/">Minneapolis and St. Paul declare states of emergency over COVID-19</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/jessica-lee/" rel="author" class="a-entry-author">Jessica Lee</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Reporter</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="March 16, 2020">March 16, 2020</time>							</div><!-- .m-entry-meta -->
			</header>
</li>
		</ul>
										<h3 class="a-related-title a-related-title-category">
					<a href="https://www.minnpost.com/glean/">
						More The Glean articles					</a>
				</h3>
											</aside>
	
	<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://www.minnpost.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="1491313"/>
<div id="llc_comments">
	<div >
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="https://www.minnpost.com/wp-admin/images/spinner.gif" srcset="https://www.minnpost.com/wp-admin/images/spinner.gif 1x, https://www.minnpost.com/wp-admin/images/spinner-2x.gif 2x,">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn a-button a-button-next a-button-choose a-button-show-comments">Show comments or leave a comment</button>
			</div>
</div>
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->



<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-default" id="acm-ad-tag-halfpage-default"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-halfpage-default',slotName: 'dfp_default',dimensions: [[300,600]],targeting: {"id":"1491313","url_type":"post"},});</script></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
				<script type="text/javascript" src=""></script>			</div>
											<section id="zoninator-zoneposts-widget-2" class="m-widget m-widget-zone-posts m-widget-zone-posts-with-image"><h3 class="a-widget-title">MinnPost Recommends</h3><div class="m-widget-contents"><ul><li id="post-837162"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="illustration of a bar chart" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/">Tracking the Minnesota COVID-19 numbers</a></h4></header></li><li id="post-84243"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/data/2020/08/results/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/08/2020PrimaryResultsThumb.png?resize=190%2C125&amp;strip=all" class="no-lazy" alt="" loading="eager" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2020/08/2020PrimaryResultsThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/08/2020PrimaryResultsThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/08/2020PrimaryResultsThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/08/2020PrimaryResultsThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/08/2020PrimaryResultsThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/data/2020/08/results/">2020 Primary Election Results Dashboard</a></h4></header></li><li id="post-1429408"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2020/07/covid-19-has-arrived-in-greater-minnesota/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/07/LakeOfTheWoodsCountyThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Lake of the Woods County" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/07/LakeOfTheWoodsCountyThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/07/LakeOfTheWoodsCountyThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/07/LakeOfTheWoodsCountyThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/07/LakeOfTheWoodsCountyThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/07/LakeOfTheWoodsCountyThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/07/LakeOfTheWoodsCountyThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2020/07/covid-19-has-arrived-in-greater-minnesota/">COVID-19 has arrived in Greater Minnesota</a></h4></header></li><li id="post-1311267"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/metro/2020/05/what-we-know-about-the-events-surrounding-george-floyds-death-and-its-aftermath-a-timeline/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/05/downtown-minneapolis-protest_thumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/05/downtown-minneapolis-protest_thumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/05/downtown-minneapolis-protest_thumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/05/downtown-minneapolis-protest_thumb.jpg?zoom=2&amp;resize=190%2C125&amp;strip=all 380w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/05/downtown-minneapolis-protest_thumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/metro/2020/05/what-we-know-about-the-events-surrounding-george-floyds-death-and-its-aftermath-a-timeline/">Seven days in Minneapolis: a timeline of what we know about the death of George Floyd and its aftermath</a></h4></header></li><li id="post-701788"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2020/08/whos-running-for-the-minnesota-legislature-in-2020/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2019/12/WhosRunningMNLegThumb.png?resize=190%2C125&amp;strip=all" class="no-lazy" alt="" loading="eager" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2019/12/WhosRunningMNLegThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/12/WhosRunningMNLegThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2019/12/WhosRunningMNLegThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/12/WhosRunningMNLegThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/12/WhosRunningMNLegThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2020/08/whos-running-for-the-minnesota-legislature-in-2020/">Who’s running for the Minnesota Legislature in 2020</a></h4></header></li><li id="post-763731"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/national/2020/08/whos-running-for-congress-in-minnesota-in-2020/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/02/WhosRunningMNCongThumb.png?resize=190%2C125&amp;strip=all" class="no-lazy" alt="" loading="eager" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2020/02/WhosRunningMNCongThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/02/WhosRunningMNCongThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/02/WhosRunningMNCongThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/02/WhosRunningMNCongThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/02/WhosRunningMNCongThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/national/2020/08/whos-running-for-congress-in-minnesota-in-2020/">Who’s running for Congress in Minnesota in 2020</a></h4></header></li></ul></div></section>		<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><p>This list spans the last seven days.</p>
<div class="m-widget-contents"><ol><li><a href="https://www.minnpost.com/greater-minnesota/2020/09/mining-fossil-fuels-police-and-guns-why-iron-range-mayor-larry-cuffe-is-supporting-trump/">Mining, fossil fuels, police and guns: Why Iron Range Mayor Larry Cuffe is supporting Trump</a></li><li><a href="https://www.minnpost.com/eric-black-ink/2020/08/the-republican-platform-is-basically-just-do-what-trump-says/">The Republican platform is basically just ‘Do what Trump says’</a></li><li><a href="https://www.minnpost.com/community-voices/2020/08/ten-reasons-i-support-the-national-popular-vote/">Ten reasons I support the National Popular Vote</a></li><li><a href="https://www.minnpost.com/eric-black-ink/2020/09/morning-consult-shows-biden-up-50-to-43-in-minnesota/">Morning Consult shows Biden up 50% to 43% in Minnesota</a></li><li><a href="https://www.minnpost.com/metro/2020/08/four-years-after-philando-castile-st-anthony-police-continue-to-pull-over-black-motorists-at-disproportionate-rates/">Four years after Philando Castile, St. Anthony police continue to pull over Black motorists at disproportionate rates</a></li></ol></div></section>	</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-columns-one"><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="136" height="63" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg" class="jetpack-lazy-image jetpack-lazy-image" alt="Great River Energy logo" loading="lazy" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="150" height="40" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png" class="jetpack-lazy-image jetpack-lazy-image" alt="UCare logo" loading="lazy" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="http://www.ywcampls.org"><figure><img width="136" height="68" src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo.gif" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="footer" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="https://www.minnpost.com/community-sketchbook"><figure><img width="150" height="49" src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg" class="jetpack-lazy-image jetpack-lazy-image" alt="Minneapolis Foundation logo" loading="lazy" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="150" height="50" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png" class="jetpack-lazy-image jetpack-lazy-image" alt="Otto Bremer Trust logo" loading="lazy" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html m-widget-site-branding"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
					<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<div class="m-amount-group">
						<label for="amount" class="a-fast-select-currency">&dollar;</label>
						<div id="amount-item" class="m-form-item">
														<input id="amount" min="1" name="amount" value="15" type="number">
						</div>
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">MinnPost Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li><a href="https://twitter.com/MinnPost"><i title="Twitter" class="fab fa-twitter-square"></i></a></li><li><a href="https://www.facebook.com/MinnPost"><i title="Facebook" class="fab fa-facebook-square"></i></a></li><li><a href="https://www.instagram.com/MinnPost"><i title="Instagram" class="fab fa-instagram-square"></i></a></li><li><a href="https://www.minnpost.com/rss-feed-list"><i title="RSS Feeds List" class="fas fa-rss-square"></i></a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | P.O. Box 18438 | Minneapolis, MN 55418 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>
		</div>
	</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 27923;
			_sf_async_config.domain = "minnpost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<div style="display:none;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/></div>');
</script>
<noscript>
<div style="display:inline;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/></div>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- Schema & Structured Data For WP v1.9.48 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"\/?wp_service_worker=1",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script type='text/javascript' src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1587053078g'></script>
<script id='minnpost-membership-front-end-js-extra'>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1598548091' id='minnpost-membership-front-end-js'></script>
<script id='minnpost-membership-front-end-js-after'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostTrackSubmit();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script id='wp-analytics-tracking-generator-front-end-js-extra'>
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
</script>
<script id='minnpost-form-processor-mailchimp-front-end-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script id='minnpost-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='lazy-load-for-comments-js-extra'>
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyNkF1OAzEMhC+EG5UfVX1AHAW5WTfNNk6i2Ckqp8dLWbFIpfCWeOxv7HFvFXzJSlldTT3ELM5KmDGdNXoBbeiPMQcIlKmhluZQhFTc+Gcn7JuhgfKw4phXo9y563ZMIhgI7EtNqcFF++n0S9P/TEzKtYjCvjSG2oo3mm3IGJM/RK4Lr5tAPZAt8s1L2EJZDM/CtVnuMO8zklaLy53MZoq0a2FUy3FWDPx+hsh2sThpfmIvSkt8zD71geaciHd0M4tPTCo4TGGYymyquNp3KV58kn/19j5+UV74ef203a4fN/ebh/EDf0vUig=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'150509612',post:'1491313',tz:'-5',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '1491313' ]);
</script>

</body>
</html>




	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-1491313 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js  wp-message-inserter-message-general-membership-toaster-6 wp-message-inserter-message-region-popup wp-message-inserter-message-id-823061 wp-message-inserter-message-banner wp-message-inserter-message-0" data-close-time-days="5">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#11628a,
				#11628a
			);color: #ffffff;max-width:100%;">

									<!-- Dual Col -->
					<div class="dual-wrap ">
						
						<div class="col col-text">
							
	<h3>This article isn't free.</h3>
	<p>High-quality journalism costs money to produce. MinnPost's nonprofit reporting is available paywall-free thanks to the financial support of loyal readers like you. <strong>Are you with us?</strong></p>
													</div>
						<div class="col col-button">
															
				<a class="a-button" style="background: #c12026;color: #ffffff;" href="https://www.minnpost.com/support?campaign=7012I000001JdTYQA0&source=4">
							<i class="fas fa-heart" aria-hidden="true"></i>
										DONATE NOW					</a>
															
						</div>
					</div>
				
													<a href="#" class="sm-close-btn" aria-label="Close"><i class="far fa-times-circle" aria-hidden="true"></i></a>
							</div>
			</aside>
