<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Minnesota nursing home residents start receiving COVID vaccine | MinnPost</title>
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNz9tSAzEIBuAXkkU7zmovHJ+FTdgWDUkGsjp9e9NqO/VQp5cB8vGD7xVCyY1zQ12gpmUj2fGFW6XwCuthhVriktjROFHjCLV4+/EagvsNdkpySEvsw72AUbzhlEp3kkxGtkNvu8SDSj79OC4/bu69vDdBWSc230pFcuf2af7Rhtm6AZzjv3AvKbvThntKZ2tsX+ee+5enrlxzCjgXU6hWQueKgZKksBX9ds11JFmg6BDnChQO5ptEtnPowsjvzM/6dDfePo7jw3p1/wH3wL/n' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='minnpost-fonts-css'  href='https://use.typekit.net/cxj7fzg.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/style.css?m=1608667925g' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-2' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1608667925g' type='text/css' media='print' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyVzMsKwjAQheEXMjNpi9EuxEcpbTKUxGQac0F8+2YhBcGNy/PD+fAVhd64EBeMvq6WM7pnpfQWNZq5UEJ3lAHO0EGwDC6f8J9nsGtqqQkDyF9CqOJAqMRZP8QIPU6WNS7VeoOJfBOMiFsu+Xt9wHu4dUpelbqMvXQ7OBJORQ=='></script>
<script defer crossorigin="anonymous" integrity="sha384-9/D4ECZvKMVEJ9Bhr3ZnUAF+Ahlagp1cyPC7h5yDlZdXs4DQ/vRftzfd+2uFUuqS" src='https://use.fontawesome.com/releases/v5.15.1/js/all.js' id='font-awesome-official-js'></script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/intersection-observer.min.js?m=1608667924g'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=1608667924' id='arcads-js'></script>
<script id='arcads-js-after'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			
</script>
<link rel="https://api.w.org/" href="https://www.minnpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.minnpost.com/wp-json/wp/v2/posts/1676312" /><link rel="canonical" href="https://www.minnpost.com/glean/2020/12/minnesota-nursing-home-residents-start-receiving-covid-vaccine/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2020%2F12%2Fminnesota-nursing-home-residents-start-receiving-covid-vaccine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2020%2F12%2Fminnesota-nursing-home-residents-start-receiving-covid-vaccine%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>

<script data-ad-client="ca-pub-1368619780705816" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#801018">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico">
		
				<meta name="apple-mobile-web-app-title" content="MinnPost">
		<meta name="application-name" content="MinnPost">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico?v=1608667925" type="image/x-icon">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png?v=1608667925">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png?v=1608667925">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png?v=1608667925">
		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/safari-pinned-tab.svg?v=1608667925" color="#801018">
		<meta name="msapplication-TileColor" content="#801018">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png?v=1608667925">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml?v=1608667925">
		<meta name="theme-color" content="#ffffff">
		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/glean/2020/12/minnesota-nursing-home-residents-start-receiving-covid-vaccine/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Minnesota nursing home residents start receiving COVID vaccine | MinnPost">
							<meta name="description" content="Plus: a Q&amp;A with Sen. Amy Klobuchar on the &quot;Save Our Stages&quot; portion of the COVID relief bill; remembering a PFLAG pioneer; virtual field trips; Polaris appoints an interim CEO; it&#039;s snowing; and more.">
			<meta property="og:description" content="Plus: a Q&amp;A with Sen. Amy Klobuchar on the &quot;Save Our Stages&quot; portion of the COVID relief bill; remembering a PFLAG pioneer; virtual field trips; Polaris appoints an interim CEO; it&#039;s snowing; and more.">
			<meta property="twitter:description" content="Plus: a Q&amp;A with Sen. Amy Klobuchar on the "Save Our Stages" portion of the COVID relief bill; remembering a PFLAG pioneer; virtual field trips; Polaris appoints an interim CEO; it's snowing; and more.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2020-12-23T13:03:46-06:00">
		<meta property="article:modified_time" content="2020-12-23T13:03:46-06:00">
							<meta property="twitter:card" content="summary_large_image">
		
					<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2020/12/CoronavirusShot640.jpg">
			
							
		
		
				<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
				<link rel="preconnect" href="https://use.typekit.net">
		<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator analytics.js code -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga( 'create', 'UA-3385191-1', 'auto' );
	ga( 'require', 'GTM-KRDHJG8' );
			ga( 'set', 'dimension3', '1676312' );
			ga( 'set', 'dimension4', 'The Glean' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-1676312 single-format-standard tribe-no-js category-group-news">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-leaderboard',slotName: 'dfp_default',dimensions: [[970,90],[728,90],[970,250],[300,50],"fluid"],targeting: {"id":"1676312","url_type":"post"},});</script></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><i class="fas fa-heart" aria-hidden="true"></i>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<i class="fas fa-bars"></i><span>Menu</span>
				</button>
				<ul hidden id="primary-links" class="m-menu m-menu-primary-links"><li><a href="https://www.minnpost.com">Home</a></li><li class="active-parent "><a href="https://www.minnpost.com/news">News</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/opinion">Opinion</a></li></ul><ul id="primary-actions" class="m-menu m-menu-primary-actions"><li class="events" data-menu-item-priority="20"><a href="https://www.minnpost.com/events">Events</a></li><li class="about-us"><a href="https://www.minnpost.com/about"><span class="a-label-xxs">About</span><span class="a-label-xs">About Us</span></a></li><li class="newsletters"><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li class="search"><a href="/?s="><i title="Search" class="fas fa-search"></i></a><form role="search" method="get" class="m-form m-form-search" action="https://www.minnpost.com/" hidden>
	<fieldset>
		<label class="a-search-label screen-reader-text" for="s">Search MinnPost			<p id="error" role="alert"></p>
		</label>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li><li class="your-minnpost-account"><a href="https://www.minnpost.com/user"><i title="Your MinnPost account" class="fas fa-user"></i></a><ul hidden><li class="log-in"><a href="https://www.minnpost.com/user/login/?redirect_to=/glean/2020/12/minnesota-nursing-home-residents-start-receiving-covid-vaccine/">Log In</a></li><li class="create-account"><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul></li></ul>			</nav><!-- #navigation-primary -->
		</div>
		<div class="o-wrapper o-wrapper-sub-navigation o-wrapper-topics-navigation">
			<a class="a-subnav-label a-topics-label" href="/topics/">Topics</a>
			<div class="m-sub-navigation m-topics">
				<nav id="navigation-topics" class="m-subnav-navigation m-topics-navigation">
					<ul id="topics" class="m-menu m-menu-sub-navigation m-menu-topics"><li><a href="https://www.minnpost.com/tag/covid-19">COVID-19</a></li><li><a href="https://www.minnpost.com/metro">Metro</a></li><li><a href="https://www.minnpost.com/state-government">State Government</a></li><li><a href="https://www.minnpost.com/greater-minnesota">Greater Minnesota</a></li><li><a href="https://www.minnpost.com/national">National</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/mental-health-addiction">Mental Health &amp; Addiction</a></li><li><a href="https://www.minnpost.com/new-americans">New Americans</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li></ul>				</nav><!-- #navigation-topics -->
				<button class="nav-scroller-btn nav-scroller-btn--left" aria-label="Scroll left">
					<i class="fas fa-chevron-left"></i>
				</button>
				<button class="nav-scroller-btn nav-scroller-btn--right" aria-label="Scroll right">
					<i class="fas fa-chevron-right"></i>
				</button>
			</div>
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-1676312" class="m-post m-post-single post-1676312 post type-post status-publish format-standard hentry category-glean">

			<div class="m-post-classification">
							<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/glean/">The Glean</a></div></div>								</div>
	
	
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">Minnesota nursing home residents start receiving COVID vaccine</h1>
			
												<div class="m-entry-excerpt">
						<p>Plus: a Q&amp;A with Sen. Amy Klobuchar on the &#8220;Save Our Stages&#8221; portion of the COVID relief bill; remembering a PFLAG pioneer; virtual field trips; Polaris appoints an interim CEO; it&#8217;s snowing; and more.</p>
					</div><!-- .m-entry-excerpt -->
							
							<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/minnpost-staff/" rel="author" class="a-entry-author">MinnPost staff</a>				</div>
			
		
	</header><!-- .m-entry-header -->

	
		<div class="o-entry">
				<div class="m-entry-meta">
							<time class="a-entry-date published updated" datetime="today">4 hours ago</time>								<ul class="m-entry-share m-entry-share-top">
			<li class="a-share a-share-facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2020%2F12%2Fminnesota-nursing-home-residents-start-receiving-covid-vaccine%2F" aria-label="Share this article on Facebook." data-share-action="Facebook">
					<i class="fab fa-facebook-f" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-twitter">
				<a href="https://twitter.com/intent/tweet?via=MinnPost&text=Plus: a Q&amp;A with Sen. Amy Klobuchar on the "Save Our Stages" portion of the COVID relief bill; remembering a PFLAG pioneer; virtual field trips; Polaris appoints an interim CEO; it's snowing; and more.&url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2020%2F12%2Fminnesota-nursing-home-residents-start-receiving-covid-vaccine%2F" aria-label="Share this article on Twitter." data-share-action="Twitter">
					<i class="fab fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-email">
				<a href="mailto:?subject=Minnesota nursing home residents start receiving COVID vaccine | MinnPost&body=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2020%2F12%2Fminnesota-nursing-home-residents-start-receiving-covid-vaccine%2F" aria-label="Email this article." data-share-action="Email">
					<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-print">
				<a href="#" aria-label="Print this article." data-share-action="Print">
					<i class="fas fa-print"></i>
				</a>
			</li>
			<li class="a-share a-share-copy-url">
				<a href="#" aria-label="Copy the article link to your clipboard." data-share-action="Copy" data-tlite="Link copied">
					<i class="fas fa-link"></i>
				</a>
			</li>
		</ul>
				</div><!-- .m-entry-meta -->

		<div class="m-entry-content">
						<p><figure id="attachment_1673109" class="m-content-media wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-1673109 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2020/12/CoronavirusShot640.jpg?resize=640%2C408&#038;strip=all" alt="COVID vaccine" width="640" height="408" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/12/CoronavirusShot640.jpg?resize=640%2C408&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2020/12/CoronavirusShot640.jpg?resize=640%2C408&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/12/CoronavirusShot640.jpg?resize=640%2C408&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/12/CoronavirusShot640.jpg?resize=640%2C408&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/12/CoronavirusShot640.jpg?resize=640%2C408&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2020/12/CoronavirusShot640.jpg?resize=640%2C408&#038;strip=all?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/12/CoronavirusShot640.jpg?resize=640%2C408&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-1673109" src="https://www.minnpost.com/wp-content/uploads/2020/12/CoronavirusShot640.jpg?resize=640%2C408&#038;strip=all" alt="COVID vaccine" width="640" height="408" srcset="https://www.minnpost.com/wp-content/uploads/2020/12/CoronavirusShot640.jpg?resize=640%2C408&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2020/12/CoronavirusShot640.jpg?resize=640%2C408&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/12/CoronavirusShot640.jpg?resize=640%2C408&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/12/CoronavirusShot640.jpg?resize=640%2C408&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/12/CoronavirusShot640.jpg?resize=640%2C408&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2020/12/CoronavirusShot640.jpg?resize=640%2C408&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">Erin Clark/Pool via REUTERS</div></figcaption></figure><strong>First round of shots.</strong> <a href="https://kstp.com/coronavirus/first-minnesota-nursing-home-residents-receive-vaccine-december-23-2020/5959339/?cat=1" target="_blank" rel="noopener">The Associated Press reports:</a> “Minnesota nursing home residents across the state began receiving doses of the newly approved Moderna vaccine this week as the state prioritizes the high-risk population in its vaccination rollout plan. <strong>Residents and staff at the St. Cloud VA Community Living Center and an assisted living facility in the Prairie Island Indian Community were among the first to receive doses of the vaccine.</strong>”</p>
<p><strong>Tracking domestic terrorism.</strong> <a href="https://www.kare11.com/article/news/crime/fbi-white-supremacists-plotted-attack-on-us-power-grid/89-1a5f24b0-a831-4a18-a86b-42a599fd5081" target="_blank" rel="noopener">Also from the Associated Press:</a> “The FBI alleges in an affidavit that white supremacists schemed to attack power stations in the southeastern U.S. and one Ohio teenager wanted the group to be &#8216;operational&#8217; on a faster timeline if President Donald Trump lost his re-election bid. <strong>The FBI makes those allegations in an affidavit that was filed in March in Wisconsin federal court and mistakenly unsealed last week before it was resealed.</strong> It outlines an FBI investigation into several alleged white supremacists.”</p>
<p><strong>Interview with Sen. Amy Klobuchar on the &#8220;Save </strong><strong>Our Stages&#8221; portion of the COVID relief bill.</strong> <a href="https://www.thecurrent.org/feature/2020/12/23/amy-klobuchar-save-our-stages" target="_blank" rel="noopener">The Current’s Jay Gabler reports:</a> “[Klobuchar:] ‘Sen. Cornyn, Republican from Texas, and I are the leads on the bill, and <strong>we were able to get 57 Republican and Democratic Senators in total. We were able to get more money than we originally asked for, because we had such a strong case. These venues were the first to close down, the last to open </strong>&#8230; you can&#8217;t stand in a mosh pit in the middle of a pandemic, and you can&#8217;t be arm-to-arm in a theater. So we were able to really get a strong coalition and ended up getting more than the full funding in the bill, which is going to allow these venues to stay open for at least six months and really help them with their revenue.’”</p>
<p><strong>Remembering a PFLAG pioneer.</strong> <a href="https://www.startribune.com/joan-dressen-co-founder-of-first-minneapolis-chapter-of-pflag-and-champion-of-lgbt-rights-dies-at-86/573460491/" target="_blank" rel="noopener">The Star Tribune&#8217;s Shannon Prather reports:</a> “After Joan Dressen learned her son was gay in the early 1980s, she immediately started looking for resources and support for her child and her family. Finding none, Dressen and husband, Roger, sprang into action. They were part of a group that started the first Minneapolis chapter of PFLAG, Parents, Families and Friends of Lesbians and Gays.”</p>
<p><strong>Another reason to stay home, or, at least, cover your face.</strong> <a href="https://www.mprnews.org/story/2020/12/23/winter-weather-wallops-minnesota-wednesday" target="_blank" rel="noopener">Minnesota Public Radio&#8217;s Nicole Mitchell reports:</a> “Dreams of a white Christmas in the Twin Cities this year will likely come true — and then some. … <strong>A rapidly intensifying winter storm expected to blow through Minnesota on Wednesday will likely dump between 6 and 12 inches on the Twin Cities</strong>, according to the National Weather Service. Western and northern metro cities are expected to see the largest amounts. … The winds in particular are of concern in this system. … ‘They will be fairly impressive,’ said Melissa Dye, a meteorologist with the Twin Cities office of the NWS, on Wednesday morning. ‘Wind gusts of 50 to 60 miles per hour are possible.’”</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x100',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x100","id":"1676312","url_type":"post"},});</script></div>
<h4>In other news…</h4>
<p><strong>To the moon:</strong> “<a href="https://www.startribune.com/in-the-pandemic-field-trips-go-virtual-for-minnesota-students/573465861/" target="_blank" rel="noopener">In the pandemic, field trips go virtual for Minnesota students</a>” [Star Tribune]</p>
<p><strong>CFO takes the wheel:</strong> “<a href="https://www.startribune.com/medina-based-polaris-appoints-chief-financial-officer-as-interim-ceo/573464751/" target="_blank" rel="noopener">Medina-based Polaris appoints chief financial officer as interim CEO</a>” [Star Tribune]</p>
<p><strong>Disorganized swimming still banned:</strong> “<a href="https://www.kimt.com/content/news/Organized-swimming-to-resume-January-4-in-Minnesota-573466111.html" target="_blank" rel="noopener">Organized swimming to resume January 4 in Minnesota</a>” [KIMT]</p>
<p><strong>RIP:</strong> “<a href="https://spokesman-recorder.com/2020/12/23/in-loving-memory-of-robert-lee-dillard/" target="_blank" rel="noopener">In loving memory of Robert Lee Dillard</a>” [Spokesman-Recorder]</p>
<h4>Today on MinnPost</h4>
<ul>
<li>In February, few people outside of health care settings knew what “PPE” meant. <a href="https://www.minnpost.com/state-government/2020/12/we-were-turning-over-rocks-how-the-state-of-minnesota-managed-to-buy-more-than-100-million-in-critical-covid-supplies/">A Q&amp;A with Alice Roberts-Davis, who oversees Minnesota’s Critical Care Supplies Working Group.</a></li>
<li>With cancer treatment complete, Jack is happy to be at home with his family in Lakeville, but there’s one thing he misses from his days in the hospital. <a href="https://www.minnpost.com/health/2020/12/new-website-helps-young-transplant-survivors-transition-to-post-hospital-life/">“Music therapy was great.”</a></li>
<li>We’re eager to return to live, in-person theater, dance, and music, but we won’t do it until we feel absolutely safe. <a href="https://www.minnpost.com/artscape/2020/12/four-plays-to-watch-online-right-now-and-what-about-the-stand/">Here are four plays, all virtual, worth watching and why.</a></li>
</ul>
					</div><!-- .m-entry-content -->
	</div><!-- .o-entry -->

	
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-1676312 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="135981eb30">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="mailchimp_user_id" value="">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
						<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="redirect_url" value="https://www.minnpost.com/glean/2020/12/minnesota-nursing-home-residents-start-receiving-covid-vaccine/">
			<div class="m-form-container">
						<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>		<fieldset>
			<div class="a-input-with-button a-button-sentence">
				<input type="email" name="email" value="" placeholder="Your email address" required>
				<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
			</div>
		</fieldset>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>

	
	
	<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://www.minnpost.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="1676312"/>
<div id="llc_comments">
	<div >
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="https://www.minnpost.com/wp-admin/images/spinner.gif" srcset="https://www.minnpost.com/wp-admin/images/spinner.gif 1x, https://www.minnpost.com/wp-admin/images/spinner-2x.gif 2x,">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn a-button a-button-next a-button-choose a-button-show-comments">Show comments or leave a comment</button>
			</div>
</div>
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->



<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-default" id="acm-ad-tag-halfpage-default"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-halfpage-default',slotName: 'dfp_default',dimensions: [[300,600]],targeting: {"id":"1676312","url_type":"post"},});</script></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
				<script type="text/javascript" src=""></script>			</div>
											<section id="zoninator-zoneposts-widget-2" class="m-widget m-widget-zone-posts m-widget-zone-posts-with-image"><h3 class="a-widget-title">MinnPost Recommends</h3><div class="m-widget-contents"><ul><li id="post-837162"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="illustration of a bar chart" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/">Tracking the Minnesota COVID-19 numbers</a></h4></header></li><li id="post-1651334"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/greater-minnesota/2020/12/how-one-minnesota-county-managed-to-limit-the-impact-of-a-second-wave-of-covid-19/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/12/Rochester1020_Thumbb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Rochester" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/12/Rochester1020_Thumbb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/12/Rochester1020_Thumbb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/12/Rochester1020_Thumbb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/12/Rochester1020_Thumbb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/12/Rochester1020_Thumbb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/12/Rochester1020_Thumbb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/greater-minnesota/2020/12/how-one-minnesota-county-managed-to-limit-the-impact-of-a-second-wave-of-covid-19/">How one Minnesota county managed to limit the impact of a second wave of COVID-19</a></h4></header></li><li id="post-1649448"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/greater-minnesota/2020/12/the-feds-just-announced-over-400-million-for-rural-broadband-in-minnesota-three-quarters-of-it-is-going-to-one-small-company-with-limited-fiber-optic-experience/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/12/OpticalFiberCablesThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Optical fiber cables" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/12/OpticalFiberCablesThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/12/OpticalFiberCablesThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/12/OpticalFiberCablesThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/12/OpticalFiberCablesThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/12/OpticalFiberCablesThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/12/OpticalFiberCablesThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/greater-minnesota/2020/12/the-feds-just-announced-over-400-million-for-rural-broadband-in-minnesota-three-quarters-of-it-is-going-to-one-small-company-with-limited-fiber-optic-experience/">The feds just announced over $400 million for rural broadband in Minnesota — three quarters of it is going to one small company with limited fiber optic experience</a></h4></header></li><li id="post-1637649"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2020/12/comparing-minnesotas-covid-19-death-rate-to-rest-of-the-country-and-the-world/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/12/EmptyCOVIDBedThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="An empty hospital bed" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/12/EmptyCOVIDBedThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/12/EmptyCOVIDBedThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/12/EmptyCOVIDBedThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/12/EmptyCOVIDBedThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/12/EmptyCOVIDBedThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/12/EmptyCOVIDBedThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2020/12/comparing-minnesotas-covid-19-death-rate-to-rest-of-the-country-and-the-world/">Comparing Minnesota’s COVID-19 death rate to rest of the country and the world</a></h4></header></li><li id="post-1647741"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2020/12/what-you-need-to-know-about-minnesotas-plan-to-distribute-the-covid-19-vaccine/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/12/MargaretKeenanThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Margaret Keenan" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/12/MargaretKeenanThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/12/MargaretKeenanThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/12/MargaretKeenanThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/12/MargaretKeenanThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/12/MargaretKeenanThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/12/MargaretKeenanThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2020/12/what-you-need-to-know-about-minnesotas-plan-to-distribute-the-covid-19-vaccine/">What you need to know about Minnesota’s plan to distribute the COVID-19 vaccine</a></h4></header></li><li id="post-1628453"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/education/2020/11/why-one-minnesota-district-decided-to-keep-elementary-students-in-school-even-as-covid-19-cases-climb-across-the-state/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/11/ClassroomFromBackThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="in-person learning" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/11/ClassroomFromBackThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/11/ClassroomFromBackThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/11/ClassroomFromBackThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/11/ClassroomFromBackThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/11/ClassroomFromBackThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/11/ClassroomFromBackThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/education/2020/11/why-one-minnesota-district-decided-to-keep-elementary-students-in-school-even-as-covid-19-cases-climb-across-the-state/">Why one Minnesota district decided to keep elementary students in school, even as COVID-19 cases climb across the state</a></h4></header></li></ul></div></section>		<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><p>This list spans the last seven days.</p>
<div class="m-widget-contents"><ol><li><a href="https://www.minnpost.com/eric-black-ink/2020/12/masha-gessen-explores-a-less-noted-hallmark-of-trumps-presidency-indifference/">Masha Gessen explores a less-noted hallmark of Trump's presidency: indifference</a></li><li><a href="https://www.minnpost.com/community-voices/2020/12/line-3-the-time-for-delays-and-obstruction-is-over/">Line 3: The time for delays and obstruction is over</a></li><li><a href="https://www.minnpost.com/greater-minnesota/2020/12/questions-over-federal-broadband-grants-roil-minnesotas-rural-internet-program/">Questions over federal broadband grants roil Minnesota's rural internet program</a></li><li><a href="https://www.minnpost.com/community-voices/2020/12/where-innocents-are-targeted-the-global-community-must-respond/">Where innocents are targeted, the global community must respond</a></li><li><a href="https://www.minnpost.com/state-government/2020/12/gop-sen-relph-remembered-for-work-on-mental-health-issues/">GOP Sen. Relph remembered for work on mental health issues</a></li></ol></div></section>	</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-columns-one"><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="136" height="63" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg" class="jetpack-lazy-image jetpack-lazy-image" alt="Great River Energy logo" loading="lazy" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="150" height="40" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png" class="jetpack-lazy-image jetpack-lazy-image" alt="UCare logo" loading="lazy" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="https://www.minnpost.com/community-sketchbook"><figure><img width="150" height="49" src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg" class="jetpack-lazy-image jetpack-lazy-image" alt="Minneapolis Foundation logo" loading="lazy" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="150" height="50" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png" class="jetpack-lazy-image jetpack-lazy-image" alt="Otto Bremer Trust logo" loading="lazy" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html m-widget-site-branding"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
					<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<div class="m-amount-group">
						<label for="amount" class="a-fast-select-currency">&dollar;</label>
						<div id="amount-item" class="m-form-item">
														<input id="amount" min="1" name="amount" value="15" type="number">
						</div>
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">MinnPost Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li><a href="https://twitter.com/MinnPost"><i title="Twitter" class="fab fa-twitter-square"></i></a></li><li><a href="https://www.facebook.com/MinnPost"><i title="Facebook" class="fab fa-facebook-square"></i></a></li><li><a href="https://www.instagram.com/MinnPost"><i title="Instagram" class="fab fa-instagram-square"></i></a></li><li><a href="https://www.minnpost.com/rss-feed-list"><i title="RSS Feeds List" class="fas fa-rss-square"></i></a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | P.O. Box 18438 | Minneapolis, MN 55418 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>
		</div>
	</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 27923;
			_sf_async_config.domain = "minnpost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<div style="display:none;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/></div>');
</script>
<noscript>
<div style="display:inline;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/></div>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- Schema & Structured Data For WP v1.9.58 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"\/?wp_service_worker=1",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script type='text/javascript' src='https://www.minnpost.com/wp-content/mu-plugins/jetpack-9.2/_inc/build/photon/photon.min.js?m=1606249806g'></script>
<script id='minnpost-membership-front-end-js-extra'>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1608667924' id='minnpost-membership-front-end-js'></script>
<script id='minnpost-membership-front-end-js-after'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostTrackSubmit();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script id='wp-analytics-tracking-generator-front-end-js-extra'>
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
</script>
<script id='minnpost-form-processor-mailchimp-front-end-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script id='minnpost-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='lazy-load-for-comments-js-extra'>
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyNkNFOwzAMRX8INzBphT0gPgV5qdeli5ModkHb189lFIo0Bm+Jr32Pfd17AZ+TUlJX4tiHJM5KmDAeNXgBregPIfXQU6KKmqtDEVJxw5+dsKtmDZS6hkNqBrlz13FMItgT2JeqUoWL9pP0S9P/ICalkkVhlytDqdmbm23IGKLfBy4L1k1D3ZMt8u0XsfZ5MTwL12Z5hHmfgbRYXLBpVu7NUFOso2ZGtSy/1IinIwS2q8VJ9ZP/orREhOTj2NGcFfGWbubxYRMzdlMgpjKbKq6M2xgunOhfvb0Pny4v/PzQ3j+17eNmtR7OV/bVUg=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'150509612',post:'1676312',tz:'-6',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '1676312' ]);
</script>

</body>
</html>




	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-1676312 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-general-membership-toaster-6 wp-message-inserter-message-region-popup wp-message-inserter-message-id-823061 wp-message-inserter-message-banner wp-message-inserter-message-0" data-close-time-days="5">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#cd212a,
				#cd212a
			);color: #ffffff;max-width:100%;">

									<!-- Dual Col -->
					<div class="dual-wrap ">
						
						<div class="col col-text">
							
	<h3>This article isn't free.</h3>
	<p>Independent, in-depth journalism costs money to produce. MinnPost's nonprofit reporting is available paywall-free thanks to the financial support of loyal readers like you. <strong>Will you make a tax-deductible donation today?</strong></p>
													</div>
						<div class="col col-button">
															
				<a class="a-button" style="background: #ffa500;color: #194052;" href="https://www.minnpost.com/support?campaign=7012I000001JdTYQA0&source=4">
							<i class="fas fa-heart" aria-hidden="true"></i>
										DONATE NOW					</a>
															
						</div>
					</div>
				
													<a href="#" class="sm-close-btn" aria-label="Close"><i class="far fa-times-circle" aria-hidden="true"></i></a>
							</div>
			</aside>
