<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Minneapolis police officer reprimanded for failure to report use of ‘less-lethal’ weapon during Floyd protests | MinnPost</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNj1FuAjEMRC/UrIugtHygniWbmCVgJ5GdVbW3rwuiWgpUfE7G8zIDX9WFkhvmBjy6SuOQssIBW/Xh6Bav3RK4xJFQQZB8w+hq0fZHdUH1BYyVcqAx2rE9QEzaoKdiIEq9eJlA20TYccq3iYMCY0weCflUZyYq+QnFEQ4+TM/FzZvrq9Bl8WWueflnhyW4R9F9quBVsZ133LHdTozhMMd/wacSqn5AK6oozUacvTn/8dWT3/wW3BVhV6UEwxVx7BOFfeKrNTfIT94u1sv39Wazevv4Borwx8o=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='minnpost-fonts-css'  href='https://use.typekit.net/cxj7fzg.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.minnpost.com/_static/??/wp-content/themes/minnpost-largo/style.css,/wp-content/plugins/arcads-dfp-acm-provider/assets/css/arcads-dfp-acm-provider-front-end.min.css?m=1636575036' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-2' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1636575036g' type='text/css' media='print' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJydzMEOwiAQBNAfkl2QFE/GTzEVSAPCFmGJ8e/l0DT26nEmMw/fRdiV2BNj7qKkvgRqGD2X2T6FkqDxHsjio4fksPo0s3eirI3bMUEOBLGd8EfcuVf39SN6cWNfMe6NBgPyr2cOSx3VEDScN+GWr8poM10mqVX8ApvtTmg=" ></script><script id='minnpost-membership-front-end-js-extra'>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1636575035' id='minnpost-membership-front-end-js'></script>
<script id='minnpost-membership-front-end-js-after'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostTrackSubmit();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script defer crossorigin="anonymous" integrity="sha384-9/D4ECZvKMVEJ9Bhr3ZnUAF+Ahlagp1cyPC7h5yDlZdXs4DQ/vRftzfd+2uFUuqS" src='https://use.fontawesome.com/releases/v5.15.1/js/all.js' id='font-awesome-official-js'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=1636575035' id='arcads-js'></script>
<script id='arcads-js-after'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel="https://api.w.org/" href="https://www.minnpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.minnpost.com/wp-json/wp/v2/posts/2073733" /><link rel="canonical" href="https://www.minnpost.com/glean/2021/11/minneapolis-police-officer-reprimanded-for-failure-to-report-use-of-less-lethal-weapon-during-floyd-protests/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2021%2F11%2Fminneapolis-police-officer-reprimanded-for-failure-to-report-use-of-less-lethal-weapon-during-floyd-protests%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2021%2F11%2Fminneapolis-police-officer-reprimanded-for-failure-to-report-use-of-less-lethal-weapon-during-floyd-protests%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>

<script data-ad-client="ca-pub-1368619780705816" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#801018">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico">
		
				<meta name="apple-mobile-web-app-title" content="MinnPost">
		<meta name="application-name" content="MinnPost">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" />
<!-- BEGIN Parse.ly 2.6.1 -->
<meta name="parsely-title" content="Minneapolis police officer reprimanded for failure to report use of ‘less-lethal’ weapon during Floyd protests" />
<meta name="parsely-link" content="http://www.minnpost.com/glean/2021/11/minneapolis-police-officer-reprimanded-for-failure-to-report-use-of-less-lethal-weapon-during-floyd-protests/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2021-11-24T19:55:22Z" />
<meta name="parsely-section" content="The Glean" />
<meta name="parsely-author" content="Tom Nehil" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
		
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico?v=1636575036" type="image/x-icon">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png?v=1636575036">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png?v=1636575036">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png?v=1636575036">
		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/safari-pinned-tab.svg?v=1636575036" color="#801018">
		<meta name="msapplication-TileColor" content="#801018">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png?v=1636575036">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml?v=1636575036">
		<meta name="theme-color" content="#ffffff">
		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/glean/2021/11/minneapolis-police-officer-reprimanded-for-failure-to-report-use-of-less-lethal-weapon-during-floyd-protests/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Minneapolis police officer reprimanded for failure to report use of ‘less-lethal’ weapon during Floyd protests | MinnPost">
							<meta name="description" content="Plus: Dalton, Minnesota farm couple taking in Afghan refugees; corporations fail to uphold promises to invest in Black-owned media; Minnesota’s official Thanksgiving turkey presented; and more.">
			<meta property="og:description" content="Plus: Dalton, Minnesota farm couple taking in Afghan refugees; corporations fail to uphold promises to invest in Black-owned media; Minnesota’s official Thanksgiving turkey presented; and more.">
			<meta property="twitter:description" content="Plus: Dalton, Minnesota farm couple taking in Afghan refugees; corporations fail to uphold promises to invest in Black-owned media; Minnesota’s official Thanksgiving turkey presented; and more.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2021-11-24T13:55:22-06:00">
		<meta property="article:modified_time" content="2021-11-24T13:55:22-06:00">
							<meta property="twitter:card" content="summary_large_image">
		
					<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2021/02/MplsPolice052720Protest640.jpg">
			
							
		
		
				<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
				<link rel="preconnect" href="https://use.typekit.net">
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator analytics.js code -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga( 'create', 'UA-3385191-1', 'auto' );
	ga( 'require', 'GTM-KRDHJG8' );
			ga( 'set', 'dimension3', '2073733' );
			ga( 'set', 'dimension4', 'The Glean' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-2073733 single-format-standard tribe-no-js category-group-news">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-leaderboard',slotName: 'dfp_default',dimensions: [[970,90],[728,90],[970,250],[300,50],"fluid"],targeting: {"id":"2073733","url_type":"post"},});</script></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><i class="fas fa-heart" aria-hidden="true"></i>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<i class="fas fa-bars"></i><span>Menu</span>
				</button>
				<ul hidden id="primary-links" class="m-menu m-menu-primary-links"><li><a href="https://www.minnpost.com">Home</a></li><li class="active-parent "><a href="https://www.minnpost.com/news">News</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/opinion">Opinion</a></li></ul><ul id="primary-actions" class="m-menu m-menu-primary-actions"><li class="events" data-menu-item-priority="20"><a href="https://www.minnpost.com/events">Events</a></li><li class="about-us"><a href="https://www.minnpost.com/about"><span class="a-label-xxs">About</span><span class="a-label-xs">About Us</span></a></li><li class="newsletters"><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li class="search"><a href="/?s="><i title="Search" class="fas fa-search"></i></a><form role="search" method="get" class="m-form m-form-search" action="https://www.minnpost.com/" hidden>
	<fieldset>
		<label class="a-search-label screen-reader-text" for="s">Search MinnPost			<p id="error" role="alert"></p>
		</label>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li><li class="your-minnpost-account"><a href="https://www.minnpost.com/user"><i title="Your MinnPost account" class="fas fa-user"></i></a><ul hidden><li class="log-in"><a href="https://www.minnpost.com/user/login/?redirect_to=/glean/2021/11/minneapolis-police-officer-reprimanded-for-failure-to-report-use-of-less-lethal-weapon-during-floyd-protests/">Log In</a></li><li class="create-account"><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul></li></ul>			</nav><!-- #navigation-primary -->
		</div>
		<div class="o-wrapper o-wrapper-sub-navigation o-wrapper-topics-navigation">
			<a class="a-subnav-label a-topics-label" href="/topics/">Topics</a>
			<div class="m-sub-navigation m-topics">
				<nav id="navigation-topics" class="m-subnav-navigation m-topics-navigation">
					<ul id="topics" class="m-menu m-menu-sub-navigation m-menu-topics"><li><a href="https://www.minnpost.com/tag/covid-19">COVID-19</a></li><li><a href="https://www.minnpost.com/metro">Metro</a></li><li><a href="https://www.minnpost.com/state-government">State Government</a></li><li><a href="https://www.minnpost.com/greater-minnesota">Greater Minnesota</a></li><li><a href="https://www.minnpost.com/national">National</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/mental-health-addiction">Mental Health &amp; Addiction</a></li><li><a href="https://www.minnpost.com/new-americans">New Americans</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li></ul>				</nav><!-- #navigation-topics -->
				<button class="nav-scroller-btn nav-scroller-btn--left" aria-label="Scroll left">
					<i class="fas fa-chevron-left"></i>
				</button>
				<button class="nav-scroller-btn nav-scroller-btn--right" aria-label="Scroll right">
					<i class="fas fa-chevron-right"></i>
				</button>
			</div>
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-2073733" class="m-post m-post-single post-2073733 post type-post status-publish format-standard hentry category-glean">

			<div class="m-post-classification">
							<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/glean/">The Glean</a></div></div>								</div>
	
	
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">Minneapolis police officer reprimanded for failure to report use of ‘less-lethal’ weapon during Floyd protests</h1>
			
												<div class="m-entry-excerpt">
						<p>Plus: Dalton, Minnesota farm couple taking in Afghan refugees; corporations fail to uphold promises to invest in Black-owned media; Minnesota’s official Thanksgiving turkey presented; and more.</p>
					</div><!-- .m-entry-excerpt -->
							
							<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/tom-nehil/" rel="author" class="a-entry-author">Tom Nehil</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">News Editor</span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-full">
				<img width="940" height="585" src="https://www.minnpost.com/wp-content/uploads/2021/02/MplsPolice052720Protest940.jpg?fit=940%2C585&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Minneapolis police officers point a rubber bullet gun and mace to break up protestors near the Third Precinct during a protest on May 27, 2020." loading="lazy" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/02/MplsPolice052720Protest940.jpg?w=940&amp;strip=all 940w, https://www.minnpost.com/wp-content/uploads/2021/02/MplsPolice052720Protest940.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/02/MplsPolice052720Protest940.jpg?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2021/02/MplsPolice052720Protest940.jpg?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2021/02/MplsPolice052720Protest940.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/02/MplsPolice052720Protest940.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/02/MplsPolice052720Protest940.jpg?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2021/02/MplsPolice052720Protest940.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 940px) 100vw, 940px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/02/MplsPolice052720Protest940.jpg?fit=940%2C585&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								<figcaption>
											<div class="a-media-meta a-media-caption">Minneapolis police officers point a rubber bullet gun and mace to break up protesters near the Third Precinct during a protest on May 27, 2020.</div>
																<div class="a-media-meta a-media-credit">REUTERS/Eric Miller</div>
									</figcaption>
							</figure><!-- .post-image -->
		
		<div class="o-entry">
				<div class="m-entry-meta">
							<time class="a-entry-date published updated" datetime="Nov.  24, 2021">Nov.  24, 2021</time>								<ul class="m-entry-share m-entry-share-top">
			<li class="a-share a-share-facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2021%2F11%2Fminneapolis-police-officer-reprimanded-for-failure-to-report-use-of-less-lethal-weapon-during-floyd-protests%2F" aria-label="Share this article on Facebook." data-share-action="Facebook">
					<i class="fab fa-facebook-f" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-twitter">
				<a href="https://twitter.com/intent/tweet?via=MinnPost&text=Plus: Dalton, Minnesota farm couple taking in Afghan refugees; corporations fail to uphold promises to invest in Black-owned media; Minnesota’s official Thanksgiving turkey presented; and more.&url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2021%2F11%2Fminneapolis-police-officer-reprimanded-for-failure-to-report-use-of-less-lethal-weapon-during-floyd-protests%2F" aria-label="Share this article on Twitter." data-share-action="Twitter">
					<i class="fab fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-email">
				<a href="mailto:?subject=Minneapolis police officer reprimanded for failure to report use of ‘less-lethal’ weapon during Floyd protests | MinnPost&body=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2021%2F11%2Fminneapolis-police-officer-reprimanded-for-failure-to-report-use-of-less-lethal-weapon-during-floyd-protests%2F" aria-label="Email this article." data-share-action="Email">
					<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-print">
				<a href="#" aria-label="Print this article." data-share-action="Print">
					<i class="fas fa-print"></i>
				</a>
			</li>
			<li class="a-share a-share-copy-url">
				<a href="#" aria-label="Copy the article link to your clipboard." data-share-action="Copy" data-tlite="Link copied">
					<i class="fas fa-link"></i>
				</a>
			</li>
												</ul>
				</div><!-- .m-entry-meta -->

		<div class="m-entry-content">
						<p>A <b>Minneapolis police officer received a written reprimand</b> for failing to report his use of “less-lethal” ammunition against protestors in the wake of the killing of George Floyd, <a href="https://www.startribune.com/minneapolis-officer-reprimanded-for-not-reporting-use-of-force-in-aftermath-of-george-floyd-killing/600120417/">the Star Tribune reported</a>.</p>
<p><a href="https://apnews.com/article/immigration-afghanistan-travel-lifestyle-business-4b6cfbad0006e9879e1b25ade2fdd4c9">The Associated Press’ Julie Watson</a> has a report about a <b>Dalton, Minnesota couple that is taking in Afghan refugees</b> who worked for a U.S.-run agriculture program in Afghanistan before the Taliban takeover of the country.</p>
<p>Participants in a panel of Black-owned and Black-led media organizations noted that <b>corporations had failed to make good on promises to invest in Black-owned media</b> that were made after the death of George Floyd, <a href="https://spokesman-recorder.com/2021/11/24/corporations-fail-to-honor-pledges-to-black-media/">the Minnesota Spokesman-Recorder reported</a>.</p>
<p><b>Minnesota’s official Thanksgiving turkey</b> <a href="https://kstp.com/minnesota-news/governor-walz-presents-official-minnesota-thanksgiving-turkey/6312306/">is named Harold</a>.</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x100',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x100","id":"2073733","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>A twenty-six year old driver was seriously injured in Millwood Township <a href="https://bringmethenews.com/minnesota-news/driver-seriously-injured-after-swerving-to-avoid-deer-crashing-in-ditch">when he swerved his pickup truck to avoid hitting a deer</a>. A food delivery driver <a href="https://minnesota.cbslocal.com/2021/11/24/food-delivery-driver-shot-cottage-grove/">was shot</a> in Cottage Grove. <a href="https://www.startribune.com/search-on-for-2-people-suspected-of-shooting-dog-in-eye-driving-over-the-animal-with-stolen-vehicle/600120349/">Bloomington police were searching for two people</a> suspected of shooting a dog with a BB gun.</p>
<p>Cargill is the <a href="https://www.startribune.com/minnesotas-cargill-is-largest-u-s-private-company-again/600120372/">largest private company in the U.S.</a></p>
<p>The U.S. men’s national soccer team <a href="https://www.startribune.com/u-s-mens-national-soccer-team-to-play-feb-2-world-cup-qualifier-at-allianz-field/600120342/">will play its</a> World Cup qualifying match against Honduras at <b>St. Paul’s Allianz Field</b> on February 2. <a href="https://www.startribune.com/vikings-addressing-incident-at-home-of-defensive-end-everson-griffen/600120347/">Police went to the home</a> of <b>Vikings defensive end Everson Griffen</b> after he posted a video on Instagram saying people were trying to kill him. <b>Aaron Rodgers</b> <a href="https://www.sportingnews.com/us/nfl/news/aaron-rodgers-covid-toe-packers/1q59xe44p0ddf1iygaevjdg8c1">has COVID toe</a>.</p>
<p>South Dakota <a href="https://www.startribune.com/south-dakota-supreme-court-rules-against-pot-legalization/600120345/">isn’t getting</a> legal weed after all.</p>
<p><a href="https://bringmethenews.com/minnesota-lifestyle/when-do-malls-open-on-thanksgiving-black-friday-2021">Here’s when</a> Twin Cities area malls are opening on Black Friday. And <a href="https://bringmethenews.com/minnesota-lifestyle/when-do-retail-stores-open-on-thanksgiving-black-friday-2021">major retail stores</a>.</p>
					</div><!-- .m-entry-content -->
	</div><!-- .o-entry -->

		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<figure class="a-archive-figure a-author-figure a-author-figure-photo"><div class="a-author-sizes"><img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/imagecache/author_photo/images/author/TomNehil190.png" alt="" class="jetpack-lazy-image" loading="lazy"></div><figcaption class="a-author-bio"><h3 class="a-author-title"><a href="https://www.minnpost.com/author/tom-nehil/">Tom Nehil</a></h3><p>Tom Nehil is MinnPost’s news editor. Email him at <a href="mailto:tnehil@minnpost.com" rel="noopener noreferrer">tnehil@minnpost.com</a>.</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2073733 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="4337d909aa">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
				<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="placement" value="instory">
					<input type="hidden" name="redirect_url" value="https://www.minnpost.com/glean/2021/11/minneapolis-police-officer-reprimanded-for-failure-to-report-use-of-less-lethal-weapon-during-floyd-protests/">
			<div class="m-form-container">
						<div class="m-message-and-fields">
			<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>			<fieldset>
				<div class="a-input-with-button a-button-sentence">
					<input type="email" name="email" value="" placeholder="Your email address" required>
					<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
				</div>
			</fieldset>
		</div>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>

	
			<aside class="m-related">
					<h3 class="a-related-title a-related-title-automated">
							Read these stories next					</h3>
		<ul class="a-related-list a-related-list-automated">
			
<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/metro/2021/11/amid-a-spike-in-other-violent-crimes-rape-reports-dipped-in-the-twin-cities-during-the-pandemic/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/10/PoliceTapePoleThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/10/PoliceTapePoleThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/10/PoliceTapePoleThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/10/PoliceTapePoleThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/10/PoliceTapePoleThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/10/PoliceTapePoleThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/10/PoliceTapePoleThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/metro/">Metro</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/metro/2021/11/amid-a-spike-in-other-violent-crimes-rape-reports-dipped-in-the-twin-cities-during-the-pandemic/">Amid a spike in other violent crimes, rape reports dipped in the Twin Cities during the pandemic</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/solomon-gustavo/" rel="author" class="a-entry-author">Solomon Gustavo</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Nov.  19, 2021">Nov.  19, 2021</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/metro/2021/11/two-minneapolis-city-council-incumbents-defeated-in-election-defined-by-debate-over-policing-public-safety/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/11/LaTrishaVetawThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="LaTrisha Vetaw" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/11/LaTrishaVetawThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/11/LaTrishaVetawThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/11/LaTrishaVetawThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/11/LaTrishaVetawThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/11/LaTrishaVetawThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/11/LaTrishaVetawThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/metro/">Metro</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/metro/2021/11/two-minneapolis-city-council-incumbents-defeated-in-election-defined-by-debate-over-policing-public-safety/">Two Minneapolis City Council incumbents defeated in election defined by debate over policing, public safety</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/walker-orenstein/" rel="author" class="a-entry-author">Walker Orenstein</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Nov.  3, 2021">Nov.  3, 2021</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2021/11/results-in-virginia-new-jersey-and-yes-minneapolis-offer-a-preview-of-minnesotas-2022-elections/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/11/PhilMurphy2021ElectionNightThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/11/PhilMurphy2021ElectionNightThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/11/PhilMurphy2021ElectionNightThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/11/PhilMurphy2021ElectionNightThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/11/PhilMurphy2021ElectionNightThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/11/PhilMurphy2021ElectionNightThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/11/PhilMurphy2021ElectionNightThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/state-government/">State Government</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2021/11/results-in-virginia-new-jersey-and-yes-minneapolis-offer-a-preview-of-minnesotas-2022-elections/">Results in Virginia, New Jersey and, yes, Minneapolis offer a preview of Minnesota&#8217;s 2022 elections</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/peter-callaghan/" rel="author" class="a-entry-author">Peter Callaghan</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Nov.  4, 2021">Nov.  4, 2021</time>							</div><!-- .m-entry-meta -->
			</header>
</li>
		</ul>
										<h3 class="a-related-title a-related-title-category">
					<a href="https://www.minnpost.com/glean/">
						More The Glean articles					</a>
				</h3>
											</aside>
	
	<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://www.minnpost.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="2073733"/>
<div id="llc_comments">
	<div >
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="https://www.minnpost.com/wp-admin/images/spinner.gif" srcset="https://www.minnpost.com/wp-admin/images/spinner.gif 1x, https://www.minnpost.com/wp-admin/images/spinner-2x.gif 2x,">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn a-button a-button-next a-button-choose a-button-show-comments">Show comments or leave a comment</button>
			</div>
</div>
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->



<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-default" id="acm-ad-tag-halfpage-default"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-halfpage-default',slotName: 'dfp_default',dimensions: [[300,600]],targeting: {"id":"2073733","url_type":"post"},});</script></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
											<section id="zoninator-zoneposts-widget-2" class="m-widget m-widget-zone-posts m-widget-zone-posts-with-image"><h3 class="a-widget-title">MinnPost Recommends</h3><div class="m-widget-contents"><ul><li id="post-837162"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="illustration of a bar chart" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/">Tracking the Minnesota COVID-19 numbers</a></h4></header></li><li id="post-2072171"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/national/2021/11/what-minnesota-is-getting-from-the-new-federal-infrastructure-bill/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/11/BidenInfrastructureBillThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/11/BidenInfrastructureBillThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/11/BidenInfrastructureBillThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/11/BidenInfrastructureBillThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/11/BidenInfrastructureBillThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/11/BidenInfrastructureBillThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/11/BidenInfrastructureBillThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/national/2021/11/what-minnesota-is-getting-from-the-new-federal-infrastructure-bill/">What Minnesota is getting from the new federal infrastructure bill</a></h4></header></li><li id="post-2071982"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/politics-policy/2021/11/richard-painter-sure-sounds-like-hes-going-to-make-an-independent-run-for-governor-of-minnesota/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/11/RichardPainter2021_Thumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Richard Painter" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/11/RichardPainter2021_Thumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/11/RichardPainter2021_Thumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/11/RichardPainter2021_Thumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/11/RichardPainter2021_Thumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/11/RichardPainter2021_Thumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/11/RichardPainter2021_Thumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/politics-policy/2021/11/richard-painter-sure-sounds-like-hes-going-to-make-an-independent-run-for-governor-of-minnesota/">Richard Painter sure sounds like he&#8217;s going to make an independent run for governor of Minnesota</a></h4></header></li><li id="post-2072262"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/arts-culture/2021/11/what-exactly-are-the-gales-of-november-and-is-november-10-really-early-for-them/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/11/EdmundFitzgerald1971_Thumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Edmund Fitzgerald" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/11/EdmundFitzgerald1971_Thumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/11/EdmundFitzgerald1971_Thumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/11/EdmundFitzgerald1971_Thumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/11/EdmundFitzgerald1971_Thumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/11/EdmundFitzgerald1971_Thumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/11/EdmundFitzgerald1971_Thumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/arts-culture/2021/11/what-exactly-are-the-gales-of-november-and-is-november-10-really-early-for-them/">What exactly are the gales of November? And is November 10 really ‘early’ for them?</a></h4></header></li><li id="post-2072389"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/metro/2021/11/the-process-for-redrawing-minneapolis-council-wards-has-officially-started/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/11/MplsAerialSkylineThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Minneapolis" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/11/MplsAerialSkylineThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/11/MplsAerialSkylineThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/11/MplsAerialSkylineThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/11/MplsAerialSkylineThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/11/MplsAerialSkylineThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/11/MplsAerialSkylineThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/metro/2021/11/the-process-for-redrawing-minneapolis-council-wards-has-officially-started/">The process for redrawing Minneapolis’ council wards has officially started</a></h4></header></li><li id="post-2072049"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2021/11/what-to-know-about-long-haul-covid/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/11/CovidLongHaulerThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="long-hauler" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/11/CovidLongHaulerThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/11/CovidLongHaulerThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/11/CovidLongHaulerThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/11/CovidLongHaulerThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/11/CovidLongHaulerThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/11/CovidLongHaulerThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2021/11/what-to-know-about-long-haul-covid/">What to know about long-haul COVID</a></h4></header></li></ul></div></section>		<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><p>This list spans the last seven days.</p>
<div class="m-widget-contents"><ol><li><a href="https://www.minnpost.com/state-government/2021/11/why-gov-tim-walz-amid-a-surge-in-covid-19-cases-has-all-but-ruled-out-convening-a-special-session-or-declaring-another-state-of-emergency/">Why Gov. Tim Walz, amid a surge in COVID-19 cases, has all but ruled out convening a special session — or declaring another state of emergency</a></li><li><a href="https://www.minnpost.com/macro-micro-minnesota/2021/11/why-todays-inflation-is-nothing-like-the-inflation-of-the-1970s/">Why today’s inflation is nothing like the inflation of the 1970s</a></li><li><a href="https://www.minnpost.com/health/2021/11/should-minnesota-be-doing-more-to-slow-the-spread-of-covid-19-in-the-state/">Should Minnesota be doing more to slow the spread of COVID-19 in the state?</a></li><li><a href="https://www.minnpost.com/health/2021/11/texas-abortion-ban-has-increased-demand-for-legal-abortions-in-minnesota-and-it-might-just-be-the-beginning/">After Texas’ abortion ban, some groups have seen increased demand for abortions in Minnesota</a></li><li><a href="https://www.minnpost.com/eric-black-ink/2021/11/americans-economic-outlook-pretty-much-totally-depends-on-their-political-party/">Americans’ economic outlook pretty much totally depends on their political party</a></li></ol></div></section>	</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-"><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="130" height="60" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Great River Energy logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="130" height="35" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="UCare logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="130" height="43" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Otto Bremer Trust logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html m-widget-site-branding"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
					<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
<p>Donations made by check can be made out to MinnPost and mailed to us at PO Box 18438, Minneapolis, MN 55418.</p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<div class="m-amount-group">
						<label for="amount" class="a-fast-select-currency">&dollar;</label>
						<div id="amount-item" class="m-form-item">
														<input id="amount" min="1" name="amount" value="15" type="number">
						</div>
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li><a href="https://twitter.com/MinnPost"><i title="Twitter" class="fab fa-twitter-square"></i></a></li><li><a href="https://www.facebook.com/MinnPost"><i title="Facebook" class="fab fa-facebook-square"></i></a></li><li><a href="https://www.instagram.com/MinnPost"><i title="Instagram" class="fab fa-instagram-square"></i></a></li><li><a href="https://www.minnpost.com/rss-feed-list"><i title="RSS Feeds List" class="fas fa-rss-square"></i></a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | P.O. Box 18438 | Minneapolis, MN 55418 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress VIP" /></a>
		</div>
	</footer>

<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<div style="display:none;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/></div>');
</script>
<noscript>
<div style="display:inline;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/></div>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<div class="o-republication-tracker-tool-modal" id="republication-tracker-tool-modal" style="display:none;" data-postid="2073733" data-pluginsdir="https://www.minnpost.com/wp-content/plugins">
			
<div id="republication-tracker-tool-modal-content" style="display:none;">
	<a href="#" class="a-close-button republication-tracker-tool-close"><i class="fas fa-times"></i></a>
	<div class="m-republication-info">
	</div>
	<header class="m-entry-header m-republication-entry-header">
		<h1 class="a-entry-title">Republish this article</h1>
	</header>
	<div class="m-entry-content m-republication-entry-content">
		<p>* Please read before republishing *</p>
<p>We’re happy to make this story available to republish for free under an <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Attribution-NonCommercial-NoDerivatives Creative Commons license</a> as long as you follow our <a href="/republication-policy/">republishing guidelines</a>. See our full republication guidelines for more information.</p>
<p>To republish, copy the HTML at right, which includes our tracking pixel, all paragraph styles and hyperlinks, the author byline and credit to MinnPost.</p>
<p>If you have questions, email <a href="mailto:editors@minnpost.com">editors@minnpost.com</a>.</p>
<p>— The Editors</p>
	</div>
	<div class="m-republication-article-info">
		<h1>Minneapolis police officer reprimanded for failure to report use of ‘less-lethal’ weapon during Floyd protests</h1>
<p class="a-entry-byline">By&nbsp;<span class="a-entry-author">Tom Nehil</span>&nbsp;|&nbsp;<span class="a-entry-author-job-title">News Editor</span></p>
<p class="a-entry-date">Nov.  24, 2021</p>
		<textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Minneapolis police officer reprimanded for failure to report use of ‘less-lethal’ weapon during Floyd protests&lt;/h1&gt;
&lt;p class=&quot;a-entry-byline&quot;&gt;By&nbsp;&lt;span class=&quot;a-entry-author&quot;&gt;Tom Nehil&lt;/span&gt;&nbsp;|&nbsp;&lt;span class=&quot;a-entry-author-job-title&quot;&gt;News Editor&lt;/span&gt;&lt;/p&gt;
&lt;p class=&quot;a-entry-date&quot;&gt;Nov.  24, 2021&lt;/p&gt;
 &lt;p&gt;A &lt;b&gt;Minneapolis police officer received a written reprimand&lt;/b&gt; for failing to report his use of “less-lethal” ammunition against protestors in the wake of the killing of George Floyd, &lt;a href="https://www.startribune.com/minneapolis-officer-reprimanded-for-not-reporting-use-of-force-in-aftermath-of-george-floyd-killing/600120417/"&gt;the Star Tribune reported&lt;/a&gt;.&lt;/p&gt;
&lt;p&gt;&lt;a href="https://apnews.com/article/immigration-afghanistan-travel-lifestyle-business-4b6cfbad0006e9879e1b25ade2fdd4c9"&gt;The Associated Press’ Julie Watson&lt;/a&gt; has a report about a &lt;b&gt;Dalton, Minnesota couple that is taking in Afghan refugees&lt;/b&gt; who worked for a U.S.-run agriculture program in Afghanistan before the Taliban takeover of the country.&lt;/p&gt;
&lt;p&gt;Participants in a panel of Black-owned and Black-led media organizations noted that &lt;b&gt;corporations had failed to make good on promises to invest in Black-owned media&lt;/b&gt; that were made after the death of George Floyd, &lt;a href="https://spokesman-recorder.com/2021/11/24/corporations-fail-to-honor-pledges-to-black-media/"&gt;the Minnesota Spokesman-Recorder reported&lt;/a&gt;.&lt;/p&gt;
&lt;p&gt;&lt;b&gt;Minnesota’s official Thanksgiving turkey&lt;/b&gt; &lt;a href="https://kstp.com/minnesota-news/governor-walz-presents-official-minnesota-thanksgiving-turkey/6312306/"&gt;is named Harold&lt;/a&gt;.&lt;/p&gt;
&lt;p&gt;A twenty-six year old driver was seriously injured in Millwood Township &lt;a href="https://bringmethenews.com/minnesota-news/driver-seriously-injured-after-swerving-to-avoid-deer-crashing-in-ditch"&gt;when he swerved his pickup truck to avoid hitting a deer&lt;/a&gt;. A food delivery driver &lt;a href="https://minnesota.cbslocal.com/2021/11/24/food-delivery-driver-shot-cottage-grove/"&gt;was shot&lt;/a&gt; in Cottage Grove. &lt;a href="https://www.startribune.com/search-on-for-2-people-suspected-of-shooting-dog-in-eye-driving-over-the-animal-with-stolen-vehicle/600120349/"&gt;Bloomington police were searching for two people&lt;/a&gt; suspected of shooting a dog with a BB gun.&lt;/p&gt;
&lt;p&gt;Cargill is the &lt;a href="https://www.startribune.com/minnesotas-cargill-is-largest-u-s-private-company-again/600120372/"&gt;largest private company in the U.S.&lt;/a&gt;&lt;/p&gt;
&lt;p&gt;The U.S. men’s national soccer team &lt;a href="https://www.startribune.com/u-s-mens-national-soccer-team-to-play-feb-2-world-cup-qualifier-at-allianz-field/600120342/"&gt;will play its&lt;/a&gt; World Cup qualifying match against Honduras at &lt;b&gt;St. Paul’s Allianz Field&lt;/b&gt; on February 2. &lt;a href="https://www.startribune.com/vikings-addressing-incident-at-home-of-defensive-end-everson-griffen/600120347/"&gt;Police went to the home&lt;/a&gt; of &lt;b&gt;Vikings defensive end Everson Griffen&lt;/b&gt; after he posted a video on Instagram saying people were trying to kill him. &lt;b&gt;Aaron Rodgers&lt;/b&gt; &lt;a href="https://www.sportingnews.com/us/nfl/news/aaron-rodgers-covid-toe-packers/1q59xe44p0ddf1iygaevjdg8c1"&gt;has COVID toe&lt;/a&gt;.&lt;/p&gt;
&lt;p&gt;South Dakota &lt;a href="https://www.startribune.com/south-dakota-supreme-court-rules-against-pot-legalization/600120345/"&gt;isn’t getting&lt;/a&gt; legal weed after all.&lt;/p&gt;
&lt;p&gt;&lt;a href="https://bringmethenews.com/minnesota-lifestyle/when-do-malls-open-on-thanksgiving-black-friday-2021"&gt;Here’s when&lt;/a&gt; Twin Cities area malls are opening on Black Friday. And &lt;a href="https://bringmethenews.com/minnesota-lifestyle/when-do-retail-stores-open-on-thanksgiving-black-friday-2021"&gt;major retail stores&lt;/a&gt;.&lt;/p&gt;


 <p>This &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com/glean/2021/11/minneapolis-police-officer-reprimanded-for-failure-to-report-use-of-less-lethal-weapon-during-floyd-protests/&quot;&gt;article&lt;/a&gt; first appeared on &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com&quot;&gt;MinnPost&lt;/a&gt; and is republished here under a Creative Commons license.<img id="republication-tracker-tool-source" src="https://www.minnpost.com/?republication-pixel=true&amp;post=2073733&amp;ga=UA-3385191-1" style="max-width:200px"></p>
</textarea>		<button class="a-button" onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">
			Copy HTML		</button>
	</div>
</div>
		</div>
		
<!-- Schema & Structured Data For WP v1.9.88 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/www.minnpost.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='wp-analytics-tracking-generator-front-end-js-extra'>
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
</script>
<script id='minnpost-form-processor-mailchimp-front-end-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script id='minnpost-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='lazy-load-for-comments-js-extra'>
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
</script>
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJy1ktFSwjAQRX/INDIgyoPjpzBpurRbkmwm2cDg17uFVqsjwotPTXKTc+/uVh+jshQYAmtfVHSlxZB1DxyN3avFY7XUWwxW1wVdo2NHTGH8VB5D1ecHPWNMADkywbgTo82Kk7AwtKqFAMkwJW1yBhafmzfVLglaQWhu2HnI2bSgZAuJIY21fHe6cuk+E5FCpMxqR8mrmMgKTRJ6g8526OPM6y5gglhqh9YwUrjULpGYyE2kIzYt8M/33IEU8pXHmdTSzHwSfvO+NuSDZB3mUpi8YRnGp+zM+0mhl7Zl3WBmjUJKGew5NdXSyQOkf/CZHUx0+RNdaWAaJ/ga/uzwGeHINMPMRPVe1KwvbR8gztmtlfV+pLz518V6+bzebFZPL/0HQnQsNg==" ></script><script data-cfasync="false" data-parsely-site="minnpost.com" src='https://cdn.parsely.com/keys/minnpost.com/p.js?ver=2.6.1' id="parsely-cfg"></script>
<script src='https://stats.wp.com/e-202147.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'150509612',post:'2073733',tz:'-6',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '2073733' ]);
</script>

</body>
</html>




	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2073733 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-general-membership-toaster-6 wp-message-inserter-message-region-popup wp-message-inserter-message-id-823061 wp-message-inserter-message-banner wp-message-inserter-message-0" data-close-time-days="5">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#cd212a,
				#cd212a
			);color: #ffffff;max-width:100%;">

									<!-- Dual Col -->
					<div class="dual-wrap ">
						
						<div class="col col-text">
							
	<h3>This article isn't free.</h3>
		<p>Independent, in-depth journalism costs money to produce. MinnPost's nonprofit reporting is available paywall-free thanks to the financial support of loyal readers like you. <strong>Will you make a tax-deductible donation today?</strong></p>
													</div>
						<div class="col col-button">
															
				<a class="a-button" style="background: #ffa500;color: #194052;" href="https://www.minnpost.com/support?campaign=7014p000000qOvaAAE&source=4">
							<i class="fas fa-heart" aria-hidden="true"></i>
										DONATE NOW					</a>
															
						</div>
					</div>
				
													<a href="#" class="sm-close-btn" aria-label="Close"><i class="far fa-times-circle" aria-hidden="true"></i></a>
							</div>
			</aside>
