<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>St. Paul school board votes to close six schools over next two years | MinnPost</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNj1FuAjEMRC/UrIugtHygniWbmCVgJ5GdVbW3rwuiWgpUfE7G8zIDX9WFkhvmBjy6SuOQssIBW/Xh6Bav3RK4xJFQQZB8w+hq0fZHdUH1BYyVcqAx2rE9QEzaoKdiIEq9eJlA20TYccq3iYMCY0weCflUZyYq+QnFEQ4+TM/FzZvrq9Bl8WWueflnhyW4R9F9quBVsZ133LHdTozhMMd/wacSqn5AK6oozUacvTn/8dWT3/wW3BVhV6UEwxVx7BOFfeKrNTfIT94u1sv39Wazevv4Borwx8o=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='minnpost-fonts-css'  href='https://use.typekit.net/cxj7fzg.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.minnpost.com/_static/??/wp-content/themes/minnpost-largo/style.css,/wp-content/plugins/arcads-dfp-acm-provider/assets/css/arcads-dfp-acm-provider-front-end.min.css?m=1636575036' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-2' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1636575036g' type='text/css' media='print' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJydzMEOwiAQBNAfkl2QFE/GTzEVSAPCFmGJ8e/l0DT26nEmMw/fRdiV2BNj7qKkvgRqGD2X2T6FkqDxHsjio4fksPo0s3eirI3bMUEOBLGd8EfcuVf39SN6cWNfMe6NBgPyr2cOSx3VEDScN+GWr8poM10mqVX8ApvtTmg=" ></script><script id='minnpost-membership-front-end-js-extra'>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1636575035' id='minnpost-membership-front-end-js'></script>
<script id='minnpost-membership-front-end-js-after'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostTrackSubmit();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script defer crossorigin="anonymous" integrity="sha384-9/D4ECZvKMVEJ9Bhr3ZnUAF+Ahlagp1cyPC7h5yDlZdXs4DQ/vRftzfd+2uFUuqS" src='https://use.fontawesome.com/releases/v5.15.1/js/all.js' id='font-awesome-official-js'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=1636575035' id='arcads-js'></script>
<script id='arcads-js-after'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel="https://api.w.org/" href="https://www.minnpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.minnpost.com/wp-json/wp/v2/posts/2074326" /><link rel="canonical" href="https://www.minnpost.com/glean/2021/12/st-paul-school-board-votes-to-close-six-schools-over-next-two-years/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2021%2F12%2Fst-paul-school-board-votes-to-close-six-schools-over-next-two-years%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2021%2F12%2Fst-paul-school-board-votes-to-close-six-schools-over-next-two-years%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>

<script data-ad-client="ca-pub-1368619780705816" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#801018">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico">
		
				<meta name="apple-mobile-web-app-title" content="MinnPost">
		<meta name="application-name" content="MinnPost">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" />
<!-- BEGIN Parse.ly 2.6.1 -->
<meta name="parsely-title" content="St. Paul school board votes to close six schools over next two years" />
<meta name="parsely-link" content="http://www.minnpost.com/glean/2021/12/st-paul-school-board-votes-to-close-six-schools-over-next-two-years/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2021-12-02T11:41:04Z" />
<meta name="parsely-section" content="The Glean" />
<meta name="parsely-author" content="Brian Lambert" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
		
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico?v=1636575036" type="image/x-icon">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png?v=1636575036">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png?v=1636575036">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png?v=1636575036">
		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/safari-pinned-tab.svg?v=1636575036" color="#801018">
		<meta name="msapplication-TileColor" content="#801018">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png?v=1636575036">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml?v=1636575036">
		<meta name="theme-color" content="#ffffff">
		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/glean/2021/12/st-paul-school-board-votes-to-close-six-schools-over-next-two-years/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="St. Paul school board votes to close six schools over next two years | MinnPost">
							<meta name="description" content="Plus: five more jurors picked for Potter trial; Cook County reports its first COVID-19-related death; storm system expected to drop snow across northern Minnesota; and more.">
			<meta property="og:description" content="Plus: five more jurors picked for Potter trial; Cook County reports its first COVID-19-related death; storm system expected to drop snow across northern Minnesota; and more.">
			<meta property="twitter:description" content="Plus: five more jurors picked for Potter trial; Cook County reports its first COVID-19-related death; storm system expected to drop snow across northern Minnesota; and more.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2021-12-02T05:41:04-06:00">
		<meta property="article:modified_time" content="2021-12-02T08:02:01-06:00">
							<meta property="twitter:card" content="summary_large_image">
		
					<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2020/02/EmptyClassroomDesks640.jpg">
			
							
		
		
				<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
				<link rel="preconnect" href="https://use.typekit.net">
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator analytics.js code -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga( 'create', 'UA-3385191-1', 'auto' );
	ga( 'require', 'GTM-KRDHJG8' );
			ga( 'set', 'dimension3', '2074326' );
			ga( 'set', 'dimension4', 'The Glean' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-2074326 single-format-standard tribe-no-js category-group-news">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-leaderboard',slotName: 'dfp_default',dimensions: [[970,90],[728,90],[970,250],[300,50],"fluid"],targeting: {"id":"2074326","url_type":"post"},});</script></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><i class="fas fa-heart" aria-hidden="true"></i>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<i class="fas fa-bars"></i><span>Menu</span>
				</button>
				<ul hidden id="primary-links" class="m-menu m-menu-primary-links"><li><a href="https://www.minnpost.com">Home</a></li><li class="active-parent "><a href="https://www.minnpost.com/news">News</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/opinion">Opinion</a></li></ul><ul id="primary-actions" class="m-menu m-menu-primary-actions"><li class="events" data-menu-item-priority="20"><a href="https://www.minnpost.com/events">Events</a></li><li class="about-us"><a href="https://www.minnpost.com/about"><span class="a-label-xxs">About</span><span class="a-label-xs">About Us</span></a></li><li class="newsletters"><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li class="search"><a href="/?s="><i title="Search" class="fas fa-search"></i></a><form role="search" method="get" class="m-form m-form-search" action="https://www.minnpost.com/" hidden>
	<fieldset>
		<label class="a-search-label screen-reader-text" for="s">Search MinnPost			<p id="error" role="alert"></p>
		</label>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li><li class="your-minnpost-account"><a href="https://www.minnpost.com/user"><i title="Your MinnPost account" class="fas fa-user"></i></a><ul hidden><li class="log-in"><a href="https://www.minnpost.com/user/login/?redirect_to=/glean/2021/12/st-paul-school-board-votes-to-close-six-schools-over-next-two-years/">Log In</a></li><li class="create-account"><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul></li></ul>			</nav><!-- #navigation-primary -->
		</div>
		<div class="o-wrapper o-wrapper-sub-navigation o-wrapper-topics-navigation">
			<a class="a-subnav-label a-topics-label" href="/topics/">Topics</a>
			<div class="m-sub-navigation m-topics">
				<nav id="navigation-topics" class="m-subnav-navigation m-topics-navigation">
					<ul id="topics" class="m-menu m-menu-sub-navigation m-menu-topics"><li><a href="https://www.minnpost.com/tag/covid-19">COVID-19</a></li><li><a href="https://www.minnpost.com/metro">Metro</a></li><li><a href="https://www.minnpost.com/state-government">State Government</a></li><li><a href="https://www.minnpost.com/greater-minnesota">Greater Minnesota</a></li><li><a href="https://www.minnpost.com/national">National</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/mental-health-addiction">Mental Health &amp; Addiction</a></li><li><a href="https://www.minnpost.com/new-americans">New Americans</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li></ul>				</nav><!-- #navigation-topics -->
				<button class="nav-scroller-btn nav-scroller-btn--left" aria-label="Scroll left">
					<i class="fas fa-chevron-left"></i>
				</button>
				<button class="nav-scroller-btn nav-scroller-btn--right" aria-label="Scroll right">
					<i class="fas fa-chevron-right"></i>
				</button>
			</div>
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-2074326" class="m-post m-post-single post-2074326 post type-post status-publish format-standard hentry category-glean">

			<div class="m-post-classification">
							<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/glean/">The Glean</a></div></div>								</div>
	
	
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">St. Paul school board votes to close six schools over next two years</h1>
			
												<div class="m-entry-excerpt">
						<p>Plus: five more jurors picked for Potter trial; Cook County reports its first COVID-19-related death; storm system expected to drop snow across northern Minnesota; and more.</p>
					</div><!-- .m-entry-excerpt -->
							
							<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/brian-lambert/" rel="author" class="a-entry-author">Brian Lambert</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Contributing Writer</span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-full">
				<img width="640" height="476" src="https://www.minnpost.com/wp-content/uploads/2020/02/EmptyClassroomDesks640.jpg?fit=640%2C476&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Empty classroom desks" loading="lazy" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/02/EmptyClassroomDesks640.jpg?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2020/02/EmptyClassroomDesks640.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/02/EmptyClassroomDesks640.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/02/EmptyClassroomDesks640.jpg?w=80&amp;strip=all 80w, https://www.minnpost.com/wp-content/uploads/2020/02/EmptyClassroomDesks640.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/02/EmptyClassroomDesks640.jpg?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2020/02/EmptyClassroomDesks640.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/02/EmptyClassroomDesks640.jpg?fit=640%2C476&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								<figcaption>
																<div class="a-media-meta a-media-credit">Photo by Rubén Rodriguez on Unsplash</div>
									</figcaption>
							</figure><!-- .post-image -->
		
		<div class="o-entry">
				<div class="m-entry-meta">
							<time class="a-entry-date published updated" datetime="today">6 hours ago</time>								<ul class="m-entry-share m-entry-share-top">
			<li class="a-share a-share-facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2021%2F12%2Fst-paul-school-board-votes-to-close-six-schools-over-next-two-years%2F" aria-label="Share this article on Facebook." data-share-action="Facebook">
					<i class="fab fa-facebook-f" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-twitter">
				<a href="https://twitter.com/intent/tweet?via=MinnPost&text=Plus: five more jurors picked for Potter trial; Cook County reports its first COVID-19-related death; storm system expected to drop snow across northern Minnesota; and more.&url=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2021%2F12%2Fst-paul-school-board-votes-to-close-six-schools-over-next-two-years%2F" aria-label="Share this article on Twitter." data-share-action="Twitter">
					<i class="fab fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-email">
				<a href="mailto:?subject=St. Paul school board votes to close six schools over next two years | MinnPost&body=https%3A%2F%2Fwww.minnpost.com%2Fglean%2F2021%2F12%2Fst-paul-school-board-votes-to-close-six-schools-over-next-two-years%2F" aria-label="Email this article." data-share-action="Email">
					<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-print">
				<a href="#" aria-label="Print this article." data-share-action="Print">
					<i class="fas fa-print"></i>
				</a>
			</li>
			<li class="a-share a-share-copy-url">
				<a href="#" aria-label="Copy the article link to your clipboard." data-share-action="Copy" data-tlite="Link copied">
					<i class="fas fa-link"></i>
				</a>
			</li>
												</ul>
				</div><!-- .m-entry-meta -->

		<div class="m-entry-content">
						<p><a href="https://www.twincities.com/2021/12/01/board-votes-to-close-six-st-paul-schools-over-two-years-moving-2040-students/">Josh Verges writes in the Pioneer Press</a>: “<strong>The St. Paul school board voted Wednesday night to close five schools next fall and a sixth in 2023, displacing around 2,040 students in an effort to create larger and more &#8216;well-rounded&#8217; schools with greater appeal to parents</strong>. …  The consolidation is one-third smaller than what Superintendent Joe Gothard and his administration called for in October. It was apparent at a meeting Monday that most board members weren’t going to support the larger plan in the face of vocal opposition from three school communities in particular. Those schools, LEAP High and Wellstone and Highwood Hills elementary schools, were spared from closure in the 5-2 vote Wednesday.”</p>
<p><a href="https://www.mprnews.org/story/2021/12/02/kimberly-potter-trial-daunte-wright">Jon Collins, Nina Moini and Matt Sepic write for MPR</a>: “<strong>With nine members picked so far for a jury of 12 and two alternates, opening statements may come sooner than expected in the trial of Kimberly Potter, the former Brooklyn Center police officer charged in <a class="apm-link default" title="Daunte Wright" href="https://www.mprnews.org/crime-law-and-justice/killing-of-daunte-wright" data-testid="relativeLink">the Daunte Wright killing</a></strong>. Prosecutors, defense attorneys and Hennepin County Judge Regina Chu have kept the work moving quickly the past two days, choosing five more jurors Wednesday among the pool of roughly 250 people who’d <a class="apm-link default" title="mpr news" href="https://www.mprnews.org/story/2021/11/16/race-crime-cops-top-juror-questions-as-kimberly-potter-trial-nears" data-testid="relativeLink">filled out detailed questionnaires</a> probing their views on race, police and crime. Five more jurors need to be seated.”</p>
<p><a href="https://www.twincities.com/2021/12/01/the-last-county-in-minnesota-without-a-covid-19-death-has-reported-its-first/">The Forum News Service reports</a>: “<strong>Cook County reported its first COVID-19-related death on Wednesday, according to the Minnesota Department of Health</strong>. The person who died in the county, located at the far end of northeastern Minnesota’s Arrowhead, was between ages 75 and 79. Cook County still has the fewest number of COVID-19 deaths of Minnesota’s 87 counties. The next-lowest totals are in Big Stone, Lake of the Woods and Lincoln counties, which each have five deaths. … Cook County’s vaccination rates are the highest in Minnesota, with 82.6% of the total population having received at least one dose of COVID-19 vaccine and 76.8% fully vaccinated. Ninety-nine percent of Cook County residents age 65 and older are fully vaccinated.”</p>
<p><a href="https://www.startribune.com/minnesota-denies-medical-cannabis-for-anxiety-adds-gummies/600122684/">In the Star Tribune, Jeremy Olson reports</a>, “<strong>Anxiety disorders won&#8217;t be added next year to qualifying conditions for medical cannabis in Minnesota</strong>. State Health Commissioner Jan Malcolm found too little evidence of benefits of medical cannabis use when compared with risks and existing treatments. While Minnesota will expand its program by allowing the sale of medical cannabis in gummy and chewable forms, Malcolm announced Wednesday that it would be limited to the existing 17 qualifying conditions. Minnesota is among 38 states with medical cannabis programs, including North Dakota and three others that include anxiety disorders as qualifying conditions.”</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x100',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x100","id":"2074326","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>At ABC News <a href="https://abcnews.go.com/Politics/pelosi-denounces-faith-based-attacks-omar-indecent-dangerous/story?id=81480249">Mariam Khan reports</a>, “<strong>House Speaker Nancy Pelosi said Wednesday that GOP Rep. Lauren Boebert&#8217;s faith-based attacks on Democratic Rep. Ilhan Omar, who is Muslim, are ‘indecent’ and ‘dangerous’ and suggested it is a publicity ploy</strong>. …‘Whether it&#8217;s ethnic, generational, gender, or gender ID, whatever. But to see the supposed people of faith denouncing other people&#8217;s faith&#8230;it&#8217;s indecent. It&#8217;s indecent,’ Pelosi said to House Democrats during a closed-door meeting, according to a source familiar with her remarks. ‘So, this is hard because these people are doing it for the publicity. There&#8217;s a judgment that has to be made about how we contribute to their fundraising and their publicity on how obnoxious and disgusting they can be. But I do think it has to be clear that there is no place for that,’ Pelosi said.”</p>
<p>This <a href="https://minnesota.cbslocal.com/2021/12/01/after-getting-boost-from-stephen-colbert-redmons-popcorn-closes-following-visit-by-health-inspectors/">from WCCO-TV</a>, “<strong>Two days after being featured on ‘The Late Show with Stephen Colbert,’ a Twin Cities entrepreneur closed his small specialty popcorn store after being visited by county health inspectors</strong>. On Wednesday, Zackary Redmon posted on Facebook that he closed Redmon’s Popcorn due to ‘unforeseen circumstances and reasons due to state codes and laws.’ … Redmon told WCCO that Hennepin County health inspectors visited him and hold him that he needs to have a commercial kitchen for making his product. They noted that it’s currently a hazard for him to have a line of customers in his store. For now, Redmon is sold out of popcorn. He says he’s looking for a bigger space and in the meantime will be taking online orders.”</p>
<p>At Bring Me The News <a href="https://bringmethenews.com/minnesota-weather/plowable-snow-possible-this-weekend-in-minnesota">Joe Nelson says</a>, “<strong>After a couple of weak disturbances deliver little bits of rain and snow to Minnesota on Thursday and Friday, a more impactful storm system is forecast to move over the Dakotas, Minnesota and Wisconsin this weekend.</strong> …According to meteorologist Sven Sundgaard, most of the models agree that a swath of accumulating snow will fall across northern Minnesota, namely in places like Bemidji, Grand Rapids and perhaps Duluth. ‘The trend in the models has been north and this has pretty much been the case with all of the models that we look at,’ Sven said in his Bring Me The News briefing Wednesday.”</p>
<p>Says <a href="https://www.startribune.com/minnesotan-named-national-teacher-of-the-year-braham-luk">John Reinan in the Star Tribune</a>, “A rural Minnesota teacher whose students build equipment for NASA space flights and cars that get 500 miles per gallon has been named Teacher of the Year by a national group devoted to career and technical education. <strong>Luke Becker, who teaches agricultural technology and physics at Braham Area High School</strong>, was honored by the Association for Career and Technical Education. The school in Braham, a town of 1,800 residents some 60 miles north of the Twin Cities, has about 200 students enrolled.”</p>
					</div><!-- .m-entry-content -->
	</div><!-- .o-entry -->

		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<figure class="a-archive-figure a-author-figure a-author-figure-photo"><div class="a-author-sizes"><img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/imagecache/author_photo/images/author/BrianLambertIllo400.png" alt="" class="jetpack-lazy-image" loading="lazy"></div><figcaption class="a-author-bio"><h3 class="a-author-title"><a href="https://www.minnpost.com/author/brian-lambert/">Brian Lambert</a></h3><p>Longtime Twin Cities journalist Brian Lambert writes The Glean for MinnPost. He also blogs with Joe Loveland at <a href="http://www.wrywingpolitics.com/" target="_blank" rel="noopener noreferrer">Wry Wing Politics</a>. Email him at <a href="mailto:blambert@minnpost.com" rel="noopener noreferrer">blambert@minnpost.com</a>.</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2074326 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="ade1529dd6">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
				<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="placement" value="instory">
					<input type="hidden" name="redirect_url" value="https://www.minnpost.com/glean/2021/12/st-paul-school-board-votes-to-close-six-schools-over-next-two-years/">
			<div class="m-form-container">
						<div class="m-message-and-fields">
			<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>			<fieldset>
				<div class="a-input-with-button a-button-sentence">
					<input type="email" name="email" value="" placeholder="Your email address" required>
					<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
				</div>
			</fieldset>
		</div>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>

	
			<aside class="m-related">
					<h3 class="a-related-title a-related-title-automated">
							Read these stories next					</h3>
		<ul class="a-related-list a-related-list-automated">
			
<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/elections/2021/11/carter-re-elected-in-st-paul-rent-stabilization-measure-passes/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/11/MelvinCarter2021ElectionNightThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/11/MelvinCarter2021ElectionNightThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/11/MelvinCarter2021ElectionNightThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/11/MelvinCarter2021ElectionNightThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/11/MelvinCarter2021ElectionNightThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/11/MelvinCarter2021ElectionNightThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/11/MelvinCarter2021ElectionNightThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/elections/">Elections</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/elections/2021/11/carter-re-elected-in-st-paul-rent-stabilization-measure-passes/">Carter re-elected in St. Paul; rent-stabilization measure passes</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/greta-kaul/" rel="author" class="a-entry-author">Greta Kaul</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Nov.  3, 2021">Nov.  3, 2021</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/metro/2021/11/what-you-need-to-know-about-voting-and-following-election-results-in-minneapolis-and-st-paul/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/10/2021MplsBallotThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/10/2021MplsBallotThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/10/2021MplsBallotThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/10/2021MplsBallotThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/10/2021MplsBallotThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/10/2021MplsBallotThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/10/2021MplsBallotThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/metro/">Metro</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/metro/2021/11/what-you-need-to-know-about-voting-and-following-election-results-in-minneapolis-and-st-paul/">What you need to know about voting and following election results in Minneapolis (and St. Paul)</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/greta-kaul/" rel="author" class="a-entry-author">Greta Kaul</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Nov.  2, 2021">Nov.  2, 2021</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/education/2021/11/four-takeaways-from-the-2021-school-election-results-in-minnesota/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/08/VoteHereMinneapolisThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/08/VoteHereMinneapolisThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/08/VoteHereMinneapolisThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/08/VoteHereMinneapolisThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/08/VoteHereMinneapolisThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/08/VoteHereMinneapolisThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/08/VoteHereMinneapolisThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/education/">Education</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/education/2021/11/four-takeaways-from-the-2021-school-election-results-in-minnesota/">Four takeaways from the 2021 school election results in Minnesota</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/yasmine-askari/" rel="author" class="a-entry-author">Yasmine Askari</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Nov.  5, 2021">Nov.  5, 2021</time>							</div><!-- .m-entry-meta -->
			</header>
</li>
		</ul>
										<h3 class="a-related-title a-related-title-category">
					<a href="https://www.minnpost.com/glean/">
						More The Glean articles					</a>
				</h3>
											</aside>
	
	<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://www.minnpost.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="2074326"/>
<div id="llc_comments">
	<div >
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="https://www.minnpost.com/wp-admin/images/spinner.gif" srcset="https://www.minnpost.com/wp-admin/images/spinner.gif 1x, https://www.minnpost.com/wp-admin/images/spinner-2x.gif 2x,">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn a-button a-button-next a-button-choose a-button-show-comments">Show comments or leave a comment</button>
			</div>
</div>
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->



<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-default" id="acm-ad-tag-halfpage-default"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-halfpage-default',slotName: 'dfp_default',dimensions: [[300,600]],targeting: {"id":"2074326","url_type":"post"},});</script></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
											<section id="zoninator-zoneposts-widget-2" class="m-widget m-widget-zone-posts m-widget-zone-posts-with-image"><h3 class="a-widget-title">MinnPost Recommends</h3><div class="m-widget-contents"><ul><li id="post-837162"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="illustration of a bar chart" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/">Tracking the Minnesota COVID-19 numbers</a></h4></header></li><li id="post-2073659"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/metro/2021/11/minneapolis-public-housing-authority-looks-to-embark-on-largest-new-construction-project-in-nearly-20-years/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/11/HeritageParkThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Heritage Park" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/11/HeritageParkThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/11/HeritageParkThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/11/HeritageParkThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/11/HeritageParkThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/11/HeritageParkThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/11/HeritageParkThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/metro/2021/11/minneapolis-public-housing-authority-looks-to-embark-on-largest-new-construction-project-in-nearly-20-years/">Minneapolis Public Housing Authority looks to embark on largest new construction project in nearly 20 years</a></h4></header></li><li id="post-2073529"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2021/11/should-minnesota-be-doing-more-to-slow-the-spread-of-covid-19-in-the-state/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/11/WalzMOAVaxClinicThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/11/WalzMOAVaxClinicThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/11/WalzMOAVaxClinicThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/11/WalzMOAVaxClinicThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/11/WalzMOAVaxClinicThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/11/WalzMOAVaxClinicThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/11/WalzMOAVaxClinicThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2021/11/should-minnesota-be-doing-more-to-slow-the-spread-of-covid-19-in-the-state/">Should Minnesota be doing more to slow the spread of COVID-19 in the state?</a></h4></header></li><li id="post-2073088"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2021/11/why-gov-tim-walz-amid-a-surge-in-covid-19-cases-has-all-but-ruled-out-convening-a-special-session-or-declaring-another-state-of-emergency/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/11/WalzHelsinki1121_Thumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/11/WalzHelsinki1121_Thumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/11/WalzHelsinki1121_Thumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/11/WalzHelsinki1121_Thumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/11/WalzHelsinki1121_Thumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/11/WalzHelsinki1121_Thumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/11/WalzHelsinki1121_Thumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2021/11/why-gov-tim-walz-amid-a-surge-in-covid-19-cases-has-all-but-ruled-out-convening-a-special-session-or-declaring-another-state-of-emergency/">Why Gov. Tim Walz, amid a surge in COVID-19 cases, has all but ruled out convening a special session — or declaring another state of emergency</a></h4></header></li><li id="post-2072747"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2021/11/why-minnesota-lawmakers-and-members-of-the-public-can-carry-guns-almost-everywhere-at-the-state-capitol-complex/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/11/HouseFloorFisheyeThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/11/HouseFloorFisheyeThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/11/HouseFloorFisheyeThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/11/HouseFloorFisheyeThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/11/HouseFloorFisheyeThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/11/HouseFloorFisheyeThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/11/HouseFloorFisheyeThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2021/11/why-minnesota-lawmakers-and-members-of-the-public-can-carry-guns-almost-everywhere-at-the-state-capitol-complex/">Why Minnesota lawmakers — and members of the public — can carry guns almost everywhere at the state Capitol complex</a></h4></header></li><li id="post-2073438"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2021/11/the-most-common-questions-about-minnesotas-rental-assistance-program-answered/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/04/GrandAveAptsThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/04/GrandAveAptsThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/04/GrandAveAptsThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/04/GrandAveAptsThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/04/GrandAveAptsThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/04/GrandAveAptsThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/04/GrandAveAptsThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2021/11/the-most-common-questions-about-minnesotas-rental-assistance-program-answered/">The most common questions about Minnesota&#8217;s rental assistance program, answered</a></h4></header></li></ul></div></section>		<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><p>This list spans the last seven days.</p>
<div class="m-widget-contents"><ol><li><a href="https://www.minnpost.com/macro-micro-minnesota/2021/11/lets-not-fight-the-last-inflation-war/">Let’s not fight the last (inflation) war</a></li><li><a href="https://www.minnpost.com/community-voices/2021/11/why-policy-design-matters-a-tale-of-two-st-paul-controversies/">Why policy design matters: a tale of two St. Paul controversies</a></li><li><a href="https://www.minnpost.com/eric-black-ink/2021/12/trumps-companies-made-a-lot-of-money-while-he-was-in-office/">Trump’s companies made a lot of money while he was in office</a></li><li><a href="https://www.minnpost.com/environment/2021/11/the-line-3-replacement-has-been-completed-and-operating-for-months-so-why-are-activists-still-camped-out-by-the-construction-sites/">The Line 3 replacement has been completed and operating for months. So why are activists still camped out by the construction sites?</a></li><li><a href="https://www.minnpost.com/state-government/2021/11/jan-malcolms-horse-and-other-things-we-learned-about-from-minnesota-financial-disclosures/">Jan Malcolm’s horse, and other things we learned about from Minnesota financial disclosures</a></li></ol></div></section>	</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-"><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="130" height="60" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Great River Energy logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="130" height="35" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="UCare logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="130" height="43" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Otto Bremer Trust logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html m-widget-site-branding"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
					<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
<p>Donations made by check can be made out to MinnPost and mailed to us at PO Box 18438, Minneapolis, MN 55418.</p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<div class="m-amount-group">
						<label for="amount" class="a-fast-select-currency">&dollar;</label>
						<div id="amount-item" class="m-form-item">
														<input id="amount" min="1" name="amount" value="15" type="number">
						</div>
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li><a href="https://twitter.com/MinnPost"><i title="Twitter" class="fab fa-twitter-square"></i></a></li><li><a href="https://www.facebook.com/MinnPost"><i title="Facebook" class="fab fa-facebook-square"></i></a></li><li><a href="https://www.instagram.com/MinnPost"><i title="Instagram" class="fab fa-instagram-square"></i></a></li><li><a href="https://www.minnpost.com/rss-feed-list"><i title="RSS Feeds List" class="fas fa-rss-square"></i></a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | P.O. Box 18438 | Minneapolis, MN 55418 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress VIP" /></a>
		</div>
	</footer>

<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<div style="display:none;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/></div>');
</script>
<noscript>
<div style="display:inline;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/></div>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<div class="o-republication-tracker-tool-modal" id="republication-tracker-tool-modal" style="display:none;" data-postid="2074326" data-pluginsdir="https://www.minnpost.com/wp-content/plugins">
			
<div id="republication-tracker-tool-modal-content" style="display:none;">
	<a href="#" class="a-close-button republication-tracker-tool-close"><i class="fas fa-times"></i></a>
	<div class="m-republication-info">
	</div>
	<header class="m-entry-header m-republication-entry-header">
		<h1 class="a-entry-title">Republish this article</h1>
	</header>
	<div class="m-entry-content m-republication-entry-content">
		<p>* Please read before republishing *</p>
<p>We’re happy to make this story available to republish for free under an <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Attribution-NonCommercial-NoDerivatives Creative Commons license</a> as long as you follow our <a href="/republication-policy/">republishing guidelines</a>. See our full republication guidelines for more information.</p>
<p>To republish, copy the HTML at right, which includes our tracking pixel, all paragraph styles and hyperlinks, the author byline and credit to MinnPost.</p>
<p>If you have questions, email <a href="mailto:editors@minnpost.com">editors@minnpost.com</a>.</p>
<p>— The Editors</p>
	</div>
	<div class="m-republication-article-info">
		<h1>St. Paul school board votes to close six schools over next two years</h1>
<p class="a-entry-byline">By&nbsp;<span class="a-entry-author">Brian Lambert</span>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Contributing Writer</span></p>
<p class="a-entry-date">6 hours ago</p>
		<textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;St. Paul school board votes to close six schools over next two years&lt;/h1&gt;
&lt;p class=&quot;a-entry-byline&quot;&gt;By&nbsp;&lt;span class=&quot;a-entry-author&quot;&gt;Brian Lambert&lt;/span&gt;&nbsp;|&nbsp;&lt;span class=&quot;a-entry-author-job-title&quot;&gt;Contributing Writer&lt;/span&gt;&lt;/p&gt;
&lt;p class=&quot;a-entry-date&quot;&gt;6 hours ago&lt;/p&gt;
 &lt;p&gt;&lt;a href="https://www.twincities.com/2021/12/01/board-votes-to-close-six-st-paul-schools-over-two-years-moving-2040-students/"&gt;Josh Verges writes in the Pioneer Press&lt;/a&gt;: “&lt;strong&gt;The St. Paul school board voted Wednesday night to close five schools next fall and a sixth in 2023, displacing around 2,040 students in an effort to create larger and more 'well-rounded' schools with greater appeal to parents&lt;/strong&gt;. …  The consolidation is one-third smaller than what Superintendent Joe Gothard and his administration called for in October. It was apparent at a meeting Monday that most board members weren’t going to support the larger plan in the face of vocal opposition from three school communities in particular. Those schools, LEAP High and Wellstone and Highwood Hills elementary schools, were spared from closure in the 5-2 vote Wednesday.”&lt;/p&gt;
&lt;p&gt;&lt;a href="https://www.mprnews.org/story/2021/12/02/kimberly-potter-trial-daunte-wright"&gt;Jon Collins, Nina Moini and Matt Sepic write for MPR&lt;/a&gt;: “&lt;strong&gt;With nine members picked so far for a jury of 12 and two alternates, opening statements may come sooner than expected in the trial of Kimberly Potter, the former Brooklyn Center police officer charged in &lt;a class="apm-link default" title="Daunte Wright" href="https://www.mprnews.org/crime-law-and-justice/killing-of-daunte-wright" data-testid="relativeLink"&gt;the Daunte Wright killing&lt;/a&gt;&lt;/strong&gt;. Prosecutors, defense attorneys and Hennepin County Judge Regina Chu have kept the work moving quickly the past two days, choosing five more jurors Wednesday among the pool of roughly 250 people who’d &lt;a class="apm-link default" title="mpr news" href="https://www.mprnews.org/story/2021/11/16/race-crime-cops-top-juror-questions-as-kimberly-potter-trial-nears" data-testid="relativeLink"&gt;filled out detailed questionnaires&lt;/a&gt; probing their views on race, police and crime. Five more jurors need to be seated.”&lt;/p&gt;
&lt;p&gt;&lt;a href="https://www.twincities.com/2021/12/01/the-last-county-in-minnesota-without-a-covid-19-death-has-reported-its-first/"&gt;The Forum News Service reports&lt;/a&gt;: “&lt;strong&gt;Cook County reported its first COVID-19-related death on Wednesday, according to the Minnesota Department of Health&lt;/strong&gt;. The person who died in the county, located at the far end of northeastern Minnesota’s Arrowhead, was between ages 75 and 79. Cook County still has the fewest number of COVID-19 deaths of Minnesota’s 87 counties. The next-lowest totals are in Big Stone, Lake of the Woods and Lincoln counties, which each have five deaths. … Cook County’s vaccination rates are the highest in Minnesota, with 82.6% of the total population having received at least one dose of COVID-19 vaccine and 76.8% fully vaccinated. Ninety-nine percent of Cook County residents age 65 and older are fully vaccinated.”&lt;/p&gt;
&lt;p&gt;&lt;a href="https://www.startribune.com/minnesota-denies-medical-cannabis-for-anxiety-adds-gummies/600122684/"&gt;In the Star Tribune, Jeremy Olson reports&lt;/a&gt;, “&lt;strong&gt;Anxiety disorders won't be added next year to qualifying conditions for medical cannabis in Minnesota&lt;/strong&gt;. State Health Commissioner Jan Malcolm found too little evidence of benefits of medical cannabis use when compared with risks and existing treatments. While Minnesota will expand its program by allowing the sale of medical cannabis in gummy and chewable forms, Malcolm announced Wednesday that it would be limited to the existing 17 qualifying conditions. Minnesota is among 38 states with medical cannabis programs, including North Dakota and three others that include anxiety disorders as qualifying conditions.”&lt;/p&gt;
&lt;p&gt;At ABC News &lt;a href="https://abcnews.go.com/Politics/pelosi-denounces-faith-based-attacks-omar-indecent-dangerous/story?id=81480249"&gt;Mariam Khan reports&lt;/a&gt;, “&lt;strong&gt;House Speaker Nancy Pelosi said Wednesday that GOP Rep. Lauren Boebert's faith-based attacks on Democratic Rep. Ilhan Omar, who is Muslim, are ‘indecent’ and ‘dangerous’ and suggested it is a publicity ploy&lt;/strong&gt;. …‘Whether it's ethnic, generational, gender, or gender ID, whatever. But to see the supposed people of faith denouncing other people's faith...it's indecent. It's indecent,’ Pelosi said to House Democrats during a closed-door meeting, according to a source familiar with her remarks. ‘So, this is hard because these people are doing it for the publicity. There's a judgment that has to be made about how we contribute to their fundraising and their publicity on how obnoxious and disgusting they can be. But I do think it has to be clear that there is no place for that,’ Pelosi said.”&lt;/p&gt;
&lt;p&gt;This &lt;a href="https://minnesota.cbslocal.com/2021/12/01/after-getting-boost-from-stephen-colbert-redmons-popcorn-closes-following-visit-by-health-inspectors/"&gt;from WCCO-TV&lt;/a&gt;, “&lt;strong&gt;Two days after being featured on ‘The Late Show with Stephen Colbert,’ a Twin Cities entrepreneur closed his small specialty popcorn store after being visited by county health inspectors&lt;/strong&gt;. On Wednesday, Zackary Redmon posted on Facebook that he closed Redmon’s Popcorn due to ‘unforeseen circumstances and reasons due to state codes and laws.’ … Redmon told WCCO that Hennepin County health inspectors visited him and hold him that he needs to have a commercial kitchen for making his product. They noted that it’s currently a hazard for him to have a line of customers in his store. For now, Redmon is sold out of popcorn. He says he’s looking for a bigger space and in the meantime will be taking online orders.”&lt;/p&gt;
&lt;p&gt;At Bring Me The News &lt;a href="https://bringmethenews.com/minnesota-weather/plowable-snow-possible-this-weekend-in-minnesota"&gt;Joe Nelson says&lt;/a&gt;, “&lt;strong&gt;After a couple of weak disturbances deliver little bits of rain and snow to Minnesota on Thursday and Friday, a more impactful storm system is forecast to move over the Dakotas, Minnesota and Wisconsin this weekend.&lt;/strong&gt; …According to meteorologist Sven Sundgaard, most of the models agree that a swath of accumulating snow will fall across northern Minnesota, namely in places like Bemidji, Grand Rapids and perhaps Duluth. ‘The trend in the models has been north and this has pretty much been the case with all of the models that we look at,’ Sven said in his Bring Me The News briefing Wednesday.”&lt;/p&gt;
&lt;p&gt;Says &lt;a href="https://www.startribune.com/minnesotan-named-national-teacher-of-the-year-braham-luk"&gt;John Reinan in the Star Tribune&lt;/a&gt;, “A rural Minnesota teacher whose students build equipment for NASA space flights and cars that get 500 miles per gallon has been named Teacher of the Year by a national group devoted to career and technical education. &lt;strong&gt;Luke Becker, who teaches agricultural technology and physics at Braham Area High School&lt;/strong&gt;, was honored by the Association for Career and Technical Education. The school in Braham, a town of 1,800 residents some 60 miles north of the Twin Cities, has about 200 students enrolled.”&lt;/p&gt;


 <p>This &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com/glean/2021/12/st-paul-school-board-votes-to-close-six-schools-over-next-two-years/&quot;&gt;article&lt;/a&gt; first appeared on &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com&quot;&gt;MinnPost&lt;/a&gt; and is republished here under a Creative Commons license.<img id="republication-tracker-tool-source" src="https://www.minnpost.com/?republication-pixel=true&amp;post=2074326&amp;ga=UA-3385191-1" style="max-width:200px"></p>
</textarea>		<button class="a-button" onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">
			Copy HTML		</button>
	</div>
</div>
		</div>
		
<!-- Schema & Structured Data For WP v1.9.88 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/www.minnpost.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='wp-analytics-tracking-generator-front-end-js-extra'>
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
</script>
<script id='minnpost-form-processor-mailchimp-front-end-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script id='minnpost-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='lazy-load-for-comments-js-extra'>
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
</script>
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJy1ktFSwjAQRX/INDIgyoPjpzBpurRbkmwm2cDg17uFVqsjwotPTXKTc+/uVh+jshQYAmtfVHSlxZB1DxyN3avFY7XUWwxW1wVdo2NHTGH8VB5D1ecHPWNMADkywbgTo82Kk7AwtKqFAMkwJW1yBhafmzfVLglaQWhu2HnI2bSgZAuJIY21fHe6cuk+E5FCpMxqR8mrmMgKTRJ6g8526OPM6y5gglhqh9YwUrjULpGYyE2kIzYt8M/33IEU8pXHmdTSzHwSfvO+NuSDZB3mUpi8YRnGp+zM+0mhl7Zl3WBmjUJKGew5NdXSyQOkf/CZHUx0+RNdaWAaJ/ga/uzwGeHINMPMRPVe1KwvbR8gztmtlfV+pLz518V6+bzebFZPL/0HQnQsNg==" ></script><script data-cfasync="false" data-parsely-site="minnpost.com" src='https://cdn.parsely.com/keys/minnpost.com/p.js?ver=2.6.1' id="parsely-cfg"></script>
<script src='https://stats.wp.com/e-202148.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'150509612',post:'2074326',tz:'-6',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '2074326' ]);
</script>

</body>
</html>




	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2074326 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-general-membership-toaster-6 wp-message-inserter-message-region-popup wp-message-inserter-message-id-823061 wp-message-inserter-message-banner wp-message-inserter-message-0" data-close-time-days="5">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#cd212a,
				#cd212a
			);color: #ffffff;max-width:100%;">

									<!-- Dual Col -->
					<div class="dual-wrap ">
						
						<div class="col col-text">
							
	<h3>This article isn't free.</h3>
		<p>Independent, in-depth journalism costs money to produce. MinnPost's nonprofit reporting is available paywall-free thanks to the financial support of loyal readers like you. <strong>Will you make a tax-deductible donation today?</strong></p>
													</div>
						<div class="col col-button">
															
				<a class="a-button" style="background: #ffa500;color: #194052;" href="https://www.minnpost.com/support?campaign=7014p000000qOvaAAE&source=4">
							<i class="fas fa-heart" aria-hidden="true"></i>
										DONATE NOW					</a>
															
						</div>
					</div>
				
													<a href="#" class="sm-close-btn" aria-label="Close"><i class="far fa-times-circle" aria-hidden="true"></i></a>
							</div>
			</aside>
