<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>The daily coronavirus update: four more deaths; Walz touts data dashboard, responds to Trump&#8217;s 3M edict | MinnPost</title>
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJylkk1uAjEMhS9UY3UBoouqR6lCYmZSnDiyM1Rz+7pl+oMECKk7x8/58mIb3xtEqZ1qx8bTkKthHwno6BmDGJhqCopRSpGKphGVTCaNZBjNFgHsQExd6qrkuvL8A/4X3EW453YGzDXylJaClK3jjiUegPNOg85ofWa6acG12sQ6FCo7Uhtzw2BG/cS8IMNenQHu9ibYU4XMwkDu0kg7KZy0v/zrVXc+82NwL1qgqXi7TBRKyBzHXM5+cxtZJvimvlFvIR6wSJrY22tjUEohpfkrzHW45/arjwdNYg4MLIPY2eFeD5/Gl/jK3IOPxQGXib5j3uHfPnHQQZbF8NqX8vy43q4326fNdvMBQ0Midg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='screen-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/css/popups.css?m=1581217675g' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1581217675g' type='text/css' media='print' />
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener('load', function() {
									navigator.serviceWorker.register(
						"https:\/\/www.minnpost.com\/?wp_service_worker=1",
						{"scope":"\/"}					);
							} );
		}
	</script>
	<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/jquery-updater/js/jquery-3.4.1.min.js?m=1580288273g'></script>
<script>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.js?ver=1580288276'></script>
<script>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostTrackSubmit();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/js/modernizr-custom.min.js?m=1581217675g'></script>
<script defer crossorigin="anonymous" integrity="sha384-ZbbbT1gw3joYkKRqh0kWyRp32UAvdqkpbLedQJSlnI8iLQcFVxaGyrOgOJiDQTTR" src='https://use.fontawesome.com/releases/v5.12.1/js/all.js'></script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/intersection-observer.min.js?m=1580288276g'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=1585836824'></script>
<script>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel='https://api.w.org/' href='https://www.minnpost.com/wp-json/' />
<link rel="canonical" href="https://www.minnpost.com/health/2020/04/the-daily-coronavirus-update-four-more-deaths-walz-touts-data-dashboard-responds-to-trumps-3m-edict/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fhealth%2F2020%2F04%2Fthe-daily-coronavirus-update-four-more-deaths-walz-touts-data-dashboard-responds-to-trumps-3m-edict%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fhealth%2F2020%2F04%2Fthe-daily-coronavirus-update-four-more-deaths-walz-touts-data-dashboard-responds-to-trumps-3m-edict%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>

<script data-ad-client="ca-pub-1368619780705816" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/app/v1/web-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico" type="image/x-icon">

		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-76x76.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-120x120.png">
		<link rel="icon" sizes="128x128" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-128x128.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png">
		<link rel="icon" sizes="192x192" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-192x192.png">

		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/mp.svg" color="#5bbad5">
		<meta name="msapplication-TileColor" content="#da532c">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml">
		<meta name="theme-color" content="#ffffff">

		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/health/2020/04/the-daily-coronavirus-update-four-more-deaths-walz-touts-data-dashboard-responds-to-trumps-3m-edict/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="The daily coronavirus update: four more deaths; Walz touts data dashboard, responds to Trump&#8217;s 3M edict | MinnPost">
							<meta name="description" content="As of Friday, 789 people in Minnesota have tested positive for coronavirus, up from 742 on Thursday.">
			<meta property="og:description" content="As of Friday, 789 people in Minnesota have tested positive for coronavirus, up from 742 on Thursday.">
			<meta property="twitter:description" content="As of Friday, 789 people in Minnesota have tested positive for coronavirus, up from 742 on Thursday.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2020-04-03T17:14:33-05:00">
		<meta property="article:modified_time" content="2020-04-03T17:14:33-05:00">
							<meta property="twitter:card" content="summary_large_image">
							<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png">
			<meta property="twitter:image" content="https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png">
							<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png">
		
										
		
							
		
		
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator analytics.js code -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga( 'create', 'UA-3385191-1', 'auto' );
	ga( 'require', '' );
			ga( 'set', 'dimension3', '862807' );
			ga( 'set', 'dimension4', 'Health' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-862807 single-format-standard tribe-no-js tribe-bar-is-disabled">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div>
			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-leaderboard',
					slotName: 'dfp_default',
					dimensions: [[728,90],[970,90],[300,50],"fluid"],targeting: {"id":"862807","url_type":"post"},
				});
			</script>
					</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" role="img" title="Heart" class="icon icon-heart" viewBox="0 0 32 28" data-reactid="190"><path d="M16 5s-.516-1.531-1.49-2.51c-1.534-1.542-3.663-2.49-6.01-2.49s-4.472.951-6.01 2.49c-1.539 1.538-2.49 3.663-2.49 6.01s.951 4.472 2.49 6.01l13.51 13.49 13.51-13.49c1.539-1.538 2.49-3.663 2.49-6.01s-.951-4.472-2.49-6.01c-1.538-1.538-3.663-2.49-6.01-2.49s-4.476.948-6.01 2.49c-.974.979-1.49 2.51-1.49 2.51z" data-reactid="191"></path></svg>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<span>Menu</span>
				</button>
				<ul id="primary-links" class="menu"><li class="home"><a href="https://www.minnpost.com">Home</a></li><li><a href="https://www.minnpost.com/politics-policy">Politics & Policy</a></li><li class="active-parent  current-post-ancestor current-post-parent"><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li><li><a href="https://www.minnpost.com/perspectives">Perspectives</a></li><li><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li><a href="/events">Events</a></li><li><a href="https://www.minnpost.com/about">About Us</a></li><li class="search"><a href="/?s=">Search</a><form role="search" method="get" class="search-form" action="https://www.minnpost.com/">
	<fieldset>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li></ul>			</nav><!-- #site-navigation -->
										<div id="navigation-featured-account-access">
															<nav id="navigation-user-account-access" class="m-secondary-navigation">
						<ul id="user-account-access" class="menu"><li class=" nmr-logged-out"><a href="https://www.minnpost.com/user/login/?redirect_to=/health/2020/04/the-daily-coronavirus-update-four-more-deaths-walz-touts-data-dashboard-responds-to-trumps-3m-edict/">Log In</a></li><li class=" nmr-logged-out"><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul>					</nav><!-- #navigation-user-account-access -->
									</div>
			
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">
	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-862807" class="m-post post-862807 post type-post status-publish format-standard hentry category-health category-state-government tag-covid-19">

			<div class="m-post-classification">
							<div class="a-breadcrumb"><a href="https://www.minnpost.com/health/">Health</a></div>								</div>
			
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">The daily coronavirus update: four more deaths; Walz touts data dashboard, responds to Trump&#8217;s 3M edict</h1>
						<div class="m-entry-share m-entry-share-top">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-email sd-button share-icon" href="https://www.minnpost.com/health/2020/04/the-daily-coronavirus-update-four-more-deaths-walz-touts-data-dashboard-responds-to-trumps-3m-edict/?share=custom-1557446851" target="_blank" title="Click to share on Email"><span style="background-image:url(&quot;https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/icons/email.png&quot;);">Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-862807" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/health/2020/04/the-daily-coronavirus-update-four-more-deaths-walz-touts-data-dashboard-responds-to-trumps-3m-edict/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-862807" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/health/2020/04/the-daily-coronavirus-update-four-more-deaths-walz-touts-data-dashboard-responds-to-trumps-3m-edict/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/health/2020/04/the-daily-coronavirus-update-four-more-deaths-walz-touts-data-dashboard-responds-to-trumps-3m-edict/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			
			
							<div class="m-entry-meta">
					By&nbsp;<a href="https://www.minnpost.com/author/walker-orenstein/" title="Posts by Walker Orenstein" class="author url fn" rel="author">Walker Orenstein</a>, <a href="https://www.minnpost.com/author/peter-callaghan/" title="Posts by Peter Callaghan" class="author url fn" rel="author">Peter Callaghan</a> and <a href="https://www.minnpost.com/author/greta-kaul/" title="Posts by Greta Kaul" class="author url fn" rel="author">Greta Kaul</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2020-04-03T17:14:33-05:00">05:14 pm</time></span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-large">
				<img width="640" height="360" src="https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png?fit=640%2C360&amp;strip=all" class="attachment-large size-large jetpack-lazy-image" alt="COVID-19" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png?fit=640%2C360&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								<figcaption>
											<div class="a-media-meta a-media-credit">Photo: CDC/Alissa Eckert</div>
																<div class="a-media-meta a-media-caption">COVID-19</div>
									</figcaption>
							</figure><!-- .post-image -->
		
	<div class="m-entry-content">
		
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-862807 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-tribe-bar-is-disabled  wp-message-inserter-message-coronavirus-daily-update-message wp-message-inserter-message-region-above_article_body wp-message-inserter-message-id-849579 wp-message-inserter-message-editor wp-message-inserter-message-0">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<p style="margin-bottom: 0.5em"><em><a href="https://www.minnpost.com/daily-coronavirus-update/">Sign up here</a> <i data-stringify-type="italic">to get our daily updates on coronavirus in Minnesota delivered straight to your inbox each afternoon. And go <a class="c-link" href="https://www.minnpost.com/tag/covid-19/" target="_blank" rel="noopener noreferrer" aria-describedby="slack-kit-tooltip">here to see all of MinnPost’s COVID-19 coverage</a>.</i></em></p>
					</div>
										</aside>

		<p><i>For the foreseeable future, MinnPost will be providing daily updates on coronavirus in Minnesota, published following the press phone call conducted by the Minnesota Department of Health (MDH) with Gov. Tim Walz and administration officials each afternoon.</i></p>
<p><b>Here are the latest updates from April 3, 2020:</b></p>
<ul>
<li><a href="#cases">789 confirmed cases; 22 deaths</a></li>
<li><a href="#dashboard">New dashboard offers public COVID-19 data</a></li>
<li><a href="#fed">Kashkari urges dollar of help now over dollar later</a></li>
<li><a href="#unemployment">Minnesota clears 300,000 unemployment applications</a></li>
<li><a href="#data">Data in lieu of testing</a></li>
<li><a href="#3m">Walz responds to Trump’s 3M edict</a></li>
<li><a href="#prison">Minnesota prison planning</a></li>
</ul>
<h4 id="cases"><b>789 confirmed cases; 22 deaths</b></h4>
<p>Four more Minnesotans have died from COVID-19, the state Department of Health said Friday. Jan Malcolm, MDH commissioner, said three of those who died were long-term care residents: an 88-year-old from Hennepin County, a 90-year-old from Olmsted County and an 86-year-0ld from Scott County. There are 47 long-term care facilities reporting COVID-19 cases, an issue Malcolm said “remains a very intense focus for us.” The state has also pledged to release the names of those facilities starting this weekend if they have more than 10 residents.</p>
<p>The fourth person who died was a 60-year-old from Chisago County that Malcolm said had “significant” underlying health conditions. There have now been 22 deaths in Minnesota from COVID-19.</p>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
<p>			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-x100',
					slotName: 'dfp_default',
					dimensions: [[300,250]],targeting: {"pos":"x100","id":"862807","url_type":"post"},prerender: window.addLazyLoad,
				});
			</script><br />
			As of Friday, 789 people have tested positive for coronavirus, up from 742 on Thursday. But since Minnesota doesn’t have the capacity to test everyone with symptoms, it’s assumed that far more people are sick with the coronavirus.</p>
<p>There are 86 people hospitalized because of COVID-19 and 40 of them are in intensive care. On Thursday, only 75 patients were in the hospital. A total of 24,227 people have been tested for COVID-19, and 410 patients no longer need to be isolated since they have recovered. The median age of people killed by COVID-19 in Minnesota is 84 years. More information on cases in Minnesota can be found <a href="https://www.health.state.mn.us/diseases/coronavirus/situation.html">here</a>.</p>
<h4 id="dashboard"><b>New dashboard offers public COVID-19 data</b></h4>
<p>Gov. Tim Walz unveiled a new tool for tracking the supplies the state has on-hand to fight the virus in a televised address Friday. The dashboard, available publicly <a href="https://mn.gov/covid19/data/response.jsp">here,</a> shows things like what share of intensive care beds and ventilators are in use; how many hospital beds are convertible to ICU beds and how many ventilators are on order. It also shows information about the amount of personal protective equipment Minnesota has on hand. Some highlights:</p>
<ul>
<li style="font-weight: 400;"><b>Ventilators:</b> 38 percent of Minnesota’s 2,241 ventilators are currently in-use. 888 more are on order.</li>
<li style="font-weight: 400;"><b>ICU beds: </b>881 beds out of Minnesota’s current ICU capacity of 1,145 beds, or 77 percent, are currently in use. Minnesota could increase its ICU bed capacity by an additional 1,098 beds within 24 hours.</li>
</ul>
<p>The dashboard also includes information about the number of non-school child care slots available for critical workers, number of unemployment claims over time and the amount traffic is down on Minnesota freeways.</p>
<div class="acm-ad ad-x101" id="acm-ad-tag-x101"></div>
<p>			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-x101',
					slotName: 'dfp_default',
					dimensions: [[300,250]],targeting: {"pos":"x101","id":"862807","url_type":"post"},prerender: window.addLazyLoad,
				});
			</script><br />
			In addition to the dashboard about the state’s response, the state also released a <a href="https://mndps.maps.arcgis.com/apps/opsdashboard/index.html#/f28f84968c1148129932c3bebb1d3a1a">dashboard with information about cases</a>, which visualizes some of the data MDH has already been releasing.</p>
<p>“I want to just be candid with you, Minnesota. A lot of folks are not putting out this information because they’re afraid it will create a sense of panic,” Walz said. “You can see on here, we need more of these things. We need to continue to get them, we need to have them produced, we need the supply chain to work. It’s no secret either that there’s somewhat of a disconnect between the federal strategic stockpile and what the states have. My job as governor is to find a way to get these.”</p>
<h4 id="fed"><b>Kashkari talks to state Senate workgroup</b></h4>
<p>Neel Kashkari, the president of the Federal Reserve Bank of Minneapolis, told a Senate workgroup that the best government aid right now is to help employers keep workers on payroll. That, he said, would be different from 2008 when high unemployment took a decade to recover from.</p>
<p>“If you spend a dollar on the front end helping a small business keep their workers employed, that is much better to having to spend the same dollar on the back end with unemployment assistance,” Kashkari said. “Because once we have laid off tens of millions of Americans, we’ve learned it takes a long long time to bring them back into the economy.”</p>
<div class="acm-ad ad-x102" id="acm-ad-tag-x102"></div>
<p>			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-x102',
					slotName: 'dfp_default',
					dimensions: [[300,250]],targeting: {"pos":"x102","id":"862807","url_type":"post"},prerender: window.addLazyLoad,
				});
			</script><br />
			Kashkari, who ran the Troubled Asset Relief Program after the 2008 recession, said he is frequently asked when this will be over and how long the recession will last.</p>
<p>“I wish I had a clear answer,” he told the senators. “It’s really going to be determined by the course of the virus and how the healthcare system can respond to get their arms around the virus.”</p>
<p>He said the two possible endpoints are when a vaccine is developed or when so-called herd immunity kicks in, something that slows the virus’ spread because so many people have already been infected.</p>
<p>“The best scenario I’ve heard from any of the experts is that maybe COVID will follow the course of the flu and maybe it will be dormant over the summer,” he said, which would give health care a chance to be armed for a return of infections in the fall.</p>
<h4 id="unemployment"><b>Minnesota clears 300,000 unemployment applications</b></h4>
<p>Steve Grove, the commissioner of the Minnesota Department of Employment and Economic Development, told a special state Senate committee Friday that his department has added staff to handle a deluge of new applications for employment security.</p>
<p>But Grove again urged lawmakers to advise their constituents to <a href="https://www.uimn.org/">go online to apply</a>. The state has received 300,000 new claims for assistance since the COVID-19 crisis began, more than it received in all of 2019. Of those applicants, 85 percent are first-timers. He said the average weekly payment will probably fall below the 2019 average of $441 a week — one half of a worker’s wages but no more than $740. The federal COVID relief bill will add $600 per worker per week on top of what the state pays.</p>
<p>Before the surge, the state answered calls in less than 30 seconds, he said. That ballooned to more than an hour and while it has fallen since, Grove said people will be better served online. “We know people want the human touch right now, people are in a vulnerable situation. Calling into the call center can feel more comforting,” Grove told the Senate COVID workgroup during a Zoom hearing. “Given the wait times … (the) website is going to be the best place to go.”</p>
<p>Grove also said that the state is responding to requests from some employers that they be added to the essential worker list, and that DEED has changed the list since it was announced more than a week ago. But he also said Minnesota is more permissive than many states and that 82 percent of jobs are allowed to continue.</p>
<h4 id="data"><b>Data in lieu of testing</b></h4>
<p>Asked whether there’s any good data to track the prevalence of COVID-19 in Minnesota when so few people can be tested, Malcolm said MDH is keeping an eye on syndromic surveillance — the tracking of people with symptoms, even if they haven’t tested positive.</p>
<p>The number of Minnesotans presenting with flu-like symptoms at sentinel providers — health care facilities that report such symptoms to MDH for flu-tracking reasons,<a href="https://www.health.state.mn.us/diseases/flu/stats/flustats13.pdf"> is up in the most recent week</a>, while the number of positive flu tests are down, something health officials believe is at least partly driven by social distancing.</p>
<p>With seasonal flu on the way out, an increase in influenza-like illness is likely to be driven by COVID-19. “While we would like to see more laboratory testing the reality is that we may not and so it’s important that we have these other tools,” said Infectious Disease Director Kris Ehresmann.</p>
<p>Walz added that antibody tests that detect who has some immunity to the virus and rapid tests that can quickly detect infections will be a game-changer in terms of his own decision making about state response to the virus, so he is focused on how to get and implement those technologies.</p>
<h4 id="masks"><b>Wear masks for everyday life — but only if they’re homemade</b></h4>
<p>The federal government is expected to ask <a href="https://www.statnews.com/2020/04/02/coronavirus-cloth-masks-recommendation/">all U.S. residents to wear masks</a> in their daily lives, and state officials said that’s fine guidance — as long as people use homemade masks and continue to follow social distancing rules.</p>
<p>Malcolm, the MDH commission, said medical-grade respirators and surgical masks are in high demand for front line health care workers and should be saved for their use. Wearing masks can help prevent people who are sick from spreading the illness to others when they cough or sneeze. Wearing a mask does not mean you can safely gather in groups, though, Malcolm said. “It’s another good neighborly gesture to think about doing to protect others,” she said.</p>
<h4 id="3m"><b>Walz responds to Trump’s 3M edict</b></h4>
<p>With medical-grade masks in short supply, President Donald Trump is invoking the Defense Production Act to force 3M to sell them to the federal government rather than to foreign customers. Florida, in particular, has criticized 3M and accused them of profiteering by selling to higher foreign bidders instead of their state.</p>
<p>Walz told reporters he was still trying to assess Trump’s decision but said there have been mixed signals from the White House on securing protective equipment. The Trump administration has said states should find their own supplies and use the national stockpile only as a backup, but states have been competing against FEMA to buy that equipment, Walz said. “Now of course 3M being right here in our backyard is being told that all of those will go FEMA,” Walz said. “This is the ever-changing landscape of a very fragmented supply chain system.”</p>
<p>In a <a href="https://news.3m.com/press-release/company-english/3m-response-defense-production-act-order">news release Friday</a>, 3M said it has gone “above and beyond to manufacture as many N95 respirators as possible for the U.S. Market.” It also said the administration’s request to stop exports to Canada and Latin America has “significant humanitarian implications,” and warned other countries could retaliate against the U.S. and decrease the overall supply of respirators.</p>
<h4 id="prison"><b>Minnesota prison planning</b></h4>
<p>The Minnesota Department of Corrections is instituting a new stay-with-unit plan for prisons that is akin to the stay-at-home order for the rest of the state. Corrections Commissioner Paul Schnell said Friday that he is responding to COVID cases — both test-based and symptoms based — in two state facilities.</p>
<p>The order requires prison populations to remain in their living unit which, depending on the facility could be a handful of prisoners or up to 100. They will eat meals together and other activities will be isolated by living unit to avoid mixing prisoners from different parts of a facility together.</p>
<p>“With the close quarters of prisons, this intermingling can allow for a virus to spread quickly,” Schnell said of normal operations. “Our Stay With Unit plans are designed to minimize the potential for the spread by increasing the opportunity for social distancing and provide for unit separation that reduces the opportunity for serious outbreaks.”</p>
<p>The Stay With Unit plan is an acceleration of what has been done to restrict visitors and vendors and to spread out meal service to allow more social distancing. The corrections system is also looking at advancing the discharge of prisoners into community settings once they are within 90 days of release.</p>
<p>Schnell said there are seven test-confirmed cases of COVID-19 among inmates at the Minnesota Correctional Facility at Moose Lake and 13 presumed cases. There are also two staff members at Moose Lake — one tested and one presumed — among staff. At the Red Wing juvenile facility, there are two staff members with test-confirmed cases. The youth residents there are quarantined. The Stay With Unit plan is being imposed at Moose Lake immediately and will be rolled out system-wide next week, Schnell said.</p>
<h4><b>Today on MinnPost</b></h4>
<ul>
<li style="font-weight: 400;">The plans of college-bound seniors have been disrupted by the coronavirus pandemic. Education reporter Erin Hinrichs on how Minnesota colleges are <a href="https://www.minnpost.com/education/2020/04/amid-covid-19-uncertainties-minnesota-colleges-are-trying-to-hang-on-to-prospective-students/">trying to hang onto prospective students</a>.</li>
<li style="font-weight: 400;">State government reporter Peter Callaghan on how a plan for $500 cash grants to Minnesotans on welfare <a href="https://www.minnpost.com/state-government/2020/04/the-saga-of-the-500-checks-illustrates-the-unusual-way-the-minnesota-legislature-put-together-its-big-covid-19-response-bill/">fell apart at the Legislature</a>.</li>
<li style="font-weight: 400;">How far should you stay away from others when you’re <a href="https://www.minnpost.com/health/2020/04/a-simple-guide-to-safe-social-distancing-when-getting-some-exercise/">outdoors walking or running</a>? Data reporter Greta Kaul has a guide to exercise in the social-distance era.</li>
<li style="font-weight: 400;">Washington Correspondent Gabe Schneider <a href="https://www.minnpost.com/health/2020/04/this-is-about-fighting-a-war-former-medicare-administrator-andy-slavitt-on-what-to-expect-in-the-months-to-come/">talked to former Medicare administrator Andy Slavitt</a> about the federal response to the coronavirus pandemic.</li>
<li style="font-weight: 400;">You should quit smoking. But especially right now. Second Opinion writer Susan Perry on the <a href="https://www.minnpost.com/second-opinion/2020/04/right-now-during-the-covid-19-pandemic-is-an-especially-good-time-to-quit-smoking/">risks of tobacco amid COVID-19</a>.</li>
<li style="font-weight: 400;">Artscape columnist Pamela Espeland has a Q&amp;A with <a href="https://www.minnpost.com/artscape/2020/04/t2p2s-tane-danger-if-there-was-ever-a-time-when-we-needed-each-other-its-now/">T2P2’s Tane Danger</a> on how his public policy improv show has moved to Zoom.</li>
<li>The latest info on case numbers, hospitalizations and more <a href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/">in MinnPost’s COVID-19 dashboard</a>.</li>
</ul>
<h4><b>Around the Web</b></h4>
<ul>
<li style="font-weight: 400;">A national expert on respiratory protection and infectious diseases argues the “masks-for-all” recommendations emerging from public health officials <a href="http://www.cidrap.umn.edu/news-perspective/2020/04/commentary-masks-all-covid-19-not-based-sound-data?fbclid=IwAR2jqIYr2Sj7AjUklGaHT_NJctAMBbITg2pSwHdTI1TrzoOmy5ayYTgoCh8">aren’t based on sound data</a>.</li>
<li style="font-weight: 400;">Smartphone location data analyzed by the New York Times shows many lower-income people continue to move around for work while wealthier people are staying home. Why <a href="https://www.nytimes.com/interactive/2020/04/03/us/coronavirus-stay-home-rich-poor.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">limiting travel for coronavirus</a> is a luxury.</li>
<li style="font-weight: 400;">Minnesota officials say they don’t want to arrest people who violate the governor’s stay-at-home orders. In the coronavirus hot spot of New Orleans, police are warning they will <a href="https://www.nola.com/news/coronavirus/article_3deb8818-75c5-11ea-8c96-43c31eb7cbe8.html">continue arresting people</a> if large gatherings don’t stop. The Advocate on how a culture of community events like second-line parades is working against public health.</li>
</ul>
<p>For more information, visit <a href="https://www.health.state.mn.us/diseases/coronavirus/index.html">MDH’s coronavirus website</a>.</p>
<p>Or call its COVID-19 health questions hotline, 7 a.m. to 7 p.m.: 651-201-3920</p>
	</div><!-- .m-entry-content -->

				<div class="m-entry-share m-entry-share-bottom">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-email sd-button share-icon" href="https://www.minnpost.com/health/2020/04/the-daily-coronavirus-update-four-more-deaths-walz-touts-data-dashboard-responds-to-trumps-3m-edict/?share=custom-1557446851" target="_blank" title="Click to share on Email"><span style="background-image:url(&quot;https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/icons/email.png&quot;);">Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-862807" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/health/2020/04/the-daily-coronavirus-update-four-more-deaths-walz-touts-data-dashboard-responds-to-trumps-3m-edict/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-862807" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/health/2020/04/the-daily-coronavirus-update-four-more-deaths-walz-touts-data-dashboard-responds-to-trumps-3m-edict/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/health/2020/04/the-daily-coronavirus-update-four-more-deaths-walz-touts-data-dashboard-responds-to-trumps-3m-edict/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-862807 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-tribe-bar-is-disabled  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="3ac4fb4b88">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="mailchimp_user_id" value="">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
						<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="redirect_url" value="https://www.minnpost.com/health/2020/04/the-daily-coronavirus-update-four-more-deaths-walz-touts-data-dashboard-responds-to-trumps-3m-edict/">
			<div class="m-form-container">
						<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>		<fieldset>
			<div class="a-input-with-button a-button-sentence">
				<input type="email" name="email" value="" placeholder="Your email address" required>
				<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
			</div>
		</fieldset>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
					</div>
										</aside>

	
	
	<aside class="a-related-tags"><h4>Related Tags:</h4><ul><li><a href="https://www.minnpost.com/tag/covid-19/" rel="tag">COVID-19</a></li></ul></aside>
		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<h3 class="a-about-author">About the author:</h3>
		<figure class="a-archive-figure a-author-figure a-author-figure-author-teaser"><img width="75" height="108" src="https://www.minnpost.com/wp-content/uploads/2018/09/WalkerOrenstein225.png?fit=75%2C108&amp;strip=all" class="attachment-author-teaser size-author-teaser jetpack-lazy-image" alt="Walker Orenstein" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2018/09/WalkerOrenstein225.png?w=225&amp;strip=all 225w, https://www.minnpost.com/wp-content/uploads/2018/09/WalkerOrenstein225.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2018/09/WalkerOrenstein225.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2018/09/WalkerOrenstein225.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2018/09/WalkerOrenstein225.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2018/09/WalkerOrenstein225.png?w=90&amp;strip=all 90w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2018/09/WalkerOrenstein225.png?fit=75%2C108&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><figcaption><h3 class="a-author-title"><a href="https://www.minnpost.com/author/walker-orenstein/">Walker Orenstein</a></h3><p>Walker Orenstein covers the environment and workforce issues for MinnPost. He previously covered state government and politics for The (Tacoma) News Tribune. A St. Paul native, he is a graduate of the University of Washington. He can be reached at worenstein@minnpost.com, and you can follow him on Twitter at @walkerorenstein.</p>
</figcaption></figure><!-- .author-figure --><figure class="a-archive-figure a-author-figure a-author-figure-author-teaser"><img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/imagecache/author_photo/images/author/PeterCallaghan225.png?fit=75%2C9999&amp;strip=all" class="attachment-author-teaser size-author-teaser jetpack-lazy-image" alt="" data-lazy-src="https://www.minnpost.com/wp-content/uploads/sites/default/files/imagecache/author_photo/images/author/PeterCallaghan225.png?fit=75%2C9999&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><figcaption><h3 class="a-author-title"><a href="https://www.minnpost.com/author/peter-callaghan/">Peter Callaghan</a></h3><p>Peter Callaghan covers state government for MinnPost. <a href="https://twitter.com/callaghanpeter" target="_self">Follow him on Twitter</a> or email him at <a href="mailto:pcallaghan@minnpost.com">pcallaghan(at)minnpost(dot)com</a>.</p>
</figcaption></figure><!-- .author-figure --><figure class="a-archive-figure a-author-figure a-author-figure-author-teaser"><img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/imagecache/author_photo/images/author/GretaKaul225.png?fit=75%2C9999&amp;strip=all" class="attachment-author-teaser size-author-teaser jetpack-lazy-image" alt="" data-lazy-src="https://www.minnpost.com/wp-content/uploads/sites/default/files/imagecache/author_photo/images/author/GretaKaul225.png?fit=75%2C9999&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><figcaption><h3 class="a-author-title"><a href="https://www.minnpost.com/author/greta-kaul/">Greta Kaul</a></h3><p>Greta Kaul is MinnPost's data reporter. She can be reached at gkaul@minnpost.com.</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
	
<section id="comments" class="o-comments-area o-comments-area-post">

				<h3 class="a-comments-title">No comments yet</h3>
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="a-comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/health/2020/04/the-daily-coronavirus-update-four-more-deaths-walz-touts-data-dashboard-responds-to-trumps-3m-edict/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.minnpost.com/user/login/?redirect_to=https://www.minnpost.com/health/2020/04/the-daily-coronavirus-update-four-more-deaths-walz-touts-data-dashboard-responds-to-trumps-3m-edict/">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</section><!-- #comments -->

</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->


	
<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-default" id="acm-ad-tag-halfpage-default"></div>
			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-halfpage-default',
					slotName: 'dfp_default',
					dimensions: [[300,600]],targeting: {"id":"862807","url_type":"post"},
				});
			</script>
				</div>

	
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
				<script type="text/javascript" src=""></script>			</div>
									<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><div class="m-widget-contents"><ul><li><a href="https://www.minnpost.com/eric-black-ink/2020/03/on-voter-suppression-trump-says-the-quiet-part-out-loud-again/" title="On voter suppression, Trump says the quiet part out loud (again)">On voter suppression, Trump says the quiet part out loud (again)</a> (64)</li><li><a href="https://www.minnpost.com/other-nonprofit-media/2020/03/could-chloroquine-treat-coronavirus-five-questions-answered-about-a-promising-problematic-and-unproven-use-for-an-antimalarial-drug/" title="Could chloroquine treat coronavirus? Five questions answered about a promising, problematic and unproven use for an antimalarial drug">Could chloroquine treat coronavirus? Five questions answered about a promising, problematic and unproven use for an antimalarial drug</a> (39)</li><li><a href="https://www.minnpost.com/eric-black-ink/2020/03/what-went-wrong-with-u-s-covid-19-testing-wapo-fact-checker-lays-it-out/" title="What went wrong with U.S. COVID-19 testing: WaPo Fact Checker lays it out">What went wrong with U.S. COVID-19 testing: WaPo Fact Checker lays it out</a> (34)</li><li><a href="https://www.minnpost.com/national/2020/04/rep-dean-phillips-authored-a-measure-to-oversee-spending-under-the-2-trillion-coronavirus-relief-package-trump-has-pledged-to-sidestep-it/" title="Rep. Dean Phillips authored a measure to oversee spending under the $2 trillion coronavirus relief package. Trump has pledged to sidestep it.">Rep. Dean Phillips authored a measure to oversee spending under the $2 trillion coronavirus relief package. Trump has pledged to sidestep it.</a> (31)</li><li><a href="https://www.minnpost.com/community-voices/2020/03/wartime-presidency-boosts-trumps-re-election-chances/" title="&#8216;Wartime&#8217; presidency boosts Trumps re-election chances">&#8216;Wartime&#8217; presidency boosts Trumps re-election chances</a> (21)</li></ul></div></section><section id="minnpostspills_widget-34" class="m-widget m-minnpost-spills-widget more-in-health"><h3 class="a-widget-title"><a href="/health/">More in Health</a></h3><div class="m-widget-contents">
					<!-- the loop -->
							<article id="862807" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Health</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/health/2020/04/the-daily-coronavirus-update-four-more-deaths-walz-touts-data-dashboard-responds-to-trumps-3m-edict/">The daily coronavirus update: four more deaths; Walz touts data dashboard, responds to Trump&#8217;s 3M edict</a></p>
				</article>
							<article id="862628" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Health</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/health/2020/04/this-is-about-fighting-a-war-former-medicare-administrator-andy-slavitt-on-what-to-expect-in-the-months-to-come/">‘This is about fighting a war’: former Medicare administrator Andy Slavitt on what to expect in the months to come</a></p>
				</article>
							<article id="861963" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Education</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/education/2020/04/amid-covid-19-uncertainties-minnesota-colleges-are-trying-to-hang-on-to-prospective-students/">Amid COVID-19 uncertainties, Minnesota colleges are trying to hang on to prospective students</a></p>
				</article>
							<article id="861992" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Health</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/health/2020/04/a-simple-guide-to-safe-social-distancing-when-getting-some-exercise/">A simple guide to safe social distancing when getting some exercise</a></p>
				</article>
						<!-- end of the loop -->

			
		
		</div></section><section id="rpwe_widget-34" class="m-widget m-widget-rpwe-widget m-widget-recent-posts-extended"><h3 class="a-widget-title">Recent Posts</h3><div class="m-widget-contents rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/health/2020/04/the-daily-coronavirus-update-health-plans-waive-some-covid-19-related-costs-mdh-to-release-info-on-group-living-facilities-with-cases/" title="Permalink to The daily coronavirus update: Health plans waive some COVID-19-related costs; MDH to release info on group-living facilities with cases" rel="bookmark">The daily coronavirus update: Health plans waive some COVID-19-related costs; MDH to release info on group-living facilities with cases</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/health/2020/04/the-daily-coronavirus-update-five-more-deaths-problems-with-testing-supply-chain-persist/" title="Permalink to The daily coronavirus update: five more deaths; problems with testing supply chain persist" rel="bookmark">The daily coronavirus update: five more deaths; problems with testing supply chain persist</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/state-government/2020/04/coalition-of-minnesota-landlords-tenant-advocates-push-for-rental-assistance/" title="Permalink to Coalition of Minnesota landlords, tenant advocates push for rental assistance" rel="bookmark">Coalition of Minnesota landlords, tenant advocates push for rental assistance</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/health/2020/04/at-least-one-data-point-suggests-social-distancing-is-having-its-intended-effect-in-minnesota/" title="Permalink to At least one data point suggests social distancing is having its intended effect in Minnesota" rel="bookmark">At least one data point suggests social distancing is having its intended effect in Minnesota</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/national/2020/04/advocates-estimate-the-u-s-needs-2-billion-to-protect-voters-from-coronavirus-congress-approved-a-fraction-of-that/" title="Permalink to Advocates estimate the U.S. needs $2 billion to protect voters from coronavirus. Congress approved a fraction of that" rel="bookmark">Advocates estimate the U.S. needs $2 billion to protect voters from coronavirus. Congress approved a fraction of that</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2020/04/older-people-are-more-likely-to-be-emotionally-stable-study-suggests/" title="Permalink to Older people are more likely to be emotionally stable, study suggests" rel="bookmark">Older people are more likely to be emotionally stable, study suggests</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2020/04/the-minnesota-state-art-boards-sue-gens-im-so-grateful-to-the-arts-community/" title="Permalink to The Minnesota State Art Board’s Sue Gens: ‘I’m so grateful to the arts community’" rel="bookmark">The Minnesota State Art Board’s Sue Gens: ‘I’m so grateful to the arts community’</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/health/2020/03/the-daily-coronavirus-update-2-more-deaths-mca-standardized-tests-canceled/" title="Permalink to The daily coronavirus update: 2 more deaths; MCA standardized tests canceled" rel="bookmark">The daily coronavirus update: 2 more deaths; MCA standardized tests canceled</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2020/03/on-voter-suppression-trump-says-the-quiet-part-out-loud-again/" title="Permalink to On voter suppression, Trump says the quiet part out loud (again)" rel="bookmark">On voter suppression, Trump says the quiet part out loud (again)</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/arts-culture/2020/03/a-minnpost-stay-at-home-survival-guide-21-things-to-watch-read-and-talk-about-while-you-shelter-in-place/" title="Permalink to A MinnPost stay-at-home survival guide: 21 things to watch, read and talk about while you shelter in place" rel="bookmark">A MinnPost stay-at-home survival guide: 21 things to watch, read and talk about while you shelter in place</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/health/2020/03/how-homeless-shelters-across-minnesota-are-scrambling-to-prevent-the-spread-of-covid-19/" title="Permalink to How homeless shelters across Minnesota are scrambling to prevent the spread of COVID-19" rel="bookmark">How homeless shelters across Minnesota are scrambling to prevent the spread of COVID-19</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/education/2020/03/im-just-trying-to-keep-an-open-mind-what-the-first-day-of-distance-learning-looked-like-in-minnesota/" title="Permalink to ‘I’m just trying to keep an open mind’: What the first day of distance learning looked like in Minnesota" rel="bookmark">‘I’m just trying to keep an open mind’: What the first day of distance learning looked like in Minnesota</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/twin-cities-business/2020/03/zoom-hacks-from-local-pros-tips-and-tricks-for-better-video-conferencing/" title="Permalink to Zoom hacks from local pros: Tips and tricks for better video conferencing" rel="bookmark">Zoom hacks from local pros: Tips and tricks for better video conferencing</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2020/03/hotter-weather-linked-to-increased-stress-and-other-psychological-problems/" title="Permalink to Hotter weather linked to increased stress and other psychological problems" rel="bookmark">Hotter weather linked to increased stress and other psychological problems</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2020/03/walking-shadows-beowulf-is-powerful-theater-patrick-stewart-is-reading-a-shakespeare-sonnet-every-day/" title="Permalink to Walking Shadow’s ‘Beowulf’ is powerful theater; Patrick Stewart is reading a Shakespeare sonnet every day" rel="bookmark">Walking Shadow’s ‘Beowulf’ is powerful theater; Patrick Stewart is reading a Shakespeare sonnet every day</a></p></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></section>		</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-columns-one"><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="136" height="63" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail jetpack-lazy-image" alt="Great River Energy logo" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="150" height="40" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail jetpack-lazy-image" alt="UCare logo" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="http://www.ywcampls.org"><figure><img width="136" height="68" src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo.gif" class="attachment-sponsor-thumbnail size-sponsor-thumbnail jetpack-lazy-image" alt="" location="footer" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="https://www.minnpost.com/community-sketchbook"><figure><img width="150" height="49" src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail jetpack-lazy-image" alt="Minneapolis Foundation logo" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="150" height="50" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail jetpack-lazy-image" alt="Otto Bremer Trust logo" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
					<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<span class="a-fast-select-currency">&dollar;</span>
					<div id="amount-item" class="m-form-item">
												<input id="amount" min="1" name="amount" value="15" type="number">
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li class="twitter"><a href="https://twitter.com/MinnPost">Twitter</a></li><li class="facebook"><a href="https://www.facebook.com/MinnPost">Facebook</a></li><li class="instagram"><a href="https://www.instagram.com/MinnPost">Instagram</a></li><li class="rss-feeds-list"><a href="https://www.minnpost.com/rss-feed-list">RSS Feeds List</a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | 635 9th Street SE Suite 220 | Minneapolis, MN 55414 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>
		</div>
	</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 27923;
			_sf_async_config.domain = "minnpost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/>');
</script>
<noscript>
<img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><!-- Jetpack Search took 93 ms, ES time 6 ms --><script>
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
</script>
<script>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyFkUFuAjEMRS9UE7GATheIo1QhYzIeEidyPEL09LUqRk2lAqvIsf9/34m7VgiFFVldXqCmJRI3N6NWHy7ukzi400JpdHUqWvh+bDLxZm5vrpOvWrvy7NNNKTRQMRviCBEZxWsR51tDNcTLSTiLWQPy+AKXsTUfEaxEUZT7Gn9JD4Y6yAOAsbmWpnAukqFKCeZk6bKnFCbKteM8TawTWohfv+Qllk68Nv7TPv+b5L9uQNnW+zHqyt7L5tMy4vogmE+45jzmw3Y37PbDx354n78BeFHI6g=='></script>
<script>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'150509612',post:'862807',tz:'-5',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '862807' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"51a9741afb","applicationID":"191772526","transactionName":"MVVVZ0dZC0ZYUE0PWAgfdlBBUQpbFkBQCFAKVQ==","queueTime":0,"applicationTime":1819,"atts":"HRJCEQ9DGBkbUhtcTBtN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>




	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-862807 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-tribe-bar-is-disabled  wp-message-inserter-message-general-membership-toaster-6 wp-message-inserter-message-region-popup wp-message-inserter-message-id-823061 wp-message-inserter-message-banner wp-message-inserter-message-0" data-close-time-days="10">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#11628a,
				#11628a
			);color: #ffffff;max-width:100%;">

									<!-- Dual Col -->
					<div class="dual-wrap ">
						
						<div class="col">
							
	<h3>This article isn't free.</h3>
	<p>High-quality journalism costs money to produce. MinnPost's nonprofit reporting is available paywall-free thanks to the financial support of loyal readers like you. <strong>Are you with us?</strong></p>
													</div>
						<div class="col">
															
				<a class="a-button" style="background: #c12026;color: #ffffff;" href="https://www.minnpost.com/support?campaign=7012I000001JdTYQA0&source=4">
							<i class="fas fa-heart" aria-hidden="true"></i>
										DONATE NOW					</a>
															
						</div>
					</div>
				
							</div>
			</aside>
