<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>The daily coronavirus update: 14 more deaths; more cases in long-term care facilities | MinnPost</title>
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNz9tOwzAMBuAXwnWLBGIXiGdJE3czxElkp0N7e8xh0zgM7TK28/k3vjaItXQqHWWFltctF8Nn6i3EF9gMI0pNayZDpRw6JWjV+o/XEM1u0CkuMa/Jh72Aia3jnKs7mWcNekDrh0yDcDn9OC4/bvZeeTdBSGZS23HDYEb90/yjDYu6AVTSv7CXhMzCljylkXbSr3PP/ctTV645BVyqCjSt0bmqIIFz3LF8u+Y6MmgMySAtDUL8MPecSM+hCyO/Mz/J43Q/3k6bu4dpfAPzvr/V' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='minnpost-fonts-css'  href='https://use.typekit.net/cxj7fzg.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/style.css?m=1602195810g' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-2' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1602195810g' type='text/css' media='print' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyVzEEKwyAQheEL1RltsDSL0qOUVCWMVWPVIfT2cREChW66fD+8D9cszJKaSw1z4JlSRf9mVz6Cs52aK+iPMoAGBZES+HrCf56R5tJTFwaQv4TI4kBcy5N5iREkPigZfDIFi8WFLliRl9rq99rBe7ypizyrUV+l9hs3TU47'></script>
<script defer crossorigin="anonymous" integrity="sha384-ZbbbT1gw3joYkKRqh0kWyRp32UAvdqkpbLedQJSlnI8iLQcFVxaGyrOgOJiDQTTR" src='https://use.fontawesome.com/releases/v5.12.1/js/all.js' id='font-awesome-official-js'></script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/intersection-observer.min.js?m=1602195809g'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=1602195809' id='arcads-js'></script>
<script id='arcads-js-after'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel="https://api.w.org/" href="https://www.minnpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.minnpost.com/wp-json/wp/v2/posts/1548239" /><link rel="canonical" href="https://www.minnpost.com/health/2020/10/the-daily-coronavirus-update-14-more-deaths-more-cases-in-long-term-care-facilities/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fhealth%2F2020%2F10%2Fthe-daily-coronavirus-update-14-more-deaths-more-cases-in-long-term-care-facilities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fhealth%2F2020%2F10%2Fthe-daily-coronavirus-update-14-more-deaths-more-cases-in-long-term-care-facilities%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>

<script data-ad-client="ca-pub-1368619780705816" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#801018">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico">
		
				<meta name="apple-mobile-web-app-title" content="MinnPost">
		<meta name="application-name" content="MinnPost">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico?v=1602195810" type="image/x-icon">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png?v=1602195810">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png?v=1602195810">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png?v=1602195810">
		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/safari-pinned-tab.svg?v=1602195810" color="#801018">
		<meta name="msapplication-TileColor" content="#801018">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png?v=1602195810">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml?v=1602195810">
		<meta name="theme-color" content="#ffffff">
		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/health/2020/10/the-daily-coronavirus-update-14-more-deaths-more-cases-in-long-term-care-facilities/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="The daily coronavirus update: 14 more deaths; more cases in long-term care facilities | MinnPost">
							<meta name="description" content="The Minnesota Department of Health also announced Friday that there have been nine cases of COVID-19 in Minnesota linked to a Trump rally in Bemidji in September.">
			<meta property="og:description" content="The Minnesota Department of Health also announced Friday that there have been nine cases of COVID-19 in Minnesota linked to a Trump rally in Bemidji in September.">
			<meta property="twitter:description" content="The Minnesota Department of Health also announced Friday that there have been nine cases of COVID-19 in Minnesota linked to a Trump rally in Bemidji in September.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2020-10-09T16:11:45-05:00">
		<meta property="article:modified_time" content="2020-10-09T16:11:45-05:00">
							<meta property="twitter:card" content="summary_large_image">
		
					<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png">
			
							
		
		
				<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
				<link rel="preconnect" href="https://use.typekit.net">
		<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator analytics.js code -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga( 'create', 'UA-3385191-1', 'auto' );
	ga( 'require', 'GTM-KRDHJG8' );
			ga( 'set', 'dimension3', '1548239' );
			ga( 'set', 'dimension4', 'Health' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-1548239 single-format-standard tribe-no-js">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-leaderboard',slotName: 'dfp_default',dimensions: [[970,90],[728,90],[970,250],[300,50],"fluid"],targeting: {"id":"1548239","url_type":"post"},});</script></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><i class="fas fa-heart" aria-hidden="true"></i>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<i class="fas fa-bars"></i><span>Menu</span>
				</button>
				<ul hidden id="primary-links" class="m-menu m-menu-primary-links"><li><a href="https://www.minnpost.com">Home</a></li><li class="active-parent "><a href="https://www.minnpost.com/news">News</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li class="active-parent  current-post-ancestor current-post-parent"><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/opinion">Opinion</a></li></ul><ul id="primary-actions" class="m-menu m-menu-primary-actions"><li class="events" data-menu-item-priority="20"><a href="https://www.minnpost.com/events">Events</a></li><li class="about-us"><a href="https://www.minnpost.com/about"><span class="a-label-xxs">About</span><span class="a-label-xs">About Us</span></a></li><li class="newsletters"><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li class="search"><a href="/?s="><i title="Search" class="fas fa-search"></i></a><form role="search" method="get" class="m-form m-form-search" action="https://www.minnpost.com/" hidden>
	<fieldset>
		<label class="a-search-label screen-reader-text" for="s">Search MinnPost			<p id="error" role="alert"></p>
		</label>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li><li class="your-minnpost-account"><a href="https://www.minnpost.com/user"><i title="Your MinnPost account" class="fas fa-user"></i></a><ul hidden><li class="log-in"><a href="https://www.minnpost.com/user/login/?redirect_to=/health/2020/10/the-daily-coronavirus-update-14-more-deaths-more-cases-in-long-term-care-facilities/">Log In</a></li><li class="create-account"><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul></li></ul>			</nav><!-- #navigation-primary -->
		</div>
		<div class="o-wrapper o-wrapper-sub-navigation o-wrapper-topics-navigation">
			<a class="a-subnav-label a-topics-label" href="/topics/">Topics</a>
			<div class="m-sub-navigation m-topics">
				<nav id="navigation-topics" class="m-subnav-navigation m-topics-navigation">
					<ul id="topics" class="m-menu m-menu-sub-navigation m-menu-topics"><li><a href="https://www.minnpost.com/elections/2020/10/minnposts-2020-election-coverage">Election 2020</a></li><li><a href="https://www.minnpost.com/metro">Metro</a></li><li><a href="https://www.minnpost.com/state-government">State Government</a></li><li><a href="https://www.minnpost.com/greater-minnesota">Greater Minnesota</a></li><li><a href="https://www.minnpost.com/national">National</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/mental-health-addiction">Mental Health &amp; Addiction</a></li><li><a href="https://www.minnpost.com/new-americans">New Americans</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li></ul>				</nav><!-- #navigation-topics -->
				<button class="nav-scroller-btn nav-scroller-btn--left" aria-label="Scroll left">
					<i class="fas fa-chevron-left"></i>
				</button>
				<button class="nav-scroller-btn nav-scroller-btn--right" aria-label="Scroll right">
					<i class="fas fa-chevron-right"></i>
				</button>
			</div>
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-1548239" class="m-post m-post-single post-1548239 post type-post status-publish format-standard hentry category-health tag-covid-19">

			<div class="m-post-classification">
							<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/health/">Health</a></div></div>								</div>
	
	<div class="a-sponsorship"><p><a href="https://www.ucare.org/Pages/default.aspx" target="_blank" rel="noopener">UCare</a> generously supports MinnPost’s Health coverage; <a href="https://www.minnpost.com/ucare-proud-sponsor-second-opinion">learn why</a><a href="https://www.ucare.org/Pages/default.aspx" target="_blank" rel="noopener">.</a></p>
</div>
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">The daily coronavirus update: 14 more deaths; more cases in long-term care facilities</h1>
			
												<div class="m-entry-excerpt">
						<p>The Minnesota Department of Health also announced Friday that there have been nine cases of COVID-19 in Minnesota linked to a Trump rally in Bemidji in September.</p>
					</div><!-- .m-entry-excerpt -->
							
							<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/greta-kaul/" rel="author" class="a-entry-author">Greta Kaul</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">MinnPost Staff Writer</span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-full">
				<img width="640" height="360" src="https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png?fit=640%2C360&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="COVID-19" loading="lazy" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/03/coronavirusCDC640.png?fit=640%2C360&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								<figcaption>
											<div class="a-media-meta a-media-caption">COVID-19</div>
																<div class="a-media-meta a-media-credit">Photo: CDC/Alissa Eckert</div>
									</figcaption>
							</figure><!-- .post-image -->
		
		<div class="o-entry">
				<div class="m-entry-meta">
							<time class="a-entry-date published updated" datetime="today">36 seconds ago</time>								<ul class="m-entry-share m-entry-share-top">
			<li class="a-share a-share-facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fhealth%2F2020%2F10%2Fthe-daily-coronavirus-update-14-more-deaths-more-cases-in-long-term-care-facilities%2F" aria-label="Share this article on Facebook." data-share-action="Facebook">
					<i class="fab fa-facebook-f" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-twitter">
				<a href="https://twitter.com/intent/tweet?via=MinnPost&text=The Minnesota Department of Health also announced Friday that there have been nine cases of COVID-19 in Minnesota linked to a Trump rally in Bemidji in September.&url=https%3A%2F%2Fwww.minnpost.com%2Fhealth%2F2020%2F10%2Fthe-daily-coronavirus-update-14-more-deaths-more-cases-in-long-term-care-facilities%2F" aria-label="Share this article on Twitter." data-share-action="Twitter">
					<i class="fab fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-email">
				<a href="mailto:?subject=The daily coronavirus update: 14 more deaths; more cases in long-term care facilities | MinnPost&body=https%3A%2F%2Fwww.minnpost.com%2Fhealth%2F2020%2F10%2Fthe-daily-coronavirus-update-14-more-deaths-more-cases-in-long-term-care-facilities%2F" aria-label="Email this article." data-share-action="Email">
					<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-print">
				<a href="#" aria-label="Print this article." data-share-action="Print">
					<i class="fas fa-print"></i>
				</a>
			</li>
			<li class="a-share a-share-copy-url">
				<a href="#" aria-label="Copy the article link to your clipboard." data-share-action="Copy" data-tlite="Link copied">
					<i class="fas fa-link"></i>
				</a>
			</li>
		</ul>
				</div><!-- .m-entry-meta -->

		<div class="m-entry-content">
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-1548239 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js  wp-message-inserter-message-coronavirus-daily-update-message wp-message-inserter-message-region-above_article_body wp-message-inserter-message-id-849579 wp-message-inserter-message-editor wp-message-inserter-message-0">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<p style="margin-bottom: 1em;background: #DCF0FA;padding: 1em 0.5em;font-size:.95em"><a href="https://www.minnpost.com/daily-coronavirus-update/">Sign up here</a> to get our daily updates on coronavirus in Minnesota delivered straight to your inbox each afternoon. And go <a href="https://www.minnpost.com/tag/covid-19/">here to see all of MinnPost’s COVID-19 coverage</a>.</p>
											</div>
										</aside>

			<p><i>MinnPost provides updates on coronavirus in Minnesota Sunday through Friday. The information is published following a press phone call with members of the Walz administration or after the release of daily COVID-19 figures by the Minnesota Department of Health.</i></p>
<p><b>Here are the latest updates from October 9:</b></p>
<ul>
<li><a href="#cases">109,312 confirmed cases; 2,121 deaths</a></li>
<li><a href="#longterm">After declines, cases are up in long-term care again</a></li>
<li><a href="#restaurants">State ups table capacity in restaurants, releases guidance on spectators at school sports events</a></li>
<li><a href="#bemidji">Case count from Bemidji Trump rally at 9; one in ICU</a></li>
</ul>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x100',slotName: 'dfp_default',dimensions: [[300,250]],targeting: {"pos":"x100","id":"1548239","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<h4 id="cases">109,312 confirmed cases; 2,121 deaths</h4>
<p>Fourteen more Minnesotans have died of COVID-19, the Minnesota Department of Health said Friday, for a total of 2,121.</p>
<p>Of the people whose deaths were announced Friday, one was over 100 years old, three were in their 90s, three were in their 80s, four were in their 70s, two were in their 60s and one was in their 50s. Twelve of the 14 deaths announced Friday were among residents of long-term care facilities. Of the 2,121 COVID-19 deaths reported in Minnesota, 1,513 have been among residents of long-term care.</p>
<p>The current death toll only includes Minnesotans with lab-confirmed positive COVID-19 tests.</p>
<p>MDH also said Friday there have been 109,312 total confirmed cases of COVID-19 in Minnesota. The number of confirmed cases is up 1,390 from Thursday’s count and is based on 31,857 new tests. You can find the<a href="https://mn.gov/covid19/data/response-prep/dial-back-dashboard.jsp"> seven-day positive case average here.</a>The seven-day positivity average is at 5 percent. That number has been at or above 5 percent — considered a cautionary threshold — for 13 days, health officials said Friday. You can find the<a href="https://mn.gov/covid19/data/response-prep/dial-back-dashboard.jsp"> seven-day positive case average here.</a></p>
<p>Minnesota’s virus hotspots are all currently in Greater Minnesota, Infectious Disease Director Kris Ehresmann said. The top 12 counties with the highest per-capita growth in cases are outside the Twin Cities metro. Martin and Pipestone counties have both seen case positivity rates over 10 percent for the last week.</p>
<p>On Thursday, MDH once again began releasing current <a href="https://mn.gov/covid19/data/response-prep/response-capacity.jsp">hospital admission totals</a>. The most recent data show 338 non-ICU COVID-19 patients in the hospital, and 133 ICU COVID-19 patients in the hospital. So far in October, the number of people in the ICU with COVID-19 was among the highest since the pandemic began.</p>
<p>Since the start of the pandemic, there have been 8,251 hospitalizations and 2,267 ICU admissions in Minnesota due to COVID-19. More information on COVID-related hospitalizations in Minnesota<a href="https://www.health.state.mn.us/diseases/coronavirus/situation.html#hospital2"> can be found here</a>. For information on<a href="https://mn.gov/covid19/data/response-prep/response-capacity.jsp"> current ICU usage and capacity, click here</a>.</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x101" id="acm-ad-tag-x101"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x101',slotName: 'dfp_default',dimensions: [[300,250]],targeting: {"pos":"x101","id":"1548239","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>Of the 109,312 confirmed positive cases in Minnesota, 97,715 no longer need to be isolated, meaning they are no longer believed to be contagious.</p>
<p><a href="https://www.health.state.mn.us/diseases/coronavirus/situation.html">More information on cases can be found here.</a></p>
<h4 id="longterm">After declines, cases are up in long-term care again</h4>
<p>MDH officials said COVID-19 cases are once again rising in long-term care facilities.</p>
<p>With high levels of community spread, outbreaks are occurring in long-term care as people who work in the facilities come into contact with the virus. The majority of cases in long-term care are in staff, not residents, which officials attributed to improving infection control.</p>
<h4 id="restaurants">State ups table capacity in restaurants, releases guidance on spectators at school sports events</h4>
<p>On Thursday, the state put out new guidance on dining in restaurants. Instead of allowing four people at a table (six if they’re housemates), parties of 10 are now allowed. More information on the new guidance can be found <a href="https://www.health.state.mn.us/diseases/coronavirus/safeevents.pdf">here.</a></p>
<p>Asked why the state is loosening restrictions when case counts are high and hospitalizations are up, Health Commissioner Jan Malcolm said these decisions are made through more than just a public health lens.</p>
<p>“If we were looking at only the public health view, we would be probably going the other direction, just because of our concern about numbers. But the economic impact, the jobs impacts are also really important for the state as a whole, and for health,” she said.</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x102" id="acm-ad-tag-x102"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x102',slotName: 'dfp_default',dimensions: [[300,250]],targeting: {"pos":"x102","id":"1548239","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>MDH also released updated guidance on spectators of school sports activities Thursday. The guidelines recommend no more than two spectators for each student participant involved, plus lay out distance and masking guidelines. The new sports guidance can be found <a href="https://www.health.state.mn.us/diseases/coronavirus/sportsguide.pdf">here</a>.</p>
<h4 id="&quot;bemidji">Case count from Bemidji Trump rally at 9; one in ICU</h4>
<p>MDH officials said nine cases of COVID-19 have been traced to a mid-September rally held by President Donald Trump in Bemidji. Two attendees have been hospitalized; one is in the ICU. The rally was <a href="https://www.grandforksherald.com/newsmd/coronavirus/6671305-Health-official-not-aware-of-any-penalty-for-health-violations-by-Trump-Bemidji-rally-organizers">reported to have violated</a> public health orders on capacity, distancing and masking.</p>
<h4>Today on MinnPost</h4>
<ul>
<li>From door-knocking to all those texts you&#8217;ve been getting, <a href="https://www.minnpost.com/politics-policy/2020/10/how-minnesotas-biggest-political-players-are-mobilizing-voters-amid-the-pandemic/">here’s how the campaigns are getting the vote out in this COVID-19 election year.</a></li>
<li>Asking yourself how long it’s been since this all started? <a href="https://www.minnpost.com/health/2020/03/how-long-has-it-been/">Us too. </a></li>
<li>As always, <a href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/">a look at the numbers</a> on the MinnPost COVID-19 dashboard.</li>
</ul>
<h4>Around the web</h4>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x103" id="acm-ad-tag-x103"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x103',slotName: 'dfp_default',dimensions: [[300,250]],targeting: {"pos":"x103","id":"1548239","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<ul>
<li><a href="https://www.nytimes.com/interactive/2020/health/coronavirus-unveiled.html">A really cool explainer on</a> how the coronavirus works and how a vaccine might be able to jam its gears by the New York Times.</li>
<li>President Donald Trump’s vaccine guy <a href="https://www.marketwatch.com/story/trumps-vaccine-czar-says-the-first-vaccine-should-be-submitted-for-emergency-authorization-around-thanksgiving-2020-10-08?siteid=bnbh">says a vaccine could be ready for emergency authorization around Thanksgiving</a>, via MarketWatch.</li>
</ul>
<p>MDH’s coronavirus website: <a href="https://www.health.state.mn.us/diseases/coronavirus/index.html">https://www.health.state.mn.us/diseases/coronavirus/index.html</a></p>
<p>Hotline, 7 a.m. to 7 p.m.: 651-201-3920</p>
					</div><!-- .m-entry-content -->
	</div><!-- .o-entry -->

		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<figure class="a-archive-figure a-author-figure a-author-figure-photo"><div class="a-author-sizes"><img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/imagecache/author_photo/images/author/GretaKaul225.png" alt="" class="jetpack-lazy-image" loading="lazy"></div><figcaption class="a-author-bio"><h3 class="a-author-title"><a href="https://www.minnpost.com/author/greta-kaul/">Greta Kaul</a></h3><p>Greta Kaul is MinnPost&#8217;s data reporter. She can be reached at gkaul@minnpost.com.</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-1548239 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js  wp-message-inserter-message-covid19-end-of-story-message wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-1246193 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<div style="background: #ffffff;padding: 1em">
<h2>Coronavirus in Minnesota: What you need to know</h2>
<p><b>The latest</b>: Find <a href="https://www.minnpost.com/tag/covid-19/">all of MinnPost’s coronavirus coverage here</a> and sign up <a href="https://www.minnpost.com/daily-coronavirus-update/">for our daily coronavirus newsletter</a>.</p>
<p><b>More from MinnPost: </b> <a href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/">Tracking Minnesota’s coronavirus numbers</a> | <a href="https://www.minnpost.com/health/2020/05/minnesota-has-updated-its-covid-19-model-heres-what-it-tells-us/">About Minnesota’s model for predicting cases of COVID-19</a> | <a href="https://www.minnpost.com/health/2020/03/how-can-an-asymptomatic-person-still-spread-the-coronavirus/">How an asymptomatic person can still spread coronavirus</a> | <a href="https://www.minnpost.com/health/2020/03/how-long-has-it-been/">How long has this been going on?</a></p>
<p><b>Community resources</b>: <a href="https://www.health.state.mn.us/diseases/coronavirus/index.html">state of Minnesota’s COVID-19 website</a> | <a href="https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/prevention.html">How to protect yourself and others</a> | <a href="https://mn.gov/covid19/for-minnesotans/volunteer/">volunteer opportunities</a> | <a href="https://www.mprnews.org/story/2020/03/16/here-are-some-ways-to-help-others-during-the-pandemic">other ways to help</a></p>
</div>
											</div>
										</aside>


	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-1548239 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-2">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="69ade4508e">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="mailchimp_user_id" value="">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
						<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="redirect_url" value="https://www.minnpost.com/health/2020/10/the-daily-coronavirus-update-14-more-deaths-more-cases-in-long-term-care-facilities/">
			<div class="m-form-container">
						<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>		<fieldset>
			<div class="a-input-with-button a-button-sentence">
				<input type="email" name="email" value="" placeholder="Your email address" required>
				<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
			</div>
		</fieldset>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>

	
			<aside class="m-related">
					<h3 class="a-related-title a-related-title-automated">
							Read these stories next					</h3>
		<ul class="a-related-list a-related-list-automated">
			
<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2020/06/the-daily-coronavirus-update-9-more-deaths-30172-total-confirmed-cases/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Coronavirus" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/health/">Health</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2020/06/the-daily-coronavirus-update-9-more-deaths-30172-total-confirmed-cases/">The daily coronavirus update: 9 more deaths; 30,172 total confirmed cases</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/greta-kaul/" rel="author" class="a-entry-author">Greta Kaul</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">MinnPost Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="June 13, 2020">June 13, 2020</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2020/09/the-daily-coronavirus-update-double-digit-deaths-for-second-day-in-a-row-82716-total-cases/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Coronavirus" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/health/">Health</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2020/09/the-daily-coronavirus-update-double-digit-deaths-for-second-day-in-a-row-82716-total-cases/">The daily coronavirus update: Double-digit deaths for second day in a row; 82,716 total cases</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/walker-orenstein/" rel="author" class="a-entry-author">Walker Orenstein</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">MinnPost Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Sept.  11, 2020">Sept.  11, 2020</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2020/06/the-daily-coronavirus-update-299-more-confirmed-cases-20-more-deaths-in-minnesota/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Coronavirus" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/03/CoronavirusThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/health/">Health</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2020/06/the-daily-coronavirus-update-299-more-confirmed-cases-20-more-deaths-in-minnesota/">The daily coronavirus update: 299 more confirmed cases, 20 more deaths in Minnesota</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/walker-orenstein/" rel="author" class="a-entry-author">Walker Orenstein</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">MinnPost Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="June 9, 2020">June 9, 2020</time>							</div><!-- .m-entry-meta -->
			</header>
</li>
		</ul>
										<h3 class="a-related-title a-related-title-category">
					<a href="https://www.minnpost.com/health/">
						More Health articles					</a>
				</h3>
											</aside>
	
	<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://www.minnpost.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="1548239"/>
<div id="llc_comments">
	<div >
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="https://www.minnpost.com/wp-admin/images/spinner.gif" srcset="https://www.minnpost.com/wp-admin/images/spinner.gif 1x, https://www.minnpost.com/wp-admin/images/spinner-2x.gif 2x,">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn a-button a-button-next a-button-choose a-button-show-comments">Show comments or leave a comment</button>
			</div>
</div>
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->



<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-health" id="acm-ad-tag-halfpage-health"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-halfpage-health',slotName: 'DFP_Health',dimensions: [[300,600]],targeting: {"id":"1548239","url_type":"post"},});</script></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
				<script type="text/javascript" src=""></script>			</div>
											<section id="zoninator-zoneposts-widget-2" class="m-widget m-widget-zone-posts m-widget-zone-posts-with-image"><h3 class="a-widget-title">MinnPost Recommends</h3><div class="m-widget-contents"><ul><li id="post-837162"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="illustration of a bar chart" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/">Tracking the Minnesota COVID-19 numbers</a></h4></header></li><li id="post-1457954"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/metro/2020/08/no-police-reform-wont-be-on-minneapolis-voters-ballots-in-2020-but-two-other-questions-will-be/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2019/12/FletcherJenkinsBenderSchroederThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Minneapolis City Council" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/12/FletcherJenkinsBenderSchroederThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/12/FletcherJenkinsBenderSchroederThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2019/12/FletcherJenkinsBenderSchroederThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/12/FletcherJenkinsBenderSchroederThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/12/FletcherJenkinsBenderSchroederThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/12/FletcherJenkinsBenderSchroederThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/metro/2020/08/no-police-reform-wont-be-on-minneapolis-voters-ballots-in-2020-but-two-other-questions-will-be/">No, police reform won&#8217;t be on Minneapolis voters&#8217; ballots in 2020. But two other questions will be.</a></h4></header></li><li id="post-1516064"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/metro/2020/09/amid-growing-homelessness-in-the-twin-cities-outgoing-catholic-charities-ceo-sees-hope-and-warning-signs/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/09/TimMarxThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/09/TimMarxThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/09/TimMarxThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/09/TimMarxThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/09/TimMarxThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/09/TimMarxThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/09/TimMarxThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/metro/2020/09/amid-growing-homelessness-in-the-twin-cities-outgoing-catholic-charities-ceo-sees-hope-and-warning-signs/">Amid growing homelessness in the Twin Cities, outgoing Catholic Charities CEO sees hope — and warning signs</a></h4></header></li><li id="post-1513436"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/metro/2020/09/minneapolis-effort-to-dismantle-the-citys-police-department-has-become-a-campaign-issue-in-the-suburbs/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/09/MplsThirdPrecinct052720Thumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Protesters rallying near the Minneapolis Police Department&#039;s Third Precinct" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/09/MplsThirdPrecinct052720Thumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/09/MplsThirdPrecinct052720Thumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/09/MplsThirdPrecinct052720Thumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/09/MplsThirdPrecinct052720Thumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/09/MplsThirdPrecinct052720Thumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/09/MplsThirdPrecinct052720Thumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/metro/2020/09/minneapolis-effort-to-dismantle-the-citys-police-department-has-become-a-campaign-issue-in-the-suburbs/">Minneapolis&#8217; effort to &#8216;dismantle&#8217; the city&#8217;s police department has become a campaign issue — in the suburbs</a></h4></header></li><li id="post-1509086"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/national/2020/09/why-and-where-amy-klobuchar-will-still-be-a-factor-in-the-2020-election/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/09/KlobucharVoteMaskThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Sen. Amy Klobuchar" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/09/KlobucharVoteMaskThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/09/KlobucharVoteMaskThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/09/KlobucharVoteMaskThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/09/KlobucharVoteMaskThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/09/KlobucharVoteMaskThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/09/KlobucharVoteMaskThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/national/2020/09/why-and-where-amy-klobuchar-will-still-be-a-factor-in-the-2020-election/">Why (and where) Amy Klobuchar will still be a factor in the 2020 election</a></h4></header></li></ul></div></section>		<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><p>This list spans the last seven days.</p>
<div class="m-widget-contents"><ol><li><a href="https://www.minnpost.com/eric-black-ink/2020/10/harris-pence-debate-a-tame-event-bordering-on-boring/">Harris-Pence debate: a tame event, bordering on boring</a></li><li><a href="https://www.minnpost.com/eric-black-ink/2020/10/nyt-siena-college-poll-finds-debate-hurt-trump-in-two-swing-states/">NYT/Siena College poll finds debate hurt Trump in two swing states</a></li><li><a href="https://www.minnpost.com/metro/2020/10/with-hotels-serving-as-temporary-shelters-bloomington-is-forced-to-reckon-with-regions-housing-crisis/">With hotels serving as temporary shelters, Bloomington is forced to reckon with region's housing crisis</a></li><li><a href="https://www.minnpost.com/state-government/2020/10/anatomy-of-campaign-hit-literature-how-a-vote-engineered-in-june-gets-weaponized-in-october/">Anatomy of campaign hit literature: How a vote engineered in June gets weaponized in October</a></li><li><a href="https://www.minnpost.com/national/2020/10/minnesotans-were-waiting-for-more-covid-19-relief-trump-says-its-not-coming/">Minnesotans were waiting for more COVID-19 relief. Trump says it’s not coming.</a></li></ol></div></section>	</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-columns-one"><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="136" height="63" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg" class="jetpack-lazy-image jetpack-lazy-image" alt="Great River Energy logo" loading="lazy" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="150" height="40" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png" class="jetpack-lazy-image jetpack-lazy-image" alt="UCare logo" loading="lazy" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="https://www.minnpost.com/community-sketchbook"><figure><img width="150" height="49" src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg" class="jetpack-lazy-image jetpack-lazy-image" alt="Minneapolis Foundation logo" loading="lazy" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="150" height="50" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png" class="jetpack-lazy-image jetpack-lazy-image" alt="Otto Bremer Trust logo" loading="lazy" location="footer" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html m-widget-site-branding"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
					<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<div class="m-amount-group">
						<label for="amount" class="a-fast-select-currency">&dollar;</label>
						<div id="amount-item" class="m-form-item">
														<input id="amount" min="1" name="amount" value="15" type="number">
						</div>
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">MinnPost Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li><a href="https://twitter.com/MinnPost"><i title="Twitter" class="fab fa-twitter-square"></i></a></li><li><a href="https://www.facebook.com/MinnPost"><i title="Facebook" class="fab fa-facebook-square"></i></a></li><li><a href="https://www.instagram.com/MinnPost"><i title="Instagram" class="fab fa-instagram-square"></i></a></li><li><a href="https://www.minnpost.com/rss-feed-list"><i title="RSS Feeds List" class="fas fa-rss-square"></i></a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | P.O. Box 18438 | Minneapolis, MN 55418 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>
		</div>
	</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 27923;
			_sf_async_config.domain = "minnpost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<div style="display:none;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/></div>');
</script>
<noscript>
<div style="display:inline;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/></div>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- Schema & Structured Data For WP v1.9.50 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"\/?wp_service_worker=1",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script type='text/javascript' src='https://www.minnpost.com/wp-content/mu-plugins/jetpack-9.0/_inc/build/photon/photon.min.js?m=1601582561g'></script>
<script id='minnpost-membership-front-end-js-extra'>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1602195810' id='minnpost-membership-front-end-js'></script>
<script id='minnpost-membership-front-end-js-after'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostTrackSubmit();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script id='wp-analytics-tracking-generator-front-end-js-extra'>
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
</script>
<script id='minnpost-form-processor-mailchimp-front-end-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script id='minnpost-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='lazy-load-for-comments-js-extra'>
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyNkNFOwzAMRX8INy0SE3tAfAryUq9LFydR7ILG189lFIo0Bm+Jr32Pfd1bAZ+TUlJX4jSEJM5KmDCeNHgBreiPIQ0wUKKKmqtDEVJx45+dsK9mDZT6hkNqRrlz13FMIjgQ2JeqUoWL9pP0S9P/ICalkkVhnytDqdmbm23IGKI/BC4r1k1DPZAt8u0XsQ55NbwI12Z5gmWfkbRYXLBtWvdqqDnWSTOjWpZfasT3EwS2q8VJ9bP/qrRGhOTj1NOSFfGObubxYRMz9nMgpjKbKq5MuxgunOhfvL2Pny7P/NRt2vtu+/DYteMZVjDVPw=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'150509612',post:'1548239',tz:'-5',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '1548239' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"51a9741afb","applicationID":"191772526","transactionName":"MVVVZ0dZC0ZYUE0PWAgfdlBBUQpbFkBQCFAKVQ==","queueTime":0,"applicationTime":765,"atts":"HRJCEQ9DGBkbUhtcTBtN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>




	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-1548239 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js  wp-message-inserter-message-coronavirus-membership-toaster-2 wp-message-inserter-message-region-popup wp-message-inserter-message-id-1281789 wp-message-inserter-message-banner wp-message-inserter-message-1" data-close-time-days="5">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#fffca3,
				#fffca3
			);color: #1a225d;max-width:100%;">

									<!-- Dual Col -->
					<div class="dual-wrap ">
						
						<div class="col col-text">
							
	<h3>Trustworthy news. No paywall.</h3>
	<p>Your donation supports in-depth, local coronavirus coverage that is free and accessible to all. <strong>Will you join us?</strong></p>
													</div>
						<div class="col col-button">
															
				<a class="a-button" style="background: #1a225d;color: #ffffff;" href="https://www.minnpost.com/support?campaign=7012I000001JgmrQAC&source=2">
							<i class="fas fa-heart" aria-hidden="true"></i>
										DONATE NOW					</a>
															
						</div>
					</div>
				
													<a href="#" class="sm-close-btn" aria-label="Close" style="color: #1a225d;"><i class="far fa-times-circle" aria-hidden="true"></i></a>
							</div>
			</aside>
