<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>MinnPost readers fund essential journalism in Spring Member Drive | MinnPost</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNj9EOwjAIRX/IjszM7cn4LR0litKuKSymf++cWbK9+XiBAxx4Z8cJZQ6kgKoQWA1GmfDlhMfiSwW1KtRETs0ycII98VSIFNiTUKRkh5DFVypO6O6x/ocvvX0+QDglW0/MLst856Sg5As+gMSrMeZC2/9fkbKUjYLLk5q6n9FqotvaW7y2fTf07aU7Dx83jGL/' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.minnpost.com/_static/??-eJyNj90KwjAMRl/ILAj+1AvxWWrNtsKSlqSy1zcgjIkTvEzOx0k+nCukIo2kYZ2eQxZDziK1WAMmvpPamCtGM2qGyTYx9OoOIHl0TjtP7XBD7CsmszgQ+EjaSOHN1v7fqT/PLA/2RRmqluS6osAxT2nM/NHmS3nj6/50OIdwCeH4AmCDbLg=' type='text/css' media='all' />
<link rel='stylesheet' id='minnpost-fonts-css'  href='https://use.typekit.net/cxj7fzg.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://www.minnpost.com/_static/??/wp-content/themes/minnpost-largo/style.css,/wp-content/plugins/arcads-dfp-acm-provider/assets/css/arcads-dfp-acm-provider-front-end.min.css?m=1647889885' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-4' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1647889885g' type='text/css' media='print' />
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1s8qLE0tqtQtLUhJLEkt0s+CixjrmekZ6OVm5ullFevok6IzNzO9CCgENMFYzwhqgn2uraGZibmFhaWFuUUWAKHgMGs=" ></script><script id='minnpost-membership-front-end-js-extra'>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1647889884' id='minnpost-membership-front-end-js'></script>
<script id='minnpost-membership-front-end-js-after'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostTrackSubmit();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script defer crossorigin="anonymous" integrity="sha384-l+HksIGR+lyuyBo1+1zCBSRt6v4yklWu7RbG0Cv+jDLDD9WFcEIwZLHioVB4Wkau" src='https://use.fontawesome.com/releases/v6.0.0/js/all.js' id='font-awesome-official-js'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=1647889884' id='arcads-js'></script>
<script id='arcads-js-after'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel="https://api.w.org/" href="https://www.minnpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.minnpost.com/wp-json/wp/v2/posts/2085497" /><link rel="canonical" href="https://www.minnpost.com/inside-minnpost/2022/03/minnpost-readers-fund-essential-journalism-in-spring-member-drive/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Finside-minnpost%2F2022%2F03%2Fminnpost-readers-fund-essential-journalism-in-spring-member-drive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Finside-minnpost%2F2022%2F03%2Fminnpost-readers-fund-essential-journalism-in-spring-member-drive%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>

<script data-ad-client="ca-pub-1368619780705816" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#801018">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico">
		
				<meta name="apple-mobile-web-app-title" content="MinnPost">
		<meta name="application-name" content="MinnPost">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="alternate" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
	
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico?v=1647889885" type="image/x-icon">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png?v=1647889885">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png?v=1647889885">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png?v=1647889885">
		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/safari-pinned-tab.svg?v=1647889885" color="#801018">
		<meta name="msapplication-TileColor" content="#801018">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png?v=1647889885">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml?v=1647889885">
		<meta name="theme-color" content="#ffffff">
		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/inside-minnpost/2022/03/minnpost-readers-fund-essential-journalism-in-spring-member-drive/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="MinnPost readers fund essential journalism in Spring Member Drive | MinnPost">
							<meta name="description" content="Thanks to the support of 154 donors, we reached our Spring Member Drive goal.">
			<meta property="og:description" content="Thanks to the support of 154 donors, we reached our Spring Member Drive goal.">
			<meta property="twitter:description" content="Thanks to the support of 154 donors, we reached our Spring Member Drive goal.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2022-03-22T10:07:30-05:00">
		<meta property="article:modified_time" content="2022-03-22T10:07:30-05:00">
							<meta property="twitter:card" content="summary_large_image">
		
					<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2022/03/EssentialJournalismBuds1080x1080.png">
			
							
		
		
				<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
				<link rel="preconnect" href="https://use.typekit.net">
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator analytics.js code -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga( 'create', 'UA-3385191-1', 'auto' );
	ga( 'require', 'GTM-KRDHJG8' );
			ga( 'set', 'dimension3', '2085497' );
			ga( 'set', 'dimension4', 'Inside MinnPost' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-2085497 single-format-standard tribe-no-js category-group-news">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-leaderboard',slotName: 'dfp_default',dimensions: [[970,90],[728,90],[970,250],[300,50],"fluid"],targeting: {"id":"2085497","url_type":"post"},});</script></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><i class="fas fa-heart" aria-hidden="true"></i>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<i class="fas fa-bars"></i><span>Menu</span>
				</button>
				<ul hidden id="primary-links" class="m-menu m-menu-primary-links"><li><a href="https://www.minnpost.com">Home</a></li><li class="active-parent "><a href="https://www.minnpost.com/news">News</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/opinion">Opinion</a></li></ul><ul id="primary-actions" class="m-menu m-menu-primary-actions"><li class="events" data-menu-item-priority="20"><a href="https://www.minnpost.com/events">Events</a></li><li class="about-us"><a href="https://www.minnpost.com/about"><span class="a-label-xxs">About</span><span class="a-label-xs">About Us</span></a></li><li class="newsletters"><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li class="your-account"><a href="https://www.minnpost.com/user">Your Account</a><ul hidden><li class="log-in"><a href="https://www.minnpost.com/user/login/?redirect_to=/inside-minnpost/2022/03/minnpost-readers-fund-essential-journalism-in-spring-member-drive/">Log In</a></li><li class="create-account"><a href="https://www.minnpost.com/user/register">Create Account</a></li><li class="change-your-password"><a href="https://www.minnpost.com/user/password">Change Your Password</a></li></ul></li><li class="search"><a href="/?s="><i title="Search" class="fas fa-search"></i></a><form role="search" method="get" class="m-form m-form-search" action="https://www.minnpost.com/" hidden>
	<fieldset>
		<label class="a-search-label screen-reader-text" for="s">Search MinnPost			<p id="error" role="alert"></p>
		</label>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li></ul>			</nav><!-- #navigation-primary -->
		</div>
		<div class="o-wrapper o-wrapper-sub-navigation o-wrapper-topics-navigation">
			<a class="a-subnav-label a-topics-label" href="/topics/">Topics</a>
			<div class="m-sub-navigation m-topics">
				<nav id="navigation-topics" class="m-subnav-navigation m-topics-navigation">
					<ul id="topics" class="m-menu m-menu-sub-navigation m-menu-topics"><li><a href="https://www.minnpost.com/tag/covid-19">COVID-19</a></li><li><a href="https://www.minnpost.com/metro">Metro</a></li><li><a href="https://www.minnpost.com/state-government">State Government</a></li><li><a href="https://www.minnpost.com/greater-minnesota">Greater Minnesota</a></li><li><a href="https://www.minnpost.com/national">National</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/mental-health-addiction">Mental Health &amp; Addiction</a></li><li><a href="https://www.minnpost.com/new-americans">New Americans</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li></ul>				</nav><!-- #navigation-topics -->
				<button class="nav-scroller-btn nav-scroller-btn--left" aria-label="Scroll left">
					<i class="fas fa-chevron-left"></i>
				</button>
				<button class="nav-scroller-btn nav-scroller-btn--right" aria-label="Scroll right">
					<i class="fas fa-chevron-right"></i>
				</button>
			</div>
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-2085497" class="m-post m-post-single post-2085497 post type-post status-publish format-standard hentry category-inside-minnpost">

			<div class="m-post-classification">
							<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/inside-minnpost/">Inside MinnPost</a></div></div>								</div>
	
	
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">MinnPost readers fund essential journalism in Spring Member Drive</h1>
			
												<div class="m-entry-excerpt">
						<p>Thanks to the support of 154 donors, we reached our Spring Member Drive goal.</p>
					</div><!-- .m-entry-excerpt -->
							
							<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/laura-lindsay/" rel="author" class="a-entry-author">Laura Lindsay</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Membership Manager</span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-full">
				<img width="650" height="122" src="https://www.minnpost.com/wp-content/uploads/2022/03/EmailHeaderBudsTY650.png?fit=650%2C122&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Thank you!" loading="lazy" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/03/EmailHeaderBudsTY650.png?w=650&amp;strip=all 650w, https://www.minnpost.com/wp-content/uploads/2022/03/EmailHeaderBudsTY650.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/03/EmailHeaderBudsTY650.png?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/03/EmailHeaderBudsTY650.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/03/EmailHeaderBudsTY650.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/03/EmailHeaderBudsTY650.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/03/EmailHeaderBudsTY650.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/03/EmailHeaderBudsTY650.png?fit=650%2C122&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />							</figure><!-- .post-image -->
		
		<div class="o-entry">
				<div class="m-entry-meta">
							<time class="a-entry-date published updated" datetime="today">5 hours ago</time>								<ul class="m-entry-share m-entry-share-top">
			<li class="a-share a-share-facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Finside-minnpost%2F2022%2F03%2Fminnpost-readers-fund-essential-journalism-in-spring-member-drive%2F" aria-label="Share this article on Facebook." data-share-action="Facebook">
					<i class="fab fa-facebook-f" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-twitter">
				<a href="https://twitter.com/intent/tweet?via=MinnPost&text=Thanks to the support of 154 donors, we reached our Spring Member Drive goal.&url=https%3A%2F%2Fwww.minnpost.com%2Finside-minnpost%2F2022%2F03%2Fminnpost-readers-fund-essential-journalism-in-spring-member-drive%2F" aria-label="Share this article on Twitter." data-share-action="Twitter">
					<i class="fab fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-email">
				<a href="mailto:?subject=MinnPost readers fund essential journalism in Spring Member Drive | MinnPost&body=https%3A%2F%2Fwww.minnpost.com%2Finside-minnpost%2F2022%2F03%2Fminnpost-readers-fund-essential-journalism-in-spring-member-drive%2F" aria-label="Email this article." data-share-action="Email">
					<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-print">
				<a href="#" aria-label="Print this article." data-share-action="Print">
					<i class="fas fa-print"></i>
				</a>
			</li>
			<li class="a-share a-share-copy-url">
				<a href="#" aria-label="Copy the article link to your clipboard." data-share-action="Copy" data-tlite="Link copied">
					<i class="fas fa-link"></i>
				</a>
			</li>
												</ul>
				</div><!-- .m-entry-meta -->

		<div class="m-entry-content">
						<p>MinnPost’s Spring Member Drive had the goal of inspiring 150 new/renewing members to support our nonprofit newsroom, and we reached that goal with 154 donations.</p>
<p>We want to send an <em>enormous</em> thank you to the readers who donated during this drive, as well as all of our MinnPost members! Your generosity fuels our nonprofit newsroom and makes essential journalism possible.</p>
<p>If you meant to donate during the drive, but didn’t get a chance, it’s not too late! We’re honored to receive donations on any day of the year, because that just means more resources for our hardworking team of reporters.</p>
<p style="text-align: center;"><a href="https://www.minnpost.com/support?campaign=7014p000000g2IpAAI"><strong>♥ DONATE NOW</strong></a></p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x100',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x100","id":"2085497","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>Many members tell us why they support MinnPost when they donate. Here are just a few of those comments from the closing days of the drive:</p>
<p><em>&#8220;Timely, local news with excellent reporters!&#8221;</em> <strong>— Alice, Minneapolis</strong></p>
<p><em>&#8220;Amazing local news that matters!&#8221;</em> <strong>— Valerie, St. Paul</strong></p>
<p><em>&#8220;Democracy requires a free press.&#8221;</em> <strong>— Michael, St. Louis Park</strong></p>
<p><em>&#8220;Tremendous local news source.&#8221;</em> <strong>— Tom &amp; Lorri, Inver Grove Heights</strong></p>
<p style="text-align: center;"><a href="https://www.minnpost.com/support?campaign=7014p000000g2IpAAI"><strong>♥ DONATE NOW</strong></a></p>
					</div><!-- .m-entry-content -->
	</div><!-- .o-entry -->

		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<figure class="a-archive-figure a-author-figure a-author-figure-photo"><div class="a-author-sizes"><img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/imagecache/author_photo/images/author/LauraLindsay225_0.jpg" alt="" class="jetpack-lazy-image" loading="lazy"></div><figcaption class="a-author-bio"><h3 class="a-author-title"><a href="https://www.minnpost.com/author/laura-lindsay/">Laura Lindsay</a></h3><p>Laura is MinnPost’s Membership Manager. She&#8217;s been at MinnPost since 2016.</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2085497 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="c0cfccde8d">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
				<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="placement" value="instory">
					<input type="hidden" name="redirect_url" value="https://www.minnpost.com/inside-minnpost/2022/03/minnpost-readers-fund-essential-journalism-in-spring-member-drive/">
			<div class="m-form-container">
						<div class="m-message-and-fields">
			<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>			<fieldset>
				<div class="a-input-with-button a-button-sentence">
					<input type="email" name="email" value="" placeholder="Your email address" required>
					<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
				</div>
			</fieldset>
		</div>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>

	
			<aside class="m-related">
					<h3 class="a-related-title a-related-title-automated">
							Read these stories next					</h3>
		<ul class="a-related-list a-related-list-automated">
			
<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/inside-minnpost/2022/03/you-can-make-indispensable-reporting-possible/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/03/TractorThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Become a MinnPost member today!" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/03/TractorThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/03/TractorThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/03/TractorThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/03/TractorThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/03/TractorThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/03/TractorThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/inside-minnpost/">Inside MinnPost</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/inside-minnpost/2022/03/you-can-make-indispensable-reporting-possible/">You can make indispensable reporting possible</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/laura-lindsay/" rel="author" class="a-entry-author">Laura Lindsay</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Membership Manager</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="March 17, 2022">March 17, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/inside-minnpost/2022/03/minnpost-goes-beyond-horse-race-election-coverage/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/12/InInMinnCapirolThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/12/InInMinnCapirolThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/12/InInMinnCapirolThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/12/InInMinnCapirolThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/12/InInMinnCapirolThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/12/InInMinnCapirolThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/12/InInMinnCapirolThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/inside-minnpost/">Inside MinnPost</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/inside-minnpost/2022/03/minnpost-goes-beyond-horse-race-election-coverage/">MinnPost goes beyond horse-race election coverage</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/tanner-curl/" rel="author" class="a-entry-author">Tanner Curl</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Executive Director</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="March 14, 2022">March 14, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/careers/">Careers</a></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/careers/2022/03/editor/">Editor</a></h4>
								<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="March 11, 2022">March 11, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>
		</ul>
										<h3 class="a-related-title a-related-title-category">
					<a href="https://www.minnpost.com/inside-minnpost/">
						More Inside MinnPost articles					</a>
				</h3>
											</aside>
	
	<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://www.minnpost.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="2085497"/>
<div id="llc_comments">
	<div >
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="https://www.minnpost.com/wp-admin/images/spinner.gif" srcset="https://www.minnpost.com/wp-admin/images/spinner.gif 1x, https://www.minnpost.com/wp-admin/images/spinner-2x.gif 2x,">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn a-button a-button-next a-button-choose a-button-show-comments">Show comments or leave a comment</button>
			</div>
</div>
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->



<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-default" id="acm-ad-tag-halfpage-default"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-halfpage-default',slotName: 'dfp_default',dimensions: [[300,600]],targeting: {"id":"2085497","url_type":"post"},});</script></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
											<section id="zoninator-zoneposts-widget-2" class="m-widget m-widget-zone-posts m-widget-zone-posts-with-image"><h3 class="a-widget-title">MinnPost Recommends</h3><div class="m-widget-contents"><ul><li id="post-837162"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="illustration of a bar chart" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/">Tracking the Minnesota COVID-19 numbers</a></h4></header></li><li id="post-2084905"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2022/03/minnesota-senate-committee-moves-bill-to-retroactively-cancel-rent-control-measures-passed-by-voters-in-minneapolis-st-paul/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/05/SnellingShieldsAptsThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="A housing development under construction" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/05/SnellingShieldsAptsThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/05/SnellingShieldsAptsThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/05/SnellingShieldsAptsThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/05/SnellingShieldsAptsThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/05/SnellingShieldsAptsThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/05/SnellingShieldsAptsThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2022/03/minnesota-senate-committee-moves-bill-to-retroactively-cancel-rent-control-measures-passed-by-voters-in-minneapolis-st-paul/">Minnesota Senate committee moves bill to retroactively cancel rent control measures passed by voters in Minneapolis, St. Paul</a></h4></header></li><li id="post-2084716"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/greater-minnesota/2022/03/how-the-invasion-of-ukraine-became-part-of-the-debate-over-copper-nickel-mining-in-northern-minnesota/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/03/PutinMessinaGlasenbergThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Russian President Vladimir Putin greeting Glencore CEO Ivan Glasenberg" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/03/PutinMessinaGlasenbergThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/03/PutinMessinaGlasenbergThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/03/PutinMessinaGlasenbergThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/03/PutinMessinaGlasenbergThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/03/PutinMessinaGlasenbergThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/03/PutinMessinaGlasenbergThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/greater-minnesota/2022/03/how-the-invasion-of-ukraine-became-part-of-the-debate-over-copper-nickel-mining-in-northern-minnesota/">How the invasion of Ukraine became part of the debate over copper-nickel mining in northern Minnesota</a></h4></header></li><li id="post-2085235"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/greater-minnesota/2022/03/why-democrats-dont-have-a-candidate-in-minnesotas-7th-congressional-district/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/03/MarkLindquistThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/03/MarkLindquistThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/03/MarkLindquistThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/03/MarkLindquistThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/03/MarkLindquistThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/03/MarkLindquistThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/03/MarkLindquistThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/greater-minnesota/2022/03/why-democrats-dont-have-a-candidate-in-minnesotas-7th-congressional-district/">Why Democrats don&#8217;t have a candidate in Minnesota&#8217;s 7th Congressional District</a></h4></header></li><li id="post-2085309"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/environment/2022/03/how-often-planes-hit-birds-and-other-animals-in-minnesota/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/03/MSPAirportGateF3_Thumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/03/MSPAirportGateF3_Thumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/03/MSPAirportGateF3_Thumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/03/MSPAirportGateF3_Thumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/03/MSPAirportGateF3_Thumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/03/MSPAirportGateF3_Thumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/03/MSPAirportGateF3_Thumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/environment/2022/03/how-often-planes-hit-birds-and-other-animals-in-minnesota/">How often planes hit birds (and other animals) in Minnesota</a></h4></header></li><li id="post-2085028"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/cityscape/2022/03/heat-pumps-could-be-part-of-the-solution-to-decarbonizing-minnesota-and-addressing-climate-change/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/03/HeatPumpThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Heat pump" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/03/HeatPumpThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/03/HeatPumpThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/03/HeatPumpThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/03/HeatPumpThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/03/HeatPumpThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/03/HeatPumpThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/cityscape/2022/03/heat-pumps-could-be-part-of-the-solution-to-decarbonizing-minnesota-and-addressing-climate-change/">Heat pumps could be part of the solution to decarbonizing Minnesota and addressing climate change</a></h4></header></li></ul></div></section>		<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><p>This list spans the last seven days.</p>
<div class="m-widget-contents"><ol><li><a href="https://www.minnpost.com/cityscape/2022/03/heat-pumps-could-be-part-of-the-solution-to-decarbonizing-minnesota-and-addressing-climate-change/">Heat pumps could be part of the solution to decarbonizing Minnesota and addressing climate change</a></li><li><a href="https://www.minnpost.com/state-government/2022/03/minnesota-senate-committee-moves-bill-to-retroactively-cancel-rent-control-measures-passed-by-voters-in-minneapolis-st-paul/">Minnesota Senate committee moves bill to retroactively cancel rent control measures passed by voters in Minneapolis, St. Paul</a></li><li><a href="https://www.minnpost.com/community-voices/2022/03/maybe-its-time-to-rethink-our-reliance-on-traditional-gasoline-in-minnesota/">Pain at the pump requires blend of solutions; including bio-fuels</a></li><li><a href="https://www.minnpost.com/community-voices/2022/03/federal-decision-to-pull-mining-permits-sets-dangerous-precedent-for-all-minnesota-businesses/">Federal decision to pull mining permits sets dangerous precedent for all Minnesota businesses</a></li><li><a href="https://www.minnpost.com/state-government/2022/03/the-messy-fight-over-minnesotas-unemployment-insurance-trust-fund-explained/">The messy fight over Minnesota's unemployment insurance trust fund, explained</a></li></ol></div></section>	</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-"><li class="a-sponsor"><a href="https://www.minneapolisfoundation.org"><figure><img width="130" height="29" src="https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?fit=130%2C29&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=894&amp;strip=all 894w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?fit=130%2C29&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://www.bluecrossmn.com/"><figure><img width="130" height="44" src="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?fit=130%2C44&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=251&amp;strip=all 251w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?fit=130%2C44&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="130" height="60" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Great River Energy logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="130" height="35" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="UCare logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="130" height="43" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Otto Bremer Trust logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html m-widget-site-branding"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
					<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
<p>Donations made by check can be made out to MinnPost and mailed to us at PO Box 18438, Minneapolis, MN 55418.</p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<div class="m-amount-group">
						<label for="amount" class="a-fast-select-currency">&dollar;</label>
						<div id="amount-item" class="m-form-item">
														<input id="amount" min="1" name="amount" value="15" type="number">
						</div>
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/submit-a-tip">Submit a Tip</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li><a href="https://twitter.com/MinnPost"><i title="Twitter" class="fab fa-twitter-square"></i></a></li><li><a href="https://www.facebook.com/MinnPost"><i title="Facebook" class="fab fa-facebook-square"></i></a></li><li><a href="https://www.instagram.com/MinnPost"><i title="Instagram" class="fab fa-instagram-square"></i></a></li><li><a href="https://www.minnpost.com/rss-feed-list"><i title="RSS Feeds List" class="fas fa-rss-square"></i></a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | P.O. Box 18438 | Minneapolis, MN 55418 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png?ver=20220317" width="187" height="26" alt="Powered by WordPress VIP" /></a>
		</div>
	</footer>

<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<div style="display:none;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/></div>');
</script>
<noscript>
<div style="display:inline;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/></div>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<div class="o-republication-tracker-tool-modal" id="republication-tracker-tool-modal" style="display:none;" data-postid="2085497" data-pluginsdir="https://www.minnpost.com/wp-content/plugins">
			
<div id="republication-tracker-tool-modal-content" style="display:none;">
	<a href="#" class="a-close-button republication-tracker-tool-close"><i class="fas fa-times"></i></a>
	<div class="m-republication-info">
	</div>
	<header class="m-entry-header m-republication-entry-header">
		<h1 class="a-entry-title">Republish this article</h1>
	</header>
	<div class="m-entry-content m-republication-entry-content">
		<p>* Please read before republishing *</p>
<p>We’re happy to make this story available to republish for free under an <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Attribution-NonCommercial-NoDerivatives Creative Commons license</a> as long as you follow our <a href="/republication-policy/">republishing guidelines</a>. See our full republication guidelines for more information.</p>
<p>To republish, copy the HTML at right, which includes our tracking pixel, all paragraph styles and hyperlinks, the author byline and credit to MinnPost.</p>
<p>If you have questions, email <a href="mailto:editors@minnpost.com">editors@minnpost.com</a>.</p>
<p>— The Editors</p>
	</div>
	<div class="m-republication-article-info">
		<h1>MinnPost readers fund essential journalism in Spring Member Drive</h1>
<p class="a-entry-byline">By&nbsp;<span class="a-entry-author">Laura Lindsay</span>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Membership Manager</span></p>
<p class="a-entry-date">5 hours ago</p>
		<textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;MinnPost readers fund essential journalism in Spring Member Drive&lt;/h1&gt;
&lt;p class=&quot;a-entry-byline&quot;&gt;By&nbsp;&lt;span class=&quot;a-entry-author&quot;&gt;Laura Lindsay&lt;/span&gt;&nbsp;|&nbsp;&lt;span class=&quot;a-entry-author-job-title&quot;&gt;Membership Manager&lt;/span&gt;&lt;/p&gt;
&lt;p class=&quot;a-entry-date&quot;&gt;5 hours ago&lt;/p&gt;
 &lt;p&gt;MinnPost’s Spring Member Drive had the goal of inspiring 150 new/renewing members to support our nonprofit newsroom, and we reached that goal with 154 donations.&lt;/p&gt;
&lt;p&gt;We want to send an &lt;em&gt;enormous&lt;/em&gt; thank you to the readers who donated during this drive, as well as all of our MinnPost members! Your generosity fuels our nonprofit newsroom and makes essential journalism possible.&lt;/p&gt;
&lt;p&gt;If you meant to donate during the drive, but didn’t get a chance, it’s not too late! We’re honored to receive donations on any day of the year, because that just means more resources for our hardworking team of reporters.&lt;/p&gt;
&lt;p style="text-align: center"&gt;&lt;a href="https://www.minnpost.com/support?campaign=7014p000000g2IpAAI"&gt;&lt;strong&gt;♥ DONATE NOW&lt;/strong&gt;&lt;/a&gt;&lt;/p&gt;
&lt;p&gt;Many members tell us why they support MinnPost when they donate. Here are just a few of those comments from the closing days of the drive:&lt;/p&gt;
&lt;p&gt;&lt;em&gt;"Timely, local news with excellent reporters!"&lt;/em&gt; &lt;strong&gt;— Alice, Minneapolis&lt;/strong&gt;&lt;/p&gt;
&lt;p&gt;&lt;em&gt;"Amazing local news that matters!"&lt;/em&gt; &lt;strong&gt;— Valerie, St. Paul&lt;/strong&gt;&lt;/p&gt;
&lt;p&gt;&lt;em&gt;"Democracy requires a free press."&lt;/em&gt; &lt;strong&gt;— Michael, St. Louis Park&lt;/strong&gt;&lt;/p&gt;
&lt;p&gt;&lt;em&gt;"Tremendous local news source."&lt;/em&gt; &lt;strong&gt;— Tom &amp;amp; Lorri, Inver Grove Heights&lt;/strong&gt;&lt;/p&gt;
&lt;p style="text-align: center"&gt;&lt;a href="https://www.minnpost.com/support?campaign=7014p000000g2IpAAI"&gt;&lt;strong&gt;♥ DONATE NOW&lt;/strong&gt;&lt;/a&gt;&lt;/p&gt;


 <p>This &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com/inside-minnpost/2022/03/minnpost-readers-fund-essential-journalism-in-spring-member-drive/&quot;&gt;article&lt;/a&gt; first appeared on &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com&quot;&gt;MinnPost&lt;/a&gt; and is republished here under a Creative Commons license.<img id="republication-tracker-tool-source" src="https://www.minnpost.com/?republication-pixel=true&amp;post=2085497&amp;ga=UA-3385191-1" style="max-width:200px"></p>
</textarea>		<button class="a-button" onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">
			Copy HTML		</button>
	</div>
</div>
		</div>
		
<!-- Schema & Structured Data For WP v1.9.94 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/www.minnpost.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='wp-analytics-tracking-generator-front-end-js-extra'>
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
</script>
<script id='minnpost-form-processor-mailchimp-front-end-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script id='minnpost-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='lazy-load-for-comments-js-extra'>
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
</script>
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJy1UdFOwzAM/CHSMAlYeUB8ypSmXuouiaPE3TS+HndroSCq7YWnJD7n7nzWp6QsRYbIOgwq+cFhLLoHTsYe1Oax2uodRqubAX2rU0dMcTqqgLHqy4NecMwEUjLR+DOjLYqzcGF0ykGEbJiyNqUAi87NTrXPQq0gtjfkApRiHCh5QmbI0yw/lVaa7hMRKCYqrPaUg0qZrLCJw2DQ2w5DWmjdRZghDY1HaxgpXmcXS0zkZ6YTtg7493/uQAb59uNNdrQQn4G/tNeWPD12R/E87mdgCoZlKV9t3nycFQaJr+gWC2sUxlzAXtxTI4keIf+j3qKwluilxZNpxx0JGoKgRV9jHqPx3u6s3A9TNu/hbfPytK3r17p+7j8BJVEnOw==" ></script><script src='https://stats.wp.com/e-202212.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'150509612',post:'2085497',tz:'-5',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '2085497' ]);
</script>

</body>
</html>
