<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Minneapolis&#8217; Neighborhoods 2020 plan, explained | MinnPost</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-0-css'  href='https://www.minnpost.com/wp-content/cache/mmr/300214cf-1547005149.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-1-css'  href='https://www.minnpost.com/wp-content/cache/mmr/300b0f90-1547005152.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='css-2-css'  href='https://www.minnpost.com/wp-content/cache/mmr/4c430fff-1547005151.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.8.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-3-css'  href='https://www.minnpost.com/wp-content/cache/mmr/209c0f1a-1550079493.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-4-css'  href='https://www.minnpost.com/wp-content/cache/mmr/82c91174-1547005152.min.css' type='text/css' media='print' />
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener('load', function() {
									navigator.serviceWorker.register(
						"https:\/\/www.minnpost.com\/?wp_service_worker=1",
						{"scope":"\/"}					);
							} );
		}
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/cache/mmr/4d7a20ff-1547005152.min.js'></script>
<link rel='https://api.w.org/' href='https://www.minnpost.com/wp-json/' />
<link rel="canonical" href="https://www.minnpost.com/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fmetro%2F2019%2F02%2Fminneapolis-neighborhoods-2020-plan-explained%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fmetro%2F2019%2F02%2Fminneapolis-neighborhoods-2020-plan-explained%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/app/v1/web-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//c0.wp.com'/>
		<meta property="og:site_name" content="MinnPost">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Minneapolis&#8217; Neighborhoods 2020 plan, explained | MinnPost">
							<meta name="description" content="A guide to better understand the document — and what it could mean for different parts of Minneapolis.">
			<meta property="og:description" content="A guide to better understand the document — and what it could mean for different parts of Minneapolis.">
			<meta property="twitter:description" content="A guide to better understand the document — and what it could mean for different parts of Minneapolis.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2019-02-25T10:00:58+00:00">
		<meta property="article:modified_time" content="2019-02-25T10:00:58+00:00">
							<meta property="twitter:card" content="summary_large_image">
							<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHouses640d.jpg">
			<meta property="twitter:image" content="https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHouses640d.jpg">
							<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHousesThumbd.jpg">
		
																	<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHouses640d.jpg">
									<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHousesThumbd.jpg">
									
		
							
		
		
						<!-- OAS HEADER SETUP begin -->
						<script>
						var OAS_url = "https://oasc17.247realmedia.com/RealMedia/ads/";
						var OAS_sitepage = "MP" + window.location.pathname;
						var OAS_RN = new String (Math.random());
						var OAS_RNS = OAS_RN.substring (2,11);
						<!-- OAS HEADER SETUP end -->
						</script><!-- Begin WP Analytics Tracking Generator analytics.js code -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3385191-1', 'auto');
			ga( 'set', 'dimension3', '233412' );
			ga( 'set', 'dimension4', 'Metro' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-233412 single-format-standard tribe-no-js">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="appnexus-ad ad-top"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!Top";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!Top">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!Top" border="0">
					    </a>
					</noscript></div>			<div class="appnexus-ad ad-topright"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!TopRight";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!TopRight">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!TopRight" border="0">
					    </a>
					</noscript></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
				<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/">
					<picture>
						<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
						<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
					</picture>
				</a>
			</div><!-- .a-site-branding -->
			<nav id="navigation-ext" class="m-secondary-navigation">
				<ul id="minnpost-network" class="menu"><li class="subscribe"><a href="https://www.minnpost.com/subscribe">Subscribe</a></li><li class="twitter"><a href="http://twitter.com/MinnPost">Twitter</a></li><li class="facebook"><a href="http://www.facebook.com/MinnPost">Facebook</a></li><li class="youtube"><a href="http://www.youtube.com/minnpost">YouTube</a></li><li class="rss-feeds"><a href="https://www.minnpost.com/rss-feed-list">RSS Feeds</a></li></ul>				<form role="search" method="get" class="search-form" action="https://www.minnpost.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" maxlength="128">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
				<ul id="secondary-links" class="menu"><li><a href="https://www.minnpost.com/columns">Columns</a></li><li><a href="/events">Events</a></li><li><a href="/support">Support Us</a></li></ul>			</nav><!-- #navigation-ext -->
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">Sections</button>
				<ul id="primary-links" class="menu"><li><a href="https://www.minnpost.com">Home</a></li><li><a href="https://www.minnpost.com/politics-policy">Politics & Policy</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li><li><a href="https://www.minnpost.com/sports">Sports</a></li><li><a href="https://www.minnpost.com/news-region">News by Region</a></li><li><a href="https://www.minnpost.com/perspectives">Perspectives</a></li></ul>			</nav><!-- #site-navigation -->
										<div id="navigation-featured-account-access">
															<nav id="navigation-user-account-access" class="m-secondary-navigation">
						<ul id="user-account-access" class="menu"><li><a href="https://www.minnpost.com/user/login/?redirect_to=/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/">Log in</a></li><li><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul>					</nav><!-- #navigation-user-account-access -->
									</div>
			
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-233412" class="m-post post-233412 post type-post status-publish format-standard hentry category-metro category-politics-policy tag-minneapolis-city-council tag-planning">

			<div class="m-post-classification">
							<div class="a-breadcrumb"><a href="https://www.minnpost.com/metro/">Metro</a></div>								</div>
			
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">Minneapolis&#8217; Neighborhoods 2020 plan, explained</h1>
						<div class="m-entry-share m-entry-share-top">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" class="sd-button share-icon" href="https://www.minnpost.com/user/login/?source=share_email&amp;redirect_to=https://www.minnpost.com/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233412" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233412" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></ul></div></div></div>
			</div>
			
			
							<div class="m-entry-meta">
					By&nbsp;<a href="https://www.minnpost.com/author/jessica-lee/" title="Posts by Jessica Lee" class="author url fn" rel="author">Jessica Lee</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2019-02-25T10:00:58+00:00">10:00 am</time></span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-large">
				<img width="640" height="427" src="https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHouses640d-640x427.jpg" class="attachment-large size-large" alt="" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHouses640d.jpg 640w, https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHouses640d-190x127.jpg 190w, https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHouses640d-400x267.jpg 400w, https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHouses640d-50x33.jpg 50w, https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHouses640d-75x50.jpg 75w, https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHouses640d-200x133.jpg 200w, https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHouses640d-130x87.jpg 130w" sizes="(max-width: 640px) 100vw, 640px" />								<figcaption>
											<div class="a-media-meta a-media-credit">MinnPost photo by Peter Callaghan</div>
																<div class="a-media-meta a-media-caption">They are 70 independent nonprofits that represent Minneapolis’ property owners, renters and visitors by neighborhood.</div>
									</figcaption>
							</figure><!-- .post-image -->
		
	<div class="m-entry-content">
		<p><span style="font-weight: 400;">With </span><a href="http://www.minneapolismn.gov/www/groups/public/@ncr/documents/policydocument/wcmsp-216785.pdf"><span style="font-weight: 400;">Neighborhoods 2020</span></a><span style="font-weight: 400;">, the city of Minneapolis is on track to </span><a href="https://www.minnpost.com/metro/2019/02/putting-neighborhoods-2020-in-context/"><span style="font-weight: 400;">change how it gives money</span></a><span style="font-weight: 400;"> to neighborhood organizations, which are often the guiding voices for the city’s policies on development, public safety and more. Here is a guide to better understand the plan </span><span style="font-weight: 400;">—</span><span style="font-weight: 400;"> and what it could mean for different parts of Minneapolis.</span></p>
<p><b>Why are neighborhood organizations so important in Minneapolis?</b></p>
<p><span style="font-weight: 400;">They are 70 independent nonprofits that represent Minneapolis’ property owners, renters and visitors by neighborhood </span><span style="font-weight: 400;">— </span><span style="font-weight: 400;">often with paid staffs, regular meetings and skilled researchers. All groups elect volunteers as leaders, or board of directors, and shape decisions at City Hall by working hand-in-hand with elected leaders. But the groups, themselves, have no official political power.</span></p>
<p><span style="font-weight: 400;">The organizations’ work ranges from hosting block parties to analyzing development plans. </span><span style="font-weight: 400;">About 100 volunteers with the </span><a href="https://www.prospectparkmpls.org/ppa/"><span style="font-weight: 400;">Prospect Park Association</span></a><span style="font-weight: 400;">, for example, spent hundreds of hours last year on a 45-page report to help guide development ideas in </span><a href="https://www.minnpost.com/metro/2018/10/what-the-fight-over-minneapolis-2040-says-about-minneapolis-2018/"><span style="font-weight: 400;">Minneapolis 2040</span></a><span style="font-weight: 400;">, the city’s long-range plan for development. Other neighborhood groups did similar work. Critics of that process argued that the perspective of longtime homeowners, rather than renters, dominated that research </span><span style="font-weight: 400;">— </span><span style="font-weight: 400;">since a disproportionate amount of homeowners attended project meetings and voiced concerns. That is often the case for other efforts at the neighborhood level, even in areas where there are more renters than homeowners.</span></p>
<p><div class="appnexus-ad ad-x100"><div class="lozad" data-src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/MP//metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x100"></div><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x100">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x100" border="0">
					    </a>
					</noscript></div><span style="font-weight: 400;">Here’s what is critical: The city of Minneapolis funnels millions of dollars through neighborhood groups each budget cycle for issues such as housing and development, giving them a role in deciding how to spend that money.</span></p>
<p><b>So what is Neighborhoods 2020?</b></p>
<p><span style="font-weight: 400;">Right now, it’s a 16-page report of recommendations that city staff hopes to turn into specific guidelines to make the organizations more racially and economically diverse. Its main objectives are these: to ensure leadership proportionally reflects neighborhoods’ renters and people of color, and to change how the groups are connected to the city via municipal funding. Ultimately, the plan would tighten Minneapolis officials’ control of neighborhood groups after decades of a </span><a href="https://www.minnpost.com/metro/2019/02/putting-neighborhoods-2020-in-context/"><span style="font-weight: 400;">shifting power dynamic</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Among other things, the report recommends that neighborhood organizations, in order to maintain city funding, should diversify their membership by race, gender, age, income, and homeowner and renter status; establish term limits for board members; share services and staff with other groups, and implement rules that are consistent citywide. It also proposes a city commission for oversight and a “Neighborhood Election Day,” or a special day for leadership elections. And if that happens, the city wants “an alternate method to vote” for people who can’t attend the elections in person.</span></p>
<p><b>Why is the city considering these changes now?</b></p>
<p><span style="font-weight: 400;">For years, neighborhood groups have collected money from a tax increment district that is set to expire at the end of this year, leaving the organizations with a $4 million budgetary shortfall in 2019 and more next year. The current funding structure is a result of the Neighborhood Revitalization Program, which began in the early 1990s and ultimately decentralized neighborhood development by giving the individual groups more autonomy. Some groups have received substantial money from grants or fundraisers outside the city, too. Under Neighborhoods 2020, much of the money flow would remain the same </span><span style="font-weight: 400;">— </span><span style="font-weight: 400;">just with new stipulations.</span></p>
<p><b>What do neighborhood organizations think of the proposed changes?</b></p>
<p><span style="font-weight: 400;">Some are </span><a href="http://www.startribune.com/minneapolis-wants-to-tie-funding-of-neighborhood-groups-to-their-diversity/504949652/"><span style="font-weight: 400;">skeptical of the city’s</span></a><span style="font-weight: 400;"> new ideas to tie municipal funding to their demographics, while still supporting the goals to diversify leadership. </span><span style="font-weight: 400;">The </span><a href="https://drive.google.com/file/d/0B5H5Gs1BMTuhbHhob2JmRGxDQnpoaVlaVDBDM1RJRDRnSzEw/view?fbclid=IwAR21PFxiAA3pD00188pi1SGDpFr0sG-x0-GoPz8MkTczyEygucDwjapcxe4"><span style="font-weight: 400;">Northside Neighborhood Council</span></a><span style="font-weight: 400;">, which represents several associations in north Minneapolis, said in a statement the city should shift its analysis to the </span><span style="font-weight: 400;">department overseeing the plan, </span><a href="http://www.ci.minneapolis.mn.us/ncr/index.htm"><span style="font-weight: 400;">Neighborhood &amp; Community Relations</span></a><span style="font-weight: 400;">, instead of the work of neighborhood organizations, among other suggestions. “Without equal intentional focus on the structure that holds that outcome, it fails to be work that is centered in equity or a genuine and authentic desire for meaningful impact in policy and procedure,” the statement says.</span></p>
<p><span style="font-weight: 400;">Council Member </span><a href="http://www.ci.minneapolis.mn.us/ward3/about-steve"><span style="font-weight: 400;">Steve Fletcher</span></a><span style="font-weight: 400;">, who represents downtown and parts of </span><a href="https://www.minnpost.com/politics-policy/2018/09/theres-a-lot-of-beer-boutiques-and-luxury-apartments-in-minneapolis-arts-district-these-days-how-much-longer-will-it-have-any-artists/"><span style="font-weight: 400;">northeast Minneapolis</span></a><span style="font-weight: 400;">, said the initiative is part of the council’s commitment to broadening the type of people who interact with City Hall</span><span style="font-weight: 400;">. </span><span style="font-weight: 400;">“There’s going to be that tension [from] people whose voices have been heard — they’ve been at table — they’re losing power. We saw that expressed in the debate around <a href="https://www.minnpost.com/metro/2018/10/what-the-fight-over-minneapolis-2040-says-about-minneapolis-2018/">the 2040 plan</a>. We’re seeing it in the Neighborhoods 2020 conversation,” he said. “(There’s) legitimate anxiety about what does that change mean. …We are creating healthy tension in the community.”</span></p>
<p><div class="appnexus-ad ad-x101"><div class="lozad" data-src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/MP//metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x101"></div><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x101">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x101" border="0">
					    </a>
					</noscript></div><b>What happens next?</b></p>
<p><span style="font-weight: 400;">The city’s</span> <a href="http://www.ci.minneapolis.mn.us/ncr/index.htm"><span style="font-weight: 400;">Neighborhood &amp; Community Relations </span></a><span style="font-weight: 400;">is </span><a href="http://www.ci.minneapolis.mn.us/ncr/2020#pcsessions"><span style="font-weight: 400;">hosting a series of events</span></a><span style="font-weight: 400;"> for people to discuss the initiative over weeks, while also collecting feedback online and via phone and mail. Then, after the </span><a href="https://content.govdelivery.com/accounts/MPLS/bulletins/22b620f"><span style="font-weight: 400;">public comment</span></a><span style="font-weight: 400;"> window closes in March, staff will revise the plan in order to present it to the City Council in April, with the goal of writing new specific guidelines into city code this fall.</span></p>
	</div><!-- .m-entry-content -->

				<div class="m-entry-share m-entry-share-bottom">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" class="sd-button share-icon" href="https://www.minnpost.com/user/login/?source=share_email&amp;redirect_to=https://www.minnpost.com/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233412" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233412" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></ul></div></div></div>
			</div>
			
			<div class="m-form m-form-in-body m-form-newsletter-shortcode m-form-newsletter-shortcode-default" id="form-newsletter-shortcode-default">
	<h2 class="a-form-title">Get MinnPost's top stories in your inbox</h2>
	<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form-newsletter">
		<input type="hidden" name="action" value="newsletter_shortcode">
		<input type="hidden" name="mp_newsletter_form_nonce" value="408625f7ae">
		<input type="hidden" name="redirect_url" value="https://www.minnpost.com/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/">
		<input type="hidden" name="newsletters_available[]" value="04471b1571">
		<input type="hidden" name="newsletters_available[]" value="94fc1bd7c9">
		<input type="hidden" name="newsletters_available[]" value="ce6fd734b6">
		<input type="hidden" name="newsletters_available[]" value="d89249e207">
				<fieldset>
			<div class="m-field-group m-form-item m-form-item-first-name">
				<label for="newsletter_first_name">First Name: <span class="a-form-item-required">*</span></label>
				<input id="newsletter_first_name" name="first_name" value="" type="text" required>
			</div>
			<div class="m-field-group m-form-item m-form-item-last-name">
				<label for="newsletter_last_name">Last Name: <span class="a-form-item-required">*</span></label>
				<input id="newsletter_last_name" name="last_name" value="" type="text" required>
			</div>
			<div class="m-field-group m-form-item m-form-item-email">
				<label for="newsletter_user_email">Email Address: <span class="a-form-item-required">*</span></label>
				<input id="newsletter_user_email" name="user_email" value="" type="email" required>
			</div>
			<div class="m-field-group m-form-item m-form-item-interests m-form-checkboxes">
				<label>
					<input name="_newsletters[]" value="04471b1571" checked type="checkbox"> <span>Daily newsletter</span>
				</label>
				<label>
					<input name="_newsletters[]" value="94fc1bd7c9" checked type="checkbox"> <span>Sunday review</span>
				</label>
				<label>
					<input name="_newsletters[]" value="ce6fd734b6" type="checkbox"> <span>Greater Minnesota newsletter</span>
				</label>
				<label>
					<input name="_newsletters[]" value="d89249e207" type="checkbox" checked> <span>D.C. Memo</span>
				</label>
			</div>
		</fieldset>
		<div class="clear">
			<button type="submit" name="subscribe" id="mc-embedded-dc-subscribe" class="a-button a-button-next a-button-choose">Subscribe Now</button>
		</div>
	</form>
</div>
	
			<aside class="m-related m-related-content">
			<h3 class="a-related-title a-related-title-content">Related Content:</h3>
			<ul class="a-related-list a-related-list-content">
									<li>
									<a class="m-post-image m-post-thumbnail" href="https://www.minnpost.com/metro/2019/02/putting-neighborhoods-2020-in-context/" aria-hidden="true">
				<img width="130" height="85" src="https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHousesThumbc-130x85.jpg" class="attachment-thumbnail size-thumbnail" alt="South Mpls houses" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHousesThumbc-130x86.jpg 130w, https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHousesThumbc-190x126.jpg 190w, https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHousesThumbc.jpg 400w, https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHousesThumbc-50x33.jpg 50w, https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHousesThumbc-75x50.jpg 75w, https://www.minnpost.com/wp-content/uploads/2019/02/SouthMplsHousesThumbc-200x133.jpg 200w" sizes="(max-width: 130px) 100vw, 130px" />			</a>
								<p class="a-post-category a-zone-item-category">Metro</p>
						<header class="m-entry-header">
							<h3 class="a-entry-title"><a href="https://www.minnpost.com/metro/2019/02/putting-neighborhoods-2020-in-context/">Putting Neighborhoods 2020 in context</a></h3>
															<div class="m-entry-meta">
									By&nbsp;<a href="https://www.minnpost.com/author/iric-nathanson/" title="Posts by Iric Nathanson" class="author url fn" rel="author">Iric Nathanson</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2019-02-20T11:13:58+00:00">02/20/2019</time></span> 								</div>
														</header>
						<div class="m-entry-excerpt"><p>Neighborhoods 2020 represents the most recent effort by city officials to rein in the independent neighborhood groups and make them more responsive to the will of City Hall.</p>
</div>
					</li>
										<li>
									<a class="m-post-image m-post-thumbnail" href="https://www.minnpost.com/metro/2019/02/its-been-about-a-year-since-a-new-minneapolis-city-council-promised-to-work-well-together-did-they/" aria-hidden="true">
				<img width="130" height="85" src="https://www.minnpost.com/wp-content/uploads/2019/02/2018MplsCouncilSwearInThumb-130x85.jpg" class="attachment-thumbnail size-thumbnail" alt="Minneapolis City Council" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/2018MplsCouncilSwearInThumb-130x85.jpg 130w, https://www.minnpost.com/wp-content/uploads/2019/02/2018MplsCouncilSwearInThumb-190x126.jpg 190w, https://www.minnpost.com/wp-content/uploads/2019/02/2018MplsCouncilSwearInThumb.jpg 400w, https://www.minnpost.com/wp-content/uploads/2019/02/2018MplsCouncilSwearInThumb-50x33.jpg 50w, https://www.minnpost.com/wp-content/uploads/2019/02/2018MplsCouncilSwearInThumb-75x50.jpg 75w, https://www.minnpost.com/wp-content/uploads/2019/02/2018MplsCouncilSwearInThumb-200x133.jpg 200w" sizes="(max-width: 130px) 100vw, 130px" />			</a>
								<p class="a-post-category a-zone-item-category">Metro</p>
						<header class="m-entry-header">
							<h3 class="a-entry-title"><a href="https://www.minnpost.com/metro/2019/02/its-been-about-a-year-since-a-new-minneapolis-city-council-promised-to-work-well-together-did-they/">It&#8217;s been about a year since a new Minneapolis City Council promised to work well together. Did they?</a></h3>
															<div class="m-entry-meta">
									By&nbsp;<a href="https://www.minnpost.com/author/jessica-lee/" title="Posts by Jessica Lee" class="author url fn" rel="author">Jessica Lee</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2019-02-06T10:48:37+00:00">02/06/2019</time></span> 								</div>
														</header>
						<div class="m-entry-excerpt"><p><span style="font-weight: 400;">When </span><span style="font-weight: 400;">Lisa Bender first became </span><span style="font-weight: 400;">City Council president, she individually asked all council members what they wanted from her as their new leader. Every official, she said, had this main request: Let’s just all get along.</span></p>
</div>
					</li>
								</ul>
		</aside>
			
	<aside class="a-related-tags"><h4>Related Tags:</h4><ul><li><a href="https://www.minnpost.com/tag/minneapolis-city-council/" rel="tag">Minneapolis City Council</a></li><li><a href="https://www.minnpost.com/tag/planning/" rel="tag">planning</a></li></ul></aside>
		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<h3 class="a-about-author">About the author:</h3>
		<figure class="a-archive-figure a-author-figure a-author-figure-author-teaser"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/author/JessicaLeeIllo225.png" alt=""><figcaption><h3 class="a-author-title"><a href="https://www.minnpost.com/author/jessica-lee/">Jessica Lee</a></h3><p dir="ltr">Reporter Jessica Lee focuses her reporting on covering local government issues in Minneapolis and St. Paul. She can be reached at jlee@minnpost.com, and you can follow her on twitter at <a href="https://twitter.com/byjlee" target="_blank" rel="noopener">@byjlee</a>.</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
	
<section id="comments" class="o-comments-area o-comments-area-post">

				<h3 class="a-comments-title">No comments yet</h3>
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="a-comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.minnpost.com/user/login/?redirect_to=https://www.minnpost.com/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</section><!-- #comments -->

</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="appnexus-ad ad-right1"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!Right1";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!Right1">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!Right1" border="0">
					    </a>
					</noscript></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
				<div class="appnexus-ad ad-x02"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x02";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x02">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x02" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<div class="appnexus-ad ad-x03"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x03";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x03">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x03" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
				<div class="appnexus-ad ad-x04"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x04";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x04">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x04" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
				<div class="appnexus-ad ad-x05"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x05";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x05">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x05" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
				<div class="appnexus-ad ad-x06"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x06";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x06">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x06" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
				<div class="appnexus-ad ad-x07"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x07";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x07">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/11100154321@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x07" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
									<section id="minnpostspills_widget-31" class="m-widget m-minnpost-spills-widget more-in-politics-policy"><h3 class="a-widget-title"><a href="/more-in-politics-policy/">More in Politics &#038; Policy</a></h3><div class="m-widget-contents">
					<!-- the loop -->
							<article id="233426" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Eric Black Ink</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/02/trump-and-the-art-of-constant-deception-writer-jonathan-greenberg-lays-it-out/">Trump and the art of constant deception: Writer Jonathan Greenberg lays it out</a></p>
				</article>
							<article id="233162" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Eric Black Ink</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/02/a-reminder-that-the-republican-electorate-is-older-and-almost-entirely-white/">A reminder that the Republican electorate is old(er) and almost entirely white</a></p>
				</article>
							<article id="232916" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Eric Black Ink</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/02/how-we-got-to-trumps-emergency-declaration-and-how-jefferson-might-have-looked-at-it/">How we got to Trump&#8217;s ‘emergency&#8217; declaration — and how Jefferson might have looked at it</a></p>
				</article>
							<article id="232880" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Community Sketchbook</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/community-sketchbook/2019/02/amplifying-voices-the-sead-project-uses-storytelling-to-capture-history/">Amplifying voices: The SEAD Project uses storytelling to capture history</a></p>
				</article>
						<!-- end of the loop -->

			
		
		</div></section><section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><div class="m-widget-contents"><ul><li><a href="https://www.minnpost.com/state-government/2019/02/walzs-big-budget-omg-or-doa/" title="Walz&#8217;s budget: OMG or DOA?">Walz&#8217;s budget: OMG or DOA?</a> (83)</li><li><a href="https://www.minnpost.com/metro/2019/02/he-likes-big-bus-walzs-budget-proposal-aims-to-boost-transit/" title="He likes big bus: Walz&#8217;s budget proposal aims to boost transit">He likes big bus: Walz&#8217;s budget proposal aims to boost transit</a> (45)</li><li><a href="https://www.minnpost.com/eric-black-ink/2019/02/klobuchar-as-neighbor-is-upper-midwestern-ness-much-of-a-factor-in-iowa/" title="Klobuchar as neighbor: Is Upper-Midwestern-ness much of a factor in Iowa?">Klobuchar as neighbor: Is Upper-Midwestern-ness much of a factor in Iowa?</a> (40)</li><li><a href="https://www.minnpost.com/eric-black-ink/2019/02/how-we-got-to-trumps-emergency-declaration-and-how-jefferson-might-have-looked-at-it/" title="How we got to Trump&#8217;s ‘emergency&#8217; declaration — and how Jefferson might have looked at it">How we got to Trump&#8217;s ‘emergency&#8217; declaration — and how Jefferson might have looked at it</a> (32)</li><li><a href="https://www.minnpost.com/community-voices/2019/02/putting-the-public-back-into-public-charter-schools/" title="Putting the &#8216;public&#8217; back into &#8216;public charter schools&#8217;">Putting the &#8216;public&#8217; back into &#8216;public charter schools&#8217;</a> (30)</li></ul></section><section id="rpwe_widget-34" class="m-widget m-widget-rpwe-widget m-widget-recent-posts-extended"><h3 class="a-widget-title">Recent Posts</h3><div class="m-widget-contents rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/02/trump-and-the-art-of-constant-deception-writer-jonathan-greenberg-lays-it-out/" title="Permalink to Trump and the art of constant deception: Writer Jonathan Greenberg lays it out" rel="bookmark">Trump and the art of constant deception: Writer Jonathan Greenberg lays it out</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/02/a-reminder-that-the-republican-electorate-is-older-and-almost-entirely-white/" title="Permalink to A reminder that the Republican electorate is old(er) and almost entirely white" rel="bookmark">A reminder that the Republican electorate is old(er) and almost entirely white</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/metro/2019/02/putting-neighborhoods-2020-in-context/" title="Permalink to Putting Neighborhoods 2020 in context" rel="bookmark">Putting Neighborhoods 2020 in context</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/community-sketchbook/2019/02/amplifying-voices-the-sead-project-uses-storytelling-to-capture-history/" title="Permalink to Amplifying voices: The SEAD Project uses storytelling to capture history" rel="bookmark">Amplifying voices: The SEAD Project uses storytelling to capture history</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/02/how-we-got-to-trumps-emergency-declaration-and-how-jefferson-might-have-looked-at-it/" title="Permalink to How we got to Trump&#8217;s ‘emergency&#8217; declaration — and how Jefferson might have looked at it" rel="bookmark">How we got to Trump&#8217;s ‘emergency&#8217; declaration — and how Jefferson might have looked at it</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/good-jobs/2019/02/amid-questions-about-equity-grants-walz-administration-focusing-on-different-ways-to-address-disparities-in-minnesota/" title="Permalink to Amid questions about equity grants, Walz administration focusing on different ways to address disparities in Minnesota" rel="bookmark">Amid questions about equity grants, Walz administration focusing on different ways to address disparities in Minnesota</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/02/minnesota-born-author-debuts-with-northern-lights-standing-rock-paintings-at-bockley-gallery/" title="Permalink to Minnesota-born author debuts with &#8216;Northern Lights&#8217;; Standing Rock paintings at Bockley Gallery" rel="bookmark">Minnesota-born author debuts with &#8216;Northern Lights&#8217;; Standing Rock paintings at Bockley Gallery</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/new-americans/2019/02/linda-clark-tells-her-story-as-local-liberians-plan-friday-rally-for-ded-awareness-at-the-state-capitol/" title="Permalink to Linda Clark tells her story as local Liberians plan Friday rally for &#8216;DED Awareness&#8217; at the state Capitol" rel="bookmark">Linda Clark tells her story as local Liberians plan Friday rally for &#8216;DED Awareness&#8217; at the state Capitol</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/metro/2019/02/he-likes-big-bus-walzs-budget-proposal-aims-to-boost-transit/" title="Permalink to He likes big bus: Walz&#8217;s budget proposal aims to boost transit" rel="bookmark">He likes big bus: Walz&#8217;s budget proposal aims to boost transit</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/02/childrens-theatre-park-square-reveal-2019-20-seasons/" title="Permalink to Children’s Theatre, Park Square reveal 2019-20 seasons" rel="bookmark">Children’s Theatre, Park Square reveal 2019-20 seasons</a></p></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></section>		</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-columns-one"><li class="a-sponsor"><a href="http://greatriverenergy.com/"><figure><figcaption>Sponsor of D.C. Memo and MinnPost Social</figcaption><img width="136" height="63" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Great River Energy logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack-50x23.jpg 50w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack-75x35.jpg 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack-130x60.jpg 130w" sizes="(max-width: 136px) 100vw, 136px"></figure></a></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><figcaption>Sponsor of Second Opinion</figcaption><img width="150" height="40" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="UCare logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1-50x13.png 50w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1-75x20.png 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1-130x35.png 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="http://www.ywcampls.org"><figure><figcaption>Sponsor of New Americans</figcaption><img width="136" height="68" src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo.gif" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="" location="footer"></figure></a></li><li class="a-sponsor"><a href="https://www.minnpost.com/community-sketchbook"><figure><figcaption>Sponsor of Community Sketchbook</figcaption><img width="150" height="49" src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Minneapolis Foundation logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg 150w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018-50x16.jpg 50w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018-75x25.jpg 75w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018-130x42.jpg 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><figcaption>Sponsor of Economy</figcaption><img width="150" height="50" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Otto Bremer Trust logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt-50x17.png 50w, https://www.minnpost.com/wp-content/uploads/2019/02/obt-75x25.png 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt-130x43.png 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li></ul></div></section>
<section id="custom_html-66" class="m-widget m-widget-text m-widget-custom-html"><h3 class="a-widget-title">MinnPost Staff</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul><li>CEO: Andrew Wallmeyer</li><li>Editor: Andrew Putz</li><li>Managing Editor: Susan Albright</li><li>Creative Director: Corey Anderson</li><li>Director of Advertising &amp; Sponsorship: Sally Waterman</li><li>News Editor: Tom Nehil</li><li>Project Editor: Roger Buoen</li><li>User Experience Engineer: Jonathan Stegall</li><li>Director of Development: Tanner Curl</li><li>Audience Engagement and Development Manager: Caroline Schwenz</li><li>Advertising Operations Director: Brian Perry</li><li>Director of Finance &amp; Operations: Adrian Doerr</li><li>Advertising Coordinator: Laura Lindsay</li><li>Board Chair: Jill Field</li><li>Chair Emeritus: Lee Lynch</li><li>Co-founders: Joel &amp; Laurie Kramer</li></ul><p>MinnPost is a nonprofit, nonpartisan enterprise whose mission is to provide high-quality journalism for people who care about Minnesota.</p></div></section>
<section id="custom_html-67" class="m-widget m-widget-text m-widget-custom-html"><h3 class="a-widget-title">Thanks to our generous donors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul><li>Mark Abeln &amp; Monica Little</li><li>David &amp; Debbie Andreas</li><li>Edward R. Bazinet Charitable Foundation / Maureen Bazinet Beck &amp; Peter Beck</li><li>Wendy Bennett</li><li>Blandin Foundation</li><li>Carla Blumberg</li><li>Otto Bremer Trust</li><li>Burdick Family Fund of the Minneapolis Foundation / Allan &amp; Lou Burdick</li><li>Bush Foundation</li><li>Central Corridor Funders Collaborative</li><li>Bill &amp; Sharon Clapp</li><li>Sage &amp; John Cowles</li><li>Jay &amp; Page Cowles</li><li>David &amp; Vicki Cox</li><li>Fran &amp; Barb Davis</li><li>Toby &amp; Mae Dayton</li><li>Jack &amp; Claire Dempsey</li><li>Ethics and Excellence in Journalism Foundation</li><li>Jill &amp; Larry Field</li><li>Peter &amp; Mary Gove</li><li>Great River Energy</li><li>Sam Heins &amp; Stacey Mills</li><li>Kathleen Jones</li><li>The Joyce Foundation</li><li>Tom &amp; Marlene Kayser</li><li>Kim &amp; Garry Kieves</li><li>John S. and James L. Knight Foundation</li><li>Joel &amp; Laurie Kramer</li><li>Becky Lourey</li><li>Lee Lynch &amp; Terry Saario</li><li>Martin and Brown Foundation</li><li>Jane Mauer</li><li>Bill and Amy McKinney</li><li>The McKnight Foundation</li><li>The Minneapolis Foundation</li><li>Northwest Area Foundation</li><li>Kandace Olsen &amp; Scott Peterson</li><li>Jeremy Edes Pierotti &amp; Kathryn Klibanoff</li><li>Susan &amp; David Plimpton</li><li>Pohlad Family Foundation</li><li>John &amp; Lois Rogers</li><li>Jeff Ross</li><li>The Saint Paul Foundation</li><li>John &amp; Linda Satorius</li><li>Rebecca &amp; Mark Shavlik</li><li>Tankenoff Families Foundation</li><li>John &amp; Lesa Tieszen</li><li>Stephen &amp; Jayne Usery</li></ul><p>Donations and pledges totaling $25,000 or more have been made by each of the families and foundations listed. For a list of all donors by category, see our most recent <a href="/inside-minnpost/2016/01/2015-minnpost-year-end-report">Year End Report</a>.</p></div></section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://minnpost.com/support/member-benefits">Member Benefits</a></li><li><a href="https://www.minnpost.com/help-2">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-secondary" class="m-secondary-navigation">
					<ul id="footer-secondary-links" class="menu"><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-secondary -->

									<p class="a-footer-message">MinnPost | 900 6th Avenue SE | Minneapolis, MN 55414 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

		</div>
	</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 27923;
			_sf_async_config.domain = "minnpost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-dH02eEdc5vC76"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-dH02eEdc5vC76.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"02761989ec","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<div id="sharing_email" style="display: none;">
		<form action="/metro/2019/02/minneapolis-neighborhoods-2020-plan-explained/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.minnpost.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var analytics_tracking_settings = {"scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-in-body, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/cache/mmr/10c82031-1550094206.min.js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/lozad/dist/lozad.min.js'></script>
<script type='text/javascript'>
				if (typeof lozad != 'undefined') {
					window.addEventListener('load', function() {
						window.lozad('.lazy-load', {
							rootMargin: '300px 0px',
							loaded: function (el) {
								el.classList.add('is-loaded');
							}
						}).observe();
					});
				}
				

				if (typeof lozad != 'undefined') {
					window.addEventListener('load', function() {
						var observer = lozad('.lozad', {
							rootMargin: '300px 0px',
						    load: function(el) {
						        postscribe(el, '<script src=' + el.getAttribute('data-src') + '><\/script>');
						    }
						});
						observer.observe();
					});
				}
				
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>

</body>
</html>
