<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>MinnPost Picks: on ‘The Matrix’ and trauma, Chile’s new constitution and why marriage requires amnesia | MinnPost</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNj+FuwjAMhF9oqVdUMfFj2rOkiSlhdhLZqVDffh4IVMY28fNyvi93cKoulNwwN+DZVZqnlBWO2KoPn65/7QbgEmdCBUHyDaOrRdsP1QXVFzBWyoHmaMf2ADFpg5GKgSiN4mUBbQthxyk/Jo4KjDF5JORznZWo5BcURzj5sDwXN2+t70LXxde55uXvHZbgEUUPqYJXxXbZ8Yvt9mIMhzn+Cz6XUPUTWlFFaTbi4q35f189+c2t4L4IuyolGK6IY58oHBLfrXlAfvB7vx36zWbY7d6+AIyEx74=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='minnpost-fonts-css'  href='https://use.typekit.net/cxj7fzg.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.minnpost.com/_static/??/wp-content/themes/minnpost-largo/style.css,/wp-content/plugins/arcads-dfp-acm-provider/assets/css/arcads-dfp-acm-provider-front-end.min.css?m=1641224998' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-2' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1641224998g' type='text/css' media='print' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJydzM0OwiAQBOAXkt3ykyY9GB/FVCDNIlAENsa3l4Np9OpxJjMfPouwe+4+d0wsSuSNcsPge1ntXcgJDF4pW7wxRYfVx7V7J8reevtNkChDaCf8Eg/uwb6+BBc39hXD0WiYYfrrmWiroxqCBvURLuksZyOVMsuiwxuciU5t" ></script><script id='minnpost-membership-front-end-js-extra'>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1641224997' id='minnpost-membership-front-end-js'></script>
<script id='minnpost-membership-front-end-js-after'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostTrackSubmit();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script defer crossorigin="anonymous" integrity="sha384-9/D4ECZvKMVEJ9Bhr3ZnUAF+Ahlagp1cyPC7h5yDlZdXs4DQ/vRftzfd+2uFUuqS" src='https://use.fontawesome.com/releases/v5.15.1/js/all.js' id='font-awesome-official-js'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=1641224997' id='arcads-js'></script>
<script id='arcads-js-after'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel="https://api.w.org/" href="https://www.minnpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.minnpost.com/wp-json/wp/v2/posts/2077247" /><link rel="canonical" href="https://www.minnpost.com/minnpost-picks/2022/01/minnpost-picks-on-the-matrix-and-trauma-chiles-new-constitution-and-why-marriage-requires-amnesia/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fminnpost-picks%2F2022%2F01%2Fminnpost-picks-on-the-matrix-and-trauma-chiles-new-constitution-and-why-marriage-requires-amnesia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fminnpost-picks%2F2022%2F01%2Fminnpost-picks-on-the-matrix-and-trauma-chiles-new-constitution-and-why-marriage-requires-amnesia%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>

<script data-ad-client="ca-pub-1368619780705816" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#801018">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico">
		
				<meta name="apple-mobile-web-app-title" content="MinnPost">
		<meta name="application-name" content="MinnPost">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="alternate" href="https://www.minnpost.com/wp-json/tribe/events/v1/" />
<!-- BEGIN Parse.ly 2.6.1 -->
<meta name="parsely-title" content="MinnPost Picks: on ‘The Matrix’ and trauma, Chile’s new constitution and why marriage requires amnesia" />
<meta name="parsely-link" content="http://www.minnpost.com/minnpost-picks/2022/01/minnpost-picks-on-the-matrix-and-trauma-chiles-new-constitution-and-why-marriage-requires-amnesia/" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2022-01-04T15:47:54Z" />
<meta name="parsely-section" content="Arts &amp; Culture" />
<meta name="parsely-author" content="MinnPost staff" />
<!-- END Parse.ly -->

<style type='text/css'>img#wpstats{display:none}</style>
		
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico?v=1641224998" type="image/x-icon">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png?v=1641224998">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png?v=1641224998">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png?v=1641224998">
		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/safari-pinned-tab.svg?v=1641224998" color="#801018">
		<meta name="msapplication-TileColor" content="#801018">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png?v=1641224998">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml?v=1641224998">
		<meta name="theme-color" content="#ffffff">
		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/minnpost-picks/2022/01/minnpost-picks-on-the-matrix-and-trauma-chiles-new-constitution-and-why-marriage-requires-amnesia/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="MinnPost Picks: on ‘The Matrix’ and trauma, Chile’s new constitution and why marriage requires amnesia | MinnPost">
							<meta name="description" content="Our weekly roundup of great stories from around the web, as recommended by MinnPost’s staff and contributing journalists.">
			<meta property="og:description" content="Our weekly roundup of great stories from around the web, as recommended by MinnPost’s staff and contributing journalists.">
			<meta property="twitter:description" content="Our weekly roundup of great stories from around the web, as recommended by MinnPost’s staff and contributing journalists.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2022-01-04T09:47:54-06:00">
		<meta property="article:modified_time" content="2022-01-04T09:47:54-06:00">
							<meta property="twitter:card" content="summary_large_image">
		
					<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2022/01/MatrixResurrections640.jpg">
			
							
		
		
				<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
				<link rel="preconnect" href="https://use.typekit.net">
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator analytics.js code -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga( 'create', 'UA-3385191-1', 'auto' );
	ga( 'require', 'GTM-KRDHJG8' );
			ga( 'set', 'dimension3', '2077247' );
			ga( 'set', 'dimension4', 'MinnPost Picks' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-2077247 single-format-standard tribe-no-js category-group-arts-culture">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-leaderboard',slotName: 'dfp_default',dimensions: [[970,90],[728,90],[970,250],[300,50],"fluid"],targeting: {"id":"2077247","url_type":"post"},});</script></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><i class="fas fa-heart" aria-hidden="true"></i>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<i class="fas fa-bars"></i><span>Menu</span>
				</button>
				<ul hidden id="primary-links" class="m-menu m-menu-primary-links"><li><a href="https://www.minnpost.com">Home</a></li><li><a href="https://www.minnpost.com/news">News</a></li><li class="active-parent  current-post-ancestor current-post-parent"><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/opinion">Opinion</a></li></ul><ul id="primary-actions" class="m-menu m-menu-primary-actions"><li class="events" data-menu-item-priority="20"><a href="https://www.minnpost.com/events">Events</a></li><li class="about-us"><a href="https://www.minnpost.com/about"><span class="a-label-xxs">About</span><span class="a-label-xs">About Us</span></a></li><li class="newsletters"><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li class="search"><a href="/?s="><i title="Search" class="fas fa-search"></i></a><form role="search" method="get" class="m-form m-form-search" action="https://www.minnpost.com/" hidden>
	<fieldset>
		<label class="a-search-label screen-reader-text" for="s">Search MinnPost			<p id="error" role="alert"></p>
		</label>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li><li class="your-minnpost-account"><a href="https://www.minnpost.com/user"><i title="Your MinnPost account" class="fas fa-user"></i></a><ul hidden><li class="log-in"><a href="https://www.minnpost.com/user/login/?redirect_to=/minnpost-picks/2022/01/minnpost-picks-on-the-matrix-and-trauma-chiles-new-constitution-and-why-marriage-requires-amnesia/">Log In</a></li><li class="create-account"><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul></li></ul>			</nav><!-- #navigation-primary -->
		</div>
		<div class="o-wrapper o-wrapper-sub-navigation o-wrapper-topics-navigation">
			<a class="a-subnav-label a-topics-label" href="/topics/">Topics</a>
			<div class="m-sub-navigation m-topics">
				<nav id="navigation-topics" class="m-subnav-navigation m-topics-navigation">
					<ul id="topics" class="m-menu m-menu-sub-navigation m-menu-topics"><li><a href="https://www.minnpost.com/tag/covid-19">COVID-19</a></li><li><a href="https://www.minnpost.com/metro">Metro</a></li><li><a href="https://www.minnpost.com/state-government">State Government</a></li><li><a href="https://www.minnpost.com/greater-minnesota">Greater Minnesota</a></li><li><a href="https://www.minnpost.com/national">National</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/mental-health-addiction">Mental Health &amp; Addiction</a></li><li><a href="https://www.minnpost.com/new-americans">New Americans</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li></ul>				</nav><!-- #navigation-topics -->
				<button class="nav-scroller-btn nav-scroller-btn--left" aria-label="Scroll left">
					<i class="fas fa-chevron-left"></i>
				</button>
				<button class="nav-scroller-btn nav-scroller-btn--right" aria-label="Scroll right">
					<i class="fas fa-chevron-right"></i>
				</button>
			</div>
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-2077247" class="m-post m-post-single post-2077247 post type-post status-publish format-standard hentry category-arts-culture category-minnpost-picks">

			<div class="m-post-classification">
							<div class="a-breadcrumbs a-breadcrumbs-arts-culture"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/arts-culture/">Arts &amp; Culture</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/minnpost-picks/">MinnPost Picks</a></div></div>								</div>
	
	
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">MinnPost Picks: on ‘The Matrix’ and trauma, Chile’s new constitution and why marriage requires amnesia</h1>
			
												<div class="m-entry-excerpt">
						<p>Our weekly roundup of great stories from around the web, as recommended by MinnPost’s staff and contributing journalists.</p>
					</div><!-- .m-entry-excerpt -->
							
							<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/minnpost-staff/" rel="author" class="a-entry-author">MinnPost staff</a>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-full">
				<img width="940" height="546" src="https://www.minnpost.com/wp-content/uploads/2022/01/MatrixResurrections940.jpg?fit=940%2C546&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Keanu Reeves as Thomas Anderson in a scene from “The Matrix Resurrections.”" loading="lazy" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/01/MatrixResurrections940.jpg?w=940&amp;strip=all 940w, https://www.minnpost.com/wp-content/uploads/2022/01/MatrixResurrections940.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/01/MatrixResurrections940.jpg?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2022/01/MatrixResurrections940.jpg?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/01/MatrixResurrections940.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/01/MatrixResurrections940.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/01/MatrixResurrections940.jpg?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/01/MatrixResurrections940.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 940px) 100vw, 940px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/01/MatrixResurrections940.jpg?fit=940%2C546&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								<figcaption>
											<div class="a-media-meta a-media-caption">Keanu Reeves as Thomas Anderson in a scene from “The Matrix Resurrections.”</div>
																<div class="a-media-meta a-media-credit">Warner Bros. Pictures</div>
									</figcaption>
							</figure><!-- .post-image -->
		
		<div class="o-entry">
				<div class="m-entry-meta">
							<time class="a-entry-date published updated" datetime="today">4 hours ago</time>								<ul class="m-entry-share m-entry-share-top">
			<li class="a-share a-share-facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fminnpost-picks%2F2022%2F01%2Fminnpost-picks-on-the-matrix-and-trauma-chiles-new-constitution-and-why-marriage-requires-amnesia%2F" aria-label="Share this article on Facebook." data-share-action="Facebook">
					<i class="fab fa-facebook-f" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-twitter">
				<a href="https://twitter.com/intent/tweet?via=MinnPost&text=Our weekly roundup of great stories from around the web, as recommended by MinnPost’s staff and contributing journalists.&url=https%3A%2F%2Fwww.minnpost.com%2Fminnpost-picks%2F2022%2F01%2Fminnpost-picks-on-the-matrix-and-trauma-chiles-new-constitution-and-why-marriage-requires-amnesia%2F" aria-label="Share this article on Twitter." data-share-action="Twitter">
					<i class="fab fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-email">
				<a href="mailto:?subject=MinnPost Picks: on ‘The Matrix’ and trauma, Chile’s new constitution and why marriage requires amnesia | MinnPost&body=https%3A%2F%2Fwww.minnpost.com%2Fminnpost-picks%2F2022%2F01%2Fminnpost-picks-on-the-matrix-and-trauma-chiles-new-constitution-and-why-marriage-requires-amnesia%2F" aria-label="Email this article." data-share-action="Email">
					<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-print">
				<a href="#" aria-label="Print this article." data-share-action="Print">
					<i class="fas fa-print"></i>
				</a>
			</li>
			<li class="a-share a-share-copy-url">
				<a href="#" aria-label="Copy the article link to your clipboard." data-share-action="Copy" data-tlite="Link copied">
					<i class="fas fa-link"></i>
				</a>
			</li>
												</ul>
				</div><!-- .m-entry-meta -->

		<div class="m-entry-content">
						<h4><a href="https://www.vox.com/culture/22847558/the-matrix-resurrections-4-spoilers-review-neo-therapy-mental-health-trauma">Too many movies right now are ‘about trauma.’ The Matrix Resurrections actually does the work. <em>Vox</em></a></h4>
<p><img loading="lazy" class="alignright size-full wp-image-2068388 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2021/10/Stegall85x110.png?resize=85%2C110&#038;strip=all" alt width="85" height="110" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/10/Stegall85x110.png?resize=85%2C110&#038;strip=all?w=85&amp;strip=all 85w, https://www.minnpost.com/wp-content/uploads/2021/10/Stegall85x110.png?resize=85%2C110&#038;strip=all?w=75&amp;strip=all 75w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/10/Stegall85x110.png?resize=85%2C110&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignright size-full wp-image-2068388" src="https://www.minnpost.com/wp-content/uploads/2021/10/Stegall85x110.png?resize=85%2C110&#038;strip=all" alt="" width="85" height="110" srcset="https://www.minnpost.com/wp-content/uploads/2021/10/Stegall85x110.png?resize=85%2C110&#038;strip=all?w=85&amp;strip=all 85w, https://www.minnpost.com/wp-content/uploads/2021/10/Stegall85x110.png?resize=85%2C110&#038;strip=all?w=75&amp;strip=all 75w" sizes="(max-width: 85px) 100vw, 85px" data-recalc-dims="1" /></noscript>This review of The Matrix Resurrections is full of spoilers. It’s also a thoughtful way of processing how the movie talks about trauma, and how it talks about trauma treatment. In a moment where a lot of cultural things seem to want to talk about trauma, I found the distinctions here helpful.<br />
<i>—Jonathan Stegall, user experience engineer</i></p>
<h4><a href="https://www.nytimes.com/2021/12/28/climate/chile-constitution-climate-change.html">Chile Writes Its Constitution, Confronting Climate Change Head On,<em> New York Times</em></a></h4>
<p><img loading="lazy" class="alignleft size-full wp-image-186778 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2018/10/orenstein85x110.png?resize=85%2C110&#038;strip=all" alt width="85" height="110" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2018/10/orenstein85x110.png?resize=85%2C110&#038;strip=all?w=85&amp;strip=all 85w, https://www.minnpost.com/wp-content/uploads/2018/10/orenstein85x110.png?resize=85%2C110&#038;strip=all?w=75&amp;strip=all 75w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2018/10/orenstein85x110.png?resize=85%2C110&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignleft size-full wp-image-186778" src="https://www.minnpost.com/wp-content/uploads/2018/10/orenstein85x110.png?resize=85%2C110&#038;strip=all" alt="" width="85" height="110" srcset="https://www.minnpost.com/wp-content/uploads/2018/10/orenstein85x110.png?resize=85%2C110&#038;strip=all?w=85&amp;strip=all 85w, https://www.minnpost.com/wp-content/uploads/2018/10/orenstein85x110.png?resize=85%2C110&#038;strip=all?w=75&amp;strip=all 75w" sizes="(max-width: 85px) 100vw, 85px" data-recalc-dims="1" /></noscript>The latest in a good New York Times series looking at the future of mining for metals that are critical to green technologies like batteries. This story is focused on lithium in Chile, a country writing a new constitution that will decide how to regulate mining. The industry is a huge economic pillar but one that critics say has polluted the environment and brought unequal economic benefits. Chile is also a huge copper producer and the Chilean mining company Antofagasta owns Twin Metals Minnesota, which hopes to mine copper, nickel, cobalt and more near the Boundary Waters Canoe Area Wilderness.<br />
<i>—Walker Orenstein, Greater Minnesota reporter</i></p>
<h4><a href="https://www.nytimes.com/2021/12/24/style/marriage-heather-havrilesky-foreverland.html"></p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x100',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x100","id":"2077247","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>Marriage Requires Amnesia,<em> New York Times</em></a></h4>
<p><img loading="lazy" class="alignright size-full wp-image-2069149 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2021/10/Anderson85x110.png?resize=85%2C110&#038;strip=all" alt width="85" height="110" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/10/Anderson85x110.png?resize=85%2C110&#038;strip=all?w=85&amp;strip=all 85w, https://www.minnpost.com/wp-content/uploads/2021/10/Anderson85x110.png?resize=85%2C110&#038;strip=all?w=75&amp;strip=all 75w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/10/Anderson85x110.png?resize=85%2C110&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignright size-full wp-image-2069149" src="https://www.minnpost.com/wp-content/uploads/2021/10/Anderson85x110.png?resize=85%2C110&#038;strip=all" alt="" width="85" height="110" srcset="https://www.minnpost.com/wp-content/uploads/2021/10/Anderson85x110.png?resize=85%2C110&#038;strip=all?w=85&amp;strip=all 85w, https://www.minnpost.com/wp-content/uploads/2021/10/Anderson85x110.png?resize=85%2C110&#038;strip=all?w=75&amp;strip=all 75w" sizes="(max-width: 85px) 100vw, 85px" data-recalc-dims="1" /></noscript>Christmas Eve brought a gift (some say, a lump of coal) from advice columnist Heather Havrilesky. Havrilesky posits the survival of her marriage relies on “turning down the volume on your spouse so you can barely hear what they’re saying.” Reading and enjoying the author for years, I appreciate her razor-sharp wit and laugh at the descriptions of her husband&#8217;s sneezes, grunts and complaints. What some may find abrasive, I found to be an insightful, hilarious and brutally honest assessment of “how it feels to be doomed to live and eat and sleep next to the same person until you’re dead.”<br />
<i>—Corey Anderson, creative director</i></p>
<h4><a href="https://lamstermd.medium.com/keep-your-damn-mask-on-its-the-2021-architecture-and-design-awards-8c82d3b25160">Keep Your Damn Mask On! It’s the 2021 Architecture and Design Awards, <em>Medium</em></a></h4>
<p><img loading="lazy" class="alignleft size-full wp-image-2068391 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2021/10/Callaghan85x110.png?resize=85%2C110&#038;strip=all" alt width="85" height="110" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/10/Callaghan85x110.png?resize=85%2C110&#038;strip=all?w=85&amp;strip=all 85w, https://www.minnpost.com/wp-content/uploads/2021/10/Callaghan85x110.png?resize=85%2C110&#038;strip=all?w=75&amp;strip=all 75w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/10/Callaghan85x110.png?resize=85%2C110&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignleft size-full wp-image-2068391" src="https://www.minnpost.com/wp-content/uploads/2021/10/Callaghan85x110.png?resize=85%2C110&#038;strip=all" alt="" width="85" height="110" srcset="https://www.minnpost.com/wp-content/uploads/2021/10/Callaghan85x110.png?resize=85%2C110&#038;strip=all?w=85&amp;strip=all 85w, https://www.minnpost.com/wp-content/uploads/2021/10/Callaghan85x110.png?resize=85%2C110&#038;strip=all?w=75&amp;strip=all 75w" sizes="(max-width: 85px) 100vw, 85px" data-recalc-dims="1" /></noscript>For the 12th year, Mark Lamster and Alexandra Lange produced their awards for architecture and design on Medium. Included is the “B.F. Skinner” award to the rich guy who funded the mostly windowless dorm in Santa Barbara and the “Little Boxes Made of Ticky-Tacky Prize” to the supertall in New York City that is riddled with construction defects.<br />
<i>—Peter Callaghan, state government reporter</i></p>
					</div><!-- .m-entry-content -->
	</div><!-- .o-entry -->

	
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2077247 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-arts-culture  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="8c9b1d5ed4">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
				<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="placement" value="instory">
					<input type="hidden" name="redirect_url" value="https://www.minnpost.com/minnpost-picks/2022/01/minnpost-picks-on-the-matrix-and-trauma-chiles-new-constitution-and-why-marriage-requires-amnesia/">
			<div class="m-form-container">
						<div class="m-message-and-fields">
			<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>			<fieldset>
				<div class="a-input-with-button a-button-sentence">
					<input type="email" name="email" value="" placeholder="Your email address" required>
					<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
				</div>
			</fieldset>
		</div>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>

	
			<aside class="m-related">
					<h3 class="a-related-title a-related-title-automated">
							Read these stories next					</h3>
		<ul class="a-related-list a-related-list-automated">
			
<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/media/2021/12/what-and-who-is-behind-the-southwest-connector-minneapolis-newest-community-newspaper/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/12/SouthwestConnectorIsh1Vol1_Thumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/12/SouthwestConnectorIsh1Vol1_Thumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/12/SouthwestConnectorIsh1Vol1_Thumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/12/SouthwestConnectorIsh1Vol1_Thumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/12/SouthwestConnectorIsh1Vol1_Thumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/12/SouthwestConnectorIsh1Vol1_Thumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/12/SouthwestConnectorIsh1Vol1_Thumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/media/">Media</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/media/2021/12/what-and-who-is-behind-the-southwest-connector-minneapolis-newest-community-newspaper/">What (and who) is behind The Southwest Connector, Minneapolis&#8217; newest community newspaper</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/iric-nathanson/" rel="author" class="a-entry-author">Iric Nathanson</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Contributing Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Dec.  7, 2021">Dec.  7, 2021</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2021/12/building-an-oasis-how-family-tree-clinic-designed-its-new-facility-around-a-changing-patient-population/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/12/FamilyTreeClinicBuildingThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/12/FamilyTreeClinicBuildingThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/12/FamilyTreeClinicBuildingThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/12/FamilyTreeClinicBuildingThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/12/FamilyTreeClinicBuildingThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/12/FamilyTreeClinicBuildingThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/12/FamilyTreeClinicBuildingThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/health/">Health</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2021/12/building-an-oasis-how-family-tree-clinic-designed-its-new-facility-around-a-changing-patient-population/">Building an ‘oasis’: How Family Tree Clinic designed its new facility around a changing patient population </a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/andy-steiner/" rel="author" class="a-entry-author">Andy Steiner</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Contributing Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Dec.  10, 2021">Dec.  10, 2021</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2021/12/we-should-not-politicize-public-safety-rep-cedrick-frazier-on-whats-next-for-police-reform-at-the-minnesota-legislature/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/12/BowmanFrazierThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/12/BowmanFrazierThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/12/BowmanFrazierThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/12/BowmanFrazierThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/12/BowmanFrazierThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/12/BowmanFrazierThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/12/BowmanFrazierThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/state-government/">State Government</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2021/12/we-should-not-politicize-public-safety-rep-cedrick-frazier-on-whats-next-for-police-reform-at-the-minnesota-legislature/">&#8216;We should not politicize public safety&#8217;: Rep. Cedrick Frazier on what&#8217;s next for police reform at the Minnesota Legislature</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/walker-orenstein/" rel="author" class="a-entry-author">Walker Orenstein</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Dec.  22, 2021">Dec.  22, 2021</time>							</div><!-- .m-entry-meta -->
			</header>
</li>
		</ul>
										<h3 class="a-related-title a-related-title-category">
					<a href="https://www.minnpost.com/minnpost-picks/">
						More MinnPost Picks articles					</a>
				</h3>
											</aside>
	
	<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://www.minnpost.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="2077247"/>
<div id="llc_comments">
	<div >
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="https://www.minnpost.com/wp-admin/images/spinner.gif" srcset="https://www.minnpost.com/wp-admin/images/spinner.gif 1x, https://www.minnpost.com/wp-admin/images/spinner-2x.gif 2x,">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn a-button a-button-next a-button-choose a-button-show-comments">Show comments or leave a comment</button>
			</div>
</div>
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->



<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-default" id="acm-ad-tag-halfpage-default"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-halfpage-default',slotName: 'dfp_default',dimensions: [[300,600]],targeting: {"id":"2077247","url_type":"post"},});</script></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
											<section id="zoninator-zoneposts-widget-2" class="m-widget m-widget-zone-posts m-widget-zone-posts-with-image"><h3 class="a-widget-title">MinnPost Recommends</h3><div class="m-widget-contents"><ul><li id="post-837162"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="illustration of a bar chart" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/">Tracking the Minnesota COVID-19 numbers</a></h4></header></li><li id="post-2076110"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/greater-minnesota/2021/12/what-one-greater-minnesota-citys-experience-says-about-the-states-efforts-to-integrate-mental-health-and-police-work/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/12/AlexandriaPDExteriorThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/12/AlexandriaPDExteriorThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/12/AlexandriaPDExteriorThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/12/AlexandriaPDExteriorThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/12/AlexandriaPDExteriorThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/12/AlexandriaPDExteriorThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/12/AlexandriaPDExteriorThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/greater-minnesota/2021/12/what-one-greater-minnesota-citys-experience-says-about-the-states-efforts-to-integrate-mental-health-and-police-work/">What one Greater Minnesota city&#8217;s experience says about the state&#8217;s efforts to integrate mental health and police work</a></h4></header></li><li id="post-2076365"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/arts-culture/2021/12/the-enduring-appeal-of-the-minnesota-church-cookbook/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/12/ChruchCookbookFeastThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/12/ChruchCookbookFeastThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/12/ChruchCookbookFeastThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/12/ChruchCookbookFeastThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/12/ChruchCookbookFeastThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/12/ChruchCookbookFeastThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/12/ChruchCookbookFeastThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/arts-culture/2021/12/the-enduring-appeal-of-the-minnesota-church-cookbook/">The enduring appeal of the Minnesota church cookbook</a></h4></header></li><li id="post-2075718"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2021/12/meet-the-people-who-will-will-probably-decide-political-redistricting-in-minnesota/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/12/2020RedistrictingMapsThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/12/2020RedistrictingMapsThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/12/2020RedistrictingMapsThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/12/2020RedistrictingMapsThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/12/2020RedistrictingMapsThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/12/2020RedistrictingMapsThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/12/2020RedistrictingMapsThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2021/12/meet-the-people-who-will-will-probably-decide-political-redistricting-in-minnesota/">Meet the people who will probably decide political redistricting in Minnesota</a></h4></header></li><li id="post-2075624"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/metro/2021/12/why-a-northern-minnesota-tribal-college-is-expanding-in-minneapolis/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/12/RedLakeNationCollegeThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Red Lake Nation College&#039;s Minneapolis expansion" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/12/RedLakeNationCollegeThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/12/RedLakeNationCollegeThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/12/RedLakeNationCollegeThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/12/RedLakeNationCollegeThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/12/RedLakeNationCollegeThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/12/RedLakeNationCollegeThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/metro/2021/12/why-a-northern-minnesota-tribal-college-is-expanding-in-minneapolis/">Why a northern Minnesota tribal college is expanding — in Minneapolis  </a></h4></header></li><li id="post-2075183"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2021/12/yes-breakthrough-infections-happen-but-vaccination-still-massively-decreases-the-risk-of-hospitalization-and-death-from-covid-19/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/12/NurseCovidPatientThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="covid patient" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/12/NurseCovidPatientThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/12/NurseCovidPatientThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/12/NurseCovidPatientThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/12/NurseCovidPatientThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/12/NurseCovidPatientThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/12/NurseCovidPatientThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2021/12/yes-breakthrough-infections-happen-but-vaccination-still-massively-decreases-the-risk-of-hospitalization-and-death-from-covid-19/">Yes, breakthrough infections happen. But vaccination still massively decreases the risk of hospitalization and death from COVID-19.</a></h4></header></li></ul></div></section>		<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><p>This list spans the last seven days.</p>
<div class="m-widget-contents"><ol><li><a href="https://www.minnpost.com/inside-minnpost/2021/12/what-we-would-lose-if-there-was-no-minnpost/">What we would lose if there was no MinnPost</a></li><li><a href="https://www.minnpost.com/state-government/2022/01/what-to-know-about-the-minnesota-redistricting-plans-going-before-a-special-judicial-panel-this-week/">What to know about the Minnesota redistricting plans going before a special judicial panel this week</a></li><li><a href="https://www.minnpost.com/eric-black-ink/2022/01/robert-reich-explains-of-our-current-economic-situation-in-six-minutes/">Robert Reich explains our current economic situation in six minutes</a></li><li><a href="https://www.minnpost.com/community-voices/2022/01/genocide-by-social-media-posts-will-facebook-be-held-accountable/">Genocide by social media posts: Will Facebook be held accountable?</a></li><li><a href="https://www.minnpost.com/community-voices/2022/01/when-selfish-quarterbacks-let-down-the-teams/">When selfish quarterbacks let down the teams</a></li></ol></div></section>	</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-"><li class="a-sponsor"><a href="https://www.bluecrossmn.com/"><figure><img width="130" height="44" src="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?fit=130%2C44&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=251&amp;strip=all 251w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?fit=130%2C44&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="130" height="60" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Great River Energy logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="130" height="35" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="UCare logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="130" height="43" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Otto Bremer Trust logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html m-widget-site-branding"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
					<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
<p>Donations made by check can be made out to MinnPost and mailed to us at PO Box 18438, Minneapolis, MN 55418.</p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<div class="m-amount-group">
						<label for="amount" class="a-fast-select-currency">&dollar;</label>
						<div id="amount-item" class="m-form-item">
														<input id="amount" min="1" name="amount" value="15" type="number">
						</div>
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li><a href="https://twitter.com/MinnPost"><i title="Twitter" class="fab fa-twitter-square"></i></a></li><li><a href="https://www.facebook.com/MinnPost"><i title="Facebook" class="fab fa-facebook-square"></i></a></li><li><a href="https://www.instagram.com/MinnPost"><i title="Instagram" class="fab fa-instagram-square"></i></a></li><li><a href="https://www.minnpost.com/rss-feed-list"><i title="RSS Feeds List" class="fas fa-rss-square"></i></a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | P.O. Box 18438 | Minneapolis, MN 55418 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress VIP" /></a>
		</div>
	</footer>

<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<div style="display:none;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/></div>');
</script>
<noscript>
<div style="display:inline;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/></div>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<div class="o-republication-tracker-tool-modal" id="republication-tracker-tool-modal" style="display:none;" data-postid="2077247" data-pluginsdir="https://www.minnpost.com/wp-content/plugins">
			
<div id="republication-tracker-tool-modal-content" style="display:none;">
	<a href="#" class="a-close-button republication-tracker-tool-close"><i class="fas fa-times"></i></a>
	<div class="m-republication-info">
	</div>
	<header class="m-entry-header m-republication-entry-header">
		<h1 class="a-entry-title">Republish this article</h1>
	</header>
	<div class="m-entry-content m-republication-entry-content">
		<p>* Please read before republishing *</p>
<p>We’re happy to make this story available to republish for free under an <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Attribution-NonCommercial-NoDerivatives Creative Commons license</a> as long as you follow our <a href="/republication-policy/">republishing guidelines</a>. See our full republication guidelines for more information.</p>
<p>To republish, copy the HTML at right, which includes our tracking pixel, all paragraph styles and hyperlinks, the author byline and credit to MinnPost.</p>
<p>If you have questions, email <a href="mailto:editors@minnpost.com">editors@minnpost.com</a>.</p>
<p>— The Editors</p>
	</div>
	<div class="m-republication-article-info">
		<h1>MinnPost Picks: on ‘The Matrix’ and trauma, Chile’s new constitution and why marriage requires amnesia</h1>
<p class="a-entry-byline">By&nbsp;<span class="a-entry-author">MinnPost staff</span></p>
<p class="a-entry-date">4 hours ago</p>
		<textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;MinnPost Picks: on ‘The Matrix’ and trauma, Chile’s new constitution and why marriage requires amnesia&lt;/h1&gt;
&lt;p class=&quot;a-entry-byline&quot;&gt;By&nbsp;&lt;span class=&quot;a-entry-author&quot;&gt;MinnPost staff&lt;/span&gt;&lt;/p&gt;
&lt;p class=&quot;a-entry-date&quot;&gt;4 hours ago&lt;/p&gt;
 &lt;h4&gt;&lt;a href="https://www.vox.com/culture/22847558/the-matrix-resurrections-4-spoilers-review-neo-therapy-mental-health-trauma"&gt;Too many movies right now are ‘about trauma.’ The Matrix Resurrections actually does the work. &lt;em&gt;Vox&lt;/em&gt;&lt;/a&gt;&lt;/h4&gt;
&lt;p&gt;&lt;img class="alignright size-full wp-image-2068388" src="https://www.minnpost.com/wp-content/uploads/2021/10/Stegall85x110.png" alt="" width="85" height="110" /&gt;This review of The Matrix Resurrections is full of spoilers. It’s also a thoughtful way of processing how the movie talks about trauma, and how it talks about trauma treatment. In a moment where a lot of cultural things seem to want to talk about trauma, I found the distinctions here helpful.&lt;br /&gt;
&lt;i&gt;—Jonathan Stegall, user experience engineer&lt;/i&gt;&lt;/p&gt;
&lt;h4&gt;&lt;a href="https://www.nytimes.com/2021/12/28/climate/chile-constitution-climate-change.html"&gt;Chile Writes Its Constitution, Confronting Climate Change Head On,&lt;em&gt; New York Times&lt;/em&gt;&lt;/a&gt;&lt;/h4&gt;
&lt;p&gt;&lt;img class="alignleft size-full wp-image-186778" src="https://www.minnpost.com/wp-content/uploads/2018/10/orenstein85x110.png" alt="" width="85" height="110" /&gt;The latest in a good New York Times series looking at the future of mining for metals that are critical to green technologies like batteries. This story is focused on lithium in Chile, a country writing a new constitution that will decide how to regulate mining. The industry is a huge economic pillar but one that critics say has polluted the environment and brought unequal economic benefits. Chile is also a huge copper producer and the Chilean mining company Antofagasta owns Twin Metals Minnesota, which hopes to mine copper, nickel, cobalt and more near the Boundary Waters Canoe Area Wilderness.&lt;br /&gt;
&lt;i&gt;—Walker Orenstein, Greater Minnesota reporter&lt;/i&gt;&lt;/p&gt;
&lt;h4&gt;&lt;a href="https://www.nytimes.com/2021/12/24/style/marriage-heather-havrilesky-foreverland.html"&gt;Marriage Requires Amnesia,&lt;em&gt; New York Times&lt;/em&gt;&lt;/a&gt;&lt;/h4&gt;
&lt;p&gt;&lt;img class="alignright size-full wp-image-2069149" src="https://www.minnpost.com/wp-content/uploads/2021/10/Anderson85x110.png" alt="" width="85" height="110" /&gt;Christmas Eve brought a gift (some say, a lump of coal) from advice columnist Heather Havrilesky. Havrilesky posits the survival of her marriage relies on “turning down the volume on your spouse so you can barely hear what they’re saying.” Reading and enjoying the author for years, I appreciate her razor-sharp wit and laugh at the descriptions of her husband's sneezes, grunts and complaints. What some may find abrasive, I found to be an insightful, hilarious and brutally honest assessment of “how it feels to be doomed to live and eat and sleep next to the same person until you’re dead.”&lt;br /&gt;
&lt;i&gt;—Corey Anderson, creative director&lt;/i&gt;&lt;/p&gt;
&lt;h4&gt;&lt;a href="https://lamstermd.medium.com/keep-your-damn-mask-on-its-the-2021-architecture-and-design-awards-8c82d3b25160"&gt;Keep Your Damn Mask On! It’s the 2021 Architecture and Design Awards, &lt;em&gt;Medium&lt;/em&gt;&lt;/a&gt;&lt;/h4&gt;
&lt;p&gt;&lt;img class="alignleft size-full wp-image-2068391" src="https://www.minnpost.com/wp-content/uploads/2021/10/Callaghan85x110.png" alt="" width="85" height="110" /&gt;For the 12th year, Mark Lamster and Alexandra Lange produced their awards for architecture and design on Medium. Included is the “B.F. Skinner” award to the rich guy who funded the mostly windowless dorm in Santa Barbara and the “Little Boxes Made of Ticky-Tacky Prize” to the supertall in New York City that is riddled with construction defects.&lt;br /&gt;
&lt;i&gt;—Peter Callaghan, state government reporter&lt;/i&gt;&lt;/p&gt;


 <p>This &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com/minnpost-picks/2022/01/minnpost-picks-on-the-matrix-and-trauma-chiles-new-constitution-and-why-marriage-requires-amnesia/&quot;&gt;article&lt;/a&gt; first appeared on &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com&quot;&gt;MinnPost&lt;/a&gt; and is republished here under a Creative Commons license.<img id="republication-tracker-tool-source" src="https://www.minnpost.com/?republication-pixel=true&amp;post=2077247&amp;ga=UA-3385191-1" style="max-width:200px"></p>
</textarea>		<button class="a-button" onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">
			Copy HTML		</button>
	</div>
</div>
		</div>
		
<!-- Schema & Structured Data For WP v1.9.92 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/www.minnpost.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='wp-analytics-tracking-generator-front-end-js-extra'>
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
</script>
<script id='minnpost-form-processor-mailchimp-front-end-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script id='minnpost-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='lazy-load-for-comments-js-extra'>
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
</script>
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJy1ktFuwyAMRX9ohKWKpvVh2qdUBNzELWAETqv26+e0yZZN69qXPQW4cO61HX1MylJkiKzDoJIfOoxF74CTsXtVP1eN3mC0uh3QO516YorTpwoYq1150gvGDJAjE40/MdqiOAsLY6c6iJANU9amFGDxuXtTbbOgFUR3xy5AKaYDJVvIDHmq5bvTjUuPmYgUExVWW8pBpUxWaJIwGPS2x5AWXg8BM6Sh9WgNI8Vr7RKJifxMOqLrgH++5x6kkK883uSOFuaz8Jv3rSEfJOs4l4EpGJZhfMrenE8Kg7StaIeFNQopF7CX1NRKJw+Q/8FncTDT5U/0g4N5nBBa+LPDF4Qn48aZiRqCqEVf2z5CvLcbK+v9RHkPb/VLU69WzXr9uvsARtAsLQ==" ></script><script data-cfasync="false" data-parsely-site="minnpost.com" src='https://cdn.parsely.com/keys/minnpost.com/p.js?ver=2.6.1' id="parsely-cfg"></script>
<script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'150509612',post:'2077247',tz:'-6',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '2077247' ]);
</script>

</body>
</html>




	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2077247 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-arts-culture  wp-message-inserter-message-general-membership-toaster-6 wp-message-inserter-message-region-popup wp-message-inserter-message-id-823061 wp-message-inserter-message-banner wp-message-inserter-message-0" data-close-time-days="5">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#cd212a,
				#cd212a
			);color: #ffffff;max-width:100%;">

									<!-- Dual Col -->
					<div class="dual-wrap ">
						
						<div class="col col-text">
							
	<h3>This article isn't free.</h3>
		<p>Independent, in-depth journalism costs money to produce. MinnPost's nonprofit reporting is available paywall-free thanks to the financial support of loyal readers like you. <strong>Will you make a tax-deductible donation today?</strong></p>
													</div>
						<div class="col col-button">
															
				<a class="a-button" style="background: #ffa500;color: #194052;" href="https://www.minnpost.com/support?campaign=7014p000000N2ZRAA0&source=4">
							<i class="fas fa-heart" aria-hidden="true"></i>
										DONATE NOW					</a>
															
						</div>
					</div>
				
													<a href="#" class="sm-close-btn" aria-label="Close"><i class="far fa-times-circle" aria-hidden="true"></i></a>
							</div>
			</aside>
