<!doctype html>

<!--[if lt IE 7]> <html class="no-js ie ie6 lt-ie10 lt-ie9 lt-ie8 lt-ie7" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie ie7 lt-ie10 lt-ie9 lt-ie8" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie ie8 lt-ie10 lt-ie9" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9 lt-ie10" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <!--<![endif]-->

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>After Trump administration&#039;s decision to end DACA, Minnesota’s undocumented community vows to fight back | MinnPost</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="shortcut icon" href="/sites/default/themes/siteskin/favicon.ico" type="image/x-icon" />

<!-- OAS HEADER SETUP begin -->
<script type="text/javascript">
  /* <![CDATA[ */
  // Configuration
  var OAS_url = '//oasc17.247realmedia.com/RealMedia/ads/';
  var OAS_sitepage = 'MP' + window.location.pathname;
  var OAS_listpos = 'Middle,TopLeft,Right1,x02,x03,TopRight,Top';
  var OAS_query = '';
  var OAS_target = '_top';
  
  var OAS_rns = (Math.random() + "").substring(2, 11);
  document.write('<scr' + 'ipt type="text/javascript" src="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '">' + '<\/script>');
  
  function OAS_AD(pos) {
    if (typeof OAS_RICH != 'undefined') {
      OAS_RICH(pos);
    }
  }
  /* ]]> */
</script>  
<!-- OAS HEADER SETUP end --> 

<meta name="description" content="Minnesota immigration advocates and residents affected by the Trump administration’s decision to end the Deferred Action for Childhood Arrivals program, known as DACA, are vowing to resist the controversial move. “We’re fighting for people that are in our community,” said Catalina Morales, during a Tuesday evening rally in Minneapolis." />
<meta name="keywords" content="Greater Minnesota,Nation,Immigration,Politics,DACA,Deferred Action for Childhood Arrivals,Donald Trump,Dreamers" />
<link rel="canonical" href="https://www.minnpost.com/new-americans/2017/09/after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi" />
<meta name="revisit-after" content="1 day" />
<meta name="twitter:site" content="@minnpost" />
<meta property="twitter:card" content="summary_large_image"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="After Trump administration&#039;s decision to end DACA, Minnesota’s undocumented community vows to fight back"/>
<meta property="og:url" content="https://www.minnpost.com/new-americans/2017/09/after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi"/>
<meta property="og:site_name" content="MinnPost"/>
<meta property="og:description" content="Known as Dreamers, more than 6,000 Minnesotans who came to the U.S. as children are in the DACA program, which lets recipients legally work and provides temporary protection from deportation.&nbsp;
"/>
<meta property="og:image" content="https://www.minnpost.com/sites/default/files/images/articles/CatalinaMorales640.jpg"/>
<link rel="apple-touch-icon" href="/sites/default/themes/siteskin/inc/images/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="manifest" href="manifest.json" />
<meta name="google-site-verification" content="zCD68AT7rjVZjQv5EGO0nEEk-NfEeAqevpJMlw5iIOs" />
  <link type="text/css" rel="stylesheet" media="all" href="https://www.minnpost.com/sites/default/files/css/css_4a820a885b904b100e0e1eeaefacd4bc.css" />
<link type="text/css" rel="stylesheet" media="print" href="https://www.minnpost.com/sites/default/files/css/css_9893031b33c83f7dac84142a4217929e.css" />
<link type="text/css" rel="stylesheet" media="screen" href="https://www.minnpost.com/sites/default/files/css/css_d59702640f3a018434b089a23d5f9360.css" />
  <!--[if IE]>
      <link rel="stylesheet" href="/sites/default/themes/derma/inc/css/ie.css?b" type="text/css">
  <![endif]-->
    <script type="text/javascript" src="https://www.minnpost.com/sites/default/files/js/js_99cbf641cf455e643c8824d97f8a819b.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"combineBlocks":[["#block-views-most_viewed_by_taxonomy-block","#block-views-most_commented_articles-block_1"],["#block-views-most_viewed_by_node_type-block","#block-views-most_commented_blogs-block_1"],["#block-views-most_viewed_by_node_type-block","#block-views-most_commented_articles-block_1"]],"minnpost_accounts":{"messages":"","user":{"loggedin":false},"page":{"q":"node\/103383"}},"minnpost_directedmessages":{"page":{"isnode":"103383","isarticle":true,"nodetype":"article","nid":"103383"}},"minnpost_mailchimp":{"loading_image":["sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif"]},"CToolsUrlIsAjaxTrusted":{"\/new-americans\/2017\/09\/after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi":[true,true,true,true,true,true,true,true,true,true]},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"chartbeat":{"authors":"Ibrahim Hirsi","sections":"New Americans","title":"After Trump administration\u0026#039;s decision to end DACA, Minnesota\u2019s undocumented community vows to fight back"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'has_js=1; path=/';
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(function() { Authcache.init(); });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_domain_name = ".minnpost.com";window.google_analytics_uacct = "UA-3385191-1";
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-3385191-1", {"cookieDomain":".minnpost.com"});var user_status = '';
var userinfo = Drupal.settings.minnpost_accounts.user;
if (typeof userinfo !== 'undefined' && userinfo.loggedin === true && userinfo.member === true) {
user_status = userinfo.memberlevel;
} else if (userinfo.loggedin === true) {
user_status = 'Logged In Non-Member';
} else {
user_status = 'Not Logged In';
}

ga('set', 'dimension1', user_status);ga("send", "pageview");
//--><!]]>
</script>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right section-new-americans section-new-americans-id-2017 section-new-americans-id-2017-id-09 section-new-americans-id-2017-id-09-after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi one-sidebar sidebar-right">
  <div id="skip-nav"><a href="#content-top">Skip to Content</a></div>
      <div id="leaderboard-top" class="region region-leaderboard"><div id="leaderboard-top-inner" class="clear-block">  <div id="block-minnpost_ads-TopRight" class="block block-minnpost_ads region-odd odd region-count-1 count-21 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-TopRight "><script type="text/javascript">OAS_AD("TopRight");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-Top" class="block block-minnpost_ads region-even even region-count-2 count-22 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-Top "><script type="text/javascript">OAS_AD("Top");</script></div>    </div>

  </div>
</div>
  <div id="block-menu-menu-support" class="block block-menu region-odd odd region-count-3 count-23 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Support MinnPost</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="leaf first last"><a href="/support" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;Header&#039;,&#039;Become A Member&#039;]);" class=" link-support link-donate-to-minnpost-now">Donate to MinnPost now</a></li>
</ul>    </div>

  </div>
</div>
</div></div>
    <div id="page"><div id="page-inner">
    <a name="top" id="navigation-top"></a>
    <div id="header" class="clear-block"><div id="header-inner" class="clear-block">
              <div id="header-blocks" class="region region-header">  <div id="block-minnpost_ads-TopLeft" class="block block-minnpost_ads region-odd odd region-count-1 count-3 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-TopLeft "><script type="text/javascript">OAS_AD("TopLeft");</script></div>    </div>

  </div>
</div>
</div>
            <div id="navbar">
        <h1 id="site-name">
                              <a href="/" title="Home" rel="home" class="sitename">MinnPost</a>
                  </h1>

                  <div id="secondary"><ul class="links"><li class="menu-1602 link-columns link-columns first"><a href="/columns" title="Columns" class=" link-columns link-columns">Columns</a></li>
<li class="menu-3489 link-weather link-weather"><a href="/weather" class=" link-weather link-weather">Weather</a></li>
<li class="menu-1357 link-events link-events"><a href="/events" class=" link-events link-events">Events</a></li>
<li class="menu-5983 link-support link-support-us last"><a href="/support" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;Header&#039;,&#039;Support Us&#039;]);" class=" link-support link-support-us">Support Us</a></li>
</ul></div>
        
                  <div id="primary" class="clear-block collapsible-nav"><span class="primary-nav-label collapsible-nav-label">Sections</span><ul class="links"><li class="menu-555 link-id--front link-home link-num-1 link-num--10 first"><a href="/" class=" link-id--front link-home link-num-1 link-num--10">Home</a></li>
<li class="menu-789 link-politics-policy link-politics-policy link-num-2 link-num--9"><a href="/politics-policy" title="Politics &amp; Policy" class=" link-politics-policy link-politics-policy link-num-2 link-num--9">Politics &amp; Policy</a></li>
<li class="menu-790 link-health link-health link-num-3 link-num--8"><a href="/health" title="Health" class=" link-health link-health link-num-3 link-num--8">Health</a></li>
<li class="menu-791 link-education link-education link-num-4 link-num--7"><a href="/education" title="Education" class=" link-education link-education link-num-4 link-num--7">Education</a></li>
<li class="menu-792 link-environment link-environment link-num-5 link-num--6"><a href="/environment" title="Environment" class=" link-environment link-environment link-num-5 link-num--6">Environment</a></li>
<li class="menu-794 link-arts-culture link-arts-culture link-num-6 link-num--5"><a href="/arts-culture" title="Arts &amp; Culture" class=" link-arts-culture link-arts-culture link-num-6 link-num--5">Arts &amp; Culture</a></li>
<li class="menu-793 link-business link-business link-num-7 link-num--4"><a href="/business" title="Business" class=" link-business link-business link-num-7 link-num--4">Business</a></li>
<li class="menu-795 link-sports link-sports link-num-8 link-num--3"><a href="/sports" title="Sports" class=" link-sports link-sports link-num-8 link-num--3">Sports</a></li>
<li class="menu-1600 link-news-region link-news-by-region link-num-9 link-num--2"><a href="/news-region" title="By Region" class=" link-news-region link-news-by-region link-num-9 link-num--2">News by Region</a></li>
<li class="menu-1513 link-perspectives link-perspectives link-num-10 link-num--1 last"><a href="/perspectives" title="Perspectives" class=" link-perspectives link-perspectives link-num-10 link-num--1">Perspectives</a></li>
</ul></div>
        
                  <div id="featured-login" class="clear-block">
                          <div id="login-menu"><div class="item-list"><ul><li class="first">Hello, visitor</li>
<li class="last"><a href="/user/login?destination=%2Fnew-americans%2F2017%2F09%2Fafter-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi">Log In</a> or <a href="/user/register">Register</a></li>
</ul></div></div>
                                  </div>
        
                  <div id="network-search" class="clear-block">
                          
    <div class="minnpost-weather minnpost-weather-top" style="display:none"></div>
                                        <div id="network-nav"><ul class="menu"><li class="leaf first"><a href="https://www.minnpost.com/subscribe" class="subcribe link-https-www-minnpost-com-subscribe link-subscribe">Subscribe</a></li>
<li class="leaf"><a href="http://twitter.com/MinnPost" title="Follow us on Twitter" class=" link-http-twitter-com-minnpost link-twitter">Twitter</a></li>
<li class="leaf"><a href="http://www.facebook.com/MinnPost" title="Join us on Facebook" class=" link-http-www-facebook-com-minnpost link-facebook">Facebook</a></li>
<li class="leaf"><a href="http://www.youtube.com/minnpost" title="Watch us on YouTube" class=" link-http-www-youtube-com-minnpost link-youtube">YouTube</a></li>
<li class="leaf last"><a href="/rss" title="Subscribe to our RSS feeds" class=" link-rss link-rss-feeds">RSS Feeds</a></li>
</ul></div>
                                      <div id="search-box"><form action="/new-americans/2017/09/after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search this site: </label>
 <input title="Search" class="form-text form-search inputhelp" type="search" id="edit-search-theme-form-1" name="search_theme_form" value="" size="15" maxlength="128" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
</div>
                      </div>
        
              </div>
    </div></div>

          <div class="mp_classification clear-block">
        <div class="breadcrumb"><a href="/new-americans">New Americans</a></div>              </div>
            <div id="main-row"><div id="main-row-inner" class="clear-block with-navbar">
      
      <div id="main-col"><div id="main-col-inner">
        <a name="content-top" id="content-top"></a>
                  <div id="content-top" class="region region-content_top">
            <div  class=" sponsorship fieldlayout node-field-field_sponsorship"><p><em>MinnPost's New Americans coverage is made possible by the generous support of the Marbrook Foundation and 262 individual donors. Join them by <a href="http://minnpost.com/support/?campaign=701F0000000c94pIAA" target="_blank">making a donation today</a>.</em></p></div>          </div>
        
                  <div id="content-header">
                                                              <h1 class="page-title">After Trump administration&#039;s decision to end DACA, Minnesota’s undocumented community vows to fight back</h1>
                                  </div>
        
        
        <div id="content-area">
          <div class="clear-block node node-type-article published node-detail node-type-article-detail node-has-region-before node-has-region-soft-left node-has-region-body node-has-region-bottom node-has-region-after node-has-region-page-pre-content-top" id="node-103383"><div class="node-inner">
  <div  class="clear-block fieldlayout-region fieldlayout-region-before fieldlayout-region-before-detail"><div  class=" node-share service-links service-links-top fieldlayout node-field-service_links_top"><div class="service-links"><ul class="links"><li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email first"><a href="https://www.minnpost.com/forward?path=node/103383" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fnew-americans%2F2017%2F09%2Fafter-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi&amp;t=After+Trump+administration%27s+decision+to+end+DACA%2C+Minnesota%E2%80%99s+undocumented+community+vows+to+fight+back" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Fnew-americans%2F2017%2F09%2Fafter-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi&amp;text=After%20Trump%20administration%27s%20decision%20to%20end%20DACA%2C%20Minnesota%E2%80%99s%20undocumented%20community%20vows%20to%20fight%20back" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-new-americans-2017-09-after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/new-americans/2017/09/after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi" class="service-links-print service-links-minnpost-print link-new-americans-2017-09-after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul></div></div><div  class=" byline fieldlayout node-field-submitted">By <a href="/author/ibrahim-hirsi">Ibrahim Hirsi</a> | 09/06/17</div></div>  <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-detail"><div class="field field-type-filefield field-field-main-image">
    <div class="field-items">
            <div class="field-item odd">
                    <img src="https://www.minnpost.com/sites/default/files/imagecache/article_detail/images/articles/CatalinaMorales640.jpg" alt="Catalina Morales" title="Catalina Morales speaking during Tuesday&#039;s rally: “We’re fighting for people that have contributed their whole lives to this country.”" width="640" height="417" class="imagecache imagecache-article_detail imagecache-default imagecache-article_detail_default"/>        </div>
        </div>
</div>
<div  class=" credit fieldlayout node-field-field_main_image_credit"><div class="field field-type-text field-field-main-image-credit">
    <div class="field-items">
            <div class="field-item odd">
                    MinnPost photo by Ibrahim Hirsi        </div>
        </div>
</div>
</div><div  class=" caption fieldlayout node-field-field_main_image_caption"><div class="field field-type-text field-field-main-image-caption">
    <div class="field-items">
            <div class="field-item odd">
                    Catalina Morales speaking during Tuesday&#039;s rally: “We’re fighting for people that have contributed their whole lives to this country.”        </div>
        </div>
</div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-detail"><div  class=" node-body fieldlayout node-field-body"><div class="mpdm-wrapper"><p>Minnesota immigration advocates and residents affected by the Trump administration’s decision to end the Deferred Action for Childhood Arrivals program, known as DACA, are vowing to resist the controversial move.&nbsp;</p><p>“We’re fighting for people that are in our community,” said Catalina Morales, during a Tuesday evening rally in Minneapolis. “We’re fighting for people that have contributed their whole lives to this country.”</p><p>Morales, whose Mexico-born parents came the U.S. when she was 2 years old, is among more than approximately 6,000 Minnesotans enrolled in DACA program, a group known as Dreamers.</p><p>Created in 2012 by former President Barack Obama, DACA let people like Morales — undocumented immigrants who were brought to the U.S. as children — get work permits and receive temporary but renewable protection from deportation. Dreamers are also eligible for drivers’ licenses, state health insurance as well as limited ability to travel for humanitarian and educational purposes. &nbsp; &nbsp;</p><div class="minnpost-ads-ad minnpost-ads-ad-Middle minnpost-ads-ad-article-middle"><script type="text/javascript">OAS_AD("Middle");</script></div><p>It was because of DACA that Morales was able to drive legally and get a job with the faith-based organizing coalition ISAIAH three years ago — both of which have been key to allowing her provide her and her family with a good life, she says.</p><p>All of that is now up in the air. On Tuesday, U.S. Attorney General Jeff Sessions announced that the Trump administration is ending the DACA program as of March 5, 2018. The federal government will not process new DACA applications received after Tuesday, and unless Congress passes legislation that would allow DACA recipients to keep their status or become permanent residents, Morales and the 800,000 other DACA recipients nationwide will start losing protections on March 6. Among other things, after that date DACA recipients would no longer be able to be lawfully employed and would be subject to deportation. (Recipients already enrolled in DACA who renew their enrollment before the deadline will be able to work for up to two more years, however.)</p><h4>'American in every single way'</h4><p>Now Dreamers and their advocates are planning to do whatever they can to see that Congress acts. At a gathering at the Minnesota State Capitol Tuesday, Juventino Meza, a DACA recipient and student at Mitchell Hamline Law School in St. Paul, said that leaders of his community are prepared to work with both Democrat and Republican officials to address the issue. “As we think about what comes next,” he said, “we want Congress to pass a bill that recognizes the complexity of the issue and creates a permanent solution, not only for DACA holders but for the 11 million undocumented immigrants.”</p><p>At the Minneapolis rally Tuesday night, Morales echoed a similar sentiment, telling the crowd to challenge their representatives and push them to legislate a plan to put Dreamers on a path to citizenship. “Taking away DACA is not a popular thing in this country,” she said. “A minority wants this in this country. So we need to start speaking out.”</p><div class="image" style="margin-bottom: 20px;"><img src="/sites/default/files/090517DACARally640.png" alt="Participants at Tuesday night's DACA rally in Minneapolis holding signs." title="Participants at Tuesday night's DACA rally in Minneapolis holding signs." width="640" height="371" /><div class="credit">MinnPost photo by Ibrahim Hirsi</div><div class="caption">Participants at Tuesday night's DACA rally in Minneapolis holding signs.</div></div><p>David Soto, a DACA recipient, said he plans to “mobilize with the rest of the Dreamers” to save the program, which protected him from deportation five years ago. “I will definitely speak out more,” he said. “I know that I won’t just pick up my bags and leave; not without a fight.”</p><p>Like many Dreamers, the U.S. is the only country Soto has ever really known. He was 6 years old in 1992, when he and his older brother were smuggled into the U.S. from Mexico to join their parents. In 2008, Soto’s father was deported, and Soto himself was detained by U.S. Immigration and Customs Enforcement (ICE)&nbsp;for 45 days because of his own immigration status.</p><p>He was able to get out of detainment, after he agreed to regularly report to ICE officials, attend court hearings and renew his work permit. During that same period, Soto put himself through college, where he graduated with a two-year degree.</p><p>After the Obama administration authorized the DACA program in 2012, Soto was no longer subject to deportation proceedings and soon got a drivers license and found a job as a financial consultant at Comunidades Latinas Unidas en Servicio, a Minneapolis-based&nbsp;nonprofit&nbsp;serving the Latino community.</p><p>“Once DACA happened, I could actually see my future,” Soto said. “That was really the first time I thought about my future — going back to school, investing more in my career, planning for my future, buying a house and creating a retirement account.”</p><div class="image" style="margin-bottom: 20px;"><img src="/sites/default/files/DavidSolo640.jpg" alt="David Soto" title="David Soto, a DACA recipient, said he plans to “mobilize with the rest of the Dreamers” to save the program, which protected him from deportation five years ago." width="640" height="427" /><div class="credit">MinnPost photo by Ibrahim Hirsi</div><div class="caption">David Soto, a DACA recipient, said he plans to “mobilize with the rest of the Dreamers” to save the program, which protected him from deportation five years ago.</div></div><p>Like Soto, thousands of people across Minnesota were able to plan for their future because of DACA, said Sandra Feist, a Minneapolis immigration attorney. Today, many of her Dreamer clients are pursuing higher education degrees in science and engineering, while others have regular jobs to support their family. &nbsp;</p><p>“They lived in this country and grew up in our community,” she said. “There’s no difference between a DACA kid and my niece. They have the same worldview; they have the same life experience; they’re American in every single way, except they were born in another country.”</p><h4>Uncertainty in Minnesota's immigrant communities</h4><p>The decision by the Trump administration leaves many of them open to deportation, however, a reality that’s stirred up fear and uncertainty among immigrant communities throughout the state.</p><p>Mitch Roldan, who co-founded the Spanish-language podcast Hablando Franco, said that frustration has been visible in the community since the news about the possible end of the DACA program resurfaced last week. “We obviously feel that fear,” he said. “But I’m hearing from our leaders, who are also Dreamers, to not give into that fear, to continue to fight and do everything we can to push back against this.”</p><div class="image" style="margin-bottom: 20px;"><img src="/sites/default/files/090517DACARallySign640.png" alt="One of the signs at the Tuesday night DACA rally in Minneapolis." title="One of the signs at the Tuesday night DACA rally in Minneapolis." width="640" height="427" /><div class="credit">MinnPost photo by Ibrahim Hirsi</div><div class="caption">One of the signs at the Tuesday night DACA rally in Minneapolis.</div></div><p>For some, that resistance means pressuring elected officials to come up with a permanent solution for DACA recipients. For others, it means participating in demonstrations and raising awareness about the challenges facing the undocumented immigrant community.</p><p>For Roldan, it means all of the above. “That fight right now is letting our congresspeople know what’s going on and doing everything we can to support people that we know have DACA,” he said. “It’s supporting them emotionally, helping raise their voice and giving them a platform to share their stories.” &nbsp;</p></div></div></div>      </div>
            <div  class="clear-block fieldlayout-region fieldlayout-region-bottom fieldlayout-region-bottom-detail"><div  class=" node-share service-links service-links-bottom fieldlayout node-field-service_links_bottom"><div class="service-links"><ul class="links"><li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email first"><a href="https://www.minnpost.com/forward?path=node/103383" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fnew-americans%2F2017%2F09%2Fafter-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi&amp;t=After+Trump+administration%27s+decision+to+end+DACA%2C+Minnesota%E2%80%99s+undocumented+community+vows+to+fight+back" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Fnew-americans%2F2017%2F09%2Fafter-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi&amp;text=After%20Trump%20administration%27s%20decision%20to%20end%20DACA%2C%20Minnesota%E2%80%99s%20undocumented%20community%20vows%20to%20fight%20back" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-new-americans-2017-09-after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/new-americans/2017/09/after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi" class="service-links-print service-links-minnpost-print link-new-americans-2017-09-after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul></div></div><div id="block-minnpost_mailchimp-0" class="block block-minnpost_mailchimp region-odd odd region-count-1 count-1 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Get MinnPost's top stories in your inbox</h2>
      
    <div class="block-content">
      <form action="/new-americans/2017/09/after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi"  accept-charset="UTF-8" method="post" id="minnpost-mailchimp-newsletter-signup-block-form" class="minnpost-mailchimp-newsletter-signup">
<div><input type="hidden" name="minnpost_mailchimp_js_form" id="edit-minnpost-mailchimp-js-form" value="true"  />
<input type="hidden" name="minnpost_mailchimp_js_form_action" id="edit-minnpost-mailchimp-js-form-action" value="newsletter_subscribe"  />
<div class="form-item" id="edit-minnpost-mailchimp-firstname-wrapper">
 <label for="edit-minnpost-mailchimp-firstname">First Name: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_firstname" id="edit-minnpost-mailchimp-firstname" size="60" value="" required="required" placeholder="First Name" class="form-text required minnpost-mailchimp-name" />
 <div class="description">Enter your first name.</div>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-lastname-wrapper">
 <label for="edit-minnpost-mailchimp-lastname">Last Name: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_lastname" id="edit-minnpost-mailchimp-lastname" size="60" value="" required="required" placeholder="Last Name" class="form-text required minnpost-mailchimp-name" />
 <div class="description">Enter your last name.</div>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-email-wrapper">
 <label for="edit-minnpost-mailchimp-email">Email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_email" id="edit-minnpost-mailchimp-email" size="60" value="" required="required" placeholder="Email address" class="form-text required minnpost-mailchimp-email" />
 <div class="description">Enter the email you would like to sign up with.</div>
</div>
<div class="form-item">
 <label>Subscribe to these regular newsletters: </label>
 <div class="form-checkboxes"><div class="form-item" id="edit-minnpost-mailchimp-groups-Daily-newsletter-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Daily-newsletter"><input type="checkbox" name="minnpost_mailchimp_groups[Daily newsletter]" id="edit-minnpost-mailchimp-groups-Daily-newsletter" value="Daily newsletter"  checked="checked"  class="form-checkbox" /> Daily newsletter</label>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-groups-Sunday-review-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Sunday-review"><input type="checkbox" name="minnpost_mailchimp_groups[Sunday review]" id="edit-minnpost-mailchimp-groups-Sunday-review" value="Sunday review"  checked="checked"  class="form-checkbox" /> Sunday review</label>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter"><input type="checkbox" name="minnpost_mailchimp_groups[Greater Minnesota newsletter]" id="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter" value="Greater Minnesota newsletter"   class="form-checkbox" /> Greater Minnesota newsletter</label>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-groups-D.C.-Memo-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-D.C.-Memo"><input type="checkbox" name="minnpost_mailchimp_groups[D.C. Memo]" id="edit-minnpost-mailchimp-groups-D.C.-Memo" value="D.C. Memo"   class="form-checkbox" /> D.C. Memo</label>
</div>
</div>
</div>
<button type="submit"  name="op" class="button next choose">Subscribe Now</button>
<input type="hidden" name="form_id" id="edit-minnpost-mailchimp-newsletter-signup-block-form" value="minnpost_mailchimp_newsletter_signup_block_form"  />
<div class="honeypot-textfield"><div class="form-item" id="edit-url-wrapper">
 <label for="edit-url">Leave this field blank: </label>
 <input type="text" maxlength="128" name="url" id="edit-url" size="20" value="" class="form-text" />
</div>
</div>
</div></form>
    </div>

  </div>
</div>
<div  class=" clear-block fieldlayout node-field-field_related_content"><div class="field field-type-nodereference field-field-related-content">
      <div class="field-label">Related Content:&nbsp;</div>
    <div class="field-items">
            <div class="field-item odd">
                    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-103367"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/second-opinion/2017/09/daca-linked-dramatic-improvements-childrens-mental-health" class="imagecache imagecache-thumbnail imagecache-linked imagecache-thumbnail_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/thumbnail/images/thumbnails/articles/090117DACARallyThumb.png" alt="DACA linked to dramatic improvements in children&#039;s mental health" title="" width="130" height="85" class="imagecache imagecache-thumbnail"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Second Opinion        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/second-opinion/2017/09/daca-linked-dramatic-improvements-childrens-mental-health">DACA linked to dramatic improvements in children&#039;s mental health</a></h3><div  class=" byline fieldlayout node-field-submitted">By <a href="/author/susan-perry">Susan Perry</a> | 09/05/17</div><div class="field field-type-text field-field-teaser">
    <div class="field-items">
            <div class="field-item odd">
                    <p>The study’s findings underscore the widespread and long-term impact that immigration policies have on health.</p>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
        </div>
        </div>
</div>
</div><ul class="links inline node-links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-103383-comment-form-login-a-or-a-href-user-register-destination-node-103383-comment-form-register-a-to-post-comments first"><span class=" link-id link-id--a-href-user-login-destination-node-103383-comment-form-login-a-or-a-href-user-register-destination-node-103383-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/103383#comment-form">Login</a> or <a href="/user/register?destination=node/103383#comment-form">register</a> to post comments</span></li>
<li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email"><a href="https://www.minnpost.com/forward?path=node/103383" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fnew-americans%2F2017%2F09%2Fafter-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi&amp;t=After+Trump+administration%27s+decision+to+end+DACA%2C+Minnesota%E2%80%99s+undocumented+community+vows+to+fight+back" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Fnew-americans%2F2017%2F09%2Fafter-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi&amp;text=After%20Trump%20administration%27s%20decision%20to%20end%20DACA%2C%20Minnesota%E2%80%99s%20undocumented%20community%20vows%20to%20fight%20back" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-new-americans-2017-09-after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/new-americans/2017/09/after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi" class="service-links-print service-links-minnpost-print link-new-americans-2017-09-after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul><h4 class="term-title">Related Tags: </h4><div  class=" terms clear-block fieldlayout node-field-terms"><ul class="links inline"><li class="taxonomy_term_192 link-category-minnpost-topic-geography-greater-minnesota link-greater-minnesota first"><a href="/category/minnpost-topic/geography/greater-minnesota" rel="tag" title="" class=" link-category-minnpost-topic-geography-greater-minnesota link-greater-minnesota">Greater Minnesota</a></li>
<li class="taxonomy_term_2309 link-category-minnpost-topic-geography-nation link-nation"><a href="/category/minnpost-topic/geography/nation" rel="tag" title="" class=" link-category-minnpost-topic-geography-nation link-nation">Nation</a></li>
<li class="taxonomy_term_2291 link-category-minnpost-topic-politics-immigration link-immigration"><a href="/category/minnpost-topic/politics/immigration" rel="tag" title="" class=" link-category-minnpost-topic-politics-immigration link-immigration">Immigration</a></li>
<li class="taxonomy_term_2516 link-category-minnpost-topic-politics link-politics"><a href="/category/minnpost-topic/politics" rel="tag" title="" class=" link-category-minnpost-topic-politics link-politics">Politics</a></li>
<li class="taxonomy_term_8038 link-category-keywords-daca link-daca"><a href="/category/keywords/daca" rel="tag" title="" class=" link-category-keywords-daca link-daca">DACA</a></li>
<li class="taxonomy_term_8040 link-category-keywords-deferred-action-childhood-arrivals link-deferred-action-for-childhood-arrivals"><a href="/category/keywords/deferred-action-childhood-arrivals" rel="tag" title="" class=" link-category-keywords-deferred-action-childhood-arrivals link-deferred-action-for-childhood-arrivals">Deferred Action for Childhood Arrivals</a></li>
<li class="taxonomy_term_7397 link-category-keywords-donald-trump link-donald-trump"><a href="/category/keywords/donald-trump" rel="tag" title="" class=" link-category-keywords-donald-trump link-donald-trump">Donald Trump</a></li>
<li class="taxonomy_term_8039 link-category-keywords-dreamers link-dreamers last"><a href="/category/keywords/dreamers" rel="tag" title="" class=" link-category-keywords-dreamers link-dreamers">Dreamers</a></li>
</ul></div></div>  </div>
  <div  class="clear-block fieldlayout-region fieldlayout-region-after fieldlayout-region-after-detail"><h3 class="author-title">About the Author: </h3><div  class=" article-authors fieldlayout node-field-field_op_author"><div class="field field-type-nodereference field-field-op-author">
    <div class="field-items">
            <div class="field-item odd">
                    <div class="clear-block node node-type-author published node-teaser node-type-author-teaser node-has-region-soft-left node-has-region-body" id="node-82052"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-author-photo">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/author/ibrahim-hirsi" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/author/IbrahimHirsiIllo400.png" alt="Ibrahim Hirsi" title="" width="75" height="95" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><h3  class=" node-title fieldlayout node-field-title"><a href="/author/ibrahim-hirsi">Ibrahim Hirsi</a></h3><div class="field field-type-text field-field-teaser">
    <div class="field-items">
            <div class="field-item odd">
                    <p>Staff writer Ibrahim Hirsi covers&nbsp;workforce and immigration issues for MinnPost. He can be reached at&nbsp;<a href="mailto:ihirsi@minnpost.com" target="_blank">ihirsi@minnpost.com</a>&nbsp;or follow him on Twitter at&nbsp;<a href="https://twitter.com/IHirsi" target="_blank">@IHirsi</a>.&nbsp;</p>
        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
        </div>
        </div>
</div>
</div></div></div></div>
<div id="comments">
  <h2 id="comments-title">Comments (5)</h2>
  <div id="comments-content"><a id="comment-269354"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/new-americans/2017/09/after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi#comment-269354" class="active">The USA is their home</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1504715940"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Gene Nelson on September 6, 2017 - 11:39am.  </div>

  <div class="comment-content">
    <p>What is sad is that these young people are Americans and this is their home...raised in this country...many since infancy. Frequently I refer to today's repub party as inhumane and without compassion...and this fits. This repub party is the one constantly claiming Christian values, while actually doing the work of that fallen angel. Today's repub party and especially trump is a conglomeration of selfish, greedy deceivers, many who are filled with hate, massive ignorance and misinformation. I am so disgusted with what is happening to our country and the destruction to the lives of others foisted on us by the right.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-103383-comment-form-login-a-or-a-href-user-register-destination-node-103383-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-103383-comment-form-login-a-or-a-href-user-register-destination-node-103383-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/103383#comment-form">Login</a> or <a href="/user/register?destination=node/103383#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<a id="comment-269366"></a>
<div class="comment even"><div class="comment-inner">

      <h3 class="comment-title"><a href="/new-americans/2017/09/after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi#comment-269366" class="active">Executive Orders</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1504721940"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by John Webster on September 6, 2017 - 1:19pm.  </div>

  <div class="comment-content">
    <p>An honest news media would put this issue in fuller context. DACA resulted from an executive order signed by President Obama - an action that he had previously said (multiple times) would be unconstitutional. That order was issued in the midst of his 2012 campaign for re-election. Sen Dianne Feinstein ( liberal Californian) said recently that DACA was always of questionable legality. A large number of legal experts have said likewise. Trump had every constitutional right to reverse that executive order, just as any President can reverse any executive orders of his predecessors.</p>
<p>I support allowing the people brought in illegally as children to stay in America. It's the only country most of them have known. They were granted de facto amnesty by the failure of many past Presidents to enforce immigration laws to any meaningful degree. But Democratic politicians and activists don't want genuine immigration reform. Few will say it publicly, but their goal is to import as many future Democratic voters as possible. They're aided by the cheap labor lobby in both major parties: Chamber of Commerce Republicans and Democratic tech company executives who want to undercut the incomes of citizens and legal immigrants.</p>
<p>Many prominent liberals used to lament the negative impact of massive immigration on lower-skilled citizens: the NYT editorial board, Paul Krugman,  Nocholas Kristof, Hillary Clinton, Bernie Sanders, Bill Clinton, the late Barbara Jordan, and many others. Their former positions are now politically incorrect, and the mainstream media NEVER questions them about why they changed their positions.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-103383-comment-form-login-a-or-a-href-user-register-destination-node-103383-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-103383-comment-form-login-a-or-a-href-user-register-destination-node-103383-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/103383#comment-form">Login</a> or <a href="/user/register?destination=node/103383#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<div class="indented"><a id="comment-269371"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/new-americans/2017/09/after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi#comment-269371" class="active">Unconstitutional?</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1504724040"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by RB Holbrook on September 6, 2017 - 1:54pm.  </div>

  <div class="comment-content">
    <p>A large number of legal experts -100, to be exact--signed a  letter to President Trump saying that the executive branch had the legal authority to implement DACA. It's within the executive's prosecutorial discretion not to pursue certain cases.</p>
<p>I sincerely doubt Trump had any constitutional misgivings about DACA. I'm prepared to bet he has never read the Constitution (I don't think he has the attention span to get through a menu). In any event, it's telling that these great declarations of principle always seem to arise in ways that victimize the least powerful. The fact that it fulfills a campaign process is a different matter, and not politikcal at all.</p>
<p>"I support allowing the people brought in illegally as children to stay in America." That's what DACA does, so what's the problem? And by "problem," I mean something more significant than "Obama did it."</p>
<p>"Their former positions are now politically incorrect, and the mainstream media NEVER questions them about why they changed their positions." If they were Republicans, it would be called a pivot. It's kind of like the way Trump "pivoted" on his support for DACA a few years back.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-103383-comment-form-login-a-or-a-href-user-register-destination-node-103383-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-103383-comment-form-login-a-or-a-href-user-register-destination-node-103383-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/103383#comment-form">Login</a> or <a href="/user/register?destination=node/103383#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
<div class="indented"><a id="comment-269380"></a>
<div class="comment even"><div class="comment-inner">

      <h3 class="comment-title"><a href="/new-americans/2017/09/after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi#comment-269380" class="active">maybe or maybe not unconstitutional</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1504727580"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Tim Smith on September 6, 2017 - 2:53pm.  </div>

  <div class="comment-content">
    <p>A better point may be that some conservative leaning courts were likely to strike it down and soon. Considering that, I think it is sound policy for the 6 month delay and let congress fix it and codify it. There seems to be many on both sides of the aisle who want to put it into law.  </p>
<p>The heartless thing to do would have been to let the courts strike it down and really cause chaos.</p>
<p><a href="http://www.cnn.com/2017/08/15/politics/daca-anniversary-peril/index.html" title="http://www.cnn.com/2017/08/15/politics/daca-anniversary-peril/index.html">http://www.cnn.com/2017/08/15/politics/daca-anniversary-peril/index.html</a></p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-103383-comment-form-login-a-or-a-href-user-register-destination-node-103383-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-103383-comment-form-login-a-or-a-href-user-register-destination-node-103383-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/103383#comment-form">Login</a> or <a href="/user/register?destination=node/103383#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
</div><a id="comment-269375"></a>
<div class="comment odd"><div class="comment-inner">

      <h3 class="comment-title"><a href="/new-americans/2017/09/after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi#comment-269375" class="active">Hi John,I agree these people</a> <span class="new"><span class="authcache-comment-new" data-timestamp="1504726020"></span></span></h3>
  
  
  <div class="submitted">
    Submitted by Curtis Senker on September 6, 2017 - 2:27pm.  </div>

  <div class="comment-content">
    <p>Hi John,</p>
<p>I agree these people got shafted by their parents,  by congress and especially by Barack Obama who sold them a dream based on a false promise.</p>
<p>I also agree they should be offered a choice:</p>
<p>Stay here with perminent resident status and lose the opportunity at becoming a citizen or</p>
<p>Go home and apply for a visa, and then apply for citizenship through the normal proceedure. </p>
<p>I think that is humane and satisfies the law.</p>
  </div>

      <div class="links">
      <ul class="links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-103383-comment-form-login-a-or-a-href-user-register-destination-node-103383-comment-form-register-a-to-post-comments first last"><span class=" link-id link-id--a-href-user-login-destination-node-103383-comment-form-login-a-or-a-href-user-register-destination-node-103383-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/103383#comment-form">Login</a> or <a href="/user/register?destination=node/103383#comment-form">register</a> to post comments</span></li>
</ul>    </div>
  
</div></div> <!-- /comment-inner, /comment -->
</div></div>
</div>
        </div>


              </div></div>

      
              <div id="sidebar-right" class="sidebar"><div id="sidebar-right-inner" class="region region-right">
            <div id="block-minnpost_ads-Right1" class="block block-minnpost_ads region-odd even region-count-1 count-4 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-Right1 "><script type="text/javascript">OAS_AD("Right1");</script></div>    </div>

  </div>
</div>
            <div id="block-minnpost_ads-x02" class="block block-minnpost_ads region-odd odd region-count-1 count-5 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x02 "><script type="text/javascript">OAS_AD("x02");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x03" class="block block-minnpost_ads region-even even region-count-2 count-6 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x03 "><script type="text/javascript">OAS_AD("x03");</script></div>    </div>

  </div>
</div>
            <div id="block-views-recent_stories-block" class="block block-views region-odd even region-count-1 count-14 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Recent Stories</h2>
      
    <div class="block-content">
      <div class="view view-recent-stories view-id-recent_stories view-display-id-block view-dom-id-ebe64a3618879331553532ee037cd5c7" >
    
  
  
      <div class="view-content">
      
  <div class="views-row views-row-1 views-row-odd views-row-first" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-103383"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/new-americans/2017/09/after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked active"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/CatalinaMoralesThumb.jpg" alt="Catalina Morales" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    New Americans        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/new-americans/2017/09/after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi" class="active">After Trump administration&#039;s decision to end DACA, Minnesota’s undocumented community vows to fight back</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-2 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-103380"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/earth-journal/2017/09/floods-fema-and-sustainable-food-future-some-terrific-recent-reads" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/flooded-houston_thum.jpg" alt="" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Earth Journal        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/earth-journal/2017/09/floods-fema-and-sustainable-food-future-some-terrific-recent-reads">Floods, FEMA, and a sustainable food future — some terrific recent reads</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-3 views-row-odd" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-103334"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/community-voices/2017/09/swastikas-minnesota-without-fuss-we-lose" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/anti-nazi-protester_thumb.jpg" alt="" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Community Voices        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/community-voices/2017/09/swastikas-minnesota-without-fuss-we-lose">Swastikas in Minnesota: Without fuss, we lose</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-4 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-103381"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/second-opinion/2017/09/more-half-us-rural-counties-have-no-hospital-where-women-can-give-birth-u-m-s" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/OliviaMinnesotaThumb_3.jpg" alt="More than 1/2 of U.S. rural counties have no hospital where women can give birth" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Second Opinion        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/second-opinion/2017/09/more-half-us-rural-counties-have-no-hospital-where-women-can-give-birth-u-m-s">More than half of U.S. rural counties have no hospital where women can give birth, U of M study finds</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-5 views-row-odd" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-103378"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/artscape/2017/09/best-things-twin-cities-arts-next-two-weeks-part-2" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/AlarmelValleThumb.jpg" alt="Alarmél Valli" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Artscape        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/artscape/2017/09/best-things-twin-cities-arts-next-two-weeks-part-2"> The best things in Twin Cities arts in the next two weeks, Part 2</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-6 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-103373"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/mental-health-addiction/2017/09/school-starts-pediatrician-talks-about-dangers-bullying" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/MichaelPittThumb.jpg" alt="Dr. Michael Pitt" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Mental Health &amp; Addiction        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/mental-health-addiction/2017/09/school-starts-pediatrician-talks-about-dangers-bullying">As school starts, a pediatrician talks about the dangers of bullying</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-7 views-row-odd views-row-last" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-103384"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/eric-black-ink/2017/09/why-trump-franken-fight-over-minnesota-judge-bad-omen-our-political-system" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/stras_thumb_0.jpg" alt="Justice David Stras" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Eric Black Ink        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/eric-black-ink/2017/09/why-trump-franken-fight-over-minnesota-judge-bad-omen-our-political-system">Why the Trump-Franken fight over a Minnesota judge is a bad omen for our political system </a></h3></div>      </div>
              </div>
  </div></div>
  </div>
    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
  <div id="block-views-most_commented_articles-block_1" class="block block-views region-even odd region-count-2 count-15 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="view view-most-commented-articles view-id-most_commented_articles view-display-id-block_1 view-dom-id-7e64b5ef099a885805d3e26e9d654bb3" >
    
  
  
      <div class="view-content">
      <div class="item-list">      <h3>Most Commented</h3>
    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/eric-black-ink/2017/09/trump-and-his-support-among-voters-heightened-white-identity">On Trump and his support among voters with heightened white identity</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">38 comments</span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics-policy/2017/09/politicians-love-talk-about-urban-rural-divide-minnesota-how-much-divide-the">Politicians love to talk about the urban-rural divide in Minnesota. But how much of a divide is there, really?</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">26 comments</span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/eric-black-ink/2017/09/why-trump-franken-fight-over-minnesota-judge-bad-omen-our-political-system">Why the Trump-Franken fight over a Minnesota judge is a bad omen for our political system </a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">12 comments</span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/community-voices/2017/09/swastikas-minnesota-without-fuss-we-lose">Swastikas in Minnesota: Without fuss, we lose</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">8 comments</span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/new-americans/2017/09/after-trump-administrations-decision-end-daca-minnesota-s-undocumented-communi" class="active">After Trump administration&#039;s decision to end DACA, Minnesota’s undocumented community vows to fight back</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">5 comments</span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
        </div></div>
      
    </div></div>

    <div id="footer" class="clear-block"><div id="footer-inner" class="clear-block">
      <div id="footer-columns" class="region region-footer clear-block">  <div id="block-views-hp_sponsors-block_1" class="block block-views region-odd even region-count-1 count-18 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Thanks to our major sponsors</h2>
      
    <div class="block-content">
      <div class="view view-hp-sponsors view-id-hp_sponsors view-display-id-block_1 view-dom-id-7e92d55e1cda50c435a9a4954eff1e64" >
    
  
  
      <div class="view-content">
      
  <div class="views-row views-row-1 views-row-odd views-row-first" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-68654"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="http://www.houseofcharity.org/">Sponsor of Mental Health and Addiction</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="http://www.houseofcharity.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="136" height="68" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/houseofcharitylogo.jpg?1449607030" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-2 views-row-even" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-227"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="/community-sketchbook">Sponsor of Community Sketchbook</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/community-sketchbook" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="49" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/mplsfndlogo.gif?1454536249" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-3 views-row-odd" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-228"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="http://www.ucare.org/">Sponsor of Second Opinion</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="http://www.ucare.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="58" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/UCare-2-PMS-logo-tagline.gif?1485882661" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-4 views-row-even views-row-last" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-102842"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="https://ordway.org/">Sponsor of Arts & Culture</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="https://ordway.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="52" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/ORDWAY-red_dk.gif?1500322685" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
  <div id="block-block-6" class="block block-block region-even odd region-count-2 count-19 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">MinnPost Staff</h2>
      
    <div class="block-content">
      <ul><li>CEO: Andrew Wallmeyer</li><li>Editor: Andrew Putz</li><li>Managing Editor: Susan Albright</li><li>Web Editor: Corey Anderson</li><li>Director of Advertising &amp; Sponsorship: Sally Waterman</li><li>News Editor: Tom Nehil</li><li>Project Editor: Roger Buoen</li><li>User Experience Engineer: Jonathan Stegall</li><li>Director of Development: Tanner Curl</li><li>Advertising Operations Director: Brian Perry</li><li>Director of Finance &amp; Operations: Adrian Doerr</li><li>Advertising &amp; Membership Assistant: Laura Lindsay</li><li>Board Chair: Jill Field</li><li>Chair Emeritus: Lee Lynch</li><li>Co-founders: Joel &amp; Laurie Kramer</li></ul><p>MinnPost is a nonprofit, nonpartisan enterprise whose mission is to provide high-quality journalism for news-intense people who care about Minnesota.</p>    </div>

  </div>
</div>
  <div id="block-block-7" class="block block-block region-odd even region-count-3 count-20 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Thanks to our generous donors</h2>
      
    <div class="block-content">
      <ul><li>David &amp; Debbie Andreas</li><li>Blandin Foundation</li><li>Carla Blumberg</li><li>Otto Bremer Trust</li><li>Burdick Family Fund of The Minneapolis Foundation</li><li>Bush Foundation</li><li>Central Corridor Funders Collaborative</li><li>Bill &amp; Sharon Clapp</li><li>Sage &amp; John Cowles</li><li>Jay &amp; Page Cowles</li><li>David &amp; Vicki Cox</li><li>Toby &amp; Mae Dayton</li><li>Jack &amp; Claire Dempsey</li><li>Ethics and Excellence in Journalism Foundation</li><li>Jill &amp; Larry Field</li><li>Great River Energy</li><li>Sam Heins &amp; Stacey Mills</li><li>The Joyce Foundation</li><li>Tom &amp; Marlene Kayser</li><li>Kim &amp; Garry Kieves</li><li>John S. and James L. Knight Foundation</li><li>Joel &amp; Laurie Kramer</li><li>Lee Lynch &amp; Terry Saario</li><li>Martin and Brown Foundation</li><li>Bill and Amy McKinney</li><li>The McKnight Foundation</li><li>The Minneapolis Foundation</li><li>Northwest Area Foundation</li><li>Jeremy Edes Pierotti &amp; Kathryn Klibanoff</li><li>Susan &amp; David Plimpton</li><li>Pohlad Family Foundation</li><li>Jeff Ross</li><li>The Saint Paul Foundation</li><li>John &amp; Linda Satorius</li><li>Rebecca &amp; Mark Shavlik</li></ul><p>Donations and pledges totaling $25,000 or more have been made by each of the families and foundations listed. For a list of all donors by category, see our most recent <a href="/inside-minnpost/2016/01/2015-minnpost-year-end-report">Year End Report</a>.</p>    </div>

  </div>
</div>
</div>      <div id="footer-blocks" class="region region-footer clear-block">  <div id="block-menu-menu-footer-primary" class="block block-menu region-odd even region-count-3 count-24 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Footer Primary</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="collapsed first"><a href="/about" title="About Us" class=" link-about link-about-us">About Us</a></li>
<li class="leaf"><a href="/advertise" title="MinnPost Advertising Information" class=" link-advertise link-advertise">Advertise</a></li>
<li class="leaf"><a href="https://www.minnpost.com/support/member-benefits" title="MinnPost Member Benefit Information" class=" link-https-www-minnpost-com-support-member-benefits link-member-benefits">Member Benefits</a></li>
<li class="leaf"><a href="/help" title="Help" class=" link-help link-help">Help</a></li>
<li class="leaf last"><a href="/contact-us" title="Contact MinnPost" class=" link-contact-us link-contact">Contact</a></li>
</ul>    </div>

  </div>
</div>
  <div id="block-menu-menu-footer-secondary" class="block block-menu region-even odd region-count-4 count-25 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Footer Secondary</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/careers" title="Careers at MinnPost" class=" link-careers link-careers">Careers</a></li>
<li class="leaf"><a href="/terms-of-use" title="Terms of Use" class=" link-terms-of-use link-terms-of-use">Terms of Use</a></li>
<li class="leaf last"><a href="/privacy" title="Privacy Policy" class=" link-privacy link-privacy-policy">Privacy Policy</a></li>
</ul>    </div>

  </div>
</div>
</div>
      <div id="footer-message" class="clear-block">MinnPost | 900 6th Avenue SE | Minneapolis, MN 55414 | 612.455.6950</div>
    </div></div>

  </div></div>

  
  
  <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":27923,"domain":"minnpost.com","useCanonical":true,"noCookies":false}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _qevents = _qevents || [];(function() {var elem = document.createElement("script");elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-ddPr1r_sBVpOs"});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>

    <script>
    /* <![CDATA[ */
    var google_conversion_id = 1002275927;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
    </script>
    <script src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
    <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&amp;guid=ON&amp;script=0"/>
    </div>
    </noscript>
  
  

<!-- Authcache Footer JSON -->
<script type="text/javascript">
var authcacheFooter = {"info":{"page_render":618.02,"cache_render":"-1","cache_time":1504760480},"ajax":{"q":"node\/103383"}};
</script>
</body>
</html>
