<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Tech companies take aim at Klobuchar antitrust bill  | MinnPost</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNj90OwjAIRl/Ijvg3vTE+S0fJRGnXFBbTt3fOLNnuvPyAAxx4Z8cJZQykgKoQWA06GfDlhLviSwW1KtRETs00sIM18VSIFNiTUKRkm5DFVypOqPdY/8On3jpvIBySzSdGl2XsOSko+YIPIPFqjLnQ8v9XpExlo+DyoKbuZzSb6LL2Hm/79nxpT9dje/gAN69jBA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.minnpost.com/_static/??-eJyNj9EKwjAMRX/ILAhbxQfxW2rNtsKSlqTi7xsQRLADH5NzOTfBZ4VUpJE0rNtjyWLIWaQWa8DEN1Jbc8VoRs0wWRfDrO4AkvvgdPDUATtiXzGZxYXAR9JGCm/27d9P/VnzOXAuylC1JNcVBY55S2vm/jd74d/SK1+OYTpNYwjj+QUST3oh' type='text/css' media='all' />
<link rel='stylesheet' id='minnpost-fonts-css'  href='https://use.typekit.net/cxj7fzg.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://www.minnpost.com/_static/??/wp-content/themes/minnpost-largo/style.css,/wp-content/plugins/arcads-dfp-acm-provider/assets/css/arcads-dfp-acm-provider-front-end.min.css?m=1657546649' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-4' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1657546649g' type='text/css' media='print' />
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1s8qLE0tqtQtLUhJLEkt0s+CixjrmekZ6OVm5ullFevok6IzNzO9CCgENMEEboJ9rq2hmam5qYmZmYlJFgChgDBY" ></script><script defer crossorigin="anonymous" integrity="sha384-l+HksIGR+lyuyBo1+1zCBSRt6v4yklWu7RbG0Cv+jDLDD9WFcEIwZLHioVB4Wkau" src='https://use.fontawesome.com/releases/v6.0.0/js/all.js' id='font-awesome-official-js'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=6.2.0' id='arcads-js'></script>
<script id='arcads-js-after'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel="https://api.w.org/" href="https://www.minnpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.minnpost.com/wp-json/wp/v2/posts/2097925" /><link rel="canonical" href="https://www.minnpost.com/news/2022/07/tech-companies-take-aim-at-klobuchar-antitrust-bill/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fnews%2F2022%2F07%2Ftech-companies-take-aim-at-klobuchar-antitrust-bill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fnews%2F2022%2F07%2Ftech-companies-take-aim-at-klobuchar-antitrust-bill%2F&#038;format=xml" />
<script data-ad-client="ca-pub-1368619780705816" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#801018">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico">

				<meta name="apple-mobile-web-app-title" content="MinnPost">
		<meta name="application-name" content="MinnPost">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="alternate" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style>img#wpstats{display:none}</style>
	
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico?v=1657546649" type="image/x-icon">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png?v=1657546649">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png?v=1657546649">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png?v=1657546649">
		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/safari-pinned-tab.svg?v=1657546649" color="#801018">
		<meta name="msapplication-TileColor" content="#801018">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png?v=1657546649">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml?v=1657546649">
		<meta name="theme-color" content="#ffffff">
		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/news/2022/07/tech-companies-take-aim-at-klobuchar-antitrust-bill/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Tech companies take aim at Klobuchar antitrust bill  | MinnPost">
							<meta name="description" content="The legislation would bar platforms such as Google and Amazon from giving preference to their own services.">
			<meta property="og:description" content="The legislation would bar platforms such as Google and Amazon from giving preference to their own services.">
			<meta property="twitter:description" content="The legislation would bar platforms such as Google and Amazon from giving preference to their own services.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2022-07-13T10:26:35-05:00">
		<meta property="article:modified_time" content="2022-07-13T11:31:48-05:00">
							<meta property="twitter:card" content="summary_large_image">
		
					<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2022/07/Klobuchar050322_640.jpg">
			
							
		
		
				<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
				<link rel="preconnect" href="https://use.typekit.net">
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator gtag.js code -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3385191-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag( 'js', new Date() );
gtag( 'config', 'UA-3385191-1', {"optimize_id":"GTM-KRDHJG8"} );
gtag( 'config', 'AW-976620175' );
gtag( 'set', {
			'dimension2': '2097925',
		'dimension3': 'post',
		'dimension4': 'News',
		'dimension1': 'Not Logged In'
});
</script>
<!-- End WP Analytics Tracking Generator gtag.js code -->
</head>

<body class="post-template-default single single-post postid-2097925 single-format-standard tribe-no-js category-group-news">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-leaderboard',slotName: 'dfp_default',dimensions: [[970,90],[728,90],[970,250],[300,50],"fluid"],targeting: {"id":"2097925","url_type":"post"},});</script></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><i class="fas fa-heart" aria-hidden="true"></i>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<i class="fas fa-bars"></i><span>Menu</span>
				</button>
				<ul hidden id="primary-links" class="m-menu m-menu-primary-links"><li><a href="https://www.minnpost.com">Home</a></li><li class="active-parent  current-post-ancestor current-post-parent"><a href="https://www.minnpost.com/news">News</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/opinion">Opinion</a></li></ul><ul id="primary-actions" class="m-menu m-menu-primary-actions"><li class="events" data-menu-item-priority="20"><a href="https://www.minnpost.com/events">Events</a></li><li class="about-us"><a href="https://www.minnpost.com/about"><span class="a-label-xxs">About</span><span class="a-label-xs">About Us</span></a></li><li class="newsletters"><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li class="your-account"><a href="https://www.minnpost.com/user">Your Account</a><ul hidden><li class="log-in"><a href="https://www.minnpost.com/user/login/?redirect_to=/news/2022/07/tech-companies-take-aim-at-klobuchar-antitrust-bill/">Log In</a></li><li class="create-account"><a href="https://www.minnpost.com/user/register">Create Account</a></li><li class="change-your-password"><a href="https://www.minnpost.com/user/password">Change Your Password</a></li></ul></li><li class="search"><a href="/?s="><i title="Search" class="fas fa-search"></i></a><form role="search" method="get" class="m-form m-form-search" action="https://www.minnpost.com/" hidden>
	<fieldset>
		<label class="a-search-label screen-reader-text" for="s">Search MinnPost			<p id="error" role="alert"></p>
		</label>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li></ul>			</nav><!-- #navigation-primary -->
		</div>
		<div class="o-wrapper o-wrapper-sub-navigation o-wrapper-topics-navigation">
			<a class="a-subnav-label a-topics-label" href="/topics/">Topics</a>
			<div class="m-sub-navigation m-topics">
				<nav id="navigation-topics" class="m-subnav-navigation m-topics-navigation">
					<ul id="topics" class="m-menu m-menu-sub-navigation m-menu-topics"><li><a href="https://www.minnpost.com/tag/2022-election">2022 Election</a></li><li><a href="https://www.minnpost.com/tag/covid-19">COVID-19</a></li><li><a href="https://www.minnpost.com/metro">Metro</a></li><li><a href="https://www.minnpost.com/state-government">State Government</a></li><li><a href="https://www.minnpost.com/greater-minnesota">Greater Minnesota</a></li><li class=" current-post-ancestor current-post-parent"><a href="https://www.minnpost.com/national">National</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/mental-health-addiction">Mental Health &amp; Addiction</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li></ul>				</nav><!-- #navigation-topics -->
				<button class="nav-scroller-btn nav-scroller-btn--left" aria-label="Scroll left">
					<i class="fas fa-chevron-left"></i>
				</button>
				<button class="nav-scroller-btn nav-scroller-btn--right" aria-label="Scroll right">
					<i class="fas fa-chevron-right"></i>
				</button>
			</div>
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-2097925" class="m-post m-post-single post-2097925 post type-post status-publish format-standard hentry category-national category-news">

			<div class="m-post-classification">
							<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div></div>								</div>
	
	
	
	<header class="m-entry-header
			 m-entry-header-singular				 m-entry-header-single">
		<h1 class="a-entry-title">Tech companies take aim at Klobuchar antitrust bill </h1>
			
												<div class="m-entry-excerpt">
						<p>The legislation would bar platforms such as Google and Amazon from giving preference to their own services.</p>
					</div><!-- .m-entry-excerpt -->
							
							<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/ana-radelat/" rel="author" class="a-entry-author">Ana Radelat</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-full">
				<img width="940" height="627" src="https://www.minnpost.com/wp-content/uploads/2022/07/Klobuchar050322_940.jpg?fit=940%2C627&amp;strip=all" class="jetpack-lazy-image" alt="The tech bill that would have the biggest impact and could be the crown jewel in Sen. Amy Klobuchar’s Senate career — American Innovation and Choice Online Act — has been pummeled by an intense lobbying campaign." loading="lazy" srcset="https://www.minnpost.com/wp-content/uploads/2022/07/Klobuchar050322_940.jpg?w=940&amp;strip=all 940w, https://www.minnpost.com/wp-content/uploads/2022/07/Klobuchar050322_940.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/07/Klobuchar050322_940.jpg?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2022/07/Klobuchar050322_940.jpg?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/07/Klobuchar050322_940.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/07/Klobuchar050322_940.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/07/Klobuchar050322_940.jpg?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/07/Klobuchar050322_940.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 940px) 100vw, 940px" />								<figcaption>
											<div class="a-media-meta a-media-caption">The tech bill that would have the biggest impact and could be the crown jewel in Sen. Amy Klobuchar’s Senate career — American Innovation and Choice Online Act — has been pummeled by an intense lobbying campaign.</div>
																<div class="a-media-meta a-media-credit">REUTERS/Michael A. McCoy</div>
									</figcaption>
							</figure><!-- .post-image -->
		
		<div class="o-entry">
				<div class="m-entry-meta">
							<time class="a-entry-date published updated" datetime="today">5 hours ago</time>								<ul class="m-entry-share m-entry-share-top">
			<li class="a-share a-share-facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fnews%2F2022%2F07%2Ftech-companies-take-aim-at-klobuchar-antitrust-bill%2F" aria-label="Share this article on Facebook." data-share-action="Facebook">
					<i class="fab fa-facebook-f" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-twitter">
				<a href="https://twitter.com/intent/tweet?via=MinnPost&text=The legislation would bar platforms such as Google and Amazon from giving preference to their own services.&url=https%3A%2F%2Fwww.minnpost.com%2Fnews%2F2022%2F07%2Ftech-companies-take-aim-at-klobuchar-antitrust-bill%2F" aria-label="Share this article on Twitter." data-share-action="Twitter">
					<i class="fab fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-email">
				<a href="mailto:?subject=Tech companies take aim at Klobuchar antitrust bill  | MinnPost&body=https%3A%2F%2Fwww.minnpost.com%2Fnews%2F2022%2F07%2Ftech-companies-take-aim-at-klobuchar-antitrust-bill%2F" aria-label="Email this article." data-share-action="Email">
					<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-print">
				<a href="#" aria-label="Print this article." data-share-action="Print">
					<i class="fas fa-print"></i>
				</a>
			</li>
			<li class="a-share a-share-copy-url">
				<a href="#" aria-label="Copy the article link to your clipboard." data-share-action="Copy" data-tlite="Link copied">
					<i class="fas fa-link"></i>
				</a>
			</li>
												</ul>
				</div><!-- .m-entry-meta -->

		<div class="m-entry-content">
						<p>WASHINGTON – Sen. Amy Klobuchar is locked into a pitched battle with the nation’s tech giants, including Google and Amazon, who have used their own platforms, as well as newspaper op-eds and television ads, to try to defeat one of the Minnesota Democrat’s legislative priorities.</p>
<p>In her campaign to rein in some of big tech’s anticompetitive practices, Klobuchar has been true to her legislative practices. She prefers to find bipartisan support whenever she can, and in this campaign has enlisted Sen. Charles Grassley, R-Iowa, as an ally.</p>
<p>Klobuchar has also carefully researched the issue — she delved into the anticompetitive practices of Big Tech in her book, “Antitrust: Taking on Monopoly Power from the Gilded Age to the Digital Age.” She also drew on a detailed report by the House Judiciary Anti-Trust subcommittee, the result of an extensive investigation that included public testimony from Amazon chief Jeff Bezos and other tech titans.</p>
<p>Klobuchar has long sought to tighten online privacy laws and protect children from predators and other dangers on the internet. But the tech bill that would have the biggest impact and could be the crown jewel in her Senate career — American Innovation and Choice Online Act<em> —</em> has been pummeled by an intense lobbying campaign.</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x100',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x100","id":"2097925","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p><a href="https://www.congress.gov/bill/117th-congress/senate-bill/2992/text">The legislation</a> would bar platforms such as Google and Amazon from giving preference to their own services. It would also prohibit taking platform users’ nonpublic data to create “copycat” products or making businesses buy other services as a condition of getting good search rankings or placement on their platforms.</p>
<p>Klobuchar’s bill would also give the Justice Department, Federal Trade Commission and state attorneys general authority to deter violations and prosecute those who break the law.</p>
<p>“American prosperity was built on a foundation of open markets and fair competition, but right now our country faces a monopoly problem, and American consumers, workers, and businesses are paying the price,” Klobuchar said.</p>
<p>She said her American Innovation and Choice Online Act is “the first tech competition bill to advance to the Senate floor since the dawn of the internet.” Klobuchar also said her legislation would “put common sense rules of the road in place to lower costs for consumers and help small businesses compete.”</p>
<p>With a companion bill sponsored by Rep. David Cicilline, D-R.I., the legislation has been voted out of both the House and Senate Judiciary Committees in a bipartisan manner. And the Justice Department has endorsed the legislation, signifying that it has President Joe Biden’s support.</p>
<p>Klobuchar has also tweaked her bill to try to allay some of her colleagues’ concerns.</p>
<p>But the tech giants have lobbied against Klobuchar’s bill for months. According to the Wall Street Journal, groups representing the tech giants have poured more than $36 million into television and digital ads, compared with $193,000 spent by those backing the antitrust legislation.</p>
<p>And, according to lobbying disclosure reports filed in the Senate, Amazon and Meta — the umbrella company of Facebook, Instagram, etc. — were among the top 10 U.S. companies when it came to spending money on lobbying in the first quarter of this year. Amazon spent $5.3 million and Meta $5.4 million, a notable increase from their lobbying budget in the first three months of 2021.</p>
<p>Amazon, Google and Meta did not respond to request for comments for this story.</p>
<h4>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x101" id="acm-ad-tag-x101"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x101',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x101","id":"2097925","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p><strong>The end of Amazon Prime?</strong></h4>
<p>NetChoice, a group that says its mission is to &#8220;make the internet safe for free enterprise and free expression,&#8221; and that the federal government should use a &#8220;light touch&#8221; when it comes to regulating tech companies, is among the groups that have run digital and television ads against Klobuchar&#8217;s bills this year, targeting key senators.</p>
<p>&#8220;We want to make constituents aware of what their lawmakers are doing,&#8221; said NetChoice Vice President Carl Szabo.</p>
<p>To him, Klobuchar&#8217;s bill would &#8220;increase prices, decrease choice and break a number of features Americans have.&#8221;</p>
<p>Among the features he said the legislation would end is the alerts he receives when his 9- and 6-year-old sons try to make a purchase on the internet.</p>
<p>But to Szabo, perhaps the worst aspect of the bill is that it singles out certain companies. Under the bill, covered entities are publicly traded companies that have 50 million or more monthly active U.S. users and net annual sales of $550 billion or more in the past two years. That would encompass Amazon, Apple, Meta and Google.</p>
<p>The latest version of the bill also includes private companies that have 50 million monthly U.S. users and 1 billion active users worldwide, which Szabo said was aimed at capturing TikTok.</p>
<p>Szabo said the bill was drafted in a &#8220;capricious manner&#8221; to unconstitutionally single out certain companies.</p>
<p>&#8220;This is a pet project of Klobuchar&#8217;s, not to help consumers, but to help companies she likes,&#8221; Szabo said.</p>
<p>Meanwhile, the Chamber of Progress, an American trade group that represents technology companies, has called Klobuchar’s legislation “politically toxic.” The chamber counts Amazon, as well as Apple, Google, and Meta among its “partners.”</p>
<p>“The legislation would negatively impact tech products, with Amazon itself acknowledging that Amazon Prime would be ‘significantly degraded,’” one of the organization’s releases said. “Concerns about the bill have caused divisions even within the Democratic party.”</p>
<p>The chamber maintains that Klobuchar’s bill, by requiring Amazon to treat all sellers alike, would mean the end of its popular “Prime” service.</p>
<p>“Breaking Amazon Prime during an election year would be an even bigger political disaster for Democrats than rising inflation,” said Chamber of Progress CEO Adam Kovacevich.</p>
<p>Supporters of Klobuchar’s bill dispute this claim.</p>
<p>“It’s complete BS,” said Sacha Haworth, executive director of the non-profit Tech Oversight Project. “There’s nothing in this bill that would do that.”</p>
<p>Haworth said third-party sellers feel obligated to pay Amazon a fee for the “Prime” label. They then send their products to Amazon, which stores, sell and ships them to customers.</p>
<p>“That’s not necessarily the best or cheapest way to get a book to you,” Haworth said. “Big tech monopolies have been abusing their market share too long.”</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x102" id="acm-ad-tag-x102"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x102',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x102","id":"2097925","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>“They can effectively bleed small businesses dry,” Haworth added.</p>
<p>Other attacks on Klobuchar’s bill focused on what opponents say is the inability of big tech to moderate content if their platforms were open to other users.</p>
<p>Sumit Sharma, a senior researcher for Consumer Reports, another group supporting the American Innovation and Choice Online Act, said “that’s a tortuous reading of what may happen in the bill.”</p>
<p>Sharma said the bill focuses on competition, not content moderation, and would not result in more dangerous content on the internet.</p>
<p>Like other supporters of Klobuchar’s bill, Sharma said there needs to be more federal oversight of the tech industry.</p>
<p>“You feel they make their own rules as they go along,” he said.</p>
<p>Still, four Democratic senators, led by Sen. Brian Schatz, D-Hawaii, wrote Klobuchar last month about concerns her legislation might have on content moderation.</p>
<p>“Limiting the largest technology companies’ ability to leverage their gatekeeper status in anticompetitive ways is a worthy goal, and one that we support,” the senators wrote. “However, it appears that the bill would also hinder content moderation practices, such as the application of community guidelines and policies, which are used to remove hate speech and fight misinformation online.”</p>
<p>Wired pushed back against the senators’ concerns.</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x103" id="acm-ad-tag-x103"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x103',slotName: 'dfp_default',dimensions: [[300,250]],targeting: {"pos":"x103","id":"2097925","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>“Here is what the bill says about content moderation: nothing,” Wired wrote in an article about the senators’ letter. “The relevant section says that a ‘covered platform’ — the likes of Google, Amazon, Apple, Meta, or Microsoft — cannot ‘discriminate in the application or enforcement of the terms of service of the covered platform among similarly situated business users in a manner that would materially harm competition.’ This does not appear to ban or limit content policies. It suggests, to the contrary, that platforms can continue to enforce their terms of service — <em>just not in a discriminatory way</em>.”</p>
<p>Klobuchar would need 60 votes to bypass any filibuster and win approval of her bill in the Senate. Despite the lobbying war, she and allied groups are confident she has those votes. A greater obstacle may be the Senate calendar, shortened by the election-year need for many senators to campaign.</p>
<p>Szabo of NetChoice said that as lawmakers become aware of its impact, momentum on the bill has &#8220;come to a screeching halt.&#8221;</p>
<p>Still, Klobuchar is optimistic.</p>
<p>“Despite all the millions being spent against us on the airwaves and all of lobbyists and lawyers fighting this bill, we have the American people on our side and the momentum is growing to pass this commonsense legislation,” the senator said.</p>
<p>Haworth of the Technology Oversight Project, said the effort to win approval for Klobuchar’s bill “is truly a David vs. Goliath fight.”</p>
<p>“They don’t have public opinion on their side,” Haworth said of the tech companies. “They do have money. But we have grit.”</p>
			



	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2097925 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-2021-year-end-member-drive-end-of-article-cta wp-message-inserter-message-region-below_article_body wp-message-inserter-message-id-2074391 wp-message-inserter-message-banner wp-message-inserter-message-0">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#ecda9c,
				#ecda9c
			);color: #000000;max-width:100%;">

				
									<!-- Stacked Banner -->
					<div class="stack-wrap">
						
	<h3>Keep Minnesota news paywall-free.</h3>
		<p>MinnPost's in-depth, independent news is free for all to access — no paywall or subscriptions. Will you help us keep it this way by supporting our nonprofit newsroom with a tax-deductible donation today?</p>
													
				<a class="a-button" style="background: #061892;color: #ffffff;" href="https://www.minnpost.com/support?campaign=7014p000000N3m7AAC">
										SUPPORT MINNPOST					</a>
													
											</div>
											</div>
			</aside>
		</div><!-- .m-entry-content -->
	</div><!-- .o-entry -->

		<aside class="m-author-info m-author-info-excerpt
				 m-author-info-singular				 m-author-info-single">
		<figure class="a-archive-figure a-author-figure a-author-figure-photo"><picture class="a-author-sizes"><source media="(min-width: 640px)" srcset="https://www.minnpost.com/wp-content/uploads/2022/05/AnaRadelat225.png?w=190"><source srcset="https://www.minnpost.com/wp-content/uploads/2022/05/AnaRadelat225.png?w=75"><img src="https://www.minnpost.com/wp-content/uploads/2022/05/AnaRadelat225.png" alt="Ana Radelat" class="jetpack-lazy-image" loading="lazy"></picture><figcaption class="a-author-bio"><h3 class="a-author-title"><a href="https://www.minnpost.com/author/ana-radelat/">Ana Radelat</a></h3><p>Ana Radelat is MinnPost’s Washington, D.C. correspondent. You can reach her at <a href="mailto:aradelat@minnpost.com" target="_blank" rel="noopener">aradelat@minnpost.com</a> or follow her on Twitter at <a href="https://www.twitter.com/radelat">@radelat</a>.</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2097925 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="25c57320b7">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
				<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="placement" value="instory">
					<input type="hidden" name="redirect_url" value="https://www.minnpost.com/news/2022/07/tech-companies-take-aim-at-klobuchar-antitrust-bill/">
			<div class="m-form-container">
						<div class="m-message-and-fields">
			<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>			<fieldset>
				<div class="a-input-with-button a-button-sentence">
					<input type="email" name="email" value="" placeholder="Your email address" required>
					<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
				</div>
			</fieldset>
		</div>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>

	
			<aside class="m-related">
					<h3 class="a-related-title a-related-title-automated">
							Read these stories next					</h3>
		<ul class="a-related-list a-related-list-automated">
			
<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/dc-memo/2022/07/d-c-memo-in-crunch-time-for-business-u-s-senate-hitting-partisan-roadblocks/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/03/JoeManchinThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="Sen. Joe Manchin" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2021/03/JoeManchinThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/03/JoeManchinThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/03/JoeManchinThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/03/JoeManchinThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/03/JoeManchinThumb.jpg?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/dc-memo/">D.C. Memo</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/dc-memo/2022/07/d-c-memo-in-crunch-time-for-business-u-s-senate-hitting-partisan-roadblocks/">D.C. Memo: In crunch time for business, U.S. Senate hitting partisan roadblocks</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/ana-radelat/" rel="author" class="a-entry-author">Ana Radelat</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="July 8, 2022">July 8, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/politics-policy/2022/07/was-a-bill-to-legalize-thc-edibles-in-minnesota-intentionally-kept-under-wraps-to-insure-passage/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/07/Edelson070522PresserThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="State Rep. Heather Edelson" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/07/Edelson070522PresserThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/07/Edelson070522PresserThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/07/Edelson070522PresserThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/07/Edelson070522PresserThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/07/Edelson070522PresserThumb.jpg?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/politics-policy/">Politics &amp; Policy</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/politics-policy/2022/07/was-a-bill-to-legalize-thc-edibles-in-minnesota-intentionally-kept-under-wraps-to-insure-passage/">Was a bill to legalize THC edibles in Minnesota intentionally kept under wraps to ensure passage?</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/peter-callaghan/" rel="author" class="a-entry-author">Peter Callaghan</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="July 6, 2022">July 6, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/news/2022/07/if-the-minnesota-senate-shifts-to-the-right-what-does-it-mean-for-the-powerful-chamber/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/07/BretBussmanThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="Bret Bussman" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/07/BretBussmanThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/07/BretBussmanThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/07/BretBussmanThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/07/BretBussmanThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/07/BretBussmanThumb.jpg?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/news/2022/07/if-the-minnesota-senate-shifts-to-the-right-what-does-it-mean-for-the-powerful-chamber/">If the Minnesota Senate shifts to the right, what does it mean for the powerful chamber? </a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/walker-orenstein/" rel="author" class="a-entry-author">Walker Orenstein</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="July 5, 2022">July 5, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>
		</ul>
										<h3 class="a-related-title a-related-title-category">
					<a href="https://www.minnpost.com/news/">
						More News articles					</a>
				</h3>
											</aside>
	
	<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://www.minnpost.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="2097925"/>
<div id="llc_comments">
	<div >
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="https://www.minnpost.com/wp-admin/images/spinner.gif" srcset="https://www.minnpost.com/wp-admin/images/spinner.gif 1x, https://www.minnpost.com/wp-admin/images/spinner-2x.gif 2x,">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn a-button a-button-next a-button-choose a-button-show-comments">Show comments or leave a comment</button>
			</div>
</div>
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->



<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-default" id="acm-ad-tag-halfpage-default"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-halfpage-default',slotName: 'dfp_default',dimensions: [[300,600]],targeting: {"id":"2097925","url_type":"post"},});</script></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
											<section id="zoninator-zoneposts-widget-2" class="m-widget m-widget-zone-posts m-widget-zone-posts-with-image"><h3 class="a-widget-title">MinnPost Recommends</h3><div class="m-widget-contents"><ul><li id="post-2096995"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/news/2022/06/abortion-pills-likely-to-gain-popularity-in-minnesota-and-elsewhere-expected-to-be-next-legal-battleground/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/06/AbortionMedicationsThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="medication used for a medical abortion" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/06/AbortionMedicationsThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/06/AbortionMedicationsThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/06/AbortionMedicationsThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/06/AbortionMedicationsThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/06/AbortionMedicationsThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/news/2022/06/abortion-pills-likely-to-gain-popularity-in-minnesota-and-elsewhere-expected-to-be-next-legal-battleground/">Abortion pills, likely to gain popularity in Minnesota and elsewhere, expected to be next legal battleground</a></h4></header></li><li id="post-2090253"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/data/2022/05/what-we-know-about-abortions-in-minnesota/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/05/AbortionClinicInstrumentsThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="Medical instruments" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/05/AbortionClinicInstrumentsThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/05/AbortionClinicInstrumentsThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/05/AbortionClinicInstrumentsThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/05/AbortionClinicInstrumentsThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/05/AbortionClinicInstrumentsThumb.jpg?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/data/2022/05/what-we-know-about-abortions-in-minnesota/">What we know about abortions in Minnesota</a></h4></header></li><li id="post-2096048"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/macro-micro-minnesota/2022/06/is-the-fed-risking-a-recession/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/06/PowellPresserNYSEThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/06/PowellPresserNYSEThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/06/PowellPresserNYSEThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/06/PowellPresserNYSEThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/06/PowellPresserNYSEThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/06/PowellPresserNYSEThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/macro-micro-minnesota/2022/06/is-the-fed-risking-a-recession/">Is the Fed risking a recession?</a></h4></header></li><li id="post-2095423"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2022/06/poll-walz-holds-slight-edge-over-republican-scott-jensen-among-minnesota-voters/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/06/TimWalzPriorLakeThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="Gov. Tim Walz" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/06/TimWalzPriorLakeThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/06/TimWalzPriorLakeThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/06/TimWalzPriorLakeThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/06/TimWalzPriorLakeThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/06/TimWalzPriorLakeThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2022/06/poll-walz-holds-slight-edge-over-republican-scott-jensen-among-minnesota-voters/">Poll: Walz holds slight edge over Republican Scott Jensen among Minnesota voters</a></h4></header></li><li id="post-2095751"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/data/2022/06/minnpost-poll-reveals-two-thirds-of-minnesotans-oppose-ban-on-abortions/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/06/AbortionRIghtsProtesters061322_Thumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/06/AbortionRIghtsProtesters061322_Thumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/06/AbortionRIghtsProtesters061322_Thumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/06/AbortionRIghtsProtesters061322_Thumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/06/AbortionRIghtsProtesters061322_Thumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/06/AbortionRIghtsProtesters061322_Thumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/data/2022/06/minnpost-poll-reveals-two-thirds-of-minnesotans-oppose-ban-on-abortions/">MinnPost poll reveals two-thirds of Minnesotans oppose ban on abortions</a></h4></header></li></ul></div></section>		<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><p>This list spans the last seven days.</p>
<div class="m-widget-contents"><ol><li><a href="https://www.minnpost.com/eric-black-ink/2022/07/legitimate-protest-riot-or-insurrection-gop-views-of-jan-6-are-shifting/">Legitimate protest, riot or insurrection: Republican views of Jan. 6 are shifting</a></li><li><a href="https://www.minnpost.com/politics-policy/2022/07/for-the-record-where-do-walz-and-ellison-stand-on-abortion/">For the record: Where do Walz and Ellison stand on abortion?</a></li><li><a href="https://www.minnpost.com/eric-black-ink/2022/07/esteemed-gallup-poll-has-grim-report-about-public-confidence-in-institutions/">Esteemed Gallup Poll has grim report about public confidence in institutions</a></li><li><a href="https://www.minnpost.com/sports/2022/07/is-rudy-gobert-the-missing-piece-in-a-wolves-championship-puzzle/">Is Rudy Gobert the missing piece in a Wolves championship puzzle?</a></li><li><a href="https://www.minnpost.com/elections/2022/07/phillips-runs-on-optimism-while-weiler-focuses-on-nations-ills-in-minnesotas-3rd-district-race/">Phillips runs on optimism while Weiler focuses on nation’s ills in Minnesota's 3rd District race</a></li></ol></div></section>	</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-"><li class="a-sponsor"><a href="https://www.minneapolisfoundation.org"><figure><img width="130" height="29" src="https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?fit=130%2C29&amp;strip=all" class="jetpack-lazy-image" alt location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=894&amp;strip=all 894w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://www.bluecrossmn.com/"><figure><img width="130" height="44" src="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?fit=130%2C44&amp;strip=all" class="jetpack-lazy-image" alt location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=251&amp;strip=all 251w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="130" height="60" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all" class="jetpack-lazy-image" alt="Great River Energy logo" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="130" height="35" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all" class="jetpack-lazy-image" alt="UCare logo" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="130" height="43" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all" class="jetpack-lazy-image" alt="Otto Bremer Trust logo" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html m-widget-site-branding"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
					<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
<p>Donations made by check can be made out to MinnPost and mailed to us at PO Box 18438, Minneapolis, MN 55418.</p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<div class="m-amount-group">
						<label for="amount" class="a-fast-select-currency">&dollar;</label>
						<div id="amount-item" class="m-form-item">
														<input id="amount" min="1" name="amount" value="15" type="number">
						</div>
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/submit-a-tip">Submit a Tip</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li><a href="https://twitter.com/MinnPost"><i title="Twitter" class="fab fa-twitter-square"></i></a></li><li><a href="https://www.facebook.com/MinnPost"><i title="Facebook" class="fab fa-facebook-square"></i></a></li><li><a href="https://www.instagram.com/MinnPost"><i title="Instagram" class="fab fa-instagram-square"></i></a></li><li><a href="https://www.minnpost.com/rss-feed-list"><i title="RSS Feeds List" class="fas fa-rss-square"></i></a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | P.O. Box 18438 | Minneapolis, MN 55418 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png?ver=20220317" width="187" height="26" alt="Powered by WordPress VIP" /></a>
		</div>
	</footer>

<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<div style="display:none;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/></div>');
</script>
<noscript>
<div style="display:inline;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/></div>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<div class="o-republication-tracker-tool-modal" id="republication-tracker-tool-modal" style="display:none;" data-postid="2097925" data-pluginsdir="https://www.minnpost.com/wp-content/plugins">
			
<div id="republication-tracker-tool-modal-content" style="display:none;">
	<a href="#" class="a-close-button republication-tracker-tool-close">
		<span class="screen-reader-text">Close window</span>
		<i class="fas fa-times"></i>
	</a>
	<div class="m-republication-info">
	</div>
	<header class="m-entry-header m-republication-entry-header">
		<h1 class="a-entry-title">Republish this article</h1>
	</header>
	<div class="m-entry-content m-republication-entry-content">
		<p>* Please read before republishing *</p>
<p>We’re happy to make this story available to republish for free under an <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Attribution-NonCommercial-NoDerivatives Creative Commons license</a> as long as you follow our <a href="/republication-policy/">republishing guidelines</a>. See our full republication guidelines for more information.</p>
<p>To republish, copy the HTML at right, which includes our tracking pixel, all paragraph styles and hyperlinks, the author byline and credit to MinnPost.</p>
<p>If you have questions, email <a href="mailto:editors@minnpost.com">editors@minnpost.com</a>.</p>
<p>— The Editors</p>
	</div>
	<div class="m-republication-article-info">
		<h1>Tech companies take aim at Klobuchar antitrust bill </h1>
<p class="a-entry-byline">By&nbsp;<span class="a-entry-author">Ana Radelat</span>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span></p>
<p class="a-entry-date">5 hours ago</p>
		<textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Tech companies take aim at Klobuchar antitrust bill &lt;/h1&gt;
&lt;p class=&quot;a-entry-byline&quot;&gt;By&nbsp;&lt;span class=&quot;a-entry-author&quot;&gt;Ana Radelat&lt;/span&gt;&nbsp;|&nbsp;&lt;span class=&quot;a-entry-author-job-title&quot;&gt;Staff Writer&lt;/span&gt;&lt;/p&gt;
&lt;p class=&quot;a-entry-date&quot;&gt;5 hours ago&lt;/p&gt;
 &lt;p&gt;WASHINGTON – Sen. Amy Klobuchar is locked into a pitched battle with the nation’s tech giants, including Google and Amazon, who have used their own platforms, as well as newspaper op-eds and television ads, to try to defeat one of the Minnesota Democrat’s legislative priorities.&lt;/p&gt;
&lt;p&gt;In her campaign to rein in some of big tech’s anticompetitive practices, Klobuchar has been true to her legislative practices. She prefers to find bipartisan support whenever she can, and in this campaign has enlisted Sen. Charles Grassley, R-Iowa, as an ally.&lt;/p&gt;
&lt;p&gt;Klobuchar has also carefully researched the issue — she delved into the anticompetitive practices of Big Tech in her book, “Antitrust: Taking on Monopoly Power from the Gilded Age to the Digital Age.” She also drew on a detailed report by the House Judiciary Anti-Trust subcommittee, the result of an extensive investigation that included public testimony from Amazon chief Jeff Bezos and other tech titans.&lt;/p&gt;
&lt;p&gt;Klobuchar has long sought to tighten online privacy laws and protect children from predators and other dangers on the internet. But the tech bill that would have the biggest impact and could be the crown jewel in her Senate career — American Innovation and Choice Online Act&lt;em&gt; —&lt;/em&gt; has been pummeled by an intense lobbying campaign.&lt;/p&gt;
&lt;p&gt;&lt;a href="https://www.congress.gov/bill/117th-congress/senate-bill/2992/text"&gt;The legislation&lt;/a&gt; would bar platforms such as Google and Amazon from giving preference to their own services. It would also prohibit taking platform users’ nonpublic data to create “copycat” products or making businesses buy other services as a condition of getting good search rankings or placement on their platforms.&lt;/p&gt;
&lt;p&gt;Klobuchar’s bill would also give the Justice Department, Federal Trade Commission and state attorneys general authority to deter violations and prosecute those who break the law.&lt;/p&gt;
&lt;p&gt;“American prosperity was built on a foundation of open markets and fair competition, but right now our country faces a monopoly problem, and American consumers, workers, and businesses are paying the price,” Klobuchar said.&lt;/p&gt;
&lt;p&gt;She said her American Innovation and Choice Online Act is “the first tech competition bill to advance to the Senate floor since the dawn of the internet.” Klobuchar also said her legislation would “put common sense rules of the road in place to lower costs for consumers and help small businesses compete.”&lt;/p&gt;
&lt;p&gt;With a companion bill sponsored by Rep. David Cicilline, D-R.I., the legislation has been voted out of both the House and Senate Judiciary Committees in a bipartisan manner. And the Justice Department has endorsed the legislation, signifying that it has President Joe Biden’s support.&lt;/p&gt;
&lt;p&gt;Klobuchar has also tweaked her bill to try to allay some of her colleagues’ concerns.&lt;/p&gt;
&lt;p&gt;But the tech giants have lobbied against Klobuchar’s bill for months. According to the Wall Street Journal, groups representing the tech giants have poured more than $36 million into television and digital ads, compared with $193,000 spent by those backing the antitrust legislation.&lt;/p&gt;
&lt;p&gt;And, according to lobbying disclosure reports filed in the Senate, Amazon and Meta — the umbrella company of Facebook, Instagram, etc. — were among the top 10 U.S. companies when it came to spending money on lobbying in the first quarter of this year. Amazon spent $5.3 million and Meta $5.4 million, a notable increase from their lobbying budget in the first three months of 2021.&lt;/p&gt;
&lt;p&gt;Amazon, Google and Meta did not respond to request for comments for this story.&lt;/p&gt;
&lt;h4&gt;
&lt;strong&gt;The end of Amazon Prime?&lt;/strong&gt;&lt;/h4&gt;
&lt;p&gt;NetChoice, a group that says its mission is to "make the internet safe for free enterprise and free expression," and that the federal government should use a "light touch" when it comes to regulating tech companies, is among the groups that have run digital and television ads against Klobuchar's bills this year, targeting key senators.&lt;/p&gt;
&lt;p&gt;"We want to make constituents aware of what their lawmakers are doing," said NetChoice Vice President Carl Szabo.&lt;/p&gt;
&lt;p&gt;To him, Klobuchar's bill would "increase prices, decrease choice and break a number of features Americans have."&lt;/p&gt;
&lt;p&gt;Among the features he said the legislation would end is the alerts he receives when his 9- and 6-year-old sons try to make a purchase on the internet.&lt;/p&gt;
&lt;p&gt;But to Szabo, perhaps the worst aspect of the bill is that it singles out certain companies. Under the bill, covered entities are publicly traded companies that have 50 million or more monthly active U.S. users and net annual sales of $550 billion or more in the past two years. That would encompass Amazon, Apple, Meta and Google.&lt;/p&gt;
&lt;p&gt;The latest version of the bill also includes private companies that have 50 million monthly U.S. users and 1 billion active users worldwide, which Szabo said was aimed at capturing TikTok.&lt;/p&gt;
&lt;p&gt;Szabo said the bill was drafted in a "capricious manner" to unconstitutionally single out certain companies.&lt;/p&gt;
&lt;p&gt;"This is a pet project of Klobuchar's, not to help consumers, but to help companies she likes," Szabo said.&lt;/p&gt;
&lt;p&gt;Meanwhile, the Chamber of Progress, an American trade group that represents technology companies, has called Klobuchar’s legislation “politically toxic.” The chamber counts Amazon, as well as Apple, Google, and Meta among its “partners.”&lt;/p&gt;
&lt;p&gt;“The legislation would negatively impact tech products, with Amazon itself acknowledging that Amazon Prime would be ‘significantly degraded,’” one of the organization’s releases said. “Concerns about the bill have caused divisions even within the Democratic party.”&lt;/p&gt;
&lt;p&gt;The chamber maintains that Klobuchar’s bill, by requiring Amazon to treat all sellers alike, would mean the end of its popular “Prime” service.&lt;/p&gt;
&lt;p&gt;“Breaking Amazon Prime during an election year would be an even bigger political disaster for Democrats than rising inflation,” said Chamber of Progress CEO Adam Kovacevich.&lt;/p&gt;
&lt;p&gt;Supporters of Klobuchar’s bill dispute this claim.&lt;/p&gt;
&lt;p&gt;“It’s complete BS,” said Sacha Haworth, executive director of the non-profit Tech Oversight Project. “There’s nothing in this bill that would do that.”&lt;/p&gt;
&lt;p&gt;Haworth said third-party sellers feel obligated to pay Amazon a fee for the “Prime” label. They then send their products to Amazon, which stores, sell and ships them to customers.&lt;/p&gt;
&lt;p&gt;“That’s not necessarily the best or cheapest way to get a book to you,” Haworth said. “Big tech monopolies have been abusing their market share too long.”&lt;/p&gt;
&lt;p&gt;“They can effectively bleed small businesses dry,” Haworth added.&lt;/p&gt;
&lt;p&gt;Other attacks on Klobuchar’s bill focused on what opponents say is the inability of big tech to moderate content if their platforms were open to other users.&lt;/p&gt;
&lt;p&gt;Sumit Sharma, a senior researcher for Consumer Reports, another group supporting the American Innovation and Choice Online Act, said “that’s a tortuous reading of what may happen in the bill.”&lt;/p&gt;
&lt;p&gt;Sharma said the bill focuses on competition, not content moderation, and would not result in more dangerous content on the internet.&lt;/p&gt;
&lt;p&gt;Like other supporters of Klobuchar’s bill, Sharma said there needs to be more federal oversight of the tech industry.&lt;/p&gt;
&lt;p&gt;“You feel they make their own rules as they go along,” he said.&lt;/p&gt;
&lt;p&gt;Still, four Democratic senators, led by Sen. Brian Schatz, D-Hawaii, wrote Klobuchar last month about concerns her legislation might have on content moderation.&lt;/p&gt;
&lt;p&gt;“Limiting the largest technology companies’ ability to leverage their gatekeeper status in anticompetitive ways is a worthy goal, and one that we support,” the senators wrote. “However, it appears that the bill would also hinder content moderation practices, such as the application of community guidelines and policies, which are used to remove hate speech and fight misinformation online.”&lt;/p&gt;
&lt;p&gt;Wired pushed back against the senators’ concerns.&lt;/p&gt;
&lt;p&gt;“Here is what the bill says about content moderation: nothing,” Wired wrote in an article about the senators’ letter. “The relevant section says that a ‘covered platform’ — the likes of Google, Amazon, Apple, Meta, or Microsoft — cannot ‘discriminate in the application or enforcement of the terms of service of the covered platform among similarly situated business users in a manner that would materially harm competition.’ This does not appear to ban or limit content policies. It suggests, to the contrary, that platforms can continue to enforce their terms of service — &lt;em&gt;just not in a discriminatory way&lt;/em&gt;.”&lt;/p&gt;
&lt;p&gt;Klobuchar would need 60 votes to bypass any filibuster and win approval of her bill in the Senate. Despite the lobbying war, she and allied groups are confident she has those votes. A greater obstacle may be the Senate calendar, shortened by the election-year need for many senators to campaign.&lt;/p&gt;
&lt;p&gt;Szabo of NetChoice said that as lawmakers become aware of its impact, momentum on the bill has "come to a screeching halt."&lt;/p&gt;
&lt;p&gt;Still, Klobuchar is optimistic.&lt;/p&gt;
&lt;p&gt;“Despite all the millions being spent against us on the airwaves and all of lobbyists and lawyers fighting this bill, we have the American people on our side and the momentum is growing to pass this commonsense legislation,” the senator said.&lt;/p&gt;
&lt;p&gt;Haworth of the Technology Oversight Project, said the effort to win approval for Klobuchar’s bill “is truly a David vs. Goliath fight.”&lt;/p&gt;
&lt;p&gt;“They don’t have public opinion on their side,” Haworth said of the tech companies. “They do have money. But we have grit.”&lt;/p&gt;


 <p>This &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com/news/2022/07/tech-companies-take-aim-at-klobuchar-antitrust-bill/&quot;&gt;article&lt;/a&gt; first appeared on &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com&quot;&gt;MinnPost&lt;/a&gt; and is republished here under a Creative Commons license.&lt;img id=&quot;republication-tracker-tool-source&quot; src=&quot;https://www.minnpost.com/?republication-pixel=true&amp;post=2097925&amp;ga=UA-3385191-1&quot; style=&quot;width:1px;height:1px;&quot;&gt;</p>
</textarea>		<button class="a-button" onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">
			Copy HTML		</button>
	</div>
</div>
		</div>
		
<!-- Schema & Structured Data For WP v1.9.98.1 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="module">
		import { Workbox } from "https:\/\/www.minnpost.com\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/www.minnpost.com\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJyNjEsOwjAMBS9EYoVPYIM4CiqNad0mdpQ4IG5PFl0jVm8xMw/e2YzCiqyQmsmxTcQVFtQ8jKtxzjq4E4/waBQD5FlUeBubiO1Sd9A/uhJbwF5WCFQVXshBChSckLEMKsWUxkoJ/8k6yhI/T4rxpz6LrHUzbunq/Onsj5eD3y9fMsBPAg==" ></script><script id='minnpost-membership-front-end-js-extra'>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1657546648' id='minnpost-membership-front-end-js'></script>
<script id='minnpost-membership-front-end-js-after'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script id='wp-analytics-tracking-generator-front-end-js-extra'>
var analytics_tracking_settings = {"analytics_type":"gtagjs","special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true}};
</script>
<script id='wp-analytics-tracking-generator-scrolldepth-js-extra'>
var analytics_scrolldepth_settings = {"scroll":{"enabled":true,"use_jquery":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"}};
</script>
<script id='minnpost-form-processor-mailchimp-front-end-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script id='minnpost-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='lazy-load-for-comments-js-extra'>
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
</script>
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJy1UVtuAjEMvFCz0aoqpR9Vj4JM1ixZkji1vSB6+ppXSysQSFX/YnsyMx77TXWBimJRX9PYxyLeWlAgbTUGccoQVrH0rseCDErsQQRV/HAT6RZs1A5L1+RYmkEe/J/k1sZkjeF9RN42EphS6rDq8gZ9RhHo0VmJrMjuMPu5yBXQfTvYqFQSdQvi7CpTMDYLIENMYRlzPdO6ib1PkrGO8xQDaKRyyM1MK1E6aW1i16P+/q9LtFW/XSTgni7Yu6SdR3eSH1CrSbq2bdpTMTseCEalDGoH/YIl+Ni6mC1g8V0U9dEYWTDs3dPcMl8j/6PeWeNaontIIuh2l7FpzjYVf4h5F01KYRbsvTpm85Zf28nT8+RxOnmZDp//c0Cj" ></script><script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.1',blog:'150509612',post:'2097925',tz:'-5',srv:'www.minnpost.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '2097925' ]);
</script>

</body>
</html>




	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2097925 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-general-membership-toaster-6 wp-message-inserter-message-region-popup wp-message-inserter-message-id-823061 wp-message-inserter-message-banner wp-message-inserter-message-0" data-close-time-days="5">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#cd212a,
				#cd212a
			);color: #ffffff;max-width:100%;">

									<!-- Dual Col -->
					<div class="dual-wrap ">
						
						<div class="col col-text">
							
	<h3>This article isn't free.</h3>
		<p>Independent, in-depth journalism costs money to produce. MinnPost's nonprofit reporting is available paywall-free thanks to the financial support of loyal readers like you. <strong>Will you make a tax-deductible donation today?</strong></p>
													</div>
						<div class="col col-button">
															
				<a class="a-button" style="background: #ffa500;color: #194052;" href="https://www.minnpost.com/support?campaign=7014p000000N2ZRAA0&source=4">
							<i class="fas fa-heart" aria-hidden="true"></i>
										DONATE NOW					</a>
															
						</div>
					</div>
				
													<a href="#" class="sm-close-btn" aria-label="Close"><i class="far fa-times-circle" aria-hidden="true"></i></a>
							</div>
			</aside>
