<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Trash troubles: The pandemic started it; inflation keeps it going | MinnPost</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
						<!-- minnpost template for environment-specific google tag manager -->
						<script>
						(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
						new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
						j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
						'//www.googletagmanager.com/gtm.'+'js?id='+i+dl+'&gtm_auth=3zgqZLANC_aSNU4GZTfu3w&gtm_preview=env-1&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);
						})(window,document,'script','dataLayer','GTM-NBSCTFF');
						</script>
						<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNUFlOw0AMvRDuQFRR8YE4y8RxE8NssieqcnucRK1SkaJ+2s9vs7sU4IRh7EgdqrqOtbo2ZPyBwK14mZzWKdAhcjrYwYvbMr7VRerYU6BIqd4NJfiJBAL1Hqfn6IZt5zsS5lQXixFKGHtO6pS84OAoeK2MReiafy4itq7UQclaFdZGSxPdzzJz0JSUEepg/rprf/U2LM3SFji2JDpwcUamuirtwHAW0wBK3b/Cyw9UfU+WTUmq/XDFtvqPr560uQU8Z4lQJKPJZYHoOeDAcb/No+O/pl/x8+391DTHj9fm+AtQR+ky' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='minnpost-fonts-css' href='https://use.typekit.net/cxj7fzg.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.minnpost.com/_static/??/wp-content/themes/minnpost-largo/style.css,/wp-content/plugins/arcads-dfp-acm-provider/assets/css/arcads-dfp-acm-provider-front-end.min.css?m=1670870546' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-2' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1668532239g' type='text/css' media='print' />
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1s8qLE0tqtQtLUhJLEkt0s+CixjrmekZ6uVm5ullFevok6IzNzO9CCgENMFEzwBqgn2uraGZmYWpsZGRsXEWAKG6MFA=" ></script><script defer crossorigin="anonymous" integrity="sha384-l+HksIGR+lyuyBo1+1zCBSRt6v4yklWu7RbG0Cv+jDLDD9WFcEIwZLHioVB4Wkau" src='https://use.fontawesome.com/releases/v6.0.0/js/all.js' id='font-awesome-official-js'></script>
<script async data-ad-client="ca-pub-1368619780705816" src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?ver=0.0.12' id='adsense-js'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=6.2.0' id='arcads-js'></script>
<script id='arcads-js-after'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel="https://api.w.org/" href="https://www.minnpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.minnpost.com/wp-json/wp/v2/posts/2108162" /><link rel="canonical" href="https://www.minnpost.com/other-nonprofit-media/2022/12/trash-troubles-the-pandemic-started-it-inflation-keeps-it-going/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fother-nonprofit-media%2F2022%2F12%2Ftrash-troubles-the-pandemic-started-it-inflation-keeps-it-going%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fother-nonprofit-media%2F2022%2F12%2Ftrash-troubles-the-pandemic-started-it-inflation-keeps-it-going%2F&#038;format=xml" />
		<link rel="manifest" href="https://www.minnpost.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#801018">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico">

				<meta name="apple-mobile-web-app-title" content="MinnPost">
		<meta name="application-name" content="MinnPost">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="alternate" href="https://www.minnpost.com/wp-json/tribe/events/v1/" />	<style>img#wpstats{display:none}</style>
		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<!-- GTM Container placement set to off -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"post","pagePostType2":"single-post","pageCategory":["other-nonprofit-media"],"pagePostAuthor":"Greta Kaul","postID":2108162,"membershipStatus":"Not Logged In"};
	dataLayer.push( dataLayer_content );
</script>
<script>
	console.warn && console.warn("[GTM4WP] Google Tag Manager container code placement set to OFF !!!");
	console.warn && console.warn("[GTM4WP] Data layer codes are active but GTM container must be loaded using custom coding !!!");
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico?v=1668532239" type="image/x-icon">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png?v=1668532239">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png?v=1668532239">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png?v=1668532239">
		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/safari-pinned-tab.svg?v=1668532239" color="#801018">
		<meta name="msapplication-TileColor" content="#801018">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png?v=1668532239">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml?v=1668532239">
		<meta name="theme-color" content="#ffffff">
		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/other-nonprofit-media/2022/12/trash-troubles-the-pandemic-started-it-inflation-keeps-it-going/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Trash troubles: The pandemic started it; inflation keeps it going | MinnPost">
							<meta name="description" content="The pandemic has exposed the problems with trash pickup. Now, local jurisdictions still face trash problems that surfaced during the pandemic and are exacerbated by inflation and a scarce workforce.">
			<meta property="og:description" content="The pandemic has exposed the problems with trash pickup. Now, local jurisdictions still face trash problems that surfaced during the pandemic and are exacerbated by inflation and a scarce workforce.">
			<meta property="twitter:description" content="The pandemic has exposed the problems with trash pickup. Now, local jurisdictions still face trash problems that surfaced during the pandemic and are exacerbated by inflation and a scarce workforce.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2022-12-30T14:22:21-06:00">
		<meta property="article:modified_time" content="2022-12-30T14:22:21-06:00">
							<meta property="twitter:card" content="summary_large_image">
		
					<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2022/03/GarbageTruckAlley640b.png">
			
							
		
		
				<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
				<link rel="preconnect" href="https://use.typekit.net">
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		</head>

<body class="post-template-default single single-post postid-2108162 single-format-standard tribe-no-js category-group-news">

			<!-- GTM Container placement set to off -->
		<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NBSCTFF&amp;gtm_auth=3zgqZLANC_aSNU4GZTfu3w&amp;gtm_preview=env-1&amp;gtm_cookies_win=x" height="0" width="0" style="display:none;visibility:hidden" aria-hidden="true"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
						<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-leaderboard',slotName: 'dfp_default',dimensions: [[970,90],[728,90],[970,250],[300,50],"fluid"],targeting: {"id":"2108162","url_type":"post"},});</script></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, independent journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support?campaign=7018Z000001u9TJQAY"><i class="fas fa-heart" aria-hidden="true"></i>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<i class="fas fa-bars"></i><span>Menu</span>
				</button>
				<ul hidden id="primary-links" class="m-menu m-menu-primary-links"><li><a href="https://www.minnpost.com">Home</a></li><li class="active-parent "><a href="https://www.minnpost.com/news">News</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/opinion">Opinion</a></li></ul><ul id="primary-actions" class="m-menu m-menu-primary-actions"><li class="events" data-menu-item-priority="20"><a href="https://www.minnpost.com/events">Events</a></li><li class="about-us"><a href="https://www.minnpost.com/about"><span class="a-label-xxs">About</span><span class="a-label-xs">About Us</span></a></li><li class="newsletters"><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li class="your-account"><a href="https://www.minnpost.com/user">Your Account</a><ul hidden><li class="log-in"><a href="https://www.minnpost.com/user/login/?redirect_to=/other-nonprofit-media/2022/12/trash-troubles-the-pandemic-started-it-inflation-keeps-it-going/">Log In</a></li><li class="create-account"><a href="https://www.minnpost.com/user/register">Create Account</a></li><li class="change-your-password"><a href="https://www.minnpost.com/user/password">Change Your Password</a></li></ul></li><li class="search"><a href="/?s="><i title="Search" class="fas fa-search"></i></a><form role="search" method="get" class="m-form m-form-search" action="https://www.minnpost.com/" hidden>
	<fieldset>
		<label class="a-search-label screen-reader-text" for="s">Search MinnPost			<p id="error" role="alert"></p>
		</label>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li></ul>			</nav><!-- #navigation-primary -->
		</div>
		<div class="o-wrapper o-wrapper-sub-navigation o-wrapper-topics-navigation">
			<a class="a-subnav-label a-topics-label" href="/topics/">Topics</a>
			<div class="m-sub-navigation m-topics">
				<nav id="navigation-topics" class="m-subnav-navigation m-topics-navigation">
					<ul id="topics" class="m-menu m-menu-sub-navigation m-menu-topics"><li><a href="https://www.minnpost.com/elections/2022/10/minnposts-2022-election-central">2022 Election Central</a></li><li><a href="https://www.minnpost.com/metro">Metro</a></li><li><a href="https://www.minnpost.com/state-government">State Government</a></li><li><a href="https://www.minnpost.com/greater-minnesota">Greater Minnesota</a></li><li><a href="https://www.minnpost.com/national">National</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/mental-health-addiction">Mental Health &amp; Addiction</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li></ul>				</nav><!-- #navigation-topics -->
				<button class="nav-scroller-btn nav-scroller-btn--left" aria-label="Scroll left">
					<i class="fas fa-chevron-left"></i>
				</button>
				<button class="nav-scroller-btn nav-scroller-btn--right" aria-label="Scroll right">
					<i class="fas fa-chevron-right"></i>
				</button>
			</div>
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-2108162" class="m-post m-post-single post-2108162 post type-post status-publish format-standard hentry category-other-nonprofit-media">

			<div class="m-post-classification">
							<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/other-nonprofit-media/">From Other Nonprofit Media</a></div></div>								</div>
	
	<div class="a-sponsorship"><em>From Other Nonprofit Media showcases select work from other nonprofit news sites around the nation.</em></div>
	
	<header class="m-entry-header
			 m-entry-header-singular				 m-entry-header-single">
		<h1 class="a-entry-title">Trash troubles: The pandemic started it; inflation keeps it going</h1>
			
												<div class="m-entry-excerpt">
						<p>The pandemic has exposed all the problems with trash pickup. Now, local jurisdictions still face trash problems that surfaced during the pandemic and are exacerbated by inflation and a scarce workforce.</p>
					</div><!-- .m-entry-excerpt -->
							
							<div class="m-entry-byline">
					By Elaine S. Povich, Stateline				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-full">
				<img width="940" height="651" src="https://www.minnpost.com/wp-content/uploads/2022/03/GarbageTruckAlley940b.png?fit=940%2C651&amp;strip=all" class="jetpack-lazy-image" alt="St. Paul garbage truck" decoding="async" loading="lazy" srcset="https://www.minnpost.com/wp-content/uploads/2022/03/GarbageTruckAlley940b.png?w=940&amp;strip=all 940w, https://www.minnpost.com/wp-content/uploads/2022/03/GarbageTruckAlley940b.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/03/GarbageTruckAlley940b.png?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2022/03/GarbageTruckAlley940b.png?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/03/GarbageTruckAlley940b.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/03/GarbageTruckAlley940b.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/03/GarbageTruckAlley940b.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/03/GarbageTruckAlley940b.png?w=130&amp;strip=all 130w" sizes="(max-width: 940px) 100vw, 940px" />								<figcaption>
																<div class="a-media-meta a-media-credit">MinnPost photo by Corey Anderson</div>
									</figcaption>
							</figure><!-- .post-image -->
		
		<div class="o-entry">
				<div class="m-entry-meta">
							<time class="a-entry-date published updated" datetime="today">4 hours ago</time>								<ul class="m-entry-share m-entry-share-top">
			<li class="a-share a-share-facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fother-nonprofit-media%2F2022%2F12%2Ftrash-troubles-the-pandemic-started-it-inflation-keeps-it-going%2F" aria-label="Share this article on Facebook." data-share-action="Facebook">
					<i class="fab fa-facebook-f" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-twitter">
				<a href="https://twitter.com/intent/tweet?via=MinnPost&text=The pandemic has exposed the problems with trash pickup. Now, local jurisdictions still face trash problems that surfaced during the pandemic and are exacerbated by inflation and a scarce workforce.&url=https%3A%2F%2Fwww.minnpost.com%2Fother-nonprofit-media%2F2022%2F12%2Ftrash-troubles-the-pandemic-started-it-inflation-keeps-it-going%2F" aria-label="Share this article on Twitter." data-share-action="Twitter">
					<i class="fab fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-email">
				<a href="mailto:?subject=Trash troubles: The pandemic started it; inflation keeps it going | MinnPost&body=https%3A%2F%2Fwww.minnpost.com%2Fother-nonprofit-media%2F2022%2F12%2Ftrash-troubles-the-pandemic-started-it-inflation-keeps-it-going%2F" aria-label="Email this article." data-share-action="Email">
					<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-print">
				<a href="#" aria-label="Print this article." data-share-action="Print">
					<i class="fas fa-print"></i>
				</a>
			</li>
			<li class="a-share a-share-copy-url">
				<a href="#" aria-label="Copy the article link to your clipboard." data-share-action="Copy" data-tlite="Link copied">
					<i class="fas fa-link"></i>
				</a>
			</li>
												</ul>
				</div><!-- .m-entry-meta -->

		<div class="m-entry-content">
						<p><em>This story was originally published by Stateline, an initiative of The Pew Charitable Trusts.</em></p>
<p>Terrill “Ya Fav Trashman” Haigler, who worked for 14 months during the height of the pandemic as a Philadelphia sanitation worker, spent much of his tenure pointing out to the media and city officials the neighborhoods where garbage was piling up in the streets.</p>
<p>With a website and outreach to local news outlets, Haigler shone a spotlight on mounds of trash and the plight of garbage workers. He partnered with local elected officials and gathered an army of volunteers for cleanup. He also raised more than $30,000 to buy personal protective equipment for workers.</p>
<p>In Philadelphia and across the nation, the pandemic has exposed all the problems with trash pickup. In many places, refuse went uncollected as workers got sick or struggled with getting personal protective equipment, and garbage in residential neighborhoods piled up from people working from home. New trucks got caught in supply chain snarls.</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x100',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x100","id":"2108162","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>Now, local jurisdictions still face trash problems that surfaced during the pandemic and are exacerbated by inflation and a scarce workforce. Cities are having to increase wages and add bonuses to attract and keep sanitation workers. Landfill tipping fees have gone up, and there’s still a higher percentage of trash accumulating in residential areas than there was before the pandemic began because more people are working from home at least part of the time.</p>
<p>The challenges have led to higher costs for cities and counties, and efforts to increase or shift budgets to cope are having mixed success.</p>
<p>The Memphis City Council held a meeting in July to address trash issues. Jacksonville, Florida, talked in January about paying residents back for uncollected trash, though officials eventually decided against it. Mounds of overflowing trash in New York City have dampened Mayor Eric Adams’ efforts to lure tourists back to the city. And thousands of complaints about St. Louis’ uncollected trash have set records in city hall.</p>
<p>In addition to its severe water problems, Jackson, Mississippi, almost lost its trash collection service in a contract dispute that was finally settled in October after the company went without pay for six months.</p>
<p>“It clearly is a problem that has not abated,” said Francis Ryan, a labor history professor at Rutgers University in New Jersey, who has studied sanitation workers and trash.</p>
<p>“When you walk down the streets of many big cities, you are having to get off the sidewalks to walk in the streets because of trash,” he said. “It’s a persistent problem that we are going to have to have really smart people try to resolve.”</p>
<p>If nothing else, the restrictions and societal changes of COVID-19 have illuminated how essential sanitation workers are and how little they make, said David Biderman, executive director of the Solid Waste Association of North America, a trade group.</p>
<p>“For a long time, solid waste was undervalued by the public compared to schools and parks and other things that are often competitors for financial support in the budget,” he said in a phone interview.</p>
<p>“People who worked in the garbage truck weren’t being paid as much as others. As a result of COVID, there’s been a shift from government and public officials,” he said. “These workers really are essential. We have to pay them a higher wage and have to attract new people to the industry. In 2022, things are significantly better than they were during the peaks of the COVID pandemic in 2020 or 2021.”</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x101" id="acm-ad-tag-x101"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x101',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x101","id":"2108162","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>“Ya Fav Trashman” Haigler drew some popularity from his online interviews and videos and got out of the trash collection business. He raised his profile so much that he became an influencer and started a nonprofit. He’s now a community organizer, has written a children’s book about sanitation workers and is running for city council. But some of the attention he and others brought to trash apparently has paid off.</p>
<p>In Philadelphia, on-time trash collection rates jumped from 56% in the first quarter of fiscal 2022 to 96% in the first quarter of fiscal 2023, which started in September, said Jolene Nieves Byzon, communications director for the city controller’s office, drawing the numbers from the <a href="https://urldefense.com/v3/__https:/www.phila.gov/departments/office-of-the-director-of-finance/financial-reports/*/quarterly-city-managers-report__;Iw!!GF0ZRZh-yWs!zKDe7CJHjxlvvH0NGLzGAQU1WvPBEsYRx8gvebnhdSmeLg5qH6Tm1_jqfTrXT64wYuNCkHadMw-gaP8XpZ6Q_0G10UdX1FGV$">quarterly city manager’s report.</a></p>
<p>In addition, the city has increased the number of budgeted personnel who directly handle trash and collection from 960 to 1,108 employees. She could not say how many positions are currently vacant.</p>
<p>Houston also has experienced trash chaos during the pandemic. The latest difficulty was a shortage of drivers earlier this year. The city offered $3,000 bonuses to new hires, given over time to encourage them to stay on the job. The city also upped salaries by 6% to a starting pay of $18.44 an hour, according to a spokesperson for Houston’s Solid Waste Management Department.</p>
<p>Mark Wilfalk, director of the department, said that at the end of 2021, the city’s vacancy rate for trash drivers and workers was 16% and has now dropped to 14%. “That doesn’t sound like much,” he acknowledged, but he said it’s the difference from having nearly 60 openings to around 45.</p>
<p>“We have had some setbacks even with the recruiting effort,” he said in a phone interview. “Sometimes, people don’t work out.”</p>
<p>Other hurdles in Houston, mirrored in other cities, include higher tipping fees at landfills, Wilfalk said, and delays in receiving 19 new waste collection vehicles that were ordered before he got to Houston in November 2021. The trash trucks now are not scheduled to arrive before next August, he said. “Services are delayed, and customers feel it.”</p>
<p>In Virginia, Republican Gov. Glenn Youngkin vetoed a bill that would have <a href="https://lis.virginia.gov/cgi-bin/legp604.exe?ses=221&amp;typ=bil&amp;val=sb250">increased annual fees</a> for solid waste facilities such as landfills and indexed those fees to inflation, despite overwhelming political support and a surprising endorsement by the private trash industry. The governor argued the higher fees would make it harder for companies to do business in Virginia, especially since inflation has skyrocketed.</p>
<p>But Virginia state Sen. Scott Surovell, a Democrat who sponsored the bill, said the governor’s statement amounted to “total spin” — more about politics than policy. The previous Democratic administration had put together a group of interested parties, including waste companies that would have had to pay the higher fees, he said in a phone interview. “They came up with a fee structure they thought was fair. In the meantime, the election happened.”</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x102" id="acm-ad-tag-x102"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x102',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x102","id":"2108162","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>The issue of fairness in who pays for waste management came to a head in San Diego in a referendum in November that barely passed.</p>
<p>It will allow the city to start charging homeowners for trash pickup. The city council will set the amount later. Currently, the city shoulders that burden through the general fund. One estimate showed it cost $173 million between 2017 and 2021, according to the <a href="https://voiceofsandiego.org/2022/09/26/san-diego-is-staring-at-a-big-bill-to-start-collecting-food-waste-a-measure-on-novembers-ballot-could-help-it-pick-up-the-tab/"><em>Voice of San Diego</em></a>.</p>
<p>Apartment dwellers, however, pay for private trash pickup under a hundred-year-old ordinance. The ballot measure was cast as an issue of fairness. New fees won’t take effect for a while, however, as studies need to be done before the city council can act, said Michael Zucchet of the San Diego Municipal Employees Association, which supported the measure.</p>
<p>Zucchet said that since about half of San Diego residents live in apartments or condos and half in single-family homes, it’s not a surprise that the vote was close.</p>
<p>“In the California legislature, they are passing a number of bills related to increased recycling services and composting services,” he said. “Every other city would simply pass that along to households,” but San Diego couldn’t do that without the new measure.</p>
<p>Meredith Danberg-Ficarelli, waste management expert and co-founder and CEO of WATS, a waste administration software company, said waste management infrastructure is just one of the many U.S. systems that are either broken or stumbling.</p>
<p>“Waste infrastructure in our country is as neglected as all our other infrastructure,” she said in an interview. The pandemic revealed these insufficiencies, she said, and people began to focus on it. “Waste touches everything; that’s why it matters so much.”</p>
			



	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2108162 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-2021-year-end-member-drive-end-of-article-cta wp-message-inserter-message-region-below_article_body wp-message-inserter-message-id-2074391 wp-message-inserter-message-banner wp-message-inserter-message-1">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#ecda9c,
				#ecda9c
			);color: #000000;max-width:100%;">

				
									<!-- Stacked Banner -->
					<div class="stack-wrap">
						
	<h3>Keep Minnesota news paywall-free.</h3>
		<p>MinnPost's in-depth, independent news is free for all to access — no paywall or subscriptions. Will you help us keep it this way by supporting our nonprofit newsroom with a tax-deductible donation today?</p>
													
				<a class="a-button" style="background: #061892;color: #ffffff;" href="https://www.minnpost.com/support?campaign=7014p000000N3m7AAC">
										SUPPORT MINNPOST					</a>
													
											</div>
											</div>
			</aside>
		</div><!-- .m-entry-content -->
	</div><!-- .o-entry -->

	
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2108162 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="c19e28d68c">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
				<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="placement" value="instory">
					<input type="hidden" name="redirect_url" value="https://www.minnpost.com/other-nonprofit-media/2022/12/trash-troubles-the-pandemic-started-it-inflation-keeps-it-going/">
			<div class="m-form-container">
						<div class="m-message-and-fields">
			<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>			<fieldset>
				<div class="a-input-with-button a-button-sentence">
					<input type="email" name="email" value="" placeholder="Your email address" required>
					<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
				</div>
			</fieldset>
		</div>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>

	
			<aside class="m-related">
					<h3 class="a-related-title a-related-title-automated">
							Read these stories next					</h3>
		<ul class="a-related-list a-related-list-automated">
			
<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/arts-culture/2022/12/the-top-photographs-on-minnpost-in-2022/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/11/WalzCelebratingThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="Gov. Tim Walz" decoding="async" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/11/WalzCelebratingThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/11/WalzCelebratingThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/11/WalzCelebratingThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/11/WalzCelebratingThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/11/WalzCelebratingThumb.jpg?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-arts-culture"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/arts-culture/">Arts &amp; Culture</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/arts-culture/2022/12/the-top-photographs-on-minnpost-in-2022/">The top photographs on MinnPost in 2022</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/corey-anderson/" rel="author" class="a-entry-author">Corey Anderson</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Creative Director</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="today">10 hours ago</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/national/2022/12/incoming-new-congress-offers-opportunities-challenges-for-minnesota-lawmakers/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/11/EmmerMcCarthyThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="Rep. Tom Emmer" decoding="async" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/11/EmmerMcCarthyThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/11/EmmerMcCarthyThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/11/EmmerMcCarthyThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/11/EmmerMcCarthyThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/11/EmmerMcCarthyThumb.jpg?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/national/">National</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/national/2022/12/incoming-new-congress-offers-opportunities-challenges-for-minnesota-lawmakers/">Incoming new Congress offers opportunities, challenges, for Minnesota lawmakers</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/ana-radelat/" rel="author" class="a-entry-author">Ana Radelat</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="today">10 hours ago</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/dc-memo/2022/12/d-c-memo-jan-6-panel-releases-findings-trump-paid-little-in-taxes/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/12/MarkEsperGuardTroopsThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" decoding="async" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/12/MarkEsperGuardTroopsThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/12/MarkEsperGuardTroopsThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/12/MarkEsperGuardTroopsThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/12/MarkEsperGuardTroopsThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/12/MarkEsperGuardTroopsThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/dc-memo/">D.C. Memo</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/dc-memo/2022/12/d-c-memo-jan-6-panel-releases-findings-trump-paid-little-in-taxes/">D.C. Memo: Jan. 6 panel releases findings, Trump paid little in taxes</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/ana-radelat/" rel="author" class="a-entry-author">Ana Radelat</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Dec.  23, 2022">Dec.  23, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>
		</ul>
										<h3 class="a-related-title a-related-title-category">
					<a href="https://www.minnpost.com/other-nonprofit-media/">
						More From Other Nonprofit Media articles					</a>
				</h3>
											</aside>
	
	<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://www.minnpost.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="2108162"/>
<div id="llc_comments">
	<div >
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="https://www.minnpost.com/wp-admin/images/spinner.gif" srcset="https://www.minnpost.com/wp-admin/images/spinner.gif 1x, https://www.minnpost.com/wp-admin/images/spinner-2x.gif 2x,">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn a-button a-button-next a-button-choose a-button-show-comments">Show comments or leave a comment</button>
			</div>
</div>
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->



<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-default" id="acm-ad-tag-halfpage-default"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-halfpage-default',slotName: 'dfp_default',dimensions: [[300,600]],targeting: {"id":"2108162","url_type":"post"},});</script></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
											<section id="zoninator-zoneposts-widget-2" class="m-widget m-widget-zone-posts m-widget-zone-posts-with-image"><h3 class="a-widget-title">MinnPost Recommends</h3><div class="m-widget-contents"><ul><li id="post-96133"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/data/2016/01/no-it-s-never-too-cold-snow/"><img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/imagecache/thumbnail/images/thumbnails/articles/11916346425_3e069577a5_z.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" decoding="async" loading="lazy" location="related" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/data/2016/01/no-it-s-never-too-cold-snow/">No, it’s never too cold to snow</a></h4></header></li><li id="post-2076365"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/arts-culture/2021/12/the-enduring-appeal-of-the-minnesota-church-cookbook/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/12/ChruchCookbookFeastThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" decoding="async" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2021/12/ChruchCookbookFeastThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/12/ChruchCookbookFeastThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/12/ChruchCookbookFeastThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/12/ChruchCookbookFeastThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/12/ChruchCookbookFeastThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/arts-culture/2021/12/the-enduring-appeal-of-the-minnesota-church-cookbook/">The enduring appeal of the Minnesota church cookbook</a></h4></header></li><li id="post-2107805"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2022/12/after-dying-off-in-2022-partisan-gridlock-chances-for-walz-checks-good-in-2023/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/12/TimWalzPodium2022ElectionNightThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="Gov. Tim Walz" decoding="async" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/12/TimWalzPodium2022ElectionNightThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/12/TimWalzPodium2022ElectionNightThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/12/TimWalzPodium2022ElectionNightThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/12/TimWalzPodium2022ElectionNightThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/12/TimWalzPodium2022ElectionNightThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2022/12/after-dying-off-in-2022-partisan-gridlock-chances-for-walz-checks-good-in-2023/">After dying off in 2022 partisan gridlock, chances for &#8216;Walz checks&#8217; good in 2023</a></h4></header></li><li id="post-2108207"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/race-health-equity/2022/12/calls-for-eviction-moratorium-as-temps-fall-to-dangerous-lows-in-minnesota/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/12/MplsHomelessCampThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" decoding="async" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/12/MplsHomelessCampThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/12/MplsHomelessCampThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/12/MplsHomelessCampThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/12/MplsHomelessCampThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/12/MplsHomelessCampThumb.jpg?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/race-health-equity/2022/12/calls-for-eviction-moratorium-as-temps-fall-to-dangerous-lows-in-minnesota/">Calls for eviction moratorium as temps fall to dangerous lows in Minnesota</a></h4></header></li><li id="post-2078286"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/environment/2022/01/how-cold-is-minnesota/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/01/2022WinterClassicAttendeesThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" decoding="async" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/01/2022WinterClassicAttendeesThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/01/2022WinterClassicAttendeesThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/01/2022WinterClassicAttendeesThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/01/2022WinterClassicAttendeesThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/01/2022WinterClassicAttendeesThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/environment/2022/01/how-cold-is-minnesota/">How cold is Minnesota?</a></h4></header></li><li id="post-2107449"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/national/2022/12/possible-senate-deal-to-help-immigrant-dreamers-concerns-minnesota-immigrant-advocates/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/12/DreamActProtest120822_Thumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="Minnesota Immigrant Rights Action Committee members, joined by CAIR-Minnesota" decoding="async" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/12/DreamActProtest120822_Thumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/12/DreamActProtest120822_Thumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/12/DreamActProtest120822_Thumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/12/DreamActProtest120822_Thumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/12/DreamActProtest120822_Thumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/national/2022/12/possible-senate-deal-to-help-immigrant-dreamers-concerns-minnesota-immigrant-advocates/">Possible Senate deal to help immigrant ‘Dreamers’ concerns Minnesota immigrant advocates</a></h4></header></li></ul></div></section>		<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><p>This list spans the last seven days.</p>
<div class="m-widget-contents"><ol><li><a href="https://www.minnpost.com/other-nonprofit-media/2022/12/climate-change-is-forcing-cities-to-rethink-their-tree-mix/">Climate change is forcing cities to rethink their tree mix</a></li><li><a href="https://www.minnpost.com/community-voices/2022/12/a-reflection-on-how-covid-19-affected-minnesota-in-2022/">A reflection on how COVID-19 affected Minnesota in 2022</a></li><li><a href="https://www.minnpost.com/national/2022/12/incoming-new-congress-offers-opportunities-challenges-for-minnesota-lawmakers/">Incoming new Congress offers opportunities, challenges, for Minnesota lawmakers</a></li><li><a href="https://www.minnpost.com/other-nonprofit-media/2022/12/inside-285-cases-where-campus-cops-injured-or-killed-students-at-school/">Inside 285 cases where campus cops injured — or killed — students at school</a></li><li><a href="https://www.minnpost.com/public-safety/2022/12/from-no-knock-warrants-to-police-leadership-change-in-minneapolis-6-public-safety-stories-that-shaped-2022/">From no-knock warrants to police leadership change in Minneapolis: 6 public safety stories that shaped 2022</a></li></ol></div></section>	</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-"><li class="a-sponsor"><a href="https://www.minneapolisfoundation.org"><figure><img width="130" height="29" src="https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?fit=130%2C29&amp;strip=all" class="jetpack-lazy-image" alt decoding="async" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=894&amp;strip=all 894w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://www.bluecrossmn.com/"><figure><img width="130" height="44" src="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?fit=130%2C44&amp;strip=all" class="jetpack-lazy-image" alt decoding="async" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=251&amp;strip=all 251w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="130" height="60" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all" class="jetpack-lazy-image" alt="Great River Energy logo" decoding="async" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="130" height="35" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all" class="jetpack-lazy-image" alt="UCare logo" decoding="async" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="130" height="43" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all" class="jetpack-lazy-image" alt="Otto Bremer Trust logo" decoding="async" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html m-widget-site-branding"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://www.minnpost.com/wp-admin/admin-ajax.php" method="post" class="m-form m-form-membership m-form-membership-support">
		<input type="hidden" name="action" value="donate_footer_form_submit">
		<input type="hidden" name="minnpost_membership_form_nonce" value="7219088f0d">
														<input type="hidden" name="fair_market_value" value="0">
														<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
<p>Donations made by check can be made out to MinnPost and mailed to us at PO Box 18438, Minneapolis, MN 55418.</p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<div class="m-amount-group">
						<label for="amount" class="a-fast-select-currency">&dollar;</label>
						<div id="amount-item" class="m-form-item">
														<input id="amount" min="1" name="amount" value="15" type="number">
						</div>
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/submit-a-tip">Submit a Tip</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li><a href="https://twitter.com/MinnPost"><i title="Twitter" class="fab fa-twitter-square"></i></a></li><li><a href="https://www.facebook.com/MinnPost"><i title="Facebook" class="fab fa-facebook-square"></i></a></li><li><a href="https://www.instagram.com/MinnPost"><i title="Instagram" class="fab fa-instagram-square"></i></a></li><li><a href="https://www.minnpost.com/rss-feed-list"><i title="RSS Feeds List" class="fas fa-rss-square"></i></a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | P.O. Box 18438 | Minneapolis, MN 55418 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

							<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png?ver=20220317" width="187" height="26" alt="Powered by WordPress VIP" /></a>			
		</div>
	</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<div class="o-republication-tracker-tool-modal" id="republication-tracker-tool-modal" style="display:none;" data-postid="2108162" data-pluginsdir="https://www.minnpost.com/wp-content/plugins">
			
<div id="republication-tracker-tool-modal-content" style="display:none;">
	<a href="#" class="a-close-button republication-tracker-tool-close">
		<span class="screen-reader-text">Close window</span>
		<i class="fas fa-times"></i>
	</a>
	<div class="m-republication-info">
	</div>
	<header class="m-entry-header m-republication-entry-header">
		<h1 class="a-entry-title">Republish this article</h1>
	</header>
	<div class="m-entry-content m-republication-entry-content">
		<p>* Please read before republishing *</p>
<p>We’re happy to make this story available to republish for free under an <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Attribution-NonCommercial-NoDerivatives Creative Commons license</a> as long as you follow our <a href="/republication-policy/">republishing guidelines</a>. See our full republication guidelines for more information.</p>
<p>To republish, copy the HTML at right, which includes our tracking pixel, all paragraph styles and hyperlinks, the author byline and credit to MinnPost.</p>
<p>If you have questions, email <a href="mailto:editors@minnpost.com">editors@minnpost.com</a>.</p>
<p>— The Editors</p>
	</div>
	<div class="m-republication-article-info">
		<h1>Trash troubles: The pandemic started it; inflation keeps it going</h1>
<p class="a-entry-byline">By Elaine S. Povich, Stateline</p>
<p class="a-entry-date">4 hours ago</p>
		<textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Trash troubles: The pandemic started it; inflation keeps it going&lt;/h1&gt;
&lt;p class=&quot;a-entry-byline&quot;&gt;By Elaine S. Povich, Stateline&lt;/p&gt;
&lt;p class=&quot;a-entry-date&quot;&gt;4 hours ago&lt;/p&gt;
 &lt;p&gt;&lt;em&gt;This story was originally published by Stateline, an initiative of The Pew Charitable Trusts.&lt;/em&gt;&lt;/p&gt;
&lt;p&gt;Terrill “Ya Fav Trashman” Haigler, who worked for 14 months during the height of the pandemic as a Philadelphia sanitation worker, spent much of his tenure pointing out to the media and city officials the neighborhoods where garbage was piling up in the streets.&lt;/p&gt;
&lt;p&gt;With a website and outreach to local news outlets, Haigler shone a spotlight on mounds of trash and the plight of garbage workers. He partnered with local elected officials and gathered an army of volunteers for cleanup. He also raised more than $30,000 to buy personal protective equipment for workers.&lt;/p&gt;
&lt;p&gt;In Philadelphia and across the nation, the pandemic has exposed all the problems with trash pickup. In many places, refuse went uncollected as workers got sick or struggled with getting personal protective equipment, and garbage in residential neighborhoods piled up from people working from home. New trucks got caught in supply chain snarls.&lt;/p&gt;
&lt;p&gt;Now, local jurisdictions still face trash problems that surfaced during the pandemic and are exacerbated by inflation and a scarce workforce. Cities are having to increase wages and add bonuses to attract and keep sanitation workers. Landfill tipping fees have gone up, and there’s still a higher percentage of trash accumulating in residential areas than there was before the pandemic began because more people are working from home at least part of the time.&lt;/p&gt;
&lt;p&gt;The challenges have led to higher costs for cities and counties, and efforts to increase or shift budgets to cope are having mixed success.&lt;/p&gt;
&lt;p&gt;The Memphis City Council held a meeting in July to address trash issues. Jacksonville, Florida, talked in January about paying residents back for uncollected trash, though officials eventually decided against it. Mounds of overflowing trash in New York City have dampened Mayor Eric Adams’ efforts to lure tourists back to the city. And thousands of complaints about St. Louis’ uncollected trash have set records in city hall.&lt;/p&gt;
&lt;p&gt;In addition to its severe water problems, Jackson, Mississippi, almost lost its trash collection service in a contract dispute that was finally settled in October after the company went without pay for six months.&lt;/p&gt;
&lt;p&gt;“It clearly is a problem that has not abated,” said Francis Ryan, a labor history professor at Rutgers University in New Jersey, who has studied sanitation workers and trash.&lt;/p&gt;
&lt;p&gt;“When you walk down the streets of many big cities, you are having to get off the sidewalks to walk in the streets because of trash,” he said. “It’s a persistent problem that we are going to have to have really smart people try to resolve.”&lt;/p&gt;
&lt;p&gt;If nothing else, the restrictions and societal changes of COVID-19 have illuminated how essential sanitation workers are and how little they make, said David Biderman, executive director of the Solid Waste Association of North America, a trade group.&lt;/p&gt;
&lt;p&gt;“For a long time, solid waste was undervalued by the public compared to schools and parks and other things that are often competitors for financial support in the budget,” he said in a phone interview.&lt;/p&gt;
&lt;p&gt;“People who worked in the garbage truck weren’t being paid as much as others. As a result of COVID, there’s been a shift from government and public officials,” he said. “These workers really are essential. We have to pay them a higher wage and have to attract new people to the industry. In 2022, things are significantly better than they were during the peaks of the COVID pandemic in 2020 or 2021.”&lt;/p&gt;
&lt;p&gt;“Ya Fav Trashman” Haigler drew some popularity from his online interviews and videos and got out of the trash collection business. He raised his profile so much that he became an influencer and started a nonprofit. He’s now a community organizer, has written a children’s book about sanitation workers and is running for city council. But some of the attention he and others brought to trash apparently has paid off.&lt;/p&gt;
&lt;p&gt;In Philadelphia, on-time trash collection rates jumped from 56% in the first quarter of fiscal 2022 to 96% in the first quarter of fiscal 2023, which started in September, said Jolene Nieves Byzon, communications director for the city controller’s office, drawing the numbers from the &lt;a href="https://urldefense.com/v3/__https:/www.phila.gov/departments/office-of-the-director-of-finance/financial-reports/*/quarterly-city-managers-report__;Iw!!GF0ZRZh-yWs!zKDe7CJHjxlvvH0NGLzGAQU1WvPBEsYRx8gvebnhdSmeLg5qH6Tm1_jqfTrXT64wYuNCkHadMw-gaP8XpZ6Q_0G10UdX1FGV$"&gt;quarterly city manager’s report.&lt;/a&gt;&lt;/p&gt;
&lt;p&gt;In addition, the city has increased the number of budgeted personnel who directly handle trash and collection from 960 to 1,108 employees. She could not say how many positions are currently vacant.&lt;/p&gt;
&lt;p&gt;Houston also has experienced trash chaos during the pandemic. The latest difficulty was a shortage of drivers earlier this year. The city offered $3,000 bonuses to new hires, given over time to encourage them to stay on the job. The city also upped salaries by 6% to a starting pay of $18.44 an hour, according to a spokesperson for Houston’s Solid Waste Management Department.&lt;/p&gt;
&lt;p&gt;Mark Wilfalk, director of the department, said that at the end of 2021, the city’s vacancy rate for trash drivers and workers was 16% and has now dropped to 14%. “That doesn’t sound like much,” he acknowledged, but he said it’s the difference from having nearly 60 openings to around 45.&lt;/p&gt;
&lt;p&gt;“We have had some setbacks even with the recruiting effort,” he said in a phone interview. “Sometimes, people don’t work out.”&lt;/p&gt;
&lt;p&gt;Other hurdles in Houston, mirrored in other cities, include higher tipping fees at landfills, Wilfalk said, and delays in receiving 19 new waste collection vehicles that were ordered before he got to Houston in November 2021. The trash trucks now are not scheduled to arrive before next August, he said. “Services are delayed, and customers feel it.”&lt;/p&gt;
&lt;p&gt;In Virginia, Republican Gov. Glenn Youngkin vetoed a bill that would have &lt;a href="https://lis.virginia.gov/cgi-bin/legp604.exe?ses=221&amp;amp;typ=bil&amp;amp;val=sb250"&gt;increased annual fees&lt;/a&gt; for solid waste facilities such as landfills and indexed those fees to inflation, despite overwhelming political support and a surprising endorsement by the private trash industry. The governor argued the higher fees would make it harder for companies to do business in Virginia, especially since inflation has skyrocketed.&lt;/p&gt;
&lt;p&gt;But Virginia state Sen. Scott Surovell, a Democrat who sponsored the bill, said the governor’s statement amounted to “total spin” — more about politics than policy. The previous Democratic administration had put together a group of interested parties, including waste companies that would have had to pay the higher fees, he said in a phone interview. “They came up with a fee structure they thought was fair. In the meantime, the election happened.”&lt;/p&gt;
&lt;p&gt;The issue of fairness in who pays for waste management came to a head in San Diego in a referendum in November that barely passed.&lt;/p&gt;
&lt;p&gt;It will allow the city to start charging homeowners for trash pickup. The city council will set the amount later. Currently, the city shoulders that burden through the general fund. One estimate showed it cost $173 million between 2017 and 2021, according to the &lt;a href="https://voiceofsandiego.org/2022/09/26/san-diego-is-staring-at-a-big-bill-to-start-collecting-food-waste-a-measure-on-novembers-ballot-could-help-it-pick-up-the-tab/"&gt;&lt;em&gt;Voice of San Diego&lt;/em&gt;&lt;/a&gt;.&lt;/p&gt;
&lt;p&gt;Apartment dwellers, however, pay for private trash pickup under a hundred-year-old ordinance. The ballot measure was cast as an issue of fairness. New fees won’t take effect for a while, however, as studies need to be done before the city council can act, said Michael Zucchet of the San Diego Municipal Employees Association, which supported the measure.&lt;/p&gt;
&lt;p&gt;Zucchet said that since about half of San Diego residents live in apartments or condos and half in single-family homes, it’s not a surprise that the vote was close.&lt;/p&gt;
&lt;p&gt;“In the California legislature, they are passing a number of bills related to increased recycling services and composting services,” he said. “Every other city would simply pass that along to households,” but San Diego couldn’t do that without the new measure.&lt;/p&gt;
&lt;p&gt;Meredith Danberg-Ficarelli, waste management expert and co-founder and CEO of WATS, a waste administration software company, said waste management infrastructure is just one of the many U.S. systems that are either broken or stumbling.&lt;/p&gt;
&lt;p&gt;“Waste infrastructure in our country is as neglected as all our other infrastructure,” she said in an interview. The pandemic revealed these insufficiencies, she said, and people began to focus on it. “Waste touches everything; that’s why it matters so much.”&lt;/p&gt;


 <p>This &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com/other-nonprofit-media/2022/12/trash-troubles-the-pandemic-started-it-inflation-keeps-it-going/&quot;&gt;article&lt;/a&gt; first appeared on &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com&quot;&gt;MinnPost&lt;/a&gt; and is republished here under a Creative Commons license.&lt;img id=&quot;republication-tracker-tool-source&quot; src=&quot;https://www.minnpost.com/?republication-pixel=true&amp;post=2108162&amp;ga=UA-3385191-1&quot; style=&quot;width:1px;height:1px;&quot;&gt;</p>
</textarea>		<button class="a-button" onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">
			Copy HTML		</button>
	</div>
</div>
		</div>
		

<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="module">
		import { Workbox } from "https:\/\/www.minnpost.com\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/www.minnpost.com\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJyNjEEOwjAMBD9EalpVRRwQT0FtYlqniR0lDojfk0PPiNMeZmbhnYwVVmSFWE0KdSUu4FHTbHfT990ED2ILS6XgIG2iwsd0kbjz5QTtoymhOmxlAUdF4YXsJEPGFRnzrJJNrqwU8Z+soSTh86QQfuqbyF4O4x5v/XQZhvF6Hkb/BTYSTvw=" ></script><script id='minnpost-membership-front-end-js-extra'>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=0.3.11' id='minnpost-membership-front-end-js'></script>
<script id='minnpost-membership-front-end-js-after'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script id='minnpost-form-processor-mailchimp-front-end-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script id='minnpost-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='lazy-load-for-comments-js-extra'>
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
</script>
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJytkdFSAjEMRX/IUNZBeHL8FKd0Q+nSNJ00C6NfbwBXGQX1wbemSe69PXWHCoGLYlFX8xhTac6uCFvzEcFKFEWBc8/51lCbG34ago2YIGDpZ5TKbGh37opJP4oPmLMyJYjMMSOoj0C+mKYcLaLSwjY3LATEe+vbyg7llqS5lcpNzxtVOFhAFpNMOWwT1Yv4v87+7RWCdVznFLwmLlM+UOY8eR1SH1G/7usWjd5niuwl8pV417xphMl+QK1mCV03W07F894yszg/GlqvmsLHWPavL5DI+Br/1NQlU5SG4ZSe1/aN++94/9Hv4uIW0dNIZt8ff8a6RNZt7oz5iCbn8BzsvHtn80SP3XLV3c8fFvPV8AbtDBCj" ></script>	<script src='https://stats.wp.com/e-202252.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'150509612',post:'2108162',tz:'-6',srv:'www.minnpost.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '150509612', '2108162' ]);
	</script>
</body>
</html>




	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2108162 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-year-end-member-drive-2022-toaster wp-message-inserter-message-region-popup wp-message-inserter-message-id-2108481 wp-message-inserter-message-banner wp-message-inserter-message-0" data-close-time-days="1">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#596e3a,
				#596e3a
			);color: #ffffff;max-width:100%;">

									<!-- Dual Col -->
					<div class="dual-wrap ">
						
						<div class="col col-text">
							
	<h3>Support a free press in 2023</h3>
		<p>Will you support a free press and help us reach our 2022 member giving goal with a tax-deductible donation of any amount right now?</p>
													</div>
						<div class="col col-button">
															
				<a class="a-button" style="background: #325b74;color: #ffffff;" href="https://www.minnpost.com/support?campaign=7018Z000002qKd9QAE">
										SUPPORT MINNPOST					</a>
															
						</div>
					</div>
				
													<a href="#" class="sm-close-btn" aria-label="Close"><i class="far fa-times-circle" aria-hidden="true"></i></a>
							</div>
			</aside>
