<!doctype html>

<!--[if lt IE 7]> <html class="no-js ie ie6 lt-ie10 lt-ie9 lt-ie8 lt-ie7" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie ie7 lt-ie10 lt-ie9 lt-ie8" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie ie8 lt-ie10 lt-ie9" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9 lt-ie10" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en" xmlns:og="http://opengraphprotocol.org/schema/"> <!--<![endif]-->

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>4 ways government in Minnesota got slightly more transparent in 2017 | MinnPost</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="shortcut icon" href="/sites/default/themes/siteskin/favicon.ico" type="image/x-icon" />

<!-- OAS HEADER SETUP begin -->
<script type="text/javascript">
  /* <![CDATA[ */
  // Configuration
  var OAS_url = '//oasc17.247realmedia.com/RealMedia/ads/';
  var OAS_sitepage = 'MP' + window.location.pathname;
  var OAS_listpos = 'Middle,TopLeft,Right1,x03,x01,x04,x05,x06,x07,x02,TopRight,Top';
  var OAS_query = '';
  var OAS_target = '_top';
  
  var OAS_rns = (Math.random() + "").substring(2, 11);
  document.write('<scr' + 'ipt type="text/javascript" src="' + OAS_url + 'adstream_mjx.ads/' + OAS_sitepage + '/1' + OAS_rns + '@' + OAS_listpos + '?' + OAS_query + '">' + '<\/script>');
  
  function OAS_AD(pos) {
    if (typeof OAS_RICH != 'undefined') {
      OAS_RICH(pos);
    }
  }
  /* ]]> */
</script>  
<!-- OAS HEADER SETUP end --> 

<meta name="description" content="Under state and federal law, the public has the right to inspect and have copies made of most information created by governments, in a timely fashion." />
<meta name="keywords" content="2017 Year in Review" />
<link rel="canonical" href="https://www.minnpost.com/politics-policy/2017/12/4-ways-government-minnesota-got-slightly-more-transparent-2017" />
<meta name="revisit-after" content="1 day" />
<meta name="twitter:site" content="@minnpost" />
<meta property="twitter:card" content="summary_large_image"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="4 ways government in Minnesota got slightly more transparent in 2017"/>
<meta property="og:url" content="https://www.minnpost.com/politics-policy/2017/12/4-ways-government-minnesota-got-slightly-more-transparent-2017"/>
<meta property="og:site_name" content="MinnPost"/>
<meta property="og:description" content="Overall, government transparency in Minnesota leaves a lot to be desired. But there were some positive changes this year.
"/>
<meta property="og:image" content="https://www.minnpost.com/sites/default/files/images/articles/34051946321_4c3372a12d_z.jpg"/>
<link rel="apple-touch-icon" href="/sites/default/themes/siteskin/inc/images/apple-touch-icon.png" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="manifest" href="manifest.json" />
<meta name="google-site-verification" content="zCD68AT7rjVZjQv5EGO0nEEk-NfEeAqevpJMlw5iIOs" />
  <link type="text/css" rel="stylesheet" media="all" href="https://www.minnpost.com/sites/default/files/css/css_ecdb3df1d8e015f12e650205f7bb867f.css" />
<link type="text/css" rel="stylesheet" media="print" href="https://www.minnpost.com/sites/default/files/css/css_4b07a9f8da51c6ad380990c06088ca4b.css" />
<link type="text/css" rel="stylesheet" media="screen" href="https://www.minnpost.com/sites/default/files/css/css_19b06a09e0dc6ba10a8179984399b40e.css" />
  <!--[if IE]>
      <link rel="stylesheet" href="/sites/default/themes/derma/inc/css/ie.css?r" type="text/css">
  <![endif]-->
    <script type="text/javascript" src="https://www.minnpost.com/sites/default/files/js/js_900214c74326a47c10fbccf1b07da3e1.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"combineBlocks":[["#block-views-most_viewed_by_taxonomy-block","#block-views-most_commented_articles-block_1"],["#block-views-most_viewed_by_node_type-block","#block-views-most_commented_blogs-block_1"],["#block-views-most_viewed_by_node_type-block","#block-views-most_commented_articles-block_1"]],"minnpost_directedmessages":{"messages":[{"rules":"user.member != 1 \u0026\u0026 user.exclude_from_campaign != 1","timeout":"2","nid":"104579","type":"popover"},{"rules":"user.member == 1 \u0026\u0026 user.exclude_from_campaign != 1","timeout":"6","nid":"104580","type":"bottom"}],"user":{"loggedin":false},"page":{"q":"node\/104640","isnode":"104640","isarticle":true,"nodetype":"article","nid":"104640"}},"minnpost_accounts":{"messages":"","user":{"loggedin":false},"page":{"q":"node\/104640"}},"minnpost_mailchimp":{"loading_image":["sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif","sites\/all\/modules\/views\/images\/status-active.gif"]},"CToolsUrlIsAjaxTrusted":{"\/politics-policy\/2017\/12\/4-ways-government-minnesota-got-slightly-more-transparent-2017":[true,true,true,true,true,true,true,true,true]},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"chartbeat":{"authors":"Greta Kaul","sections":"Politics \u0026 Policy","title":"4 ways government in Minnesota got slightly more transparent in 2017"}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
document.cookie = 'has_js=1; path=/';
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(function() { Authcache.init(); });
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.google_analytics_domain_name = ".minnpost.com";window.google_analytics_uacct = "UA-3385191-1";
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-3385191-1", {"cookieDomain":".minnpost.com"});ga("set", "dimension2", "104640");ga("set", "dimension3", "article");ga("set", "dimension4", "Politics \u0026amp; Policy");var user_status = '';
var userinfo = Drupal.settings.minnpost_accounts.user;
if (typeof userinfo !== 'undefined' && userinfo.loggedin === true && userinfo.member === true) {
user_status = userinfo.memberlevel;
} else if (userinfo.loggedin === true) {
user_status = 'Logged In Non-Member';
} else {
user_status = 'Not Logged In';
}

ga('set', 'dimension1', user_status);ga("send", "pageview");
//--><!]]>
</script>
</head>

<body class="not-front not-logged-in page-node node-type-article one-sidebar sidebar-right section-politics-policy section-politics-policy-id-2017 section-politics-policy-id-2017-id-12 section-politics-policy-id-2017-id-12-id-4-ways-government-minnesota-got-slightly-more-transparent-2017 one-sidebar sidebar-right">
  <div id="skip-nav"><a href="#content-top">Skip to Content</a></div>
      <div id="leaderboard-top" class="region region-leaderboard"><div id="leaderboard-top-inner" class="clear-block">  <div id="block-minnpost_ads-TopRight" class="block block-minnpost_ads region-odd even region-count-1 count-26 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-TopRight "><script type="text/javascript">OAS_AD("TopRight");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-Top" class="block block-minnpost_ads region-even odd region-count-2 count-27 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-Top "><script type="text/javascript">OAS_AD("Top");</script></div>    </div>

  </div>
</div>
  <div id="block-menu-menu-support" class="block block-menu region-odd even region-count-3 count-28 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Support MinnPost</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="leaf first last"><a href="/support" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;Header&#039;,&#039;Become A Member&#039;]);" class=" link-support link-donate-to-minnpost-now">Donate to MinnPost now</a></li>
</ul>    </div>

  </div>
</div>
</div></div>
    <div id="page"><div id="page-inner">
    <a name="top" id="navigation-top"></a>
    <div id="header" class="clear-block"><div id="header-inner" class="clear-block">
              <div id="header-blocks" class="region region-header">  <div id="block-minnpost_ads-TopLeft" class="block block-minnpost_ads region-odd even region-count-1 count-2 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-TopLeft "><script type="text/javascript">OAS_AD("TopLeft");</script></div>    </div>

  </div>
</div>
</div>
            <div id="navbar">
        <h1 id="site-name">
                              <a href="/" title="Home" rel="home" class="sitename">MinnPost</a>
                  </h1>

                  <div id="secondary"><ul class="links"><li class="menu-1602 link-columns link-columns first"><a href="/columns" title="Columns" class=" link-columns link-columns">Columns</a></li>
<li class="menu-1357 link-events link-events"><a href="/events" class=" link-events link-events">Events</a></li>
<li class="menu-5983 link-support link-support-us last"><a href="/support" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;Header&#039;,&#039;Support Us&#039;]);" class=" link-support link-support-us">Support Us</a></li>
</ul></div>
        
                  <div id="primary" class="clear-block collapsible-nav"><span class="primary-nav-label collapsible-nav-label">Sections</span><ul class="links"><li class="menu-555 link-id--front link-home link-num-1 link-num--10 first"><a href="/" class=" link-id--front link-home link-num-1 link-num--10">Home</a></li>
<li class="menu-789 link-politics-policy link-politics-policy link-num-2 link-num--9"><a href="/politics-policy" title="Politics &amp; Policy" class=" link-politics-policy link-politics-policy link-num-2 link-num--9">Politics &amp; Policy</a></li>
<li class="menu-790 link-health link-health link-num-3 link-num--8"><a href="/health" title="Health" class=" link-health link-health link-num-3 link-num--8">Health</a></li>
<li class="menu-791 link-education link-education link-num-4 link-num--7"><a href="/education" title="Education" class=" link-education link-education link-num-4 link-num--7">Education</a></li>
<li class="menu-792 link-environment link-environment link-num-5 link-num--6"><a href="/environment" title="Environment" class=" link-environment link-environment link-num-5 link-num--6">Environment</a></li>
<li class="menu-794 link-arts-culture link-arts-culture link-num-6 link-num--5"><a href="/arts-culture" title="Arts &amp; Culture" class=" link-arts-culture link-arts-culture link-num-6 link-num--5">Arts &amp; Culture</a></li>
<li class="menu-793 link-economy link-economy link-num-7 link-num--4"><a href="/economy" title="Economy" class=" link-economy link-economy link-num-7 link-num--4">Economy</a></li>
<li class="menu-795 link-sports link-sports link-num-8 link-num--3"><a href="/sports" title="Sports" class=" link-sports link-sports link-num-8 link-num--3">Sports</a></li>
<li class="menu-1600 link-news-region link-news-by-region link-num-9 link-num--2"><a href="/news-region" title="By Region" class=" link-news-region link-news-by-region link-num-9 link-num--2">News by Region</a></li>
<li class="menu-1513 link-perspectives link-perspectives link-num-10 link-num--1 last"><a href="/perspectives" title="Perspectives" class=" link-perspectives link-perspectives link-num-10 link-num--1">Perspectives</a></li>
</ul></div>
        
                  <div id="featured-login" class="clear-block">
                          <div id="login-menu"><div class="item-list"><ul><li class="first">Hello, visitor</li>
<li class="last"><a href="/user/login?destination=%2Fpolitics-policy%2F2017%2F12%2F4-ways-government-minnesota-got-slightly-more-transparent-2017">Log In</a> or <a href="/user/register">Register</a></li>
</ul></div></div>
                                  </div>
        
                  <div id="network-search" class="clear-block">
                                      <div id="network-nav"><ul class="menu"><li class="leaf first"><a href="https://www.minnpost.com/subscribe" class="subcribe link-https-www-minnpost-com-subscribe link-subscribe">Subscribe</a></li>
<li class="leaf"><a href="http://twitter.com/MinnPost" title="Follow us on Twitter" class=" link-http-twitter-com-minnpost link-twitter">Twitter</a></li>
<li class="leaf"><a href="http://www.facebook.com/MinnPost" title="Join us on Facebook" class=" link-http-www-facebook-com-minnpost link-facebook">Facebook</a></li>
<li class="leaf"><a href="http://www.youtube.com/minnpost" title="Watch us on YouTube" class=" link-http-www-youtube-com-minnpost link-youtube">YouTube</a></li>
<li class="leaf last"><a href="/rss-feed-list" title="Subscribe to our RSS feeds" class=" link-rss-feed-list link-rss-feeds">RSS Feeds</a></li>
</ul></div>
                                      <div id="search-box"><form action="/politics-policy/2017/12/4-ways-government-minnesota-got-slightly-more-transparent-2017"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search this site: </label>
 <input title="Search" class="form-text form-search inputhelp" type="search" id="edit-search-theme-form-1" name="search_theme_form" value="" size="15" maxlength="128" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
</div>
                      </div>
        
              </div>
    </div></div>

          <div class="mp_classification clear-block">
        <div class="breadcrumb"><a href="/politics-policy">Politics &amp; Policy</a></div>              </div>
            <div id="main-row"><div id="main-row-inner" class="clear-block with-navbar">
      
      <div id="main-col"><div id="main-col-inner">
        <a name="content-top" id="content-top"></a>
        
                  <div id="content-header">
                                                              <h1 class="page-title">4 ways government in Minnesota got slightly more transparent in 2017</h1>
                                  </div>
        
        
        <div id="content-area">
          <div class="clear-block node node-type-article published node-detail node-type-article-detail node-has-region-before node-has-region-soft-left node-has-region-body node-has-region-bottom node-has-region-after" id="node-104640"><div class="node-inner">
  <div  class="clear-block fieldlayout-region fieldlayout-region-before fieldlayout-region-before-detail"><div  class=" node-share service-links service-links-top fieldlayout node-field-service_links_top"><div class="service-links"><ul class="links"><li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email first"><a href="https://www.minnpost.com/forward?path=node/104640" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fpolitics-policy%2F2017%2F12%2F4-ways-government-minnesota-got-slightly-more-transparent-2017&amp;t=4+ways+government+in+Minnesota+got+slightly+more+transparent+in+2017" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Fpolitics-policy%2F2017%2F12%2F4-ways-government-minnesota-got-slightly-more-transparent-2017&amp;text=4%20ways%20government%20in%20Minnesota%20got%20slightly%20more%20transparent%20in%202017" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-politics-policy-2017-12-4-ways-government-minnesota-got-slightly-more-transparent-2017 link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/politics-policy/2017/12/4-ways-government-minnesota-got-slightly-more-transparent-2017" class="service-links-print service-links-minnpost-print link-politics-policy-2017-12-4-ways-government-minnesota-got-slightly-more-transparent-2017 link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul></div></div><div  class=" byline fieldlayout node-field-submitted">By <a href="/author/greta-kaul">Greta Kaul</a> | 06:00 am</div></div>  <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-detail"><div class="field field-type-filefield field-field-main-image">
    <div class="field-items">
            <div class="field-item odd">
                    <img src="https://www.minnpost.com/sites/default/files/imagecache/article_detail/images/articles/34051946321_4c3372a12d_z.jpg" alt="" title="" width="640" height="360" class="imagecache imagecache-article_detail imagecache-default imagecache-article_detail_default"/>        </div>
        </div>
</div>
<div  class=" credit fieldlayout node-field-field_main_image_credit"><div class="field field-type-text field-field-main-image-credit">
    <div class="field-items">
            <div class="field-item odd">
                    <p><a href="https://www.flickr.com/photos/aah-yeah/34051946321/" target="_blank">Creative Commons/Flickr/Aah-Yeah</a></p>
        </div>
        </div>
</div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-detail"><div  class=" node-body fieldlayout node-field-body"><div class="mpdm-wrapper"><p dir="ltr">Under state and federal law, the public has the right to inspect and have copies made of most information created by governments, in a timely fashion.</p><div class="float-left"><div class="minnpost-ads-ad minnpost-ads-ad-Middle "><script type="text/javascript">OAS_AD("Middle");</script></div></div><p dir="ltr">That may be what the laws say, but in reality that information isn’t always easy to get at. Officials often promise transparency, but fail to deliver on it in any meaningful way. It can still take <a href="https://tonywebster.com/data/hennepin-county-biometrics/">legal action</a>, or in the case of one MinnPost data request of Minneapolis Police, be&nbsp;<a href="https://twitter.com/CallaghanPeter/status/778958746621849601">longer than the gestation time of a human baby</a>, before governments turn over information that, by law, is public.</p><p dir="ltr">So government transparency leaves much to be desired in Minnesota, even in 2017, when technology makes collecting and transmitting information easier than ever. Still, there are a few ways the government got marginally more transparent in 2017. Here are four of them.</p><h4 dir="ltr">1. The Minneapolis Police Department’s new policing dashboards</h4><p dir="ltr">In recent months, the Minneapolis Police Department began making some data about how police officers do their jobs public, to a degree still rare among police departments.</p><p dir="ltr">Specifically, MPD's released several new data dashboards that help researchers, residents and reporters better understand how officers do their jobs.</p><p dir="ltr">One dashboard includes information on where and why <a href="http://opendata.minneapolismn.gov/datasets/police-stop-data">police stop</a> citizens (and who they stop — it shows <a href="https://www.minnpost.com/politics-policy/2017/10/new-minneapolis-police-data-dashboard-confirms-yes-black-people-get-stopped-">African-Americans and American Indians are stopped at a disproportionate rate</a>, considering the share of the city's population these groups make up).</p><div class="image" style="margin-bottom: 10px;"><img class="imagecache-article_detail" src="/sites/default/files/imagecache/article_detail/mpd-dashboard_main.png" alt="" title="One new dashboard from Minneapolis Police breaks down data recorded during stops along various dimensions." /><div class="credit">opendata.minneapolismn.gov</div><div class="caption">One new dashboard from Minneapolis Police breaks down data recorded during stops along various dimensions.</div></div><p dir="ltr"><a href="http://opendata.minneapolismn.gov/datasets/police-use-of-force">Another dashboard</a> shows information about incidents where Minneapolis police officers <a href="https://www.minnpost.com/politics-policy/2017/11/it-just-got-lot-easier-know-how-often-minneapolis-police-are-using-force-peo">used force</a> in the line of duty. It details the type of force used, demographic information about the people force was used against and action that prompted the force, among other things, showing that overall, the number of use-of-force incidents has declined in recent years. Other dashboards&nbsp;show information about officer-involved shootings, crime and arrests.</p><p dir="ltr">Dashboards don’t answer every question about policing in Minneapolis — they provide a birds-eye view of all the incidents, not a who/what/where rundown of each. But altogether the dashboards, which are updated daily, offer an unprecedented view of how cops in Minneapolis do their jobs.</p><p dir="ltr">Experts say the release of this data is a step toward transparency, but cautioned that it needs to serve a dual purpose: informing the public and informing the way cops do their jobs.</p><p dir="ltr">Minneapolis Police Chief Medaria Arradondo, who took the reins of the department after Janeé Harteau resigned in July following the high-profile shooting of Justine Damond in South Minneapolis, said the data factor into decisions the department makes about things like training and discipline.</p><p dir="ltr">Asked whether more information would be coming out of the department, Arradondo told reporters in November, “We have held onto the people’s data for far too long in policing, and my goal is to continue to release as much of that as possible.”</p><h4 dir="ltr">2. The Minnesota Department of Health’s opioid dashboard</h4><div class="image float-right"><img class="imagecache-article_detail" src="/sites/default/files/imagecache/article_detail/opioids-dashboard_320.png" alt="" title="The health department’s dashboard breaks down opioid deaths by type of drug involved." /><div class="credit">www.health.state.mn.us/divs/healthimprovement/opioid-dashboard/index.html</div><div class="caption">The health department’s dashboard breaks down <br />opioid deaths by type of drug involved.</div></div><p dir="ltr">Opioids killed nearly 400 Minnesotans last year, marking yet another year of increased overdose deaths despite efforts to raise awareness and reverse the long-term death-toll trend.</p><p dir="ltr">In the hopes of coordinating efforts at curbing opioid abuse across the state, the <a href="http://www.health.state.mn.us/divs/healthimprovement/opioid-dashboard/index.html">Minnesota Department of Health built a web portal</a>, launched in September, that makes public information about the opioid epidemic available online in one spot.</p><p dir="ltr">This dashboard shows how many people died from overdoses of different types of opioid drugs, data on non-fatal overdoses, treatment admissions, hospital treatments and drugs dispensed by type.</p><p dir="ltr">The hope is that health care professionals, pharmacists, state and county public health officials, social service providers, law enforcement, poison control, advocates and the public can use the data to better understand patterns of deaths, overdoses, use, misuse and prescribing practices, and use the information to improve treatment and apply for grants.</p><p dir="ltr">“Launching a new data dashboard will consolidate our tracking efforts into one place and help us better work together to help Minnesotans learn about prevention and treatment options, and to avoid the trap of drug abuse,” Minnesota Department of Health then- Commissioner Ed Ehlinger said in a statement when the dashboard was released.</p><h4 dir="ltr">3. Minnesota Campaign Finance and Public Disclosure Board website overhaul</h4><p dir="ltr">If ever there was a government website in need of an overhaul, it was probably the Minnesota Campaign Finance and Public Disclosure Board’s, the website where state-level information about campaign fundraising, political action committees and lobbying is made public.</p><p dir="ltr">The old website looked like it was from 1997.</p><div class="image" style="margin-bottom: 10px;"><img class="imagecache-article_detail" src="/sites/default/files/imagecache/article_detail/old-cfpdb_main.png" alt="" title="The CFPDB’s old website." /><div class="credit"></div><div class="caption">The CFPDB’s old website.</div></div><p dir="ltr">This year, the CFPDB formally launched its new website, which, with improved search function, makes finding information about money in politics much easier for Minnesotans.</p><p dir="ltr">The old website was difficult to navigate, making it sometimes difficult to quickly analyze which independent expenditure groups were spending money in which races.&nbsp;</p><p dir="ltr">Now, you can pull up a candidate or independent expenditure group, easily filter by donors, candidates or groups, and add terms to narrow the scope of the search. You can even download the data.</p><p dir="ltr">This is a nice improvement, though it doesn’t change the fact that Minnesota has a relatively weak campaign finance accountability system, Hamline University professor David Schultz told&nbsp;<a href="http://minnlawyer.com/2016/07/06/mn-campaign-finance-boards-director-bows-out/">Minnesota Lawyer.</a>&nbsp;Over the years, he said, CFPDB has lost power as the Legislature has failed to act on its recommendations, authorize enough funding and has actually reduced the board’s oversight abilities in statute. (And while we’re at it, why not also note that the Minnesota Legislature is exempt from the state’s Data Practices Act.)</p><p dir="ltr">It’s also important to note that the state CFPDB website doesn’t cover local election finance, the record keeping for which varies by locality and can be very hard to systematically analyze. Even in Hennepin County, the most populous county in the state, campaign finance data is trapped in PDFs, which can’t be easily loaded into software for analy†sis.</p><h4 dir="ltr">4. Public subsidy disclosures, now federally mandated for state and local governments</h4><p dir="ltr">State and local governments <a href="https://www.minnpost.com/politics-policy/2017/01/cost-doing-business-how-much-does-minnesota-spend-subsidizing-private-compan">spend a lot of money on economic development subsidies</a> to try to bring businesses and other attractions within their borders&nbsp;—&nbsp;think U.S. Bank Stadium, the Destination Medical Center in Rochester and the Mall of America. Putting a finger on just how much taxpayer money is used for economic development subsidies is notoriously difficult, with different rules about reporting these types of things in different states.</p><p dir="ltr">But thanks to a new rule from the Governmental Accounting Standards Board, governments are now required to disclose some information about subsidies in financial reports. Specifically, governments must disclose tax abatements, or agreements that lower the amount of taxes the governments can collect. The rule took effect in time for the information to be included on financial reports issued in 2017.</p><p dir="ltr">Because of this new disclosure rule (known as GASB statement 77), we can look up, say, St. Paul’s tax abatements and find that the city lists tax increment financing deals for 38 projects —&nbsp;Carlton Lofts, the Schmidt Brewery and the Cossetta’s among them — going back to 1999.</p><div class="image" style="margin-bottom: 10px;"><img src="/sites/default/files/tax-abatement_main.png" alt="" title="The city of St. Paul lists a number of projects financed through Tax Increment Financing, a kind of subsidy." width="640" height="501" /><div class="credit">City of St. Paul</div><div class="caption">The city of St. Paul lists a number of projects financed through Tax Increment Financing, a kind of subsidy, in its comprehensive annual financial report.</div></div><p dir="ltr">GASB statement 77 disclosures for St. Paul are available in the city’s annual financial report thanks to a new Governmental Accounting Standards Board rule.</p><h4 dir="ltr">Better luck next year?</h4><div class="image float-right"><a href="https://www.minnpost.com/category/keywords/2017-year-review"><img class="imagecache-article_detail" src="/sites/default/files/imagecache/article_detail/MPYearInReview2017_300x70.png" alt="" /></a></div><p dir="ltr">So, those are four ways it became easier to know more about what’s going on in various layers of government over the past year. Obviously, we at MinnPost have ideas about how the government could become more transparent (faster fulfillments of data requests and no more PDF campaign finance reports, please, would be a good start).</p><p dir="ltr">So go forth, spend your holidays on an eggnog-fueled binge of public information. Become a better-informed voter, hold your public officials accountable, and pray for more government transparency next year.</p></div></div></div>      </div>
            <div  class="clear-block fieldlayout-region fieldlayout-region-bottom fieldlayout-region-bottom-detail"><div  class=" node-share service-links service-links-bottom fieldlayout node-field-service_links_bottom"><div class="service-links"><ul class="links"><li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email first"><a href="https://www.minnpost.com/forward?path=node/104640" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fpolitics-policy%2F2017%2F12%2F4-ways-government-minnesota-got-slightly-more-transparent-2017&amp;t=4+ways+government+in+Minnesota+got+slightly+more+transparent+in+2017" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Fpolitics-policy%2F2017%2F12%2F4-ways-government-minnesota-got-slightly-more-transparent-2017&amp;text=4%20ways%20government%20in%20Minnesota%20got%20slightly%20more%20transparent%20in%202017" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-politics-policy-2017-12-4-ways-government-minnesota-got-slightly-more-transparent-2017 link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/politics-policy/2017/12/4-ways-government-minnesota-got-slightly-more-transparent-2017" class="service-links-print service-links-minnpost-print link-politics-policy-2017-12-4-ways-government-minnesota-got-slightly-more-transparent-2017 link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul></div></div><div id="block-minnpost_mailchimp-0" class="block block-minnpost_mailchimp region-odd odd region-count-1 count-1 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Get MinnPost's top stories in your inbox</h2>
      
    <div class="block-content">
      <form action="/politics-policy/2017/12/4-ways-government-minnesota-got-slightly-more-transparent-2017"  accept-charset="UTF-8" method="post" id="minnpost-mailchimp-newsletter-signup-block-form" class="minnpost-mailchimp-newsletter-signup">
<div><input type="hidden" name="minnpost_mailchimp_js_form" id="edit-minnpost-mailchimp-js-form" value="true"  />
<input type="hidden" name="minnpost_mailchimp_js_form_action" id="edit-minnpost-mailchimp-js-form-action" value="newsletter_subscribe"  />
<div class="form-item" id="edit-minnpost-mailchimp-firstname-wrapper">
 <label for="edit-minnpost-mailchimp-firstname">First Name: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_firstname" id="edit-minnpost-mailchimp-firstname" size="60" value="" required="required" placeholder="First Name" class="form-text required minnpost-mailchimp-name" />
 <div class="description">Enter your first name.</div>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-lastname-wrapper">
 <label for="edit-minnpost-mailchimp-lastname">Last Name: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_lastname" id="edit-minnpost-mailchimp-lastname" size="60" value="" required="required" placeholder="Last Name" class="form-text required minnpost-mailchimp-name" />
 <div class="description">Enter your last name.</div>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-email-wrapper">
 <label for="edit-minnpost-mailchimp-email">Email address: <span class="form-required" title="This field is required.">*</span></label>
 <input type="text" maxlength="128" name="minnpost_mailchimp_email" id="edit-minnpost-mailchimp-email" size="60" value="" required="required" placeholder="Email address" class="form-text required minnpost-mailchimp-email" />
 <div class="description">Enter the email you would like to sign up with.</div>
</div>
<div class="form-item">
 <label>Subscribe to these regular newsletters: </label>
 <div class="form-checkboxes"><div class="form-item" id="edit-minnpost-mailchimp-groups-Daily-newsletter-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Daily-newsletter"><input type="checkbox" name="minnpost_mailchimp_groups[Daily newsletter]" id="edit-minnpost-mailchimp-groups-Daily-newsletter" value="Daily newsletter"  checked="checked"  class="form-checkbox" /> Daily newsletter</label>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-groups-Sunday-review-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Sunday-review"><input type="checkbox" name="minnpost_mailchimp_groups[Sunday review]" id="edit-minnpost-mailchimp-groups-Sunday-review" value="Sunday review"  checked="checked"  class="form-checkbox" /> Sunday review</label>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter"><input type="checkbox" name="minnpost_mailchimp_groups[Greater Minnesota newsletter]" id="edit-minnpost-mailchimp-groups-Greater-Minnesota-newsletter" value="Greater Minnesota newsletter"   class="form-checkbox" /> Greater Minnesota newsletter</label>
</div>
<div class="form-item" id="edit-minnpost-mailchimp-groups-D.C.-Memo-wrapper">
 <label class="option" for="edit-minnpost-mailchimp-groups-D.C.-Memo"><input type="checkbox" name="minnpost_mailchimp_groups[D.C. Memo]" id="edit-minnpost-mailchimp-groups-D.C.-Memo" value="D.C. Memo"   class="form-checkbox" /> D.C. Memo</label>
</div>
</div>
</div>
<button type="submit"  name="op" class="button next choose">Subscribe Now</button>
<input type="hidden" name="form_id" id="edit-minnpost-mailchimp-newsletter-signup-block-form" value="minnpost_mailchimp_newsletter_signup_block_form"  />
<div class="honeypot-textfield"><div class="form-item" id="edit-url-wrapper">
 <label for="edit-url">Leave this field blank: </label>
 <input type="text" maxlength="128" name="url" id="edit-url" size="20" value="" class="form-text" />
</div>
</div>
</div></form>
    </div>

  </div>
</div>
<ul class="links inline node-links"><li class="comment_forbidden link-id link-id--a-href-user-login-destination-node-104640-comment-form-login-a-or-a-href-user-register-destination-node-104640-comment-form-register-a-to-post-comments first"><span class=" link-id link-id--a-href-user-login-destination-node-104640-comment-form-login-a-or-a-href-user-register-destination-node-104640-comment-form-register-a-to-post-comments"><a href="/user/login?destination=node/104640#comment-form">Login</a> or <a href="/user/register?destination=node/104640#comment-form">register</a> to post comments</span></li>
<li class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email"><a href="https://www.minnpost.com/forward?path=node/104640" title="Send to a friend" class="service-links-forward link-https-www-minnpost-com-forward link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-forward-png-alt-email-logo-title-width-16-height-16-email" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/forward.png" alt="Email logo" title="" width="16" height="16" /> Email</a></li>
<li class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share"><a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fpolitics-policy%2F2017%2F12%2F4-ways-government-minnesota-got-slightly-more-transparent-2017&amp;t=4+ways+government+in+Minnesota+got+slightly+more+transparent+in+2017" title="Share on Facebook" class="service-links-facebook link-http-www-facebook-com-sharer-php link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-facebook-png-alt-share-logo-title-width-16-height-16-share" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/facebook.png" alt="Share logo" title="" width="16" height="16" /> Share</a></li>
<li class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet"><a href="http://twitter.com/share?url=https%3A%2F%2Fwww.minnpost.com%2Fpolitics-policy%2F2017%2F12%2F4-ways-government-minnesota-got-slightly-more-transparent-2017&amp;text=4%20ways%20government%20in%20Minnesota%20got%20slightly%20more%20transparent%20in%202017" title="Share this on Twitter" class="service-links-twitter link-http-twitter-com-share link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-twitter-png-alt-tweet-logo-title-width-16-height-16-tweet" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/twitter.png" alt="Tweet logo" title="" width="16" height="16" /> Tweet</a></li>
<li class="service-links-minnpost-print link-politics-policy-2017-12-4-ways-government-minnesota-got-slightly-more-transparent-2017 link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print last active"><a href="/politics-policy/2017/12/4-ways-government-minnesota-got-slightly-more-transparent-2017" class="service-links-print service-links-minnpost-print link-politics-policy-2017-12-4-ways-government-minnesota-got-slightly-more-transparent-2017 link-id--img-src-sites-default-modules-custom-minnpost_service_links-images-minnpost_print-png-alt-print-logo-title-width-16-height-16-print active" title="Print" rel="nofollow"><img src="/sites/default/modules/custom/minnpost_service_links/images/minnpost_print.png" alt="Print logo" title="" width="16" height="16" /> Print</a></li>
</ul><h4 class="term-title">Related Tags: </h4><div  class=" terms clear-block fieldlayout node-field-terms"><ul class="links inline"><li class="taxonomy_term_8143 link-category-keywords-2017-year-review link-id-2017-year-in-review first last"><a href="/category/keywords/2017-year-review" rel="tag" title="" class=" link-category-keywords-2017-year-review link-id-2017-year-in-review">2017 Year in Review</a></li>
</ul></div></div>  </div>
  <div  class="clear-block fieldlayout-region fieldlayout-region-after fieldlayout-region-after-detail"><h3 class="author-title">About the Author: </h3><div  class=" article-authors fieldlayout node-field-field_op_author"><div class="field field-type-nodereference field-field-op-author">
    <div class="field-items">
            <div class="field-item odd">
                    <div class="clear-block node node-type-author published node-teaser node-type-author-teaser node-has-region-soft-left node-has-region-body" id="node-97300"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-author-photo">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/author/greta-kaul" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/author/GretaKaul225.png" alt="Greta Kaul" title="" width="75" height="100" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><h3  class=" node-title fieldlayout node-field-title"><a href="/author/greta-kaul">Greta Kaul</a></h3><div class="field field-type-text field-field-teaser">
    <div class="field-items">
            <div class="field-item odd">
                    <p>Greta Kaul is MinnPost's data reporter. She can be reached at <a href="mailto:gkaul@minnpost.com">gkaul@minnpost.com</a>.</p>
        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
        </div>
        </div>
</div>
</div></div></div></div>
        </div>


              </div></div>

      
              <div id="sidebar-right" class="sidebar"><div id="sidebar-right-inner" class="region region-right">
            <div id="block-minnpost_ads-Right1" class="block block-minnpost_ads region-odd odd region-count-1 count-3 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-Right1 "><script type="text/javascript">OAS_AD("Right1");</script></div>    </div>

  </div>
</div>
            <div id="block-minnpost_ads-x03" class="block block-minnpost_ads region-odd even region-count-1 count-4 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x03 "><script type="text/javascript">OAS_AD("x03");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x01" class="block block-minnpost_ads region-even odd region-count-2 count-5 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x01 "><script type="text/javascript">OAS_AD("x01");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x04" class="block block-minnpost_ads region-odd even region-count-3 count-6 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x04 "><script type="text/javascript">OAS_AD("x04");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x05" class="block block-minnpost_ads region-even odd region-count-4 count-7 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x05 "><script type="text/javascript">OAS_AD("x05");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x06" class="block block-minnpost_ads region-odd even region-count-5 count-8 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x06 "><script type="text/javascript">OAS_AD("x06");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x07" class="block block-minnpost_ads region-even odd region-count-6 count-9 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x07 "><script type="text/javascript">OAS_AD("x07");</script></div>    </div>

  </div>
</div>
  <div id="block-minnpost_ads-x02" class="block block-minnpost_ads region-odd even region-count-7 count-10 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="minnpost-ads-ad minnpost-ads-ad-x02 "><script type="text/javascript">OAS_AD("x02");</script></div>    </div>

  </div>
</div>
            <div id="block-views-mp_spills-block_1" class="block block-views region-odd even region-count-1 count-18 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="view view-mp-spills view-id-mp_spills view-display-id-block_1 view-dom-id-96467014601a52b13b19deab6311f8e5" >
    
  
  
      <div class="view-content">
      
  <div class="views-row views-row-1 views-row-odd views-row-first views-row-last" >
    <div class="clear-block node node-type-spill published node-teaser node-type-spill-teaser node-has-region-body node-has-region-bottom" id="node-68273"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
                        <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><h3  class=" node-title fieldlayout node-field-title"><a href="/more-politics-policy">More in Politics &amp; Policy</a></h3></div>      </div>
            <div  class="clear-block fieldlayout-region fieldlayout-region-bottom fieldlayout-region-bottom-teaser"><div class="view view-mp-spill-content view-id-mp_spill_content view-display-id-teaser view-dom-id-fcd6a49690c5a5af6573398070f71c1a" >
    
  
  
      <div class="view-content">
      

  <div class="views-row views-row-1 views-row-odd views-row-first" >
      
  <div class="views-field views-field-field-department-nid">        <span class="field-content">Community Sketchbook</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/community-sketchbook/2017/12/wake-northern-metals-move-community-groups-target-another-minneapolis-i">In wake of Northern Metals move, community groups target another Minneapolis industrial operation</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even" >
      
  <div class="views-field views-field-field-department-nid">        <span class="field-content">The Glean</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/glean/2017/12/minnesota-farmers-anxious-over-nafta-negotiations">Minnesota farmers anxious over NAFTA negotiations</a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd" >
      
  <div class="views-field views-field-field-department-nid">        <span class="field-content">Eric Black Ink</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/eric-black-ink/2017/12/thanks">Thanks</a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last" >
      
  <div class="views-field views-field-field-department-nid">        <span class="field-content">The Glean</span>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/glean/2017/12/state-senate-prez-cant-hold-legislative-job-and-be-lieutenant-governor-according-ag-op">State Senate prez can&#039;t hold legislative job and be lieutenant governor, according to AG opinion</a></span>  </div>  </div>
    </div>
  
  
  
  
  
</div></div>  </div>
  </div></div>
  </div>
    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
  <div id="block-views-recent_stories-block" class="block block-views region-even odd region-count-2 count-19 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Recent Stories</h2>
      
    <div class="block-content">
      <div class="view view-recent-stories view-id-recent_stories view-display-id-block view-dom-id-d8f16dc18639ff38c042b5f5aa1c5ba0" >
    
  
  
      <div class="view-content">
      
  <div class="views-row views-row-1 views-row-odd views-row-first" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-104640"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/politics-policy/2017/12/4-ways-government-minnesota-got-slightly-more-transparent-2017" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked active"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/34051946321_4c3372a12d_z.jpg" alt="" title="" width="75" height="42" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Politics &amp; Policy        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/politics-policy/2017/12/4-ways-government-minnesota-got-slightly-more-transparent-2017" class="active">4 ways government in Minnesota got slightly more transparent in 2017</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-2 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-104571"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/education/2017/12/5-key-reforms-and-narrow-escapes-2017-education-news" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/ice_thumb.png" alt="5 key reforms and narrow escapes in 2017 education news" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Education        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/education/2017/12/5-key-reforms-and-narrow-escapes-2017-education-news">5 key reforms and narrow escapes in 2017 education news</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-3 views-row-odd" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-104594"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/politics-policy/2017/12/7-biggest-state-government-stories-2017-you-probably-already-forgot" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/RebekahHudsonMNCapitolThumb_0.jpg" alt="Rebekah Hudson" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Politics &amp; Policy        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/politics-policy/2017/12/7-biggest-state-government-stories-2017-you-probably-already-forgot">The 7 biggest state government stories from 2017 you probably already forgot</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-4 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-104661"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/new-americans/2017/12/5-most-important-immigration-stories-2017" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/InternationalArrivalsTerminalThumb_0.png" alt="The 5 most important immigration stories of 2017" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    New Americans        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/new-americans/2017/12/5-most-important-immigration-stories-2017">The 5 most important immigration stories of 2017</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-5 views-row-odd" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-104645"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/inside-minnpost/2017/12/only-4-days-go-year-end-drive-we-need-your-support-hit-our-goal" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/2017YearEndThumbE.png" alt="we need your support to hit our goal" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Inside MinnPost        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/inside-minnpost/2017/12/only-4-days-go-year-end-drive-we-need-your-support-hit-our-goal">With only 4 days to go in the Year-End Drive, we need your support to hit our goal</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-6 views-row-even" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-104627"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/politics-policy/2017/12/5-most-important-local-government-stories-2017-you-probably-already-forgot" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/MclaughlinCTIBmugThumb.png" alt="Commissioner Peter McLaughlin" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Politics &amp; Policy        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/politics-policy/2017/12/5-most-important-local-government-stories-2017-you-probably-already-forgot">The 5 most important local government stories of 2017 that you probably already forgot </a></h3></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-7 views-row-odd views-row-last" >
    <div class="clear-block node node-type-article published node-teaser node-type-article-teaser node-has-region-soft-left node-has-region-body" id="node-104626"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div class="field field-type-filefield field-field-thumbnail-image">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/inside-minnpost/2017/12/10-10-oral-history-birth-minnpost" class="imagecache imagecache-author_teaser imagecache-linked imagecache-author_teaser_linked"><img src="https://www.minnpost.com/sites/default/files/imagecache/author_teaser/images/thumbnails/articles/2007MinnPostLaunchThumb_0.png" alt="" title="" width="75" height="50" class="imagecache imagecache-author_teaser"/></a>        </div>
        </div>
</div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-nodereference field-field-department">
    <div class="field-items">
            <div class="field-item odd">
                    Inside MinnPost        </div>
        </div>
</div>
<h3  class=" node-title fieldlayout node-field-title"><a href="/inside-minnpost/2017/12/10-10-oral-history-birth-minnpost">10 for 10: An oral history of the birth of MinnPost</a></h3></div>      </div>
              </div>
  </div></div>
  </div>
    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
  <div id="block-views-most_commented_articles-block_1" class="block block-views region-odd even region-count-3 count-20 clear-block" >
  <div class="block-inner">

      
    <div class="block-content">
      <div class="view view-most-commented-articles view-id-most_commented_articles view-display-id-block_1 view-dom-id-4a515e241cfcb5840eb9723e1114f2d3" >
    
  
  
      <div class="view-content">
      <div class="item-list">      <h3>Most Commented</h3>
    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics-policy/2017/12/republicans-celebrate-their-win-tax-bill-democrats-wonder-gop-s-obamacare-mo">As Republicans celebrate their win on the tax bill, Democrats wonder: Is this the GOP’s Obamacare moment?</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">14 comments</span>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics-policy/2017/12/century-later-minneapolis-failed-city-plan-still-resonates">A century later, Minneapolis’ failed city plan still resonates</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">12 comments</span>  </div></li>
          <li class="views-row views-row-3 views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/community-sketchbook/2017/12/wake-northern-metals-move-community-groups-target-another-minneapolis-i">In wake of Northern Metals move, community groups target another Minneapolis industrial operation</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">10 comments</span>  </div></li>
          <li class="views-row views-row-4 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/politics-policy/2017/12/minneapolis-city-council-approved-10000-raises-new-council-mayor">Minneapolis City Council approved $10,000 raises for new council, mayor</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">10 comments</span>  </div></li>
          <li class="views-row views-row-5 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/glean/2017/12/state-senate-prez-cant-hold-legislative-job-and-be-lieutenant-governor-according-ag-op">State Senate prez can&#039;t hold legislative job and be lieutenant governor, according to AG opinion</a></span>  </div>  
  <div class="views-field views-field-comment-count">        <span class="field-content">4 comments</span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
        </div></div>
      
    </div></div>

    <div id="footer" class="clear-block"><div id="footer-inner" class="clear-block">
      <div id="footer-columns" class="region region-footer clear-block">  <div id="block-views-hp_sponsors-block_1" class="block block-views region-odd odd region-count-1 count-23 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Thanks to our major sponsors</h2>
      
    <div class="block-content">
      <div class="view view-hp-sponsors view-id-hp_sponsors view-display-id-block_1 view-dom-id-a06f3bb44669e104ed90d45f1774c940" >
    
  
  
      <div class="view-content">
      
  <div class="views-row views-row-1 views-row-odd views-row-first" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-68654"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="http://www.houseofcharity.org/">Sponsor of Mental Health and Addiction</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="http://www.houseofcharity.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="136" height="68" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/houseofcharitylogo.jpg?1449607030" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-2 views-row-even" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-227"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="/community-sketchbook">Sponsor of Community Sketchbook</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="/community-sketchbook" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="49" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/mplsfndlogo.gif?1454536249" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-3 views-row-odd" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-228"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="http://www.ucare.org/">Sponsor of Second Opinion</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="http://www.ucare.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="58" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/UCare-2-PMS-logo-tagline.gif?1485882661" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-4 views-row-even" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-102842"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="https://ordway.org/">Sponsor of Arts & Culture</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="https://ordway.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="52" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/ORDWAY-red_dk.gif?1500322685" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last" >
    <div class="clear-block node node-type-sponsor published node-teaser node-type-sponsor-teaser node-has-region-soft-left node-has-region-body" id="node-103588"><div class="node-inner">
    <div class="node-contents">
                  <div class="node-body clear-block   ">
        <div  class="node-left node-soft-left fieldlayout-region fieldlayout-region-soft-left fieldlayout-region-soft-left-teaser"><div  class=" field-field-display-title fieldlayout node-field-title"><a href="https://ottobremer.org/">Sponsor of Economy</a></div></div>                <div  class=" fieldlayout-region fieldlayout-region-body fieldlayout-region-body-teaser"><div class="field field-type-filefield field-field-image-thumbnail">
    <div class="field-items">
            <div class="field-item odd">
                    <a href="https://ottobremer.org/" class="imagefield imagefield-nodelink imagefield-field_image_thumbnail"><img  class="imagefield imagefield-field_image_thumbnail" width="150" height="50" alt="" src="https://www.minnpost.com/sites/default/files/images/thumbnails/sponsor/obt.png?1506110417" /></a>        </div>
        </div>
</div></div>      </div>
              </div>
  </div></div>
  </div>
    </div>
  
  
  
  
  
</div>     </div>

  </div>
</div>
  <div id="block-block-6" class="block block-block region-even even region-count-2 count-24 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">MinnPost Staff</h2>
      
    <div class="block-content">
      <ul><li>CEO: Andrew Wallmeyer</li><li>Editor: Andrew Putz</li><li>Managing Editor: Susan Albright</li><li>Web Editor: Corey Anderson</li><li>Director of Advertising &amp; Sponsorship: Sally Waterman</li><li>News Editor: Tom Nehil</li><li>Project Editor: Roger Buoen</li><li>User Experience Engineer: Jonathan Stegall</li><li>Director of Development: Tanner Curl</li><li>Advertising Operations Director: Brian Perry</li><li>Director of Finance &amp; Operations: Adrian Doerr</li><li>Advertising Coordinator: Laura Lindsay</li><li>Board Chair: Jill Field</li><li>Chair Emeritus: Lee Lynch</li><li>Co-founders: Joel &amp; Laurie Kramer</li></ul><p>MinnPost is a nonprofit, nonpartisan enterprise whose mission is to provide high-quality journalism for news-intense people who care about Minnesota.</p>    </div>

  </div>
</div>
  <div id="block-block-7" class="block block-block region-odd odd region-count-3 count-25 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Thanks to our generous donors</h2>
      
    <div class="block-content">
      <ul><li>Mark Abeln &amp; Monica Little</li><li>David &amp; Debbie Andreas</li><li>Edward R. Bazinet Charitable Foundation / Maureen Bazinet Beck &amp; Peter Beck</li><li>Wendy Bennett</li><li>Blandin Foundation</li><li>Carla Blumberg</li><li>Otto Bremer Trust</li><li>Burdick Family Fund of the Minneapolis Foundation / Allan &amp; Lou Burdick</li><li>Bush Foundation</li><li>Central Corridor Funders Collaborative</li><li>Bill &amp; Sharon Clapp</li><li>Sage &amp; John Cowles</li><li>Jay &amp; Page Cowles</li><li>David &amp; Vicki Cox</li><li>Fran &amp; Barb Davis</li><li>Toby &amp; Mae Dayton</li><li>Jack &amp; Claire Dempsey</li><li>Ethics and Excellence in Journalism Foundation</li><li>Jill &amp; Larry Field</li><li>Peter &amp; Mary Gove</li><li>Great River Energy</li><li>Sam Heins &amp; Stacey Mills</li><li>Kathleen Jones</li><li>The Joyce Foundation</li><li>Tom &amp; Marlene Kayser</li><li>Kim &amp; Garry Kieves</li><li>John S. and James L. Knight Foundation</li><li>Joel &amp; Laurie Kramer</li><li>Becky Lourey</li><li>Lee Lynch &amp; Terry Saario</li><li>Martin and Brown Foundation</li><li>Jane Mauer</li><li>Bill and Amy McKinney</li><li>The McKnight Foundation</li><li>The Minneapolis Foundation</li><li>Northwest Area Foundation</li><li>Kandace Olsen &amp; Scott Peterson</li><li>Jeremy Edes Pierotti &amp; Kathryn Klibanoff</li><li>Susan &amp; David Plimpton</li><li>Pohlad Family Foundation</li><li>John &amp; Lois Rogers</li><li>Jeff Ross</li><li>The Saint Paul Foundation</li><li>John &amp; Linda Satorius</li><li>Rebecca &amp; Mark Shavlik</li><li>Tankenoff Families Foundation</li><li>John &amp; Lesa Tieszen</li><li>Stephen &amp; Jayne Usery</li></ul><p>Donations and pledges totaling $25,000 or more have been made by each of the families and foundations listed. For a list of all donors by category, see our most recent <a href="/inside-minnpost/2016/01/2015-minnpost-year-end-report">Year End Report</a>.</p>    </div>

  </div>
</div>
</div>      <div id="footer-blocks" class="region region-footer clear-block">  <div id="block-menu-menu-footer-primary" class="block block-menu region-odd odd region-count-3 count-29 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Footer Primary</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="collapsed first"><a href="/about" title="About Us" class=" link-about link-about-us">About Us</a></li>
<li class="leaf"><a href="/advertise" title="MinnPost Advertising Information" class=" link-advertise link-advertise">Advertise</a></li>
<li class="leaf"><a href="https://www.minnpost.com/support/member-benefits" title="MinnPost Member Benefit Information" class=" link-https-www-minnpost-com-support-member-benefits link-member-benefits">Member Benefits</a></li>
<li class="leaf"><a href="/help" title="Help" class=" link-help link-help">Help</a></li>
<li class="leaf last"><a href="/contact-us" title="Contact MinnPost" class=" link-contact-us link-contact">Contact</a></li>
</ul>    </div>

  </div>
</div>
  <div id="block-menu-menu-footer-secondary" class="block block-menu region-even even region-count-4 count-30 clear-block" >
  <div class="block-inner">

          <h2 class="block-title">Footer Secondary</h2>
      
    <div class="block-content">
      <ul class="menu"><li class="leaf first"><a href="/careers" title="Careers at MinnPost" class=" link-careers link-careers">Careers</a></li>
<li class="leaf"><a href="/terms-of-use" title="Terms of Use" class=" link-terms-of-use link-terms-of-use">Terms of Use</a></li>
<li class="leaf last"><a href="/privacy" title="Privacy Policy" class=" link-privacy link-privacy-policy">Privacy Policy</a></li>
</ul>    </div>

  </div>
</div>
</div>
      <div id="footer-message" class="clear-block">MinnPost | 900 6th Avenue SE | Minneapolis, MN 55414 | 612.455.6950</div>
    </div></div>

  </div></div>

  
  
  <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"chartbeat":{"uid":27923,"domain":"minnpost.com","useCanonical":true,"noCookies":false}});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _qevents = _qevents || [];(function() {var elem = document.createElement("script");elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName("script")[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-ddPr1r_sBVpOs"});
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
//--><!]]>
</script>

    <script>
    /* <![CDATA[ */
    var google_conversion_id = 1002275927;
    var google_custom_params = window.google_tag_params;
    var google_remarketing_only = true;
    /* ]]> */
    </script>
    <script src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
    <div style="display:inline;">
    <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&amp;guid=ON&amp;script=0"/>
    </div>
    </noscript>
  
  

<!-- Authcache Footer JSON -->
<script type="text/javascript">
var authcacheFooter = {"info":{"page_render":614.18,"cache_render":"-1","cache_time":1514563445},"ajax":{"q":"node\/104640"}};
</script>
</body>
</html>
