<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Division of Indian Work bringing success to the urban Indigenous community | MinnPost</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNj9EOwjAIRX/IjqhJsxfjt3SUTJR2TWEx/XvnzJLtzccLHODAuzjOKHMkBVSFyGowyIQvJzzUUBuoNaEuce6WgRPsiadCosiBhBJlO4QioVF1QmPA9h++9Pb5AOGUbT0xuyLzyFlBKVR8AElQYyyVtv+/InUpG0VXJjV1P6PVRLe193Q7e3/tfd/7ywc3wGMK' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.minnpost.com/_static/??-eJyNj9EKwjAMRX/ILOi0+CJ+S63ZVljSklT8fQOCCHbgY3Iu5yb4rJCKNJKGdX3MWQw5i9RiDZj4RmpLrhjNqBkm62KY1B1Ach+cDp7aYUfsKyazOBP4SNpI4c2+/dupP2s+B05FGaqW5LqiwDGvacnc/2Yr/Ft65cs+hPEQxvPx9AISKXoY' type='text/css' media='all' />
<link rel='stylesheet' id='minnpost-fonts-css'  href='https://use.typekit.net/cxj7fzg.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://www.minnpost.com/_static/??-eJx1jUsOAjEIQC8kQ3RM48Z4FtIyY5OWEkCNt7fu3Lh/H3wp5CHBEhh37uzYq4gOD2hk+0CPd+Mlux/wh9X22Ks4kmUqDmVToNxBbTxrYUNy53Cc2j8ENpstYCnLPH4Ht349prSe0no5pw96wzgW' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-4' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1663263846g' type='text/css' media='print' />
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1s8qLE0tqtQtLUhJLEkt0s+CixjrmekZ6uVm5ullFevok6IzNzO9CCgENMFEzwBqgn2uraGZmbGRmbGFiWEWAKGrMFE=" ></script><script defer crossorigin="anonymous" integrity="sha384-l+HksIGR+lyuyBo1+1zCBSRt6v4yklWu7RbG0Cv+jDLDD9WFcEIwZLHioVB4Wkau" src='https://use.fontawesome.com/releases/v6.0.0/js/all.js' id='font-awesome-official-js'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=6.2.0' id='arcads-js'></script>
<script id='arcads-js-after'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel="https://api.w.org/" href="https://www.minnpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.minnpost.com/wp-json/wp/v2/posts/2102862" /><link rel="canonical" href="https://www.minnpost.com/race-health-equity/2022/09/division-of-indian-work-bringing-success-to-the-urban-indigenous-community/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Frace-health-equity%2F2022%2F09%2Fdivision-of-indian-work-bringing-success-to-the-urban-indigenous-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Frace-health-equity%2F2022%2F09%2Fdivision-of-indian-work-bringing-success-to-the-urban-indigenous-community%2F&#038;format=xml" />
<script data-ad-client="ca-pub-1368619780705816" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#801018">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico">

				<meta name="apple-mobile-web-app-title" content="MinnPost">
		<meta name="application-name" content="MinnPost">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="alternate" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style>img#wpstats{display:none}</style>
	
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico?v=1663263846" type="image/x-icon">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png?v=1663263846">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png?v=1663263846">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png?v=1663263846">
		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/safari-pinned-tab.svg?v=1663263846" color="#801018">
		<meta name="msapplication-TileColor" content="#801018">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png?v=1663263846">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml?v=1663263846">
		<meta name="theme-color" content="#ffffff">
		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/race-health-equity/2022/09/division-of-indian-work-bringing-success-to-the-urban-indigenous-community/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Division of Indian Work bringing success to the urban Indigenous community | MinnPost">
							<meta name="description" content="On Monday, it will hold its annual fundraiser at the Metropolitan Ballroom in Golden Valley.">
			<meta property="og:description" content="On Monday, it will hold its annual fundraiser at the Metropolitan Ballroom in Golden Valley.">
			<meta property="twitter:description" content="On Monday, it will hold its annual fundraiser at the Metropolitan Ballroom in Golden Valley.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2022-09-23T15:16:57-05:00">
		<meta property="article:modified_time" content="2022-09-23T15:16:57-05:00">
							<meta property="twitter:card" content="summary_large_image">
		
					<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2022/09/DivisionOfIndianWork640.png">
			
							
		
		
				<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
				<link rel="preconnect" href="https://use.typekit.net">
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator gtag.js code -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3385191-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag( 'js', new Date() );
gtag( 'config', 'UA-3385191-1', {"optimize_id":"GTM-KRDHJG8"} );
gtag( 'config', 'AW-976620175' );
gtag( 'set', {
			'dimension2': '2102862',
		'dimension3': 'post',
		'dimension4': 'Race &amp; Health Equity',
		'dimension1': 'Not Logged In'
});
</script>
<!-- End WP Analytics Tracking Generator gtag.js code -->
</head>

<body class="post-template-default single single-post postid-2102862 single-format-standard tribe-no-js category-group-news">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard_race_health_equity" id="acm-ad-tag-leaderboard_race_health_equity"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-leaderboard_race_health_equity',slotName: 'dfp_race_health_equity',dimensions: [[970,90]],targeting: {"id":"2102862","url_type":"post"},});</script></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support?campaign=7018Z000001u9TJQAY"><i class="fas fa-heart" aria-hidden="true"></i>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<i class="fas fa-bars"></i><span>Menu</span>
				</button>
				<ul hidden id="primary-links" class="m-menu m-menu-primary-links"><li><a href="https://www.minnpost.com">Home</a></li><li class="active-parent "><a href="https://www.minnpost.com/news">News</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li class=" current-post-ancestor current-post-parent"><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/opinion">Opinion</a></li></ul><ul id="primary-actions" class="m-menu m-menu-primary-actions"><li class="events" data-menu-item-priority="20"><a href="https://www.minnpost.com/events">Events</a></li><li class="about-us"><a href="https://www.minnpost.com/about"><span class="a-label-xxs">About</span><span class="a-label-xs">About Us</span></a></li><li class="newsletters"><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li class="your-account"><a href="https://www.minnpost.com/user">Your Account</a><ul hidden><li class="log-in"><a href="https://www.minnpost.com/user/login/?redirect_to=/race-health-equity/2022/09/division-of-indian-work-bringing-success-to-the-urban-indigenous-community/">Log In</a></li><li class="create-account"><a href="https://www.minnpost.com/user/register">Create Account</a></li><li class="change-your-password"><a href="https://www.minnpost.com/user/password">Change Your Password</a></li></ul></li><li class="search"><a href="/?s="><i title="Search" class="fas fa-search"></i></a><form role="search" method="get" class="m-form m-form-search" action="https://www.minnpost.com/" hidden>
	<fieldset>
		<label class="a-search-label screen-reader-text" for="s">Search MinnPost			<p id="error" role="alert"></p>
		</label>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li></ul>			</nav><!-- #navigation-primary -->
		</div>
		<div class="o-wrapper o-wrapper-sub-navigation o-wrapper-topics-navigation">
			<a class="a-subnav-label a-topics-label" href="/topics/">Topics</a>
			<div class="m-sub-navigation m-topics">
				<nav id="navigation-topics" class="m-subnav-navigation m-topics-navigation">
					<ul id="topics" class="m-menu m-menu-sub-navigation m-menu-topics"><li><a href="https://www.minnpost.com/tag/2022-election">2022 Election</a></li><li class=" current-post-ancestor current-post-parent"><a href="https://www.minnpost.com/metro">Metro</a></li><li><a href="https://www.minnpost.com/state-government">State Government</a></li><li><a href="https://www.minnpost.com/greater-minnesota">Greater Minnesota</a></li><li><a href="https://www.minnpost.com/national">National</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/mental-health-addiction">Mental Health &amp; Addiction</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li></ul>				</nav><!-- #navigation-topics -->
				<button class="nav-scroller-btn nav-scroller-btn--left" aria-label="Scroll left">
					<i class="fas fa-chevron-left"></i>
				</button>
				<button class="nav-scroller-btn nav-scroller-btn--right" aria-label="Scroll right">
					<i class="fas fa-chevron-right"></i>
				</button>
			</div>
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-2102862" class="m-post m-post-single post-2102862 post type-post status-publish format-standard hentry category-health category-metro category-race-health-equity">

			<div class="m-post-classification">
							<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/race-health-equity/">Race &amp; Health Equity</a></div></div>								</div>
	
	<div class="a-sponsorship"><p><a href="https://www.bluecrossmn.com/about-us/corporate-social-responsibility/health-equity?utm_campaign=2021RaceandHealthEquity&amp;utm_medium=traditional&amp;utm_source=bluecrossmn.com/healthequity" target="_blank" rel="noopener">Blue Cross and Blue Shield of Minnesota</a> generously supports MinnPost’s Race &amp; Health Equity coverage; <a href="/blue-cross-blue-shield-of-minnesota-proud-sponsor-of-race-health-equity/">learn why</a></p>
</div>
	
	<header class="m-entry-header
			 m-entry-header-singular				 m-entry-header-single">
		<h1 class="a-entry-title">Division of Indian Work bringing success to the urban Indigenous community</h1>
			
												<div class="m-entry-excerpt">
						<p>On Monday, it will hold its annual fundraiser at the Metropolitan Ballroom in Golden Valley.</p>
					</div><!-- .m-entry-excerpt -->
							
							<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/ava-kian/" rel="author" class="a-entry-author">Ava Kian</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-full">
				<img width="940" height="510" src="https://www.minnpost.com/wp-content/uploads/2022/09/DivisionOfIndianWork940.png?fit=940%2C510&amp;strip=all" class="jetpack-lazy-image" alt="The Division of Indian Work’s services range from food shelf services, anger management classes, doula programs, guidance with nutrition and more." loading="lazy" srcset="https://www.minnpost.com/wp-content/uploads/2022/09/DivisionOfIndianWork940.png?w=940&amp;strip=all 940w, https://www.minnpost.com/wp-content/uploads/2022/09/DivisionOfIndianWork940.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/09/DivisionOfIndianWork940.png?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2022/09/DivisionOfIndianWork940.png?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/09/DivisionOfIndianWork940.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/09/DivisionOfIndianWork940.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/09/DivisionOfIndianWork940.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/09/DivisionOfIndianWork940.png?w=130&amp;strip=all 130w" sizes="(max-width: 940px) 100vw, 940px" />								<figcaption>
											<div class="a-media-meta a-media-caption">The Division of Indian Work’s services range from food shelf services, anger management classes, doula programs, guidance with nutrition and more.</div>
																<div class="a-media-meta a-media-credit">MinnPost photo by Mike Dvorak</div>
									</figcaption>
							</figure><!-- .post-image -->
		
		<div class="o-entry">
				<div class="m-entry-meta">
							<time class="a-entry-date published updated" datetime="Sept.  23, 2022">Sept.  23, 2022</time>								<ul class="m-entry-share m-entry-share-top">
			<li class="a-share a-share-facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Frace-health-equity%2F2022%2F09%2Fdivision-of-indian-work-bringing-success-to-the-urban-indigenous-community%2F" aria-label="Share this article on Facebook." data-share-action="Facebook">
					<i class="fab fa-facebook-f" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-twitter">
				<a href="https://twitter.com/intent/tweet?via=MinnPost&text=On Monday, it will hold its annual fundraiser at the Metropolitan Ballroom in Golden Valley.&url=https%3A%2F%2Fwww.minnpost.com%2Frace-health-equity%2F2022%2F09%2Fdivision-of-indian-work-bringing-success-to-the-urban-indigenous-community%2F" aria-label="Share this article on Twitter." data-share-action="Twitter">
					<i class="fab fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-email">
				<a href="mailto:?subject=Division of Indian Work bringing success to the urban Indigenous community | MinnPost&body=https%3A%2F%2Fwww.minnpost.com%2Frace-health-equity%2F2022%2F09%2Fdivision-of-indian-work-bringing-success-to-the-urban-indigenous-community%2F" aria-label="Email this article." data-share-action="Email">
					<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-print">
				<a href="#" aria-label="Print this article." data-share-action="Print">
					<i class="fas fa-print"></i>
				</a>
			</li>
			<li class="a-share a-share-copy-url">
				<a href="#" aria-label="Copy the article link to your clipboard." data-share-action="Copy" data-tlite="Link copied">
					<i class="fas fa-link"></i>
				</a>
			</li>
												</ul>
				</div><!-- .m-entry-meta -->

		<div class="m-entry-content">
						<p>Division of Indian Work (DIW), a south Minneapolis organization that has helped strengthen and support the Twin Cities&#8217; Native communities, is celebrating its 70th anniversary this year.</p>
<p>The organization has had several successes and signs that its programs are making a difference. On Monday, it will hold its <a href="https://e.givesmart.com/events/lrN/">annual fundraiser</a> at the Metropolitan Ballroom in Golden Valley.</p>
<p>&#8220;We should be asset-based in our community. Often what we see in the news is highlighting the negatives,&#8221; said Louise Matson, the organization&#8217;s executive director. &#8220;But there&#8217;s also a lot of excellent things happening all around the city in Indian country, by and for Indian people.&#8221;</p>
<p>The organization&#8217;s services range from food shelf services, anger management classes, doula programs, guidance with nutrition and more. Matson said it serves between 2,000-3,000 people a year, although that number has been hard to pinpoint during the pandemic.</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x100',slotName: 'dfp_race_health_equity',dimensions: [[300,250]],targeting: {"pos":"x100","id":"2102862","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>One program, SMART Nations, was shown to improve the attendance of Native students significantly, <a href="https://www.wilder.org/sites/default/files/imports/SmartNations_9-17.pdf">Wilder Research found.</a> Another program, The Men&#8217;s Anger Management program, resulted in fewer previously incarcerated men reoffending. In a six-month check-in of its graduates, only one out of 24 graduates in 2020 and 2021 had reoffended, Matson said.</p>
<p>&#8220;We&#8217;re working with young pregnant moms; we&#8217;re working with youth, we&#8217;re working with folks to establish those healthy habits,&#8221; Matson said. &#8220;We&#8217;re supporting parents and giving them the skills to stay out of the system, to stay sober, to pursue their dreams and (gain) skills to determine their own future.&#8221;</p>
<p>Its Women of Traditional Birthing program, which aims to help at-risk mothers to refrain from drinking and using drugs during their pregnancy, was extremely successful, according to Ardie Medina, the organization&#8217;s development officer.</p>
<p>Jasmine Funmaker was eight weeks pregnant when she met Shashana Craft, who is a doula and the coordinator for the Strong Families program at the Division of Indian Work.</p>
<p>“Being so far away from family and such and I was newly in recovery. I kind of felt alone and I needed a sense of community around me and people to support me,” Funmaker said.</p>
<p>She saw a poster for the family spirit program and called the number. From there, she became close friends with Craft, who guided her through her birth and the following years of motherhood.</p>
<p>“Shashana was there for me to help me throughout my whole first pregnancy and my breastfeeding journey,” Funmaker said.</p>
<p>Her first hospital birth was traumatic with the doctors making assumptions about her, and taking medical interventions that she felt were unnecessary, she said.</p>
<p>Being treated poorly in a medical setting is common among Native women, according to doula and advocate, Serene Eidem.</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x101" id="acm-ad-tag-x101"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x101',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x101","id":"2102862","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>“I don&#8217;t think I know one sister or relative that hasn&#8217;t had some level of trauma during childbirth on that level with unnecessary medical interventions or people being extremely dehumanizing,” Eidem said. “I don&#8217;t know, one person.”</p>
<p>Having a doula, like what the Division of Indian Work trains people for, can make all the difference the health outcomes, Eidem said.</p>
<p>“It means that they have someone in their room to advocate for them. And I think that&#8217;s the number one role. And it&#8217;s about reducing instances of fatality about reducing instances of trauma,” said Eidem.</p>
<p>Funmaker wanted to provide that support for other mothers going through the same thing.</p>
<p>“After having a traumatic hospital birth, then I was like I need to help out other Native mothers who are going through this. I just felt called to do the work through my experience and knowing that there&#8217;s other young moms out there, too, that are going through medical interventions that are unnecessary,” said Funmaker.</p>
<p>The Division of Indian Work doula program served 20 mothers in 2021 and helped facilitate healthy births among all the children born that year, according to Matson.</p>
<p>The organization also put together a fetal alcohol spectrum disorder (FASD) curriculum to help native parents whose children have been diagnosed with FASD.</p>
<h4> <strong>Success under pressure</strong></h4>
<p>Despite the successes, there is still a larger need within the community. Matson wants to see more funding put towards the issues that Native communities are facing.</p>
<p>&#8220;We are a small percentage of our community, yet we have the greatest disparities. We do not see the equivalent in funding for our community. And we often are defunded, we&#8217;re underfunded, just kind of across the board,&#8221; she said.</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x102" id="acm-ad-tag-x102"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x102',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x102","id":"2102862","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>She thinks more funding, especially for its successful programs, would increase positive health outcomes.</p>
<p>&#8220;We should be getting more resources, especially when we have successful programs that we&#8217;re seeing work well. When that funding ends, just because it&#8217;s over is, is like taking two steps forward and one step back,&#8221; Matson said.</p>
<p>Homelessness is something that the organization wants to put more emphasis on.</p>
<p>&#8220;Problems with addiction, particularly opioids, are devastating to all communities, but it&#8217;s really hit our community very hard. And that is often related to chronic homelessness,&#8221; Matson said. &#8220;We have an opportunity in Minneapolis where all up and down Lake Street, there are vacant lots that could be perfect, like tiny home supportive communities that, I would love to see the city work on that.”</p>
<p>Minneapolis&#8217; Native communities are often neglected and ignored, not only financially but also because others do not see their successes, according to Matson.</p>
<p>&#8220;That can happen to us because we&#8217;re such a small percentage of the population; we&#8217;re always often an invisible part of Minneapolis, even though we have a really vibrant and thriving American Indian community here,&#8221; said Matson.</p>
<p>Monday&#8217;s event will feature a live auction and entertainment. WCCO’s Reg Chapman will emcee, and there will be performances by The Sampson Brothers and drumming from Nation Wright and Spirit Boy drum group.</p>
			



	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2102862 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-2021-year-end-member-drive-end-of-article-cta wp-message-inserter-message-region-below_article_body wp-message-inserter-message-id-2074391 wp-message-inserter-message-banner wp-message-inserter-message-0">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#ecda9c,
				#ecda9c
			);color: #000000;max-width:100%;">

				
									<!-- Stacked Banner -->
					<div class="stack-wrap">
						
	<h3>Keep Minnesota news paywall-free.</h3>
		<p>MinnPost's in-depth, independent news is free for all to access — no paywall or subscriptions. Will you help us keep it this way by supporting our nonprofit newsroom with a tax-deductible donation today?</p>
													
				<a class="a-button" style="background: #061892;color: #ffffff;" href="https://www.minnpost.com/support?campaign=7014p000000N3m7AAC">
										SUPPORT MINNPOST					</a>
													
											</div>
											</div>
			</aside>
		</div><!-- .m-entry-content -->
	</div><!-- .o-entry -->

		<aside class="m-author-info m-author-info-excerpt
				 m-author-info-singular				 m-author-info-single">
		<figure class="a-archive-figure a-author-figure a-author-figure-photo"><picture class="a-author-sizes"><source media="(min-width: 640px)" srcset="https://www.minnpost.com/wp-content/uploads/2022/03/AvaKian300.png?w=190"><source srcset="https://www.minnpost.com/wp-content/uploads/2022/03/AvaKian300.png?w=75"><img src="https://www.minnpost.com/wp-content/uploads/2022/03/AvaKian300.png" alt="Ava Kian" class="jetpack-lazy-image" loading="lazy"></picture><figcaption class="a-author-bio"><h3 class="a-author-title"><a href="https://www.minnpost.com/author/ava-kian/">Ava Kian</a></h3><p>Ava Kian is the Race and Health Equity fellow for MinnPost. Follow her on Twitter <a href="https://www.twitter.com/kian_ava">@kian_ava</a> or email her at <a href="mailto:akian@minnpost.com">akian@minnpost.com</a>.</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2102862 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="113d69b597">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
				<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="placement" value="instory">
					<input type="hidden" name="redirect_url" value="https://www.minnpost.com/race-health-equity/2022/09/division-of-indian-work-bringing-success-to-the-urban-indigenous-community/">
			<div class="m-form-container">
						<div class="m-message-and-fields">
			<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>			<fieldset>
				<div class="a-input-with-button a-button-sentence">
					<input type="email" name="email" value="" placeholder="Your email address" required>
					<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
				</div>
			</fieldset>
		</div>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>

	
			<aside class="m-related">
					<h3 class="a-related-title a-related-title-automated">
							Read these stories next					</h3>
		<ul class="a-related-list a-related-list-automated">
			
<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/mnopedia/2022/09/pat-bellanger-a-half-century-of-fighting-for-indigenous-rights/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/09/PatBellangerThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="Pat Bellanger" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/09/PatBellangerThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/09/PatBellangerThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/09/PatBellangerThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/09/PatBellangerThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/09/PatBellangerThumb.jpg?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-arts-culture"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/arts-culture/">Arts &amp; Culture</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/mnopedia/">MNopedia</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/mnopedia/2022/09/pat-bellanger-a-half-century-of-fighting-for-indigenous-rights/">Pat Bellanger: A half century of fighting for Indigenous rights</a></h4>
									<div class="m-entry-byline">
					By Emily Poupart				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Sept.  19, 2022">Sept.  19, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/environment/2022/09/how-government-is-learning-to-cooperate-with-minnesotas-tribal-nations/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/09/1854-treaty-boundary-sign-ceremony-mndotThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/09/1854-treaty-boundary-sign-ceremony-mndotThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/09/1854-treaty-boundary-sign-ceremony-mndotThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/09/1854-treaty-boundary-sign-ceremony-mndotThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/09/1854-treaty-boundary-sign-ceremony-mndotThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/09/1854-treaty-boundary-sign-ceremony-mndotThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/environment/">Environment</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/environment/2022/09/how-government-is-learning-to-cooperate-with-minnesotas-tribal-nations/">How government is learning to cooperate with Minnesota&#8217;s tribal nations</a></h4>
									<div class="m-entry-byline">
					By Stephanie Hemphill, Agate				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Sept.  13, 2022">Sept.  13, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/public-safety/2022/09/why-the-minneapolis-police-department-wants-drones-to-help-police-the-streets/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/09/GeorgeFloydSquareAerialThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="George Floyd Square" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/09/GeorgeFloydSquareAerialThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/09/GeorgeFloydSquareAerialThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/09/GeorgeFloydSquareAerialThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/09/GeorgeFloydSquareAerialThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/09/GeorgeFloydSquareAerialThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/public-safety/">Public Safety</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/public-safety/2022/09/why-the-minneapolis-police-department-wants-drones-to-help-police-the-streets/">Why the Minneapolis Police Department wants drones to help police the streets</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/mohamed-ibrahim/" rel="author" class="a-entry-author">Mohamed Ibrahim</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Sept.  12, 2022">Sept.  12, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>
		</ul>
										<h3 class="a-related-title a-related-title-category">
					<a href="https://www.minnpost.com/race-health-equity/">
						More Race &amp; Health Equity articles					</a>
				</h3>
											</aside>
	
	<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://www.minnpost.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="2102862"/>
<div id="llc_comments">
	<div >
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="https://www.minnpost.com/wp-admin/images/spinner.gif" srcset="https://www.minnpost.com/wp-admin/images/spinner.gif 1x, https://www.minnpost.com/wp-admin/images/spinner-2x.gif 2x,">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn a-button a-button-next a-button-choose a-button-show-comments">Show comments or leave a comment</button>
			</div>
</div>
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->



<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage_race_health_equity" id="acm-ad-tag-halfpage_race_health_equity"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-halfpage_race_health_equity',slotName: 'dfp_race_health_equity',dimensions: [[300,600]],targeting: {"id":"2102862","url_type":"post"},});</script></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
											<section id="zoninator-zoneposts-widget-2" class="m-widget m-widget-zone-posts m-widget-zone-posts-with-image"><h3 class="a-widget-title">MinnPost Recommends</h3><div class="m-widget-contents"><ul><li id="post-2102611"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2022/09/why-minnesota-democrats-arent-embracing-californias-ban-on-new-gas-cars/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/09/TeslaChargingStationThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="electric vehicle charging station" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/09/TeslaChargingStationThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/09/TeslaChargingStationThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/09/TeslaChargingStationThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/09/TeslaChargingStationThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/09/TeslaChargingStationThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2022/09/why-minnesota-democrats-arent-embracing-californias-ban-on-new-gas-cars/">Why Minnesota Democrats aren’t embracing California’s ban on new gas cars</a></h4></header></li><li id="post-2102656"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/metro/2022/09/wish-you-were-riding-southwest-light-rail-by-now-blame-tunnel-vision/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/09/CedarLakeTunnelThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="SWLRT tunnel" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/09/CedarLakeTunnelThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/09/CedarLakeTunnelThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/09/CedarLakeTunnelThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/09/CedarLakeTunnelThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/09/CedarLakeTunnelThumb.jpg?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/metro/2022/09/wish-you-were-riding-southwest-light-rail-by-now-blame-tunnel-vision/">Wish you were riding Southwest light rail by now? Blame tunnel vision</a></h4></header></li><li id="post-767815"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/arts-culture/2020/02/how-minnesotan-is-buffalo-check/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/02/PaulBunyanThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="Paul Bunyan" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2020/02/PaulBunyanThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/02/PaulBunyanThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/02/PaulBunyanThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/02/PaulBunyanThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/02/PaulBunyanThumb.jpg?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/arts-culture/2020/02/how-minnesotan-is-buffalo-check/">How Minnesotan is buffalo check?</a></h4></header></li><li id="post-2102117"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/public-safety/2022/09/why-the-minneapolis-police-department-wants-drones-to-help-police-the-streets/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/09/GeorgeFloydSquareAerialThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="George Floyd Square" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/09/GeorgeFloydSquareAerialThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/09/GeorgeFloydSquareAerialThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/09/GeorgeFloydSquareAerialThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/09/GeorgeFloydSquareAerialThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/09/GeorgeFloydSquareAerialThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/public-safety/2022/09/why-the-minneapolis-police-department-wants-drones-to-help-police-the-streets/">Why the Minneapolis Police Department wants drones to help police the streets</a></h4></header></li><li id="post-620422"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/environment/2019/09/an-illustrated-guide-to-the-signs-of-minnesota-fall/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2019/09/FallPhenologyThumb.png?resize=190%2C125&amp;strip=all" class="no-lazy" alt="" loading="eager" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2019/09/FallPhenologyThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/09/FallPhenologyThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2019/09/FallPhenologyThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/09/FallPhenologyThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/09/FallPhenologyThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/environment/2019/09/an-illustrated-guide-to-the-signs-of-minnesota-fall/">An illustrated guide to the signs of Minnesota fall</a></h4></header></li><li id="post-2100414"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/race-health-equity/2022/08/overturning-of-roe-v-wade-pushes-minnesotans-to-consider-long-term-life-contraception-decisions/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/08/BirthControlThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/08/BirthControlThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/08/BirthControlThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/08/BirthControlThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/08/BirthControlThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/08/BirthControlThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/race-health-equity/2022/08/overturning-of-roe-v-wade-pushes-minnesotans-to-consider-long-term-life-contraception-decisions/">Overturning of Roe v. Wade pushes Minnesotans to consider long-term life contraception decisions </a></h4></header></li></ul></div></section>		<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><p>This list spans the last seven days.</p>
<div class="m-widget-contents"><ol><li><a href="https://www.minnpost.com/eric-black-ink/2022/09/new-york-times-piece-on-democracy-is-spot-on/">New York Times piece on democracy is spot on</a></li><li><a href="https://www.minnpost.com/state-government/2022/09/why-minnesota-democrats-arent-embracing-californias-ban-on-new-gas-cars/">Why Minnesota Democrats aren’t embracing California’s ban on new gas cars</a></li><li><a href="https://www.minnpost.com/glean/2022/09/poll-majority-support-legalizing-marijuana-ellison-schultz-contest-close/">Poll: Majority support legalizing marijuana; Ellison-Schultz contest close</a></li><li><a href="https://www.minnpost.com/eric-black-ink/2022/09/refusal-of-some-republicans-to-commit-to-accepting-election-results-is-troubling/">Refusal of some Republicans to commit to accepting election results is troubling</a></li><li><a href="https://www.minnpost.com/metro/2022/09/wish-you-were-riding-southwest-light-rail-by-now-blame-tunnel-vision/">Wish you were riding Southwest light rail by now? Blame tunnel vision</a></li></ol></div></section>	</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-"><li class="a-sponsor"><a href="https://www.minneapolisfoundation.org"><figure><img width="130" height="29" src="https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?fit=130%2C29&amp;strip=all" class="jetpack-lazy-image" alt location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=894&amp;strip=all 894w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://www.bluecrossmn.com/"><figure><img width="130" height="44" src="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?fit=130%2C44&amp;strip=all" class="jetpack-lazy-image" alt location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=251&amp;strip=all 251w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="130" height="60" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all" class="jetpack-lazy-image" alt="Great River Energy logo" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="130" height="35" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all" class="jetpack-lazy-image" alt="UCare logo" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="130" height="43" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all" class="jetpack-lazy-image" alt="Otto Bremer Trust logo" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html m-widget-site-branding"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://www.minnpost.com/wp-admin/admin-ajax.php" method="post" class="m-form m-form-membership m-form-membership-support">
		<input type="hidden" name="action" value="donate_footer_form_submit">
		<input type="hidden" name="minnpost_membership_form_nonce" value="e7c1310eae">
														<input type="hidden" name="fair_market_value" value="0">
														<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
<p>Donations made by check can be made out to MinnPost and mailed to us at PO Box 18438, Minneapolis, MN 55418.</p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<div class="m-amount-group">
						<label for="amount" class="a-fast-select-currency">&dollar;</label>
						<div id="amount-item" class="m-form-item">
														<input id="amount" min="1" name="amount" value="15" type="number">
						</div>
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/submit-a-tip">Submit a Tip</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li><a href="https://twitter.com/MinnPost"><i title="Twitter" class="fab fa-twitter-square"></i></a></li><li><a href="https://www.facebook.com/MinnPost"><i title="Facebook" class="fab fa-facebook-square"></i></a></li><li><a href="https://www.instagram.com/MinnPost"><i title="Instagram" class="fab fa-instagram-square"></i></a></li><li><a href="https://www.minnpost.com/rss-feed-list"><i title="RSS Feeds List" class="fas fa-rss-square"></i></a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | P.O. Box 18438 | Minneapolis, MN 55418 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png?ver=20220317" width="187" height="26" alt="Powered by WordPress VIP" /></a>
		</div>
	</footer>

<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<div style="display:none;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/></div>');
</script>
<noscript>
<div style="display:inline;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/></div>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<div class="o-republication-tracker-tool-modal" id="republication-tracker-tool-modal" style="display:none;" data-postid="2102862" data-pluginsdir="https://www.minnpost.com/wp-content/plugins">
			
<div id="republication-tracker-tool-modal-content" style="display:none;">
	<a href="#" class="a-close-button republication-tracker-tool-close">
		<span class="screen-reader-text">Close window</span>
		<i class="fas fa-times"></i>
	</a>
	<div class="m-republication-info">
	</div>
	<header class="m-entry-header m-republication-entry-header">
		<h1 class="a-entry-title">Republish this article</h1>
	</header>
	<div class="m-entry-content m-republication-entry-content">
		<p>* Please read before republishing *</p>
<p>We’re happy to make this story available to republish for free under an <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Attribution-NonCommercial-NoDerivatives Creative Commons license</a> as long as you follow our <a href="/republication-policy/">republishing guidelines</a>. See our full republication guidelines for more information.</p>
<p>To republish, copy the HTML at right, which includes our tracking pixel, all paragraph styles and hyperlinks, the author byline and credit to MinnPost.</p>
<p>If you have questions, email <a href="mailto:editors@minnpost.com">editors@minnpost.com</a>.</p>
<p>— The Editors</p>
	</div>
	<div class="m-republication-article-info">
		<h1>Division of Indian Work bringing success to the urban Indigenous community</h1>
<p class="a-entry-byline">By&nbsp;<span class="a-entry-author">Ava Kian</span>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span></p>
<p class="a-entry-date">Sept.  23, 2022</p>
		<textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Division of Indian Work bringing success to the urban Indigenous community&lt;/h1&gt;
&lt;p class=&quot;a-entry-byline&quot;&gt;By&nbsp;&lt;span class=&quot;a-entry-author&quot;&gt;Ava Kian&lt;/span&gt;&nbsp;|&nbsp;&lt;span class=&quot;a-entry-author-job-title&quot;&gt;Staff Writer&lt;/span&gt;&lt;/p&gt;
&lt;p class=&quot;a-entry-date&quot;&gt;Sept.  23, 2022&lt;/p&gt;
 &lt;p&gt;Division of Indian Work (DIW), a south Minneapolis organization that has helped strengthen and support the Twin Cities' Native communities, is celebrating its 70th anniversary this year.&lt;/p&gt;
&lt;p&gt;The organization has had several successes and signs that its programs are making a difference. On Monday, it will hold its &lt;a href="https://e.givesmart.com/events/lrN/"&gt;annual fundraiser&lt;/a&gt; at the Metropolitan Ballroom in Golden Valley.&lt;/p&gt;
&lt;p&gt;"We should be asset-based in our community. Often what we see in the news is highlighting the negatives," said Louise Matson, the organization's executive director. "But there's also a lot of excellent things happening all around the city in Indian country, by and for Indian people."&lt;/p&gt;
&lt;p&gt;The organization's services range from food shelf services, anger management classes, doula programs, guidance with nutrition and more. Matson said it serves between 2,000-3,000 people a year, although that number has been hard to pinpoint during the pandemic.&lt;/p&gt;
&lt;p&gt;One program, SMART Nations, was shown to improve the attendance of Native students significantly, &lt;a href="https://www.wilder.org/sites/default/files/imports/SmartNations_9-17.pdf"&gt;Wilder Research found.&lt;/a&gt; Another program, The Men's Anger Management program, resulted in fewer previously incarcerated men reoffending. In a six-month check-in of its graduates, only one out of 24 graduates in 2020 and 2021 had reoffended, Matson said.&lt;/p&gt;
&lt;p&gt;"We're working with young pregnant moms; we're working with youth, we're working with folks to establish those healthy habits," Matson said. "We're supporting parents and giving them the skills to stay out of the system, to stay sober, to pursue their dreams and (gain) skills to determine their own future."&lt;/p&gt;
&lt;p&gt;Its Women of Traditional Birthing program, which aims to help at-risk mothers to refrain from drinking and using drugs during their pregnancy, was extremely successful, according to Ardie Medina, the organization's development officer.&lt;/p&gt;
&lt;p&gt;Jasmine Funmaker was eight weeks pregnant when she met Shashana Craft, who is a doula and the coordinator for the Strong Families program at the Division of Indian Work.&lt;/p&gt;
&lt;p&gt;“Being so far away from family and such and I was newly in recovery. I kind of felt alone and I needed a sense of community around me and people to support me,” Funmaker said.&lt;/p&gt;
&lt;p&gt;She saw a poster for the family spirit program and called the number. From there, she became close friends with Craft, who guided her through her birth and the following years of motherhood.&lt;/p&gt;
&lt;p&gt;“Shashana was there for me to help me throughout my whole first pregnancy and my breastfeeding journey,” Funmaker said.&lt;/p&gt;
&lt;p&gt;Her first hospital birth was traumatic with the doctors making assumptions about her, and taking medical interventions that she felt were unnecessary, she said.&lt;/p&gt;
&lt;p&gt;Being treated poorly in a medical setting is common among Native women, according to doula and advocate, Serene Eidem.&lt;/p&gt;
&lt;p&gt;“I don't think I know one sister or relative that hasn't had some level of trauma during childbirth on that level with unnecessary medical interventions or people being extremely dehumanizing,” Eidem said. “I don't know, one person.”&lt;/p&gt;
&lt;p&gt;Having a doula, like what the Division of Indian Work trains people for, can make all the difference the health outcomes, Eidem said.&lt;/p&gt;
&lt;p&gt;“It means that they have someone in their room to advocate for them. And I think that's the number one role. And it's about reducing instances of fatality about reducing instances of trauma,” said Eidem.&lt;/p&gt;
&lt;p&gt;Funmaker wanted to provide that support for other mothers going through the same thing.&lt;/p&gt;
&lt;p&gt;“After having a traumatic hospital birth, then I was like I need to help out other Native mothers who are going through this. I just felt called to do the work through my experience and knowing that there's other young moms out there, too, that are going through medical interventions that are unnecessary,” said Funmaker.&lt;/p&gt;
&lt;p&gt;The Division of Indian Work doula program served 20 mothers in 2021 and helped facilitate healthy births among all the children born that year, according to Matson.&lt;/p&gt;
&lt;p&gt;The organization also put together a fetal alcohol spectrum disorder (FASD) curriculum to help native parents whose children have been diagnosed with FASD.&lt;/p&gt;
&lt;h4&gt; &lt;strong&gt;Success under pressure&lt;/strong&gt;&lt;/h4&gt;
&lt;p&gt;Despite the successes, there is still a larger need within the community. Matson wants to see more funding put towards the issues that Native communities are facing.&lt;/p&gt;
&lt;p&gt;"We are a small percentage of our community, yet we have the greatest disparities. We do not see the equivalent in funding for our community. And we often are defunded, we're underfunded, just kind of across the board," she said.&lt;/p&gt;
&lt;p&gt;She thinks more funding, especially for its successful programs, would increase positive health outcomes.&lt;/p&gt;
&lt;p&gt;"We should be getting more resources, especially when we have successful programs that we're seeing work well. When that funding ends, just because it's over is, is like taking two steps forward and one step back," Matson said.&lt;/p&gt;
&lt;p&gt;Homelessness is something that the organization wants to put more emphasis on.&lt;/p&gt;
&lt;p&gt;"Problems with addiction, particularly opioids, are devastating to all communities, but it's really hit our community very hard. And that is often related to chronic homelessness," Matson said. "We have an opportunity in Minneapolis where all up and down Lake Street, there are vacant lots that could be perfect, like tiny home supportive communities that, I would love to see the city work on that.”&lt;/p&gt;
&lt;p&gt;Minneapolis' Native communities are often neglected and ignored, not only financially but also because others do not see their successes, according to Matson.&lt;/p&gt;
&lt;p&gt;"That can happen to us because we're such a small percentage of the population; we're always often an invisible part of Minneapolis, even though we have a really vibrant and thriving American Indian community here," said Matson.&lt;/p&gt;
&lt;p&gt;Monday's event will feature a live auction and entertainment. WCCO’s Reg Chapman will emcee, and there will be performances by The Sampson Brothers and drumming from Nation Wright and Spirit Boy drum group.&lt;/p&gt;


 <p>This &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com/race-health-equity/2022/09/division-of-indian-work-bringing-success-to-the-urban-indigenous-community/&quot;&gt;article&lt;/a&gt; first appeared on &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com&quot;&gt;MinnPost&lt;/a&gt; and is republished here under a Creative Commons license.&lt;img id=&quot;republication-tracker-tool-source&quot; src=&quot;https://www.minnpost.com/?republication-pixel=true&amp;post=2102862&amp;ga=UA-3385191-1&quot; style=&quot;width:1px;height:1px;&quot;&gt;</p>
</textarea>		<button class="a-button" onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">
			Copy HTML		</button>
	</div>
</div>
		</div>
		
<!-- Schema & Structured Data For WP v1.9.100 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="module">
		import { Workbox } from "https:\/\/www.minnpost.com\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/www.minnpost.com\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJyNjEEOwiAQRS8kTGoT0o3xKKbC2E4LMwSGGm8vi66Nq7947314Z+OFFVkhNZNjW4grbKh59rsZBjvCg9jDs1EMkFdR4XNsIrZbvUD/6EpsAXtZIVBVOJCDFCi4IGOZVYopjZUS/pN1lCV+XhTjT30V2etp3NNtcG6c3DS56/YFNEVPCg==" ></script><script id='minnpost-membership-front-end-js-extra'>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1663341640' id='minnpost-membership-front-end-js'></script>
<script id='minnpost-membership-front-end-js-after'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script id='wp-analytics-tracking-generator-front-end-js-extra'>
var analytics_tracking_settings = {"analytics_type":"gtagjs","special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true}};
</script>
<script id='wp-analytics-tracking-generator-scrolldepth-js-extra'>
var analytics_scrolldepth_settings = {"scroll":{"enabled":true,"use_jquery":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"}};
</script>
<script id='minnpost-form-processor-mailchimp-front-end-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script id='minnpost-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='lazy-load-for-comments-js-extra'>
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
</script>
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJy1Ue1uwjAMfKGlUYVUjR/THgV5qSkpSZzZLog9/czXxiYQSNP+xfbl7nz22+oCFcWivqZpiEW8taBA2mkM4pQhrGMZ3IAFGZTYgwiq+PEu0i3ZqB2WvsmxNKM8+T/JbYzJGuP7hLxrJDCl1GPV1R36jCIwoLMSWZHdcfZzkRugx3awUakk6pbE2VWmYGwWQIaYwirmeqF1F/uYJGOd3lIMoJHKMTczrUTprLWN/YD6+7+u0Fb9dpGAB7pi75p2ntxZfkStJunatpmdi8XpQDApZVA76BcswcfOxWwBi++jqI/GyILh4J7eLPMN8j/qXTRuJXqAJIJ+fxmb5mxT8ceY99GkFBbB3utTNq/5pe26WTd/7tr5+AkCtUCj" ></script><script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'150509612',post:'2102862',tz:'-5',srv:'www.minnpost.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '2102862' ]);
</script>

</body>
</html>
