<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Well, that happened: Making sense of Minnesota&#8217;s 2019 legislative session | MinnPost</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNkktOAzEMhi9EaiFU0S4QR0Fu4s6EOnFkZ0DT02NgkFraxez8+PP5FfhsIUrtVDs0noZcDfpIgT48YiEiU02oEKUUqWAaQclk0kgG0Vwswj23Tcl14/4DODDXyFNaBClbhwNLPAXOB0WdwfrMdPXifwueq02sh0LlQGpjboBm1H+Zd9LhqM4I3u068FG0hKbic5hoKJg5jrlclVmH9BDLGVNgPM8smC4RN8m7qDKFP9o79YbxBEXSxL5CG1EpYUrzj5nrsOb1m58ATGJG9vqD2JWztofvARb7Ru6fpNDFPhl1kOWyrn0tL4/b7W73tN9vn78AatvoWw==' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/css/popups.css?m=1558839957g' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1558839957g' type='text/css' media='print' />
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener('load', function() {
									navigator.serviceWorker.register(
						"https:\/\/www.minnpost.com\/?wp_service_worker=1",
						{"scope":"\/"}					);
							} );
		}
	</script>
	<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1s8qLE0tqtQtLUhJLEkt0s+CixjrmegZ6uVm5ullFevok6IzNzO9CCgENMEACCEm2OfaGpqaWlgYW1qaGmQBAKDnMFg='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1558839957'></script>
<script type='text/javascript'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
				});
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/js/modernizr-custom.min.js?m=1558839957g'></script>
<link rel='https://api.w.org/' href='https://www.minnpost.com/wp-json/' />
<link rel="canonical" href="https://www.minnpost.com/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fstate-government%2F2019%2F05%2Fwell-that-happened-making-sense-of-minnesotas-2019-legislative-session%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fstate-government%2F2019%2F05%2Fwell-that-happened-making-sense-of-minnesotas-2019-legislative-session%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/app/v1/web-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico" type="image/x-icon">

		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-76x76.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-120x120.png">
		<link rel="icon" sizes="128x128" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-128x128.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png">
		<link rel="icon" sizes="192x192" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-192x192.png">

		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/mp.svg" color="#5bbad5">
		<meta name="msapplication-TileColor" content="#da532c">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml">
		<meta name="theme-color" content="#ffffff">

		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Well, that happened: Making sense of Minnesota&#8217;s 2019 legislative session | MinnPost">
							<meta name="description" content="The 2019 session of the Minnesota Legislature was one of conflicting expectations. ">
			<meta property="og:description" content="The 2019 session of the Minnesota Legislature was one of conflicting expectations. ">
			<meta property="twitter:description" content="The 2019 session of the Minnesota Legislature was one of conflicting expectations. ">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2019-05-29T11:14:47-05:00">
		<meta property="article:modified_time" content="2019-05-29T11:14:47-05:00">
							<meta property="twitter:card" content="summary_large_image">
							<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/05/MNCapitol052919_640.jpg">
			<meta property="twitter:image" content="https://www.minnpost.com/wp-content/uploads/2019/05/MNCapitol052919_640.jpg">
							<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/05/MNCapitol052919Thumb.jpg">
		
										
		
							
		
		
		
						<!-- OAS HEADER SETUP begin -->
						<script>
						var OAS_url = "https://oasc17.247realmedia.com/RealMedia/ads/";
						var OAS_sitepage = "MP" + window.location.pathname;
						var OAS_RN = new String (Math.random());
						var OAS_RNS = OAS_RN.substring (2,11);
						<!-- OAS HEADER SETUP end -->
						</script><!-- Begin WP Analytics Tracking Generator analytics.js code -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-3385191-1', 'auto');
			ga( 'set', 'dimension3', '354508' );
			ga( 'set', 'dimension4', 'State Government' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-354508 single-format-standard tribe-no-js">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="appnexus-ad ad-top"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!Top";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!Top">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!Top" border="0">
					    </a>
					</noscript></div>			<div class="appnexus-ad ad-topright"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!TopRight";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!TopRight">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!TopRight" border="0">
					    </a>
					</noscript></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
				<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/">
					<picture>
						<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
						<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
					</picture>
				</a>
			</div><!-- .a-site-branding -->
			<nav id="navigation-ext" class="m-secondary-navigation">
				<ul id="minnpost-network" class="menu"><li class="newsletters"><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li class="twitter"><a href="http://twitter.com/MinnPost">Twitter</a></li><li class="facebook"><a href="http://www.facebook.com/MinnPost">Facebook</a></li><li class="youtube"><a href="http://www.youtube.com/minnpost">YouTube</a></li><li class="rss-feeds"><a href="https://www.minnpost.com/rss-feed-list">RSS Feeds</a></li></ul>				<form role="search" method="get" class="search-form" action="https://www.minnpost.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" maxlength="128">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
				<ul id="secondary-links" class="menu"><li><a href="https://www.minnpost.com/columns">Columns</a></li><li><a href="/events">Events</a></li><li><a href="/support">Support Us</a></li></ul>			</nav><!-- #navigation-ext -->
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					Sections				</button>
				<ul id="primary-links" class="menu"><li><a href="https://www.minnpost.com">Home</a></li><li><a href="https://www.minnpost.com/politics-policy">Politics & Policy</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li><li><a href="https://www.minnpost.com/sports">Sports</a></li><li><a href="https://www.minnpost.com/news-region">News by Region</a></li><li><a href="https://www.minnpost.com/perspectives">Perspectives</a></li></ul>			</nav><!-- #site-navigation -->
										<div id="navigation-featured-account-access">
															<nav id="navigation-user-account-access" class="m-secondary-navigation">
						<ul id="user-account-access" class="menu"><li><a href="https://www.minnpost.com/user/login/?redirect_to=/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/">Log in</a></li><li><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul>					</nav><!-- #navigation-user-account-access -->
									</div>
			
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-354508" class="m-post post-354508 post type-post status-publish format-standard hentry category-politics-policy category-state-government tag-2019-legislature tag-2019-minnesota-legislature tag-melissa-hortman tag-paul-gazelka tag-tim-walz post-expired">

			<div class="m-post-classification">
							<div class="a-breadcrumb"><a href="https://www.minnpost.com/state-government/">State Government</a></div>								</div>
			
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">Well, that happened: Making sense of Minnesota&#8217;s 2019 legislative session</h1>
						<div class="m-entry-share m-entry-share-top">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-email sd-button share-icon" href="https://www.minnpost.com/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/?share=custom-1557446851" target="_blank" title="Click to share on Email"><span style="background-image:url(&quot;https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/icons/email.png&quot;);">Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-354508" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-354508" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			
			
							<div class="m-entry-meta">
					By&nbsp;<a href="https://www.minnpost.com/author/peter-callaghan/" title="Posts by Peter Callaghan" class="author url fn" rel="author">Peter Callaghan</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2019-05-29T11:14:47-05:00">11:14 am</time></span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-large">
				<img width="640" height="427" src="https://www.minnpost.com/wp-content/uploads/2019/05/MNCapitol052919_640.jpg?fit=640%2C427&amp;strip=all" class="attachment-large size-large" alt="Minnesota State Capitol" srcset="https://www.minnpost.com/wp-content/uploads/2019/05/MNCapitol052919_640.jpg?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/05/MNCapitol052919_640.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/05/MNCapitol052919_640.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/05/MNCapitol052919_640.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/05/MNCapitol052919_640.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/05/MNCapitol052919_640.jpg?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/05/MNCapitol052919_640.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" />								<figcaption>
											<div class="a-media-meta a-media-credit">MinnPost photo by Peter Callaghan</div>
																<div class="a-media-meta a-media-caption">Despite a state surplus that began at $1.5 billion before falling to $1 billion in February, the process of crafting a budget faced similarly divergent expectations.</div>
									</figcaption>
							</figure><!-- .post-image -->
		
	<div class="m-entry-content">
		<p><span style="font-weight: 400;">The 2019 session of the Minnesota Legislature was one of high expectations. And low expectations.</span></p>
<p><span style="font-weight: 400;">New Gov. Tim Walz and House DFLers raised them, hoping to carry momentum from the 2018 election with an ambitious agenda that included gun safety measures, paid family and medical leave, a public option for health insurance, driver&#8217;s licenses for undocumented immigrants, and more state support for education.</span></p>
<p><span style="font-weight: 400;">On the other side of the Capitol building, Senate Majority Leader Paul Gazelka lowered them. In a state with a divided Legislature — with the DFL in control of the House and the GOP in control of the Senate — neither party was going to be able to get much of what was on their wish lists, he said from the start. Instead, the Nisswa Republican recommended the Legislature and Walz concentrate on the one must-do item: a balanced state budget. </span></p>
<p><span style="font-weight: 400;">That goal was always going to be tough. Despite a state surplus that began at $1.5 billion before falling to $1 billion in February, the process of crafting a budget faced similarly divergent expectations. The first offers were $2 billion apart — $47.7 billion for the Senate and $49.8 billion for the House — with the House using a variety of tax increases to pay for its version.</span></p>
<p><div class="appnexus-ad ad-x100"><div class="lozad" data-src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/MP//state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x100"></div><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x100">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x100" border="0">
					    </a>
					</noscript></div><span style="font-weight: 400;">In an interview Tuesday, Walz recalled that the Senate GOP initially wasn’t even going to hold hearings on his budget, though he eventually persuaded them to do so, even if the proceedings were perfunctory. “I was going to be the first governor in Minnesota history that the Senate would not even hear my tax bill, my budget, at all,” he said.</span></p>
<p><figure id="attachment_354586" class="m-content-media wp-caption alignright"><img class="size-full wp-image-354586" src="https://www.minnpost.com/wp-content/uploads/2019/05/Gazelka050219_225.jpg?resize=225%2C296&#038;strip=all" alt="Senate Majority Leader Paul Gazelka" width="225" height="296" srcset="https://www.minnpost.com/wp-content/uploads/2019/05/Gazelka050219_225.jpg?resize=225%2C296&#038;strip=all?w=225&amp;strip=all 225w, https://www.minnpost.com/wp-content/uploads/2019/05/Gazelka050219_225.jpg?resize=225%2C296&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/05/Gazelka050219_225.jpg?resize=225%2C296&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/05/Gazelka050219_225.jpg?resize=225%2C296&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/05/Gazelka050219_225.jpg?resize=225%2C296&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/05/Gazelka050219_225.jpg?resize=225%2C296&#038;strip=all?w=99&amp;strip=all 99w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Peter Callaghan</div><div class="a-media-meta a-media-caption">Senate Majority Leader Paul Gazelka</div></figcaption></figure><span style="font-weight: 400;">Republicans had an over-their-dead-bodies approach to tax hikes, but they were loudest in opposition to a gas tax and to the renewal of the 2 percent medical provider tax, which GOP members often dubbed “the sick tax.” A sunset of that tax, which is used to pay for subsidized health insurance and other health programs, was one of the GOP’s “gets” from the 2011 state government shutdown, and something they were reluctant to give up.</span></p>
<p><span style="font-weight: 400;">But without tax increases — or the continuation of the medical provider tax — it was hard to find the math that would fund a budget both sides would accept. </span><span style="font-weight: 400;">“I’d like the Senate Republican caucus to put together their health and human services spreadsheet minus $1.4 billion and take a good look at what that looks like,” said state Human Services Commissioner Tony Lourey early in the session.</span></p>
<p><span style="font-weight: 400;">Turns out, they did put together such a spreadsheet — and didn’t much care for what it looked like. In fact, without revenue from the provider tax, Senate GOP budget writers had to use a surplus in the Health Care Access Fund and still were taking nicks out of programs to meet their goals. </span></p>
<p><span style="font-weight: 400;">All of which meant that first budget proposal was a starting point, though DFL leaders couldn’t be sure. </span><span style="font-weight: 400;">“If they can’t compromise at all, it is not clear how we end this session,” said House Majority Leader Ryan Winkler, DFL-Golden Valley.</span></p>
<h4><strong>Disagreements beyond the budget</strong></h4>
<p><span style="font-weight: 400;">While both bodies were adopting their budget bills, House DFL leaders and DFL constituency groups continued to push hard for their policy agenda. Gun safety rallies ran into paid family leave rallies. Immigrant license hearings bumped into save-the-provider-tax demonstrations. Walz, as well as his wife, Gwen, pointed to the results of the 2018 election to make the case not only that the voters were with them — but they would punish any politician who stood in their way.</span></p>
<p><span style="font-weight: 400;">And they bristled at suggestions that the political reality of a divided Legislature should rein in their ambitions. It wasn’t the DFL’s role to only push issues that the GOP supports, they said. Walz himself only got more adamant as the session progressed, saving his most passionate speech for the regular session’s final weekend.</span></p>
<p><figure id="attachment_354582" class="m-content-media wp-caption aligncenter"><img class="size-full wp-image-354582" src="https://www.minnpost.com/wp-content/uploads/2019/05/Walz052819_640.jpg?resize=640%2C427&#038;strip=all" alt="Gov. Tim Walz" width="640" height="427" srcset="https://www.minnpost.com/wp-content/uploads/2019/05/Walz052819_640.jpg?resize=640%2C427&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/05/Walz052819_640.jpg?resize=640%2C427&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/05/Walz052819_640.jpg?resize=640%2C427&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/05/Walz052819_640.jpg?resize=640%2C427&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/05/Walz052819_640.jpg?resize=640%2C427&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/05/Walz052819_640.jpg?resize=640%2C427&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/05/Walz052819_640.jpg?resize=640%2C427&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Peter Callaghan</div><div class="a-media-meta a-media-caption">Gov. Tim Walz: “I was going to be the first governor in Minnesota history that the Senate would not even hear my tax bill, my budget, at all.”</div></figcaption></figure><span style="font-weight: 400;">“You know there are competing ideas about what Minnesota should look like,” he told a rally organized by Education Minnesota, the state’s teachers union, in the Capitol rotunda. “I’m here to tell you I’m hearing a lot of great ideas from some folks that fit better in Mississippi and Alabama than they do in Minnesota. We’ve got three dozen people that need to hear our voices roar. You’ve got two days to roar. Let’s do it!”</span></p>
<p><div class="appnexus-ad ad-x101"><div class="lozad" data-src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/MP//state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x101"></div><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x101">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x101" border="0">
					    </a>
					</noscript></div><span style="font-weight: 400;">It was just a bit more than 24 hours later that Walz stood with Gazelka and Hortman to announce a budget deal.</span></p>
<h4><b>Concession key</b></h4>
<p><span style="font-weight: 400;">It is hard to see how the session could have ended as amicably as it did without Senate Republicans giving in on the provider tax. The revenue from the tax allowed for inflationary increases in existing programs as well as 2 percent annual hikes in state school aid. Gazelka called it one of his biggest concessions, along with giving up on a GOP plan to create a new opportunity scholarship tax credit to help lower-income children attend private schools.</span></p>
<p><span style="font-weight: 400;">In return, the Senate GOP was able to block a gas tax increase and win an income tax cut for middle-class income earners, the first in two decades. And by reducing the provider tax from 2 percent to 1.8 percent, Gazelka said it reduces the amount of money available for the DFL anticipated push for a version of Medicare for All (or at least Medicaid for More). </span></p>
<p><span style="font-weight: 400;">Gazelka also won a temporary victory in the state’s response to what had been an unstable health insurance market for individuals and small businesses. Known as reinsurance, the program helps insurers cover the cost of high-use premium holders and allows them to keep overall rates lower. </span></p>
<p><figure id="attachment_354590" class="m-content-media wp-caption alignleft"><img class="size-full wp-image-354590" src="https://www.minnpost.com/wp-content/uploads/2019/05/HortmanSessionEnd225.jpg?resize=225%2C305&#038;strip=all" alt="House Speaker Melissa Hortman" width="225" height="305" srcset="https://www.minnpost.com/wp-content/uploads/2019/05/HortmanSessionEnd225.jpg?resize=225%2C305&#038;strip=all?w=225&amp;strip=all 225w, https://www.minnpost.com/wp-content/uploads/2019/05/HortmanSessionEnd225.jpg?resize=225%2C305&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/05/HortmanSessionEnd225.jpg?resize=225%2C305&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/05/HortmanSessionEnd225.jpg?resize=225%2C305&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/05/HortmanSessionEnd225.jpg?resize=225%2C305&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/05/HortmanSessionEnd225.jpg?resize=225%2C305&#038;strip=all?w=96&amp;strip=all 96w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Peter Callaghan</div><div class="a-media-meta a-media-caption">House Speaker Melissa Hortman</div></figcaption></figure><span style="font-weight: 400;">“Considering that we were so divided and the House more progressive than I’ve ever seen them, the process wasn’t perfect, but we got it done,” Gazelka said of the session.</span></p>
<p><span style="font-weight: 400;">But he conceded that he was looking for ways to make the concession on the provider tax look more palatable to the GOP. “It’s 10 percent less, I could maybe argue that, but the point is those were things I had to swallow,” Gazelka said.</span></p>
<p><span style="font-weight: 400;">House Speaker Melissa Hortman agreed that the provider tax concession by Gazelka was big. “We were in a situation … where we were at risk of losing health care for 1.1 million Minnesotans,” Hortman said Saturday morning. “It was an incredible feat to get Republicans in the Minnesota Senate to agree. They were really tough negotiations, really hard-fought negotiations to get to that point.” </span></p>
<p><span style="font-weight: 400;">But the GOP wasn’t the only side to give up a lot. </span></p>
<p><span style="font-weight: 400;">“A lot of stuff ended up getting cut out by either side, just saying ‘I’m not going to do that,’” Gazelka said Tuesday. “Everything else, if we get it fine, if we don’t that’s OK. But what we do have to do is pass a two-year budget.” </span></p>
<p><div class="appnexus-ad ad-x102"><div class="lozad" data-src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_jx.ads/MP//state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x102"></div><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x102">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x102" border="0">
					    </a>
					</noscript></div><span style="font-weight: 400;">Gazelka said said he expects the DFL’s policy agenda to resurface when the Legislature reconvenes Feb. 11, and he </span><span style="font-weight: 400;">could have been characterizing the political stakes of the entire session when he said, “Really it’ll be about next election,” even if he was speaking about a state-run health insurance system. In other words: If his party doesn’t keep control of the Senate in 2020, the DFL will be able to implement many of the policy proposals it lost out on this year.</span></p>
<h4><b>Activists disappointed </b></h4>
<p><span style="font-weight: 400;">Walz agreed that the provider tax concession was key in the budget talks. And though the GOP may have considered it the “Holy Grail” of its government shutdown wins from 2011, Walz said he was sure they would have to give in since it was so necessary to maintain the health programs the state prides itself on. The loss of the revenue from the tax also would have had negative consequences on the overall state budget as dollars were moved around to accommodate for the loss of that money. “It was big. There’s no doubt about it,” Walz said Tuesday. “It shaped the negotiations because of the oversized importance of it.</span></p>
<p><span style="font-weight: 400;">“I think they knew they would have to compromise for both of those things, but I think ideologically it was hard. It was a tough fight. I think maybe I did not realize the depth of some of their members&#8217; aversion to the provider tax and how much of a fight it was going to be for them to put up the votes.”</span></p>
<p><span style="font-weight: 400;">And what did the DFL get out of the deal? Walz and House Speaker Melissa Hortman avoided an ugly battle that might have included a government shutdown. They saved the provider tax and health care for 1.2 million Minnesotans it helps pay for. And they did it without agreeing to a new sunset date that many expected. They also won increases in education and higher education funding, though not as high as first proposed. And they gained a new state law against wage theft.</span></p>
<p><figure id="attachment_304542" class="m-content-media wp-caption alignright"><img class="size-full wp-image-304542" src="https://www.minnpost.com/wp-content/uploads/2019/04/Winkler040419_225.jpg?resize=225%2C294&#038;strip=all" alt="House Majority Leader Ryan Winkler" width="225" height="294" srcset="https://www.minnpost.com/wp-content/uploads/2019/04/Winkler040419_225.jpg?resize=225%2C294&#038;strip=all?w=225&amp;strip=all 225w, https://www.minnpost.com/wp-content/uploads/2019/04/Winkler040419_225.jpg?resize=225%2C294&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/04/Winkler040419_225.jpg?resize=225%2C294&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/04/Winkler040419_225.jpg?resize=225%2C294&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/04/Winkler040419_225.jpg?resize=225%2C294&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/04/Winkler040419_225.jpg?resize=225%2C294&#038;strip=all?w=99&amp;strip=all 99w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Taryn Phaneuf</div><div class="a-media-meta a-media-caption">House Majority Leader Ryan Winkler</div></figcaption></figure><span style="font-weight: 400;">Walz also touted increases in local government aid and county program aid to pre-recession levels and investments in rural broadband.</span></p>
<p><span style="font-weight: 400;">Prior to the session, House Majority Leader Winkler used </span><span style="font-weight: 400;">an Olympics analogy for a prediction of what the DFL would like to get done. A bronze medal, he said, would be stopping permanent GOP tax cuts; increasing schools funding; and addressing the sunsetting of the provider tax.</span></p>
<p><span style="font-weight: 400;">Silver would be all that plus obtaining a new revenue source for transportation, such as a gas tax hike, plus paid family and medical leave. Gold would mean they also succeeded in passing legislation on gun safety, driver’s licenses for immigrants and the decriminalization of marijuana.</span></p>
<p><span style="font-weight: 400;">By that scale, the DFL won bronze and had to come from behind late in the race to get it. If there is any consolation, 2020 is not just an election year, but an Olympics year.</span></p>
<p><span style="font-weight: 400;">There is a political downside to raising expectations and not meeting them, something best summed up by this postmortem from Education Minnesota </span><span style="font-weight: 400;">President Denise Specht: “This is a lukewarm outcome to a legislative session that had a lot of potential for Minnesota students.”</span></p>
<p><span style="font-weight: 400;">After hearing Specht’s statement read back to him, Walz said he was reminded of the advice he was given after winning the office.“The hardest part is disappointing your friends,” he said. “I’m not afraid of setting expectations high though. I have to set that bar.” </span></p>
<p><span style="font-weight: 400;">“The activists, their job is to continue to push, and I make no bones about it that there are areas I’m deeply disappointed on,” he continued, citing his clean energy proposals and gun safety as two. “We have to bring that back again, we have to come back at it.”</span></p>
<p><span style="font-weight: 400;">After adjourning the one-day special session on Saturday, Hortman said much the same. “It’s also important to note the progressive agenda we will continue to work on next year, the bills that didn’t make it across the finish line this session but will be alive and well in 2020.” </span></p>
<h4><b>An eye on 2020</b></h4>
<p><span style="font-weight: 400;">During his campaign for governor, Walz ran not only on issues but on a style of governance. Because he was a Democratic congressman from a rural swing district, he could speak across party lines, he said. While that opened him to criticism from left-leaning activists in the primary, and may have cost him the DFL endorsement, it didn’t end up hurting him.</span></p>
<p><span style="font-weight: 400;">“During the primary and convention season there was skepticism about me from that base that I would be too willing to give on things they wanted. I was making the case that I could make it work, that I could make government work, that we didn’t shut down.”</span></p>
<p><span style="font-weight: 400;">It also helped to be following DFL Gov. Mark Dayton, whose politics were similar but but had a more combative negotiating style, especially with then-House Speaker Kurt Daudt. Both Walz and Gazelka said a midsession agreement to first study and then dump a botched in-house system to manage the vehicle licensing system known as MNLARS taught them a different way of negotiating across party lines.</span></p>
<p><span style="font-weight: 400;">Despite the bipartisan goodwill gained from the deal Walz, Gazelka and Hortman crafted on the budget — as well as the way they brokered agreements on many details within the budget and tax bills — none of the leaders is about to give up on partisan politics. </span></p>
<p><span style="font-weight: 400;">Gazelka said he will make the point that only a GOP Senate stood in the way of government-run health care. </span></p>
<p><span style="font-weight: 400;">And Walz said he is eager to campaign for DFL candidates. “I will go out and make my case,” he said of the 2020 election, when all Minnesota House and Senate seats will be on the ballot. </span></p>
<p><span style="font-weight: 400;">“There should have been every expectation that the Republican Senate was going to get some of what was on their agenda,” Walz said of this year’s legislative session. “But I am not shy to say that sending some senators here that will move Minnesota to a clean energy future makes sense. I’d like to have some senators here that make the case on gun violence. I’d like to have some senators here that really want to tackle transportation.</span></p>
<p><span style="font-weight: 400;">“So, yeah, I’m gonna go out and work hard to make that happen.” </span></p>
	</div><!-- .m-entry-content -->

				<div class="m-entry-share m-entry-share-bottom">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-email sd-button share-icon" href="https://www.minnpost.com/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/?share=custom-1557446851" target="_blank" title="Click to share on Email"><span style="background-image:url(&quot;https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/icons/email.png&quot;);">Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-354508" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-354508" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			
					<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="7a9534cc01">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="mailchimp_user_id" value="">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
						<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="redirect_url" value="https://www.minnpost.com/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/">
		
	<!-- humans should not fill these in and expect good things -->
<div class="m-subscribe-field-shift" aria-label="Please leave the following three fields empty">
	<label for="mhp_name">Name: </label>
	<input type="text" name="mhp_name" tabindex="-1" value="" placeholder="Mni Sota Makoce" id="mhp_name">
	<label for="mhp_email">Email: </label>
	<input type="email" name="mhp_email" tabindex="-1" value="" placeholder="mnisota@makoce.com" id="mhp_email">
	<label for="mhp_comment">Comment: </label>
	<textarea name="mhp_comment" tabindex="-1" placeholder="Please comment" id="mhp_comment"></textarea>
</div>
	
	<div class="m-form-container">
				<h3 class='a-signup-title'>Get MinnPost in your email inbox:</h3>
		<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>		<fieldset>
			<div class="a-input-with-button a-button-sentence">
				<input type="email" name="email" value="" placeholder="Your email address" required>
				<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
			</div>
		</fieldset>
		<p>You can also <a href='/subscribe/'>learn about all our free newsletter options</a>.</p>
	</div>
</form>
	
	
	<aside class="a-related-tags"><h4>Related Tags:</h4><ul><li><a href="https://www.minnpost.com/tag/2019-legislature/" rel="tag">2019 Legislature</a></li><li><a href="https://www.minnpost.com/tag/2019-minnesota-legislature/" rel="tag">2019 Minnesota Legislature</a></li><li><a href="https://www.minnpost.com/tag/melissa-hortman/" rel="tag">Melissa Hortman</a></li><li><a href="https://www.minnpost.com/tag/paul-gazelka/" rel="tag">Paul Gazelka</a></li><li><a href="https://www.minnpost.com/tag/tim-walz/" rel="tag">Tim Walz</a></li></ul></aside>
		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<h3 class="a-about-author">About the author:</h3>
		<figure class="a-archive-figure a-author-figure a-author-figure-author-teaser"><img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/imagecache/author_photo/images/author/PeterCallaghan225.png?fit=75%2C9999&amp;strip=all" class="attachment-author-teaser size-author-teaser" alt="" /><figcaption><h3 class="a-author-title"><a href="https://www.minnpost.com/author/peter-callaghan/">Peter Callaghan</a></h3><p>Peter Callaghan covers state government for MinnPost. <a href="https://twitter.com/callaghanpeter" target="_self">Follow him on Twitter</a> or email him at <a href="mailto:pcallaghan@minnpost.com">pcallaghan(at)minnpost(dot)com</a>.</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
	
<section id="comments" class="o-comments-area o-comments-area-post">

				<h3 class="a-comments-title">No comments yet</h3>
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="a-comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.minnpost.com/user/login/?redirect_to=https://www.minnpost.com/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</section><!-- #comments -->

</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="appnexus-ad ad-right1"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!Right1";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!Right1">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!Right1" border="0">
					    </a>
					</noscript></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
				<div class="appnexus-ad ad-x02"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x02";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x02">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x02" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<div class="appnexus-ad ad-x03"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x03";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x03">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x03" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
				<div class="appnexus-ad ad-x04"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x04";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x04">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x04" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
				<div class="appnexus-ad ad-x05"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x05";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x05">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x05" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
				<div class="appnexus-ad ad-x06"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x06";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x06">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x06" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
				<div class="appnexus-ad ad-x07"><script>
					<!--
						var OAS_pos = "Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x07";
						var OAS_query = "";document.write('<scr' + 'ipt src="' + OAS_url + 'adstream_jx.ads/' + OAS_sitepage + '/1' + OAS_RNS + '@' + OAS_pos + '?' + OAS_query + '">' + '<\/script>');
					// --
					</script><noscript>
					    <a href="https://oasc17.247realmedia.com/RealMedia/ads/click_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x07">
					    	<img src="https://oasc17.247realmedia.com/RealMedia/ads/adstream_nx.ads/MP/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/1185028773@Top,Right1,x02,x03,x04,x05,x06,x07,Middle,TopRight,x100,x101,x102!x07" border="0">
					    </a>
					</noscript></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
									<section id="minnpostspills_widget-31" class="m-widget m-minnpost-spills-widget more-in-politics-policy"><h3 class="a-widget-title"><a href="/more-in-politics-policy/">More in Politics &#038; Policy</a></h3><div class="m-widget-contents">
					<!-- the loop -->
							<article id="354330" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Eric Black Ink</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/05/folks-at-538-peg-trumps-polling-approval-at-41-1/">FiveThirtyEight pegs Trump’s polling approval at 41.1%</a></p>
				</article>
							<article id="345503" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Eric Black Ink</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/05/another-great-question-from-the-trump-pence-committee/">Another great question from the Trump-Pence committee</a></p>
				</article>
							<article id="343037" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Eric Black Ink</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/05/delaying-tubman-image-on-20-bill-has-all-the-hallmarks-of-trumpism/">Delaying Tubman image on $20 bill has all the hallmarks of Trumpism</a></p>
				</article>
							<article id="342783" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Eric Black Ink</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/05/exploring-the-argument-for-opening-an-impeachment-inquiry/">Exploring the argument for opening an impeachment inquiry</a></p>
				</article>
						<!-- end of the loop -->

			
		
		</div></section><section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><div class="m-widget-contents"><ul><li><a href="https://www.minnpost.com/eric-black-ink/2019/05/delaying-tubman-image-on-20-bill-has-all-the-hallmarks-of-trumpism/" title="Delaying Tubman image on $20 bill has all the hallmarks of Trumpism">Delaying Tubman image on $20 bill has all the hallmarks of Trumpism</a> (44)</li><li><a href="https://www.minnpost.com/eric-black-ink/2019/05/exploring-the-argument-for-opening-an-impeachment-inquiry/" title="Exploring the argument for opening an impeachment inquiry">Exploring the argument for opening an impeachment inquiry</a> (43)</li><li><a href="https://www.minnpost.com/eric-black-ink/2019/05/how-does-trumpism-stack-up-as-a-crisis-historically/" title="How does Trumpism stack up as a crisis historically?">How does Trumpism stack up as a crisis historically?</a> (40)</li><li><a href="https://www.minnpost.com/eric-black-ink/2019/05/no-trump-support-emerges-in-rousing-temple-israel-event-with-van-jones-and-ana-navarro/" title="No Trump support emerges in rousing Temple Israel event with Van Jones and Ana Navarro">No Trump support emerges in rousing Temple Israel event with Van Jones and Ana Navarro</a> (14)</li><li><a href="https://www.minnpost.com/national/2019/05/omar-bill-seeks-to-ease-path-for-mobile-home-residents-to-buy-their-parks/" title="Omar bill seeks to ease path for mobile home residents to buy their parks">Omar bill seeks to ease path for mobile home residents to buy their parks</a> (12)</li></ul></section><section id="rpwe_widget-34" class="m-widget m-widget-rpwe-widget m-widget-recent-posts-extended"><h3 class="a-widget-title">Recent Posts</h3><div class="m-widget-contents rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/state-government/2019/05/special-session-adjourns-after-minnesota-legislature-passes-48-3-billion-budget/" title="Permalink to Special session adjourns after Minnesota Legislature passes $48.3 billion budget" rel="bookmark">Special session adjourns after Minnesota Legislature passes $48.3 billion budget</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/05/another-great-question-from-the-trump-pence-committee/" title="Permalink to Another great question from the Trump-Pence committee" rel="bookmark">Another great question from the Trump-Pence committee</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/sports/2019/05/st-thomas-is-too-good-for-the-miac-says-the-miac-so-where-do-the-tommies-go-from-here/" title="Permalink to St. Thomas is too good for the MIAC (says the MIAC). So where do the Tommies go from here?" rel="bookmark">St. Thomas is too good for the MIAC (says the MIAC). So where do the Tommies go from here?</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/environment/2019/05/an-absolute-failure-why-the-legislatures-energy-and-climate-budget-does-a-whole-lot-of-nothing/" title="Permalink to &#8216;An absolute failure&#8217;: Why the Legislature’s energy and climate budget does a whole lot of nothing" rel="bookmark">&#8216;An absolute failure&#8217;: Why the Legislature’s energy and climate budget does a whole lot of nothing</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/05/caught-reminds-us-that-we-live-in-a-world-of-lies-dear-evan-hansen-to-open-at-the-orpheum/" title="Permalink to &#8216;Caught&#8217; reminds us that we live in a world of lies; &#8216;Dear Evan Hansen&#8217; to open at the Orpheum" rel="bookmark">&#8216;Caught&#8217; reminds us that we live in a world of lies; &#8216;Dear Evan Hansen&#8217; to open at the Orpheum</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/earth-journal/2019/05/air-pollution-may-damage-every-organ-in-the-human-body-research-review-finds/" title="Permalink to Air pollution may damage every organ in the human body, research review finds" rel="bookmark">Air pollution may damage every organ in the human body, research review finds</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/dc-memo/2019/05/d-c-memo-cause-im-the-tax-mnuchin/" title="Permalink to D.C. Memo: 🎵’Cause I’m the tax Mnuchin🎵" rel="bookmark">D.C. Memo: 🎵’Cause I’m the tax Mnuchin🎵</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/state-government/2019/05/how-we-got-here-as-legislature-heads-into-special-session-a-look-at-what-will-and-wont-get-done/" title="Permalink to How we got here: As the Legislature heads into special session, a look at what will (and won&#8217;t) get done" rel="bookmark">How we got here: As the Legislature heads into special session, a look at what will (and won&#8217;t) get done</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2019/05/leonardo-da-vinci-may-have-had-adhd-neuroscientists-suggest/" title="Permalink to Leonardo da Vinci may have had ADHD, neuroscientists suggest" rel="bookmark">Leonardo da Vinci may have had ADHD, neuroscientists suggest</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/05/delaying-tubman-image-on-20-bill-has-all-the-hallmarks-of-trumpism/" title="Permalink to Delaying Tubman image on $20 bill has all the hallmarks of Trumpism" rel="bookmark">Delaying Tubman image on $20 bill has all the hallmarks of Trumpism</a></p></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></section>		</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-columns-one"><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><figcaption>Sponsor of D.C. Memo and MinnPost Social</figcaption><img width="136" height="63" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Great River Energy logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 136px) 100vw, 136px"></figure></a></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><figcaption>Sponsor of Second Opinion</figcaption><img width="150" height="40" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="UCare logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="http://www.ywcampls.org"><figure><figcaption>Sponsor of New Americans</figcaption><img width="136" height="68" src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo.gif" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="" location="footer"></figure></a></li><li class="a-sponsor"><a href="https://www.minnpost.com/community-sketchbook"><figure><figcaption>Sponsor of Community Sketchbook</figcaption><img width="150" height="49" src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Minneapolis Foundation logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><figcaption>Sponsor of Economy</figcaption><img width="150" height="50" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Otto Bremer Trust logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="https://wpvip.com/?utm_source=vip_powered_wpcom&amp;utm_medium=web&amp;utm_campaign=VIP%20Footer%20Credit&amp;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-normal.png" width="209" height="56" alt="Powered by WordPress.com VIP"></a></li></ul></div></section>
<section id="custom_html-66" class="m-widget m-widget-text m-widget-custom-html"><h3 class="a-widget-title">MinnPost Staff</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul><li>CEO: Andrew Wallmeyer</li><li>Editor: Andrew Putz</li><li>Managing Editor: Susan Albright</li><li>Creative Director: Corey Anderson</li><li>Director of Advertising &amp; Sponsorship: Sally Waterman</li><li>News Editor: Tom Nehil</li><li>Project Editor: Roger Buoen</li><li>User Experience Engineer: Jonathan Stegall</li><li>Director of Development: Tanner Curl</li><li>Audience Engagement and Development Manager: Caroline Schwenz</li><li>Advertising Operations Director: Brian Perry</li><li>Director of Finance &amp; Operations: Adrian Doerr</li><li>Advertising Coordinator: Laura Lindsay</li><li>Board Chair: Jill Field</li><li>Chair Emeritus: Lee Lynch</li><li>Co-founders: Joel &amp; Laurie Kramer</li></ul><p>MinnPost is a nonprofit, nonpartisan enterprise whose mission is to provide high-quality journalism for people who care about Minnesota.</p></div></section>
<section id="custom_html-67" class="m-widget m-widget-text m-widget-custom-html"><h3 class="a-widget-title">Thanks to our generous donors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul><li>Mark Abeln &amp; Monica Little</li><li>David &amp; Debbie Andreas</li><li>Edward R. Bazinet Charitable Foundation / Maureen Bazinet Beck &amp; Peter Beck</li><li>Wendy Bennett</li><li>Blandin Foundation</li><li>Carla Blumberg</li><li>Otto Bremer Trust</li><li>Burdick Family Fund of the Minneapolis Foundation / Allan &amp; Lou Burdick</li><li>Bush Foundation</li><li>Central Corridor Funders Collaborative</li><li>Bill &amp; Sharon Clapp</li><li>Sage &amp; John Cowles</li><li>Jay &amp; Page Cowles</li><li>David &amp; Vicki Cox</li><li>Fran &amp; Barb Davis</li><li>Toby &amp; Mae Dayton</li><li>Jack &amp; Claire Dempsey</li><li>Kelly Doran</li><li>Ethics and Excellence in Journalism Foundation</li><li>Jill &amp; Larry Field</li><li>Peter &amp; Mary Gove</li><li>Great River Energy</li><li>Sam Heins &amp; Stacey Mills</li><li>Kathleen Jones</li><li>The Joyce Foundation</li><li>Tom &amp; Marlene Kayser</li><li>Kim &amp; Garry Kieves</li><li>John S. and James L. Knight Foundation</li><li>Joel &amp; Laurie Kramer</li><li>Becky Lourey</li><li>Lee Lynch &amp; Terry Saario</li><li>Martin and Brown Foundation</li><li>Jane Mauer</li><li>Bill and Amy McKinney</li><li>The McKnight Foundation</li><li>The Minneapolis Foundation</li><li>Northwest Area Foundation</li><li>Kandace Olsen &amp; Scott Peterson</li><li>Jeremy Edes Pierotti &amp; Kathryn Klibanoff</li><li>Susan &amp; David Plimpton</li><li>Pohlad Family Foundation</li><li>John &amp; Lois Rogers</li><li>Jeff Ross</li><li>The Saint Paul Foundation</li><li>John &amp; Linda Satorius</li><li>Rebecca &amp; Mark Shavlik</li><li>Tankenoff Families Foundation</li><li>John &amp; Lesa Tieszen</li><li>Stephen &amp; Jayne Usery</li></ul><p>Donations and pledges totaling $25,000 or more have been made by each of the families and foundations listed. For a list of all donors by category, see our most recent <a href="/inside-minnpost/2016/01/2015-minnpost-year-end-report">Year End Report</a>.</p></div></section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://minnpost.com/support/member-benefits">Member Benefits</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-secondary" class="m-secondary-navigation">
					<ul id="footer-secondary-links" class="menu"><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-secondary -->

									<p class="a-footer-message">MinnPost | 635 9th Street SE Suite 220 | Minneapolis, MN 55414 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

		</div>
	</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 27923;
			_sf_async_config.domain = "minnpost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-dH02eEdc5vC76"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-dH02eEdc5vC76.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><div id="pum-340366" class="pum pum-overlay pum-theme-159007 pum-theme-default-theme popmake-overlay pum-overlay-disabled pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:340366,&quot;slug&quot;:&quot;reader-survey-2019-toaster-1&quot;,&quot;theme_id&quot;:159007,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-283800&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-283800&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;95%&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-340366" class="pum-container popmake theme-159007 size-custom pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			</p>
<style>
.pum .pum-container {
background: #862527;
<p>}
.pum .pum-container a {
font-weight: bold;
}
.pum .pum-container a:link, .pum .pum-container a:visited {
text-decoration: underline;
color: #ffffff;
}
.pum .pum-container a:hover, .pum .pum-container a:active {
text-decoration: none;
color: #ffffff;
}
.pum .pum-container .pum-content {
width: auto; max-width: 975px; margin: 0 auto;
color: #ffffff;
}
</p></style>
<p>
<p><strong>Reader, we need your help.</strong> We&#8217;re conducting a survey to better understand and serve you. <strong><a href="https://www.surveygizmo.com/s3/5016027/MinnPost-Reader-Survey">Will you take our 7-minute survey?</a></strong></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"6d420f2612","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><!-- Jetpack Search took 101 ms, ES time 9 ms --><script type='text/javascript' src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1557436305g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201922'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-in-body, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyFj9EKwjAMRX/IWkSG80H8ltjFrbNNShKV+fX2QbGI4GvuPecSfy8uMBmS+ZKuYyT19QQEabEY1JlAuEQa3YiEAsbiQRVN/fy36c5S1Q5pWM+68j+mciQqrObOLNkV4YCqFcwQU5hiLs3YR1apb6FNmLHxJZCRG/gd/GKbvxM/YKjwY0kMQ8PHWhXFYJGJT4pyQ3m5jvmw6bq+3+733W5+AqVXgAA='></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js?ver=2.0.8'></script>
<script type='text/javascript' src='https://cdn.jsdelivr.net/npm/lozad/dist/lozad.min.js?ver=1.6.0'></script>
<script type='text/javascript'>
				if (typeof lozad != 'undefined') {
					window.addEventListener('load', function() {
						window.lozad('.lazy-load', {
							rootMargin: '300px 0px',
							loaded: function (el) {
								el.classList.add('is-loaded');
							}
						}).observe();
					});
				}
				

				if (typeof lozad != 'undefined') {
					window.addEventListener('load', function() {
						var observer = lozad('.lozad', {
							rootMargin: '300px 0px',
						    load: function(el) {
						        postscribe(el, '<script src=' + el.getAttribute('data-src') + '><\/script>');
						    }
						});
						observer.observe();
					});
				}
				
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.6","ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.minnpost.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"159007","debug_mode":"","disable_tracking":"1","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-340366":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":true,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-283800"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-283800","key":"","session":false,"time":"1 day","path":true}}],"theme_id":"159007","size":"custom","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"95%","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"default-theme","id":340366,"slug":"reader-survey-2019-toaster-1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJx1jMEKgzAQRH+oupUS0IP0WzQustFsttks4t83lB68CHMZ5s2DQxpiv9uCCqHmY5hPMAKfMraRuA36gFtKklKhxFfSJy7IBWS3lVgrIyZNnDbMMKli+Tnq79ZfK8YZl//+jmPnXN+/hsE9wxd/FkEI'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201922.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3',blog:'150509612',post:'354508',tz:'-5',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '354508' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"51a9741afb","applicationID":"191772526","transactionName":"MVVVZ0dZC0ZYUE0PWAgfdlBBUQpbFkBQCFAKVQ==","queueTime":0,"applicationTime":1089,"atts":"HRJCEQ9DGBkbUhtcTBtN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
