<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Curt Pederson left his mark in latest exhibition at ASI | MinnPost</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNjssKAjEMRX/INjNiRRfit3TaMHRMHzQp0r+3CMKgG5cnN+dy4VmUy0kwCcSmCrU1JIYNpVj3UPOkDcTsGyFDRbKCXpXM8kXaMR9gdIXkqPnxPA7gAwsslEcRhaXa2oGlE+oY0q+xMUT0wSJhfM/ZQSHbsSrC1br+nz6yPX+ke7zN55Mx5jJdjy9fuV3l' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.minnpost.com/_static/??-eJyNj9EKwjAMRX/ILEi34Yv4LbVmW2FJS1Lx9w0IMnGCj8m5nOTio0Iq0kga1vU+ZzHkLFKLNWDiK6ktuWI0o2aYbBfDpO4AklvntPPUAXfEvmIyizOBj6SNFF5s6/+d+vPM+8GpKEPVklxXFDjmNS2ZP9p8KS98Po59fxpDCMMTYDNsow==' type='text/css' media='all' />
<link rel='stylesheet' id='minnpost-fonts-css'  href='https://use.typekit.net/cxj7fzg.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://www.minnpost.com/_static/??/wp-content/themes/minnpost-largo/style.css,/wp-content/plugins/arcads-dfp-acm-provider/assets/css/arcads-dfp-acm-provider-front-end.min.css?m=1645200588' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-4' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1644423355g' type='text/css' media='print' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJydjMEOwiAQRH9IdqlIb8ZPMRU2DQgUYTfGv5eDafTqZZJ5mXn4rMpthakwZlE1yRpKx0hcF3dXkwaL11Ac3iQkj43SwuRV3Tr33wY5FIj9gF/GXfcQai8l1Y99w7gTAzPov545rG2gYTBw/Bgu+TzNJ2uNHhnfnVJObA==" ></script><script id='minnpost-membership-front-end-js-extra'>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1644423354' id='minnpost-membership-front-end-js'></script>
<script id='minnpost-membership-front-end-js-after'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostTrackSubmit();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script defer crossorigin="anonymous" integrity="sha384-rOA1PnstxnOBLzCLMcre8ybwbTmemjzdNlILg8O7z1lUkLXozs4DHonlDtnE7fpc" src='https://use.fontawesome.com/releases/v5.15.4/js/all.js' id='font-awesome-official-js'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=1644423354' id='arcads-js'></script>
<script id='arcads-js-after'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel="https://api.w.org/" href="https://www.minnpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.minnpost.com/wp-json/wp/v2/posts/2082449" /><link rel="canonical" href="https://www.minnpost.com/artscape/2022/02/curt-pederson-left-his-mark-in-latest-exhibition-at-asi/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2022%2F02%2Fcurt-pederson-left-his-mark-in-latest-exhibition-at-asi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2022%2F02%2Fcurt-pederson-left-his-mark-in-latest-exhibition-at-asi%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>

<script data-ad-client="ca-pub-1368619780705816" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#801018">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico">
		
				<meta name="apple-mobile-web-app-title" content="MinnPost">
		<meta name="application-name" content="MinnPost">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="alternate" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
	
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico?v=1644423355" type="image/x-icon">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png?v=1644423355">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png?v=1644423355">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png?v=1644423355">
		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/safari-pinned-tab.svg?v=1644423355" color="#801018">
		<meta name="msapplication-TileColor" content="#801018">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png?v=1644423355">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml?v=1644423355">
		<meta name="theme-color" content="#ffffff">
		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/artscape/2022/02/curt-pederson-left-his-mark-in-latest-exhibition-at-asi/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Curt Pederson left his mark in latest exhibition at ASI | MinnPost">
							<meta name="description" content="Pederson had been involved in the installation “Paper Dialogues: The Dragon and Our Stories” in the Turnblad mansion before his death from a heart attack earlier this month.">
			<meta property="og:description" content="Pederson had been involved in the installation “Paper Dialogues: The Dragon and Our Stories” in the Turnblad mansion before his death from a heart attack earlier this month.">
			<meta property="twitter:description" content="Pederson had been involved in the installation “Paper Dialogues: The Dragon and Our Stories” in the Turnblad mansion before his death from a heart attack earlier this month.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2022-02-22T11:09:26-06:00">
		<meta property="article:modified_time" content="2022-02-22T11:09:26-06:00">
							<meta property="twitter:card" content="summary_large_image">
		
					<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2022/02/JerseyMyChildhood-Home640.jpg">
			
							
		
		
				<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
				<link rel="preconnect" href="https://use.typekit.net">
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator analytics.js code -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga( 'create', 'UA-3385191-1', 'auto' );
	ga( 'require', 'GTM-KRDHJG8' );
			ga( 'set', 'dimension3', '2082449' );
			ga( 'set', 'dimension4', 'Artscape' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-2082449 single-format-standard tribe-no-js category-group-arts-culture">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-leaderboard',slotName: 'dfp_default',dimensions: [[970,90],[728,90],[970,250],[300,50],"fluid"],targeting: {"id":"2082449","url_type":"post"},});</script></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><i class="fas fa-heart" aria-hidden="true"></i>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<i class="fas fa-bars"></i><span>Menu</span>
				</button>
				<ul hidden id="primary-links" class="m-menu m-menu-primary-links"><li><a href="https://www.minnpost.com">Home</a></li><li><a href="https://www.minnpost.com/news">News</a></li><li class="active-parent  current-post-ancestor current-post-parent"><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/opinion">Opinion</a></li></ul><ul id="primary-actions" class="m-menu m-menu-primary-actions"><li class="events" data-menu-item-priority="20"><a href="https://www.minnpost.com/events">Events</a></li><li class="about-us"><a href="https://www.minnpost.com/about"><span class="a-label-xxs">About</span><span class="a-label-xs">About Us</span></a></li><li class="newsletters"><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li class="search"><a href="/?s="><i title="Search" class="fas fa-search"></i></a><form role="search" method="get" class="m-form m-form-search" action="https://www.minnpost.com/" hidden>
	<fieldset>
		<label class="a-search-label screen-reader-text" for="s">Search MinnPost			<p id="error" role="alert"></p>
		</label>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li><li class="your-minnpost-account"><a href="https://www.minnpost.com/user"><i title="Your MinnPost account" class="fas fa-user"></i></a><ul hidden><li class="log-in"><a href="https://www.minnpost.com/user/login/?redirect_to=/artscape/2022/02/curt-pederson-left-his-mark-in-latest-exhibition-at-asi/">Log In</a></li><li class="create-account"><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul></li></ul>			</nav><!-- #navigation-primary -->
		</div>
		<div class="o-wrapper o-wrapper-sub-navigation o-wrapper-topics-navigation">
			<a class="a-subnav-label a-topics-label" href="/topics/">Topics</a>
			<div class="m-sub-navigation m-topics">
				<nav id="navigation-topics" class="m-subnav-navigation m-topics-navigation">
					<ul id="topics" class="m-menu m-menu-sub-navigation m-menu-topics"><li><a href="https://www.minnpost.com/tag/covid-19">COVID-19</a></li><li><a href="https://www.minnpost.com/metro">Metro</a></li><li><a href="https://www.minnpost.com/state-government">State Government</a></li><li><a href="https://www.minnpost.com/greater-minnesota">Greater Minnesota</a></li><li><a href="https://www.minnpost.com/national">National</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/mental-health-addiction">Mental Health &amp; Addiction</a></li><li><a href="https://www.minnpost.com/new-americans">New Americans</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li></ul>				</nav><!-- #navigation-topics -->
				<button class="nav-scroller-btn nav-scroller-btn--left" aria-label="Scroll left">
					<i class="fas fa-chevron-left"></i>
				</button>
				<button class="nav-scroller-btn nav-scroller-btn--right" aria-label="Scroll right">
					<i class="fas fa-chevron-right"></i>
				</button>
			</div>
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-2082449" class="m-post m-post-single post-2082449 post type-post status-publish format-standard hentry category-arts-culture category-artscape">

			<div class="m-post-classification">
							<div class="a-breadcrumbs a-breadcrumbs-arts-culture"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/arts-culture/">Arts &amp; Culture</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/artscape/">Artscape</a></div></div>								</div>
	
	
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">Curt Pederson left his mark in latest exhibition at ASI</h1>
			
												<div class="m-entry-excerpt">
						<p>Pederson had been involved in the installation “Paper Dialogues: The Dragon and Our Stories” in the Turnblad mansion before his death from a heart attack earlier this month.</p>
					</div><!-- .m-entry-excerpt -->
							
							<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/sheila-regan/" rel="author" class="a-entry-author">Sheila Regan</a>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-full">
				<img width="940" height="626" src="https://www.minnpost.com/wp-content/uploads/2022/02/JerseyMyChildhood-Home940.jpg?fit=940%2C626&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="“Jersey, My Childhood Home” by Layla May Arthur" loading="lazy" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/02/JerseyMyChildhood-Home940.jpg?w=940&amp;strip=all 940w, https://www.minnpost.com/wp-content/uploads/2022/02/JerseyMyChildhood-Home940.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/02/JerseyMyChildhood-Home940.jpg?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2022/02/JerseyMyChildhood-Home940.jpg?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/02/JerseyMyChildhood-Home940.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/02/JerseyMyChildhood-Home940.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/02/JerseyMyChildhood-Home940.jpg?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/02/JerseyMyChildhood-Home940.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 940px) 100vw, 940px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/02/JerseyMyChildhood-Home940.jpg?fit=940%2C626&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								<figcaption>
											<div class="a-media-meta a-media-caption">“Jersey, My Childhood Home” by Layla May Arthur</div>
																<div class="a-media-meta a-media-credit">MinnPost photo by Sheila Regan</div>
									</figcaption>
							</figure><!-- .post-image -->
		
		<div class="o-entry">
				<div class="m-entry-meta">
							<time class="a-entry-date published updated" datetime="today">3 hours ago</time>								<ul class="m-entry-share m-entry-share-top">
			<li class="a-share a-share-facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2022%2F02%2Fcurt-pederson-left-his-mark-in-latest-exhibition-at-asi%2F" aria-label="Share this article on Facebook." data-share-action="Facebook">
					<i class="fab fa-facebook-f" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-twitter">
				<a href="https://twitter.com/intent/tweet?via=MinnPost&text=Pederson had been involved in the installation “Paper Dialogues: The Dragon and Our Stories” in the Turnblad mansion before his death from a heart attack earlier this month.&url=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2022%2F02%2Fcurt-pederson-left-his-mark-in-latest-exhibition-at-asi%2F" aria-label="Share this article on Twitter." data-share-action="Twitter">
					<i class="fab fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-email">
				<a href="mailto:?subject=Curt Pederson left his mark in latest exhibition at ASI | MinnPost&body=https%3A%2F%2Fwww.minnpost.com%2Fartscape%2F2022%2F02%2Fcurt-pederson-left-his-mark-in-latest-exhibition-at-asi%2F" aria-label="Email this article." data-share-action="Email">
					<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-print">
				<a href="#" aria-label="Print this article." data-share-action="Print">
					<i class="fas fa-print"></i>
				</a>
			</li>
			<li class="a-share a-share-copy-url">
				<a href="#" aria-label="Copy the article link to your clipboard." data-share-action="Copy" data-tlite="Link copied">
					<i class="fas fa-link"></i>
				</a>
			</li>
												</ul>
				</div><!-- .m-entry-meta -->

		<div class="m-entry-content">
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2082449 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-arts-culture  wp-message-inserter-message-artscape-article-newsletter-signup wp-message-inserter-message-region-above_article_body wp-message-inserter-message-id-2079954 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<p><a href="https://www.minnpost.com/artscape-newsletter/" target="_blank" rel="noopener"><em>Sign up to get Artscape in your inbox every Friday afternoon.</em></a></p>
											</div>
										</aside>

			<p>When you visit “Paper Dialogues: The Dragon and Our Stories,” at the American Swedish Institute, you’ll encounter the presence of the late Curt Pederson. He was senior curator of historic properties at ASI until he died on February 3, during a procedure following a heart attack. (You can <a href="https://www.startribune.com/swedish-institute-curator-and-longtime-state-fair-creative-maestro-curt-pederson-dies-at-72/600147453/">read Jenna Ross’ obituary for Pederson in the Star Tribune here</a>.) Also the superintendent of Creative Activities at the State Fair, Pederson knew the ins and outs of the museum’s Turnblad mansion and its collections intimately, and specialized in imagining exhibits within its beautiful and quirky interiors.</p>
<p><figure id="attachment_2082469" class="m-content-media wp-caption alignright"><img class="size-full wp-image-2082469 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2022/02/CurtPederson225.jpg?resize=225%2C291&#038;strip=all" alt="Curt Pederson" width="225" height="291" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/02/CurtPederson225.jpg?resize=225%2C291&#038;strip=all?w=225&amp;strip=all 225w, https://www.minnpost.com/wp-content/uploads/2022/02/CurtPederson225.jpg?resize=225%2C291&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/02/CurtPederson225.jpg?resize=225%2C291&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/02/CurtPederson225.jpg?resize=225%2C291&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/02/CurtPederson225.jpg?resize=225%2C291&#038;strip=all?w=101&amp;strip=all 101w" data-lazy-sizes="(max-width: 225px) 100vw, 225px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/02/CurtPederson225.jpg?resize=225%2C291&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-2082469" src="https://www.minnpost.com/wp-content/uploads/2022/02/CurtPederson225.jpg?resize=225%2C291&#038;strip=all" alt="Curt Pederson" width="225" height="291" srcset="https://www.minnpost.com/wp-content/uploads/2022/02/CurtPederson225.jpg?resize=225%2C291&#038;strip=all?w=225&amp;strip=all 225w, https://www.minnpost.com/wp-content/uploads/2022/02/CurtPederson225.jpg?resize=225%2C291&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/02/CurtPederson225.jpg?resize=225%2C291&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/02/CurtPederson225.jpg?resize=225%2C291&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/02/CurtPederson225.jpg?resize=225%2C291&#038;strip=all?w=101&amp;strip=all 101w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /></noscript><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-caption">Curt Pederson</div></figcaption></figure>“The mansion was his baby,” says Erin Stromgren, ASI’s exhibition manager, who says Pederson’s death has left a “big hole,” in ASI’s team. “He was so thoughtful in just about everything,” she says. “He had this quiet curiosity about everything that we were doing. It didn&#8217;t stop with artwork coming in, it was also about the rest of the space and the feeling of the mansion that he stewarded for decades. We learned so much from him.”</p>
<p>A week before his heart attack in late January, Pederson was up on a Genie lift in the grand hall, checking out the best places to connect lighting for a new paper chandelier designed by Girl Friday for the exhibition. As the rest of the ASI team completed the install process, they tried to channel Pederson’s energy. “Instead of saying, ‘Hey, Curt, what should we do here?’ We were saying, ‘What would Curt do?’” Stromgren recalls.</p>
<p>“Paper Dialogues” results from a cross-cultural collaboration begun over 10 years ago between Danish papercut artist Karin Bit Vejle (Bit), and Chinese artist and Professor Xiaoguang Qiao (Professor Qiao). The dialogue exchange was initiated after Bit grew interested in learning about the origins of paper cutting in China, since it goes back almost 1500 years. She traveled to Beijing and met with Professor Qiao, where they spent time together, through the help of an interpreter. “They could never communicate directly, but had a number of silent dialogues,” Stromgren says. “She said they both were sitting there, working together, cutting paper, and they decided on the common motif of the dragon, as it has presence in folklore and mythology in both Norway and Denmark and in China.”</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x100',slotName: 'dfp_arts',dimensions: [[300,250]],targeting: {"pos":"x100","id":"2082449","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>Bit’s take on the dragon theme results in a series of paper eggs, whose intricate cuts journey from mythological origin stories from Norse culture, through Scandinavian society today, into the future. Professor Qiao, meanwhile, created a 30 foot dragon that on one side looks at the presence of dragons in Chinese culture and mythology as a sign of chaos, and the other as a symbol for rebirth and regeneration.</p>
<p><figure id="attachment_2082474" class="m-content-media wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-2082474 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2022/02/Chandelier640.png?resize=640%2C526&#038;strip=all" alt="“Chandelier” by Girl Friday" width="640" height="526" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/02/Chandelier640.png?resize=640%2C526&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/02/Chandelier640.png?resize=640%2C526&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/02/Chandelier640.png?resize=640%2C526&#038;strip=all?w=608&amp;strip=all 608w, https://www.minnpost.com/wp-content/uploads/2022/02/Chandelier640.png?resize=640%2C526&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/02/Chandelier640.png?resize=640%2C526&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/02/Chandelier640.png?resize=640%2C526&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/02/Chandelier640.png?resize=640%2C526&#038;strip=all?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/02/Chandelier640.png?resize=640%2C526&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-2082474" src="https://www.minnpost.com/wp-content/uploads/2022/02/Chandelier640.png?resize=640%2C526&#038;strip=all" alt="“Chandelier” by Girl Friday" width="640" height="526" srcset="https://www.minnpost.com/wp-content/uploads/2022/02/Chandelier640.png?resize=640%2C526&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/02/Chandelier640.png?resize=640%2C526&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/02/Chandelier640.png?resize=640%2C526&#038;strip=all?w=608&amp;strip=all 608w, https://www.minnpost.com/wp-content/uploads/2022/02/Chandelier640.png?resize=640%2C526&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/02/Chandelier640.png?resize=640%2C526&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/02/Chandelier640.png?resize=640%2C526&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/02/Chandelier640.png?resize=640%2C526&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Sheila Regan</div><div class="a-media-meta a-media-caption">“Chandelier” by Girl Friday</div></figcaption></figure>“Paper Dialogues” has been exhibited in Scandinavia, China and Seattle, as well as at ArtHouse Jersey, in Jersey Island, amongst the channel islands between the United Kingdom and France. Jersey artist Layla May Arthur had never tried paper cutting before seeing the Paper Dialogues exhibition when it was at the ArtHouse. “She was so inspired, she joined one of the workshops that they were offering and then went with it,” Stromgren says. Another Jersey artist, Emma Reid, incorporates papier-mâché toilet paper into her paper cut designs. She uses them in one sculpture that sits inside of a glass display on a dining room table in the mansion. “We wanted to work with the mansion, and thought it was quite stunning on the table, really playing with that sense of negative positive space like you get in a lot of these papercuts,” Stromgren says.</p>
<p>ASI previously featured Bit in 2014 for an exhibition called, &#8220;Papercut! The Incredible Psaligraphy of Karen Bit Vejle.”</p>
<p><figure id="attachment_2082475" class="m-content-media wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-2082475 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2022/02/PreentEgg4Bit500.png?resize=500%2C667&#038;strip=all" alt="“The Present Egg 4” by Karen Bit Vejle" width="500" height="667" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/02/PreentEgg4Bit500.png?resize=500%2C667&#038;strip=all?w=500&amp;strip=all 500w, https://www.minnpost.com/wp-content/uploads/2022/02/PreentEgg4Bit500.png?resize=500%2C667&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/02/PreentEgg4Bit500.png?resize=500%2C667&#038;strip=all?w=375&amp;strip=all 375w, https://www.minnpost.com/wp-content/uploads/2022/02/PreentEgg4Bit500.png?resize=500%2C667&#038;strip=all?w=300&amp;strip=all 300w, https://www.minnpost.com/wp-content/uploads/2022/02/PreentEgg4Bit500.png?resize=500%2C667&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/02/PreentEgg4Bit500.png?resize=500%2C667&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/02/PreentEgg4Bit500.png?resize=500%2C667&#038;strip=all?w=97&amp;strip=all 97w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/02/PreentEgg4Bit500.png?resize=500%2C667&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-2082475" src="https://www.minnpost.com/wp-content/uploads/2022/02/PreentEgg4Bit500.png?resize=500%2C667&#038;strip=all" alt="“The Present Egg 4” by Karen Bit Vejle" width="500" height="667" srcset="https://www.minnpost.com/wp-content/uploads/2022/02/PreentEgg4Bit500.png?resize=500%2C667&#038;strip=all?w=500&amp;strip=all 500w, https://www.minnpost.com/wp-content/uploads/2022/02/PreentEgg4Bit500.png?resize=500%2C667&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/02/PreentEgg4Bit500.png?resize=500%2C667&#038;strip=all?w=375&amp;strip=all 375w, https://www.minnpost.com/wp-content/uploads/2022/02/PreentEgg4Bit500.png?resize=500%2C667&#038;strip=all?w=300&amp;strip=all 300w, https://www.minnpost.com/wp-content/uploads/2022/02/PreentEgg4Bit500.png?resize=500%2C667&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/02/PreentEgg4Bit500.png?resize=500%2C667&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/02/PreentEgg4Bit500.png?resize=500%2C667&#038;strip=all?w=97&amp;strip=all 97w" sizes="(max-width: 500px) 100vw, 500px" data-recalc-dims="1" /></noscript><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Sheila Regan</div><div class="a-media-meta a-media-caption">“The Present Egg 4” by Karen Bit Vejle</div></figcaption></figure>When a team of curators traveled to the Center for Papercut Art in Denmark, Bit shared with them about her collaboration with Professor Qiao and the traveling exhibition, initiating a discussion of the show that eventually brought the “Paper Dialogues” to Minnesota. Pederson wasn’t on that curatorial trip to Scandinavia, as he was on a different trip preparing for ASI’s <a href="https://asimn.org/exhibition/wee-thee-vikings/">Vikings Exhibition</a>, but Stromgren says Pederson was excited about welcoming Bit’s work back to the museum. “He was integral to all our planning of where the eggs would go and how we would physically display them in the mansion,” she says.</p>
<p>“Curt had a specialty of just being able to be like, ‘I have something that would look nice there,’ either from props or collection,” Stromgren says. “Something that would compliment the artwork that was on display. We are a historic house. You want to play up the character of the house.”</p>
<p>For the exhibition, Pederson selected objects from the collection that complimented Bit’s eggs, which are displayed around the mansion (Professor Qiao’s dragon is shown in the Nelson Cultural Center.) “It feels quite nice to be able to display some of the original furniture from the mansion and some artwork from the collection that complements this particular egg,” Stromgren says. Pederson was integral in selecting many of those objects, including suggesting a beautiful wood-carved dragon piece that compliments one of the eggs.</p>
<p><figure id="attachment_2082476" class="m-content-media wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-2082476 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2022/02/Hoard640.jpg?resize=640%2C655&#038;strip=all" alt="“Hoard” by Emma Reid" width="640" height="655" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/02/Hoard640.jpg?resize=640%2C655&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/02/Hoard640.jpg?resize=640%2C655&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/02/Hoard640.jpg?resize=640%2C655&#038;strip=all?w=489&amp;strip=all 489w, https://www.minnpost.com/wp-content/uploads/2022/02/Hoard640.jpg?resize=640%2C655&#038;strip=all?w=391&amp;strip=all 391w, https://www.minnpost.com/wp-content/uploads/2022/02/Hoard640.jpg?resize=640%2C655&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/02/Hoard640.jpg?resize=640%2C655&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/02/Hoard640.jpg?resize=640%2C655&#038;strip=all?w=127&amp;strip=all 127w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/02/Hoard640.jpg?resize=640%2C655&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-2082476" src="https://www.minnpost.com/wp-content/uploads/2022/02/Hoard640.jpg?resize=640%2C655&#038;strip=all" alt="“Hoard” by Emma Reid" width="640" height="655" srcset="https://www.minnpost.com/wp-content/uploads/2022/02/Hoard640.jpg?resize=640%2C655&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/02/Hoard640.jpg?resize=640%2C655&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/02/Hoard640.jpg?resize=640%2C655&#038;strip=all?w=489&amp;strip=all 489w, https://www.minnpost.com/wp-content/uploads/2022/02/Hoard640.jpg?resize=640%2C655&#038;strip=all?w=391&amp;strip=all 391w, https://www.minnpost.com/wp-content/uploads/2022/02/Hoard640.jpg?resize=640%2C655&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/02/Hoard640.jpg?resize=640%2C655&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/02/Hoard640.jpg?resize=640%2C655&#038;strip=all?w=127&amp;strip=all 127w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Sheila Regan</div><div class="a-media-meta a-media-caption">“Hoard” by Emma Reid</div></figcaption></figure>Stromgren says it hasn’t sunk in yet that Pederson is gone, because it happened as they were in the midst of putting up the show. “We just kind of put our heads down in spirit and made it work,” she says.</p>
<p>The “Paper Dialogues” exhibition is just one of a number of exhibitions coming up at the museum Pederson had a hand in brainstorming. “His presence will be here for a while,” Stromgren says.</p>
<p><em>“Paper Dialogues: The Dragon and Our Stories” runs February 19-July 10, with a virtual dialogue at 5 p.m., Tuesday, February 22 ($12 museum admission). <a href="https://asimn.org/exhibition/paper-dialogues/">More information here</a>.</em></p>
			



	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2082449 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-arts-culture  wp-message-inserter-message-2021-year-end-member-drive-end-of-article-cta wp-message-inserter-message-region-below_article_body wp-message-inserter-message-id-2074391 wp-message-inserter-message-banner wp-message-inserter-message-1">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#ecda9c,
				#ecda9c
			);color: #000000;max-width:100%;">

				
									<!-- Stacked Banner -->
					<div class="stack-wrap">
						
	<h3>Keep Minnesota news paywall-free.</h3>
		<p>MinnPost's in-depth, independent news is free for all to access — no paywall or subscriptions. Will you help us keep it this way by supporting our nonprofit newsroom with a tax-deductible donation today?</p>
													
				<a class="a-button" style="background: #061892;color: #ffffff;" href="https://www.minnpost.com/support?campaign=7014p000000N3m7AAC">
										SUPPORT MINNPOST					</a>
													
											</div>
											</div>
			</aside>
		</div><!-- .m-entry-content -->
	</div><!-- .o-entry -->

		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<figure class="a-archive-figure a-author-figure a-author-figure-photo"><picture class="a-author-sizes"><source media="(min-width: 640px)" srcset="https://www.minnpost.com/wp-content/uploads/2021/12/SheilaReganIllo225.jpg?w=190"><source srcset="https://www.minnpost.com/wp-content/uploads/2021/12/SheilaReganIllo225.jpg?w=75"><img src="https://www.minnpost.com/wp-content/uploads/2021/12/SheilaReganIllo225.jpg" alt="" class="jetpack-lazy-image" loading="lazy"></picture><figcaption class="a-author-bio"><h3 class="a-author-title"><a href="https://www.minnpost.com/author/sheila-regan/">Sheila Regan</a></h3><p>Sheila Regan is a Twin Cities-based arts journalist. She writes MinnPost&#8217;s twice-weekly Artscape column. She can be reached at <a href="mailto:sregan@minnpost.com">sregan@minnpost.com</a>.</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2082449 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-arts-culture  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="c8d386db7e">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
				<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="placement" value="instory">
					<input type="hidden" name="redirect_url" value="https://www.minnpost.com/artscape/2022/02/curt-pederson-left-his-mark-in-latest-exhibition-at-asi/">
			<div class="m-form-container">
						<div class="m-message-and-fields">
			<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>			<fieldset>
				<div class="a-input-with-button a-button-sentence">
					<input type="email" name="email" value="" placeholder="Your email address" required>
					<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
				</div>
			</fieldset>
		</div>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>

	
			<aside class="m-related">
					<h3 class="a-related-title a-related-title-automated">
							Read these stories next					</h3>
		<ul class="a-related-list a-related-list-automated">
			
<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/artscape/2022/02/weekend-picks-the-cedar-commissions-dragons-and-celebrating-black-history-month/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/02/CedarCommissionsThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/02/CedarCommissionsThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/02/CedarCommissionsThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/02/CedarCommissionsThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/02/CedarCommissionsThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/02/CedarCommissionsThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/02/CedarCommissionsThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-arts-culture"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/arts-culture/">Arts &amp; Culture</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/artscape/">Artscape</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/artscape/2022/02/weekend-picks-the-cedar-commissions-dragons-and-celebrating-black-history-month/">Weekend picks: The Cedar Commissions, dragons and celebrating Black History Month</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/sheila-regan/" rel="author" class="a-entry-author">Sheila Regan</a>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Feb.  17, 2022">Feb.  17, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/mental-health-addiction/2022/02/for-minnesotas-leading-critic-of-expanding-access-to-cannabis-the-issue-is-professional-and-personal/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/02/MarijuanaAnnArborDispensaryThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="marijuana" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/02/MarijuanaAnnArborDispensaryThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/02/MarijuanaAnnArborDispensaryThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/02/MarijuanaAnnArborDispensaryThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/02/MarijuanaAnnArborDispensaryThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/02/MarijuanaAnnArborDispensaryThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/02/MarijuanaAnnArborDispensaryThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/mental-health-addiction/">Mental Health &amp; Addiction</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/mental-health-addiction/2022/02/for-minnesotas-leading-critic-of-expanding-access-to-cannabis-the-issue-is-professional-and-personal/">For Minnesota&#8217;s leading critic of expanding access to cannabis, the issue is professional. And personal.</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/andy-steiner/" rel="author" class="a-entry-author">Andy Steiner</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Contributing Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Feb.  7, 2022">Feb.  7, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/media/2022/02/why-a-new-jersey-technology-firm-bought-a-bunch-of-newspapers-in-greater-minnesota-and-what-it-wants-to-do-with-them/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/02/JeremyGulbanNewsHeraldThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/02/JeremyGulbanNewsHeraldThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/02/JeremyGulbanNewsHeraldThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/02/JeremyGulbanNewsHeraldThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/02/JeremyGulbanNewsHeraldThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/02/JeremyGulbanNewsHeraldThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/02/JeremyGulbanNewsHeraldThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/media/">Media</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/media/2022/02/why-a-new-jersey-technology-firm-bought-a-bunch-of-newspapers-in-greater-minnesota-and-what-it-wants-to-do-with-them/">Why a New Jersey technology firm bought a bunch of newspapers in Greater Minnesota. And what it wants to do with them.</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/pat-borzi/" rel="author" class="a-entry-author">Pat Borzi</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Contributing Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Feb.  4, 2022">Feb.  4, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>
		</ul>
										<h3 class="a-related-title a-related-title-category">
					<a href="https://www.minnpost.com/artscape/">
						More Artscape articles					</a>
				</h3>
											</aside>
	
	<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://www.minnpost.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="2082449"/>
<div id="llc_comments">
	<div >
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="https://www.minnpost.com/wp-admin/images/spinner.gif" srcset="https://www.minnpost.com/wp-admin/images/spinner.gif 1x, https://www.minnpost.com/wp-admin/images/spinner-2x.gif 2x,">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn a-button a-button-next a-button-choose a-button-show-comments">Show comments or leave a comment</button>
			</div>
</div>
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->



<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-default" id="acm-ad-tag-halfpage-default"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-halfpage-default',slotName: 'dfp_default',dimensions: [[300,600]],targeting: {"id":"2082449","url_type":"post"},});</script></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
				<div class="acm-ad ad-ART_RTA_1" id="acm-ad-tag-ART_RTA_1"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-ART_RTA_1',slotName: 'dfp_artsrta_1',dimensions: ["fluid",[300,100]],targeting: {"id":"2082449","url_type":"post"},});</script></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
				<div class="acm-ad ad-ART_RTA_2" id="acm-ad-tag-ART_RTA_2"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-ART_RTA_2',slotName: 'dfp_artsrta_1',dimensions: ["fluid",[300,100]],targeting: {"id":"2082449","url_type":"post"},});</script></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<div class="acm-ad ad-artscape_thankyou" id="acm-ad-tag-artscape_thankyou"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-artscape_thankyou',slotName: 'dfp_artscape_thankyou',dimensions: [[300,600]],targeting: {"id":"2082449","url_type":"post"},});</script></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
											<section id="zoninator-zoneposts-widget-2" class="m-widget m-widget-zone-posts m-widget-zone-posts-with-image"><h3 class="a-widget-title">MinnPost Recommends</h3><div class="m-widget-contents"><ul><li id="post-837162"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="illustration of a bar chart" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/">Tracking the Minnesota COVID-19 numbers</a></h4></header></li><li id="post-2081791"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2022/02/five-things-we-know-about-minnesotas-political-maps-we-didnt-know-monday/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/02/GinnyKlevornDistrictMapsThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="State Rep. Ginny Klevorn" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/02/GinnyKlevornDistrictMapsThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/02/GinnyKlevornDistrictMapsThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/02/GinnyKlevornDistrictMapsThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/02/GinnyKlevornDistrictMapsThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/02/GinnyKlevornDistrictMapsThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/02/GinnyKlevornDistrictMapsThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2022/02/five-things-we-know-about-minnesotas-political-maps-we-didnt-know-monday/">Five things we know about Minnesota’s political maps we didn’t know Monday</a></h4></header></li><li id="post-2081931"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/cityscape/2022/02/r-i-p-st-pauls-snelling-marshall-starbucks-drive-thru/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/02/MarshallStarbucksThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/02/MarshallStarbucksThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/02/MarshallStarbucksThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/02/MarshallStarbucksThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/02/MarshallStarbucksThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/02/MarshallStarbucksThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/02/MarshallStarbucksThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/cityscape/2022/02/r-i-p-st-pauls-snelling-marshall-starbucks-drive-thru/">R.I.P. St. Paul’s Snelling/Marshall Starbucks drive-thru</a></h4></header></li><li id="post-2081190"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/metro/2022/02/a-minneapolis-church-wanted-to-do-something-about-illegal-activity-in-a-nearby-liquor-store-parking-lot-so-its-going-to-buy-the-property/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/02/MerwinLiquorsThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/02/MerwinLiquorsThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/02/MerwinLiquorsThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/02/MerwinLiquorsThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/02/MerwinLiquorsThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/02/MerwinLiquorsThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/02/MerwinLiquorsThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/metro/2022/02/a-minneapolis-church-wanted-to-do-something-about-illegal-activity-in-a-nearby-liquor-store-parking-lot-so-its-going-to-buy-the-property/">A Minneapolis church wanted to do something about illegal activity in a nearby liquor store parking lot. So it’s going to buy the property.</a></h4></header></li><li id="post-2081965"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/metro/2022/02/four-years-after-a-contentious-fight-over-short-term-rentals-how-have-the-regulations-played-out-in-minneapolis-and-st-paul/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/02/SpectacleShoppeThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/02/SpectacleShoppeThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/02/SpectacleShoppeThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/02/SpectacleShoppeThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/02/SpectacleShoppeThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/02/SpectacleShoppeThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/02/SpectacleShoppeThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/metro/2022/02/four-years-after-a-contentious-fight-over-short-term-rentals-how-have-the-regulations-played-out-in-minneapolis-and-st-paul/">Four years after a contentious fight over short-term rentals, how have the regulations played out in Minneapolis and St. Paul?</a></h4></header></li><li id="post-2081828"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/elections/2022/02/how-each-of-minnesotas-congressional-districts-changed-with-redistricting/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/02/2022_2ndCongDistThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Minnesota 2nd congressional district" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/02/2022_2ndCongDistThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/02/2022_2ndCongDistThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/02/2022_2ndCongDistThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/02/2022_2ndCongDistThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/02/2022_2ndCongDistThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/02/2022_2ndCongDistThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/elections/2022/02/how-each-of-minnesotas-congressional-districts-changed-with-redistricting/">How each of Minnesota&#8217;s congressional districts changed with redistricting</a></h4></header></li></ul></div></section>		<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><p>This list spans the last seven days.</p>
<div class="m-widget-contents"><ol><li><a href="https://www.minnpost.com/eric-black-ink/2022/02/trumps-accountant-needs-to-be-held-accountable/">Trump's accountant needs to be held accountable</a></li><li><a href="https://www.minnpost.com/community-voices/2022/02/ideas-vs-leverage-progressive-triumph-progressive-folly/">Ideas vs. leverage: Progressive triumph, progressive folly</a></li><li><a href="https://www.minnpost.com/cityscape/2022/02/r-i-p-st-pauls-snelling-marshall-starbucks-drive-thru/">R.I.P. St. Paul’s Snelling/Marshall Starbucks drive-thru</a></li><li><a href="https://www.minnpost.com/glean/2022/02/arrest-made-in-deshaun-hill-murder-investigation/">Arrest made in Deshaun Hill murder investigation</a></li><li><a href="https://www.minnpost.com/community-voices/2022/02/rising-crime-and-freys-no-knock-backtrack-are-grounds-for-removal/">Rising crime and Frey's 'no-knock' backtrack are grounds for removal</a></li></ol></div></section>	</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-"><li class="a-sponsor"><a href="https://www.bluecrossmn.com/"><figure><img width="130" height="44" src="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?fit=130%2C44&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=251&amp;strip=all 251w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?fit=130%2C44&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="130" height="60" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Great River Energy logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="130" height="35" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="UCare logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="130" height="43" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Otto Bremer Trust logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html m-widget-site-branding"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
					<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
<p>Donations made by check can be made out to MinnPost and mailed to us at PO Box 18438, Minneapolis, MN 55418.</p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<div class="m-amount-group">
						<label for="amount" class="a-fast-select-currency">&dollar;</label>
						<div id="amount-item" class="m-form-item">
														<input id="amount" min="1" name="amount" value="15" type="number">
						</div>
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/submit-a-tip">Submit a Tip</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li><a href="https://twitter.com/MinnPost"><i title="Twitter" class="fab fa-twitter-square"></i></a></li><li><a href="https://www.facebook.com/MinnPost"><i title="Facebook" class="fab fa-facebook-square"></i></a></li><li><a href="https://www.instagram.com/MinnPost"><i title="Instagram" class="fab fa-instagram-square"></i></a></li><li><a href="https://www.minnpost.com/rss-feed-list"><i title="RSS Feeds List" class="fas fa-rss-square"></i></a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | P.O. Box 18438 | Minneapolis, MN 55418 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress VIP" /></a>
		</div>
	</footer>

<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<div style="display:none;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/></div>');
</script>
<noscript>
<div style="display:inline;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/></div>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<div class="o-republication-tracker-tool-modal" id="republication-tracker-tool-modal" style="display:none;" data-postid="2082449" data-pluginsdir="https://www.minnpost.com/wp-content/plugins">
			
<div id="republication-tracker-tool-modal-content" style="display:none;">
	<a href="#" class="a-close-button republication-tracker-tool-close"><i class="fas fa-times"></i></a>
	<div class="m-republication-info">
	</div>
	<header class="m-entry-header m-republication-entry-header">
		<h1 class="a-entry-title">Republish this article</h1>
	</header>
	<div class="m-entry-content m-republication-entry-content">
		<p>* Please read before republishing *</p>
<p>We’re happy to make this story available to republish for free under an <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Attribution-NonCommercial-NoDerivatives Creative Commons license</a> as long as you follow our <a href="/republication-policy/">republishing guidelines</a>. See our full republication guidelines for more information.</p>
<p>To republish, copy the HTML at right, which includes our tracking pixel, all paragraph styles and hyperlinks, the author byline and credit to MinnPost.</p>
<p>If you have questions, email <a href="mailto:editors@minnpost.com">editors@minnpost.com</a>.</p>
<p>— The Editors</p>
	</div>
	<div class="m-republication-article-info">
		<h1>Curt Pederson left his mark in latest exhibition at ASI</h1>
<p class="a-entry-byline">By&nbsp;<span class="a-entry-author">Sheila Regan</span></p>
<p class="a-entry-date">3 hours ago</p>
		<textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Curt Pederson left his mark in latest exhibition at ASI&lt;/h1&gt;
&lt;p class=&quot;a-entry-byline&quot;&gt;By&nbsp;&lt;span class=&quot;a-entry-author&quot;&gt;Sheila Regan&lt;/span&gt;&lt;/p&gt;
&lt;p class=&quot;a-entry-date&quot;&gt;3 hours ago&lt;/p&gt;
 &lt;p&gt;When you visit “Paper Dialogues: The Dragon and Our Stories,” at the American Swedish Institute, you’ll encounter the presence of the late Curt Pederson. He was senior curator of historic properties at ASI until he died on February 3, during a procedure following a heart attack. (You can &lt;a href="https://www.startribune.com/swedish-institute-curator-and-longtime-state-fair-creative-maestro-curt-pederson-dies-at-72/600147453/"&gt;read Jenna Ross’ obituary for Pederson in the Star Tribune here&lt;/a&gt;.) Also the superintendent of Creative Activities at the State Fair, Pederson knew the ins and outs of the museum’s Turnblad mansion and its collections intimately, and specialized in imagining exhibits within its beautiful and quirky interiors.&lt;/p&gt;
&lt;p&gt;“The mansion was his baby,” says Erin Stromgren, ASI’s exhibition manager, who says Pederson’s death has left a “big hole,” in ASI’s team. “He was so thoughtful in just about everything,” she says. “He had this quiet curiosity about everything that we were doing. It didn't stop with artwork coming in, it was also about the rest of the space and the feeling of the mansion that he stewarded for decades. We learned so much from him.”&lt;/p&gt;
&lt;p&gt;A week before his heart attack in late January, Pederson was up on a Genie lift in the grand hall, checking out the best places to connect lighting for a new paper chandelier designed by Girl Friday for the exhibition. As the rest of the ASI team completed the install process, they tried to channel Pederson’s energy. “Instead of saying, ‘Hey, Curt, what should we do here?’ We were saying, ‘What would Curt do?’” Stromgren recalls.&lt;/p&gt;
&lt;p&gt;“Paper Dialogues” results from a cross-cultural collaboration begun over 10 years ago between Danish papercut artist Karin Bit Vejle (Bit), and Chinese artist and Professor Xiaoguang Qiao (Professor Qiao). The dialogue exchange was initiated after Bit grew interested in learning about the origins of paper cutting in China, since it goes back almost 1500 years. She traveled to Beijing and met with Professor Qiao, where they spent time together, through the help of an interpreter. “They could never communicate directly, but had a number of silent dialogues,” Stromgren says. “She said they both were sitting there, working together, cutting paper, and they decided on the common motif of the dragon, as it has presence in folklore and mythology in both Norway and Denmark and in China.”&lt;/p&gt;
&lt;p&gt;Bit’s take on the dragon theme results in a series of paper eggs, whose intricate cuts journey from mythological origin stories from Norse culture, through Scandinavian society today, into the future. Professor Qiao, meanwhile, created a 30 foot dragon that on one side looks at the presence of dragons in Chinese culture and mythology as a sign of chaos, and the other as a symbol for rebirth and regeneration.&lt;/p&gt;
&lt;p&gt;“Paper Dialogues” has been exhibited in Scandinavia, China and Seattle, as well as at ArtHouse Jersey, in Jersey Island, amongst the channel islands between the United Kingdom and France. Jersey artist Layla May Arthur had never tried paper cutting before seeing the Paper Dialogues exhibition when it was at the ArtHouse. “She was so inspired, she joined one of the workshops that they were offering and then went with it,” Stromgren says. Another Jersey artist, Emma Reid, incorporates papier-mâché toilet paper into her paper cut designs. She uses them in one sculpture that sits inside of a glass display on a dining room table in the mansion. “We wanted to work with the mansion, and thought it was quite stunning on the table, really playing with that sense of negative positive space like you get in a lot of these papercuts,” Stromgren says.&lt;/p&gt;
&lt;p&gt;ASI previously featured Bit in 2014 for an exhibition called, "Papercut! The Incredible Psaligraphy of Karen Bit Vejle.”&lt;/p&gt;
&lt;p&gt;When a team of curators traveled to the Center for Papercut Art in Denmark, Bit shared with them about her collaboration with Professor Qiao and the traveling exhibition, initiating a discussion of the show that eventually brought the “Paper Dialogues” to Minnesota. Pederson wasn’t on that curatorial trip to Scandinavia, as he was on a different trip preparing for ASI’s &lt;a href="https://asimn.org/exhibition/wee-thee-vikings/"&gt;Vikings Exhibition&lt;/a&gt;, but Stromgren says Pederson was excited about welcoming Bit’s work back to the museum. “He was integral to all our planning of where the eggs would go and how we would physically display them in the mansion,” she says.&lt;/p&gt;
&lt;p&gt;“Curt had a specialty of just being able to be like, ‘I have something that would look nice there,’ either from props or collection,” Stromgren says. “Something that would compliment the artwork that was on display. We are a historic house. You want to play up the character of the house.”&lt;/p&gt;
&lt;p&gt;For the exhibition, Pederson selected objects from the collection that complimented Bit’s eggs, which are displayed around the mansion (Professor Qiao’s dragon is shown in the Nelson Cultural Center.) “It feels quite nice to be able to display some of the original furniture from the mansion and some artwork from the collection that complements this particular egg,” Stromgren says. Pederson was integral in selecting many of those objects, including suggesting a beautiful wood-carved dragon piece that compliments one of the eggs.&lt;/p&gt;
&lt;p&gt;Stromgren says it hasn’t sunk in yet that Pederson is gone, because it happened as they were in the midst of putting up the show. “We just kind of put our heads down in spirit and made it work,” she says.&lt;/p&gt;
&lt;p&gt;The “Paper Dialogues” exhibition is just one of a number of exhibitions coming up at the museum Pederson had a hand in brainstorming. “His presence will be here for a while,” Stromgren says.&lt;/p&gt;
&lt;p&gt;&lt;em&gt;“Paper Dialogues: The Dragon and Our Stories” runs February 19-July 10, with a virtual dialogue at 5 p.m., Tuesday, February 22 ($12 museum admission). &lt;a href="https://asimn.org/exhibition/paper-dialogues/"&gt;More information here&lt;/a&gt;.&lt;/em&gt;&lt;/p&gt;


 <p>This &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com/artscape/2022/02/curt-pederson-left-his-mark-in-latest-exhibition-at-asi/&quot;&gt;article&lt;/a&gt; first appeared on &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com&quot;&gt;MinnPost&lt;/a&gt; and is republished here under a Creative Commons license.<img id="republication-tracker-tool-source" src="https://www.minnpost.com/?republication-pixel=true&amp;post=2082449&amp;ga=UA-3385191-1" style="max-width:200px"></p>
</textarea>		<button class="a-button" onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">
			Copy HTML		</button>
	</div>
</div>
		</div>
		
<!-- Schema & Structured Data For WP v1.9.93 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/www.minnpost.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='wp-analytics-tracking-generator-front-end-js-extra'>
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
</script>
<script id='minnpost-form-processor-mailchimp-front-end-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script id='minnpost-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='lazy-load-for-comments-js-extra'>
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
</script>
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJy1UdFugzAM/KGFtFrhbdqnoBBcME3iKDGtuq+faWFj01D7sqckPufufNaXqCwFhsDajyq6scOQ9QAcjT2p/a4odY3B6mZE1+rYE1OYj8JjKIb8olccC4GUTDDuymiz4iRcGDrVQYBkmJI2OQOLzsNOdUxCrSC0D+Q85Gw6UPKExJDmWX4qbTQ9JyJQiJRZHSl5FRNZYROH3qCzPfq40nqKMEEcG4fWMFK4zy6WmMgtTBdsO+Df/7kHGeTbjzOpo5X4AvylvbXk+VGfxfO0n5HJG5alfLU583FV6CW+rFvMrFEYUwZ7c0+NJHqG9I96q8JWorcWR6addiSo94JmfY95isY5W1u5n+Zs3v3bvjqU5euuOlTDJxu7Jx0=" ></script><script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'150509612',post:'2082449',tz:'-6',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '2082449' ]);
</script>

</body>
</html>




	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2082449 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-arts-culture  wp-message-inserter-message-general-membership-toaster-6 wp-message-inserter-message-region-popup wp-message-inserter-message-id-823061 wp-message-inserter-message-banner wp-message-inserter-message-0" data-close-time-days="5">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#cd212a,
				#cd212a
			);color: #ffffff;max-width:100%;">

									<!-- Dual Col -->
					<div class="dual-wrap ">
						
						<div class="col col-text">
							
	<h3>This article isn't free.</h3>
		<p>Independent, in-depth journalism costs money to produce. MinnPost's nonprofit reporting is available paywall-free thanks to the financial support of loyal readers like you. <strong>Will you make a tax-deductible donation today?</strong></p>
													</div>
						<div class="col col-button">
															
				<a class="a-button" style="background: #ffa500;color: #194052;" href="https://www.minnpost.com/support?campaign=7014p000000N2ZRAA0&source=4">
							<i class="fas fa-heart" aria-hidden="true"></i>
										DONATE NOW					</a>
															
						</div>
					</div>
				
													<a href="#" class="sm-close-btn" aria-label="Close"><i class="far fa-times-circle" aria-hidden="true"></i></a>
							</div>
			</aside>
