<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Cheney's act of honorable sacrifice to expose Trump's lies | MinnPost</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNj9EOwjAIRX/IDjWmiQ/Gb+komSjtmsJi+vfOmSXbm48XOMCBd3GcUaZICqgKkdWglxFfTrivoTZQa0Jd4tzNAwfYEk+FRJEDCSXKtgtFQqPqhIaA7T987m3zDsIx23JickWmgbOCUqj4AJKgxlgqrf9/RepcNoqujGrqfkaLia5r7+l28v7oz1d/8R83iWMC' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.minnpost.com/_static/??-eJyNj9EKwjAMRX/ILCpY2IP4LbVmW2FJS1Lx9xcQRLADH5NzOTfBV4VUpJE0rOtzzmLIWaQWa8DEd1JbcsVoRs0wWRfDpO4AksfgdPDUATtiXzGZxZnAR9JGCm/27d9P/VnzOXAqylC1JNcVBY55TUvm/jd74d/SG19PIRxDGM/jZQMSPHoe' type='text/css' media='all' />
<link rel='stylesheet' id='minnpost-fonts-css'  href='https://use.typekit.net/cxj7fzg.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://www.minnpost.com/_static/??-eJx1jUsKAjEMQC9kJipYmIV4ltBmxkKbhiQq3t66c+P+ffClkIcES2DcubNjryI6PKCR7QM93o2X7H7AH1bbY6/iSJapOJRNgXIHtfGshQ3JncNxav8Q2Gy2gKUs8/gd3Pr1lNIxpfW8Xj561Tgb' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-4' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1660669295g' type='text/css' media='print' />
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1s8qLE0tqtQtLUhJLEkt0s+CixjrmekZ6OVm5ullFevok6IzNzO9CCgENMEEboJ9rq2hmZmBmZmlkaVBFgChajBV" ></script><script defer crossorigin="anonymous" integrity="sha384-l+HksIGR+lyuyBo1+1zCBSRt6v4yklWu7RbG0Cv+jDLDD9WFcEIwZLHioVB4Wkau" src='https://use.fontawesome.com/releases/v6.0.0/js/all.js' id='font-awesome-official-js'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=6.2.0' id='arcads-js'></script>
<script id='arcads-js-after'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel="https://api.w.org/" href="https://www.minnpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.minnpost.com/wp-json/wp/v2/posts/2100698" /><link rel="canonical" href="https://www.minnpost.com/eric-black-ink/2022/08/cheneys-act-of-honorable-sacrifice-to-expose-trumps-lies/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Feric-black-ink%2F2022%2F08%2Fcheneys-act-of-honorable-sacrifice-to-expose-trumps-lies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Feric-black-ink%2F2022%2F08%2Fcheneys-act-of-honorable-sacrifice-to-expose-trumps-lies%2F&#038;format=xml" />
<script data-ad-client="ca-pub-1368619780705816" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#801018">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico">

				<meta name="apple-mobile-web-app-title" content="MinnPost">
		<meta name="application-name" content="MinnPost">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="alternate" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style>img#wpstats{display:none}</style>
	
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico?v=1660669295" type="image/x-icon">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png?v=1660669295">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png?v=1660669295">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png?v=1660669295">
		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/safari-pinned-tab.svg?v=1660669295" color="#801018">
		<meta name="msapplication-TileColor" content="#801018">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png?v=1660669295">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml?v=1660669295">
		<meta name="theme-color" content="#ffffff">
		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/eric-black-ink/2022/08/cheneys-act-of-honorable-sacrifice-to-expose-trumps-lies/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Cheney&#039;s act of honorable sacrifice to expose Trump&#039;s lies | MinnPost">
							<meta name="description" content="Cheney, who is 10 times more conservative than Donald Trump and 100 times more honest, never flinched from her duty.">
			<meta property="og:description" content="Cheney, who is 10 times more conservative than Donald Trump and 100 times more honest, never flinched from her duty.">
			<meta property="twitter:description" content="Cheney, who is 10 times more conservative than Donald Trump and 100 times more honest, never flinched from her duty.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2022-08-17T10:22:23-05:00">
		<meta property="article:modified_time" content="2022-08-17T10:22:23-05:00">
							<meta property="twitter:card" content="summary_large_image">
		
					<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2022/08/LizCheneyConcession640.jpg">
			
							
		
		
				<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
				<link rel="preconnect" href="https://use.typekit.net">
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator gtag.js code -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3385191-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag( 'js', new Date() );
gtag( 'config', 'UA-3385191-1', {"optimize_id":"GTM-KRDHJG8"} );
gtag( 'config', 'AW-976620175' );
gtag( 'set', {
			'dimension2': '2100698',
		'dimension3': 'post',
		'dimension4': 'Eric Black Ink',
		'dimension1': 'Not Logged In'
});
</script>
<!-- End WP Analytics Tracking Generator gtag.js code -->
</head>

<body class="post-template-default single single-post postid-2100698 single-format-standard tribe-no-js category-group-opinion">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-leaderboard',slotName: 'dfp_default',dimensions: [[970,90],[728,90],[970,250],[300,50],"fluid"],targeting: {"id":"2100698","url_type":"post"},});</script></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support?campaign=7018Z000001u9TJQAY"><i class="fas fa-heart" aria-hidden="true"></i>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<i class="fas fa-bars"></i><span>Menu</span>
				</button>
				<ul hidden id="primary-links" class="m-menu m-menu-primary-links"><li><a href="https://www.minnpost.com">Home</a></li><li><a href="https://www.minnpost.com/news">News</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li class="active-parent "><a href="https://www.minnpost.com/opinion">Opinion</a></li></ul><ul id="primary-actions" class="m-menu m-menu-primary-actions"><li class="events" data-menu-item-priority="20"><a href="https://www.minnpost.com/events">Events</a></li><li class="about-us"><a href="https://www.minnpost.com/about"><span class="a-label-xxs">About</span><span class="a-label-xs">About Us</span></a></li><li class="newsletters"><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li class="your-account"><a href="https://www.minnpost.com/user">Your Account</a><ul hidden><li class="log-in"><a href="https://www.minnpost.com/user/login/?redirect_to=/eric-black-ink/2022/08/cheneys-act-of-honorable-sacrifice-to-expose-trumps-lies/">Log In</a></li><li class="create-account"><a href="https://www.minnpost.com/user/register">Create Account</a></li><li class="change-your-password"><a href="https://www.minnpost.com/user/password">Change Your Password</a></li></ul></li><li class="search"><a href="/?s="><i title="Search" class="fas fa-search"></i></a><form role="search" method="get" class="m-form m-form-search" action="https://www.minnpost.com/" hidden>
	<fieldset>
		<label class="a-search-label screen-reader-text" for="s">Search MinnPost			<p id="error" role="alert"></p>
		</label>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li></ul>			</nav><!-- #navigation-primary -->
		</div>
		<div class="o-wrapper o-wrapper-sub-navigation o-wrapper-topics-navigation">
			<a class="a-subnav-label a-topics-label" href="/topics/">Topics</a>
			<div class="m-sub-navigation m-topics">
				<nav id="navigation-topics" class="m-subnav-navigation m-topics-navigation">
					<ul id="topics" class="m-menu m-menu-sub-navigation m-menu-topics"><li><a href="https://www.minnpost.com/tag/2022-election">2022 Election</a></li><li><a href="https://www.minnpost.com/metro">Metro</a></li><li><a href="https://www.minnpost.com/state-government">State Government</a></li><li><a href="https://www.minnpost.com/greater-minnesota">Greater Minnesota</a></li><li><a href="https://www.minnpost.com/national">National</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/mental-health-addiction">Mental Health &amp; Addiction</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li></ul>				</nav><!-- #navigation-topics -->
				<button class="nav-scroller-btn nav-scroller-btn--left" aria-label="Scroll left">
					<i class="fas fa-chevron-left"></i>
				</button>
				<button class="nav-scroller-btn nav-scroller-btn--right" aria-label="Scroll right">
					<i class="fas fa-chevron-right"></i>
				</button>
			</div>
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-2100698" class="m-post m-post-single post-2100698 post type-post status-publish format-standard hentry category-eric-black-ink tag-donald-trump tag-jan-6 tag-liz-cheney tag-republican-party">

			<div class="m-post-classification">
							<div class="a-breadcrumbs a-breadcrumbs-opinion"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/opinion/">Opinion</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/eric-black-ink/">Eric Black Ink</a></div></div>								</div>
	
	
	
	<header class="m-entry-header
			 m-entry-header-singular				 m-entry-header-single">
		<h1 class="a-entry-title">Cheney&#8217;s act of honorable sacrifice to expose Trump&#8217;s lies</h1>
			
												<div class="m-entry-excerpt">
						<p><span style="font-weight: 400;">Cheney, who is 10 times more conservative than Donald Trump and 100 times more honest, never flinched from her duty.</span></p>
					</div><!-- .m-entry-excerpt -->
							
							<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/eric-black/" rel="author" class="a-entry-author">Eric Black</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Columnist</span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-full">
				<img width="940" height="632" src="https://www.minnpost.com/wp-content/uploads/2022/08/LizCheneyConcession940.jpg?fit=940%2C632&amp;strip=all" class="jetpack-lazy-image" alt="Rep. Liz Cheney shown during her primary election night party in Jackson, Wyoming." loading="lazy" srcset="https://www.minnpost.com/wp-content/uploads/2022/08/LizCheneyConcession940.jpg?w=940&amp;strip=all 940w, https://www.minnpost.com/wp-content/uploads/2022/08/LizCheneyConcession940.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/08/LizCheneyConcession940.jpg?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2022/08/LizCheneyConcession940.jpg?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/08/LizCheneyConcession940.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/08/LizCheneyConcession940.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/08/LizCheneyConcession940.jpg?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/08/LizCheneyConcession940.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 940px) 100vw, 940px" />								<figcaption>
											<div class="a-media-meta a-media-caption">Rep. Liz Cheney shown during her primary election night party in Jackson, Wyoming.</div>
																<div class="a-media-meta a-media-credit">REUTERS/David Stubbs</div>
									</figcaption>
							</figure><!-- .post-image -->
		
		<div class="o-entry">
				<div class="m-entry-meta">
							<time class="a-entry-date published updated" datetime="today">2 hours ago</time>								<ul class="m-entry-share m-entry-share-top">
			<li class="a-share a-share-facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Feric-black-ink%2F2022%2F08%2Fcheneys-act-of-honorable-sacrifice-to-expose-trumps-lies%2F" aria-label="Share this article on Facebook." data-share-action="Facebook">
					<i class="fab fa-facebook-f" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-twitter">
				<a href="https://twitter.com/intent/tweet?via=MinnPost&text=Cheney, who is 10 times more conservative than Donald Trump and 100 times more honest, never flinched from her duty.&url=https%3A%2F%2Fwww.minnpost.com%2Feric-black-ink%2F2022%2F08%2Fcheneys-act-of-honorable-sacrifice-to-expose-trumps-lies%2F" aria-label="Share this article on Twitter." data-share-action="Twitter">
					<i class="fab fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-email">
				<a href="mailto:?subject=Cheney's act of honorable sacrifice to expose Trump's lies | MinnPost&body=https%3A%2F%2Fwww.minnpost.com%2Feric-black-ink%2F2022%2F08%2Fcheneys-act-of-honorable-sacrifice-to-expose-trumps-lies%2F" aria-label="Email this article." data-share-action="Email">
					<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-print">
				<a href="#" aria-label="Print this article." data-share-action="Print">
					<i class="fas fa-print"></i>
				</a>
			</li>
			<li class="a-share a-share-copy-url">
				<a href="#" aria-label="Copy the article link to your clipboard." data-share-action="Copy" data-tlite="Link copied">
					<i class="fas fa-link"></i>
				</a>
			</li>
												</ul>
				</div><!-- .m-entry-meta -->

		<div class="m-entry-content">
						<p><span style="font-weight: 400;">U.S. Rep. Liz Cheney, R-Wyoming, could probably have held onto her seat in Congress as long as she wanted, if that was all she wanted. But she made a different, more honorable choice, and Tuesday night she paid the honorable price.</span></p>
<p><span style="font-weight: 400;">Cheney (daughter of Dick Cheney, who held the same seat when Liz Cheney was a kid and later served as U.S. Secretary of Defense and as vice president under George W. Bush), lost her seat in a primary Tuesday, and everyone knows why. She stood up to Donald Trump on the matter of Trump’s election lie and attempted coup. </span></p>
<p><span style="font-weight: 400;">Cheney chose political courage or political suicide depending on how you look at it. I’ll take courage.</span></p>
<p><span style="font-weight: 400;">Before she bucked Trump, she likely could’ve held that seat for decades. But when Trump insisted that all Republicans rally around his lie that he had been cheated out of reelection, Cheney was one of a relative few prominent Republicans who rejected the lie. </span></p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x100',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x100","id":"2100698","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p><span style="font-weight: 400;">More than that, when her party’s leaders insisted that loyal Republicans refuse to investigate Trump’s role in the post-election violence at the Capitol, Cheney bucked the leadership and (along with another honorable, brave Republican, Congressman Adam Kinzinger of Illinois) agreed to serve on the investigative committee as vice chair. From that position, she has contributed tough, honest questions of the witnesses. The evidence, as you know, has been devastating to Trump. And the committee is not done yet. </span></p>
<p><span style="font-weight: 400;">Cheney, who is 10 times more conservative than Donald Trump and 100 times more honest, never flinched from her duty.</span></p>
<p><span style="font-weight: 400;">Kinzinger, presumably knowing how things would go, didn’t file for reelection. </span></p>
<p><span style="font-weight: 400;">But Cheney did. Trump vowed to oppose her and did so, supporting her primary opponent, attorney Harriet Hageman, who, as </span><a href="https://news.yahoo.com/liz-cheney-defeated-wyoming-primary-021424787.html"><span style="font-weight: 400;">this Yahoo News story</span></a><span style="font-weight: 400;"> summarizes, “paid fealty to Trump by echoing his false claim that the 2020 election was ‘rigged.’” </span></p>
<p><span style="font-weight: 400;">The Cheney name has been magical in Wyoming Republican circles since Liz’s dad held the state’s only U.S. House seat through the 1980s, before serving as defense secretary under President George H.W. Bush. </span></p>
<p><span style="font-weight: 400;">But Liz Cheney committed political suicide </span><span style="font-weight: 400;">by serving on that special committee investigating Trump’s coup attempt, and taking the assignment seriously. That slow moving act concluded last night as Hageman crushed Cheney in yesterday’s primary by 66% to 29%. (A small percentage of the vote went to minor candidates.)</span></p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x101" id="acm-ad-tag-x101"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x101',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x101","id":"2100698","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p><span style="font-weight: 400;">To an enthusiastic crowd of her admirers in Jackson, Wyoming, Tuesday night, Liz Cheney said:</span></p>
<blockquote><p><span style="font-weight: 400;">“Two years ago, I won this primary with 73 percent of the votes. I could easily have done the same again. The path was clear, but it would have required that I go along with President Trump’s lie about the 2020 election.” </span></p>
<p><span style="font-weight: 400;">“It would have required that I enable his ongoing efforts to unravel our democratic system and attack the foundations of our Republic. That was a path I could not and would not take. No House seat, no office in this land is more important than the principles that we are all sworn to protect. And I well understood the potential political consequences of abiding by my duty.”</span></p></blockquote>
<p>A spokesman for Cheney has told reporters she will be launching an organization to educate the American people &#8220;about the ongoing threat to our Republic.&#8221;</p>
			



	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2100698 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-opinion  wp-message-inserter-message-2021-year-end-member-drive-end-of-article-cta wp-message-inserter-message-region-below_article_body wp-message-inserter-message-id-2074391 wp-message-inserter-message-banner wp-message-inserter-message-0">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#ecda9c,
				#ecda9c
			);color: #000000;max-width:100%;">

				
									<!-- Stacked Banner -->
					<div class="stack-wrap">
						
	<h3>Keep Minnesota news paywall-free.</h3>
		<p>MinnPost's in-depth, independent news is free for all to access — no paywall or subscriptions. Will you help us keep it this way by supporting our nonprofit newsroom with a tax-deductible donation today?</p>
													
				<a class="a-button" style="background: #061892;color: #ffffff;" href="https://www.minnpost.com/support?campaign=7014p000000N3m7AAC">
										SUPPORT MINNPOST					</a>
													
											</div>
											</div>
			</aside>
		</div><!-- .m-entry-content -->
	</div><!-- .o-entry -->

		<aside class="m-author-info m-author-info-excerpt
				 m-author-info-singular				 m-author-info-single">
		<figure class="a-archive-figure a-author-figure a-author-figure-photo"><div class="a-author-sizes"><img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/imagecache/author_photo/images/author/EricBlackIllo.png" alt="" class="jetpack-lazy-image" loading="lazy"></div><figcaption class="a-author-bio"><h3 class="a-author-title"><a href="https://www.minnpost.com/author/eric-black/">Eric Black</a></h3><p>Veteran journalist Eric Black writes Eric Black Ink for MinnPost. His latest award is from the Society of Professional Journalists, which in May 2017 announced he&#8217;d won the national Sigma Delta Chi Award for online column writing. Email him at <a href="mailto:eblack@minnpost.com" rel="noopener noreferrer">eblack@minnpost.com</a>.</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2100698 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-opinion  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="4512cf0072">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
				<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="placement" value="instory">
					<input type="hidden" name="redirect_url" value="https://www.minnpost.com/eric-black-ink/2022/08/cheneys-act-of-honorable-sacrifice-to-expose-trumps-lies/">
			<div class="m-form-container">
						<div class="m-message-and-fields">
			<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>			<fieldset>
				<div class="a-input-with-button a-button-sentence">
					<input type="email" name="email" value="" placeholder="Your email address" required>
					<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
				</div>
			</fieldset>
		</div>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>

	
			<aside class="m-related">
										<h3 class="a-related-title a-related-title-category">
					<a href="https://www.minnpost.com/eric-black-ink/">
						More Eric Black Ink articles					</a>
				</h3>
											</aside>
	
	<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://www.minnpost.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="2100698"/>
<div id="llc_comments">
	<div >
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="https://www.minnpost.com/wp-admin/images/spinner.gif" srcset="https://www.minnpost.com/wp-admin/images/spinner.gif 1x, https://www.minnpost.com/wp-admin/images/spinner-2x.gif 2x,">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn a-button a-button-next a-button-choose a-button-show-comments">Show comments or leave a comment</button>
			</div>
</div>
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->



<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-default" id="acm-ad-tag-halfpage-default"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-halfpage-default',slotName: 'dfp_default',dimensions: [[300,600]],targeting: {"id":"2100698","url_type":"post"},});</script></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
											<section id="zoninator-zoneposts-widget-2" class="m-widget m-widget-zone-posts m-widget-zone-posts-with-image"><h3 class="a-widget-title">MinnPost Recommends</h3><div class="m-widget-contents"><ul><li id="post-2096995"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/news/2022/06/abortion-pills-likely-to-gain-popularity-in-minnesota-and-elsewhere-expected-to-be-next-legal-battleground/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/06/AbortionMedicationsThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="medication used for a medical abortion" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/06/AbortionMedicationsThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/06/AbortionMedicationsThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/06/AbortionMedicationsThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/06/AbortionMedicationsThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/06/AbortionMedicationsThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/news/2022/06/abortion-pills-likely-to-gain-popularity-in-minnesota-and-elsewhere-expected-to-be-next-legal-battleground/">Abortion pills, likely to gain popularity in Minnesota and elsewhere, expected to be next legal battleground</a></h4></header></li><li id="post-2090253"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/data/2022/05/what-we-know-about-abortions-in-minnesota/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/05/AbortionClinicInstrumentsThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="Medical instruments" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/05/AbortionClinicInstrumentsThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/05/AbortionClinicInstrumentsThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/05/AbortionClinicInstrumentsThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/05/AbortionClinicInstrumentsThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/05/AbortionClinicInstrumentsThumb.jpg?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/data/2022/05/what-we-know-about-abortions-in-minnesota/">What we know about abortions in Minnesota</a></h4></header></li><li id="post-2096048"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/macro-micro-minnesota/2022/06/is-the-fed-risking-a-recession/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/06/PowellPresserNYSEThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/06/PowellPresserNYSEThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/06/PowellPresserNYSEThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/06/PowellPresserNYSEThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/06/PowellPresserNYSEThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/06/PowellPresserNYSEThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/macro-micro-minnesota/2022/06/is-the-fed-risking-a-recession/">Is the Fed risking a recession?</a></h4></header></li><li id="post-2095423"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2022/06/poll-walz-holds-slight-edge-over-republican-scott-jensen-among-minnesota-voters/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/06/TimWalzPriorLakeThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="Gov. Tim Walz" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/06/TimWalzPriorLakeThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/06/TimWalzPriorLakeThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/06/TimWalzPriorLakeThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/06/TimWalzPriorLakeThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/06/TimWalzPriorLakeThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2022/06/poll-walz-holds-slight-edge-over-republican-scott-jensen-among-minnesota-voters/">Poll: Walz holds slight edge over Republican Scott Jensen among Minnesota voters</a></h4></header></li><li id="post-2095751"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/data/2022/06/minnpost-poll-reveals-two-thirds-of-minnesotans-oppose-ban-on-abortions/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/06/AbortionRIghtsProtesters061322_Thumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image" alt="" loading="lazy" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2022/06/AbortionRIghtsProtesters061322_Thumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/06/AbortionRIghtsProtesters061322_Thumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/06/AbortionRIghtsProtesters061322_Thumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/06/AbortionRIghtsProtesters061322_Thumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/06/AbortionRIghtsProtesters061322_Thumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 190px) 100vw, 190px" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/data/2022/06/minnpost-poll-reveals-two-thirds-of-minnesotans-oppose-ban-on-abortions/">MinnPost poll reveals two-thirds of Minnesotans oppose ban on abortions</a></h4></header></li></ul></div></section>		<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><p>This list spans the last seven days.</p>
<div class="m-widget-contents"><ol><li><a href="https://www.minnpost.com/dc-memo/2022/08/dc-memo-fbi-raid-on-trump-property-becomes-hot-political-issue-finstad-to-cast-his-first-vote-in-congress-friday/">DC Memo: FBI raid on Trump property becomes hot political issue, Finstad to cast his first vote in Congress Friday </a></li><li><a href="https://www.minnpost.com/eric-black-ink/2022/08/through-time-polls-ask-americans-whether-to-tax-rich-to-redistribute-wealth/">Through time, polls ask Americans whether to tax rich to redistribute wealth</a></li><li><a href="https://www.minnpost.com/eric-black-ink/2022/08/an-anniversary-for-social-security-and-a-nod-to-its-first-beneficiary/">An anniversary for Social Security and a nod to its first beneficiary</a></li><li><a href="https://www.minnpost.com/elections/2022/08/walz-encounters-opportunities-perils-in-being-the-incumbent-during-a-crime-wave/">Walz encounters opportunities, perils in being the incumbent during a crime wave</a></li><li><a href="https://www.minnpost.com/elections/2022/08/small-but-mighty-showing-for-anti-establishment-gop-candidates-in-minnesota-primary/">Small but mighty showing for anti-establishment GOP candidates in Minnesota primary</a></li></ol></div></section>	</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-"><li class="a-sponsor"><a href="https://www.minneapolisfoundation.org"><figure><img width="130" height="29" src="https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?fit=130%2C29&amp;strip=all" class="jetpack-lazy-image" alt location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=894&amp;strip=all 894w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://www.bluecrossmn.com/"><figure><img width="130" height="44" src="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?fit=130%2C44&amp;strip=all" class="jetpack-lazy-image" alt location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=251&amp;strip=all 251w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="130" height="60" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all" class="jetpack-lazy-image" alt="Great River Energy logo" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="130" height="35" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all" class="jetpack-lazy-image" alt="UCare logo" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="130" height="43" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all" class="jetpack-lazy-image" alt="Otto Bremer Trust logo" location="sponsorlist" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" sizes="(max-width: 130px) 100vw, 130px"></figure></a><div class="a-sponsor-content"></div></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html m-widget-site-branding"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://www.minnpost.com/wp-admin/admin-ajax.php" method="post" class="m-form m-form-membership m-form-membership-support">
		<input type="hidden" name="action" value="donate_footer_form_submit">
		<input type="hidden" name="minnpost_membership_form_nonce" value="bbf2f4195c">
														<input type="hidden" name="fair_market_value" value="0">
														<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
<p>Donations made by check can be made out to MinnPost and mailed to us at PO Box 18438, Minneapolis, MN 55418.</p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<div class="m-amount-group">
						<label for="amount" class="a-fast-select-currency">&dollar;</label>
						<div id="amount-item" class="m-form-item">
														<input id="amount" min="1" name="amount" value="15" type="number">
						</div>
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/submit-a-tip">Submit a Tip</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li><a href="https://twitter.com/MinnPost"><i title="Twitter" class="fab fa-twitter-square"></i></a></li><li><a href="https://www.facebook.com/MinnPost"><i title="Facebook" class="fab fa-facebook-square"></i></a></li><li><a href="https://www.instagram.com/MinnPost"><i title="Instagram" class="fab fa-instagram-square"></i></a></li><li><a href="https://www.minnpost.com/rss-feed-list"><i title="RSS Feeds List" class="fas fa-rss-square"></i></a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | P.O. Box 18438 | Minneapolis, MN 55418 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png?ver=20220317" width="187" height="26" alt="Powered by WordPress VIP" /></a>
		</div>
	</footer>

<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<div style="display:none;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/></div>');
</script>
<noscript>
<div style="display:inline;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/></div>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<div class="o-republication-tracker-tool-modal" id="republication-tracker-tool-modal" style="display:none;" data-postid="2100698" data-pluginsdir="https://www.minnpost.com/wp-content/plugins">
			
<div id="republication-tracker-tool-modal-content" style="display:none;">
	<a href="#" class="a-close-button republication-tracker-tool-close">
		<span class="screen-reader-text">Close window</span>
		<i class="fas fa-times"></i>
	</a>
	<div class="m-republication-info">
	</div>
	<header class="m-entry-header m-republication-entry-header">
		<h1 class="a-entry-title">Republish this article</h1>
	</header>
	<div class="m-entry-content m-republication-entry-content">
		<p>* Please read before republishing *</p>
<p>We’re happy to make this story available to republish for free under an <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Attribution-NonCommercial-NoDerivatives Creative Commons license</a> as long as you follow our <a href="/republication-policy/">republishing guidelines</a>. See our full republication guidelines for more information.</p>
<p>To republish, copy the HTML at right, which includes our tracking pixel, all paragraph styles and hyperlinks, the author byline and credit to MinnPost.</p>
<p>If you have questions, email <a href="mailto:editors@minnpost.com">editors@minnpost.com</a>.</p>
<p>— The Editors</p>
	</div>
	<div class="m-republication-article-info">
		<h1>Cheney&#8217;s act of honorable sacrifice to expose Trump&#8217;s lies</h1>
<p class="a-entry-byline">By&nbsp;<span class="a-entry-author">Eric Black</span>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Columnist</span></p>
<p class="a-entry-date">2 hours ago</p>
		<textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Cheney&#8217;s act of honorable sacrifice to expose Trump&#8217;s lies&lt;/h1&gt;
&lt;p class=&quot;a-entry-byline&quot;&gt;By&nbsp;&lt;span class=&quot;a-entry-author&quot;&gt;Eric Black&lt;/span&gt;&nbsp;|&nbsp;&lt;span class=&quot;a-entry-author-job-title&quot;&gt;Columnist&lt;/span&gt;&lt;/p&gt;
&lt;p class=&quot;a-entry-date&quot;&gt;2 hours ago&lt;/p&gt;
 &lt;p&gt;&lt;span style="font-weight: 400"&gt;U.S. Rep. Liz Cheney, R-Wyoming, could probably have held onto her seat in Congress as long as she wanted, if that was all she wanted. But she made a different, more honorable choice, and Tuesday night she paid the honorable price.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;Cheney (daughter of Dick Cheney, who held the same seat when Liz Cheney was a kid and later served as U.S. Secretary of Defense and as vice president under George W. Bush), lost her seat in a primary Tuesday, and everyone knows why. She stood up to Donald Trump on the matter of Trump’s election lie and attempted coup. &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;Cheney chose political courage or political suicide depending on how you look at it. I’ll take courage.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;Before she bucked Trump, she likely could’ve held that seat for decades. But when Trump insisted that all Republicans rally around his lie that he had been cheated out of reelection, Cheney was one of a relative few prominent Republicans who rejected the lie. &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;More than that, when her party’s leaders insisted that loyal Republicans refuse to investigate Trump’s role in the post-election violence at the Capitol, Cheney bucked the leadership and (along with another honorable, brave Republican, Congressman Adam Kinzinger of Illinois) agreed to serve on the investigative committee as vice chair. From that position, she has contributed tough, honest questions of the witnesses. The evidence, as you know, has been devastating to Trump. And the committee is not done yet. &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;Cheney, who is 10 times more conservative than Donald Trump and 100 times more honest, never flinched from her duty.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;Kinzinger, presumably knowing how things would go, didn’t file for reelection. &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;But Cheney did. Trump vowed to oppose her and did so, supporting her primary opponent, attorney Harriet Hageman, who, as &lt;/span&gt;&lt;a href="https://news.yahoo.com/liz-cheney-defeated-wyoming-primary-021424787.html"&gt;&lt;span style="font-weight: 400"&gt;this Yahoo News story&lt;/span&gt;&lt;/a&gt;&lt;span style="font-weight: 400"&gt; summarizes, “paid fealty to Trump by echoing his false claim that the 2020 election was ‘rigged.’” &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;The Cheney name has been magical in Wyoming Republican circles since Liz’s dad held the state’s only U.S. House seat through the 1980s, before serving as defense secretary under President George H.W. Bush. &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;But Liz Cheney committed political suicide &lt;/span&gt;&lt;span style="font-weight: 400"&gt;by serving on that special committee investigating Trump’s coup attempt, and taking the assignment seriously. That slow moving act concluded last night as Hageman crushed Cheney in yesterday’s primary by 66% to 29%. (A small percentage of the vote went to minor candidates.)&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;To an enthusiastic crowd of her admirers in Jackson, Wyoming, Tuesday night, Liz Cheney said:&lt;/span&gt;&lt;/p&gt;
&lt;blockquote&gt;&lt;p&gt;&lt;span style="font-weight: 400"&gt;“Two years ago, I won this primary with 73 percent of the votes. I could easily have done the same again. The path was clear, but it would have required that I go along with President Trump’s lie about the 2020 election.” &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span style="font-weight: 400"&gt;“It would have required that I enable his ongoing efforts to unravel our democratic system and attack the foundations of our Republic. That was a path I could not and would not take. No House seat, no office in this land is more important than the principles that we are all sworn to protect. And I well understood the potential political consequences of abiding by my duty.”&lt;/span&gt;&lt;/p&gt;&lt;/blockquote&gt;
&lt;p&gt;A spokesman for Cheney has told reporters she will be launching an organization to educate the American people "about the ongoing threat to our Republic."&lt;/p&gt;


 <p>This &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com/eric-black-ink/2022/08/cheneys-act-of-honorable-sacrifice-to-expose-trumps-lies/&quot;&gt;article&lt;/a&gt; first appeared on &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com&quot;&gt;MinnPost&lt;/a&gt; and is republished here under a Creative Commons license.&lt;img id=&quot;republication-tracker-tool-source&quot; src=&quot;https://www.minnpost.com/?republication-pixel=true&amp;post=2100698&amp;ga=UA-3385191-1&quot; style=&quot;width:1px;height:1px;&quot;&gt;</p>
</textarea>		<button class="a-button" onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">
			Copy HTML		</button>
	</div>
</div>
		</div>
		
<!-- Schema & Structured Data For WP v1.9.100 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="module">
		import { Workbox } from "https:\/\/www.minnpost.com\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/www.minnpost.com\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJyNjEEOwjAMBD9EagpqBQfEU1CbmNZpYkeJA+L35NAz4rSHmVl4J2OFFVkhVpNCXYgLeNQ02c30fXeCB7GFuVJwkFZR4X26SNz5coD20ZRQHbaygKOi8EJ2kiHjgox5UskmV1aK+E/WUJLweVIIP/VVZCu7cY+3fhyP43C9DGf/BTNmTwQ=" ></script><script id='minnpost-membership-front-end-js-extra'>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1660669294' id='minnpost-membership-front-end-js'></script>
<script id='minnpost-membership-front-end-js-after'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script id='wp-analytics-tracking-generator-front-end-js-extra'>
var analytics_tracking_settings = {"analytics_type":"gtagjs","special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true}};
</script>
<script id='wp-analytics-tracking-generator-scrolldepth-js-extra'>
var analytics_scrolldepth_settings = {"scroll":{"enabled":true,"use_jquery":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"}};
</script>
<script id='minnpost-form-processor-mailchimp-front-end-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script id='minnpost-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='lazy-load-for-comments-js-extra'>
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
</script>
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJy1UVtuAjEMvFCzKUhdiY+qR0Ema5YsSZzaXhA9fc2rpRUIpKp/sT2ZGY/9trpARbGor2nsYxFvLSiQdhqDOGUI61h612NBBiX2IIIqfriLdEs2aoela3IszSBP/k9yG2OyxvA+Iu8aCUwpdVh1dYc+owj06KxEVmR3nP1c5AbosR1sVCqJuiVxdpUpGJsFkCGmsIq5XmjdxT4myVjHRYoBNFI55mamlSidtbax61F//9cV2qrfLhJwT1fsXdPOozvLD6jVJN1k0kzPxfx0IBiVMqgd9AuW4GPnYraAxXdR1EdjZMFwcE8Ly3yD/I96F41biR4giaDbX8amOdtU/DHmfTQphXmw9/qUzVt+nbTtc9vOprOX4RMA8kCc" ></script><script src='https://stats.wp.com/e-202233.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'150509612',post:'2100698',tz:'-5',srv:'www.minnpost.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '2100698' ]);
</script>

</body>
</html>




	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2100698 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-opinion  wp-message-inserter-message-general-membership-toaster-6 wp-message-inserter-message-region-popup wp-message-inserter-message-id-823061 wp-message-inserter-message-banner wp-message-inserter-message-0" data-close-time-days="5">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#cd212a,
				#cd212a
			);color: #ffffff;max-width:100%;">

									<!-- Dual Col -->
					<div class="dual-wrap ">
						
						<div class="col col-text">
							
	<h3>This article isn't free.</h3>
		<p>Independent, in-depth journalism costs money to produce. MinnPost's nonprofit reporting is available paywall-free thanks to the financial support of loyal readers like you. <strong>Will you make a tax-deductible donation today?</strong></p>
													</div>
						<div class="col col-button">
															
				<a class="a-button" style="background: #ffa500;color: #194052;" href="https://www.minnpost.com/support?campaign=7014p000000N2ZRAA0&source=4">
							<i class="fas fa-heart" aria-hidden="true"></i>
										DONATE NOW					</a>
															
						</div>
					</div>
				
													<a href="#" class="sm-close-btn" aria-label="Close"><i class="far fa-times-circle" aria-hidden="true"></i></a>
							</div>
			</aside>
