<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>How local governments are spending their share of Minnesota&#8217;s $841 million in federal COVID-19 aid | MinnPost</title>
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNj81uAjEMhF+oxm21HDhUfRav44WUOInsLIi3J/0B0RYQR9vjb2ZwX4FLbpIb6gw1zeuYHT+kVeItaglzEkeTRE0C1OLtz7Rg9yfsmJg5zaGL+wJD9IZjKryFFEcjO6C3Q5KFxnz+OBmfXPstfzJBRUcx38SK5C7tm3nlDJN1BkgOd8F9peJOa+kpXayJ/VS95N9WPWhzDjgVU6hWuOOKgVJMvIn6q81jSDKm4BCmCsRfzF0MYpegG5L/md/17WW5Wj6/DsNqOAJYB78b' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='minnpost-fonts-css'  href='https://use.typekit.net/cxj7fzg.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/style.css?m=1597078864g' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-2' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1595024494g' type='text/css' media='print' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyVzMsKwjAQheEXMjMNsWIX4qNITYYyMZnGXCi+vVlIQXDj8vxwPtySsqtUkooptIWloH82yi/VkpsrZfR7MTCChsgCvhzwn2fkJffUBQPDLyE2tSNU02wfeGOxeG8cHGYK/e1UWkst3+uDXeNFj9PRDNPprP0bJPJNgA=='></script>
<script defer crossorigin="anonymous" integrity="sha384-ZbbbT1gw3joYkKRqh0kWyRp32UAvdqkpbLedQJSlnI8iLQcFVxaGyrOgOJiDQTTR" src='https://use.fontawesome.com/releases/v5.12.1/js/all.js'></script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/intersection-observer.min.js?m=1592584327g'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=1592584327'></script>
<script>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel='https://api.w.org/' href='https://www.minnpost.com/wp-json/' />
<link rel="canonical" href="https://www.minnpost.com/greater-minnesota/2020/08/how-local-governments-are-spending-their-share-of-minnesotas-841-million-in-federal-covid-19-aid/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fgreater-minnesota%2F2020%2F08%2Fhow-local-governments-are-spending-their-share-of-minnesotas-841-million-in-federal-covid-19-aid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fgreater-minnesota%2F2020%2F08%2Fhow-local-governments-are-spending-their-share-of-minnesotas-841-million-in-federal-covid-19-aid%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>

<script data-ad-client="ca-pub-1368619780705816" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#801018">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico">
		
				<meta name="apple-mobile-web-app-title" content="MinnPost">
		<meta name="application-name" content="MinnPost">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico?v=1592584327" type="image/x-icon">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png?v=1592584327">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png?v=1592584327">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png?v=1592584327">
		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/safari-pinned-tab.svg?v=1592584327" color="#801018">
		<meta name="msapplication-TileColor" content="#801018">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png?v=1592584327">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml?v=1592584327">
		<meta name="theme-color" content="#ffffff">
		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/greater-minnesota/2020/08/how-local-governments-are-spending-their-share-of-minnesotas-841-million-in-federal-covid-19-aid/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="How local governments are spending their share of Minnesota&#8217;s $841 million in federal COVID-19 aid | MinnPost">
							<meta name="description" content="Under the federal government&#039;s use-it-or-lose-it constraints, Minnesota cities and counties are quickly finding ways to spend the money. ">
			<meta property="og:description" content="Under the federal government&#039;s use-it-or-lose-it constraints, Minnesota cities and counties are quickly finding ways to spend the money. ">
			<meta property="twitter:description" content="Under the federal government's use-it-or-lose-it constraints, Minnesota cities and counties are quickly finding ways to spend the money. ">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2020-08-10T10:24:04-05:00">
		<meta property="article:modified_time" content="2020-08-10T10:24:04-05:00">
							<meta property="twitter:card" content="summary_large_image">
		
					<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2020/08/AlexCityCouncil640.jpg">
			
							
		
		
				<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
				<link rel="preconnect" href="https://use.typekit.net">
		<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator analytics.js code -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga( 'create', 'UA-3385191-1', 'auto' );
	ga( 'require', 'GTM-KRDHJG8' );
			ga( 'set', 'dimension3', '1444043' );
			ga( 'set', 'dimension4', 'Greater Minnesota' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-1444043 single-format-standard tribe-no-js">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-leaderboard',slotName: 'dfp_default',dimensions: [[970,90],[728,90],[970,250],[300,50],"fluid"],targeting: {"id":"1444043","url_type":"post"},});</script></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><i class="fas fa-heart" aria-hidden="true"></i>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<i class="fas fa-bars"></i><span>Menu</span>
				</button>
				<ul hidden id="primary-links" class="m-menu m-menu-primary-links"><li><a href="https://www.minnpost.com">Home</a></li><li class="active-parent "><a href="https://www.minnpost.com/news">News</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/opinion">Opinion</a></li></ul><ul id="primary-actions" class="m-menu m-menu-primary-actions"><li class="events" data-menu-item-priority="20"><a href="https://www.minnpost.com/events">Events</a></li><li class="about-us"><a href="https://www.minnpost.com/about"><span class="a-label-xxs">About</span><span class="a-label-xs">About Us</span></a></li><li class="newsletters"><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li class="search"><a href="/?s="><i title="Search" class="fas fa-search"></i></a><form role="search" method="get" class="m-form m-form-search" action="https://www.minnpost.com/" hidden>
	<fieldset>
		<label class="a-search-label screen-reader-text" for="s">Search MinnPost			<p id="error" role="alert"></p>
		</label>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li><li class="your-minnpost-account"><a href="https://www.minnpost.com/user"><i title="Your MinnPost account" class="fas fa-user"></i></a><ul hidden><li class="log-in"><a href="https://www.minnpost.com/user/login/?redirect_to=/greater-minnesota/2020/08/how-local-governments-are-spending-their-share-of-minnesotas-841-million-in-federal-covid-19-aid/">Log In</a></li><li class="create-account"><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul></li></ul>			</nav><!-- #navigation-primary -->
		</div>
		<div class="o-wrapper o-wrapper-sub-navigation o-wrapper-topics-navigation">
			<a class="a-subnav-label a-topics-label" href="/topics/">Topics</a>
			<div class="m-sub-navigation m-topics">
				<nav id="navigation-topics" class="m-subnav-navigation m-topics-navigation">
					<ul id="topics" class="m-menu m-menu-sub-navigation m-menu-topics"><li><a href="https://www.minnpost.com/metro">Metro</a></li><li class=" current-post-ancestor current-post-parent"><a href="https://www.minnpost.com/state-government">State Government</a></li><li class="active-parent  current-post-ancestor current-post-parent"><a href="https://www.minnpost.com/greater-minnesota">Greater Minnesota</a></li><li class=" current-post-ancestor current-post-parent"><a href="https://www.minnpost.com/national">National</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/mental-health-addiction">Mental Health & Addiction</a></li><li><a href="https://www.minnpost.com/new-americans">New Americans</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li></ul>				</nav><!-- #navigation-topics -->
				<button class="nav-scroller-btn nav-scroller-btn--left" aria-label="Scroll left">
					<i class="fas fa-chevron-left"></i>
				</button>
				<button class="nav-scroller-btn nav-scroller-btn--right" aria-label="Scroll right">
					<i class="fas fa-chevron-right"></i>
				</button>
			</div>
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-1444043" class="m-post m-post-single post-1444043 post type-post status-publish format-standard hentry category-greater-minnesota category-national category-politics-policy category-state-government tag-coronavirus tag-covid-19 tag-greater-minnesota tag-minnesota-legislature tag-tim-walz">

			<div class="m-post-classification">
							<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/greater-minnesota/">Greater Minnesota</a></div></div>								</div>
	
	
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">How local governments are spending their share of Minnesota&#8217;s $841 million in federal COVID-19 aid</h1>
			
												<div class="m-entry-excerpt">
						<p><span style="font-weight: 400;">Under the federal government&#8217;s use-it-or-lose-it constraints, Minnesota cities and counties are quickly finding ways to spend the money. </span></p>
					</div><!-- .m-entry-excerpt -->
							
							<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/walker-orenstein/" rel="author" class="a-entry-author">Walker Orenstein</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">MinnPost Staff Writer</span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-full">
				<img width="940" height="611" src="https://www.minnpost.com/wp-content/uploads/2020/08/AlexCityCouncil940.jpg?fit=940%2C611&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="The Alexandria City Council met July 27, in part to discuss how to spend its share of a federal aid package for local governments to deal with the coronavirus pandemic." loading="lazy" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/08/AlexCityCouncil940.jpg?w=940&amp;strip=all 940w, https://www.minnpost.com/wp-content/uploads/2020/08/AlexCityCouncil940.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/08/AlexCityCouncil940.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/08/AlexCityCouncil940.jpg?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2020/08/AlexCityCouncil940.jpg?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2020/08/AlexCityCouncil940.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/08/AlexCityCouncil940.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/08/AlexCityCouncil940.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 940px) 100vw, 940px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/08/AlexCityCouncil940.jpg?fit=940%2C611&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								<figcaption>
											<div class="a-media-meta a-media-caption">The Alexandria City Council met July 27, in part to discuss how to spend its share of a federal aid package for local governments to deal with the coronavirus pandemic.</div>
																<div class="a-media-meta a-media-credit">MinnPost photo by Walker Orenstein</div>
									</figcaption>
							</figure><!-- .post-image -->
		
		<div class="o-entry">
				<div class="m-entry-meta">
							<time class="a-entry-date published updated" datetime="today">4 hours ago</time>								<ul class="m-entry-share m-entry-share-top">
			<li class="a-share a-share-facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fgreater-minnesota%2F2020%2F08%2Fhow-local-governments-are-spending-their-share-of-minnesotas-841-million-in-federal-covid-19-aid%2F" aria-label="Share this article on Facebook." data-share-action="Facebook">
					<i class="fab fa-facebook-f" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-twitter">
				<a href="https://twitter.com/intent/tweet?via=MinnPost&text=Under the federal government's use-it-or-lose-it constraints, Minnesota cities and counties are quickly finding ways to spend the money. &url=https%3A%2F%2Fwww.minnpost.com%2Fgreater-minnesota%2F2020%2F08%2Fhow-local-governments-are-spending-their-share-of-minnesotas-841-million-in-federal-covid-19-aid%2F" aria-label="Share this article on Twitter." data-share-action="Twitter">
					<i class="fab fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-email">
				<a href="mailto:?subject=How local governments are spending their share of Minnesota&#8217;s $841 million in federal COVID-19 aid | MinnPost&body=https%3A%2F%2Fwww.minnpost.com%2Fgreater-minnesota%2F2020%2F08%2Fhow-local-governments-are-spending-their-share-of-minnesotas-841-million-in-federal-covid-19-aid%2F" aria-label="Email this article." data-share-action="Email">
					<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-print">
				<a href="#" aria-label="Print this article." data-share-action="Print">
					<i class="fas fa-print"></i>
				</a>
			</li>
			<li class="a-share a-share-copy-url">
				<a href="#" aria-label="Copy the article link to your clipboard." data-share-action="Copy" data-tlite="Link copied">
					<i class="fas fa-link"></i>
				</a>
			</li>
		</ul>
				</div><!-- .m-entry-meta -->

		<div class="m-entry-content">
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-1444043 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js  wp-message-inserter-message-coronavirus-daily-update-message wp-message-inserter-message-region-above_article_body wp-message-inserter-message-id-849579 wp-message-inserter-message-editor wp-message-inserter-message-0">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<p style="margin-bottom: 1em;background: #DCF0FA;padding: 1em 0.5em;font-size:.95em"><a href="https://www.minnpost.com/daily-coronavirus-update/">Sign up here</a> to get our daily updates on coronavirus in Minnesota delivered straight to your inbox each afternoon. And go <a href="https://www.minnpost.com/tag/covid-19/">here to see all of MinnPost’s COVID-19 coverage</a>.</p>
											</div>
										</aside>

			<p><span style="font-weight: 400;">Local governments around Minnesota are hustling to spend their share of an $841 million COVID-19 aid package from the federal CARES Act, planning to use the money on everything from child care operations and business grants to city hall remodeling projects and technology upgrades for remote work.</span></p>
<p><span style="font-weight: 400;">Local officials welcomed the cash, which was distributed based on population size by Gov. Tim Walz roughly a month ago, though it comes with strings attached. </span></p>
<p><span style="font-weight: 400;">The money cannot be used to cover lost tax revenue and it must be dedicated to pandemic-related costs. And governments have also been given a short deadline: Cities and towns must commit the cash by Nov. 15, or the money will be kicked up to county officials, or, for cities and towns in Hennepin and Ramsey counties, to local hospitals. And counties must dedicate the money by Dec. 1 or it will be returned to state coffers.</span></p>
<p><span style="font-weight: 400;">Under those use-it-or-lose-it constraints, cities and counties are quickly finding ways to spend the federal aid. As Lisa Bode, governmental affairs director for the City of Moorhead, said at a recent council meeting: “We don’t want to forfeit a dollar.”</span></p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x100',slotName: 'dfp_default',dimensions: [[300,250]],targeting: {"pos":"x100","id":"1444043","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<h4><b>How the CARES money works</b></h4>
<p><span style="font-weight: 400;">It was largely up to the state how to distribute the CARES Act money to local governments, and lawmakers struck a deal in June to use a formula based on population. (Hennepin and Ramsey counties, however, received money directly from the U.S. Treasury.) Walz </span><a href="https://www.minnpost.com/state-government/2020/06/walz-pushes-back-on-legislatures-covid-19-aid-package-for-local-governments/"><span style="font-weight: 400;">initially balked at the plan</span></a><span style="font-weight: 400;">, saying that actual need for pandemic relief was not distributed proportionally; some areas have had worse COVID-19 outbreaks or economic problems than others.</span></p>
<p><span style="font-weight: 400;">Eventually, though, Walz relented and </span><a href="https://mn.gov/mmb-stat/crao/coronavirus-relief-fund-local-government-distribution-report.pdf"><span style="font-weight: 400;">shipped the money out</span></a><span style="font-weight: 400;"> as proscribed by the plan brokered by House Democrats and Senate Republicans. (The governor also distributed $12 million to food shelves and food banks in the state.)</span></p>
<p><span style="font-weight: 400;">Federal guidelines </span><a href="https://home.treasury.gov/system/files/136/Coronavirus-Relief-Fund-Guidance-for-State-Territorial-Local-and-Tribal-Governments.pdf"><span style="font-weight: 400;">lay out what cities, counties and towns can use the money on</span></a><span style="font-weight: 400;">, namely to reimburse money spent fighting COVID-19. That includes paying for a range of local services, such as communication and enforcement of public health orders, purchasing personal protective equipment and sanitation supplies and payroll for public workers who are responding to the pandemic. Also allowed are payments to businesses, nonprofits, hospitals and schools for COVID-19-related reasons.</span></p>
<h4><b>Recouping city expenses … and addressing longstanding problems </b></h4>
<p><span style="font-weight: 400;">Several cities contacted said they expect to direct a significant chunk of the money to city expenses related to the pandemic. In Alexandria, most of the $1.05 million the city received in CARES Act money will be spent on technology upgrades for employees to work from home and to better record and stream council meetings and other city business. “Currently we can’t easily or with any quality, connect the mayor and council to the public through video,” said city spokeswoman Sara Stadtherr.</span></p>
<p><span style="font-weight: 400;">The city also expects to use CARES Act money to buy signs in city buildings that will highlight COVID-19 regulations, as well as to create an employee-only entrance at city hall to control staff interaction with the public.</span></p>
<p><span style="font-weight: 400;">Winona Mayor Mark Peterson said the council is still deliberating on how it wants to spend the city’s $2.05 million, but one possibility is to reimburse the fire and police departments for extra staff costs. That includes overtime incurred from a new shift system where the public safety workers rotate weeks at a time to prevent staff from being decimated by a COVID-19 outbreak.</span></p>
<p><span style="font-weight: 400;">Bemidji City Manager Nate Mathews said their main focus is to recover budget expenses, including money spent buying PPE, but also staff time for city employees and officials who have dedicated much effort to developing and implementing protocols and preparedness plans for the pandemic. One expense Mathews highlighted was the purchase of barricades the city put in parking stalls to help restaurants grow their outdoor seating capacity. Bemidji got roughly $1.1 million from the federal aid package.</span></p>
<p><span style="font-weight: 400;">Some of the CARES Act money is likely spent addressing long-standing problems that local officials can justify as a COVID-19 expense. In Moorhead, Bode, the city’s governmental affairs director, said they already have a detailed strategic plan for city upgrades and many would be a good fit for pandemic response — such as cleaning air duct systems. “We matched the resource to the need,” she said.</span></p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x101" id="acm-ad-tag-x101"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x101',slotName: 'dfp_default',dimensions: [[300,250]],targeting: {"pos":"x101","id":"1444043","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p><span style="font-weight: 400;">In all, a draft plan for Moorhead’s $3.28 million would spend $1.28 million on city expenses like election support, public building improvements, telework equipment, public housing upgrades and public safety staff salaries.</span></p>
<h4><b>Many governments rolling out grants </b></h4>
<p><span style="font-weight: 400;">Another popular choice for using the CARES Act money is to spend it on grants for businesses and nonprofits. Nearly all officials who talked to MinnPost said they are considering dedicating at least some money to them.</span></p>
<p><span style="font-weight: 400;">In Moorhead, the city’s remaining $2 million would go to a grant program for small local nonprofits that could be launched as soon as mid-August. Derrick LaPoint, president and CEO of Downtown Moorhead Inc., an economic development nonprofit that partnered with the city to devise the local business initiative, said at a late July council meeting they wanted to build on a </span><a href="https://mn.gov/deed/business/financing-business/deed-programs/relief/"><span style="font-weight: 400;">state grant program</span></a><span style="font-weight: 400;"> that saw far more demand than it had money to hand out. </span></p>
<p><span style="font-weight: 400;">LaPoint said one hole in the state program was that only Minnesota residents were eligible, even though many Moorhead businesses are owned and operated by people who reside in North Dakota. </span></p>
<p><span style="font-weight: 400;">Nick Leonard, deputy administrator of Otter Tail County in west-central Minnesota, said he expects the bulk of their $7.21 million will be used on grants for small businesses and nonprofits. While the county has incurred plenty of expenses, Leonard said the county board wants the money largely to flow back into the community. A </span><a href="https://ottertailcountymn.us/wp-content/uploads/2020/07/BOC-Supporting-Docs-07.14.2020.pdf"><span style="font-weight: 400;">draft plan</span></a><span style="font-weight: 400;">, which Leonard said was just a “starting point” for the board, earmarked $4 million for the business grant program and $1.5 million for housing food and financial assistance. Other cash was reserved for education, high-speed internet projects, public safety expenses and more.</span></p>
<p><span style="font-weight: 400;">The city of Marshall plans to spend </span><a href="https://ci.marshall.mn.us/news_detail_T46_R70.php"><span style="font-weight: 400;">$500,000 of its $1.04 million on business and nonprofit grants</span></a><span style="font-weight: 400;"> to help a local economy that was “really affected” by Walz’s stay-home orders, said Mayor Robert Byrnes. “The lifeblood of our community and any community is the business sector,” Byrnes said. “If we can help the business sector then other sectors that rely on the business community are also indirectly helped.”</span></p>
<p><span style="font-weight: 400;">One city that may eschew business grants is Fergus Falls. Mayor Ben Schierer said his city hasn’t settled on a final plan for its $1.04 million, but that he’s exploring spending money to help a local health care provider and schools — especially since their county, Otter Tail, may have a business grant program of its own. Business help may come in indirect ways, such as partnering with nonprofits to provide space for child care programs, particularly if local schools decide not to have in-person classes.</span></p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x102" id="acm-ad-tag-x102"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x102',slotName: 'dfp_default',dimensions: [[300,250]],targeting: {"pos":"x102","id":"1444043","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<h4><b>Dealing with restrictions</b></h4>
<p><span style="font-weight: 400;">One thing local officials can’t spend the CARES Act money on is to replace lost tax revenue during the economic downturn that have followed the pandemic and Walz’s restrictions on public life.</span></p>
<p><span style="font-weight: 400;">Many city and county officials said they expected to have budget holes, though they were still assessing the economic damage. Mathews, the Bemidji city manager, said they would welcome the ability to make up for lost taxes. He said the city is considering restarting an ice rink at its Sanford Center, which hosts the Bemidji State University men’s and women’s hockey team. The athletes need to practice, but without money from food, beverages, sponsorships and tickets, taxpayers could be left to shoulder a significant burden of reviving the ice and running the building, Mathews said.</span></p>
<p><span style="font-weight: 400;">New money for cities and states is a sticking point in Congressional negotiations over a large new coronavirus aid package, one that could allow local governments to pay for lost taxes.</span></p>
<p><span style="font-weight: 400;">Besides the federal limitations on how CARES Act can be used, the short timeline for doling out the money is the largest restriction. It has sent some government officials scrambling to throw together spending plans.</span></p>
<p><span style="font-weight: 400;">Still, local leaders universally said they will find an outlet for the money rather than letting the cash-strapped state reclaim any of it. “The big thing is ultimately getting the money into businesses hands, and not giving the money back to the state,” LaPoint, of Downtown Moorhead Inc., told the city’s council with a laugh. “That is the number one goal out of this whole thing is making sure this money gets distributed to the community.”</span></p>
					</div><!-- .m-entry-content -->
	</div><!-- .o-entry -->

		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<figure class="a-archive-figure a-author-figure a-author-figure-photo"><picture class="a-author-sizes"><source media="(min-width: 640px)" srcset="https://www.minnpost.com/wp-content/uploads/2018/09/WalkerOrenstein225.png?w=190"><source srcset="https://www.minnpost.com/wp-content/uploads/2018/09/WalkerOrenstein225.png?w=75"><img src="https://www.minnpost.com/wp-content/uploads/2018/09/WalkerOrenstein225.png" alt="Walker Orenstein" class="jetpack-lazy-image" loading="lazy"></picture><figcaption class="a-author-bio"><h3 class="a-author-title"><a href="https://www.minnpost.com/author/walker-orenstein/">Walker Orenstein</a></h3><p>Walker Orenstein covers the environment and workforce issues for MinnPost. He previously covered state government and politics for The (Tacoma) News Tribune. A St. Paul native, he is a graduate of the University of Washington. He can be reached at worenstein@minnpost.com, and you can follow him on Twitter at @walkerorenstein.</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-1444043 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js  wp-message-inserter-message-covid19-end-of-story-message wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-1246193 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<div style="background: #ffffff;padding: 1em">
<h2>Coronavirus in Minnesota: What you need to know</h2>
<p><b>The latest</b>: Find <a href="https://www.minnpost.com/tag/covid-19/">all of MinnPost’s coronavirus coverage here</a> and sign up <a href="https://www.minnpost.com/daily-coronavirus-update/">for our daily coronavirus newsletter</a>.</p>
<p><b>More from MinnPost: </b> <a href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/">Tracking Minnesota’s coronavirus numbers</a> | <a href="https://www.minnpost.com/health/2020/05/minnesota-has-updated-its-covid-19-model-heres-what-it-tells-us/">About Minnesota’s model for predicting cases of COVID-19</a> | <a href="https://www.minnpost.com/health/2020/03/how-can-an-asymptomatic-person-still-spread-the-coronavirus/">How an asymptomatic person can still spread coronavirus</a> | <a href="https://www.minnpost.com/health/2020/03/how-long-has-it-been/">How long has this been going on?</a></p>
<p><b>Community resources</b>: <a href="https://www.health.state.mn.us/diseases/coronavirus/index.html">state of Minnesota’s COVID-19 website</a> | <a href="https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/prevention.html">How to protect yourself and others</a> | <a href="https://mn.gov/covid19/for-minnesotans/volunteer/">volunteer opportunities</a> | <a href="https://www.mprnews.org/story/2020/03/16/here-are-some-ways-to-help-others-during-the-pandemic">other ways to help</a></p>
</div>
											</div>
										</aside>


	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-1444043 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-2">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="02f08332b1">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="mailchimp_user_id" value="">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
						<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="redirect_url" value="https://www.minnpost.com/greater-minnesota/2020/08/how-local-governments-are-spending-their-share-of-minnesotas-841-million-in-federal-covid-19-aid/">
			<div class="m-form-container">
						<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>		<fieldset>
			<div class="a-input-with-button a-button-sentence">
				<input type="email" name="email" value="" placeholder="Your email address" required>
				<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
			</div>
		</fieldset>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>

	
			<aside class="m-related">
					<h3 class="a-related-title a-related-title-automated">
							Read these stories next					</h3>
		<ul class="a-related-list a-related-list-automated">
			
<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2020/06/walz-pushes-back-on-legislatures-covid-19-aid-package-for-local-governments/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/06/WalzPointing060320Thumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Gov. Tim Walz" location="related" loading="lazy" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/06/WalzPointing060320Thumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/06/WalzPointing060320Thumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/06/WalzPointing060320Thumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/06/WalzPointing060320Thumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/06/WalzPointing060320Thumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/06/WalzPointing060320Thumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/state-government/">State Government</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2020/06/walz-pushes-back-on-legislatures-covid-19-aid-package-for-local-governments/">Walz pushes back on Legislature&#8217;s COVID-19 aid package for local governments</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/peter-callaghan/" rel="author" class="a-entry-author">Peter Callaghan</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">MinnPost Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="June 17, 2020">June 17, 2020</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2020/05/the-minnesota-legislature-really-wants-a-say-in-how-the-state-distributes-federal-covid-19-money-even-if-walz-doesnt-have-to-listen-to-them/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/05/Hortman050720_640.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="House Speaker Melissa Hortman" location="related" loading="lazy" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/05/Hortman050720_640.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/05/Hortman050720_640.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/05/Hortman050720_640.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/05/Hortman050720_640.png?zoom=2&amp;resize=190%2C125&amp;strip=all 380w, https://www.minnpost.com/wp-content/uploads/2020/05/Hortman050720_640.png?zoom=3&amp;resize=190%2C125&amp;strip=all 570w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/05/Hortman050720_640.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/state-government/">State Government</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2020/05/the-minnesota-legislature-really-wants-a-say-in-how-the-state-distributes-federal-covid-19-money-even-if-walz-doesnt-have-to-listen-to-them/">The Minnesota Legislature really wants a say in how the state distributes federal COVID-19 money — even if Walz doesn&#8217;t have to listen</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/peter-callaghan/" rel="author" class="a-entry-author">Peter Callaghan</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">MinnPost Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="May 14, 2020">May 14, 2020</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/politics-policy/2020/05/minnesotas-county-and-city-governments-wonder-when-more-federal-coronavirus-aid-will-come/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/05/AerialLiftBridgeThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Duluth" location="related" loading="lazy" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/05/AerialLiftBridgeThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/05/AerialLiftBridgeThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/05/AerialLiftBridgeThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/05/AerialLiftBridgeThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/05/AerialLiftBridgeThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/05/AerialLiftBridgeThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/politics-policy/">Politics &amp; Policy</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/politics-policy/2020/05/minnesotas-county-and-city-governments-wonder-when-more-federal-coronavirus-aid-will-come/">Minnesota’s county and city governments wonder when more federal coronavirus aid will come</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/gabe-schneider/" rel="author" class="a-entry-author">Gabe Schneider</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">MinnPost Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="May 21, 2020">May 21, 2020</time>							</div><!-- .m-entry-meta -->
			</header>
</li>
		</ul>
										<h3 class="a-related-title a-related-title-category">
					<a href="https://www.minnpost.com/greater-minnesota/">
						More Greater Minnesota articles					</a>
				</h3>
											</aside>
	
	<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://www.minnpost.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="1444043"/>
<div id="llc_comments">
	<div >
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="https://www.minnpost.com/wp-admin/images/spinner.gif" srcset="https://www.minnpost.com/wp-admin/images/spinner.gif 1x, https://www.minnpost.com/wp-admin/images/spinner-2x.gif 2x,">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn a-button a-button-next a-button-choose a-button-show-comments">Show comments or leave a comment</button>
			</div>
</div>
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->



<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-default" id="acm-ad-tag-halfpage-default"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-halfpage-default',slotName: 'dfp_default',dimensions: [[300,600]],targeting: {"id":"1444043","url_type":"post"},});</script></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
				<script type="text/javascript" src=""></script>			</div>
											<section id="zoninator-zoneposts-widget-2" class="m-widget m-widget-zone-posts"><h3 class="a-widget-title">MinnPost Recommends</h3><div class="m-widget-contents"><ul><li><a href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/">
						Tracking the Minnesota COVID-19 numbers					</a></li><li><a href="https://www.minnpost.com/health/2020/07/covid-19-has-arrived-in-greater-minnesota/">
						COVID-19 has arrived in Greater Minnesota					</a></li><li><a href="https://www.minnpost.com/metro/2020/05/what-we-know-about-the-events-surrounding-george-floyds-death-and-its-aftermath-a-timeline/">
						Seven days in Minneapolis: a timeline of what we know about the death of George Floyd and its aftermath					</a></li><li><a href="https://www.minnpost.com/state-government/2019/12/whos-running-for-the-minnesota-legislature-in-2020/">
						Who’s running for the Minnesota Legislature in 2020					</a></li><li><a href="https://www.minnpost.com/national/2020/02/whos-running-for-congress-in-minnesota-in-2020/">
						Who’s running for Congress in Minnesota in 2020					</a></li></ul></div></section>		<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><p>This list spans the last seven days.</p>
<div class="m-widget-contents"><ol><li><a href="https://www.minnpost.com/eric-black-ink/2020/08/harvard-scholar-explores-the-question-is-the-republican-party-destroying-itself/">Harvard scholar explores the question: Is the Republican Party destroying itself?</a></li><li><a href="https://www.minnpost.com/community-voices/2020/08/minnesota-can-become-a-world-leader-in-responsible-mining/">Minnesota can become a world leader in responsible mining</a></li><li><a href="https://www.minnpost.com/community-voices/2020/08/police-reform-heres-a-different-model-for-officer-discipline/">Police reform: Here's a different model for officer discipline</a></li><li><a href="https://www.minnpost.com/state-government/2020/08/despite-projected-deficit-minnesota-officials-in-no-rush-to-implement-budget-cuts/">Despite projected deficit, Minnesota officials in no rush to implement budget cuts</a></li><li><a href="https://www.minnpost.com/community-voices/2020/08/what-the-minneapolis-city-council-got-wrong-in-trying-to-defund-the-police/">What the Minneapolis City Council got wrong in trying to defund the police</a></li></ol></div></section>	</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-columns-one"><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="136" height="63" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg" class="jetpack-lazy-image jetpack-lazy-image" alt="Great River Energy logo" location="footer" loading="lazy" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 136px) 100vw, 136px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="150" height="40" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png" class="jetpack-lazy-image jetpack-lazy-image" alt="UCare logo" location="footer" loading="lazy" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="http://www.ywcampls.org"><figure><img width="136" height="68" src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo.gif" class="jetpack-lazy-image jetpack-lazy-image" alt="" location="footer" loading="lazy" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="https://www.minnpost.com/community-sketchbook"><figure><img width="150" height="49" src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg" class="jetpack-lazy-image jetpack-lazy-image" alt="Minneapolis Foundation logo" location="footer" loading="lazy" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="150" height="50" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png" class="jetpack-lazy-image jetpack-lazy-image" alt="Otto Bremer Trust logo" location="footer" loading="lazy" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html m-widget-site-branding"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
					<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<div class="m-amount-group">
						<label for="amount" class="a-fast-select-currency">&dollar;</label>
						<div id="amount-item" class="m-form-item">
														<input id="amount" min="1" name="amount" value="15" type="number">
						</div>
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">MinnPost Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li><a href="https://twitter.com/MinnPost"><i title="Twitter" class="fab fa-twitter-square"></i></a></li><li><a href="https://www.facebook.com/MinnPost"><i title="Facebook" class="fab fa-facebook-square"></i></a></li><li><a href="https://www.instagram.com/MinnPost"><i title="Instagram" class="fab fa-instagram-square"></i></a></li><li><a href="https://www.minnpost.com/rss-feed-list"><i title="RSS Feeds List" class="fas fa-rss-square"></i></a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | P.O. Box 18438 | Minneapolis, MN 55418 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>
		</div>
	</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 27923;
			_sf_async_config.domain = "minnpost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<div style="display:none;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/></div>');
</script>
<noscript>
<div style="display:inline;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/></div>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- Schema & Structured Data For WP v1.9.46 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"\/?wp_service_worker=1",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script type='text/javascript' src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1592404252g'></script>
<script>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1592584327'></script>
<script>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostTrackSubmit();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script>
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
</script>
<script>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script>
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyNkNFOwzAMRX8IL4C6hz0gPmVKU69zFztRnGgaX4/XUVGkMXiLc+1zr+3OGUKSilJdjm0kUWdfXny8VAoKtfhwIhlhRMHiayrOq2JVN/3ZCYdiaEAZNkyymfTJ3bdjVPUjgpVYKha4aT+dfmn6n4lJkpNWOKTCkEsKRrOE7CmGI3FeeT0E1iNakG9e9GVMq+FFuDfLDZY8E9Zs53J7kuD6RnFw0X9cgNhWnEGrcs2y/tgGXI6C3OPDxWdMTH64bm4qs6nqcusjhdknhn2w9+mL8s5vL9vd9vm163bd9Al+oczf'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'150509612',post:'1444043',tz:'-5',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '1444043' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"51a9741afb","applicationID":"191772526","transactionName":"MVVVZ0dZC0ZYUE0PWAgfdlBBUQpbFkBQCFAKVQ==","queueTime":0,"applicationTime":688,"atts":"HRJCEQ9DGBkbUhtcTBtN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>




	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-1444043 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js  wp-message-inserter-message-coronavirus-membership-toaster-2 wp-message-inserter-message-region-popup wp-message-inserter-message-id-1281789 wp-message-inserter-message-banner wp-message-inserter-message-1" data-close-time-days="5">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#fffca3,
				#fffca3
			);color: #1a225d;max-width:100%;">

									<!-- Dual Col -->
					<div class="dual-wrap ">
						
						<div class="col col-text">
							
	<h3>Trustworthy news. No paywall.</h3>
	<p>Your donation supports in-depth, local coronavirus coverage that is free and accessible to all. <strong>Will you join us?</strong></p>
													</div>
						<div class="col col-button">
															
				<a class="a-button" style="background: #1a225d;color: #ffffff;" href="https://www.minnpost.com/support?campaign=7012I000001JgmrQAC&source=2">
							<i class="fas fa-heart" aria-hidden="true"></i>
										DONATE NOW					</a>
															
						</div>
					</div>
				
													<a href="#" class="sm-close-btn" aria-label="Close" style="color: #1a225d;"><i class="far fa-times-circle" aria-hidden="true"></i></i></a>
							</div>
			</aside>
