<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Home visits support mental health of the youngest Minnesotans | MinnPost</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNj9sOgjAQRH/IUoiiT8ZvKWWB1e0luyWGv7dKYiBewuNm5szO6HtU6C2NLYi2IrpFSbqhYG+KsGHDk5Y0ERQOfZENO70krqIdtGiAwIFPqyOSmYAVQW/stA3P2vJeQTb49PREGnv0GUTvY5CUCdcAy4BRGxFI844vsuo4Zyjw7d/gVwkR00MuKsApj5i1Zf5v18Y374JdYKciB5vjAitnkOyAbrXmI/LiztVxX9ZVfSoPD2V1q3s=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='minnpost-fonts-css'  href='https://use.typekit.net/cxj7fzg.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.minnpost.com/_static/??-eJx1jTsOwjAMQC+E61ZQmBBnsRK3REocyzYgbk/YWNjfB18KqUuwBMadGzu2IqLdAyrZ3tHjXXlK7gf8YbU+9iKOZImyQ94UKDVQ68+S2ZDcORyH9g+BzUYLWPI0jt/BrV2X83Fel/Uynz56ijgJ' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-2' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1630515704g' type='text/css' media='print' />
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1s8qLE0tqtQtLUhJLEkt0s+CixjrmekZ6OVm5ullFevok6IzNzO9CCgENMFYzwhqgn2uraGZsYGpoamZpUUWAKFKMFU='></script>
<script id='minnpost-membership-front-end-js-extra'>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1630515703' id='minnpost-membership-front-end-js'></script>
<script id='minnpost-membership-front-end-js-after'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostTrackSubmit();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script defer crossorigin="anonymous" integrity="sha384-9/D4ECZvKMVEJ9Bhr3ZnUAF+Ahlagp1cyPC7h5yDlZdXs4DQ/vRftzfd+2uFUuqS" src='https://use.fontawesome.com/releases/v5.15.1/js/all.js' id='font-awesome-official-js'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=1630515703' id='arcads-js'></script>
<script id='arcads-js-after'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel="https://api.w.org/" href="https://www.minnpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.minnpost.com/wp-json/wp/v2/posts/2065105" /><link rel="canonical" href="https://www.minnpost.com/mental-health-addiction/2021/09/home-visits-support-mental-health-of-the-youngest-minnesotans/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fmental-health-addiction%2F2021%2F09%2Fhome-visits-support-mental-health-of-the-youngest-minnesotans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fmental-health-addiction%2F2021%2F09%2Fhome-visits-support-mental-health-of-the-youngest-minnesotans%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>

<script data-ad-client="ca-pub-1368619780705816" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#801018">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico">
		
				<meta name="apple-mobile-web-app-title" content="MinnPost">
		<meta name="application-name" content="MinnPost">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico?v=1630515704" type="image/x-icon">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png?v=1630515704">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png?v=1630515704">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png?v=1630515704">
		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/safari-pinned-tab.svg?v=1630515704" color="#801018">
		<meta name="msapplication-TileColor" content="#801018">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png?v=1630515704">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml?v=1630515704">
		<meta name="theme-color" content="#ffffff">
		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/mental-health-addiction/2021/09/home-visits-support-mental-health-of-the-youngest-minnesotans/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Home visits support mental health of the youngest Minnesotans | MinnPost">
							<meta name="description" content="At St. David’s Center for Child and Family Development, early childhood workers help parents and their young children learn healthy ways to interact and cope with life stressors.">
			<meta property="og:description" content="At St. David’s Center for Child and Family Development, early childhood workers help parents and their young children learn healthy ways to interact and cope with life stressors.">
			<meta property="twitter:description" content="At St. David’s Center for Child and Family Development, early childhood workers help parents and their young children learn healthy ways to interact and cope with life stressors.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2021-09-07T08:40:05-05:00">
		<meta property="article:modified_time" content="2021-09-07T08:40:05-05:00">
							<meta property="twitter:card" content="summary_large_image">
		
					<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2021/09/HomeVisit640.jpg">
			
							
		
		
				<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
				<link rel="preconnect" href="https://use.typekit.net">
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator analytics.js code -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga( 'create', 'UA-3385191-1', 'auto' );
	ga( 'require', 'GTM-KRDHJG8' );
			ga( 'set', 'dimension3', '2065105' );
			ga( 'set', 'dimension4', 'Mental Health &amp; Addiction' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-2065105 single-format-standard tribe-no-js category-group-news">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-leaderboard',slotName: 'dfp_default',dimensions: [[970,90],[728,90],[970,250],[300,50],"fluid"],targeting: {"id":"2065105","url_type":"post"},});</script></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><i class="fas fa-heart" aria-hidden="true"></i>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<i class="fas fa-bars"></i><span>Menu</span>
				</button>
				<ul hidden id="primary-links" class="m-menu m-menu-primary-links"><li><a href="https://www.minnpost.com">Home</a></li><li class="active-parent "><a href="https://www.minnpost.com/news">News</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li class=" current-post-ancestor current-post-parent"><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/opinion">Opinion</a></li></ul><ul id="primary-actions" class="m-menu m-menu-primary-actions"><li class="events" data-menu-item-priority="20"><a href="https://www.minnpost.com/events">Events</a></li><li class="about-us"><a href="https://www.minnpost.com/about"><span class="a-label-xxs">About</span><span class="a-label-xs">About Us</span></a></li><li class="newsletters"><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li class="search"><a href="/?s="><i title="Search" class="fas fa-search"></i></a><form role="search" method="get" class="m-form m-form-search" action="https://www.minnpost.com/" hidden>
	<fieldset>
		<label class="a-search-label screen-reader-text" for="s">Search MinnPost			<p id="error" role="alert"></p>
		</label>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li><li class="your-minnpost-account"><a href="https://www.minnpost.com/user"><i title="Your MinnPost account" class="fas fa-user"></i></a><ul hidden><li class="log-in"><a href="https://www.minnpost.com/user/login/?redirect_to=/mental-health-addiction/2021/09/home-visits-support-mental-health-of-the-youngest-minnesotans/">Log In</a></li><li class="create-account"><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul></li></ul>			</nav><!-- #navigation-primary -->
		</div>
		<div class="o-wrapper o-wrapper-sub-navigation o-wrapper-topics-navigation">
			<a class="a-subnav-label a-topics-label" href="/topics/">Topics</a>
			<div class="m-sub-navigation m-topics">
				<nav id="navigation-topics" class="m-subnav-navigation m-topics-navigation">
					<ul id="topics" class="m-menu m-menu-sub-navigation m-menu-topics"><li><a href="https://www.minnpost.com/tag/covid-19">COVID-19</a></li><li><a href="https://www.minnpost.com/metro">Metro</a></li><li><a href="https://www.minnpost.com/state-government">State Government</a></li><li><a href="https://www.minnpost.com/greater-minnesota">Greater Minnesota</a></li><li><a href="https://www.minnpost.com/national">National</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li class="active-parent  current-post-ancestor current-post-parent"><a href="https://www.minnpost.com/mental-health-addiction">Mental Health &amp; Addiction</a></li><li><a href="https://www.minnpost.com/new-americans">New Americans</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li></ul>				</nav><!-- #navigation-topics -->
				<button class="nav-scroller-btn nav-scroller-btn--left" aria-label="Scroll left">
					<i class="fas fa-chevron-left"></i>
				</button>
				<button class="nav-scroller-btn nav-scroller-btn--right" aria-label="Scroll right">
					<i class="fas fa-chevron-right"></i>
				</button>
			</div>
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-2065105" class="m-post m-post-single post-2065105 post type-post status-publish format-standard hentry category-health category-mental-health-addiction">

			<div class="m-post-classification">
							<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/mental-health-addiction/">Mental Health &amp; Addiction</a></div></div>								</div>
	
	<div class="a-sponsorship"><p><a href="http://www.houseofcharity.org/" target="_blank" rel="noopener">House of Charity</a> generously supports MinnPost’s Mental Health &amp; Addiction coverage; <a href="/house-charity-proud-sponsor-mental-health-addiction">learn why</a></p>
</div>
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">Home visits support mental health of the youngest Minnesotans</h1>
			
												<div class="m-entry-excerpt">
						<p>At St. David’s Center for Child and Family Development, early childhood workers help parents and their young children learn healthy ways to interact and cope with life stressors.</p>
					</div><!-- .m-entry-excerpt -->
							
							<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/andy-steiner/" rel="author" class="a-entry-author">Andy Steiner</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Contributing Writer</span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-full">
				<img width="940" height="626" src="https://www.minnpost.com/wp-content/uploads/2021/09/HomeVisit940.jpg?fit=940%2C626&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="A father and son shown during a visit from a St. David’s Center for Child and Family Development professional." loading="lazy" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/09/HomeVisit940.jpg?w=940&amp;strip=all 940w, https://www.minnpost.com/wp-content/uploads/2021/09/HomeVisit940.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/09/HomeVisit940.jpg?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2021/09/HomeVisit940.jpg?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2021/09/HomeVisit940.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/09/HomeVisit940.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/09/HomeVisit940.jpg?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2021/09/HomeVisit940.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 940px) 100vw, 940px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/09/HomeVisit940.jpg?fit=940%2C626&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								<figcaption>
											<div class="a-media-meta a-media-caption">A father and son shown during a visit from a St. David’s Center for Child and Family Development professional.</div>
																<div class="a-media-meta a-media-credit">James Schwartz/St. David’s Center</div>
									</figcaption>
							</figure><!-- .post-image -->
		
		<div class="o-entry">
				<div class="m-entry-meta">
							<time class="a-entry-date published updated" datetime="today">5 hours ago</time>								<ul class="m-entry-share m-entry-share-top">
			<li class="a-share a-share-facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fmental-health-addiction%2F2021%2F09%2Fhome-visits-support-mental-health-of-the-youngest-minnesotans%2F" aria-label="Share this article on Facebook." data-share-action="Facebook">
					<i class="fab fa-facebook-f" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-twitter">
				<a href="https://twitter.com/intent/tweet?via=MinnPost&text=At St. David’s Center for Child and Family Development, early childhood workers help parents and their young children learn healthy ways to interact and cope with life stressors.&url=https%3A%2F%2Fwww.minnpost.com%2Fmental-health-addiction%2F2021%2F09%2Fhome-visits-support-mental-health-of-the-youngest-minnesotans%2F" aria-label="Share this article on Twitter." data-share-action="Twitter">
					<i class="fab fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-email">
				<a href="mailto:?subject=Home visits support mental health of the youngest Minnesotans | MinnPost&body=https%3A%2F%2Fwww.minnpost.com%2Fmental-health-addiction%2F2021%2F09%2Fhome-visits-support-mental-health-of-the-youngest-minnesotans%2F" aria-label="Email this article." data-share-action="Email">
					<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-print">
				<a href="#" aria-label="Print this article." data-share-action="Print">
					<i class="fas fa-print"></i>
				</a>
			</li>
			<li class="a-share a-share-copy-url">
				<a href="#" aria-label="Copy the article link to your clipboard." data-share-action="Copy" data-tlite="Link copied">
					<i class="fas fa-link"></i>
				</a>
			</li>
												</ul>
				</div><!-- .m-entry-meta -->

		<div class="m-entry-content">
						<p>The last year and a half has been tough on families. Parents have had to juggle work, child care and school. Older kids have had to adjust to online learning, isolation and major schedule changes. Even infants, the youngest members of the family, felt the strain as their developing brains and bodies picked up on family members’ responses to the stress of navigating this strange new world.</p>
<p>At <a href="https://www.stdavidscenter.org/">St. David’s Center for Child and Family Development</a>, a 60-year-old nonprofit focused on providing services to children and families, early childhood workers focus on those youngest family members by offering home visits where parents and their young children meet with trained professionals to learn healthy ways to interact and cope with life stressors.</p>
<p>Julie Sjordal, St. David’s chief executive officer, explained that her nonprofit works from the belief that supporting the youngest among us has long-term benefits; nurturing children’s early growth and development builds healthier families and supports youth as they grow into adulthood. St. David’s programs serve more than 4,000 children and families across the Twin Cities metro area.</p>
<p>“Our services range from early support to deep-end support of infants and toddlers and their families,” Sjordal said. “I can’t think of anything more important than helping parents be more engaged in parenting from healthy places.”</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x100',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x100","id":"2065105","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>Recently, I spoke with Sjordal, and with Paula Frisk, St. David’s senior program director of parent child services, about the importance of supporting the mental health of infants and their adult caregivers during trying times — and about ways St. David’s staff engages the entire family to bolster communication, connection and overall well-being.</p>
<p><strong>MinnPost: For many people, the concept of infant mental health might feel a little confusing. Infants can’t talk or do much for themselves. How can a person support their mental health? </strong></p>
<p><figure id="attachment_2065112" class="m-content-media wp-caption alignright"><img loading="lazy" class="size-full wp-image-2065112 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2021/09/PaulaFrisk225.jpg?resize=225%2C253&#038;strip=all" alt="Paula Frisk" width="225" height="253" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/09/PaulaFrisk225.jpg?resize=225%2C253&#038;strip=all?w=225&amp;strip=all 225w, https://www.minnpost.com/wp-content/uploads/2021/09/PaulaFrisk225.jpg?resize=225%2C253&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/09/PaulaFrisk225.jpg?resize=225%2C253&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/09/PaulaFrisk225.jpg?resize=225%2C253&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2021/09/PaulaFrisk225.jpg?resize=225%2C253&#038;strip=all?w=116&amp;strip=all 116w" data-lazy-sizes="(max-width: 225px) 100vw, 225px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/09/PaulaFrisk225.jpg?resize=225%2C253&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-2065112" src="https://www.minnpost.com/wp-content/uploads/2021/09/PaulaFrisk225.jpg?resize=225%2C253&#038;strip=all" alt="Paula Frisk" width="225" height="253" srcset="https://www.minnpost.com/wp-content/uploads/2021/09/PaulaFrisk225.jpg?resize=225%2C253&#038;strip=all?w=225&amp;strip=all 225w, https://www.minnpost.com/wp-content/uploads/2021/09/PaulaFrisk225.jpg?resize=225%2C253&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/09/PaulaFrisk225.jpg?resize=225%2C253&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/09/PaulaFrisk225.jpg?resize=225%2C253&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2021/09/PaulaFrisk225.jpg?resize=225%2C253&#038;strip=all?w=116&amp;strip=all 116w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /></noscript><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-caption">Paula Frisk</div></figcaption></figure><strong>Paula Frisk</strong>: I think that the term can be really confusing. People think, “What do infants or babies have to do with mental health?” What we’re talking about is focusing on the overall well-being of infants and children up to age 3. This includes not only their social and emotional growth but also their brains and bodies.</p>
<p><strong>Julie </strong><strong>Sjordal:</strong> We work with children across the spectrum of ages, but Paula’s program is focused on children age 0-6. The focus of her program is the parent/child relationship in the first years of life.</p>
<p><strong>MinnPost: Why is it important to focus on the mental health needs of infants? Isn’t it more important to make sure they are getting the basics, like enough food and sleep? </strong></p>
<p><strong>PF:</strong> We know that what happens in those first years of life set a template for how a child views the world and their relationships with people. For infants, the basics are important, but part of that is also a focus on very basic human needs, like, “Are the adult caregivers in my life helpful to me?” “Are they not helpful?” “If I show my needs, will someone support me?” “Will they provide comfort to me when I’m distressed?” Those are the important things children learn over time in their interactions with their caregivers.</p>
<p><strong>MinnPost: How does St. David’s staff address the mental health needs of the youngest children in their programs? </strong></p>
<p><strong>PF:</strong> Our programs do what we call <a href="https://www.nccp.org/dyadic-treatment/">dyadic work</a> with the parent or other caregiver and child together. We think of this relationship as one combined parent/child relationship. We know that this relationship can go really well or be really challenging. We do one-on-one sessions, usually in the family home, providing opportunities for positive interaction with the parent/child and the home visitor. We help families think about responding to the needs of children, especially during those early years. In these visits, we’re walking alongside families, learning about how to read cues, how to understand them and how to model healthy interactions.</p>
<p>We follow a parenting intervention known as <a href="http://www.abcintervention.org/about/">Attachment Biobehavioral Catch Up</a>. It was developed out of the <a href="https://www.udel.edu/">University of Delaware</a>. There is a lot of great research behind it. It is an opportunity for the clinician to meet with the family and strengthen those behaviors that a child needs, such as nurturing support. It is a way to teach and model nurturing support, to have nurturing behaviors, to follow a child’s lead and avoid unhealthy behaviors.</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x101" id="acm-ad-tag-x101"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x101',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x101","id":"2065105","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p><strong>MinnPost: How do families learn about your services? </strong></p>
<p><strong>PF:</strong> Families come from all over the place. Other professionals in the community sometimes refer them to us, or they may hear about our services from another mental health provider or a pediatrician or a nurse or a social worker that they have interacted with. These outside professionals might contact us, saying, “This family could use some additional support.”</p>
<p><figure id="attachment_2065114" class="m-content-media wp-caption alignleft"><img loading="lazy" class="size-full wp-image-2065114 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2021/09/JulieSjordal225.jpg?resize=225%2C277&#038;strip=all" alt="Julie Sjordal" width="225" height="277" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/09/JulieSjordal225.jpg?resize=225%2C277&#038;strip=all?w=225&amp;strip=all 225w, https://www.minnpost.com/wp-content/uploads/2021/09/JulieSjordal225.jpg?resize=225%2C277&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/09/JulieSjordal225.jpg?resize=225%2C277&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/09/JulieSjordal225.jpg?resize=225%2C277&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2021/09/JulieSjordal225.jpg?resize=225%2C277&#038;strip=all?w=106&amp;strip=all 106w" data-lazy-sizes="(max-width: 225px) 100vw, 225px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/09/JulieSjordal225.jpg?resize=225%2C277&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-2065114" src="https://www.minnpost.com/wp-content/uploads/2021/09/JulieSjordal225.jpg?resize=225%2C277&#038;strip=all" alt="Julie Sjordal" width="225" height="277" srcset="https://www.minnpost.com/wp-content/uploads/2021/09/JulieSjordal225.jpg?resize=225%2C277&#038;strip=all?w=225&amp;strip=all 225w, https://www.minnpost.com/wp-content/uploads/2021/09/JulieSjordal225.jpg?resize=225%2C277&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/09/JulieSjordal225.jpg?resize=225%2C277&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/09/JulieSjordal225.jpg?resize=225%2C277&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2021/09/JulieSjordal225.jpg?resize=225%2C277&#038;strip=all?w=106&amp;strip=all 106w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /></noscript><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-caption">Julie Sjordal</div></figcaption></figure><strong>JS:</strong> Maybe one of these professionals is seeing a parent who is experiencing post-partum depression and is not reaching out to their infant or is <a href="https://www.healthline.com/health/flat-affect">flat in affect</a>. When a baby is searching for maternal contact and they cry, sometimes they get a bottle or other comfort from their caregiver. In some cases, for whatever reason, some infants get ignored for hours. A baby who is ignored tends to shut down emotionally because their outreach to their parent is not being responded to consistently. Sometimes, parents don’t understand that their lack of response could be hurting their child.</p>
<p><strong>MinnPost: What techniques do your staff use to work with struggling infants and their parents?</strong></p>
<p><strong>PF:</strong> We do a lot of talking for the baby. Maybe mom is experiencing some depression. In those cases, we might say something to help mom, to bring her attention to the baby. We’ll say something like, “Look at how she’s reaching out to you. She wants you to give her a hug,” or “Look at how she turns to you. She loves it when you give her that bottle.”</p>
<p>Home visitors often videotape the interactions. Later, those interactions are shown back to the family so they can observe the situation from two steps back. We’ll say things like, “I wonder what she was thinking when she did that?” It opens up opportunities for us to talk about how to do things differently. Families seem to really enjoy this approach and feel supported by it. We do see a lot of growth and shifts in behavior that happen over time.</p>
<p><strong>MinnPost: Is it important to start with this kind of work as early as possible, to limit mental health struggles later in a child’s life? </strong></p>
<p><strong>JS:</strong> Trying to repair problems when a child is 15, when they’ve had a lifetime of uneven experiences with their primary caregiving adult, is harder. At that point they’ve already developed a working model of what they can expect from other people and relationships. We want to be part of this repair early, to have an opportunity where we can help parents find a way on their own to recognize times when they are not showing up for their children in the way they would hope to. This gives parents an opportunity to make change on their own.</p>
<p>It is such an honor to be part of that early brain development where we can both help parents reflect and help them engage with their babies.</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x102" id="acm-ad-tag-x102"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x102',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x102","id":"2065105","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p><strong>MinnPost: Beyond postpartum depression, are there other reasons why parents or other caregivers might have a hard time adequately responding to cues from their infants? </strong></p>
<p><strong>PF</strong>: We often see families who face specific challenges for some reason in their lives that make it more difficult for them to be available to their infant. We also see caregivers who never experienced supportive parenting themselves. They were brought up in families where their mother was depressed or distracted and they didn’t get the experience of a nurturing caregiver. How can we do that for others if we’ve never experienced it ourselves?</p>
<p><strong>MinnPost: What usually happens during your home visits? </strong></p>
<p><strong>JS:</strong> This intervention is multigenerational. The home visitor is working with the parent and their child and focusing on the parent-child relationship. This is a long-term relationship between the home visitor and the family. The idea is that the home visitor keeps showing up every week. They provide a consistent base for that parent to provide a parallel process. They say, basically, “I’m going to show up every Wednesday for our appointment. If you’re not here this week, I’m going to keep showing up every Wednesday after that.” It’s that parallel process where you are helping the parent feel safe so they can create a safe and caring environment for their child.</p>
<p><strong>MinnPost: You have two sites, one in Minnetonka and one in Minneapolis. Do you ever see infants and their caregivers there? </strong></p>
<p><strong>PF:</strong> The majority of the families we serve are in their homes. We have found that it is easier to work with little ones in the home environment. That way you can get an idea about what interventions can be most helpful for them. Some families do come into our center, but it is more limited than the home visits.</p>
<p><strong>MinnPost: Can you describe a successful, long-term partnership between a parent and St. David’s?</strong></p>
<p><strong>PF:</strong> We had a parent who came to us because she realized that when she was a child her upbringing wasn’t what she would like to give to her own child. She had experienced a traumatic upbringing where they had a lot of changes in their life. Her family moved a lot. She didn’t feel like they were settled in one place. This mom knew she would struggle with this as a parent. She was raising her child by herself and had really limited resources.</p>
<p>We know that even in the best of circumstances parenting is one of the hardest jobs in the world. When you have housing insecurity it makes it even more difficult to be consistently available and give your child what they need. This mom reached out to us for additional support. We know it is hard to get on the floor and play with your child when it is going to be difficult to put food on the table the next day. We try to connect parents with resources to help alleviate those basic needs. We did that with this mom.</p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x103" id="acm-ad-tag-x103"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x103',slotName: 'dfp_default',dimensions: [[300,250]],targeting: {"pos":"x103","id":"2065105","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p><strong>MinnPost: What kind of things did you discuss when you met with this family in their home? </strong></p>
<p><strong>PF</strong>: We would meet regularly with this mother and her child and take opportunities to have conversations, like, “How is it going this week? Were you able to connect with some of the resources we told you about?” We want to be able to make the parent feel heard and have her needs met. We would also talk about her interactions with the child and how she could build a strong relationship with her.</p>
<p><strong>MinnPost: Over time, was this parent able to make some of the changes she was hoping for? </strong></p>
<p><strong>PF:</strong> We did see an improvement. We made sure that the mother felt heard and that her needs were met so she could help her meet her child’s needs. At the beginning we were visiting this family twice a week. Over time, we started to see progress where Mom seemed emotionally regulated. Eventually she got to the point where she could go two weeks without seeing us. She was able to regulate herself and support and nurture and regulate her child.</p>
<p><strong>MinnPost: What are ways that very young children show that they are struggling with mental health challenges? </strong></p>
<p><strong>PF:</strong> When children are infants, we see it in some of their regular routines. Maybe the child’s sleep is disrupted. You might see changes in toileting habits, in eating —  the general basic functions of an infant. The infant might seem more dysregulated. If a child stops reaching out for comfort, that’s a clear sign of distress.</p>
<p>You might also see a child whose behaviors are expanding. They might start acting out. They think they have to get bigger or louder or throw things and increase behaviors to get their parent to respond. If those patterns continue you might see a child going inward, not reaching out for support.</p>
<p><strong>MinnPost: Is the overall stress and exhaustion of living through a global pandemic showing up in infant mental health? </strong></p>
<p><strong>PF:</strong> I think parental burnout has become a huge issue. It is a cruel joke to have to be a parent and to do your job at the same time. We’ve all had to let go of many of our social supports and our regular coping mechanisms. What we&#8217;ve seen over this pandemic is more and more families struggling with mental health issues. Sometimes this means that some parents have been less accessible to their children.</p>
<p><strong>JS:</strong> The expectation is that parents are secure and always there to respond to their children’s needs, but when that parental base is stressed it is going to be felt by those dependent little humans. The time we’re most dependent on that parent being responsive and settled is the first few years of life. We’ve been in this for a year and a half, almost two years.</p>
<p>At St. David’s, our role is to show up and think about creative ways that parents can care for themselves so they can recharge and be an emotionally available secure base for their children — even when they are oozing stress and anxiety.</p>
<p><strong>PF:</strong> Little ones are attuned to our bodies, to our reactions. They are impacted by our emotions and our stress. It is important for us to be honest about our struggles, to care for our children and to narrate what we are doing, to say, “This is hard but we’re OK. We will always be there for you and we will be OK.” By providing that reliable base of support, we can help give our children the strength they’ll need to get through tough times like these in the future.</p>
					</div><!-- .m-entry-content -->
	</div><!-- .o-entry -->

		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<figure class="a-archive-figure a-author-figure a-author-figure-photo"><div class="a-author-sizes"><img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/imagecache/author_photo/images/author/AndySteiner225.png" alt="" class="jetpack-lazy-image" loading="lazy"></div><figcaption class="a-author-bio"><h3 class="a-author-title"><a href="https://www.minnpost.com/author/andy-steiner/">Andy Steiner</a></h3><p>Andy Steiner is a Twin Cities-based writer and editor. Before becoming a full-time freelancer, she worked as senior editor at Utne Reader and editor of the Minnesota Women’s Press. Email her at <a href="mailto:asteiner@minnpost.com" rel="noopener noreferrer">asteiner@minnpost.com</a>.</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2065105 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="eb59e110b3">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
				<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="placement" value="instory">
					<input type="hidden" name="redirect_url" value="https://www.minnpost.com/mental-health-addiction/2021/09/home-visits-support-mental-health-of-the-youngest-minnesotans/">
			<div class="m-form-container">
						<div class="m-message-and-fields">
			<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>			<fieldset>
				<div class="a-input-with-button a-button-sentence">
					<input type="email" name="email" value="" placeholder="Your email address" required>
					<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
				</div>
			</fieldset>
		</div>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>

	
			<aside class="m-related">
					<h3 class="a-related-title a-related-title-automated">
							Read these stories next					</h3>
		<ul class="a-related-list a-related-list-automated">
			
<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2021/08/minnesota-is-getting-550-million-in-arp-money-to-help-its-child-care-industry-heres-how-the-state-is-spending-that-cash/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/08/AlexDayCareThumbb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="child care provider" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/08/AlexDayCareThumbb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/08/AlexDayCareThumbb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/08/AlexDayCareThumbb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/08/AlexDayCareThumbb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/08/AlexDayCareThumbb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/08/AlexDayCareThumbb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/state-government/">State Government</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2021/08/minnesota-is-getting-550-million-in-arp-money-to-help-its-child-care-industry-heres-how-the-state-is-spending-that-cash/">Minnesota is getting $550 million in ARP money to help its child care industry. Here&#8217;s how the state is spending that cash.</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/walker-orenstein/" rel="author" class="a-entry-author">Walker Orenstein</a> and <a href="https://www.minnpost.com/author/ashley-hackett/" rel="author" class="a-entry-author">Ashley Hackett</a>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Aug.  3, 2021">Aug.  3, 2021</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/mental-health-addiction/2021/08/st-cloud-based-advocate-approaches-mental-health-care-from-the-inside-out/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/08/KahinAdamRadioInterviewThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/08/KahinAdamRadioInterviewThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/08/KahinAdamRadioInterviewThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/08/KahinAdamRadioInterviewThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/08/KahinAdamRadioInterviewThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/08/KahinAdamRadioInterviewThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/08/KahinAdamRadioInterviewThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/mental-health-addiction/">Mental Health &amp; Addiction</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/mental-health-addiction/2021/08/st-cloud-based-advocate-approaches-mental-health-care-from-the-inside-out/">St. Cloud-based advocate approaches mental health care ‘from the inside out’</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/andy-steiner/" rel="author" class="a-entry-author">Andy Steiner</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Contributing Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Aug.  9, 2021">Aug.  9, 2021</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/greater-minnesota/2021/08/covid-pandemic-complicates-already-challenging-child-care-expansion-efforts-in-rural-minnesota/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/08/AlexandriaChildCare_thumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="photo of child at child care facility" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/08/AlexandriaChildCare_thumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/08/AlexandriaChildCare_thumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/08/AlexandriaChildCare_thumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/08/AlexandriaChildCare_thumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/08/AlexandriaChildCare_thumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/08/AlexandriaChildCare_thumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/greater-minnesota/">Greater Minnesota</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/greater-minnesota/2021/08/covid-pandemic-complicates-already-challenging-child-care-expansion-efforts-in-rural-minnesota/">COVID pandemic complicates already challenging child-care expansion efforts in rural Minnesota</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/gregg-aamot/" rel="author" class="a-entry-author">Gregg Aamot</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Contributing Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="Aug.  19, 2021">Aug.  19, 2021</time>							</div><!-- .m-entry-meta -->
			</header>
</li>
		</ul>
										<h3 class="a-related-title a-related-title-category">
					<a href="https://www.minnpost.com/mental-health-addiction/">
						More Mental Health &amp; Addiction articles					</a>
				</h3>
											</aside>
	
	<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://www.minnpost.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="2065105"/>
<div id="llc_comments">
	<div >
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="https://www.minnpost.com/wp-admin/images/spinner.gif" srcset="https://www.minnpost.com/wp-admin/images/spinner.gif 1x, https://www.minnpost.com/wp-admin/images/spinner-2x.gif 2x,">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn a-button a-button-next a-button-choose a-button-show-comments">Show comments or leave a comment</button>
			</div>
</div>
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->



<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-mentalhealth" id="acm-ad-tag-halfpage-mentalhealth"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-halfpage-mentalhealth',slotName: 'dfp_mental_health_addiction',dimensions: [[300,600]],targeting: {"id":"2065105","url_type":"post"},});</script></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
				<div class="acm-ad ad-mentalhealth-thankyou" id="acm-ad-tag-mentalhealth-thankyou"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-mentalhealth-thankyou',slotName: 'dfp_mentalhealththankyou',dimensions: [[300,600]],targeting: {"id":"2065105","url_type":"post"},});</script></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
											<section id="zoninator-zoneposts-widget-2" class="m-widget m-widget-zone-posts m-widget-zone-posts-with-image"><h3 class="a-widget-title">MinnPost Recommends</h3><div class="m-widget-contents"><ul><li id="post-837162"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="illustration of a bar chart" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/">Tracking the Minnesota COVID-19 numbers</a></h4></header></li><li id="post-2063159"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2021/08/a-running-list-of-minnesota-employers-requiring-covid-19-vaccines-for-employees/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/08/CovidVaccineDoseThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/08/CovidVaccineDoseThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/08/CovidVaccineDoseThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/08/CovidVaccineDoseThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/08/CovidVaccineDoseThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/08/CovidVaccineDoseThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/08/CovidVaccineDoseThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2021/08/a-running-list-of-minnesota-employers-requiring-covid-19-vaccines-for-employees/">A running list of Minnesota employers requiring COVID-19 vaccines for employees</a></h4></header></li><li id="post-2063751"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/cityscape/2021/08/with-truck-parking-now-banned-in-minneapolis-semi-drivers-will-have-to-look-down-the-road/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/08/TrucksMarionBoulevardThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Trucks parked along Marion Boulevard in St. Paul" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/08/TrucksMarionBoulevardThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/08/TrucksMarionBoulevardThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/08/TrucksMarionBoulevardThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/08/TrucksMarionBoulevardThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/08/TrucksMarionBoulevardThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/08/TrucksMarionBoulevardThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/cityscape/2021/08/with-truck-parking-now-banned-in-minneapolis-semi-drivers-will-have-to-look-down-the-road/">With truck parking now banned in Minneapolis, semi drivers will have to look down the road</a></h4></header></li><li id="post-2064021"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2021/08/minnesota-sees-dramatic-differences-in-acceptance-of-workers-comp-claims-under-states-covid-19-presumption-law/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/02/UWMCovidNurses640.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Nurse Kate Knepprath talks with nursing assistant Brittany Digman about a COVID-19 patient being treated at UW Health University Hospital in Madison, Wisconsin." loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/02/UWMCovidNurses640.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/02/UWMCovidNurses640.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/02/UWMCovidNurses640.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/02/UWMCovidNurses640.jpg?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2021/02/UWMCovidNurses640.jpg?zoom=2&amp;resize=190%2C125&amp;strip=all 380w, https://www.minnpost.com/wp-content/uploads/2021/02/UWMCovidNurses640.jpg?zoom=3&amp;resize=190%2C125&amp;strip=all 570w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/02/UWMCovidNurses640.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2021/08/minnesota-sees-dramatic-differences-in-acceptance-of-workers-comp-claims-under-states-covid-19-presumption-law/">Minnesota sees dramatic differences in acceptance of workers&#8217; comp claims under state&#8217;s COVID-19 &#8216;presumption&#8217; law</a></h4></header></li><li id="post-2064369"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2021/08/so-how-is-minnesota-doing-on-covid-19-vaccinations-compared-to-other-states/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/08/VaccineSyringeThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="A syringe is filled with a dose of Pfizer&#039;s COVID-19 vaccine" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/08/VaccineSyringeThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/08/VaccineSyringeThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/08/VaccineSyringeThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/08/VaccineSyringeThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/08/VaccineSyringeThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/08/VaccineSyringeThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2021/08/so-how-is-minnesota-doing-on-covid-19-vaccinations-compared-to-other-states/">So how is Minnesota doing on COVID-19 vaccinations compared to other states?</a></h4></header></li><li id="post-2063220"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/artscape/2021/08/go-dont-go-to-immersive-van-gogh-that-depends/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2021/08/immersive-van-gogh-seated-in-gallery_thumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="image of museumgoer sitting in gallery looking at large format van gogh reproduction" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/08/immersive-van-gogh-seated-in-gallery_thumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2021/08/immersive-van-gogh-seated-in-gallery_thumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2021/08/immersive-van-gogh-seated-in-gallery_thumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/08/immersive-van-gogh-seated-in-gallery_thumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/08/immersive-van-gogh-seated-in-gallery_thumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/08/immersive-van-gogh-seated-in-gallery_thumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/artscape/2021/08/go-dont-go-to-immersive-van-gogh-that-depends/">Go/don’t go to ‘Immersive Van Gogh’? That depends</a></h4></header></li></ul></div></section>		<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><p>This list spans the last seven days.</p>
<div class="m-widget-contents"><ol><li><a href="https://www.minnpost.com/eric-black-ink/2021/09/pew-survey-shows-an-alarming-decline-in-americans-trust-in-news-media-especially-among-republicans/">Pew survey shows an alarming decline in Americans' trust in news media, especially among Republicans</a></li><li><a href="https://www.minnpost.com/eric-black-ink/2021/09/texas-abortion-law-proceeds-its-going-to-be-a-mess-and-a-hullabaloo/">Texas abortion law proceeds: It's going to be a mess and a hullabaloo</a></li><li><a href="https://www.minnpost.com/dc-memo/2021/09/d-c-memo-squad-up-north/">D.C. Memo: Squad up north</a></li><li><a href="https://www.minnpost.com/state-government/2021/09/as-temporary-fencing-returns-to-the-minnesota-capitol-state-officials-continue-to-debate-permanent-security-measures/">As temporary fencing returns to the Minnesota Capitol, state officials continue to debate permanent security measures</a></li><li><a href="https://www.minnpost.com/community-voices/2021/09/we-need-to-fund-the-next-minnesota-miracle-early-childhood-education/">We need to fund the next Minnesota Miracle: Early childhood education</a></li></ol></div></section>	</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-"><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="130" height="60" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Great River Energy logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="130" height="35" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="UCare logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="130" height="43" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Otto Bremer Trust logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html m-widget-site-branding"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
					<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<div class="m-amount-group">
						<label for="amount" class="a-fast-select-currency">&dollar;</label>
						<div id="amount-item" class="m-form-item">
														<input id="amount" min="1" name="amount" value="15" type="number">
						</div>
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li><a href="https://twitter.com/MinnPost"><i title="Twitter" class="fab fa-twitter-square"></i></a></li><li><a href="https://www.facebook.com/MinnPost"><i title="Facebook" class="fab fa-facebook-square"></i></a></li><li><a href="https://www.instagram.com/MinnPost"><i title="Instagram" class="fab fa-instagram-square"></i></a></li><li><a href="https://www.minnpost.com/rss-feed-list"><i title="RSS Feeds List" class="fas fa-rss-square"></i></a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | P.O. Box 18438 | Minneapolis, MN 55418 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png" width="187" height="26" alt="Powered by WordPress VIP" /></a>
		</div>
	</footer>

<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<div style="display:none;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/></div>');
</script>
<noscript>
<div style="display:inline;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/></div>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<div class="o-republication-tracker-tool-modal" id="republication-tracker-tool-modal" style="display:none;" data-postid="2065105" data-pluginsdir="https://www.minnpost.com/wp-content/plugins">
			
<div id="republication-tracker-tool-modal-content" style="display:none;">
	<a href="#" class="a-close-button republication-tracker-tool-close"><i class="fas fa-times"></i></a>
	<div class="m-republication-info">
	</div>
	<header class="m-entry-header m-republication-entry-header">
		<h1 class="a-entry-title">Republish this article</h1>
	</header>
	<div class="m-entry-content m-republication-entry-content">
		<p>* Please read before republishing *</p>
<p>We’re happy to make this story available to republish for free under an <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Attribution-NonCommercial-NoDerivatives Creative Commons license</a> as long as you follow our <a href="/republication-policy/">republishing guidelines</a>. See our full republication guidelines for more information.</p>
<p>To republish, copy the HTML at right, which includes our tracking pixel, all paragraph styles and hyperlinks, the author byline and credit to MinnPost.</p>
<p>If you have questions, email <a href="mailto:editors@minnpost.com">editors@minnpost.com</a>.</p>
<p>— The Editors</p>
	</div>
	<div class="m-republication-article-info">
		<h1>Home visits support mental health of the youngest Minnesotans</h1>
<p class="a-entry-byline">By&nbsp;<span class="a-entry-author">Andy Steiner</span>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Contributing Writer</span></p>
<p class="a-entry-date">5 hours ago</p>
		<textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Home visits support mental health of the youngest Minnesotans&lt;/h1&gt;
&lt;p class=&quot;a-entry-byline&quot;&gt;By&nbsp;&lt;span class=&quot;a-entry-author&quot;&gt;Andy Steiner&lt;/span&gt;&nbsp;|&nbsp;&lt;span class=&quot;a-entry-author-job-title&quot;&gt;Contributing Writer&lt;/span&gt;&lt;/p&gt;
&lt;p class=&quot;a-entry-date&quot;&gt;5 hours ago&lt;/p&gt;
 &lt;p&gt;The last year and a half has been tough on families. Parents have had to juggle work, child care and school. Older kids have had to adjust to online learning, isolation and major schedule changes. Even infants, the youngest members of the family, felt the strain as their developing brains and bodies picked up on family members’ responses to the stress of navigating this strange new world.&lt;/p&gt;
&lt;p&gt;At &lt;a href="https://www.stdavidscenter.org/"&gt;St. David’s Center for Child and Family Development&lt;/a&gt;, a 60-year-old nonprofit focused on providing services to children and families, early childhood workers focus on those youngest family members by offering home visits where parents and their young children meet with trained professionals to learn healthy ways to interact and cope with life stressors.&lt;/p&gt;
&lt;p&gt;Julie Sjordal, St. David’s chief executive officer, explained that her nonprofit works from the belief that supporting the youngest among us has long-term benefits; nurturing children’s early growth and development builds healthier families and supports youth as they grow into adulthood. St. David’s programs serve more than 4,000 children and families across the Twin Cities metro area.&lt;/p&gt;
&lt;p&gt;“Our services range from early support to deep-end support of infants and toddlers and their families,” Sjordal said. “I can’t think of anything more important than helping parents be more engaged in parenting from healthy places.”&lt;/p&gt;
&lt;p&gt;Recently, I spoke with Sjordal, and with Paula Frisk, St. David’s senior program director of parent child services, about the importance of supporting the mental health of infants and their adult caregivers during trying times — and about ways St. David’s staff engages the entire family to bolster communication, connection and overall well-being.&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;MinnPost: For many people, the concept of infant mental health might feel a little confusing. Infants can’t talk or do much for themselves. How can a person support their mental health? &lt;/strong&gt;&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;Paula Frisk&lt;/strong&gt;: I think that the term can be really confusing. People think, “What do infants or babies have to do with mental health?” What we’re talking about is focusing on the overall well-being of infants and children up to age 3. This includes not only their social and emotional growth but also their brains and bodies.&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;Julie &lt;/strong&gt;&lt;strong&gt;Sjordal:&lt;/strong&gt; We work with children across the spectrum of ages, but Paula’s program is focused on children age 0-6. The focus of her program is the parent/child relationship in the first years of life.&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;MinnPost: Why is it important to focus on the mental health needs of infants? Isn’t it more important to make sure they are getting the basics, like enough food and sleep? &lt;/strong&gt;&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;PF:&lt;/strong&gt; We know that what happens in those first years of life set a template for how a child views the world and their relationships with people. For infants, the basics are important, but part of that is also a focus on very basic human needs, like, “Are the adult caregivers in my life helpful to me?” “Are they not helpful?” “If I show my needs, will someone support me?” “Will they provide comfort to me when I’m distressed?” Those are the important things children learn over time in their interactions with their caregivers.&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;MinnPost: How does St. David’s staff address the mental health needs of the youngest children in their programs? &lt;/strong&gt;&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;PF:&lt;/strong&gt; Our programs do what we call &lt;a href="https://www.nccp.org/dyadic-treatment/"&gt;dyadic work&lt;/a&gt; with the parent or other caregiver and child together. We think of this relationship as one combined parent/child relationship. We know that this relationship can go really well or be really challenging. We do one-on-one sessions, usually in the family home, providing opportunities for positive interaction with the parent/child and the home visitor. We help families think about responding to the needs of children, especially during those early years. In these visits, we’re walking alongside families, learning about how to read cues, how to understand them and how to model healthy interactions.&lt;/p&gt;
&lt;p&gt;We follow a parenting intervention known as &lt;a href="http://www.abcintervention.org/about/"&gt;Attachment Biobehavioral Catch Up&lt;/a&gt;. It was developed out of the &lt;a href="https://www.udel.edu/"&gt;University of Delaware&lt;/a&gt;. There is a lot of great research behind it. It is an opportunity for the clinician to meet with the family and strengthen those behaviors that a child needs, such as nurturing support. It is a way to teach and model nurturing support, to have nurturing behaviors, to follow a child’s lead and avoid unhealthy behaviors.&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;MinnPost: How do families learn about your services? &lt;/strong&gt;&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;PF:&lt;/strong&gt; Families come from all over the place. Other professionals in the community sometimes refer them to us, or they may hear about our services from another mental health provider or a pediatrician or a nurse or a social worker that they have interacted with. These outside professionals might contact us, saying, “This family could use some additional support.”&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;JS:&lt;/strong&gt; Maybe one of these professionals is seeing a parent who is experiencing post-partum depression and is not reaching out to their infant or is &lt;a href="https://www.healthline.com/health/flat-affect"&gt;flat in affect&lt;/a&gt;. When a baby is searching for maternal contact and they cry, sometimes they get a bottle or other comfort from their caregiver. In some cases, for whatever reason, some infants get ignored for hours. A baby who is ignored tends to shut down emotionally because their outreach to their parent is not being responded to consistently. Sometimes, parents don’t understand that their lack of response could be hurting their child.&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;MinnPost: What techniques do your staff use to work with struggling infants and their parents?&lt;/strong&gt;&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;PF:&lt;/strong&gt; We do a lot of talking for the baby. Maybe mom is experiencing some depression. In those cases, we might say something to help mom, to bring her attention to the baby. We’ll say something like, “Look at how she’s reaching out to you. She wants you to give her a hug,” or “Look at how she turns to you. She loves it when you give her that bottle.”&lt;/p&gt;
&lt;p&gt;Home visitors often videotape the interactions. Later, those interactions are shown back to the family so they can observe the situation from two steps back. We’ll say things like, “I wonder what she was thinking when she did that?” It opens up opportunities for us to talk about how to do things differently. Families seem to really enjoy this approach and feel supported by it. We do see a lot of growth and shifts in behavior that happen over time.&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;MinnPost: Is it important to start with this kind of work as early as possible, to limit mental health struggles later in a child’s life? &lt;/strong&gt;&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;JS:&lt;/strong&gt; Trying to repair problems when a child is 15, when they’ve had a lifetime of uneven experiences with their primary caregiving adult, is harder. At that point they’ve already developed a working model of what they can expect from other people and relationships. We want to be part of this repair early, to have an opportunity where we can help parents find a way on their own to recognize times when they are not showing up for their children in the way they would hope to. This gives parents an opportunity to make change on their own.&lt;/p&gt;
&lt;p&gt;It is such an honor to be part of that early brain development where we can both help parents reflect and help them engage with their babies.&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;MinnPost: Beyond postpartum depression, are there other reasons why parents or other caregivers might have a hard time adequately responding to cues from their infants? &lt;/strong&gt;&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;PF&lt;/strong&gt;: We often see families who face specific challenges for some reason in their lives that make it more difficult for them to be available to their infant. We also see caregivers who never experienced supportive parenting themselves. They were brought up in families where their mother was depressed or distracted and they didn’t get the experience of a nurturing caregiver. How can we do that for others if we’ve never experienced it ourselves?&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;MinnPost: What usually happens during your home visits? &lt;/strong&gt;&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;JS:&lt;/strong&gt; This intervention is multigenerational. The home visitor is working with the parent and their child and focusing on the parent-child relationship. This is a long-term relationship between the home visitor and the family. The idea is that the home visitor keeps showing up every week. They provide a consistent base for that parent to provide a parallel process. They say, basically, “I’m going to show up every Wednesday for our appointment. If you’re not here this week, I’m going to keep showing up every Wednesday after that.” It’s that parallel process where you are helping the parent feel safe so they can create a safe and caring environment for their child.&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;MinnPost: You have two sites, one in Minnetonka and one in Minneapolis. Do you ever see infants and their caregivers there? &lt;/strong&gt;&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;PF:&lt;/strong&gt; The majority of the families we serve are in their homes. We have found that it is easier to work with little ones in the home environment. That way you can get an idea about what interventions can be most helpful for them. Some families do come into our center, but it is more limited than the home visits.&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;MinnPost: Can you describe a successful, long-term partnership between a parent and St. David’s?&lt;/strong&gt;&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;PF:&lt;/strong&gt; We had a parent who came to us because she realized that when she was a child her upbringing wasn’t what she would like to give to her own child. She had experienced a traumatic upbringing where they had a lot of changes in their life. Her family moved a lot. She didn’t feel like they were settled in one place. This mom knew she would struggle with this as a parent. She was raising her child by herself and had really limited resources.&lt;/p&gt;
&lt;p&gt;We know that even in the best of circumstances parenting is one of the hardest jobs in the world. When you have housing insecurity it makes it even more difficult to be consistently available and give your child what they need. This mom reached out to us for additional support. We know it is hard to get on the floor and play with your child when it is going to be difficult to put food on the table the next day. We try to connect parents with resources to help alleviate those basic needs. We did that with this mom.&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;MinnPost: What kind of things did you discuss when you met with this family in their home? &lt;/strong&gt;&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;PF&lt;/strong&gt;: We would meet regularly with this mother and her child and take opportunities to have conversations, like, “How is it going this week? Were you able to connect with some of the resources we told you about?” We want to be able to make the parent feel heard and have her needs met. We would also talk about her interactions with the child and how she could build a strong relationship with her.&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;MinnPost: Over time, was this parent able to make some of the changes she was hoping for? &lt;/strong&gt;&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;PF:&lt;/strong&gt; We did see an improvement. We made sure that the mother felt heard and that her needs were met so she could help her meet her child’s needs. At the beginning we were visiting this family twice a week. Over time, we started to see progress where Mom seemed emotionally regulated. Eventually she got to the point where she could go two weeks without seeing us. She was able to regulate herself and support and nurture and regulate her child.&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;MinnPost: What are ways that very young children show that they are struggling with mental health challenges? &lt;/strong&gt;&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;PF:&lt;/strong&gt; When children are infants, we see it in some of their regular routines. Maybe the child’s sleep is disrupted. You might see changes in toileting habits, in eating —  the general basic functions of an infant. The infant might seem more dysregulated. If a child stops reaching out for comfort, that’s a clear sign of distress.&lt;/p&gt;
&lt;p&gt;You might also see a child whose behaviors are expanding. They might start acting out. They think they have to get bigger or louder or throw things and increase behaviors to get their parent to respond. If those patterns continue you might see a child going inward, not reaching out for support.&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;MinnPost: Is the overall stress and exhaustion of living through a global pandemic showing up in infant mental health? &lt;/strong&gt;&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;PF:&lt;/strong&gt; I think parental burnout has become a huge issue. It is a cruel joke to have to be a parent and to do your job at the same time. We’ve all had to let go of many of our social supports and our regular coping mechanisms. What we've seen over this pandemic is more and more families struggling with mental health issues. Sometimes this means that some parents have been less accessible to their children.&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;JS:&lt;/strong&gt; The expectation is that parents are secure and always there to respond to their children’s needs, but when that parental base is stressed it is going to be felt by those dependent little humans. The time we’re most dependent on that parent being responsive and settled is the first few years of life. We’ve been in this for a year and a half, almost two years.&lt;/p&gt;
&lt;p&gt;At St. David’s, our role is to show up and think about creative ways that parents can care for themselves so they can recharge and be an emotionally available secure base for their children — even when they are oozing stress and anxiety.&lt;/p&gt;
&lt;p&gt;&lt;strong&gt;PF:&lt;/strong&gt; Little ones are attuned to our bodies, to our reactions. They are impacted by our emotions and our stress. It is important for us to be honest about our struggles, to care for our children and to narrate what we are doing, to say, “This is hard but we’re OK. We will always be there for you and we will be OK.” By providing that reliable base of support, we can help give our children the strength they’ll need to get through tough times like these in the future.&lt;/p&gt;


 <p>This &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com/mental-health-addiction/2021/09/home-visits-support-mental-health-of-the-youngest-minnesotans/&quot;&gt;article&lt;/a&gt; first appeared on &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com&quot;&gt;MinnPost&lt;/a&gt; and is republished here under a Creative Commons license.<img id="republication-tracker-tool-source" src="https://www.minnpost.com/?republication-pixel=true&amp;post=2065105&amp;ga=UA-3385191-1" style="max-width:200px"></p>
</textarea>		<button class="a-button" onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">
			Copy HTML		</button>
	</div>
</div>
		</div>
		
<!-- Schema & Structured Data For WP v1.9.83.1 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/www.minnpost.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='wp-analytics-tracking-generator-front-end-js-extra'>
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
</script>
<script id='minnpost-form-processor-mailchimp-front-end-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script id='minnpost-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='lazy-load-for-comments-js-extra'>
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJy1ktFSwyAQRX9IQlq144vjp3QI2SabAsvA0k79ejdtotGxti8+Bbhw7t3d6GNUlgJDYO2Liq50GLIegKOxe7Wqq1pvMVjdFHStjj0xhelTeQzVkB/0gjED5MgE406MNitOwsLQqQ4CJMOUtMkZWHxu3lS7JGgFob1h5yFn04GSLSSGNNXy3enKpftMRAqRMqsdJa9iIis0SegNOtujjwuvu4AJYmkcWsNI4VK7RGIiN5OO2HbAP99zD1LIVx5nUkcL81n4zfvakA+SdZxLYfKGZRifsjPvJ4Ve2pZ1i5k1CillsOfU1EgnD5D+wWdxMNPlT3SlhXmc4Bv4s8NnhCPTjjMT1XtRs760fYQ4Z7dW1vuJ8uZfV5vH+nn98rTeDB8zsywY'></script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'150509612',post:'2065105',tz:'-5',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '2065105' ]);
</script>

</body>
</html>




	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2065105 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-general-membership-toaster-6 wp-message-inserter-message-region-popup wp-message-inserter-message-id-823061 wp-message-inserter-message-banner wp-message-inserter-message-0" data-close-time-days="5">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#cd212a,
				#cd212a
			);color: #ffffff;max-width:100%;">

									<!-- Dual Col -->
					<div class="dual-wrap ">
						
						<div class="col col-text">
							
	<h3>This article isn't free.</h3>
		<p>Independent, in-depth journalism costs money to produce. MinnPost's nonprofit reporting is available paywall-free thanks to the financial support of loyal readers like you. <strong>Will you make a tax-deductible donation today?</strong></p>
													</div>
						<div class="col col-button">
															
				<a class="a-button" style="background: #ffa500;color: #194052;" href="https://www.minnpost.com/support?campaign=7014p000000qOvaAAE&source=4">
							<i class="fas fa-heart" aria-hidden="true"></i>
										DONATE NOW					</a>
															
						</div>
					</div>
				
													<a href="#" class="sm-close-btn" aria-label="Close"><i class="far fa-times-circle" aria-hidden="true"></i></a>
							</div>
			</aside>
