<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Is bipartisan compromise possible in a pivotal election year? The Minnesota Legislature has five weeks to find out. | MinnPost</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJyNj9EOgzAIRX9olZgYMx+WfUulxLHR2hTM0r+fczHRtz1e4AAH3tlxQlkCKaAqBFaDUWZ8OeGx+FJBrQo1kVOzDlzgSDwVIgX2JBQp2Slk8ZWKE5o81v/wtXfMJwjnZNuJxWVZJk4KSr7gA0i8GmMutP//FSlr2Si4PKup+xltJrqvvcdb23dDfx36tvsAN85jCg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.minnpost.com/_static/??-eJyNj9EKwjAMRX/ILA51sAfxW2rNtsKSlqSy3zcgjIkTfEzO5SQXlwIxSyWpWObnmMSQk0jJVoGJ76Q2pYLBjKphtF0Mg7oDSB6N08ZTB9wR+4rJLIwEPpJWUnizrf936s8z64NDVoaiObouK3BIc5wSf7T5Ut742nbn/nRpj13/AmAsbKQ=' type='text/css' media='all' />
<link rel='stylesheet' id='minnpost-fonts-css'  href='https://use.typekit.net/cxj7fzg.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://www.minnpost.com/_static/??/wp-content/themes/minnpost-largo/style.css,/wp-content/plugins/arcads-dfp-acm-provider/assets/css/arcads-dfp-acm-provider-front-end.min.css?m=1649351070' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-4' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1649351070g' type='text/css' media='print' />
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1s8qLE0tqtQtLUhJLEkt0s+CixjrmekZ6OVm5ullFevok6IzNzO9CCgENMFYzwhqgn2uraGZiaWxqaGBmXEWAKFmME8=" ></script><script id='minnpost-membership-front-end-js-extra'>
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.min.js?ver=1649351069' id='minnpost-membership-front-end-js'></script>
<script id='minnpost-membership-front-end-js-after'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostTrackSubmit();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script defer crossorigin="anonymous" integrity="sha384-l+HksIGR+lyuyBo1+1zCBSRt6v4yklWu7RbG0Cv+jDLDD9WFcEIwZLHioVB4Wkau" src='https://use.fontawesome.com/releases/v6.0.0/js/all.js' id='font-awesome-official-js'></script>
<script src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=1649351069' id='arcads-js'></script>
<script id='arcads-js-after'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel="https://api.w.org/" href="https://www.minnpost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.minnpost.com/wp-json/wp/v2/posts/2087688" /><link rel="canonical" href="https://www.minnpost.com/state-government/2022/04/is-bipartisan-compromise-possible-in-a-pivotal-election-year-the-minnesota-legislature-has-five-weeks-to-find-out/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fstate-government%2F2022%2F04%2Fis-bipartisan-compromise-possible-in-a-pivotal-election-year-the-minnesota-legislature-has-five-weeks-to-find-out%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fstate-government%2F2022%2F04%2Fis-bipartisan-compromise-possible-in-a-pivotal-election-year-the-minnesota-legislature-has-five-weeks-to-find-out%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>

<script data-ad-client="ca-pub-1368619780705816" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#801018">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico">
		
				<meta name="apple-mobile-web-app-title" content="MinnPost">
		<meta name="application-name" content="MinnPost">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="alternate" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
	
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico?v=1649351070" type="image/x-icon">
		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png?v=1649351070">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png?v=1649351070">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png?v=1649351070">
		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/safari-pinned-tab.svg?v=1649351070" color="#801018">
		<meta name="msapplication-TileColor" content="#801018">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png?v=1649351070">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml?v=1649351070">
		<meta name="theme-color" content="#ffffff">
		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/state-government/2022/04/is-bipartisan-compromise-possible-in-a-pivotal-election-year-the-minnesota-legislature-has-five-weeks-to-find-out/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Is bipartisan compromise possible in a pivotal election year? The Minnesota Legislature has five weeks to find out. | MinnPost">
							<meta name="description" content="The main issue: how and how much of the Minnesota&#039;s surplus money — along with unspent cash from the federal American Rescue Plan — the state should spend.">
			<meta property="og:description" content="The main issue: how and how much of the Minnesota&#039;s surplus money — along with unspent cash from the federal American Rescue Plan — the state should spend.">
			<meta property="twitter:description" content="The main issue: how and how much of the Minnesota's surplus money — along with unspent cash from the federal American Rescue Plan — the state should spend.">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2022-04-11T11:09:19-05:00">
		<meta property="article:modified_time" content="2022-04-11T11:09:19-05:00">
							<meta property="twitter:card" content="summary_large_image">
		
					<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2022/04/HortmanMarquart640.jpg">
			
							
		
		
				<script>window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/gh/nuxodin/ie11CustomProperties@4.1.0/ie11CustomProperties.min.js"><\x2fscript>');</script>
				<link rel="preconnect" href="https://use.typekit.net">
					<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<!-- Begin WP Analytics Tracking Generator analytics.js code -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga( 'create', 'UA-3385191-1', 'auto' );
	ga( 'require', 'GTM-KRDHJG8' );
			ga( 'set', 'dimension2', '2087688' );
			ga( 'set', 'dimension3', 'post' );
			ga( 'set', 'dimension4', 'State Government' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-2087688 single-format-standard tribe-no-js category-group-news">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard_state" id="acm-ad-tag-leaderboard_state"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-leaderboard_state',slotName: 'dfp_state',dimensions: [[970,90]],targeting: {"id":"2087688","url_type":"post"},});</script></div>		</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-button a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><i class="fas fa-heart" aria-hidden="true"></i>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<i class="fas fa-bars"></i><span>Menu</span>
				</button>
				<ul hidden id="primary-links" class="m-menu m-menu-primary-links"><li><a href="https://www.minnpost.com">Home</a></li><li class="active-parent "><a href="https://www.minnpost.com/news">News</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/opinion">Opinion</a></li></ul><ul id="primary-actions" class="m-menu m-menu-primary-actions"><li class="events" data-menu-item-priority="20"><a href="https://www.minnpost.com/events">Events</a></li><li class="about-us"><a href="https://www.minnpost.com/about"><span class="a-label-xxs">About</span><span class="a-label-xs">About Us</span></a></li><li class="newsletters"><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li class="your-account"><a href="https://www.minnpost.com/user">Your Account</a><ul hidden><li class="log-in"><a href="https://www.minnpost.com/user/login/?redirect_to=/state-government/2022/04/is-bipartisan-compromise-possible-in-a-pivotal-election-year-the-minnesota-legislature-has-five-weeks-to-find-out/">Log In</a></li><li class="create-account"><a href="https://www.minnpost.com/user/register">Create Account</a></li><li class="change-your-password"><a href="https://www.minnpost.com/user/password">Change Your Password</a></li></ul></li><li class="search"><a href="/?s="><i title="Search" class="fas fa-search"></i></a><form role="search" method="get" class="m-form m-form-search" action="https://www.minnpost.com/" hidden>
	<fieldset>
		<label class="a-search-label screen-reader-text" for="s">Search MinnPost			<p id="error" role="alert"></p>
		</label>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li></ul>			</nav><!-- #navigation-primary -->
		</div>
		<div class="o-wrapper o-wrapper-sub-navigation o-wrapper-topics-navigation">
			<a class="a-subnav-label a-topics-label" href="/topics/">Topics</a>
			<div class="m-sub-navigation m-topics">
				<nav id="navigation-topics" class="m-subnav-navigation m-topics-navigation">
					<ul id="topics" class="m-menu m-menu-sub-navigation m-menu-topics"><li><a href="https://www.minnpost.com/tag/covid-19">COVID-19</a></li><li><a href="https://www.minnpost.com/metro">Metro</a></li><li class="active-parent  current-post-ancestor current-post-parent"><a href="https://www.minnpost.com/state-government">State Government</a></li><li><a href="https://www.minnpost.com/greater-minnesota">Greater Minnesota</a></li><li><a href="https://www.minnpost.com/national">National</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/mental-health-addiction">Mental Health &amp; Addiction</a></li><li><a href="https://www.minnpost.com/new-americans">New Americans</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li></ul>				</nav><!-- #navigation-topics -->
				<button class="nav-scroller-btn nav-scroller-btn--left" aria-label="Scroll left">
					<i class="fas fa-chevron-left"></i>
				</button>
				<button class="nav-scroller-btn nav-scroller-btn--right" aria-label="Scroll right">
					<i class="fas fa-chevron-right"></i>
				</button>
			</div>
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">

	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-2087688" class="m-post m-post-single post-2087688 post type-post status-publish format-standard hentry category-politics-policy category-state-government">

			<div class="m-post-classification">
							<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/state-government/">State Government</a></div></div>								</div>
	
	
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">Is bipartisan compromise possible in a pivotal election year? The Minnesota Legislature has five weeks to find out.</h1>
			
												<div class="m-entry-excerpt">
						<p><span data-preserver-spaces="true">The main issue: how and how much of the Minnesota&#8217;s surplus money — along with unspent cash from the federal American Rescue Plan — the state should spend.</span></p>
					</div><!-- .m-entry-excerpt -->
							
							<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/peter-callaghan/" rel="author" class="a-entry-author">Peter Callaghan</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-full">
				<img width="940" height="627" src="https://www.minnpost.com/wp-content/uploads/2022/04/HortmanMarquart940.jpg?fit=940%2C627&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="House Taxes Chair Paul Marquart, right: “Rather than do a little bit for those who don’t need it, we thought: How can we move the dial, really make a difference, in the lives of our families, our workers and our senior citizens?” At left is House Speaker Melissa Hortman." loading="lazy" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/04/HortmanMarquart940.jpg?w=940&amp;strip=all 940w, https://www.minnpost.com/wp-content/uploads/2022/04/HortmanMarquart940.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/04/HortmanMarquart940.jpg?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2022/04/HortmanMarquart940.jpg?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/04/HortmanMarquart940.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/04/HortmanMarquart940.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/04/HortmanMarquart940.jpg?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/04/HortmanMarquart940.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 940px) 100vw, 940px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/04/HortmanMarquart940.jpg?fit=940%2C627&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />								<figcaption>
											<div class="a-media-meta a-media-caption">House Taxes Chair Paul Marquart, right: “Rather than do a little bit for those who don’t need it, we thought: How can we move the dial, really make a difference, in the lives of our families, our workers and our senior citizens?” At left is House Speaker Melissa Hortman.</div>
																<div class="a-media-meta a-media-credit">MinnPost photo by Peter Callaghan</div>
									</figcaption>
							</figure><!-- .post-image -->
		
		<div class="o-entry">
				<div class="m-entry-meta">
							<time class="a-entry-date published updated" datetime="today">31 mins ago</time>								<ul class="m-entry-share m-entry-share-top">
			<li class="a-share a-share-facebook">
				<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.minnpost.com%2Fstate-government%2F2022%2F04%2Fis-bipartisan-compromise-possible-in-a-pivotal-election-year-the-minnesota-legislature-has-five-weeks-to-find-out%2F" aria-label="Share this article on Facebook." data-share-action="Facebook">
					<i class="fab fa-facebook-f" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-twitter">
				<a href="https://twitter.com/intent/tweet?via=MinnPost&text=The main issue: how and how much of the Minnesota's surplus money — along with unspent cash from the federal American Rescue Plan — the state should spend.&url=https%3A%2F%2Fwww.minnpost.com%2Fstate-government%2F2022%2F04%2Fis-bipartisan-compromise-possible-in-a-pivotal-election-year-the-minnesota-legislature-has-five-weeks-to-find-out%2F" aria-label="Share this article on Twitter." data-share-action="Twitter">
					<i class="fab fa-twitter" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-email">
				<a href="mailto:?subject=Is bipartisan compromise possible in a pivotal election year? The Minnesota Legislature has five weeks to find out. | MinnPost&body=https%3A%2F%2Fwww.minnpost.com%2Fstate-government%2F2022%2F04%2Fis-bipartisan-compromise-possible-in-a-pivotal-election-year-the-minnesota-legislature-has-five-weeks-to-find-out%2F" aria-label="Email this article." data-share-action="Email">
					<i class="far fa-envelope" aria-hidden="true"></i>
				</a>
			</li>
			<li class="a-share a-share-print">
				<a href="#" aria-label="Print this article." data-share-action="Print">
					<i class="fas fa-print"></i>
				</a>
			</li>
			<li class="a-share a-share-copy-url">
				<a href="#" aria-label="Copy the article link to your clipboard." data-share-action="Copy" data-tlite="Link copied">
					<i class="fas fa-link"></i>
				</a>
			</li>
												</ul>
				</div><!-- .m-entry-meta -->

		<div class="m-entry-content">
						<p><span data-preserver-spaces="true">Minnesota legislators are taking their Spring Break this week, giving everyone time to contemplate how far apart House DFLers and Senate Republicans are on the main issue of the 2022 session: how and how much of the surplus money — along with unspent cash from the federal American Rescue Plan — the state should spend.</span></p>
<p><span data-preserver-spaces="true">The most-common conclusion: very far apart. DFLers generally want to spend more of the $9.25 billion surplus and $1.15 billion in ARPA funds on policies and programs with a little set aside for tax cuts. Republicans want to spend a bunch of money on tax cuts with a little set aside for policies and programs.</span></p>
<p><span data-preserver-spaces="true">Matt Shaver, the policy director of Ed Allies, an advocacy group for students of color and those with special needs, used Legos and a map of the state to display the gap between the House’s $1.2 billion for new education spending to the Senate’s $30 million.</span></p>
<p><span data-preserver-spaces="true">“If every mile was 10 million dollars, the two sides would be the distance from the Mall of America to International Falls apart,” Shaver said in </span><a class="editor-rtfLink" href="https://twitter.com/EdAlliesMN/status/1512271778382594054" target="_blank" rel="noopener"><span data-preserver-spaces="true">a Tik Tok video</span></a><span data-preserver-spaces="true"> in which he suggested negotiators could meet at the halfway point of McGregor, Minnesota.</span></p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x100',slotName: 'dfp_state',dimensions: [[300,250]],targeting: {"pos":"x100","id":"2087688","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p><span data-preserver-spaces="true">But education, while one of the most obvious areas of disagreement, isn’t the only one: The House wants to spend $240 million on environmental programs; the Senate proposes $1 million. The House would spend $56 million on agriculture and rural development; the Senate: $5 million.</span></p>
<p><span data-preserver-spaces="true">And while both </span><a class="editor-rtfLink" href="https://www.minnpost.com/state-government/2022/03/community-grants-foot-patrols-and-body-cams-what-gets-funded-in-the-dfls-latest-public-safety-plan/" target="_blank" rel="noopener"><span data-preserver-spaces="true">the House DFL</span></a><span data-preserver-spaces="true"> and </span><a class="editor-rtfLink" href="https://www.minnpost.com/state-government/2022/04/new-laws-tougher-sentences-how-legislative-republicans-want-to-address-crime-in-minnesota/" target="_blank" rel="noopener"><span data-preserver-spaces="true">Senate GOP</span></a><span data-preserver-spaces="true"> propose spending around $200 million on public safety programs, their plans go in very different directions.</span></p>
<p><span data-preserver-spaces="true">On taxes, the Republican-controlled Senate passed a $3.4 billion tax cut, primarily by nearly halving the lowest income tax tier and ending the state’s remaining taxes on Social Security income. Senate Republicans are proposing spending about $1.7 billion on new spending, with the bulk of that going to increase pay for long-term care workers.</span></p>
<p><span data-preserver-spaces="true">The House DFL has proposed $1.6 billion in tax cuts, which are mainly targeted at lower-income residents and families via child care credits, rental credits and student loan credits. In turn, they have crafted new spending that totals around $5.4 billion on education, early childhood programs, health and human services, housing and other areas of government.</span></p>
<p><figure id="attachment_1933974" class="m-content-media wp-caption alignleft"><img class="size-full wp-image-1933974 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2021/03/TimWalzStateFlag225.jpg?resize=225%2C286&#038;strip=all" alt="Gov. Tim Walz" width="225" height="286" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2021/03/TimWalzStateFlag225.jpg?resize=225%2C286&#038;strip=all?w=225&amp;strip=all 225w, https://www.minnpost.com/wp-content/uploads/2021/03/TimWalzStateFlag225.jpg?resize=225%2C286&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/03/TimWalzStateFlag225.jpg?resize=225%2C286&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/03/TimWalzStateFlag225.jpg?resize=225%2C286&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2021/03/TimWalzStateFlag225.jpg?resize=225%2C286&#038;strip=all?w=102&amp;strip=all 102w" data-lazy-sizes="(max-width: 225px) 100vw, 225px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2021/03/TimWalzStateFlag225.jpg?resize=225%2C286&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-full wp-image-1933974" src="https://www.minnpost.com/wp-content/uploads/2021/03/TimWalzStateFlag225.jpg?resize=225%2C286&#038;strip=all" alt="Gov. Tim Walz" width="225" height="286" srcset="https://www.minnpost.com/wp-content/uploads/2021/03/TimWalzStateFlag225.jpg?resize=225%2C286&#038;strip=all?w=225&amp;strip=all 225w, https://www.minnpost.com/wp-content/uploads/2021/03/TimWalzStateFlag225.jpg?resize=225%2C286&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2021/03/TimWalzStateFlag225.jpg?resize=225%2C286&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2021/03/TimWalzStateFlag225.jpg?resize=225%2C286&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2021/03/TimWalzStateFlag225.jpg?resize=225%2C286&#038;strip=all?w=102&amp;strip=all 102w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /></noscript><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">REUTERS/Brian Snyder</div><div class="a-media-meta a-media-caption">Gov. Tim Walz</div></figcaption></figure><span data-preserver-spaces="true">And then there’s Gov. Tim Walz, who shares a political party with the House majority but is not in agreement with the caucus on several key issues. Walz supports what his staff dubbed “Walz Checks” — one-time payments to taxpayers that total $2 billion — rather than the GOP income tax cuts or the DFL’s targeted tax breaks. Walz agrees with House DFLers on spending $1 billion on bonuses to essential pandemic workers — as opposed to the Senate’s $250 million — but he agrees with Senate Republicans on devoting $2.7 billion to replenish the unemployment insurance trust fund; House DFLers want to spend $1.4 billion on the trust fund. </span></p>
<p><span data-preserver-spaces="true">But an early test of how Walz, House Speaker Melissa Hortman and newish Senate Majority Leader Jeremy Miller might be able to broker deals didn’t end well. A series of meetings to agree on worker bonuses and unemployment insurance failed, though related talks on renewing the state’s “reinsurance” program, a mechanism to subsidize some health insurance premiums, was more successful.</span></p>
<h4><span data-preserver-spaces="true">Not just one-time spending</span></h4>
<p><span data-preserver-spaces="true">You can’t listen to floor debates or committee hearings for long without hearing someone call the budget surplus “historic” because, well, it is. Taken together, the surplus and the unspent ARPA funds are about 20 percent of the state’s current two-year, $52-billion budget.</span></p>
<p><span data-preserver-spaces="true">And while previous surpluses, often in the range of $1.5 billion, disappeared when projected into the following budget period, this time the state is forecasting another $6.3 billion surplus in the 2024-2025 biennium.</span></p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x101" id="acm-ad-tag-x101"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x101',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x101","id":"2087688","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p><span data-preserver-spaces="true">That has allowed both the House and Senate to do more than propose one-time spending — expenditures that only affect the current budget and don’t obligate the next Legislature to either keep the spending in place or cut it. So the House DFL can take a chance on new ongoing programs and the Senate GOP can impose what they repeatedly describe as “permanent, ongoing tax relief.”</span></p>
<p><span data-preserver-spaces="true">Yet concerns over the future, despite the current revenue forecast, contribute to Walz’s preference to use one-time rebate checks instead of cutting tax rates.</span></p>
<h4>Failure is an option</h4>
<p><span data-preserver-spaces="true">While the House and Senate have each made serious spending proposals, most aren’t to be taken seriously. That’s because they aren’t meant to be a path to an agreement but rather a statement of positions. As in previous sessions when the two parties share political power, any controversy is either wrung out in closed-door leadership negotiations or dropped on account of being intractable.</span></p>
<p><span data-preserver-spaces="true">Unlike some recent session-ending dramatic finishes, however, there is no government shutdown awaiting if a deal isn’t reached this year. The state is not yet halfway through the two-year $52 billion budget adopted last June. If unspent, the surplus simply goes into the bank, and the unspent ARPA funds go to the </span><a class="editor-rtfLink" href="https://mn.gov/mmb/budget/legadcomm/" target="_blank" rel="noopener"><span data-preserver-spaces="true">Legislative Advisory Commission</span></a><span data-preserver-spaces="true">, a group of lawmakers that Walz needs to consult before spending the money, though he does not need the group’s approval. </span></p>
<p><span data-preserver-spaces="true">Failure, therefore, is an option. Such an ending, however, will leave a lot of disappointed people among those with expectations for spending on social programs, or tax cuts, or bonus checks, or reductions in unemployment taxes — or any of the other much-touted uses of the money.</span></p>
<p><span data-preserver-spaces="true">The politics of the session are a choice between whether doing nothing and waiting for the election is more advantageous than getting something to talk about during the campaign.</span></p>
<p><span data-preserver-spaces="true"></p>
<div class="acm-ad-container acm-ad-container-bordered">
<div class="a-text-around-ad a-text-before-ad">
<p>Article continues after advertisement</p>
</div>
<div class="acm-ad ad-x102" id="acm-ad-tag-x102"></div>
</div>
<div><script>arcAds.registerAd({id: 'acm-ad-tag-x102',slotName: 'dfp_default',dimensions: [[300,250],"fluid"],targeting: {"pos":"x102","id":"2087688","url_type":"post"},prerender: window.addLazyLoad,});</script></div>
<p>“Republicans are open to any ideas to put money back into the pockets of Minnesotans,” Miller said last week. But the Winona Republican said he thinks their plan is the best way to do that. </span></p>
<p><span data-preserver-spaces="true">DFLers are reluctant to agree to tax rate cuts — even for the lowest tier of income — because every taxpayer pays some of their taxes in that bracket. “Rather than do a little bit for those who don’t need it, we thought: How can we move the dial, really make a difference, in the lives of our families, our workers and our senior citizens?” said House Taxes Chair Paul Marquart, DFL-Dilworth.</span></p>
<p><span data-preserver-spaces="true">When the session reconvenes on April 19, it will have a month to finish its work.</span></p>
<p><figure id="attachment_2087697" class="m-content-media wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-2087697 jetpack-lazy-image" src="https://www.minnpost.com/wp-content/uploads/2022/04/NelsonMiller640.jpg?resize=640%2C427&#038;strip=all" alt="Senate Majority Leader Jeremy Miller, right: “Republicans are open to any ideas to put money back into the pockets of Minnesotans.” State Sen. Carla Nelson is at left." width="640" height="427" data-recalc-dims="1" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/04/NelsonMiller640.jpg?resize=640%2C427&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/04/NelsonMiller640.jpg?resize=640%2C427&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/04/NelsonMiller640.jpg?resize=640%2C427&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/04/NelsonMiller640.jpg?resize=640%2C427&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/04/NelsonMiller640.jpg?resize=640%2C427&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/04/NelsonMiller640.jpg?resize=640%2C427&#038;strip=all?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/04/NelsonMiller640.jpg?resize=640%2C427&amp;is-pending-load=1#038;strip=all" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-2087697" src="https://www.minnpost.com/wp-content/uploads/2022/04/NelsonMiller640.jpg?resize=640%2C427&#038;strip=all" alt="Senate Majority Leader Jeremy Miller, right: “Republicans are open to any ideas to put money back into the pockets of Minnesotans.” State Sen. Carla Nelson is at left." width="640" height="427" srcset="https://www.minnpost.com/wp-content/uploads/2022/04/NelsonMiller640.jpg?resize=640%2C427&#038;strip=all?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2022/04/NelsonMiller640.jpg?resize=640%2C427&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/04/NelsonMiller640.jpg?resize=640%2C427&#038;strip=all?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/04/NelsonMiller640.jpg?resize=640%2C427&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/04/NelsonMiller640.jpg?resize=640%2C427&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/04/NelsonMiller640.jpg?resize=640%2C427&#038;strip=all?w=130&amp;strip=all 130w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Peter Callaghan</div><div class="a-media-meta a-media-caption">Senate Majority Leader Jeremy Miller, right: “Republicans are open to any ideas to put money back into the pockets of Minnesotans.” State Sen. Carla Nelson is at left.</div></figcaption></figure><span data-preserver-spaces="true">In those final weeks, legislators and Walz will be reminded why compromises this year will be even harder. Both the GOP and DFL are holding their party conventions in Rochester in May (May 13- 14 for Republicans and May 20-21 for the DFL). Delegates to those conventions tend to come from the right and left flanks of the party, respectively, which means conventions aren’t usually the place to brag about getting some of what you want — and giving the rest away to the other side.</span></p>
			



	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2087688 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-2021-year-end-member-drive-end-of-article-cta wp-message-inserter-message-region-below_article_body wp-message-inserter-message-id-2074391 wp-message-inserter-message-banner wp-message-inserter-message-1">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#ecda9c,
				#ecda9c
			);color: #000000;max-width:100%;">

				
									<!-- Stacked Banner -->
					<div class="stack-wrap">
						
	<h3>Keep Minnesota news paywall-free.</h3>
		<p>MinnPost's in-depth, independent news is free for all to access — no paywall or subscriptions. Will you help us keep it this way by supporting our nonprofit newsroom with a tax-deductible donation today?</p>
													
				<a class="a-button" style="background: #061892;color: #ffffff;" href="https://www.minnpost.com/support?campaign=7014p000000N3m7AAC">
										SUPPORT MINNPOST					</a>
													
											</div>
											</div>
			</aside>
		</div><!-- .m-entry-content -->
	</div><!-- .o-entry -->

		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<figure class="a-archive-figure a-author-figure a-author-figure-photo"><div class="a-author-sizes"><img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/imagecache/author_photo/images/author/PeterCallaghan225.png" alt="" class="jetpack-lazy-image" loading="lazy"></div><figcaption class="a-author-bio"><h3 class="a-author-title"><a href="https://www.minnpost.com/author/peter-callaghan/">Peter Callaghan</a></h3><p>Peter Callaghan covers state government for MinnPost. <a href="https://twitter.com/callaghanpeter" target="_self">Follow him on Twitter</a> or email him at <a href="mailto:pcallaghan@minnpost.com">pcallaghan(at)minnpost(dot)com</a>.</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
			
	

	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2087688 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-region-article_bottom wp-message-inserter-message-id-676523 wp-message-inserter-message-editor wp-message-inserter-message-1">
		
														<div class="m-wp-insert-message-item m-wp-insert-message-editor m-wp-insert-message-item-0">
						<h3>Get MinnPost in your email inbox:</h3>
<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="792127dad3">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
				<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="placement" value="instory">
					<input type="hidden" name="redirect_url" value="https://www.minnpost.com/state-government/2022/04/is-bipartisan-compromise-possible-in-a-pivotal-election-year-the-minnesota-legislature-has-five-weeks-to-find-out/">
			<div class="m-form-container">
						<div class="m-message-and-fields">
			<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>			<fieldset>
				<div class="a-input-with-button a-button-sentence">
					<input type="email" name="email" value="" placeholder="Your email address" required>
					<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
				</div>
			</fieldset>
		</div>
			</div>
</form>

<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
											</div>
										</aside>

	
			<aside class="m-related">
					<h3 class="a-related-title a-related-title-automated">
							Read these stories next					</h3>
		<ul class="a-related-list a-related-list-automated">
			
<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/community-voices/2022/04/its-tax-time-how-about-a-flat-one-here/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/04/TaxFormPrepThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/04/TaxFormPrepThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/04/TaxFormPrepThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/04/TaxFormPrepThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/04/TaxFormPrepThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/04/TaxFormPrepThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/04/TaxFormPrepThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-opinion"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/opinion/">Opinion</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/community-voices/">Community Voices</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/community-voices/2022/04/its-tax-time-how-about-a-flat-one-here/">It’s tax time: How about a flat one here?</a></h4>
									<div class="m-entry-byline">
					By Marshall H. Tanick				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="April 8, 2022">April 8, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2022/04/new-laws-tougher-sentences-how-legislative-republicans-want-to-address-crime-in-minnesota/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/04/WarrenLimmer0222_Thumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/04/WarrenLimmer0222_Thumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/04/WarrenLimmer0222_Thumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/04/WarrenLimmer0222_Thumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/04/WarrenLimmer0222_Thumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/04/WarrenLimmer0222_Thumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/04/WarrenLimmer0222_Thumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/state-government/">State Government</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2022/04/new-laws-tougher-sentences-how-legislative-republicans-want-to-address-crime-in-minnesota/">New laws, tougher sentences: How legislative Republicans want to address crime in Minnesota</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/walker-orenstein/" rel="author" class="a-entry-author">Walker Orenstein</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="April 6, 2022">April 6, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>

<li>
				<a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2022/04/fare-trade-minnesota-senate-dflers-propose-summer-transit-fare-holiday/">
				<img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/04/MNCapitolGreenLineThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Minnesota Capitol, Green Line LRT" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/04/MNCapitolGreenLineThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/04/MNCapitolGreenLineThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/04/MNCapitolGreenLineThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/04/MNCapitolGreenLineThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/04/MNCapitolGreenLineThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/04/MNCapitolGreenLineThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />			</a>
						<div class="a-breadcrumbs a-breadcrumbs-news"><div class="a-breadcrumb a-category-group"><a href="https://www.minnpost.com/news/">News</a></div><div class="a-breadcrumb a-category-name"><a href="https://www.minnpost.com/state-government/">State Government</a></div></div>		<header class="m-entry-header">
		<h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2022/04/fare-trade-minnesota-senate-dflers-propose-summer-transit-fare-holiday/">Fare trade: Minnesota Senate DFLers propose summer transit fare holiday</a></h4>
									<div class="m-entry-byline">
					By&nbsp;<a href="https://www.minnpost.com/author/peter-callaghan/" rel="author" class="a-entry-author">Peter Callaghan</a>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span>				</div>
						<div class="m-entry-meta">
									<time class="a-entry-date published updated" datetime="April 5, 2022">April 5, 2022</time>							</div><!-- .m-entry-meta -->
			</header>
</li>
		</ul>
										<h3 class="a-related-title a-related-title-category">
					<a href="https://www.minnpost.com/state-government/">
						More State Government articles					</a>
				</h3>
											</aside>
	
	<!-- Required values for loading comments via ajax -->
<input type="hidden" name="llc_ajax_url" id="llc_ajax_url" value="https://www.minnpost.com/wp-admin/admin-ajax.php"/>
<input type="hidden" name="llc_post_id" id="llc_post_id" value="2087688"/>
<div id="llc_comments">
	<div >
		<div id="llc-comments-loader" style="display: none;">
			<!-- Filter to disable loader element if not needed -->
							<!-- Filter to change loader element -->
				<img src="https://www.minnpost.com/wp-admin/images/spinner.gif" srcset="https://www.minnpost.com/wp-admin/images/spinner.gif 1x, https://www.minnpost.com/wp-admin/images/spinner-2x.gif 2x,">					</div>
		<!-- Show comments button if "On Click" option is set -->
					<!-- Filter to modify loading button text and button class -->
			<button id="llc_comments_button"
			        class="btn a-button a-button-next a-button-choose a-button-show-comments">Show comments or leave a comment</button>
			</div>
</div>
</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->



<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage_state" id="acm-ad-tag-halfpage_state"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-halfpage_state',slotName: 'dfp_state',dimensions: [[300,600]],targeting: {"id":"2087688","url_type":"post"},});</script></div>	</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
				<div class="acm-ad ad-PPRTA_1" id="acm-ad-tag-PPRTA_1"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-PPRTA_1',slotName: 'dfp_pprta_1',dimensions: ["fluid",[300,100]],targeting: {"id":"2087688","url_type":"post"},});</script></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
				<div class="acm-ad ad-PPRTA_2" id="acm-ad-tag-PPRTA_2"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-PPRTA_2',slotName: 'dfp_pprta_2',dimensions: ["fluid",[300,100]],targeting: {"id":"2087688","url_type":"post"},});</script></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<div class="acm-ad ad-PPRTA_3" id="acm-ad-tag-PPRTA_3"></div><div><script>arcAds.registerAd({id: 'acm-ad-tag-PPRTA_3',slotName: 'dfp_pprta_3',dimensions: [[300,250]],targeting: {"id":"2087688","url_type":"post"},});</script></div>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
							</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
							</div>
											<section id="zoninator-zoneposts-widget-2" class="m-widget m-widget-zone-posts m-widget-zone-posts-with-image"><h3 class="a-widget-title">MinnPost Recommends</h3><div class="m-widget-contents"><ul><li id="post-837162"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="illustration of a bar chart" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/03/barchart_thumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/health/2020/03/tracking-the-minnesota-covid-19-numbers/">Tracking the Minnesota COVID-19 numbers</a></h4></header></li><li id="post-2086385"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2022/03/latest-effort-to-change-minnesota-liquor-laws-would-leave-grocery-stores-high-and-dry/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/03/RowOfTapsThumb.png?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/03/RowOfTapsThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/03/RowOfTapsThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/03/RowOfTapsThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/03/RowOfTapsThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/03/RowOfTapsThumb.png?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/03/RowOfTapsThumb.png?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2022/03/latest-effort-to-change-minnesota-liquor-laws-would-leave-grocery-stores-high-and-dry/">Latest effort to change Minnesota liquor laws would leave grocery stores high and dry</a></h4></header></li><li id="post-2086289"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/economy/2022/03/more-dough-twin-cities-pizza-prices-are-taking-a-bigger-slice-out-of-your-wallet/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/03/ThreePizzaBoxesThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Pizza" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/03/ThreePizzaBoxesThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/03/ThreePizzaBoxesThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/03/ThreePizzaBoxesThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/03/ThreePizzaBoxesThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/03/ThreePizzaBoxesThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/03/ThreePizzaBoxesThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/economy/2022/03/more-dough-twin-cities-pizza-prices-are-taking-a-bigger-slice-out-of-your-wallet/">More dough: Twin Cities pizza prices are taking a bigger slice out of your wallet</a></h4></header></li><li id="post-2086612"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/metro/2022/03/is-it-normal-to-see-a-beaver-in-downtown-st-paul/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/03/lowertown-beaver_thumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="image of beaver walking on urban sidewalk" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/03/lowertown-beaver_thumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/03/lowertown-beaver_thumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/03/lowertown-beaver_thumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/03/lowertown-beaver_thumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/03/lowertown-beaver_thumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/03/lowertown-beaver_thumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/metro/2022/03/is-it-normal-to-see-a-beaver-in-downtown-st-paul/">Is it normal to see a beaver in downtown St. Paul?</a></h4></header></li><li id="post-2086546"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/cityscape/2022/03/what-planners-need-to-learn-from-the-problems-facing-southwest-light-rail/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/03/KenilworthTunnelExcavationThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/03/KenilworthTunnelExcavationThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/03/KenilworthTunnelExcavationThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/03/KenilworthTunnelExcavationThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/03/KenilworthTunnelExcavationThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/03/KenilworthTunnelExcavationThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/03/KenilworthTunnelExcavationThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/cityscape/2022/03/what-planners-need-to-learn-from-the-problems-facing-southwest-light-rail/">What planners need to learn from the problems facing Southwest Light Rail</a></h4></header></li><li id="post-2086242"><a class="m-post-image m-post-thumbnail m-post-thumbnail-feature-medium" href="https://www.minnpost.com/state-government/2022/03/citing-climate-concerns-some-progressives-look-to-change-the-conversation-about-nuclear-power-in-minnesota/"><img width="190" height="125" src="https://www.minnpost.com/wp-content/uploads/2022/03/PrairieIslandNuclearPlantThumb.jpg?resize=190%2C125&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Prairie Island nuclear generating plant" loading="lazy" location="related" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/03/PrairieIslandNuclearPlantThumb.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2022/03/PrairieIslandNuclearPlantThumb.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2022/03/PrairieIslandNuclearPlantThumb.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/03/PrairieIslandNuclearPlantThumb.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/03/PrairieIslandNuclearPlantThumb.jpg?w=200&amp;strip=all 200w" data-lazy-sizes="(max-width: 190px) 100vw, 190px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/03/PrairieIslandNuclearPlantThumb.jpg?resize=190%2C125&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><header class="m-entry-header"><h4 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2022/03/citing-climate-concerns-some-progressives-look-to-change-the-conversation-about-nuclear-power-in-minnesota/">Citing climate concerns, some progressives look to change the conversation about nuclear power in Minnesota</a></h4></header></li></ul></div></section>		<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><p>This list spans the last seven days.</p>
<div class="m-widget-contents"><ol><li><a href="https://www.minnpost.com/eric-black-ink/2022/04/pew-poll-finds-american-adults-have-high-confidence-in-ukrainian-president-zelensky-dim-view-of-putin/">Pew poll finds American adults have high confidence in Ukrainian President Zelensky, dim view of Putin</a></li><li><a href="https://www.minnpost.com/metro/2022/04/minneapolis-explores-policy-to-incentivize-property-owners-to-add-gender-neutral-bathrooms/">Minneapolis explores policy to incentivize property owners to add gender-neutral bathrooms </a></li><li><a href="https://www.minnpost.com/community-voices/2022/04/facts-not-fear-when-it-comes-to-st-paul-rent-stabilization/">Facts, not fear, when it comes to St. Paul rent stabilization</a></li><li><a href="https://www.minnpost.com/community-voices/2022/04/its-tax-time-how-about-a-flat-one-here/">It’s tax time: How about a flat one here?</a></li><li><a href="https://www.minnpost.com/state-government/2022/04/new-laws-tougher-sentences-how-legislative-republicans-want-to-address-crime-in-minnesota/">New laws, tougher sentences: How legislative Republicans want to address crime in Minnesota</a></li></ol></div></section>	</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-"><li class="a-sponsor"><a href="https://www.minneapolisfoundation.org"><figure><img width="130" height="29" src="https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?fit=130%2C29&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=894&amp;strip=all 894w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=768&amp;strip=all 768w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2020/12/MinneapolisFoundation_Logo-MainB.png?fit=130%2C29&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://www.bluecrossmn.com/"><figure><img width="130" height="44" src="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?fit=130%2C44&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=251&amp;strip=all 251w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2022/01/BlueX_blue.png?fit=130%2C44&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="130" height="60" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Great River Energy logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?fit=130%2C60&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="130" height="35" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="UCare logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?fit=130%2C35&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="130" height="43" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all" class="jetpack-lazy-image jetpack-lazy-image" alt="Otto Bremer Trust logo" loading="lazy" location="sponsorlist" data-lazy-srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" data-lazy-sizes="(max-width: 130px) 100vw, 130px" data-lazy-src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?fit=130%2C43&amp;strip=all&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></figure></a><div class="a-sponsor-content"></div></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html m-widget-site-branding"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost" data-lazy-src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo-bw.png" alt="MinnPost"></noscript>
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
					<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
<p>Donations made by check can be made out to MinnPost and mailed to us at PO Box 18438, Minneapolis, MN 55418.</p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<div class="m-amount-group">
						<label for="amount" class="a-fast-select-currency">&dollar;</label>
						<div id="amount-item" class="m-form-item">
														<input id="amount" min="1" name="amount" value="15" type="number">
						</div>
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/careers">Careers</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/submit-a-tip">Submit a Tip</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li><a href="https://twitter.com/MinnPost"><i title="Twitter" class="fab fa-twitter-square"></i></a></li><li><a href="https://www.facebook.com/MinnPost"><i title="Facebook" class="fab fa-facebook-square"></i></a></li><li><a href="https://www.instagram.com/MinnPost"><i title="Instagram" class="fab fa-instagram-square"></i></a></li><li><a href="https://www.minnpost.com/rss-feed-list"><i title="RSS Feeds List" class="fas fa-rss-square"></i></a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | P.O. Box 18438 | Minneapolis, MN 55418 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-light-small.png?ver=20220317" width="187" height="26" alt="Powered by WordPress VIP" /></a>
		</div>
	</footer>

<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<div style="display:none;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/></div>');
</script>
<noscript>
<div style="display:inline;"><img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/></div>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove -->		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
				<div class="o-republication-tracker-tool-modal" id="republication-tracker-tool-modal" style="display:none;" data-postid="2087688" data-pluginsdir="https://www.minnpost.com/wp-content/plugins">
			
<div id="republication-tracker-tool-modal-content" style="display:none;">
	<a href="#" class="a-close-button republication-tracker-tool-close"><i class="fas fa-times"></i></a>
	<div class="m-republication-info">
	</div>
	<header class="m-entry-header m-republication-entry-header">
		<h1 class="a-entry-title">Republish this article</h1>
	</header>
	<div class="m-entry-content m-republication-entry-content">
		<p>* Please read before republishing *</p>
<p>We’re happy to make this story available to republish for free under an <a href="https://creativecommons.org/licenses/by-nc-nd/4.0/">Attribution-NonCommercial-NoDerivatives Creative Commons license</a> as long as you follow our <a href="/republication-policy/">republishing guidelines</a>. See our full republication guidelines for more information.</p>
<p>To republish, copy the HTML at right, which includes our tracking pixel, all paragraph styles and hyperlinks, the author byline and credit to MinnPost.</p>
<p>If you have questions, email <a href="mailto:editors@minnpost.com">editors@minnpost.com</a>.</p>
<p>— The Editors</p>
	</div>
	<div class="m-republication-article-info">
		<h1>Is bipartisan compromise possible in a pivotal election year? The Minnesota Legislature has five weeks to find out.</h1>
<p class="a-entry-byline">By&nbsp;<span class="a-entry-author">Peter Callaghan</span>&nbsp;|&nbsp;<span class="a-entry-author-job-title">Staff Writer</span></p>
<p class="a-entry-date">31 mins ago</p>
		<textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Is bipartisan compromise possible in a pivotal election year? The Minnesota Legislature has five weeks to find out.&lt;/h1&gt;
&lt;p class=&quot;a-entry-byline&quot;&gt;By&nbsp;&lt;span class=&quot;a-entry-author&quot;&gt;Peter Callaghan&lt;/span&gt;&nbsp;|&nbsp;&lt;span class=&quot;a-entry-author-job-title&quot;&gt;Staff Writer&lt;/span&gt;&lt;/p&gt;
&lt;p class=&quot;a-entry-date&quot;&gt;31 mins ago&lt;/p&gt;
 &lt;p&gt;&lt;span data-preserver-spaces="true"&gt;Minnesota legislators are taking their Spring Break this week, giving everyone time to contemplate how far apart House DFLers and Senate Republicans are on the main issue of the 2022 session: how and how much of the surplus money — along with unspent cash from the federal American Rescue Plan — the state should spend.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;The most-common conclusion: very far apart. DFLers generally want to spend more of the $9.25 billion surplus and $1.15 billion in ARPA funds on policies and programs with a little set aside for tax cuts. Republicans want to spend a bunch of money on tax cuts with a little set aside for policies and programs.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;Matt Shaver, the policy director of Ed Allies, an advocacy group for students of color and those with special needs, used Legos and a map of the state to display the gap between the House’s $1.2 billion for new education spending to the Senate’s $30 million.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;“If every mile was 10 million dollars, the two sides would be the distance from the Mall of America to International Falls apart,” Shaver said in &lt;/span&gt;&lt;a class="editor-rtfLink" href="https://twitter.com/EdAlliesMN/status/1512271778382594054" target="_blank" rel="noopener"&gt;&lt;span data-preserver-spaces="true"&gt;a Tik Tok video&lt;/span&gt;&lt;/a&gt;&lt;span data-preserver-spaces="true"&gt; in which he suggested negotiators could meet at the halfway point of McGregor, Minnesota.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;But education, while one of the most obvious areas of disagreement, isn’t the only one: The House wants to spend $240 million on environmental programs; the Senate proposes $1 million. The House would spend $56 million on agriculture and rural development; the Senate: $5 million.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;And while both &lt;/span&gt;&lt;a class="editor-rtfLink" href="https://www.minnpost.com/state-government/2022/03/community-grants-foot-patrols-and-body-cams-what-gets-funded-in-the-dfls-latest-public-safety-plan/" target="_blank" rel="noopener"&gt;&lt;span data-preserver-spaces="true"&gt;the House DFL&lt;/span&gt;&lt;/a&gt;&lt;span data-preserver-spaces="true"&gt; and &lt;/span&gt;&lt;a class="editor-rtfLink" href="https://www.minnpost.com/state-government/2022/04/new-laws-tougher-sentences-how-legislative-republicans-want-to-address-crime-in-minnesota/" target="_blank" rel="noopener"&gt;&lt;span data-preserver-spaces="true"&gt;Senate GOP&lt;/span&gt;&lt;/a&gt;&lt;span data-preserver-spaces="true"&gt; propose spending around $200 million on public safety programs, their plans go in very different directions.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;On taxes, the Republican-controlled Senate passed a $3.4 billion tax cut, primarily by nearly halving the lowest income tax tier and ending the state’s remaining taxes on Social Security income. Senate Republicans are proposing spending about $1.7 billion on new spending, with the bulk of that going to increase pay for long-term care workers.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;The House DFL has proposed $1.6 billion in tax cuts, which are mainly targeted at lower-income residents and families via child care credits, rental credits and student loan credits. In turn, they have crafted new spending that totals around $5.4 billion on education, early childhood programs, health and human services, housing and other areas of government.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;And then there’s Gov. Tim Walz, who shares a political party with the House majority but is not in agreement with the caucus on several key issues. Walz supports what his staff dubbed “Walz Checks” — one-time payments to taxpayers that total $2 billion — rather than the GOP income tax cuts or the DFL’s targeted tax breaks. Walz agrees with House DFLers on spending $1 billion on bonuses to essential pandemic workers — as opposed to the Senate’s $250 million — but he agrees with Senate Republicans on devoting $2.7 billion to replenish the unemployment insurance trust fund; House DFLers want to spend $1.4 billion on the trust fund. &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;But an early test of how Walz, House Speaker Melissa Hortman and newish Senate Majority Leader Jeremy Miller might be able to broker deals didn’t end well. A series of meetings to agree on worker bonuses and unemployment insurance failed, though related talks on renewing the state’s “reinsurance” program, a mechanism to subsidize some health insurance premiums, was more successful.&lt;/span&gt;&lt;/p&gt;
&lt;h4&gt;&lt;span data-preserver-spaces="true"&gt;Not just one-time spending&lt;/span&gt;&lt;/h4&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;You can’t listen to floor debates or committee hearings for long without hearing someone call the budget surplus “historic” because, well, it is. Taken together, the surplus and the unspent ARPA funds are about 20 percent of the state’s current two-year, $52-billion budget.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;And while previous surpluses, often in the range of $1.5 billion, disappeared when projected into the following budget period, this time the state is forecasting another $6.3 billion surplus in the 2024-2025 biennium.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;That has allowed both the House and Senate to do more than propose one-time spending — expenditures that only affect the current budget and don’t obligate the next Legislature to either keep the spending in place or cut it. So the House DFL can take a chance on new ongoing programs and the Senate GOP can impose what they repeatedly describe as “permanent, ongoing tax relief.”&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;Yet concerns over the future, despite the current revenue forecast, contribute to Walz’s preference to use one-time rebate checks instead of cutting tax rates.&lt;/span&gt;&lt;/p&gt;
&lt;h4&gt;Failure is an option&lt;/h4&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;While the House and Senate have each made serious spending proposals, most aren’t to be taken seriously. That’s because they aren’t meant to be a path to an agreement but rather a statement of positions. As in previous sessions when the two parties share political power, any controversy is either wrung out in closed-door leadership negotiations or dropped on account of being intractable.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;Unlike some recent session-ending dramatic finishes, however, there is no government shutdown awaiting if a deal isn’t reached this year. The state is not yet halfway through the two-year $52 billion budget adopted last June. If unspent, the surplus simply goes into the bank, and the unspent ARPA funds go to the &lt;/span&gt;&lt;a class="editor-rtfLink" href="https://mn.gov/mmb/budget/legadcomm/" target="_blank" rel="noopener"&gt;&lt;span data-preserver-spaces="true"&gt;Legislative Advisory Commission&lt;/span&gt;&lt;/a&gt;&lt;span data-preserver-spaces="true"&gt;, a group of lawmakers that Walz needs to consult before spending the money, though he does not need the group’s approval. &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;Failure, therefore, is an option. Such an ending, however, will leave a lot of disappointed people among those with expectations for spending on social programs, or tax cuts, or bonus checks, or reductions in unemployment taxes — or any of the other much-touted uses of the money.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;The politics of the session are a choice between whether doing nothing and waiting for the election is more advantageous than getting something to talk about during the campaign.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;“Republicans are open to any ideas to put money back into the pockets of Minnesotans,” Miller said last week. But the Winona Republican said he thinks their plan is the best way to do that. &lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;DFLers are reluctant to agree to tax rate cuts — even for the lowest tier of income — because every taxpayer pays some of their taxes in that bracket. “Rather than do a little bit for those who don’t need it, we thought: How can we move the dial, really make a difference, in the lives of our families, our workers and our senior citizens?” said House Taxes Chair Paul Marquart, DFL-Dilworth.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;When the session reconvenes on April 19, it will have a month to finish its work.&lt;/span&gt;&lt;/p&gt;
&lt;p&gt;&lt;span data-preserver-spaces="true"&gt;In those final weeks, legislators and Walz will be reminded why compromises this year will be even harder. Both the GOP and DFL are holding their party conventions in Rochester in May (May 13- 14 for Republicans and May 20-21 for the DFL). Delegates to those conventions tend to come from the right and left flanks of the party, respectively, which means conventions aren’t usually the place to brag about getting some of what you want — and giving the rest away to the other side.&lt;/span&gt;&lt;/p&gt;


 <p>This &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com/state-government/2022/04/is-bipartisan-compromise-possible-in-a-pivotal-election-year-the-minnesota-legislature-has-five-weeks-to-find-out/&quot;&gt;article&lt;/a&gt; first appeared on &lt;a target=&quot;_blank&quot; href=&quot;https://www.minnpost.com&quot;&gt;MinnPost&lt;/a&gt; and is republished here under a Creative Commons license.<img id="republication-tracker-tool-source" src="https://www.minnpost.com/?republication-pixel=true&amp;post=2087688&amp;ga=UA-3385191-1" style="max-width:200px"></p>
</textarea>		<button class="a-button" onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">
			Copy HTML		</button>
	</div>
</div>
		</div>
		
<!-- Schema & Structured Data For WP v1.9.95 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/www.minnpost.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script id='wp-analytics-tracking-generator-front-end-js-extra'>
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-instory, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true}};
</script>
<script id='minnpost-form-processor-mailchimp-front-end-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
</script>
<script id='minnpost-js-extra'>
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='lazy-load-for-comments-js-extra'>
var llcstrings = {"loading_error":"Error occurred while loading comments. Please reload this page."};
</script>
<script type="text/javascript" src="https://www.minnpost.com/_static/??-eJy1UdFuwyAM/KERVmmtmodpnxIR4iZOASNwWrVfP6dNtmxa1L7sCfCZu/NZn6OyFBgCaz+o6IYWQ9Y9cDT2qDavxV5XGKyuB3SNjh0xhekoPIaizy96wTETSMkE4y6MNitOwoWhVS0ESIYpaZMzsOg87FSHJNQKQvNAzkPOpgUlT0gMaZrlp9JK03MiAoVImdWBklcxkRU2cegNOtuhjwutpwgTxKF2aA0jhfvsYomJ3Mx0xqYF/v2fO5BBvv04k1paiM/AX9prS54e1Uk8j/sZmLxhWcpXmzPXi0Iv8WXdYGaNwpgy2Jt7qiXRE6R/1FsU1hK9tTgyzbgjQb0XNOt7zGM0ztnKyv04ZfPh3ze7t3K3L7fltv8EKdQnPA==" ></script><script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'150509612',post:'2087688',tz:'-5',srv:'www.minnpost.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '2087688' ]);
</script>

</body>
</html>




	<aside class="o-site-message-container wp-message-inserter-message wp-message-inserter-message-post-template-default wp-message-inserter-message-single wp-message-inserter-message-single-post wp-message-inserter-message-postid-2087688 wp-message-inserter-message-single-format-standard wp-message-inserter-message-tribe-no-js wp-message-inserter-message-category-group-news  wp-message-inserter-message-general-membership-toaster-6 wp-message-inserter-message-region-popup wp-message-inserter-message-id-823061 wp-message-inserter-message-banner wp-message-inserter-message-0" data-close-time-days="5">
		
			
			<div class="m-wp-insert-message-item m-wp-insert-message-item-0 m-wp-insert-message-item-banner" style="background: linear-gradient(
				#cd212a,
				#cd212a
			);color: #ffffff;max-width:100%;">

									<!-- Dual Col -->
					<div class="dual-wrap ">
						
						<div class="col col-text">
							
	<h3>This article isn't free.</h3>
		<p>Independent, in-depth journalism costs money to produce. MinnPost's nonprofit reporting is available paywall-free thanks to the financial support of loyal readers like you. <strong>Will you make a tax-deductible donation today?</strong></p>
													</div>
						<div class="col col-button">
															
				<a class="a-button" style="background: #ffa500;color: #194052;" href="https://www.minnpost.com/support?campaign=7014p000000N2ZRAA0&source=4">
							<i class="fas fa-heart" aria-hidden="true"></i>
										DONATE NOW					</a>
															
						</div>
					</div>
				
													<a href="#" class="sm-close-btn" aria-label="Close"><i class="far fa-times-circle" aria-hidden="true"></i></a>
							</div>
			</aside>
