<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head >
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>Four takeaways from Minnesota&#8217;s latest budget forecast | MinnPost</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='all-css-0' href='https://www.minnpost.com/_static/??-eJylkWFPAzEIhv+QHXFuUT8Yf4rpWnZXB6WBnmb/XtQz8ZK5XOI3yksfXgDeW0hSO9YOjaahVIM+YsA3z1hIkbDmqJCEWSqYJlA0mTShQTKbhWAnJOxSN1zqxvM38F9wF6Fe2gJYaqIpzwW5WIcDSToFKgeNegbrZ8KrFlyrTawHRj6g2lgaRDPs38wLcjiqM4K7XQc+inJoKj6HiQaOhdJYeNHmOpKn8EN9xd5iOgFLnsjntjEq5pjz+SssdVjz+8X3BiapRAokg9jisdbDp/E5/uMg0fflgMtEPz7jrz1R1EHmi3ntMz/d7u9324e7x+3+AyaX+uU=' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/css/popups.css?m=1574283925g' type='text/css' media='screen' />
<link rel='stylesheet' id='print-css-0' href='https://www.minnpost.com/wp-content/themes/minnpost-largo/print.css?m=1574283925g' type='text/css' media='print' />
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener('load', function() {
									navigator.serviceWorker.register(
						"https:\/\/www.minnpost.com\/?wp_service_worker=1",
						{"scope":"\/"}					);
							} );
		}
	</script>
	<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1s8qLE0tqtQtLUhJLEkt0s+CixjrmegZ6uVm5ullFevok6IzNzO9CCgENMEACCEm2OfaGpqaG5oYWBiaGWQBAKBxMEQ='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var minnpost_membership_data = {"member_level_prefix":"member_","current_user":{"can_access":true},"url_access_level":""};
var minnpost_membership_settings = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/minnpost-membership/assets/js/minnpost-membership-front-end.js?ver=1572555761'></script>
<script type='text/javascript'>
jQuery(document).ready(function ($) {
					$('.m-form-membership').minnpostMembership();
					$('.m-form-membership').minnpostTrackSubmit();
					$('.m-form-membership').minnpostAmountSelect();
				});
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??/wp-content/themes/minnpost-largo/assets/js/modernizr-custom.min.js,/wp-content/plugins/arcads-dfp-acm-provider/assets/js/intersection-observer.min.js?m=1571408167j'></script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/plugins/arcads-dfp-acm-provider/assets/js/arcads.min.js?ver=1571408166'></script>
<script type='text/javascript'>
			const arcAds = new ArcAds({
				dfp: {
					id: '1035012',
					collapseEmptyDivs: '1',
				}
			});
			

				window.addLazyLoad = function( ad ) {
					return new Promise( function( resolve, reject ) {
						// The 'ad' argument will provide information about the unit
						var this_ad_id = ad.adId;
						var options    = {
						  rootMargin: '300px 0px'
						}
						// If you do not resolve the promise the advertisement will not display
						function handler( entries, observer ) {
						  for ( entry of entries ) {
						    if ( entry.isIntersecting ) {
						      resolve();
						    }
						  }
						}
						let observer = new IntersectionObserver( handler, options );
						observer.observe( document.getElementById( this_ad_id ) );
					});
				}
				
</script>
<link rel='https://api.w.org/' href='https://www.minnpost.com/wp-json/' />
<link rel="canonical" href="https://www.minnpost.com/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/" />
<link rel="alternate" type="application/json+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fstate-government%2F2019%2F12%2Ffour-takeaways-from-minnesotas-latest-budget-forecast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minnpost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minnpost.com%2Fstate-government%2F2019%2F12%2Ffour-takeaways-from-minnesotas-latest-budget-forecast%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<!-- Global site tag (gtag.js) - Google Ads: 976620175 --><script async src="https://www.googletagmanager.com/gtag/js?id=AW-976620175"></script> <script> window.dataLayer = window.dataLayer || []; function gtag(){dataLayer.push(arguments);} gtag('js', new Date()); gtag('config', 'AW-976620175'); </script>		<link rel="manifest" href="https://www.minnpost.com/wp-json/app/v1/web-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.minnpost.com"><link rel="https://theeventscalendar.com/" href="https://www.minnpost.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<style>
		#wp-admin-bar-item_unpublishd div, #wpadminbar:not(.mobile) #wp-admin-bar-item_unpublishd:hover div {
			text-transform: uppercase;
			background: #b60;
			color: #fff;
		}
	    </style>		<meta property="og:site_name" content="MinnPost">
		<link rel="shortcut icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon.ico" type="image/x-icon">

		<link rel="icon" type="image/png" sizes="16x16" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-16x16.png">
		<link rel="icon" type="image/png" sizes="32x32" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/favicon-32x32.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-76x76.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-120x120.png">
		<link rel="icon" sizes="128x128" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-128x128.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-152x152.png">
		<link rel="apple-touch-icon" sizes="180x180" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/apple-touch-icon.png">
		<link rel="icon" sizes="192x192" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/icon-192x192.png">

		<link rel="mask-icon" href="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/mp.svg" color="#5bbad5">
		<meta name="msapplication-TileColor" content="#da532c">
		<meta name="msapplication-TileImage" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/mstile-144x144.png">
		<meta name="msapplication-config" content="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/app-icons/browserconfig.xml">
		<meta name="theme-color" content="#ffffff">

		<link rel="alternate" type="application/rss+xml" title="MinnPost articles | RSS Feed" href="https://www.minnpost.com/feed/">
		<meta property="og:locale" content="en_US">
		<meta property="og:url" content="https://www.minnpost.com/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/">
		<meta name="twitter:site" content="@MinnPost" />
					<meta property="og:title" content="Four takeaways from Minnesota&#8217;s latest budget forecast | MinnPost">
							<meta name="description" content="Reactions to the announcement that Minnesota has a $1.33 billion budget surplus offered a preview of the 2020 legislative session. ">
			<meta property="og:description" content="Reactions to the announcement that Minnesota has a $1.33 billion budget surplus offered a preview of the 2020 legislative session. ">
			<meta property="twitter:description" content="Reactions to the announcement that Minnesota has a $1.33 billion budget surplus offered a preview of the 2020 legislative session. ">
						<meta property="og:type" content="article">
		<meta property="article:published_time" content="2019-12-06T10:52:22-06:00">
		<meta property="article:modified_time" content="2019-12-06T10:52:22-06:00">
							<meta property="twitter:card" content="summary_large_image">
							<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/12/TimWalzBudget120519_640.jpg">
			<meta property="twitter:image" content="https://www.minnpost.com/wp-content/uploads/2019/12/TimWalzBudget120519_640.jpg">
							<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/12/TimWalzBudget120519_Thumb.jpg">
		
																	<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/12/TimWalzBudget120519_640.jpg">
									<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/12/TimWalzBudget120519_Thumb.jpg">
									<meta property="og:image" content="https://www.minnpost.com/wp-content/uploads/2019/05/Gazelka050219_225.jpg">
									
		
							
		
		
		<!-- Begin WP Analytics Tracking Generator analytics.js code -->
<style>.async-hide { opacity: 0 !important} </style>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga( 'create', 'UA-3385191-1', 'auto' );
	ga( 'require', '' );
			ga( 'set', 'dimension3', '704673' );
			ga( 'set', 'dimension4', 'State Government' );
			ga( 'set', 'dimension1', 'Not Logged In' );
	ga('send', 'pageview');
</script>
<!-- End WP Analytics Tracking Generator analytics.js code -->
</head>

<body class="post-template-default single single-post postid-704673 single-format-standard tribe-no-js tribe-bar-is-disabled">

	<div class="m-ad-region m-ad-region-leaderboard">
		<div class="o-wrapper">
			<div class="acm-ad ad-leaderboard" id="acm-ad-tag-leaderboard"></div>
			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-leaderboard',
					slotName: 'dfp_default',
					dimensions: [[728,90],[970,90],[300,50]],targeting: {"id":"704673","url_type":"post"},
				});
			</script>
					</div>
	</div>

	<header id="masthead" class="o-header">
		<div class="o-wrapper o-wrapper-site-header">
			<div class="a-site-branding">
		<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="Return to MinnPost Homepage">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</picture>
	</a>
</div><!-- .a-site-branding -->
			
<div class="m-support-cta m-support-cta-top">
	<h2 class="a-support-tagline">Nonprofit, nonpartisan journalism. Supported by&nbsp;readers.</h2>
			<a class="a-support-button a-support-button-with-heart" href="https://www.minnpost.com/support"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" role="img" title="Heart" class="icon icon-heart" viewBox="0 0 32 28" data-reactid="190"><path d="M16 5s-.516-1.531-1.49-2.51c-1.534-1.542-3.663-2.49-6.01-2.49s-4.472.951-6.01 2.49c-1.539 1.538-2.49 3.663-2.49 6.01s.951 4.472 2.49 6.01l13.51 13.49 13.51-13.49c1.539-1.538 2.49-3.663 2.49-6.01s-.951-4.472-2.49-6.01c-1.538-1.538-3.663-2.49-6.01-2.49s-4.476.948-6.01 2.49c-.974.979-1.49 2.51-1.49 2.51z" data-reactid="191"></path></svg>Donate</a>
	</div>
		</div>
		<div class="o-wrapper o-wrapper-site-navigation">
			<nav id="navigation-primary" class="m-main-navigation">
				<button class="menu-toggle" aria-controls="primary-links" aria-expanded="false">
					<span>Menu</span>
				</button>
				<ul id="primary-links" class="menu"><li class="home"><a href="https://www.minnpost.com">Home</a></li><li class=" current-post-ancestor current-post-parent"><a href="https://www.minnpost.com/politics-policy">Politics & Policy</a></li><li><a href="https://www.minnpost.com/health">Health</a></li><li><a href="https://www.minnpost.com/education">Education</a></li><li><a href="https://www.minnpost.com/environment">Environment</a></li><li><a href="https://www.minnpost.com/arts-culture">Arts & Culture</a></li><li><a href="https://www.minnpost.com/economy">Economy</a></li><li><a href="https://www.minnpost.com/perspectives">Perspectives</a></li><li><a href="https://www.minnpost.com/newsletters">Newsletters</a></li><li><a href="/events">Events</a></li><li><a href="https://www.minnpost.com/about">About Us</a></li><li class="search"><a href="/?s=">Search</a><form role="search" method="get" class="search-form" action="https://www.minnpost.com/">
	<fieldset>
		<div class="a-input-with-button a-button-sentence">
			<input type="search" class="search-field" placeholder="Search MinnPost" value="" name="s" maxlength="128">
			<input type="submit" class="search-submit" value="Search">
		</div>
	</fieldset>
</form>
</li></ul>			</nav><!-- #site-navigation -->
										<div id="navigation-featured-account-access">
															<nav id="navigation-user-account-access" class="m-secondary-navigation">
						<ul id="user-account-access" class="menu"><li class=" nmr-logged-out"><a href="https://www.minnpost.com/user/login/?redirect_to=/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/">Log In</a></li><li class=" nmr-logged-out"><a href="https://www.minnpost.com/user/register">Create Account</a></li></ul>					</nav><!-- #navigation-user-account-access -->
									</div>
			
		</div>
	</header><!-- #masthead -->

	
	
	<div id="content" class="o-wrapper o-wrapper-content">
	<div id="primary" class="m-layout-primary">
		<main id="main" class="site-main">
			
<article id="post-704673" class="m-post post-704673 post type-post status-publish format-standard hentry category-politics-policy category-state-government tag-budget-forecast tag-kurt-daudt tag-minnesota-legislature tag-paul-gazelka tag-tim-walz post-expired">

			<div class="m-post-classification">
							<div class="a-breadcrumb"><a href="https://www.minnpost.com/state-government/">State Government</a></div>								</div>
			
	
	<header class="m-entry-header m-entry-header-singular m-entry-header-single">
		<h1 class="a-entry-title">Four takeaways from Minnesota&#8217;s latest budget forecast</h1>
						<div class="m-entry-share m-entry-share-top">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-email sd-button share-icon" href="https://www.minnpost.com/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/?share=custom-1557446851" target="_blank" title="Click to share on Email"><span style="background-image:url(&quot;https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/icons/email.png&quot;);">Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-704673" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-704673" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			
			
							<div class="m-entry-meta">
					By&nbsp;<a href="https://www.minnpost.com/author/walker-orenstein/" title="Posts by Walker Orenstein" class="author url fn" rel="author">Walker Orenstein</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2019-12-06T10:52:22-06:00">10:52 am</time></span>				</div>
			
		
	</header><!-- .m-entry-header -->

				<figure class="m-post-image m-post-image-large">
				<img width="640" height="424" src="https://www.minnpost.com/wp-content/uploads/2019/12/TimWalzBudget120519_640.jpg?fit=640%2C424&amp;strip=all" class="attachment-large size-large" alt="Gov. Tim Walz" srcset="https://www.minnpost.com/wp-content/uploads/2019/12/TimWalzBudget120519_640.jpg?w=640&amp;strip=all 640w, https://www.minnpost.com/wp-content/uploads/2019/12/TimWalzBudget120519_640.jpg?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2019/12/TimWalzBudget120519_640.jpg?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/12/TimWalzBudget120519_640.jpg?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/12/TimWalzBudget120519_640.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/12/TimWalzBudget120519_640.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/12/TimWalzBudget120519_640.jpg?w=200&amp;strip=all 200w" sizes="(max-width: 640px) 100vw, 640px" />								<figcaption>
											<div class="a-media-meta a-media-credit"><a href="http://workingpressphotoagency.com/">MinnPost photo by Tom Olmscheid</a></div>
																<div class="a-media-meta a-media-caption">Gov. Tim Walz said lawmakers could use some of the money to ensure a pair of tribal governments do not have to cover excess payments the Department of Human Services sent to them for addiction treatment drugs.</div>
									</figcaption>
							</figure><!-- .post-image -->
		
	<div class="m-entry-content">
		<p><span style="font-weight: 400;">Minnesota got its first preview of the 2020 legislative session Thursday when state officials released a forecast predicting a $1.33 billion budget surplus and a healthy “rainy day” reserve account.</span></p>
<p><span style="font-weight: 400;">Republicans and DFLers said the extra cash showed that a strong economy has been responsibly handled by state officials. And while many cautioned the surplus may not stick around, Minnesota’s finances are in far better shape than a decade ago. Lawmakers in 2010 were staring at </span><a href="https://twitter.com/Stowydad/status/1202630902368677889"><span style="font-weight: 400;">more than $1 billion deficits</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">“Minnesota should feel really good about the budget reserves that we have,” said Senate Majority Leader Paul Gazelka, a Republican from Nisswa.</span></p>
<p><span style="font-weight: 400;">But in the state’s politically divided Legislature, the budget news also kicked off jockeying for how the surplus money should be spent come February, when the 2020 legislative session convenes. Leaders in both parties offered their opening pitch to the public on Thursday. </span></p>
<div class="acm-ad ad-x100" id="acm-ad-tag-x100"></div>
<p>			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-x100',
					slotName: 'dfp_default',
					dimensions: [[300,250]],targeting: {"pos":"x100","id":"704673","url_type":"post"},prerender: window.addLazyLoad,
				});
			</script><br />
			<span style="font-weight: 400;">Should the Legislature cut taxes? Award grants for affordable housing? Help fix overpayments to tribes for addiction treatment services? All, and more, are up for discussion. </span></p>
<p><span style="font-weight: 400;">Here’s what we learned from the forecast — and the reaction to the numbers: </span></p>
<p><b>The state’s budget is in good shape. For now.</b></p>
<p><span style="font-weight: 400;">The state’s budgeting agency, Minnesota Management and Budget (MMB), tracks the government’s spending and </span><a href="https://www.minnpost.com/politics-policy/2017/03/february-budget-forecast-sets-terms-debate-minnesota-legislature-where-do-nu/"><span style="font-weight: 400;">twice a year produces a budget forecast</span></a><span style="font-weight: 400;"> to project how much money the state will have in the future, numbers that guide many of the Legislature’s decisions.</span></p>
<p><figure id="attachment_354586" class="m-content-media wp-caption alignright"><img class="size-full wp-image-354586" src="https://www.minnpost.com/wp-content/uploads/2019/05/Gazelka050219_225.jpg?resize=225%2C296&#038;strip=all" alt="Senate Majority Leader Paul Gazelka" width="225" height="296" srcset="https://www.minnpost.com/wp-content/uploads/2019/05/Gazelka050219_225.jpg?resize=225%2C296&#038;strip=all?w=225&amp;strip=all 225w, https://www.minnpost.com/wp-content/uploads/2019/05/Gazelka050219_225.jpg?resize=225%2C296&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/05/Gazelka050219_225.jpg?resize=225%2C296&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/05/Gazelka050219_225.jpg?resize=225%2C296&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/05/Gazelka050219_225.jpg?resize=225%2C296&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/05/Gazelka050219_225.jpg?resize=225%2C296&#038;strip=all?w=99&amp;strip=all 99w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Peter Callaghan</div><div class="a-media-meta a-media-caption">Senate Majority Leader Paul Gazelka</div></figcaption></figure><span style="font-weight: 400;">In May, lawmakers approved a $48.3 billion two-year budget. But MMB officials said the state has collected more taxes than expected from Minnesotans since then, largely because residents made more money and bought more things than the state projected. In total, the state is expected to take in $1.62 billion over earlier projections.</span></p>
<p><span style="font-weight: 400;">By law, a portion of that surplus is sent to a reserve account. This year, $284 million has been added to that rainy day fund, bringing it to $2.359 billion, which meets a state goal for emergency cash for the first time ever. </span></p>
<p><span style="font-weight: 400;">That leaves lawmakers with the $1.3 billion budget surplus, at least for now. An updated forecast early next year will give the most accurate projection of the state’s money. </span></p>
<p><span style="font-weight: 400;">But state officials estimated inflation will make continuing the state’s existing services more expensive, costing an extra $1.2 billion when lawmakers will write the next two-year budget in 2021. Citing those figures, House Majority Leader Ryan Winkler, a DFLer from Golden Valley, said Minnesota shouldn’t treat the budget forecast as a windfall, and should even prepare to raise new taxes or cut government services in the future because of the rising costs.</span></p>
<p><span style="font-weight: 400;">“Our surplus story really is a fiction,” he said.</span></p>
<p><b>You can credit, or blame, Trump for the numbers</b></p>
<p><span style="font-weight: 400;">Minnesota’s short-term surplus is powered largely by the U.S. and Minnesota economy. While the state’s economic outlook has improved recently, officials have projected a slowdown over the next few years.</span></p>
<p><span style="font-weight: 400;">Laura Kalambokidis, the state’s top economist, said in the short term, the stronger forecast can be attributed in part to rising incomes, falling gas prices, lower interest rates and overall rising household wealth. She noted the Trump administration’s Tax Cuts and Jobs Act “fueled” above average national GDP growth in 2018. “When wealth grows,” Kalambokidis said, “consumers tend to spend more.”</span></p>
<p><span style="font-weight: 400;"></p>
<div class="acm-ad ad-x101" id="acm-ad-tag-x101"></div>
<p>			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-x101',
					slotName: 'dfp_default',
					dimensions: [[300,250]],targeting: {"pos":"x101","id":"704673","url_type":"post"},prerender: window.addLazyLoad,
				});
			</script><br />
			That trend is at risk, however. The economy could decline if wealth declines, or if “policy uncertainty” — such as Trump’s ongoing trade war with China — continues, Kalambokidis said. She noted a downturn in manufacturing has already hurt the U.S. economy and it could spread elsewhere. “Not knowing what the future trade policy playing field will look like makes business owners postpone expansion plans and hold off on investment,” Kalambokidis said.</span></p>
<p><figure id="attachment_660106" class="m-content-media wp-caption alignleft"><img class="size-full wp-image-660106" src="https://www.minnpost.com/wp-content/uploads/2019/10/LauraKalambokidis225.jpg?resize=225%2C260&#038;strip=all" alt="State Economist Laura Kalambokidis" width="225" height="260" srcset="https://www.minnpost.com/wp-content/uploads/2019/10/LauraKalambokidis225.jpg?resize=225%2C260&#038;strip=all?w=225&amp;strip=all 225w, https://www.minnpost.com/wp-content/uploads/2019/10/LauraKalambokidis225.jpg?resize=225%2C260&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/10/LauraKalambokidis225.jpg?resize=225%2C260&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/10/LauraKalambokidis225.jpg?resize=225%2C260&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/10/LauraKalambokidis225.jpg?resize=225%2C260&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/10/LauraKalambokidis225.jpg?resize=225%2C260&#038;strip=all?w=113&amp;strip=all 113w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Greta Kaul</div><div class="a-media-meta a-media-caption">State Economist Laura Kalambokidis</div></figcaption></figure><span style="font-weight: 400;">The wave of retiring baby boomers is also likely to cause a labor shortage and hurt U.S. growth in the future, she added. Minnesota already has a tight labor market. There are more job vacancies than there are people seeking work across the state, and unemployment has increased gradually since last June after hitting an 18-year low of 2.8 percent.</span></p>
<p><span style="font-weight: 400;">Immigration has often helped Minnesota add workers, but Kalambokidis said Trump’s immigration policy has crimped the number of people coming to the U.S. from outside of the country. </span></p>
<p><span style="font-weight: 400;">Still, there are economic bright spots, MMB said. For instance, for the second year in a row, more people have moved to Minnesota from elsewhere in the country than left the state, reversing a long-time trend of losing residents to other states. </span></p>
<p><span style="font-weight: 400;">Minnesota gained 7,941 more new residents from other states than it lost in 2017 and added another 6,796 in 2018. Indiana was the only other midwestern state to gain residents from domestic migration between 2017 and 2018. “It’s great to be getting people from other states,” Kalambokidis said.</span></p>
<p><b>Lawmakers have plenty of ideas for how they could use the money</b></p>
<p><span style="font-weight: 400;">Gazelka, the Republican Majority leader, said he wasn’t expecting such a positive forecast and ticked off several ideas for how he’d like to see the budget surplus used.</span></p>
<p><span style="font-weight: 400;">Lawmakers, he said, could end a tax on income from social security, cut car tab fees or award money to public schools to make safety upgrades. Meanwhile, House Minority Leader Kurt Daudt, a Crown Republican, said the Legislature should cut or eliminate a tax on medical providers that DFLers </span><a href="https://www.minnpost.com/state-government/2019/05/well-that-happened-making-sense-of-minnesotas-2019-legislative-session/"><span style="font-weight: 400;">fought to preserve in the 2019 session</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;"></p>
<div class="acm-ad ad-x102" id="acm-ad-tag-x102"></div>
<p>			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-x102',
					slotName: 'dfp_default',
					dimensions: [[300,250]],targeting: {"pos":"x102","id":"704673","url_type":"post"},prerender: window.addLazyLoad,
				});
			</script><br />
			The tax is levied on hospital stays and medical bills, and pays for health care programs for low-income residents, such as the coverage plan called MinnesotaCare. The 2 percent tax was set to expire in 2019, and the GOP said ending the tax would lower the cost of health care. The Legislature ultimately voted to continue it at a 1.8 percent rate.</span></p>
<p><span style="font-weight: 400;">“Let’s use the money (taxpayers) have given us and directly put it to reduce their health care costs,” Daudt said.</span></p>
<p><figure id="attachment_220053" class="m-content-media wp-caption alignright"><img class="size-full wp-image-220053" src="https://www.minnpost.com/wp-content/uploads/2019/01/Daudt011519_225.jpg?resize=225%2C287&#038;strip=all" alt="" width="225" height="287" srcset="https://www.minnpost.com/wp-content/uploads/2019/01/Daudt011519_225.jpg?resize=225%2C287&#038;strip=all?w=225&amp;strip=all 225w, https://www.minnpost.com/wp-content/uploads/2019/01/Daudt011519_225.jpg?resize=225%2C287&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/01/Daudt011519_225.jpg?resize=225%2C287&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/01/Daudt011519_225.jpg?resize=225%2C287&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/01/Daudt011519_225.jpg?resize=225%2C287&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/01/Daudt011519_225.jpg?resize=225%2C287&#038;strip=all?w=102&amp;strip=all 102w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit">MinnPost photo by Peter Callaghan</div><div class="a-media-meta a-media-caption">House GOP Leader Kurt Daudt</div></figcaption></figure><span style="font-weight: 400;">DFL Gov. Tim Walz bristled at that idea. While he said he tries not to “shut the door on anything,” he wouldn’t give “false hope” to those who want to cut the provider tax. “Yeah, that’s not happening,” he said. </span></p>
<p><span style="font-weight: 400;">Gazelka said the Legislature is unlikely to revisit the provider tax debate, but he also said he would not entertain another push from the governor to raise the gas tax. Republicans rejected that idea earlier this year.</span></p>
<p><span style="font-weight: 400;">Some Democrats did have a wishlist for the 2020 surplus, though. Walz said lawmakers could use some of the money to ensure a pair of tribal governments </span><a href="https://www.minnpost.com/state-government/2019/11/understanding-overpayments-the-latest-minnesota-department-of-human-services-scandal-explained/"><span style="font-weight: 400;">do not have to cover excess payments</span></a><span style="font-weight: 400;"> the Department of Human Services sent to them for addiction treatment drugs. And Sen. Ann Rest, a DFLer from New Hope, said some of the money could be spent on grants for affordable housing.</span></p>
<p><b>The 2020 bonding bill is likely to be ‘robust.’ Or ‘healthy.’ Or maybe just a ‘nice size’</b></p>
<p><span style="font-weight: 400;">Winkler, the DFL majority leader, said the budget surplus doesn’t change the “primary” focus of the upcoming session, funding a package of construction and renovation projects around the state in what’s known at the Capitol as a “bonding bill.” </span></p>
<p><span style="font-weight: 400;">In odd-year sessions, lawmakers typically try and pass a capital budget that’s paid for mostly by borrowing money through 20-year general obligation bonds. The bonds are tax exempt and require low interest payments.</span></p>
<p><figure id="attachment_681261" class="m-content-media wp-caption alignleft"><img class="size-full wp-image-681261" src="https://www.minnpost.com/wp-content/uploads/2019/11/MyronFrans2016Budget225.jpg?resize=225%2C290&#038;strip=all" alt="Commissioner Myron Frans" width="225" height="290" srcset="https://www.minnpost.com/wp-content/uploads/2019/11/MyronFrans2016Budget225.jpg?resize=225%2C290&#038;strip=all?w=225&amp;strip=all 225w, https://www.minnpost.com/wp-content/uploads/2019/11/MyronFrans2016Budget225.jpg?resize=225%2C290&#038;strip=all?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/11/MyronFrans2016Budget225.jpg?resize=225%2C290&#038;strip=all?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/11/MyronFrans2016Budget225.jpg?resize=225%2C290&#038;strip=all?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/11/MyronFrans2016Budget225.jpg?resize=225%2C290&#038;strip=all?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2019/11/MyronFrans2016Budget225.jpg?resize=225%2C290&#038;strip=all?w=101&amp;strip=all 101w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /><figcaption class="m-content-caption wp-caption-text"><div class="a-media-meta a-media-credit"><a href="http://workingpressphotoagency.com/">MinnPost photo by Tom Olmscheid</a></div><div class="a-media-meta a-media-caption">Commissioner Myron Frans</div></figcaption></figure><span style="font-weight: 400;">Both Republicans and Democrats generally support bonding bills, although DFLers are aiming for a bigger one than Republicans this year. State agencies and local governments have </span><a href="https://www.minnpost.com/state-government/2019/07/minnesota-state-agencies-local-governments-submit-5-3-billion-in-capital-spending-requests/"><span style="font-weight: 400;">requested a total of $5.3 billion in projects this year</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">The actual bill won’t cover all of that, of course, though Winkler said House DFLers were “exploring” a $3.5 billion bonding bill, while Walz and MMB commissioner Myron Frans both called only for a “robust” capital budget. </span></p>
<p><span style="font-weight: 400;">Bonding bills need a 60 percent majority to pass, which means the minority parties in the House and Senate can influence the legislation. Gazelka called for a “healthy” bonding bill, but said more than $2 or $3 billion could saddle the state with debt that could hurt the state’s credit rating and lead to higher interest rates. </span></p>
<p><span style="font-weight: 400;">Daudt, the House minority leader, said he would shoot for a “nice size” bonding bill, but that it would be smaller than the governor’s. “It’s not going to start with a ‘two,’ I can assure you of that,” he said. </span></p>
	</div><!-- .m-entry-content -->

				<div class="m-entry-share m-entry-share-bottom">
				<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-custom share-custom-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-email sd-button share-icon" href="https://www.minnpost.com/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/?share=custom-1557446851" target="_blank" title="Click to share on Email"><span style="background-image:url(&quot;https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/icons/email.png&quot;);">Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-704673" class="share-facebook sd-button share-icon" href="https://www.minnpost.com/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-704673" class="share-twitter sd-button share-icon" href="https://www.minnpost.com/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.minnpost.com/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>			</div>
			
			
	
<div class="wp-message-inserter-message wp-message-inserter-message-email-form-article-bottom wp-message-inserter-message-article_bottom wp-message-inserter-message-676523">
										<aside class="m-wp-insert-message-item m-wp-insert-message-item-0">
					<form action="https://www.minnpost.com/wp-admin/admin-post.php" method="post" class="m-form m-form-instory m-form-minnpost-form-processor-mailchimp">
	<input type="hidden" name="minnpost_form_processor_mailchimp_nonce" value="dacb7d0e19">
			<input type="hidden" name="user_id" value="0">
		<input type="hidden" name="mailchimp_user_id" value="">
		<input type="hidden" name="first_name" value="">
		<input type="hidden" name="last_name" value="">
						<input type="hidden" name="action" value="newsletter_form">
				<input type="hidden" name="redirect_url" value="https://www.minnpost.com/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/">
			<div class="m-form-container">
				<h3 class="a-signup-title">Get MinnPost in your email inbox:</h3>
		<div class="m-form-message m-form-message-ajax m-form-message-ajax-placeholder"></div>		<fieldset>
			<div class="a-input-with-button a-button-sentence">
				<input type="email" name="email" value="" placeholder="Your email address" required>
				<button type="submit" name="subscribe" class="a-button a-button-next a-button-choose">Sign up</button>
			</div>
		</fieldset>
		<p>You can also <a href="/newsletters/">learn about all our free newsletter options</a>.</p>
	</div>
</form>

				</aside>
						</div>
	
			<aside class="m-related m-related-content">
			<h3 class="a-related-title a-related-title-content">Related Content:</h3>
			<ul class="a-related-list a-related-list-content">
									<li>
									<a class="m-post-image m-post-thumbnail m-post-thumbnail-thumbnail" href="https://www.minnpost.com/politics-policy/2017/03/february-budget-forecast-sets-terms-debate-minnesota-legislature-where-do-nu/" aria-hidden="true">
				<img src="https://www.minnpost.com/wp-content/uploads/sites/default/files/imagecache/thumbnail/images/thumbnails/articles/Kalambokidis2017BudgetForecastThumb.jpg?resize=130%2C85&amp;strip=all" class="attachment-thumbnail size-thumbnail" alt="" location="related" />			</a>
									<p class="a-post-category a-zone-item-category">Politics &amp; Policy</p>
						<header class="m-entry-header">
							<h3 class="a-entry-title"><a href="https://www.minnpost.com/politics-policy/2017/03/february-budget-forecast-sets-terms-debate-minnesota-legislature-where-do-nu/">The February budget forecast sets the terms for the debate at the Minnesota Legislature. Where do the numbers come from?</a></h3>
															<div class="m-entry-meta">
									By&nbsp;<a href="https://www.minnpost.com/author/greta-kaul/" title="Posts by Greta Kaul" class="author url fn" rel="author">Greta Kaul</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2017-03-01T10:57:55-06:00">03/01/2017</time></span> 								</div>
														</header>
						<div class="m-entry-excerpt"><p>Beneath the forecast lie certain assumptions about the future of the economy.</p>
</div>
					</li>
										<li>
									<a class="m-post-image m-post-thumbnail m-post-thumbnail-thumbnail" href="https://www.minnpost.com/state-government/2019/10/how-well-is-minnesota-government-prepared-to-weather-the-next-recession/" aria-hidden="true">
				<img width="130" height="85" src="https://www.minnpost.com/wp-content/uploads/2019/10/MNCapitolSignageThumb.png?resize=130%2C85&amp;strip=all" class="attachment-thumbnail size-thumbnail" alt="" location="related" srcset="https://www.minnpost.com/wp-content/uploads/2019/10/MNCapitolSignageThumb.png?w=400&amp;strip=all 400w, https://www.minnpost.com/wp-content/uploads/2019/10/MNCapitolSignageThumb.png?w=130&amp;strip=all 130w, https://www.minnpost.com/wp-content/uploads/2019/10/MNCapitolSignageThumb.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2019/10/MNCapitolSignageThumb.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/10/MNCapitolSignageThumb.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/10/MNCapitolSignageThumb.png?w=200&amp;strip=all 200w" sizes="(max-width: 130px) 100vw, 130px" />			</a>
									<p class="a-post-category a-zone-item-category">State Government</p>
						<header class="m-entry-header">
							<h3 class="a-entry-title"><a href="https://www.minnpost.com/state-government/2019/10/how-well-is-minnesota-government-prepared-to-weather-the-next-recession/">How well is Minnesota government prepared to weather the next recession?</a></h3>
															<div class="m-entry-meta">
									By&nbsp;<a href="https://www.minnpost.com/author/peter-callaghan/" title="Posts by Peter Callaghan" class="author url fn" rel="author">Peter Callaghan</a> | <span class="posted-on"><time class="entry-date published updated" datetime="2019-10-14T11:46:57-06:00">10/14/2019</time></span> 								</div>
														</header>
						<div class="m-entry-excerpt"><p><span style="font-weight: 400;">A recent assessment gives the state relatively good marks when it comes to Minnesota’s fiscal health, at least compared to other states. But that doesn't mean the state is immune to serious economic threats. </span></p>
</div>
					</li>
								</ul>
		</aside>
			
	<aside class="a-related-tags"><h4>Related Tags:</h4><ul><li><a href="https://www.minnpost.com/tag/budget-forecast/" rel="tag">budget forecast</a></li><li><a href="https://www.minnpost.com/tag/kurt-daudt/" rel="tag">Kurt Daudt</a></li><li><a href="https://www.minnpost.com/tag/minnesota-legislature/" rel="tag">Minnesota Legislature</a></li><li><a href="https://www.minnpost.com/tag/paul-gazelka/" rel="tag">Paul Gazelka</a></li><li><a href="https://www.minnpost.com/tag/tim-walz/" rel="tag">Tim Walz</a></li></ul></aside>
		<aside class="m-author-info m-author-info-excerpt m-author-info-singular m-author-info-single">
		<h3 class="a-about-author">About the author:</h3>
		<figure class="a-archive-figure a-author-figure a-author-figure-author-teaser"><img width="75" height="108" src="https://www.minnpost.com/wp-content/uploads/2018/09/WalkerOrenstein225.png?fit=75%2C108&amp;strip=all" class="attachment-author-teaser size-author-teaser" alt="Walker Orenstein" srcset="https://www.minnpost.com/wp-content/uploads/2018/09/WalkerOrenstein225.png?w=225&amp;strip=all 225w, https://www.minnpost.com/wp-content/uploads/2018/09/WalkerOrenstein225.png?w=190&amp;strip=all 190w, https://www.minnpost.com/wp-content/uploads/2018/09/WalkerOrenstein225.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2018/09/WalkerOrenstein225.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2018/09/WalkerOrenstein225.png?w=200&amp;strip=all 200w, https://www.minnpost.com/wp-content/uploads/2018/09/WalkerOrenstein225.png?w=90&amp;strip=all 90w" sizes="(max-width: 75px) 100vw, 75px" /><figcaption><h3 class="a-author-title"><a href="https://www.minnpost.com/author/walker-orenstein/">Walker Orenstein</a></h3><p>Walker Orenstein covers the environment and workforce issues for MinnPost. He previously covered state government and politics for The (Tacoma) News Tribune. A St. Paul native, he is a graduate of the University of Washington. He can be reached at worenstein@minnpost.com, and you can follow him on Twitter at @walkerorenstein.</p>
</figcaption></figure><!-- .author-figure -->	</aside><!-- .m-author-info -->
		
	
<section id="comments" class="o-comments-area o-comments-area-post">

				<h3 class="a-comments-title">Comments (3)</h3>
		<ol>
				<li class="comment byuser comment-author-freschfischgmail-com even thread-even depth-1 o-comment o-comment-approved" id="comment-897534">
		<div class="m-comment-meta">
						Submitted by Andy Briebart on <a class="a-comment-permalink" href="https://www.minnpost.com/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/#comment-897534">12/06/2019 - 11:46 am</a>. 
		</div>
		
		<p>No need for a gas tax.</p>
<p>And remember, this spring is a &#8220;Bonding Bill&#8221; year. Not a new law free for all.</p>
<p>Watch in the coming weeks lots of stories about &#8220;crisises&#8221; we need to spend money on.</p>

		<div class="a-comment-links">
			<div class="a-comment-link a-comment-link-reply">
				<a rel="nofollow" class="comment-reply-login" href="https://www.minnpost.com/user/login/?redirect_to=https://www.minnpost.com/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/">Log in to Reply</a>			</div>
														</div>
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-franzhemmingbeckoutlook-com odd alt thread-odd thread-alt depth-1 o-comment o-comment-approved" id="comment-897547">
		<div class="m-comment-meta">
						Submitted by ian wade on <a class="a-comment-permalink" href="https://www.minnpost.com/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/#comment-897547">12/06/2019 - 12:11 pm</a>. 
		</div>
		
		<p>It just confirms what I already know. I&#8217;d rather have the DFL running things rather than Republicans.</p>

		<div class="a-comment-links">
			<div class="a-comment-link a-comment-link-reply">
				<a rel="nofollow" class="comment-reply-login" href="https://www.minnpost.com/user/login/?redirect_to=https://www.minnpost.com/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/">Log in to Reply</a>			</div>
														</div>
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-redcardnbhotmail-com even thread-even depth-1 o-comment o-comment-approved" id="comment-897553">
		<div class="m-comment-meta">
						Submitted by Bob Petersen on <a class="a-comment-permalink" href="https://www.minnpost.com/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/#comment-897553">12/06/2019 - 12:23 pm</a>. 
		</div>
		
		<p>We went through the largest tax increase in our history passed by Dayton and a total DFL Legislature and have shown nothing but large surpluses since then.  That&#8217;s not the state&#8217;s money.  That&#8217;s our money.</p>
<p>Add to it that Winkler says it&#8217;s not really there and wants to be ready for more taxes.  How much is enough???</p>

		<div class="a-comment-links">
			<div class="a-comment-link a-comment-link-reply">
				<a rel="nofollow" class="comment-reply-login" href="https://www.minnpost.com/user/login/?redirect_to=https://www.minnpost.com/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/">Log in to Reply</a>			</div>
														</div>
	</li><!-- #comment-## -->
		</ol>
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="a-comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.minnpost.com/user/login/?redirect_to=https://www.minnpost.com/state-government/2019/12/four-takeaways-from-minnesotas-latest-budget-forecast/">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</section><!-- #comments -->

</article><!-- #post-## -->
		</main><!-- #main -->
	</div><!-- #primary -->


	
<aside id="secondary" class="o-site-sidebar" role="complementary">
	<div class="m-ad-region m-ad-region-sidebar">
		<div class="acm-ad ad-halfpage-default" id="acm-ad-tag-halfpage-default"></div>
			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-halfpage-default',
					slotName: 'dfp_default',
					dimensions: [[300,600]],targeting: {"id":"704673","url_type":"post"},
				});
			</script>
				</div>

	
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x01">
				<div class="acm-ad ad-PPRTA_1" id="acm-ad-tag-PPRTA_1"></div>
			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-PPRTA_1',
					slotName: 'dfp_pprta_1',
					dimensions: ["fluid",[300,100]],targeting: {"id":"704673","url_type":"post"},
				});
			</script>
						</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x02">
				<div class="acm-ad ad-PPRTA_2" id="acm-ad-tag-PPRTA_2"></div>
			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-PPRTA_2',
					slotName: 'dfp_pprta_2',
					dimensions: ["fluid",[300,100]],targeting: {"id":"704673","url_type":"post"},
				});
			</script>
						</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x03">
				<div class="acm-ad ad-PPRTA_3" id="acm-ad-tag-PPRTA_3"></div>
			<script>
				arcAds.registerAd({
					id: 'acm-ad-tag-PPRTA_3',
					slotName: 'dfp_pprta_3',
					dimensions: ["fluid",[300,100]],targeting: {"id":"704673","url_type":"post"},
				});
			</script>
						</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x04">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x05">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x06">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x07">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x08">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x09">
				<script type="text/javascript" src=""></script>			</div>
						<div class="m-ad-region m-ad-region-sidebar m-ad-region-x10">
				<script type="text/javascript" src=""></script>			</div>
									<section id="most-commented-widget-2" class="m-widget m-widget-most-commented"><h3 class="a-widget-title">Most Commented Stories</h3><div class="m-widget-contents"><ul><li><a href="https://www.minnpost.com/eric-black-ink/2019/12/impeachment-how-the-constitutions-framers-understood-the-term-high-crimes-and-misdemeanors/" title="Impeachment: How the Constitution&#8217;s Framers understood the term &#8216;high crimes and misdemeanors&#8217;">Impeachment: How the Constitution&#8217;s Framers understood the term &#8216;high crimes and misdemeanors&#8217;</a> (81)</li><li><a href="https://www.minnpost.com/eric-black-ink/2019/12/umbrage-irony-so-whos-the-leader-who-has-disrespected-nato/" title="Umbrage irony: So who&#8217;s the leader who has disrespected NATO?">Umbrage irony: So who&#8217;s the leader who has disrespected NATO?</a> (37)</li><li><a href="https://www.minnpost.com/foreign-concept/2019/12/the-british-election-is-starting-to-look-like-the-u-s-presidential-election/" title="The British election is starting to look like the U.S. presidential election">The British election is starting to look like the U.S. presidential election</a> (31)</li><li><a href="https://www.minnpost.com/community-voices/2019/12/every-student-deserves-the-same-hot-meal-no-matter-whats-in-the-account/" title="Every student deserves the same hot meal, no matter what’s in the account">Every student deserves the same hot meal, no matter what’s in the account</a> (24)</li><li><a href="https://www.minnpost.com/community-voices/2019/12/for-people-of-color-minnesota-nice-is-reminiscent-of-racism-weve-experienced/" title="For people of color, Minnesota Nice is reminiscent of racism we’ve experienced">For people of color, Minnesota Nice is reminiscent of racism we’ve experienced</a> (19)</li></ul></div></section><section id="minnpostspills_widget-31" class="m-widget m-minnpost-spills-widget more-in-politics-policy"><h3 class="a-widget-title"><a href="/more-in-politics-policy/">More in Politics &#038; Policy</a></h3><div class="m-widget-contents">
					<!-- the loop -->
							<article id="704652" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Eric Black Ink</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/12/you-might-be-surprised-how-not-co-equal-the-branches-of-the-u-s-government-were-supposed-to-be/">You might be surprised how not co-equal the branches of the U.S. government were supposed to be</a></p>
				</article>
							<article id="702688" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Community Sketchbook</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/community-sketchbook/2019/12/long-overdue-our-home-native-minnesota-to-open-at-the-minnesota-history-center/">Long overdue: ‘Our Home: Native Minnesota’ to open at the Minnesota History Center</a></p>
				</article>
							<article id="701753" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Eric Black Ink</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/12/umbrage-irony-so-whos-the-leader-who-has-disrespected-nato/">Umbrage irony: So who&#8217;s the leader who has disrespected NATO?</a></p>
				</article>
							<article id="700440" class="m-post m-post-spill">
										<p class="a-post-category a-spill-item-category">Eric Black Ink</p>
										<p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/12/impeachment-how-the-constitutions-framers-understood-the-term-high-crimes-and-misdemeanors/">Impeachment: How the Constitution&#8217;s Framers understood the term &#8216;high crimes and misdemeanors&#8217;</a></p>
				</article>
						<!-- end of the loop -->

			
		
		</div></section><section id="rpwe_widget-34" class="m-widget m-widget-rpwe-widget m-widget-recent-posts-extended"><h3 class="a-widget-title">Recent Posts</h3><div class="m-widget-contents rpwe-block"><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2019/12/binge-drinking-is-up-since-2006-with-the-upswing-greater-among-women/" title="Permalink to Binge drinking is up since 2006, with the upswing greater among women" rel="bookmark">Binge drinking is up since 2006, with the upswing greater among women</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/twin-cities-business/2019/12/lillie-no-longer-suburban-newspaper-group-dies-quietly-after-82-years/" title="Permalink to Lillie no longer: Suburban newspaper group dies quietly after 82 years" rel="bookmark">Lillie no longer: Suburban newspaper group dies quietly after 82 years</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/12/minnesota-orchestra-strong-endowment-fundraising-result-but-operating-deficit-for-19/" title="Permalink to Minnesota Orchestra: strong endowment fundraising result, but operating deficit for &#8217;19" rel="bookmark">Minnesota Orchestra: strong endowment fundraising result, but operating deficit for &#8217;19</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/environment/2019/12/as-wolves-recover-in-wisconsin-calls-to-end-endangered-species-listing-grow/" title="Permalink to As wolves recover in Wisconsin, calls to end endangered-species listing grow" rel="bookmark">As wolves recover in Wisconsin, calls to end endangered-species listing grow</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/12/umbrage-irony-so-whos-the-leader-who-has-disrespected-nato/" title="Permalink to Umbrage irony: So who&#8217;s the leader who has disrespected NATO?" rel="bookmark">Umbrage irony: So who&#8217;s the leader who has disrespected NATO?</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/health/2019/12/whats-behind-the-spike-in-death-rates-among-young-adults-in-minnesota/" title="Permalink to What&#8217;s behind the spike in death rates among young adults in Minnesota?" rel="bookmark">What&#8217;s behind the spike in death rates among young adults in Minnesota?</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/metro/2019/12/what-to-watch-for-as-minneapolis-and-st-paul-finalize-their-2020-budgets/" title="Permalink to What to watch for as Minneapolis and St. Paul finalize their 2020 budgets" rel="bookmark">What to watch for as Minneapolis and St. Paul finalize their 2020 budgets</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/second-opinion/2019/12/rising-temperatures-may-trigger-more-premature-births/" title="Permalink to Rising temperatures may trigger more premature births" rel="bookmark">Rising temperatures may trigger more premature births</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/artscape/2019/12/all-is-calm-beautiful-singing-strong-emotion-and-humanity/" title="Permalink to &#8216;All Is Calm&#8217;: beautiful singing, strong emotion, and humanity" rel="bookmark">&#8216;All Is Calm&#8217;: beautiful singing, strong emotion, and humanity</a></p></li><li class="rpwe-li rpwe-clearfix"><p class="a-post-title a-spill-item-title"><a href="https://www.minnpost.com/eric-black-ink/2019/12/impeachment-how-the-constitutions-framers-understood-the-term-high-crimes-and-misdemeanors/" title="Permalink to Impeachment: How the Constitution&#8217;s Framers understood the term &#8216;high crimes and misdemeanors&#8217;" rel="bookmark">Impeachment: How the Constitution&#8217;s Framers understood the term &#8216;high crimes and misdemeanors&#8217;</a></p></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></section>		</aside><!-- #secondary -->

	</div>

	<footer id="site-footer" class="o-footer">

		<div class="o-wrapper o-wrapper-site-footer">

			<aside class="o-footer-hat">
				<section id="custom_html-65" class="m-widget m-widget-text m-widget-custom-html m-widget-sponsor-list"><h3 class="a-widget-title">Thanks to our major sponsors</h3><div class="m-widget-contents m-textwidget m-custom-html-widget"><ul class="a-sponsor-list a-sponsor-list-columns-one"><li class="a-sponsor"><a href="https://greatriverenergy.com/"><figure><img width="136" height="63" src="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Great River Energy logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=136&amp;strip=all 136w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/GRE_Logo_H_Stack.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 136px) 100vw, 136px"></figure></a></li><li class="a-sponsor"><a href="http://www.ucare.org"><figure><img width="150" height="40" src="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="UCare logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/ucare-1.png?w=130&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="http://www.ywcampls.org"><figure><img width="136" height="68" src="https://www.minnpost.com/wp-content/uploads/2018/09/YWCAsmlogo.gif" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="" location="footer"></figure></a></li><li class="a-sponsor"><a href="https://www.minnpost.com/community-sketchbook"><figure><img width="150" height="49" src="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Minneapolis Foundation logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/mplssmall032018.jpg?w=130&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li><li class="a-sponsor"><a href="https://ottobremer.org/"><figure><img width="150" height="50" src="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png" class="attachment-sponsor-thumbnail size-sponsor-thumbnail" alt="Otto Bremer Trust logo" location="footer" srcset="https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=150&amp;strip=all 150w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=50&amp;strip=all 50w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=75&amp;strip=all 75w, https://www.minnpost.com/wp-content/uploads/2019/02/obt.png?w=130&amp;strip=all 130w" sizes="(max-width: 150px) 100vw, 150px"></figure></a></li></ul><h3 class="a-heading-donor-thanks">Additional thanks to our <a href="/major-supporters/">top philanthropic supporters</a>.</h3></div></section>
<section id="custom_html-70" class="m-widget m-widget-text m-widget-custom-html"><div class="m-widget-contents m-textwidget m-custom-html-widget"><div class="a-site-branding">
	<a class="a-logo a-logo-svg" rel="home" href="https://www.minnpost.com/" title="MinnPost">
		<picture>
			<source type="image/svg+xml" srcset="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/minnpost-logo.svg">
			<img src="https://www.minnpost.com/wp-content/themes/minnpost-largo/assets/img/logo.png" alt="MinnPost">
		</source></picture>
	</a>
</div><!-- .a-site-branding -->
<p class="a-tagline-bottom">is a 501(c)(3) nonprofit newsroom</p></div></section>
				
<section class="m-support-cta m-support-cta-bottom">
				<header class="m-membership-intro m-membership-support-intro">
			<h1 class="a-standalone-title">Support MinnPost’s nonprofit journalism</h1>
		</header>
		<form action="https://support.minnpost.com/give/" method="get" class="m-form m-form-membership m-form-membership-support">
					<p><span style="font-weight: 400;">Member donations are crucial to the work of our nonprofit newsroom. Our reporters are only able to do their work thanks to support at all levels.</span></p>
				<section class="m-membership-fast-select">
			<fieldset>
				<div class="m-form-item-wrap">
										<span class="a-fast-select-currency">&dollar;</span>
					<div id="amount-item" class="m-form-item">
												<input id="amount" min="1" name="amount" value="15" type="number">
					</div>
																<div class="m-form-radios">
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="monthly" checked id="frequencies-1">
									<label for="frequencies-1" class="a-frequency-option">Monthly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="yearly" id="frequencies-2">
									<label for="frequencies-2" class="a-frequency-option">Yearly</label>
								</div>
																							<div class="m-form-item">
									<input type="radio" name="frequency" value="one-time" id="frequencies-3">
									<label for="frequencies-3" class="a-frequency-option">One Time</label>
								</div>
													</div>
									</div>
			</fieldset>
		</section>

		<div class="m-form-actions m-membership-form-actions">
			<button type="submit" name="give" class="a-button">Donate</button>
		</div>

	</form>

</section>
			</aside>

			<aside class="o-footer-links">
				<nav id="footer-primary" class="m-secondary-navigation">
					<ul id="footer-primary-links" class="menu"><li><a href="https://www.minnpost.com/about">About Us</a></li><li><a href="https://www.minnpost.com/advertise">Advertise</a></li><li><a href="https://www.minnpost.com/support">Membership</a></li><li><a href="https://www.minnpost.com/help">Help</a></li><li><a href="https://www.minnpost.com/contact-us">Contact</a></li><li><a href="https://www.minnpost.com/minnpost-code-of-ethics">Code of Ethics</a></li><li><a href="https://www.minnpost.com/terms-of-use">Terms of Use</a></li><li><a href="https://www.minnpost.com/privacy">Privacy Policy</a></li></ul>				</nav><!-- #footer-primary -->

				<nav id="footer-network" class="m-secondary-navigation">
					<ul id="minnpost-network" class="menu"><li class="twitter"><a href="https://twitter.com/MinnPost">Twitter</a></li><li class="facebook"><a href="https://www.facebook.com/MinnPost">Facebook</a></li><li class="instagram"><a href="https://www.instagram.com/MinnPost">Instagram</a></li><li class="rss-feeds-list"><a href="https://www.minnpost.com/rss-feed-list">RSS Feeds List</a></li></ul>				</nav><!-- #footer-network -->

									<p class="a-footer-message">MinnPost | 635 9th Street SE Suite 220 | Minneapolis, MN 55414 | <a href="tel:612.455.6950">612.455.6950</a></p>
				
			</aside>

			<a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=www.minnpost.com" rel="generator nofollow" class="powered-by-wpcom"><img src="https://www.minnpost.com/wp-content/mu-plugins/vip-helpers/images/vip-powered-dark-small.png" width="187" height="26" alt="Powered by WordPress.com VIP" /></a>
		</div>
	</footer>

		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 27923;
			_sf_async_config.domain = "minnpost.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script>
/* <![CDATA[ */
var google_conversion_id = 1002275927;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script src="//www.googleadservices.com/pagead/conversion.js"></script>
<noscript>
<div style="display:inline;"><img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1002275927/?value=0&guid=ON&script=0"></div>
</noscript>

<!-- Quantcast Tag -->
<script>
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-ddPr1r_sBVpOs"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-ddPr1r_sBVpOs.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--
Start Here
Tag: MinnPost - Audience
URL: https://www.minnpost.com/
-->
<script>
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=' + a + '?" width="1" height="1" alt=""/>');
</script>
<noscript>
<img src="https://ad.doubleclick.net/ddm/activity/src=9728734;type=invmedia;cat=minnp0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;npa=;ord=1?" width="1" height="1" alt=""/>
</noscript>
<!-- End of Part A: Please do not remove -->
<script src="//action.dstillery.com/orbserv/nsjs?adv=cl1027077&ns=4004&nc=MNP-001&ncv=20&dstOrderId=[OrderId]&dstOrderAmount=[OrderAmount]"></script>
<!-- End of Part B: Please do not remove --><div id="pum-700892" class="pum pum-overlay pum-theme-159007 pum-theme-default-theme popmake-overlay pum-overlay-disabled pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:700892,&quot;slug&quot;:&quot;year-end-2019-toaster-1&quot;,&quot;theme_id&quot;:159007,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_open&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-283800&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 day&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-283800&quot;],&quot;delay&quot;:&quot;500&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:&quot;1&quot;,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;custom&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;95%&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:&quot;1&quot;,&quot;location&quot;:&quot;center bottom&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;x&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-700892" class="pum-container popmake theme-159007 size-custom pum-position-fixed">

				

				

		

				<div class="pum-content popmake-content">
			</p>
<style>
.pum .pum-container {
background: #495A48;
<p>}
.pum .pum-container a {
font-weight: bold;
}
.pum .pum-container a:link, .pum .pum-container a:visited {
text-decoration: underline;
color: #ffffff;
}
.pum .pum-container a:hover, .pum .pum-container a:active {
text-decoration: none;
color: #ffffff;
}
.pum .pum-container .pum-content {
width: auto; max-width: 975px; margin: 0 auto;
color: #ffffff;
}
</p></style>
<p>
<p><strong>Are you looking forward to following MinnPost&#8217;s 2020 election coverage? </strong>We need your help to make that coverage happen. Added together, donations from individuals make up two-thirds of our total funding. We simply cannot do what we do without the financial support of readers like you.</p>
<p>Donate to our nonprofit newsroom right now and help support the in-depth journalism you depend on. <a href="https://www.minnpost.com/support?campaign=7012I000001JcHeQAK&amp;source=toaster1">♥ <strong>DONATE NOW</strong></a></p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><!-- Jetpack Search took 86 ms, ES time 6 ms --><script type='text/javascript' src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js?m=1573161122g'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201949'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var analytics_tracking_settings = {"analytics_type":"analyticsjs","scroll":{"enabled":true,"minimum_height":0,"percentage":"true","user_timing":"true","pixel_depth":"true","non_interaction":"true","scroll_elements":".ad-middle, .ad-x100, .ad-x101, .m-form-in-body, #comments, #footer, .ad-middle3, .ad-right1, .ad-bottomright, .ad-x01, .ad-x02, .ad-x03, .ad-x04, .ad-x05, .ad-x06, .ad-x07, .ad-x08, .ad-x09, .ad-x10"},"special":{"enabled":true,"download_regex":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"fragment":{"enabled":true},"form_submissions":{"enabled":true},"track_adblocker":{"enabled":true}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","gtag_sendto":"AW-976620175\/jqCyCL7atXkQj5XY0QM"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var params = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.8.14","ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.minnpost.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"159007","debug_mode":"","disable_tracking":"1","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php";
var pum_debug_vars = {"debug_mode_enabled":"Popup Maker: Debug Mode Enabled","debug_started_at":"Debug started at:","debug_more_info":"For more information on how to use this information visit https:\/\/docs.wppopupmaker.com\/?utm_medium=js-debug-info&utm_campaign=ContextualHelp&utm_source=browser-console&utm_content=more-info","global_info":"Global Information","localized_vars":"Localized variables","popups_initializing":"Popups Initializing","popups_initialized":"Popups Initialized","single_popup_label":"Popup: #","theme_id":"Theme ID: ","label_method_call":"Method Call:","label_method_args":"Method Arguments:","label_popup_settings":"Settings","label_triggers":"Triggers","label_cookies":"Cookies","label_delay":"Delay:","label_conditions":"Conditions","label_cookie":"Cookie:","label_settings":"Settings:","label_selector":"Selector:","label_mobile_disabled":"Mobile Disabled:","label_tablet_disabled":"Tablet Disabled:","label_event":"Event: %s","triggers":{"click_open":"Click Open","auto_open":"Time Delay \/ Auto Open"},"cookies":{"on_popup_close":"On Popup Close","on_popup_open":"On Popup Open","manual":"Manual JavaScript","gforms_form_success":"Gravity Form Success"}};
var pum_sub_vars = {"ajaxurl":"https:\/\/www.minnpost.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-700892":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":true,"scrollable_content":false,"position_from_trigger":false,"position_fixed":true,"overlay_disabled":true,"stackable":false,"disable_reposition":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-283800"],"delay":"500"}}],"cookies":[{"event":"on_popup_open","settings":{"name":"pum-283800","key":"","session":false,"time":"1 day","path":true}}],"theme_id":"159007","size":"custom","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"95%","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center bottom","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"default-theme","id":700892,"slug":"year-end-2019-toaster-1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/_static/??-eJyFkMEKAjEMRH/IWhdcPInfUmvczdomNUkR/94iCD2oe0xm5oWJfxQXmQzIfEl1QlLfVoFCehpGdSYh3pAmNwGBBGPxQRVM/bLqdFdpaAd02Wak7aIb/+Vck6iwmruyZFeEI6i2cA6Y4oy5dAf/Am2GDB0vBZm4C3+EPosUU73AW1/uFeTpK/rIAuuuxkJDpn/lCpdaWpUb9H9ruZ/8NkI+w6fhKR+H8TDud4dxGJYXFT2hpw=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minnpost.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=7.9.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201949.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'150509612',post:'704673',tz:'-6',srv:'www.minnpost.com'} ]);
	_stq.push([ 'clickTrackerInit', '150509612', '704673' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"51a9741afb","applicationID":"191772526","transactionName":"MVVVZ0dZC0ZYUE0PWAgfdlBBUQpbFkBQCFAKVQ==","queueTime":0,"applicationTime":792,"atts":"HRJCEQ9DGBkbUhtcTBtN","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
